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Chapter 1—Welcome

iTriumph is an integrated contact, calendar and journal for Mac OS X. It sports all the conveniences of a modern 
information manager. Its flexible interface lets you view your information many different ways including pow-
erful list views that can be sorted and filtered. iTriumph synchronizes seamlessly with cloud-based services 
(iCloud, Google Calendar, etc.) so you have access to your latest calendars and contacts. 

Are you a SOHO Organizer user? 
iTriumph is a new product built using SOHO Organizer's code base. In order to move the product forward in this 
new era of cloud-based solutions, we had to make some major under-the-hood changes/improvements. This 
meant that we had to remove some features that either wouldn't seamlessly translate to a cloud-based world 
or that are no longer supported in OS X Mavericks (like Sync Services). We aim to add back some of these fea-
tures in a new and improved way over time. Other features likely won't return for various technical reasons. If 
these removed features are critical for your workflow, then iTriumph is not currently a replacement for SOHO 
Organizer. If the removed features don't affect your workflow, then iTriumph is a replacement for SOHO Organ-
izer. We think iTriumph will meet the majority of our customers' needs today and certainly in the coming years 
as we add features and improve the product. Development has ceased on SOHO Organizer since we believe 
iTriumph represents the future.

Removed Features. The most notable feature removed is local calendar and contact syncing (by "local", we 
mean calendars and contacts stored on your computer and not in the cloud). We previously supported local 
syncing using Apple's Sync Services technology. Apple removed Sync Services completely from OS X Mavericks 
which means it's no longer available. Apple is recommending users instead use network or cloud-based solu-
tions like iCloud, CalDAV, CardDAV, etc. iTriumph supports local calendars and contacts, but there isn't a way to 
synchronize this data with other software like iTunes or your iPhone. b) Attaching notes, events, and tasks to 
contacts has been removed since this feature has never been available for cloud-based contacts (you can still 
enter inline notes for any contact since that is supported by CardDAV). c) Support for incoming/outgoing SMS 
messages, Bluetooth dialing, and modem dialing has been removed since the ubiquitous iPhone doesn't have 
API support for any of these. d) The Desktop Calendar feature has been removed since we have a separate ap-
plication called Spotlife which performs this feature on a much grander scale (see "Upgrade Pricing" below for 
special pricing).

Separate Applications. SOHO Organizer consists of three applications: SOHO Organizer, SOHO Notes, and 
SOHO Print Essentials. When SOHO Organizer was originally released, the Mac App Store didn't exist. When Ap-
ple introduced the Mac App Store, they announced that it didn't support suites of applications (all applications 
are sold individually). Apple even followed this paradigm switch by breaking iWork into three separate applica-
tions on the Mac App Store: Pages, Keynote, and Numbers. So iTriumph will stand on its own, but going for-
ward, it will still integrate with the successors to SOHO Notes and SOHO Print Essentials (see below).

SOHO Notes. Development has ceased on SOHO Notes as it will be replaced in 2014 by a new product called 
NoteLife (the same name as its iOS counterpart). This new product will be based on SOHO Notes and it will offer 
cloud-based synchronization of notes. We plan to integrate these cloud-based notes with iTriumph over time. 
At this point, we don't have any official announcements to make in terms of when the new NoteLife product 
will be available or the type of cloud-based syncing it will support

SOHO Print Essentials. Development has ceased on SOHO Print Essentials and it has been replaced by Print-
Life which offers many new features not available in SOHO Print Essentials. Just like SOHO Organizer, iTriumph 
does not have built-in capabilities for printing labels, envelopes, etc. If you need these capabilities, we recom-
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mend you purchase PrintLife. Please note that PrintLife currently cannot access contacts stored in an iTriumph 
local database (stored on your computer and not in the cloud). Instead, it works with the contact accounts (On 
My Mac, iCloud, Exchange, Google, etc.) you have setup in Apple's Contacts application.

Data Migration. If you're already using cloud-based solutions like iCloud for your calendars and contacts, you 
can simply enter your account information into iTriumph and your data will download and appear. Here’s how:

1) Launch iTriumph.

2) Choose iTriumph > Preferences > Accounts.

3) Click Add (+) and select iCloud or whatever service you’re using and then follow the onscreen steps.

If you're storing your calendar and contact data locally (on your computer and not in the cloud), then you'll 
need to export it from SOHO Organizer in iCal/vCard format and then create a local account in iTriumph where 
you can import it. Since attached notes, daily notes, and journal entries in SOHO Organizer are basically notes in 
SOHO Notes, there isn't currently a way to migrate these items to iTriumph. Once the transition from SOHO 
Notes to the new NoteLife products takes place, we expect this situation to change since iTriumph will be able 
to access these notes from the cloud

Learning to Use iTriumph 
To learn how to use iTriumph, consult these resources: 

User Guide 

This guide describes the features and shows how to use iTriumph.

Onscreen Help 

Help tags are available for many of the items in the iTriumph window. To see the help tags, let the pointer rest 
over an item for a couple of seconds. 

Technical Support 

Chronos provides various support options for iTriumph. See http://www.chronosnet.com/Support/index.html 
for technical support options. 

Web Resources 

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates for iTriumph.
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Chapter 2—Installation

This chapter will discuss the steps required to install iTriumph. This chapter will also describe how to uninstall 
the product. 

System Requirements
✦ Mac OS X v10.9.1 or later
✦ 100 MB of available disk space

Installing iTriumph — Chronos Version
If you downloaded iTriumph from the Chronos website, you should see an iTriumph disk image on your desk-
top. 

1) Open the iTriumph disk image on your Desktop.

2) Drag and drop the iTriumph application icon into your Applications folder or other folder of your choice.

Important Library Folder Information
In order to uninstall or transfer certain files/folders, you’ll need to be able to locate the “Library” folder inside of 
your Home folder. This Library folder is different from the Library folder located at the root level of your your 
computer which sometimes causes some confusion.

Starting in Mac OS X 10.7 or later, locating the Library folder inside of your Home folder is a little harder than it 
used to be because Apple now hides this folder. To make this Library folder visible in the Finder, hold down the 
Option key on the keyboard as you click the "Go" menu in the menu bar at the top of the screen. When you do 
this, you'll see a "Library" menu item in the menu that appears. This "Library" menu item only appears if you 
hold down the Option key when selecting this menu. Simply choose this "Library" menu item and a Finder 
window will open and show you the contents of this normally hidden Library folder.

Uninstalling iTriumph — Chronos Version
The below steps describe how to uninstall all of the components related to iTriumph. Please perform the steps 
in the order listed.

STEP A. Quit the background helper applications:

iTriumph uses several helper applications to provide services when it's not running. The helper applications run 
in the background so you don't normally see them running. You'll need to quit these helper applications before 
you can delete the iTriumph applications. Here's how:

1) Launch iTriumph

2) Choose iTriumph > Helper Applications

3) Click Quit Helper Applications

4) Quit iTriumph
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STEP B. Uninstall the software:

To completely delete iTriumph and remove all files related to it, please drag the below items to the Trash and 
then empty the Trash. The path for each item is provided. The "~" symbol in a path denotes your Home folder. 
For example, the path "~/Library" means you first select your Home folder in the Finder and then you select the 
Library folder. This path is different from "/Library" which is the main Library folder at the root level of your hard 
disk.

1) The iTriumph Application. The iTriumph application is stored at the following location on your computer 
unless you installed it elsewhere:

/Applications/iTriumph

2) Your Preferences. These files contains your preferences and settings for the software. They are located at 
the following location on your computer where ~ denotes your HOME folder:

~/Library/Preferences/com.chronos.iTriumph.plist

~/Library/Preferences/com.chronos.iTriumphBackup.plist

~/Library/Preferences/com.chronos.iTriumphReminders.plist

3) Spotlight Metadata. This folder contains Spotlight metadata that iTriumph automatically generates as 
needed. It is located at the following location on your computer where ~ denotes your HOME folder:

~/Library/Caches/Metadata/Chronos

STEP C. Delete your data:

Now that you've deleted all the files related to the application itself, you can delete the folder containing your 
database(s) and the folder containing your backups. WARNING: These folders may contain your valuable data so 
delete with care. To delete your databases and backups, drag the below items to the Trash and then empty the 
Trash:

1) Your Databases. This folder contains both your local databases and the databases the software uses to 
store copies of your cloud-based accounts. Your local database(s) contain the journals, contacts, and calen-
dars stored only your computer so delete with care. The databases containing your cloud-based accounts 
may contain changes that haven’t been uploaded to the respective cloud-based service so make sure 
you’ve synced all cloud-based accounts before deleting. The databases folder is stored at the following lo-
cation on your computer where ~ denotes your HOME folder:

~/Library/Application Support/Chronos/iTriumph Accounts

2) Your Backups. This folder contains your Personal database backups so take care before deleting. It is 
stored at the following location on your computer where ~ denotes your HOME folder:

~/Library/Application Support/Chronos/iTriumph Backups
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Chapter 3—Accounts

iTriumph integrates your calendar, contacts, and journal in a single application to provide you with clarity for 
your life. iTriumph is capable of accessing and storing information in local accounts (stored on your computer) 
and cloud-based accounts like iCloud where your information is stored elsewhere (a server on the internet). The 
purpose of this chapter is to show you where your information is stored.

Personal Account 
A personal account containing your information (journals, contacts, and calendars) is automatically created the 
first time you launch the software. This account is stored locally on your computer and the information stored 
in this account is never synchronized with any other applications or cloud-based services. It is thus an ideal 
place to store information that you don’t want leaving your computer.

The personal account is stored in a database called “Personal.itriumphdb” at the following location on your 
computer where ~ denotes your HOME folder:

~/Library/Application Support/Chronos/iTriumph Accounts/Personal.itriumphdb

There are several benefits to using an integrated account where journals, contacts, and calendars are all stored 
in the same database:

✦ Seamless Linking. Information can seamlessly be linked to each other without complications. 
✦ Persistent Relationships. Since all your information is stored in the same database, relationships between 

items cannot be broken accidentally or easily. When items are in separate databases, you must be careful to 
always keep the separate databases together since their contents are tightly related. 

✦ Portability. Moving a database from one computer to another is easy since journals, contacts, calendars 
and their relationships are all stored in a single database file.

✦ Simple Backups. Backing up all your important information is easier because you only have one database 
to manage. 

IMPORTANT NOTE: Under no circumstances should your personal database be moved, renamed, double-
clicked, or otherwise altered. The software includes a convenient backup feature to help you easily maintain 
frequent backups of the database.

Local Accounts
You’re not limited to using just your Personal account. In fact, you can create and use as many local accounts as 
you’d like. Each local account is stored in a separate database. The journal, contact, and calendar data in an ac-
count is completely independent from data in other accounts which is really nice if you want to further sepa-
rate or categorize your data beyond what’s possible within a single database.

To create a new local account:

1) Choose iTriumph > Preferences > Accounts. The Accounts preference pane shows you all of the accounts 
that the software will automatically open when launched.

2) Click Add (+). A new account sheet will appear.

3) Choose Local Database as the Account Type.
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4) Enter your account name and click OK. The account will appear in your list of accounts. The account will 
now automatically appear in the Groups and Calendars sidebars.

All local accounts are automatically saved at the following location on your computer where ~ denotes your 
HOME folder (this path cannot be changed):

~/Library/Application Support/Chronos/iTriumph Accounts/

To enable/disable an existing local account:

There may be times when you don’t want the data from a particular local account to show up in the software. 
You can temporarily disable a local account at any time without deleting it and then re-enable it at any time as 
well.

1) Choose iTriumph > Preferences > Accounts. The Accounts preference pane shows you all of the accounts 
that the software will automatically open when launched.

2) Select the account you want to enable or disable.

3) Check or uncheck Enable this account. The account will now automatically appear or disappear from the 
Groups and Calendars sidebars.

To delete an existing local account:

1) Choose iTriumph > Preferences > Accounts. The Accounts preference pane shows you all of the accounts 
that the software will automatically open when launched.

2) Select the existing account you want to remove or delete. 

3) Click Delete (-).

CardDAV Accounts
CardDAV is an open standard address book access protocol that allows access to contacts that are in the popu-
lar vCard format over the WebDAV extensions to the HTTP protocol. CardDAV allows users to share contacts 
with others. CardDAV servers only appear in contact views and cannot be used to store calendars.  Chronos 
does not provide a CardDAV server nor does it support the set up or maintenance of one. iTriumph is simply a 
client of a CardDAV server.

To connect to a CardDAV server:

The administrator of the CardDAV server should provide you with the following information, so you can con-
nect to the CardDAV server:

✦ Server Address. This is the address or URL to the CardDAV server.
✦ User Name and Password. This is your login information to the CardDAV server.

Once you have this information you’re ready to connect to a CardDAV server.

1) Choose iTriumph > Preferences > Accounts. The Accounts preference pane shows you all of the accounts 
that the software will automatically open when launched.

2) Click Add (+). A new account sheet will appear.

3) Choose CardDAV as the Account Type.

4) Enter a description for the CardDAV server. This can be anything you want.

5) Enter the server address of the CardDAV server.
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6) Enter your user name and password information.

7) Click OK. The CardDAV account will appear in your list of accounts and the software will connect to the 
CardDAV  server. The CardDAV server will appear in the Group sidebar like any other database.

To get the latest changes from a CardDAV server:

Any time you add, edit, or delete a contact or group the change is made immediately on the CardDAV server. 
However, changes that are made on the CardDAV server by other users won’t be made available on your com-
puter until iTriumph checks for any new changes. When you connect to a CardDAV server you can specify how 
often iTriumph checks for new changes. You can also manually check for new changes.

1) Choose iTriumph > Preferences > Accounts.

2) Select a CardDAV server.

3) Click Refresh Now.

4) Select how often you want iTriumph to check for changes made on the CardDAV server from the Refresh 
pop-up menu. 

Or:

1) Choose File > Refresh or File > Refresh All.

To enable/disable a CardDAV account:

There may be times when you don’t want to connect to a particular CardDAV account and have it show up in 
the Group sidebar. You can temporarily disable a CardDAV account at any time without removing it from your 
list of accounts and then re-enable it at any time as well.

1) Choose iTriumph > Preferences > Accounts.

2) Select the CardDAV account you want to enable or disable.

3) Check or uncheck Enable this account. The CardDAV account will appear/disappear from the Group sidebar.

To take an account online/offline:

Normally when you make a change in a CardDAV account, the change is immediately synced to the CardDAV 
server. There may be times, however, when you want to work offline and delay connecting to the CardDAV 
server to sync changes. This may be the case, for example, when you have a poor Internet connection, no Inter-
net connection, or a billable Internet connection.

You can tell that a particular account is offline because the following badge will appear to the right of the ac-
count name in the Group sidebar.

You can take your CardDAV account offline whenever you want. When you take your CardDAV account online 
again, all of your changes will automatically be synced with the CardDAV server and vice versa.

1) Choose File > Online Status > Take “You Account Name” Online/Offline to take a particular account online/
offline. If an account is offline, you can also click the offline badge to bring it online again.

2) Choose File > Online Status > Take All Account Online/Offline to take all of your CardDAV accounts online/
offline.
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Popular Commercial CardDAV Accounts
iTriumph works with several popular CardDAV services that are commercially available including: iCloud Con-
tacts, Google Contacts, and fruux Contacts. All of these cloud-based services are based on CardDAV technology. 
For your convenience, iTriumph has simplified setups for these popular services which work like any other 
CardDAV account as described in the previous section.

To set up these popular CardDAV accounts:

1) Choose iTriumph > Preferences > Accounts.

2) Click Add (+). A new account sheet will appear.

3) Choose iCloud Contacts, Google Contacts, or fruux Contacts.

4) Enter your account ID and password.

5) Click OK.

CalDAV
CalDAV is an open standard calendar access protocol that allows access to calendars that are in the popular 
iCalendar format over the WebDAV extensions to the HTTP protocol. CalDAV allows users to publish calendars, 
events, and tasks and collaborate on them. CalDAV servers only appear in calendar views and cannot be used to 
store contacts.  Chronos does not provide a CalDAV server nor does it support the set up or maintenance of one. 
iTriumph is simply a client of a CalDAV server.

To connect to a CalDAV server:

The administrator of the CalDAV server should provide you with the following information, so you can connect 
to the CalDAV server:

✦ Server Address. This is the address or URL to the CalDAV server.
✦ User Name and Password. This is your login information to the CalDAV server.

Once you have this information you’re ready to connect to a CalDAV server.

1) Choose iTriumph > Preferences > Accounts. The Accounts preference pane shows you all of the accounts 
that the software will automatically open when launched.

2) Click Add (+). A new account sheet will appear.

3) Choose CalDAV as the Account Type.

4) Enter a description for the CalDAV server. This can be anything you want.

5) Enter the address of the CalDAV server.

6) Enter your user name and password information.

7) Click OK. The CalDAV account will appear in your list of accounts and the software will connect to the 
CalDAV  server. The CalDAV server will appear in the Calendars sidebar like any other database.

To get the latest changes from a CalDAV server:

Any time you add, edit, or delete an event or task in a calendar, the change is made immediately to the calen-
dar on the CalDAV server. However, changes that are made to a calendar on a CalDAV server by other users 
won’t be made available on your computer until iTriumph checks for any new changes. When you connect to a 
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CalDAV server you can specify how often iTriumph checks for new changes. You can also manually check for 
new changes.

1) Choose iTriumph > Preferences > Accounts.

2) Select a CalDAV server.

3) Click Refresh Now.

4) Select how often you want iTriumph to check for changes made on the CalDAV server from the Refresh 
pop-up menu. 

Or:

1) Choose File > Refresh or File > Refresh All.

To enable/disable a CalDAV account:

There may be times when you don’t want to connect to a particular CalDAV account and have it show up in the 
Calendars sidebar. You can temporarily disable a CalDAV account at any time without removing it from your list 
of accounts and then re-enable it at any time as well.

1) Choose iTriumph > Preferences > Accounts.

2) Select the CalDAV account you want to enable or disable.

3) Check or uncheck Enable this account. The CalDAV account will appear/disappear from the Calendars side-
bar.

To take an account online/offline:

Normally when you make a change in a CalDAV account, the change is immediately synced to the CalDAV 
server. There may be times, however, when you want to work offline and delay connecting to the CalDAV server 
to sync changes. This may be the case, for example, when you have a poor Internet connection, no Internet 
connection, or a billable Internet connection.

You can tell that a particular account is offline because the following badge will appear to the right of the ac-
count name in the Calendar sidebar.

You can take your CalDAV account offline whenever you want. When you take your CalDAV account online 
again, all of your changes will automatically be synced with the CalDAV server and vice versa.

1) Choose File > Online Status > Take “You Account Name” Online/Offline to take a particular account online/
offline. If an account is offline, you can also click the offline badge to bring it online again.

2) Choose File > Online Status > Take All Account Online/Offline to take all of your CalDAV accounts online/
offline.

iCloud, Google, & Yahoo Calendar
iTriumph works with several popular CalDAV services that are commercially available including: iCloud Calen-
dar, Google Calendar, Yahoo Calendar, and fruux Calendar. All of these cloud-based services are based on 
CalDAV technology. For your convenience, iTriumph has simplified setups for these popular services which work 
like any other CalDAV account as described in the previous section.

To set up these popular CalDAV accounts:
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1) Choose iTriumph > Preferences > Accounts.

2) Click Add (+). A new account sheet will appear.

3) Choose iCloud Calendar, Google Calendar, Yahoo Calendar, or fruux Calendar.

4) Enter your account ID and password.

5) Click OK.
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Chapter 4—Using iTriumph

The purpose of this chapter is to acquaint you with the basics of using iTriumph. 

The Window 
When you first launch iTriumph the main window will appear. This window can display journal, contact, and 
calendar views.

You can open as many windows as you want and each window can display different information.

To open another window:

1) Choose File > New Window.

Tabs 
You can open journal, contact, and calendar views in separate tabs in a single window rather than opening 
multiple windows. This allows you to open and manage multiple views from a single window.

 

To open a view in a new tab: 

1) Choose File > New Tab or click Add Tab (+) on the right side of the tab bar.
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By default new tabs will automatically be selected. This can be disabled in iTriumph > Preferences > Tabs. 

To close a tab: 

1) Click Close (X icon) on the left side of the tab.

Switching The View In a Tab
You can change the view that appears in a tab at any time.

To switch the view in a tab:

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Select the desired view.

3) OR choose the view from the View menu. 

View Settings
You can change the view that appears in a tab at any time.

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear. It will show you set-
tings related to the current view.

2) Change any of the settings as desired.

3) Click the Preferences button in the upper right-hand corner to open the preferences related to the current 
view.
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Helper Applications
iTriumph uses several helper applications to provide services when it’s not running. The helper applications run 
in the background so you don't normally see them running. Below is a list of the various helper applications 
used by iTriumph. While you’ll likely never have to deal directly with these helper applications, we mention 
them in case you see them in the Activity Monitor or other similar application.

✦ iTriumph Reminders. This helper application is responsible for handling alarms when iTriumph isn’t run-
ning. This helper application is located inside of the iTriumph application.

✦ iTriumphBackupAgent. This helper application is responsible for performing scheduled database back-
ups. This helper application is located inside of the iTriumph application.

The helper applications access your database(s) so you need to make sure they’re not running before you 
manually replace a database file; uninstall the software; or install new versions of the software. Otherwise, you 
might get an error message in the Finder telling you that the file is in-use and can’t be moved or deleted.

To see a list of running helper applications:

1) Launch iTriumph.

2) Choose iTriumph > Helper Applications. The Helper Applications window will appear and show you a list of 
all the running helper applications.

3) Click Cancel.

To quit all of the running helper applications:

1) Launch iTriumph.

2) Choose iTriumph > Helper Applications. The Helper Applications window will appear and show you a list of 
all the running helper applications.

3) Click Quit Helper Applications.
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Chapter 5—Creating and Working with Contacts

The purpose of this chapter is to describe how to create and work with contacts including several unique and 
powerful management features. 

Contact Card View
The Contact Card view is the most popular contact view because it lets you organize your contacts in groups, 
quickly make contact selections, browse contact information, and edit contacts. The Group column displays the 
groups of contacts you have created. Groups are used to organize your contacts: Friends, Family, Co-Workers, 
etc. Furthermore, the Group column will display any other databases that you are connected to. 

The Name column displays the contacts in the selected group. You can sort the Name column, change the size 
of text used, and change the display order of contact information. 

The card region is used to display and edit the details of a contact such as its phone number, email addresses, 
etc. These details are grouped into blocks. 

To open the Contact Card view: 

1) Choose View > Contact Card or Contact List.

To sort the contacts in the Name column: 

1) Choose iTriumph > Preferences > Contacts > General. 

2) Change the Sort By selection. 

To change the default display order of contact information: 

1) Choose iTriumph > Preferences > Contacts > General. 

2) Change the Display Name Order selection. 

To change the current display order of contact information:

1) Choose Contact > Name Ordering and then choose the desired name ordering. Choose Default if you want 
to use the default name ordering specified in the Contact preferences.

To hide the Group and Name columns: 

1) Choose View > Hide Contact Columns.

To choose the size of the text in the Group and Name columns:

1) Choose iTriumph > Preferences > General.

2) Change the List Font Size selection.

To show/hide the Alphabet Bar:

1) Choose iTriumph > Preferences > Contacts > General.

2) Select Show the Alphabet Bar.

To choose the letters that always appear in the Alphabet Bar:
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The letters that automatically appear in the Alphabet Bar are based on the current sort field. For example, if 
you’re sorting by last name, then a letter for every last name in the current list will automatically appear in the 
Alphabet bar. Notwithstanding the automatically added letters, you may want certain letters to always appear 
in the Alphabet Bar even if no last names contain those letters. This feature is useful for international users 
whose standard alphabets contain letters other than A-Z.

1) Choose iTriumph > Preferences > Contacts > General.

2) Enter letters in the Alphabet bar letters field.

To filter your contacts using the Alphabet Bar: 

1) Click a letter in the Alphabet Bar to see all the contacts in the currently selected group whose last name 
starts with that letter. If a contact is an organization then the organization name is used instead of the last 
name.

2) Click “#” in the Alphabet Bar to see all the contacts in the currently selected group whose last name (or or-
ganization name) starts with a non-alphabet character.

3) Click “All” to see all the contacts in the currently selected group.

To zoom in/out on the card region: 

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Use the zoom slider in the Settings to zoom in or out on the card region.

Contact List View
The Contact List view allows you to view and edit multiple contacts at once. 

To open the Contact List view: 

1) Choose View > Contact List.

To sort on a column: 

1) Click on the column heading you wish to sort. A blue column heading indicates that the column is being 
sorted on. The arrow in the column heading will indicate whether the column is being sorted in ascending 
or descending order. 

2) Hold down the Shift key and select another column to sort on. You can sort up to five different columns. 
The number in the column heading will indicate the order in which the column is being sorted. 

To choose the size of the text in the Contact List view:

1) Choose iTriumph > Preferences > General.

2) Change the List Font Size selection.

To edit text in a field: 

1) Double-click inside the field you wish to edit. 

2) Edit the field contents. 

3) Press the return or tab key to save the change. 

To add/remove columns from the Contact List: 
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1) Choose View > Contact List Columns > select a column from the pop-up menu.

2) OR open the Settings and click Columns to select the columns.

Creating and Working with Contacts 
This section will show you how to create and work with contacts. When you create or edit a contact, you can 
specify whether the contact represents an organization. If a contact is marked as an organization, the Name 
column will display the organization name of the contact and the Name block will list the organization field 
first. If the contact is not marked as an organization, the Name column will display the first and last name of the 
contact and the Name block will list the name field first. For more information on the Name block, see Working 
With Blocks. 

To create a contact: 

1) Select a group in the Group column to which the contact will belong. 

2) Choose File > New Contact, or click Add (+) the bottom of the Name column. 

3) Fill in the contact fields as applicable.

4) OPTIONAL. Choose File > Save Contact to save the contact. This step is optional because contacts are 
automatically saved. 

To create an organization: 

1) Select a group in the Group column to which the contact will belong. 

2) Choose File > New Contact, or click Add (+) the bottom of the Name column. 

3) Type the name of the organization in the organization field and mark it as an Organization.

4) Fill in the contact fields as applicable. 

5) OPTIONAL. Choose File > Save Contact to save the contact. This step is optional because contacts are 
automatically saved.

To change one or more contacts to an organization or vice versa:

1) Select one or more contacts.

2) Choose Contact > This is an Organization. Repeat this step until all the selected contacts have the status 
you’re after.

To duplicate a contact: 

1. Select a contact. 

2. Choose Edit > Duplicate. 

To delete a contact: 

1. Select the contact. 
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2. Choose Edit > Delete or press the Delete key. 

Creating and Working with Groups
An easy way to manage your contacts is to organize them into groups. A group can be created at the top level 
in the list of groups or it can be created within another group. For example, you can create a group named “Em-
ployees” and within that group create sub-folders named “Marketing” and “Sales”. 

To create a group: 

1) Select a group in the list if you want to create a sub-group within it, or select All to create a group at the top 
level of your personal database or select another database to create a group at the top level of it. 

2) Choose File > New Group, or click Add (+) the bottom of the Group column. 

3) Type a name for the group and press return. 

To add contacts to a group: 

1. Select contact(s) in the Name column and drag them to a group. Hold down the shift key to select multiple 
contiguous contacts. Hold down the command key to select multiple contacts in a non-contiguous fashion. 

To see which groups a contact belongs to: 

1) Select a contact. 

2) Hold down the Option key. Any groups a contact belongs to will be highlighted.

To delete a group: 

1. Select the group. 

2. Choose Edit > Delete.

To make a group a subgroup of another group: 

1. Drag and drop the group on top of the group you want to be its parent. 

2. Drag and drop a group to All to return it to the root group level.

Smart Groups
Smart Groups provide a way to manage a collection of contacts that match specific criteria you have defined. 
For example, you can create a Smart Group that contains all the contacts that have an Arizona address. Smart 
Groups are a quick and easy way to group related contacts scattered across multiple groups into a single loca-
tion without having to physically move the contacts into a particular group.

To create a Smart Group:

Smart Groups appear alongside regular groups. A Smart Group can be added as a sub-group of another Smart 
Group but not a regular group.

1) Select a Smart Group in the list if you want to create the Smart Group as a sub-group within it, or select All 
to create a Smart Group at the top level. 

2) Choose Contact > New Smart Group.

3) Name the Smart Group.
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4) Add one or more fields to define the search criteria for the Smart Group.

5) Click OK.

To edit a Smart Group:

1) Select the Smart Group.

2) Choose Edit > Edit Smart Group.

3) Edit the search criteria.

4) Click OK.

To delete a Smart Group:

When you delete a Smart Group, the contacts in the Smart Group are NOT deleted—just the Smart Group itself 
is deleted.

1) Select the Smart Group you wish to delete.

2) Choose Edit > Delete.

To make a Smart Group a subgroup of another Smart Group: 

1. Drag and drop the Smart Group on top of the Smart Group you want to be its parent. 

2. Drag and drop a Smart Group to All to return it to the root group level.

Searching Contacts
You can quickly search for a contact or multiple contacts using the Search field. You can also do an advanced 
search, which lets you further refine a search using additional criteria. 

To search for a contact or multiple contacts [this feature is coming soon]: 

1) Click in the Search field. 

2) Type the text you want to find. As you type, iTriumph will display the matching contacts. 

To search for a contact using advanced search options:
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The advanced search options let you further refine a search using additional criteria. For example, you can 
search for all the John’s in New York but not in Albany, New York.

1) Choose Edit > Advanced Search. The advanced search window will appear. 

2) Add and customize search criteria. 

3) Click Search to perform the search. 

To cancel the advanced search: 

You’ll need to cancel the advanced search when you want to see all of the contacts of a selected group again.

1) Choose Edit > Cancel Advanced Search OR click the Cancel Advanced Search button in the Advanced 
Search window.

To fix searching when it doesn’t seem to be working correctly: 

iTriumph saves special metadata for each contact, event, and task in the database. Apple’s Spotlight technology 
indexes this special metadata. If you use Spotlight to search for a contact, event, or task that you know exists, 
but it doesn’t appear in Spotlight’s search results then you may need to force iTriumph to rebuilt this metadata 
from scratch. Rebuilding the metadata will force Spotlight to reindex this metadata which should solve the 
problem.

1) Choose iTriumph > Preferences > General.

2) Click Rebuild Spotlight Metadata.

Merging Contacts 
iTriumph makes it easy to merge two unrelated contact records. 

To merge contact records: 

1) Select two contact records you would like to merge together. Hold down the Command key when select-
ing each contact. 

2) Choose Contact > Merge Selected Cards. 

3) Select “Merge Oldest to Newest” or “Merge Newest to Oldest” depending on which contact record you want 
to take precedence when merging the contact records together. 

4) Click OK.
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Working With Contact Fields 
This section will show you how to add, remove and change the label for contact fields. Many contact fields such 
as Name, E-mail, Phone, Address, and URL have a button next to them to performs an action related to that 
field. This section will discuss the actions each of the buttons perform. For example, the button next to an email 
address field, when pressed, will open your default email application and create a new message to the contact. 

To add a field: 

You can add any number of fields to a contact such as email, phone, address, etc. 

1) Click the Add(+)  button that appears to the right of an existing field. The add(+) button will appear when 
the cursor is within a particular block and will disappear when the cursor leaves the block. For more infor-
mation on blocks, see Working With Blocks. 

To remove a field: 

1) Click the Minus(-)  button that appears to the right of an existing field. The minus(-) button will appear 
when the cursor is within a particular block and will disappear when the cursor leaves the block. For more 
information on blocks, see Working With Blocks.

To change the label of a field: 

1)  Click the label of the field you wish to change. 

2) Choose a label from the pop-up menu, or select Custom to create a new label. 

To use an action button: 

When you click the action button next to a contact field such as Name, E-mail, Phone, Address, or URL a certain 
action will be performed. The following table will list the contact fields that have action buttons and their cor-
responding action. These buttons appear to the left of the field label.

Action Button Action

Name The Name button will open a window that will allow you to review how the full name was separated 
into the individual name fields. 

E-mail The E-mail button will open the default email application and create a new message to the selected 
contact.

Phone The Phone button will let you choose to send a message using Messages or communicate via FaceTime. 

Address The Address button will map the address using the Google or MapQuest mapping service. To change 
the default mapping service, choose iTriumph > Preferences > Contacts > General. 

URL The URL button will open the default web browser to the selected URL. 

Relationships The Relationships button will open the linked contact in a new tab.
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Automatic Postal Code Lookups
When you enter the postal code for a contact, iTriumph will automatically look up the postal code using a web 
service and fill in the remaining fields like city, state, etc. This feature works for most postal codes in the U.S., 
Canada, Europe, Japan, and India/Sri Lanka.

iTriumph will even let you override the default order of address fields so that the postal code field is listed first. 
With the postal code listed first, you can enter the postal code and then have the remaining fields filled-in for 
you.

To override the default order of address fields and put the postal code first:

1) Choose iTriumph > Preferences > Contacts > Layout.

2) Enable/disable Always put the postal code before the city name regardless of format.

Working With Blocks 
Blocks are used to organize contact fields by their related type. For example, all the email addresses for a con-
tact will be located in the Email block. This makes it easy to quickly identify the information you’re looking for 
when viewing contacts. This section will show you the basics of blocks, provide information on using each of 
the different blocks, and describe how to change the visual theme of the blocks. In addition, this section will 
show you how to specify which fields appear in each block and in what order they appear when a new contact 
is created. 

Block Basics 

This section will show you how to add and remove blocks and rearrange the order in which they appear in the 
card region and how to show/hide empty blocks in the card region. 

To add/remove blocks from the card region: 

1) Choose iTriumph > Preferences > Contacts > Layout. Or, choose Contact > Add Block, and select a block to 
add to the card region. Or, choose a block to add from the Action button pop-up menu located at the bot-
tom of the main window. 

2) Check the blocks you want to add/remove in the “Drag blocks to rearrange order in card” list. 

To rearrange the order in which blocks appear in the card region: 

1) Choose iTriumph > Preferences > Contacts > Layout. 

2) Click and drag a block name to a different position in the list. 

To specify which fields appear in a block and the order in which they appear: 
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You can specify which fields appear by default when a new contact is created and the order in which they ap-
pear. For example, you may want to display a home email address and then a work email address when a new 
contact is created. 

1) Choose iTriumph > Preferences > Contacts > Layout. 

2) Select a block in the Template section. 

3) Click the Add (+) button to add a field, or the Delete (-) button to remove a field. 

4) Choose a field from the pop-up menu or choose Custom to create a new field. 

5) Click and drag a field to a different position to rearrange the order fields appear in.

6) Enable “Always show default fields” if you always want the default fields to appear whether or not they are 
populated with data. If you disable this setting then any default field that is not populated with data will 
disappear when you save the contact. 

To restrict the minimum and maximum number of block columns: 

The card region arranges blocks into columns and rows. Most blocks will only occupy a single column, but oth-
ers will occupy two or more columns. You can restrict the minimum and maximum number of block columns 
the card region has. This will give you control over how the blocks appear in the card region. 

1) Choose iTriumph > Preferences > Contacts > Layout. 

2) Type the minimum and maximum number of columns to allow in the card region in the Display section. 

To show/hide empty blocks in the card region: 

When viewing contact information in the card region, you may want to show or hide the empty blocks. 

1) Choose “Hide Empty Blocks” from the Action button pop-up menu located at the bottom of the Contact 
Card view to show or hide the empty blocks in the card region. 

Name Block 

The Name block is where you enter a contact’s name, organization, job title, nickname, etc. You can change the 
format and individual fields that appear in the Name block. The Standard format includes a minimal amount of 
name related fields, whereas the Expanded format includes all of the name fields. 

The Standard format includes a single Name field in which you type a contact’s first, last, middle, prefix, suffix, 
and nickname into one field. iTriumph then automatically parses the name you entered and figures out how 
the name should be divided and saved as individual name fields. This combined name field makes it quick and 
easy to enter contact names. You can click the Name action button to confirm how iTriumph divided the com-
bined name field if the name you entered is complex. The Expanded format, on the other hand, includes a sepa-
rate field for each of the name related fields. 

To set the default format for the Name block: 

You can set the default format for the Name block for both a contact and an organization. 

1) Choose iTriumph > Preferences > Contacts > Layout. 

2) Choose a default format from either the People or the Organizations pop-up menu in the Default Name 
block section. 

To change the format for the Name block on a contact-by-contact basis: 

1) Select a contact.
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2) Choose Contact > Name Block Format, and select a format from the menu. This will change the format only 
for the selected contact.

3) OR open Settings and click Name Block Format to select the format.

Attachments Block 

The Attachments block is used to keep track of emails associated with a contact. 

To open an attachment: 

1) Double-click an attachment to open it.

To control which attachment are displayed and how they are displayed: 

1) Click the Show pop-up menu to filter the attachments by type.

2) Click the Columns pop-up menu to choose the columns to display.

3) Click a column heading to sort on a particular column. Repeat this step to reverse the sort order. A blue 
column heading indicates that the column is being sorted on. The arrow in the column heading will dictate 
whether the column is being sorted in ascending or descending order. 

Tags Block 

The Tags block is used to assign tags to contacts. Tags provide a way to mark a contact with certain words to 
help you organize your contacts. You can then search for contacts based on tags. 

Relationships Block 

The Relationships block is used to enter contacts that are somehow related (father, daughter, employer, etc.) to 
the selected contact. For more information on contact linking, see Attachments and Links. 

Custom Block 

The Custom block is used to store additional fields that don’t necessarily fit into one of the other blocks. You can 
store any type of information you would like in a custom field. For example, you may want to store the birth-
place, student ID, or hobby of a contact.

Dates Block 

The Dates block is used to store any kind of date associated with a contact. Each date can be labeled (birthday, 
anniversary, etc.) to help you identify the date. The age (difference between the current date and the date you 
entered) is displayed in gray to the right of the date for your convenience.

Address, Phone, E-Mail, URLs, and Chat Blocks 

Each of these blocks are used to store information related to their block name. For example, the Phone block is 
used to store all the phone numbers for a contact.

Notes Blocks 

The Notes block can display extremely large notes. By default, the Notes block will automatically resize to ac-
commodate all the notes. You can optionally have the notes block always have a fixed height in which case the 
Notes block gains its own scroll bar so you can scroll through long notes from within the block.
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To choose whether the Notes block is fixed height:

1) Choose iTriumph > Preferences > Contacts > Layout.

2) Select if you want the Notes block to auto-resize or be fixed height from the Notes Block Height pop-up 
menu.

To quickly insert the current date, time, or date & time into a note:

The Notes block contains some convenience buttons for quickly inserting the current date, time, or date & time 
into a note. These buttons only appear when you’re editing a note and disappear when you’re done editing.

1) Click in a note or select some text in the note. The convenience buttons will appear.

2) Click Insert Date, Insert Time, or Insert Date & Time.

Contact Summary 

As the name suggests, the Contact Summary shows a brief summary of a contact’s frequently used information. 
You can choose how many lines of information is shown. For example, if you choose to only show two lines in 
the Contact Summary, only the contacts name and phone number will be displayed. Or you can choose to see 
more information.

To choose how many lines of information are displayed in the Contact Summary: 

1) Choose iTriumph > Preferences > Contacts > Layout. 

2) Select the number of lines you want to display from the Contact Summary pop-up menu. 

Messages & FaceTime 
You can use iTriumph to send a message to a contact using Apple’s Messages application or communicate with 
a contact via Apple’s FaceTime application.

To send a message to a phone number: 

1) Select a contact. 

2) Click the action button next to a phone number.

3) Choose  Send Message. A window will appear where you enter your message and click Send. The message 
will be sent using the Messages application where you can continue the conversation.

To send a message to a phone number: 

1) Select a contact. 

2) Click the action button next to a phone number.

3) Choose  FaceTime. The FaceTime application will launch and your conversation will automatically be initi-
ated.
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Phone Formatting 
Phone numbers can be formatted to reflect the standard for the country you live, the country your contacts live 
in, or certain preference you may have. iTriumph comes with a set of standard formats, but you can easily create 
new formats. 

To change how phones numbers are displayed: 

1) Choose iTriumph > Preferences > Contacts > Phone. 

2) Select a format from the pop-up menu, or choose Custom to create a new format. 

3) Double-click an existing format to edit it, or click the plus button to add a new format. For example: Sup-
pose you want phone numbers to display as this: 1-888-555-7777 Ext.111. To create this format, type the 
following into the format field: #-###-###-#### Ext.###. 

4) Drag and drop phone number formats to rearrange their order. When iTriumph formats a phone number it 
gives precedence to formats higher up in the list.

Attachments
The Attachments block will automatically display emails from Apple’s Mail application if you’ve chosen to show 
emails in the block. The emails shown in the Attachments block are not copied into or stored in iTriumph. 
Rather, iTriumph uses Apple’s Spotlight technology to find emails with a to/from email address that matches 
one of the contact’s email addresses. Matching emails are simply listed in the Attachments block. If you double-
click one of the listed emails, it will be opened in Apple’s Mail application.

NOTE: this feature currently only works with Apple’s Mail client. Support for other email clients may be added in 
the future if there’s sufficient demand and if those clients support Apple’s Spotlight technology. 

Contact Links 
iTriumph will automatically link contacts to each other when it can reliably determine a clear relationship. For 
example, if you have a contact whose organization is Chronos, then the contact will automatically be linked to 
the Chronos organization if it exists. You can also manually link contacts to each other using the Relationships 
block. 

To link contacts manually in the Relationships block: 

1) Select a contact that you wish to link to another contact. 

2) Make sure the Relationships block is visible. For more information on blocks, see Working With Blocks. 

3) Enter a contact name in a relationship field. As you type, iTriumph will try and auto-complete the contact’s 
name. 

4) Click the label and choose the type of relationship the two contacts have from the pop-up menu.

5) Click the action button to open the linked contact in a new tab. If more than one contact matches the 
linked contact, iTriumph will ask you which contact you want to open. If you want iTriumph to open the 
first match it finds, change the Ask when multiple linked contacts exist preference. Choose iTriumph > 
Preferences > Contacts > General for this preference.

To have iTriumph automatically link contacts: 
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iTriumph will automatically create a link between a contact and its parent organization. 

1) Create a new contact and mark it as an organization, i.e. ABC Company. 

2) Create another new contact and enter the above organization name into the organization field. As you 
type, iTriumph will present a list of organizations that match what you’re typing. 

3) Choose an organization. The organization will automatically be linked to the selected contact. Likewise, the 
selected contact will automatically be linked to the organization and will appear in the organization’s Rela-
tionships block using the selected contact’s job title. The organization’s address and URL will also automati-
cally be filled-in for the selected contact.

Printing Labels, Envelopes, and More. 
iTriumph doesn’t have the ability to print labels, envelopes, letters, etc. This is intentional because Chronos has 
a separately available product called PrintLife which is feature-rich application dedicated specifically to design-
ing and printing professional documents such as these.

PrintLife goes well beyond the limited label and envelope printing features you typically see in address book 
software like the Contacts application included with OS X. For example, PrintLife includes sophisticated design 
tools for customizing your documents with fields, text, barcodes, shapes, and images. PrintLife comes with an 
enormous collection of artwork and templates to help you get started.

PrintLife is very comprehensive in its design and printing capabilities and has built-in support for the following 
projects:

• Labels • Envelopes • Letterhead • Greeting Cards
• Certificates • Flyers • Invitations • Collages
• Photo Pages • Posters • CD Labels • Jewel Cases
• Raffle Tickets • File Folder Tabs • Name Badges • Gift Tags
• Fax Covers • Invoices • Contact Lists • Contact Summaries
• Activity Lists • Activity Summaries
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Chapter 6—Creating and Working with Calendars

The purpose of this chapter is to describe how to create and work with calendars.

Calendars Sidebar
The Calendars sidebar appears on the left side of each calendar view. The Calendars sidebar lists each of your 
accounts and the calendars in each account.

When you move your mouse into the Calendars sidebar, additional information and tools will appear. For ex-
ample, you’ll be able to see if a calendar can contain events, tasks, or both. You’ll also see a Get Info button on 
the right side of each account and calendar row which you can click to learn more about the account/calendar 
and change its settings.

To show/hide the Calendars sidebar: 

1) Click Settings (gear icon) on the right side of the tab of any calendar view. The Settings window will appear.

2) Select “Show Calendars sidebar” in the Layout section.

3) OR choose View > Show/Hide Calendars Sidebar.

32



Mini Months
You can optionally view one or more mini months in the bottom section of the Calendars sidebar. The mini 
months provide convenient calendar(s) for you to reference. Plus, you can use the mini months to quickly jump 
to a particular date in the current calendar view.

To show/hide the mini months:

1) Click Settings (gear icon) on the right side of the tab of any calendar view. The Settings window will appear.

2) Select “Show Mini Months in Calendars sidebar” in the Layout section.

3) OR choose View > Show/Hide Mini Months.

4) Drag the divider that separates the mini months from the list of calendars to show more or fewer mini 
months.

To navigate to a specific date using the mini months in the Calendars sidebar: 

You can use the mini months in the Calendars sidebar of each calendar view to quickly jump to a specific date. 

1) Click a date in a mini months to jump to a specific date. 

2) Click the up or down arrow buttons above the mini months to go to the previous or next month. 

3) Click the month name above the top mini month to quickly go to today’s date or a specific month.

Creating a Calendar 
You can create a calendar to help you organize your events and tasks. For example, you can create a calendar 
for Work, Home, School, etc. When you create a calendar you can assign a color and description to it. Events and 
tasks will be color coded in the various calendars views based on the calendar assigned to them.

To create a calendar: 

1) In the Calendars sidebar, click Get Info (info icon) to the right of the account in which you wish to create the 
calendar. The Account Info window will appear.
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2) Click New Calendar and follow the onscreen steps.

3) Type a name and description for the calendar. 

4) Choose a color from the Color pop-up menu (choose Custom from the Color pop-up menu to create a new 
color). 

5) Choose a type of calendar from the Type pop-up menu. The type of calendar will determine how dates are 
displayed in the various calendars views. 

6) Click Done. 

To turn a calendar ON/OFF in the calendar view: 

You can view any number of calendars or not view any at all. When you view a calendar, any event or task as-
signed to that calendar will appear in the calendar view you have opened. 

1) Click in the box to the left of each calendar in the Calendars sidebar to toggle the calendar ON/OFF. A solid 
box indicates that the contents of the calendar will appear in the calendar view. An outline box indicates 
that the contents of the calendar will NOT appear in the calendar view.

To edit a calendar: 

1) In the Calendars sidebar, click Get Info (info icon) to the right of the calendar you wish to edit.

2) OR select a calendar in the Calendars sidebar and choose Calendar > Calendar Info.

3) Edit the calendar information in the Calendar Info window. 
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4) Click Done. 

To delete a calendar: 

1) Select a calendar in the Calendars sidebar. 

2) Choose Calendar > Delete. 

3) Click OK.

Creating Calendar Groups
If you  have a lot of calendars, managing them can become unwieldy. For example, there may be times when 
you only want to view events from some of your calendars but not all of them. Going through your calendars 
and turning them ON/OFF one-by-one can be cumbersome — especially if you have lots of calendars. iTriumph 
solves this problem by letting you create a calendar group that can contains multiple related calendars. The 
calendar group lets you quickly show and hide events and task from all the calendars in the group with a single 
click.

A calendar group appears with a black box in the list of calendar and the calendars belonging to that group are 
indented below it.

To add a calendar group:

1) In the Calendars sidebar, click Get Info (info icon) to the right of the account in which you wish to create the 
new calendar group. The Account Info window will appear.

2) Click New Calendar and follow the onscreen steps.

3) OR choose Calendar > New Calendar Group and then select the account you want to create the new calen-
dar group in.

4) Enter a name and description for the calendar group.

5) Click Done.

To  add a calendar to the calendar group:

1) Drag and drop a calendar on top of the calendar group.

To  remove a calendar from a calendar group:

1) Drag and drop the calendar outside the calendar group (but not in another calendar group unless you 
want to move it to that group).

To  show/hide the list of calendars in a calendar group:
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You can show/hide the list of calendars in a group at any time. Doing so doesn’t affect the visibility of the 
events and tasks in those calendars. Rather, it’s merely a way to manage long lists of calendars in the Calendars 
sidebar.

1) Move your mouse into the Calendars sidebar and position it on the calendar group row. A show/hide but-
ton will appear to the right of the calendar group name.

2) Click Show/Hide.

To  turn ON/OFF the calendars in a calendar group:

The box to the left of the calendar group controls the visibility of events and tasks in the calendars within that 
calendar group.

1) Click the box to the left of the calendar group. The boxes next to each calendar in the calendar group will 
change to match.

Subscribing To Calendars
iTriumph can subscribe to and publish calendars in the popular iCalendar format. An iCalendar file will have the 
file extension “.ics”.  When you subscribe to a calendar its events and tasks will be added to your personal ac-
count and you will have view-only access to the subscribed calendar.

SPECIAL ICLOUD NOTE: iCloud supports calendar subscriptions but uses a proprietary (non-public) method of 
creating them. For this reason, iTriumph can detect and display subscribed calendars in an iCloud account, but 
it can’t create a subscribed calendar in an iCloud account. To create a subscribed calendar in an iCloud account, 
use either the iCloud.com website or the Calendar application included in OS X.

To see a list of public calendars you can subscribe to:

There are several web sites that include links for popular calendars you can subscribe to like US Holidays, your 
favorite sports teach schedule, etc.

1) Choose Calendar > Find Shared Calendars. One or more websites listing public calendars will open in your 
web browser.

When you find a calendar you want to subscribe to on any web site you will need to right-click or control-click 
on the link and choose “Copy Link” from the contextual menu. This will copy the URL to the calendar that will be 
used for subscribing to it.

To subscribe to a calendar:

1) Choose Calendar > Subscribe. 

2) Enter the URL of the calendar you want to subscribe to. 

3) Select the auto-refresh setting from the Auto-refresh pop-up menu. This setting determines how often 
iTriumph checks for changes in the subscribed calendar.
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4) If you want to see any task or hear any alarms associated with the calendar, deselect the "Remove alarms" 
or "Remove tasks" checkbox.

5) Click Subscribe. The subscribed calendar will be listed under your personal account in the Calendars side-
bar. Subscribed calendars are view-only.

To edit the settings of subscribed calendar:

1) In the Calendars sidebar, click Get Info (info icon) to the right of the subscribe calendar whose settings you 
wish to edit.

2) Edit the settings in the Calendar Info window. 

3) Click OK. 

To update a subscribed calendar:

You may want to update a subscribed calendar to make sure you have all the latest changes. When you origi-
nally subscribed to a calendar you may have set it to automatically update periodically. You can also update a 
subscribed calendar manually.

1) Select a subscribed calendar in the Calendars sidebar.

2) Choose File > Refresh, or File > Refresh All to update all your subscribed calendars.

If you see an exclamation point next to a subscribed calendar then there was a problem getting the latest 
changes. Make sure the URL to the subscribed calendar is correct and check your Internet connection and then 
try refreshing the subscribed calendar again.

Publishing Calendars
You can publish any of your calendars to the Internet using a WebDAV server, so that others can subscribe to 
them. Calendars are published in the popular iCalendar format and are view-only. An iCalendar file will have 
the file extension “.ics”.

SPECIAL ICLOUD NOTE: Instead of publishing an iCloud calendar, you share it via a public URL. You can share an 
iCloud calendar in this manner with other people who also have an iCloud account. For more information on 
making an iCloud calendar public via a URL, see iCloud Public Calendar Sharing.

To publish a calendar:

1) Select a calendar in the Calendars sidebar.

2) Choose Calendar > Publish.

3) Type a new name for the calendar. This is useful if you want other users to see a different name for the cal-
endar than the one you use in iTriumph.

4) Enter the URL to the WebDAV server, and the login name and password if you’re publishing to a private 
server. 

5) Enable “Publish changes automatically” if you want changes made to the calendar published immediately. 
Otherwise, changes made to the calendar will not be published until you choose File > Refresh.

6) Enable “Publish alarms” if you want alarms assigned to events and tasks to be apart of the published calen-
dar. 

7) Enable “Publish tasks”  if you want tasks to be apart of the published calendar.
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8) Click Publish.

To manually update a published calendar:

You can manually update published calendar at anytime to reflect the latest changes you’ve made in it. 

1) Select a published calendar in the Calendars sidebar.

2) Choose File > Refresh, or File > Refresh All to update all your published calendars.

To stop publishing a calendar:

If you no longer want a calendar published, you will need to unpublish it. When you unpublish a calendar it will 
be deleted from the server where it is published. It will not be deleted from the account to which it belongs.

1) Select a published calendar in the Calendars sidebar.

2) Choose Calendar > Unpublish.

iCloud Public Calendar Sharing
iCloud supports sharing a view-only version of your calendar with other iCloud users via a public URL that you 
supply them with.

1) In the Calendars sidebar, click Get Info (info icon) to the right of the iCloud calendar you want to share. The 
Calendar Info window will appear.

2) Select Public Calendar.

3) Double-click the “webcal://…” URL to select the URL text and then press Command-C to copy the URL to 
the clipboard so you can share it with others. You can also click the Sharing button to the right of the URL 
to easily share it multiple ways (clipboard, Messages, email, and more).

Calendar Themes
iTriumph uses themes to help you customize the attributes and appearance of your calendar views. You can 
define as many themes as you want. You choose the colors and setting for each theme and then choose which 
theme you want to use for your calendar views. You can switch themes at any time. There is even a special 
theme for printing in case you want your calendar printouts to look different than what you see on screen.

To choose the current theme:

1) Choose iTriumph > Preferences > Calendars.

2) Choose the theme you want your calendar views to use from the Choose theme pop-up menu. All currently 
open calendar views will change to the selected theme.

To add, rename, and delete themes:

1) Choose iTriumph > Preferences > Calendars.

2) Choose Edit Themes from the Choose Theme pop-up menu.
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3) Add, rename, and delete themes as desired.

To define a theme:

1) Choose iTriumph > Preferences > Calendars.

2) Choose the theme you wish to define from the Choose theme pop-up menu.

3) Change any of the settings in the Days, Weeks, Months, and Advanced tabs.

Several calendar views share some of the theme settings in the Days, Weeks, Months, and Advanced tabs. These 
shared settings will be discussed here. All other settings will be discussed in the respective calendar view sec-
tions.

To set the start and end time of your normal work day:

This setting applies to the event schedule region of the Day and Week views.

1) Choose iTriumph > Preferences > Calendars >Days.

2) Set the start and end times of your normal work day.

The time outside of your start and end times will be shaded in the schedule region of the Day and Week views. 

To specify the number of days per week and the calendar work week:

1) Choose iTriumph > Preferences > Calendars > Weeks.

2) Select a number from the “Days per week” pop-up menu. This setting controls the number of days that are 
display in the Week view.

3) Check-off the days that comprise your work week. 

To specify the weekday that starts a new week:

1) Choose iTriumph > Preferences > Calendars > Weeks.

2) Select a weekday from the “Start week on” pop-up menu. By default, iTriumph uses the standard beginning 
day of week setting for your locale as specified in the System Preferences. Use this preference to choose a 
different day to start the week on.

Tasks Sidebar
You can turn on an optional Tasks sidebar in the Day, Week, and Month views. The Tasks sidebar shows you all of 
your relevant tasks. You get to decide what constitutes a “relevant” task. Each task is color coded according to 
the calendar it belongs to.

To show/hide the Tasks sidebar: 
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1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Select “Show Tasks sidebar “ in the Layout section.

3) OR choose View > Show/Hide Tasks.

To sort the tasks in the Tasks sidebar: 

1) Click Task Settings (info icon) at the top of the Tasks sidebar. The Task Settings window will open.

2) Choose a sort option. 

To specify what tasks appear in the Tasks sidebar:

1) Click Task Settings (info icon) at the top of the Tasks sidebar. The Task Settings window will open.

2) There are two options for filtering tasks that you can change:

• Hide tasks with due dates outside the calendar view. Example: if a task has a due date of May 25, 
2014 and you’re looking at January 2014 in the Month view the task will be hidden.

• Hide completed tasks after “x” days. Example: if you have “x” set to “5” then any task that has been 
marked completed or cancelled for more than five days will be hidden. You can specify the value for “x” 
in the preferences as shown in the next step.

3) Choose iTriumph > Preferences > Calendars > Advanced.

4) Enable/disable the following option:

• Hide tasks “x” days after they have been completed or cancelled. Example, if you have “x” set to “5” 
then any task that has been marked completed or cancelled for more than five days will be hidden.

Day View
The Day view displays all the events and tasks scheduled for a single day. In addition, the Day view includes a 
Daily Notes region to enter an unlimited amount of notes for each day. The schedule region displays your 
events and task for the selected day. The events are sorted by the event’s start time.

When the Day view is showing the current date, a horizontal line will indicate the current time in the schedule 
region.

To navigate to a specific day: 

In the header region at the top of the Day view are four buttons that allow you to go to a specific date in the 
Day view. 

1) Click the left arrow to move backward one day at a time. 

2) Click the right arrow to move forward one day at a time. 

3) Click Today to move to the current day. 

4) Choose Calendar > Go To Date to move to a specific date. 

To display events in a different format in the schedule region:

The schedule region in the Day view can list events in either an hourly schedule or event list type format. The 
hourly schedule format displays the events with the hours of the days on the left hand side. In this format you 
can create events  by clicking and dragging from the start time to the end time of the event. As the name sug-
gest the list type format displays the events in a list format. 
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1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Choose a format in the Schedule section.

You can specify the default format of the schedule region in preferences:

1) Choose iTriumph > Preferences > Calendars > Days.

2) Choose “Hourly Schedule” or “Event List” from the “View schedule in Day view as” choices.

To zoom in/out the schedule region of the Day view: 

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Use the zoom slider in the Settings to zoom in or out on the schedule region of the Day view.

To choose whether events, tasks, or both are displayed in the Day view: 

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Select Show Events, Show Tasks or both in the Contents section.

Week View 
The Week view displays all the events and tasks scheduled for a single week. The schedule region displays your 
timed events for each day of the week. Your all-day events and tasks are displayed at the top of the schedule 
region on each day of the week.

When the Week view is showing the current date, a horizontal line will indicate the current time in the schedule 
region.

To navigate to a specific week: 

In the header region at the top of the Week view are five buttons that allow you to go to a specific date in the 
Week view. 

1) Click the left arrow to move backward one day at a time. 

2) Click the right arrow to move forward one day at a time. 

3) Click the double left arrow to move backward one week at a time.

4) Click the double right arrow to move forward one week at a time.

5) Click Today to move to the current week. 

6) Choose Calendar > Go To Date to move to a specific date.

To zoom in/out the schedule region of the Week view: 

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Use the zoom slider in the Settings to zoom in or out on the schedule region of the Week view

To choose whether events, tasks, or both are displayed in the Week view: 

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Select Show Events, Show Tasks or both in the Contents section.
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Month View 
The Month view displays all the events and tasks scheduled for a single month. Plus, the Month view can be 
adjusted to show multiple weeks in a single window. 

To navigate to a specific month: 

In the header region at the top of the Month view are three buttons that allow you to go to a specific date in 
the Month view. 

1) Click the left arrow to move backward one month at a time. 

2) Click the right arrow to move forward one month at a time.

3) Click Today to move to the current month. 

4) Choose Calendar > Go To Date to move to a specific date.

To specify the number of weeks displayed in the Month view:

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Select “Show these weeks” in the Range section.

3) Set the first and end weeks. Use the arrows to navigate through the months.

4) Enable “Fit these weeks to the window” if you want all the weeks to display in the current window. Other-
wise, if the weeks do not fit in the current window then there will be a scroll-bar that you can use to scroll 
through all the weeks (use the zoom slider at the bottom of the Settings window to adjust the height of 
each week).

To set various preferences for the Month view:

1) Choose iTriumph > Preferences > Calendars > Months.

2) Choose a time format from the Time Format pop-up menu. This setting controls whether or not the start 
and end times of events are displayed.

3) Choose a location for the date from the Date location pop-up menu. This setting controls where the date is 
displayed in each day cell of the Month view.

4) Enable “Show only days in the calendar work week” if you want to only display your calendar work week. 

5) Enable “Show day of year number” if you want the day of the year displayed next to each calendar day. For 
example, on May 19 the number 139 will be displayed in parenthesis. This means that May 19th is the 
139th day from January 1st.

6) Enable “Show week of year number” if you want week numbers displayed next to each week in the Month 
view. This will also display week numbers next to each week in the mini months in the Calendars sidebar.

7) Click the Choose button to set a background image in the Month view. The image can be in any standard 
graphic format (i.e. GIF, JPG, TIFF, etc.). 

To choose whether events, tasks, or both are displayed in the Month view: 

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Select Show Events, Show Tasks or both in the Contents section.
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Year View 
The Year view differs from the other calendars views in that it does not display events or tasks. Its only purpose 
is to show you a year calendar. Plus, you can choose to show one year or multiple years at a time.

To navigate to a specific year: 

In the header region at the top of the Year view are three buttons that allow you to go to a specific year. 

1) Click the left arrow to move backward one year at a time. 

2) Click the right arrow to move forward one year at a time. 

3) Click Today to move to the current year. 

4) Choose Calendar > Go To Date to move to a specific date. 

To use the Year view: 

1) Click a date in one of the months to jump to a specific date in the Day view.

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Select the One Year or Multi-Year option in the Range section. If you choose One Year then only twelve 
months will show in the Year view. If you choose Multi-Year then as many months as possible will show in 
the Year view. If you make the Year view window larger or smaller then more or less months will show.

Calendar List View 
The Calendar List view allows you to view multiple events and tasks at once. 

To sort on a column: 

1) Click on the column heading you wish to sort. A blue column heading indicates that the column is being 
sorted on. The arrow in the column heading will indicate whether the column is being sorted in ascending 
or descending order. 

2) Hold down the Shift key and select another column to sort on. You can sort up to five different columns. 
The number in the column heading will indicate the order in which the column is being sorted. 

To choose the size of the text in the list:

1) Choose iTriumph > Preferences > General.

2) Change the List Font Size selection.

To add/remove columns from the calendar list: 

1) Choose View > Calendar List Columns > select a column from the pop-up menu.

2) OR open the Settings and click Columns to select the columns. 

To choose whether events, tasks, or both are displayed in the Calendar List view: 

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Select Show Events, Show Tasks or both in the Contents section.
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Journal View 
The Journal view is used to enter a diary or journal entry for each calendar day. The Journal view organizes your 
entries by date so you can quickly jump to any journal entry. 

To navigate to a specific date: 

In the header region at the top of the Journal view are five buttons that allow you to go to a specific date in the 
Journal view. 

1) Click the double left arrow to move backward to the first date that has a journal entry. 

2) Click the left arrow to move to the journal entry one day backward from the date currently showing in the 
Journal view. 

3) Click Today to move to the journal entry for the current day. 

4) Click the right arrow to move to the journal entry one day forward from the date currently showing in the 
Journal view. 

5) Click the double right arrow to move forward to the first date that has a journal entry. 

6) Choose Calendar > Go To Date to move to a specific date. 

To add a journal entry: 

1) Choose View > Journal View. 

2) Navigate to the date you wish to add a journal entry to. 

3) Type your journal entry into the text region of the Journal view.

Weather
You can optionally choose to have the current weather forecast displayed in select calendar views. This is a con-
venient way to see what the weather will be like when planning activities.

To turn ON/OFF the display of weather:

1) Choose iTriumph > Preferences > General.

2) Select “Show weather”.

3) Click Units to choose the unit of measure you prefer to see your displayed in.

To choose the location of the weather forecast to use:

By default, iTriumph will display the weather based on your current location as provided by OS X. You can, how-
ever, manually choose a location as well.

1) Choose iTriumph > Preferences > General.

2) Click Change Location and follow the onscreen steps.
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To view more information about a forecast:

iTriumph captures a lot more information about the weather forecast than it can succinctly display in the cal-
endar views. This additional information is available to you at any time.

1) Click the weather forecast symbol in any calendar view. A window containing detailed forecast information 
will appear.

Searching Calendars
You can quickly search for events and tasks using the Search field in the toolbar. You can also do an advanced 
search, which lets you further refine a search using additional criteria. 

To search for events or tasks [this feature is coming soon]: 

1) Click in the Search field in the toolbar. 

2) Type the text you want to find. As you type, the matching events and tasks will appear in the calendar view. 

To search for events and tasks using advanced search options:

The advanced search options let you further refine a search using additional criteria. For example, you can 
search for all your meetings where Susan is an attendee.

1) Choose Edit > Advanced Search. The advanced search window will appear.

2) Add and customize search criteria. 
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3) Click Search to perform the search. 

To cancel the advanced search: 

You’ll need to cancel the advanced search when you want to see all of the events and tasks in the calendar view 
again.

1) Choose Edit > Cancel Advanced Search OR click the Cancel Advanced Search button in the Advanced 
Search window.

To fix searching when it doesn’t seem to be working correctly: 

iTriumph uses Mac OS X’s Spotlight engine for its searching capabilities. If you’re searching for an event or task 
that you know exists, but it doesn’t appear in the search results then you may need to force Spotlight to rebuild 
its search index of events and tasks. 

1) Choose iTriumph > Preferences > General.

2) Click Rebuild Search Index.

Printing Calendars
This section will show you how to print one or more of your calendars.

To print calendars:

1) Open one of the calendars views.

2) Choose File > Print.

3) Click the type of printout you want to print.

4) Choose a date range that you want printed in the Date Range section.

5) Select which calendars you want printed in the Calendars section.

6) Make your other choices from the Options section.

7) Preview your printout. You can see all pages and zoom in/out as necessary.

8) Click Continue.

9) Click Print.

Desktop Calendar
iTriumph has a separately available companion application called Spotlife that can literally put your calendar on 
your desktop so it’s always available to you.
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Having your calendar on your desktop helps you focus on the important events and tasks in your life. Spotlife 
lets you choose from Agenda, Day, Week, and Month desktop calendars. It has a signature feature called Center 
Stage that zooms the desktop calendar forward above all other windows so your calendar is instantly available 
to you for viewing.

Spotlife works with your CalDAV-based accounts such as iCloud and Google Calendars.
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Chapter 7—Creating and Working with Events and Tasks

The purpose of this chapter is to describe how to create and work with events and tasks. 

Creating and Working with Events
This section will show you how to create and work with events. Events are displayed in the various calendar 
views.

To create an event: 

1) Select a calendar in the Calendars sidebar that you want the event assigned to. 

2) Choose File > New Event, or use one of the below methods:

• Double-click inside the schedule region or the all-day event & task region of a calendar view. A sheet 
will appear and ask if you want to create an event or task.

• Click and drag from the start time to the end time for the event in the schedule region of the Day or 
Week views. 

3) Fill-in the appropriate information.

4) Select the Keep Open button if you want to keep this event window open so you can open another event 
window without this one closing.

5) Click Done to save the event and close the event window.

To edit an event: 

1) Double-click the event. 

2) OR select the event and choose Edit > Edit Event. When you’re done editing the event choose Edit > Done 
Editing Event.

To set the number of minutes that events are dragged out in:

When you create an event by dragging from the start time to the end time you can specify the number of min-
utes to increment.

1) Choose iTriumph > Preferences > Calendars > Days.

2) Select the number of minutes from the “Drag event in...” pop-up menu.

To delete an event: 

1) Select the event. 

2) Choose Edit > Delete. 

To move an event to another calendar:

1) Double-click the event.

2) Select a new calendar from the Calendar pop-up menu.

3) Or, drag and drop the event over the calendar you want to move it to in the Calendars sidebar.

To move an event to a different date or time:
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1) Drag and drop the event to the new date or time.

To create a task from an event:

You can create a task from any event.

1) Select the event you want to create a task from.

2) Drag and drop the event in the task region of any calendar view. A new task will be created from the event.

To change the start or end date of an all-day event in the Month view:

1) Position mouse cursor over either end of the all-day event. The mouse cursor will change to a resize cursor.

2) Click and drag the end of the event to the new desired date.

Creating and Working with Tasks 
This section will show you how to create and work with tasks. In order to create a task you need to have at least 
one calendar created. Tasks are displayed in the various calendar views and in the Tasks sidebar. When tasks are 
displayed in the calendar views they look like this:

An uncompleted task begins on the task’s start date and goes until the current date.  If the uncompleted task 
has a due date, then a red “Overdue” badge appears in the task on the first date that the task is overdue.

To create a task: 

1) Choose File > New Task, or use one of the below methods:

• Double-click inside the Tasks sidebar. 
• Double-click inside the schedule region or the all-day event & task region of a calendar view. A sheet 

will appear and ask if you want to create an event or task.

2) Fill-in the appropriate information.

3) Select the Keep Open button if you want to keep this task window open so you can open another task 
window without this one closing.

4) Click Done to save the task and close the task window. 

To edit a task: 

1) Double-click the task. 

2) OR select the task and choose Edit > Edit Task. When you’re done editing the task choose Edit > Done Edit-
ing Task.
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To automatically set a due date on newly created tasks:

1) Choose iTriumph > Preferences > Calendars > Advanced.

2) Enable “Automatically assign a due date to new tasks.

When you create a new task a due date will automatically be assigned to it.

To delete a task: 

1) Select the task. 

2) Choose Edit > Delete. 

To mark the status of a task: 

You can mark the status of a task in a calendar view without opening the task in its own window. 

1) Click the status icon next to a task and select a status from the pop-up menu.

To move a task to another calendar:

1) Double-click the task.

2) Select a new calendar from the Calendar pop-up menu.

3) Or, drag and drop the task over the calendar you want to move it to in the Calendars sidebar.

To move a task to a different date:

1) Drag and drop the task to the new date.

To create an event from a task:

You can create an event from any task.

1) Select the task in the Tasks sidebar you want to create an event from.

2) Drag and drop the task in the schedule region of any calendar view. A new event will be created from the 
task.

To change the start or due date of a task in the Month view:

1) Position mouse cursor over either end of the task. The mouse cursor will change to a resize cursor.

2) Click and drag the end of the task to the new desired date.

Working in Different Time Zones
By default, events and tasks are scheduled in the time zone specified in the System Preferences. You can, how-
ever, schedule an event or task in any time zone. Plus, you can switch the time zone that any calendar view is 
using to see your schedule relative to that time zone (useful when traveling across time zones).

To turn ON/OFF time zone information:

1) Choose iTriumph > Preferences > Calendars > Advanced.

2) Click Enable time zone support. When time zone support is enabled, you’ll see time zone fields below rele-
vant date/time fields throughout the software.

50



To set your current time zone:

1) Click Settings (gear icon) on the right side of the tab. The Settings window will appear.

2) Select your current time zone. All of the events in the calendar view will appear relative to this current time 
zone.

Time Zone Tips
Scheduling events in different time zones and then traveling between different time zones can get a little con-
fusing. Unfortunately, there really isn't a way around the complexity of working with different time zones since 
time zones are complicated in real-life as well. That said, once you understand a few basic concepts about the 
way time zones work in iTriumph, it should all make a lot more sense.

1) Times always include the time zone. When you schedule an event and specify a start and end time, iTri-
umph doesn’t just save the start and end times in the event. It actually saves time zone information as well. 
For example, if you're in Los Angeles, California and schedule an event from 4:00pm to 6:00pm, iTriumph 
doesn’t just save "4:00pm to 6:00pm" in the event. It actually saves "4:00pm GMT-0800 to 6:00pm GMT-
0800" in the event because "GMT-0800" is the official time zone information for the California (the Pacific 
time zone). In other words, a time by itself does not tell the whole story. You also need to know what time 
zone the time occurs in. By the way, this is the way all modern calendar software works including Apple's 
Calendar application, iCloud, Google Calendars, CalDAV servers, etc.

2) Events appear on calendars relative to the current time zone. When you view your calendar, events 
appear on the calendar relative to the current time zone. If you're currently in Los Angeles, California then 
the event in the previous example will appear in your Week view from 4:00pm to 6:00pm. If you travel to 
New York then the same event will appear in your Week view from 7:00pm to 9:00pm since there is a three 
hour time zone difference between California and New York. However, if you double-click the event to edit 
it, the event window will show that it is scheduled from 4:00pm GMT-0800 to 6:00pm GMT-0800. Again, 
this is how all modern calendar software works.

3) Time zone information is hidden by default. Most users don't travel outside of the time zone where 
they live, so displaying a bunch of time zone information in the interface just adds a bunch of unnecessary 
clutter. When the time zone information is hidden from view, the software does still include time zone in-
formation in all events internally. If you do frequently schedule events in different time zones, then you'll 
want to turn ON time zone information in iTriumph (choose iTriumph > Preferences > Calendars > Ad-
vanced > Enable time zone support). When you turn ON time zone information, you'll see two changes in 
the software. First, a time zone field will appear below the start time and end time fields in the Event win-
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dow where you edit events. Second, a Time Zone button will appear at the bottom of the Settings window 
for calendar views. Use this button to choose the time zone where you currently are.

4) You choose your current time zone. As previously mentioned, events appear on your calendar relative to 
your current time zone. iTriumph does NOT actually try to determine where in the world you physically are 
and set the current time zone accordingly. Instead, you use the Current Time Zone button in the Settings 
window to choose your current time zone. When you choose a new current time zone, all of the events on 
your calendar will instantly change on your calendar so they appear relative to the new current time zone.

5) Choose the correct time zone when you schedule events. The trick to making sure that events on your 
calendar make sense time zone-wise is to make sure you set the time zone correctly when you schedule an 
event. Suppose you have both a West Coast and East Coast meeting on the same day. The California meet-
ing is from 9am to 10am and the New York meeting is from 7pm to 9pm. When you schedule the meetings, 
set the California meeting in the Event window from 9am to 10am GMT-0800 and the New York meeting 
from 7pm to 9pm GMT-0500. As you can see, you set the times for each meeting when they actually occur 
in their time zone which makes total sense. You just have to be careful to set the time zone for each event 
accordingly. In the morning, when you're on the West Coast, set the Current Time Zone button in the Set-
tings window to California's time zone. Your morning meeting will appear on your calendar from 9am to 
10am as expected. The evening meeting will appear from 4pm to 6pm, which at first will seem a little odd 
until you remember that you're viewing everything relative to the California time zone. Later in the day 
when you arrive in New York, set the Current Time Zone to New York's time zone. Now your evening meet-
ing will appear on your calendar from 7pm to 9pm as expected.

Viewing Event/Task Details Without Opening
To view the details for an event or task without opening it:

1) Position the mouse cursor above the event or task in any calendar view and pause. Detailed information on 
the event or task will appear.

2) Move the mouse cursor. The detailed event/task information will disappear.

Recurring Events
You can change how often events occur and when they stop occurring. Recurring events are useful for schedul-
ing events the repeat according to some pattern like birthdays, weekly meetings, etc.

To change how often an event occurs:

1) Double-click the event. The event window will open.

2) Click the Repeat pop-up menu to choose how often you want the event to occur. Choose Custom if your 
want finer control over the recurrence pattern.

3) Click the End pop-up menu to choose when you want the event to stop occurring. You can choose to end 
on a specific date or after a certain number of times.

To delete a single occurrence of a recurring event:

You can delete a single occurrence of a recurring event without affecting the other days the event occurs on. 
This is useful, for example, if you have a weekly meeting that gets cancelled on one particular week.

1) Select the event on the day that you no longer want the event scheduled for.
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2) Choose Edit > Delete. A confirmation sheet will appear to let you choose one of several deletion options:

• Delete Only This Event. Choose this option if you only want to delete this one occurrence of the 
event. The event will remain on all other days.

• Delete This & All Future Events. Choose this option if you want to delete all occurrences of the event 
from the selected event forward (including the selected event). 

3) Click the option of your choice. 

To reschedule a single occurrence of a recurring event:

You can reschedule a single occurrence of a recurring event without affecting the other days the event occurs 
on. This is useful, for example, if you have a weekly meeting that gets moved to a different day of the week one 
particular week.

When you reschedule a single occurrence of a recurring event, a new event is spun-off from the original recur-
ring event. The spin-off event is linked internally to the original recurring event.

1) Double-click and edit the event on the day that you wish to modify. Or drag and drop the event to a differ-
ent time or day. A confirmation sheet will appear to let you choose one of several modification options:

• Modify Only This Event. Choose this option if you only want to modify this one occurrence of the 
event. The event will remain the same on all other days.

• Modify This & All Future Events. Choose this option if you want to modify all occurrences of the 
event from the selected event forward (including the selected event). 

2) Click the option of your choice. 

Recurring Tasks
You can change how often tasks occur and when they stop occurring. Recurring tasks are useful for scheduling 
tasks the repeat according to some pattern like a report that has to filed on the 5th of every month or a bill that 
you need to pay twice a month.

When you mark the status (Completed, Not Completed, Cancelled, etc.) of a recurring task on a particular day, a 
new task is spun-off from the original recurring task for that day. The spin-off task is linked internally to the 
original recurring task.

To change how often a task occurs:

1) Double-click the task. The task window will open.

2) Click the Repeat pop-up menu to choose how often you want the task to occur. Choose Custom if your 
want finer control over the recurrence pattern.

3) Click the End pop-up menu to choose when you want the task to stop occurring. You can choose to end on 
a specific date or after a certain number of times.

To delete a single occurrence of a recurring task:

You can delete a single occurrence of a recurring task without affecting the other days the task occurs on. This is 
useful, for example, if you have you don’t need to prepare a monthly report for one particular month.

1) Select the task on the day that you no longer want the task scheduled for.

2) Choose Edit > Delete. A confirmation sheet will appear to let you choose one of several deletion options:
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• Delete Only This Task. Choose this option if you only want to delete this one occurrence of the task. 
The task will remain on all other days.

• Delete This & All Future Tasks. Choose this option if you want to delete all occurrences of the task 
from the selected task forward (including the selected task). 

3) Click the option of your choice. 

To reschedule a single occurrence of a recurring task:

You can reschedule a single occurrence of a recurring task without affecting the other days the task occurs on. 
This is useful, for example, if you have you need to change the date you pay a monthly bill because you’ll be on 
vacation when the task is regularly scheduled.

When you reschedule a single occurrence of a recurring task, a new task is spun-off from the original recurring 
task. The spin-off task is linked internally to the original recurring task.

1) Double-click and edit the task on the day that you wish to modify. Or drag and drop the task to a different 
day. A confirmation sheet will appear to let you choose one of several modification options:

• Modify Only This Task. Choose this option if you only want to modify this one occurrence of the task. 
The task will remain the same on all other days.

• Modify This & All Future Tasks. Choose this option if you want to modify all occurrences of the task 
from the selected task forward (including the selected task). 

2) Click the option of your choice.

Alarms
You can assign one or more alarms to an important event or task that you don’t wan to miss or forget. You’ll be 
alerted by the alarm even if iTriumph isn’t running.

To set an alarm for an event or task:

1) Open the event or task.

2) Choose a type of alarm from the Alarm pop-up menu.

• None. Choose this option to not set the alarm.
• Message. Displays a window on the screen with the alarm information.
• Message with sound. Displays a window on the screen with the alarm information and plays a sound 

of your choice.
• Email. Sends an email to an email address that you specify.
• Open file. Opens a file on your computer that you specify.
• Run script. Runs an Applescript that you specify.

3) Choose a time or date for the alarm.

4) To add another alarm, choose the type of alarm from the next Alarm pop-up menu.

To remove an alarm from an event or task: 

1) Open the event or task. 

2) Choose “None” from the Alarm pop-up menu. 

To completely enable or disable ALL alarms:
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You can choose to have iTriumph completely ignore all alarms that are scheduled to alert you. This is useful if 
you want to have another application like Calendar handle alarms or if you need to temporarily disable them 
because you’re giving a presentation, etc.

1) Choose iTriumph > Preferences > General.

2) Select Disable all calendar alarms to disable all alarms. Deselect Disable all calendar alarms to enable all 
alarms.

To automatically assign an alarm to new events you create:

You can have iTriumph automatically assign a certain type of alarm to all new events that you create. This is 
useful, for example, if you like to have a reminder fifteen minutes before all appointments and you don’t want 
to remember to manually set the alarm each time you create an appointment.

1) Choose iTriumph > Preferences > Calendars > Advanced.

2) Select Automatically assign an alarm to new events.

3) Choose the type of alarm you want assigned.

4) Choose when you want the alarm to be set.

To see an alarm symbol next to events with alarms assigned:

It’s often useful to see if an event has an alarm assigned to it without opening the event. To this end, iTriumph 
lets you optionally see a small alarm symbol next to events in the various calendar views.

1) Choose iTriumph > Preferences > Calendars > Advanced.

2) Select Alarms in the Show symbols for events or tasks section.

Attendees
You can link contacts to events and tasks by adding the contact as an “attendee” when you create or edit and 
event/task.

To add an attendee to a new or existing event/task:

1) Enter the contact’s name or email address into the Attendees field in the Event or Task window.

To create an event using a contact:

1) Drag one or more contacts from the Contact Card view or Contact List view to any calendar view. A new 
event will be created and the contact(s) will be linked to the event as attendees.

To create a task using a contact:

1) Drag one or more contacts from the Contact Card view or Contact List view to the Tasks sidebar of a calen-
dar view. A new task will be created and the contact(s) will be linked to the task as attendees.

To link contact(s) to an existing event or task:

1) Drag and drop the contact(s) onto the existing event or task.
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Chapter 8—Miscellaneous

This chapter will describe how to import and export contacts and calendar information, use special word proc-
essing features, back up your personal database, and find duplicates. 

Importing/Exporting Contacts
iTriumph can import and export contacts that are in the industry standard vCard format.

To import contact data: 

1) Choose File > Import. 

2) Select the vCard file(s) you wish to import in the Open window. 

3) Click Open to import the selected vCard file(s). Or, you can drag and drop the vCard file(s) from the Finder 
to the Group or Name columns in iTriumph. 

To export contacts data: 

1) Open the Contact Card view.

2) Select the contact(s) you wish to export in the Name column. Hold down the shift key to select multiple 
contiguous contacts. Hold down the command key to select multiple contacts in a non-contiguous fashion. 

3) Choose File > Export vCard. 

4) Select where you would like the vCard file to be saved. 

5) Click Export. Or, you can select contact(s) in the Name column and drag them to the Finder to export them 
as vCards. 

Importing/Exporting Calendars
iTriumph can import and export calendar data in the industry standard vCal format.

To import calendar data:

1) Choose File > Import.

2) Select the vCal file(s) you wish to import in the Open window. A vCal file should have the extension “.ics”.

3) Click Open to import the select vCal file(s).

4) Choose a calendar from the pop-up menu to import the calendar data into. 

5) Click OK.

To export calendar data:

1) Open any of the calendar views.

2) Select a calendar in the Calendars sidebar you wish to export. All the events and tasks assigned to that cal-
endar will be exported.

3) Choose File > Export vCal.
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4) Select where you would like the vCal file to be saved.

5) Click Export.

Archiving Events & Tasks
As you use iTriumph, it’s easy to quickly amass a large number of events and tasks. Old events and tasks can 
become a nuisance for two reasons. First, they can clutter calendars views like the Calendar List view making it 
harder to manage and search your information. Second, they can decrease the performance of the calendar 
views because it’s more data to sift through.

iTriumph provides a convenient feature to help you archive old events and tasks. When you archive events and 
tasks, a calendar file is saved in the industry standard vCal format for each calendar you archive. You can later 
import a calendar file if you want to restore the data in iTriumph again. You may want to do this, for example, if 
you need to look up notes from a meeting five years earlier.

To archive events and tasks:

1) Select a calendar or account in the Calendars sidebar. Your selection determines the set of calendars you’ll 
have the option of archiving. For example, select a calendar in the Personal database if you want to archive 
calendars in the Personal database.

2) Choose File > Archive Events & Tasks. The Archive Events & Tasks window will appear.
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3) Choose a cut-off date. Events and tasks that are scheduled prior to this date and do not extend or recur 
beyond this date will be archived. In other words, if you have a repeating event that starts before this date, 
but continues to repeat after this date, it will NOT be archived.

4) Choose the calendars you want to archive. Every calendar in your Personal database will be listed. You’ll see 
the total number of events and tasks in each calendar. You’ll also see the number of old events and tasks in 
each calendar. It’s the old events and tasks that will be archived. These numbers are provided so you can 
see exactly how much data you’ll be archiving.

5) Choose whether you want to archive events, tasks, or both.

6) Choose whether you want to delete the events and tasks that are archived after the archiving is complete. 
You’ll typically want to choose this option since the whole point behind archiving events and tasks is to 
delete them from the current database to reduce clutter and improve performance.

7) Click Archive. You’ll be prompted for the name and location of a folder where calendar archives will be 
saved.
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Spelling, Grammar, Substitutions, & Transforma-
tions
iTriumph contains many useful and convenient word processing features to help you when writing notes, jour-
nal entries, daily notes, etc. For example, you can easily spell or grammar check your journal entry, capitalize 
text, or insert smart quotes.

To spell or grammar check text:

1) Choose Edit > Spelling and Grammar and then choose the spelling command that you need.

To use text substitutions:

1) Choose Edit > Substitutions and then choose the substitution that you need.

To use text transformations:

1) Select the text you want to transform (make upper case, make lower case, or capitalize).

2) Choose Edit > Transformations and then choose the transformation that you need.

Personal Database Backups 
iTriumph can make regular backups of your personal database. This is a safety feature in case you inadvertently 
delete some important information and need to restore a backup file.

WARNING: When you back up a database, all journals, contacts, and calendars in the database are backed up. 
Likewise, if you later restore a database backup, it will completely replace the journals, contacts, and calendars 
on your computer with those in the backup. 

To set up automatic backups: 

1) Choose iTriumph > Preferences > Backups. 

2) Set the various backup options: 

• Automatically perform backups. This option lets you choose how often iTriumph should make a 
backup. By default, backups will be created on a daily basis. 

• Maximum number of backups to keep. Enter the maximum number of backups to keep. When a new 
backup file is created, the oldest backup file will be deleted so that the maximum number of backup 
files won’t be exceeded. To permanently save a particular backup file, you must move it outside of the 
backup folder or it will eventually be deleted. 

• Perform the backup. When a backup is scheduled to take place you can choose when the backup is 
actually performed. The default is to perform the backup when the software quits. If you a schedule a 
backup for a specific time of day, the software does not have to be running for the backup to oc-
cur—your computer simply needs to be left on in an awake state.

• Compression level. Backups are compressed to save space on your hard disk, but compressing back-
ups take additional time. Set the compression level to none if you want the backup process to be as 
fast as possible. Otherwise, the higher the level of compression you choose, the longer the backup will 
take.

• Always ask before backing up. This option lets you choose if you want a window to appear asking you 
about the backup before starting the backup. This option is useful if you’re backing up when the soft-
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ware launches or quits because it gives you the opportunity to skip the backup when it comes at an 
inconvenient time.

• Location for backups. By default, backup files are saved in the directory: ~/Library/Application 
Support/Chronos/iTriumph Backups/, where “~” denotes your home folder. Click Choose Backup Loca-
tion to select a different backup folder. 

To manually make a backup of your personal database: 

1) Choose File > Back Up.

2) Name the backup file and choose where it should be saved to. 

3) Click Save to save the backup file. 

To undo all recent changes and return to a database backup: 

1) Choose File > Restore. 

2) Select a backup file from the Open dialog. 

3) Click Open to restore the database backup. 

Any new journals, contacts, calendars, etc. that you've changed since the backup was created will be lost. Any 
deleted items will be recovered. If you want to keep the information that is currently in the database, you will 
need to export the data and then later import the data back into the database.

Finding and Merging Duplicate Groups, Contacts, 
Calendars, Events & Tasks 
If you've ever had to search for duplicates and then deal with the results, you'll understand what a time-
consuming process it can be. iTriumph makes it easy to search for and then merge/delete duplicate groups, 
contacts, calendars, events, and tasks. Plus, it also handles duplicate fields within these items like duplicate 
phone numbers within a contact or duplicate alarms within an event.

To find and merge/delete duplicates:

1) Choose File > Find Duplicates. The Find Duplicates window will appear.
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2) Select the types of items you want to search for duplicates.

3) Click Find. If duplicates are found, a window will appear and list the duplicates. You will then have the op-
tion of deleting/merging the duplicates.

If duplicate contacts are found, a special window will appear to let you visually review the duplicates and de-
cide how to handle them. You will be given the choice to merge them together, keep all of them, or keep a se-
lected contact record.

To review duplicate contacts when the window to review duplicate contacts appears:

1) Click the Keep Selected tab if you want to keep a particular contact record of a duplicate set. Simply choose 
the contact you wish to keep from the Selected Contact pop-up menu.

2) Click the Keep All tab if you want to keep each of the contact records of a duplicate set.

3) Click the Merge tab if you would like to merge the duplicate contact records together. You can select 
whether the oldest or newest contact takes precedence when merging contact records together.

4) Enable Apply to All if you would like your selection from the previous steps to apply to all found duplicate 
contact record sets.

5) Click OK or Next depending on what was selected in the previous steps.
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