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Portions of this software use Drawkit (the “Software”) under this Software License Agreement (BSD License) 

Copyright (c) 2009, Apptree.net. 

All rights reserved. 

Redistribution and use of this Software in source and binary forms, with or without modification, are permitted provided that the fol-
lowing conditions are met: 

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the 
documentation and/or other materials provided with the distribution. 

* Neither the name of Apptree, Graham Cox, nor the names of its contributors may be used to endorse or promote products derived 
from this Software without specific prior written permission of Apptree. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPE-
CIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SER-
VICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER 
IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS 
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

  

Portions of this software use CCColorCube (the “Software”) under The MIT License (MIT) 

Copyright (c) 2015 Ole Krause-Sparmann. 

Permission is hereby granted, free of charge, to any person obtaining a copy of this Software and associated documentation files (the 
"Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, 
distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to 
the following conditions: 
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The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software. 

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE 
WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS 
OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR 
OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE. 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Chapter 1—Welcome 

iScrapbook is a digital scrapbook tool designed for both novice and professional scrapbookers. Its class-leading 
assortment of design tools are sophisticated, yet so easy to use that everyone can achieve stunning results. iS-
crapbook manages then entire scrapbook process from page design to album organization. 

System Requirements 
✦ macOS 10.12 or later 
✦ 400 MB of available disk space (2.7 GB for included artwork and templates) 
✦ Inkjet or laser printer optional. Stunning results from all popular inkjet, laser and color laser printers includ-

ing HP, Epson, Canon, Lexmark, etc. 

Chronos & Mac App Store Version Differences 
iScrapbook can be purchased directly from the Chronos website, hereafter referred to as the Chronos Version, or 
from the Mac App Store using the App Store application built into macOS, hereafter referred to as the Mac App 
Store Version. iScrapbook is the same application with the same features regardless of where you purchase it. 
There is, however, one key difference that the Mac App Store version introduces: 

✦ Software Updates. The Mac App Store Version of iScrapbook can only be updated via the Mac App Store. 
This means if you originally purchased iScrapbook from the Mac App Store, then it’s not possible to down-
load and install an update from the Chronos website. Instead, you need to download the update from the 
Mac App Store using the App Store application. 

Specialized instructions for the Chronos Version of the software or the Mac App Store Version of the software 
will be provided in this user guide where applicable. 

Artwork Copyright 
The artwork included with iScrapbook is copyrighted by the respective artists and is only licensed to customers 
who have purchased iScrapbook. This artwork is governed by a license agreement which dictates allowed and 
prohibited uses for the artwork. Each iScrapKit, whether included with the software or purchased elsewhere, 
contains a "License.pdf" file which you can open to read the license that governs the artwork in the kit. Please 
remember that distributing or sharing this artwork with others is STEALING/PIRACY (similar to the unautho-
rized distribution or sharing of digital music). For more information, see the legal pages on https://
www.chronosnet.com or https://www.iscrapbook.com. 

  

Included Artwork & Templates 
iScrapbook comes with a collection of built-in artwork and templates to help you get started. Additional art-
work and templates may be available as separate downloads from the Chronos website due to their large size. 
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Click Download Free iScrapKits in the home page of the Artwork Browser to view additional artwork on the 
Chronos website. Click More Templates in the Template Chooser to download additional templates from the 
Chronos website. If these buttons don’t show up in the software, then additional artwork and templates are not 
currently available. 

Upgrade Information 
iScrapbook 7.x is backwards compatible with older versions of the software. This means iScrapbook 7.x can 
open older iScrapbook libraries (albums & pages) so you can continue to use and edit your designs. To upgrade 
from an older version to 7.x, please do the following: 

1) Install iScrapbook 7.x as per the instructions in this chapter 

2) Launch iScrapbook 7.x. 

CURRENT OR PREVIOUS MAC APP STORE USERS: If you previously purchased this product from the Mac App 
Store (not directly from Chronos), some of your important files may not be in a location that this version of the 
software can use. These files include: 

✦ Your albums and pages 
✦ Your favorites 
✦ Your text styles 
✦ Your templates 

You can tell when this situation has happened because you’ll be missing some of this content when you launch 
the current version. This problem happens because all Mac App Store products are required to be “sandboxed” 
which means they have to store their files in their own special container which can’t be accessed by other ap-
plications. It’s thus impossible for this version of the software to access your files in a different version’s contain-
er. Please note that this situation may not occur in your case because Chronos started using a shared container 
to avoid this problem in later versions of its products. 

If this situation did happen to you, it’s straightforward to manually moves these files yourself from the old con-
tainer to the new shared container. Here’s how: 

1) Quit the software (very important). 

2) Locate and open your old container in the Finder. Below are the containers from previous versions of the 
software where ~ denotes your HOME folder. See the "Important Library Folder Information” section later 
in this chapter if you have trouble finding and opening the Library folder in your Home folder. 

~/Library/Containers/com.chronos.iScrapbook/Data/Library/Application Support 

~/Library/Containers/com.chronos.iScrapbook4/Data/Library/Application Support 

~/Library/Containers/com.chronos.iScrapbook5/Data/Library/Application Support 

~/Library/Containers/com.chronos.iScrapbook6/Data/Library/Application Support 

3) Locate and open the new container in the Finder. It is located at the below location where ~ denotes your 
HOME folder. 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support 

4) Move the below files from the old container to the new container using drag & drop. Please note, that if 
you have already opened the current version of the software, it will have already created similarly named 
new files in the new container. If you haven’t created any new albums or pages using the current version of 
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the software, you can simply choose to replace the new file with the old file when you move it. There isn’t a 
way to merge the contents of files so you’ll have to choose to keep the old file or the new file. 

• iScrapbook Library 
• Templates 
• Smart Templates 
• Favorites,  Favorites-shm, and Favorites-wal 
• Text Library, Text Library-shm,  Text Library-wal 

5) Open the software. All of your old content should now show up. 

Installing iScrapbook — Chronos Version 
If you downloaded iScrapbook from the Chronos website, you should see an iScrapbook disk image on your 
desktop. 

1) Open the iScrapbook disk image on your desktop. 

2) Drag and drop the iScrapbook application icon into your Applications folder or other folder of your choice. 

Installing iScrapbook — Mac App Store Version 
If you purchased iScrapbook from the Mac App Store then macOS will automatically install the software on 
your computer in your Applications folder. If you deleted the application and wish to reinstall it from the Mac 
App Store, then the below steps describe how. 

1) Open the App Store application. 

2) Click Purchases at the top of the App Store window. You’ll see a list of all the applications you’ve purchased 
on the Mac App Store. 

3) Locate iScrapbook in the list of purchased applications and click Install. 

Important Library Folder Information 
In order to uninstall or transfer certain files/folders, you’ll need to be able to locate the “Library” folder inside of 
your Home folder. This Library folder is different from the Library folder located at the root level of your com-
puter which sometimes causes some confusion. 

Locating the Library folder inside of your Home folder is a little harder than it used to be because Apple now 
hides this folder. To make this Library folder visible in the Finder, hold down the Option key on the keyboard as 
you click the "Go" menu in the menu bar at the top of the screen. When you do this, you'll see a "Library" menu 
item in the menu that appears. This "Library" menu item only appears if you hold down the Option key when 
selecting this menu. Simply choose this "Library" menu item and a Finder window will open and show you the 
contents of this normally hidden Library folder. 

Uninstalling iScrapbook 
Delete the below items in the Finder to completely uninstall all of the software components and data related to 
iScrapbook. Caution must be taken when uninstalling certain items since other Chronos software may share or 
rely on them. 
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1) The iScrapbook Application. The iScrapbook application is stored at the following location on your com-
puter unless you installed it elsewhere: 

/Applications/iScrapbook 

2) Your iScrapbook Resources. This folder contains your scrapbook pages, albums, favorites, text styles, and 
templates. Don’t delete this folder if you want to keep your scrapbook albums and pages. It is stored at the 
following location on your computer where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapbook 

3) Your Artwork. This file contains all of the iScrapKits you have imported into the software. Since it likely 
contains iScrapKits that you have purchased, please make sure you have a copy of the original kits else-
where before deleting. It is stored at the following location on your computer where ~ denotes your HOME 
folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit 
Library 

Where Does iScrapbook Store My Important Files? 
iScrapbook stores your important files related to the software at the following locations on your computer: 

✦ Scrapbook Pages & Albums. The scrapbook pages and albums you create are stored at the following loca-
tion on your computer where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapbook/
iScrapbook Library 

✦ Favorites. The favorites you add to the Favorites Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapbook/
Favorites 

✦ Smart Templates. Smart Templates that you import into the software are stored at the following location 
on your computer where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapbook/
Smart Templates 

✦ Templates. Templates that you import into the software are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapbook/
Templates 

✦ Text Styles. The text styles you add to the Text Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapbook/
Text Library 

✦ iScrapKit Artwork. The iScrapKits you import into the software are stored at the following location on your 
computer where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit 
Library 
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✦ Color Schemes. The color schemes you create in the software are stored at the following location on your 
computer where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapbook/
ColorSchemes.plist 

Transferring Your Scrapbooks and Artwork To An-
other Computer 
The occasion may arise when you need to transfer the scrapbooks you’ve created along with all of your digital 
artwork to another computer. The below steps describe this process. 

1) Install iScrapbook on your new computer, but don’t launch it. If you do launch iScrapbook on your new 
computer, it will create some support files/folders on the computer that will be replaced by the below 
steps (a potentially dangerous operation since you’ll lose the data in the replaced files). Make sure you 
abide by your license when installing iScrapbook on other computers. For more information on Chronos’ 
licensing see: https://www.chronosnet.com/license-agreement 

2) There are two folders you’ll need to copy from your current computer to your new computer. The folders 
are located at the following location on your computer where ~ denotes your HOME folder: 

• Your iScrapbook Resources. This folder contains your scrapbook pages, albums, templates, favorites, 
text styles, etc. It is stored at the following location on your computer where ~ denotes your HOME 
folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapbook 

• Your Artwork. This file contains all of the iScrapKits you have imported into the software. It is stored at 
the following location on your computer where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit Li-
brary 

You will need to copy these two items to the exact same location on your new computer. The method you 
use to copy these folders will vary upon your setup, size of the folders, and computer expertise. If these 
folders aren’t too big, it’s probably easiest to copy them to a writeable CD/DVD or USB thumb drive and 
then copy them from there to your new computer. If they’re large in size, then you can first copy them to an 
external hard disk and then copy them from there to your new computer. If your computers are networked, 
then you can simply copy the files over your network. 

Learning to Use iScrapbook 
To learn how to use iScrapbook, consult these resources: 

User Guide 

This guide describes the features and shows how to use the software. 

Onscreen Help 

Help tags are available for many of the items you see in the software. To see the help tags, let the pointer rest 
over an item for a couple of seconds. 
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Technical Support 

Chronos provides various support options for its software products. See https://www.chronosnet.com/support 
for technical support options. 

Web Resources 

Go to https://www.chronosnet.com/store to get the latest software and updates. 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Chapter 2—Overview 

This chapter introduces you to the windows and tools you’ll use to create professional-looking scrapbook al-
bums. A scrapbook album is simply a collection of related scrapbook pages. When you create a new scrapbook 
album or page, you can start with a template or a blank canvas. You can then drag objects onto your design 
such as graphics, text, and shapes to customize your design. 

When you’re ready to print your scrapbook album or pages, you have two options: 

✦ Print on your own printer. You can print pages to your own inkjet or color laser printer. For best results, 
use an inkjet printer with specially coated papers specific to your printer. If you’re printing 12”x12” page 
sizes, you’ll need a wide format printer. Visit the Chronos web site https://www.chronosnet.com for a list of 
recommended printers. 

✦ Submit your pages to a professional printer. You can submit your pages to local or online professional 
printers by simply exporting your album or pages in a standard format like Adobe’s PDF format. Profession-
al printers can print single pages for you or they can bind your pages into beautifully books. 

The Template Chooser 
When you first launch the software, a new window will appear and display the Template Chooser. Every scrap-
book page you create belongs to an album and you can create as many albums as you’d like. 

   

The Template Chooser helps you create a new album by walking you through a series of choices. Each choice is 
accompanied by a preview so there’s no guess-work to your decisions. 
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To create a new album using the Template Chooser: 

1) Enter a name for your album such as “Family Vacation”. 

2) Select the size of the pages in your album. You can select from standard page sizes such as 8.5”x11”, 
12”x12”, or A4. You can also create a custom page size. All pages in an album are the same size. 

3) Choose whether you want to fill your album with pages from an existing album template based on single 
pages or 2-page spreads. You can also create your new album with a single blank page or 2-page spread. 

4) Click Choose. A new album will be created based on your selections. 

The Window 
You’ll use the main window to create and work with scrapbook pages. It is divided into three basic regions: 

✦ Library Sidebar. This region on the left is where you select the album and page you want to work on. 
✦ Canvas. This region in the middle is where you view and design a page. 
✦ Design Sidebar. This region on the right contains browsers and inspectors that you can use to place ob-

jects like text, shapes, artwork, and photos onto the Canvas. It also contains inspectors for editing those 
objects. 

  

The Library Sidebar 
The Library Sidebar shows your library of albums and pages. It is divided into an upper and lower section. The 
upper section is used to manage your albums. The lower section is used to manage the pages in an album. 
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The Album Section 

A list of all your albums is displayed in the Album section. You can use this section to add, delete, and rename 
your albums among other things.  

  

To view or work on an album: 

1) Select the album in the Album section. 

To add an album: 

1) Click the Add (+) button. The Template Chooser will appear and assist you in creating a new album. 

To delete an album: 

1) Select the album in the Album section. 

2) Click the Delete (-) button; 

3) OR choose File > Delete Page; 

4) OR press the Delete key. 

To duplicate an album: 

1) Select the album in the Album section. 

2) Choose File > Duplicate Album. 

To rename an album: 

1) Double-click the album name in the Album section. 

2) Enter the new name and press the Return key. 

To rearrange the order of albums: 

1) Drag and drop the album you wish to reorder to its new desired location in the Album section. 

To view and edit an album’s information: 

1) Select the album in the Album section. 

2) Click the Get Info button at the bottom of the Album section. An album information sheet will appear con-
taining the following album properties which you can view or edit at any time: 

• Album Name. You can edit the name of the album at any time. 
• Album Size. You can change the size of the album at any time which means every page in the album 

will be changed as well (can adversely affect the design on album pages). 
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• Album Comments. You can enter comments specific to the album. The comments come in handy for 
recording notes to yourself like ideas you have for remaining work in the album. The comments are 
also invaluable for recording the origin of the artwork used in the album, so you can give proper credit 
when posting to online galleries, etc. 

• Designer Information. This information describes the person who actually authored or designed the 
album. When you personally create a new album, these fields will automatically be filled in with your 
own personal information which you can set up in the Designer preference Pane, see “Designer Infor-
mation”.  

3) Click OK. 

The Pages Section 

When you select an album in Album section, all of the pages in that album are displayed in the Pages section. 

  

You can choose to display pages in the column with two pages side-by-side (as shown above) or just one page 
(as shown below). It’s useful to display two pages side-by-side if you’re putting together a book and want to see 
your left and right pages as they would appear in the book. 

To choose whether the Pages section shows two pages side-by-side or just one page: 

1) Click the one or two page button at the bottom of the column. 

  

To view or work on a page: 

1) Select the page in the column; 

2) OR choose the page you wish to work on using the button at the bottom of the column. 
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To add a page: 

1) Click the Add (+) button. The Template Chooser will appear. 

2) Enter a page name. 

3) Choose whether you want to use an existing template for your new page or a blank page. The Template 
Chooser only shows page templates that match the page size of the selected album. 

4) Click Choose. If you’re viewing two pages side-by-side and you add a two-page spread after a single left-
hand page, a dashed right-hand page placeholder will appear. 

5) Click the dashed placeholder when you’re ready to add the right-hand page. 

To delete a page: 

1) Select the page. 

2) Click the Delete (-) button; 

3) OR choose File > Delete Page; 

4) OR press the Delete key. 

To duplicate a page: 

1) Select the page. 

2) Choose File > Duplicate Page. 

To rename a page: 

1) Double-click the name of the page in the Pages section. 

2) Enter the new name and press the Return key. 

To rearrange the order of pages: 

1) Drag and drop the page you wish to reorder to its new desired location in the list. 

To copy a page to another album: 

1) Drag the page from the Pages section to the album in the Album section you wish to add it to. When you 
drop the page on the album, it will be added to the new album. You will now have two separate copies of 
the page. 

To view and edit an page’s information: 

1) Select the page. 

2) Click the Get Info button at the bottom of the Pages section. A page information sheet will appear contain-
ing the following page properties which you can view or edit at any time: 

• Page Name. 
• Page Comments. You can enter comments specific to the page. The comments come in handy for 

recording notes to yourself like ideas you have for remaining work on the page. The comments are also 
invaluable for recording the origin of the artwork used on the page, so you can give proper credit 
when posting to online galleries, etc. 

• Designer Information. This information describes the person who actually authored or designed the 
page. When you personally create a new page, these fields will automatically be filled in with your own 
personal information which you can set up in the Designer preference pane, see “Designer 
Information”.  
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3) Click OK. 

Designer Information 

Every scrapbook album and page is authored or designed by someone. If you’re designing your own albums 
and pages then that person is you. If you downloaded an album or page from elsewhere then it was probably 
designed by someone else. The designer’s information is stored with every album and page to give proper cred-
it and provide a way for you to see more designs by designers you like. 

Rather than re-enter your personal information every time you can create a new album or page, you can op-
tionally enter it once. The software will automatically use your default information whenever you create a new 
album or page. 

To enter your default designer information: 

1) Choose iScrapbook > Preferences, and click the Designer button. 

2) Enter your name the way you would like it to appear if you ever were to share with others your scrapbook 
albums or pages. 

3) Enter a web address where people can view your other designs or learn more about you. For example, you 
might enter “https://www.mac.com/johnsmith”. If you don’t have a web address you want to share with 
others then leave this field blank. 

4) Drag or copy/paste a picture that represents you. This may be an actual photo, a company logo, or just a 
picture you like that represents you. 

To view or edit the designer information assigned to an album or page: 

1) Select the album or page. 

2) Click the Get Info button at the bottom of the Album section. An album or page information sheet will ap-
pear containing, among other things, the designer’s information and comments about the album or page. 

3) Edit the information as necessary. 

4) Click OK. 

Canvas 
The Canvas shows the contents of the selected page and is where most of your creative work takes place. The 
Canvas is described in detail in a later chapter. 

Design Sidebar 
The Design Sidebar contains all of the tools you need to create amazing designs. You use it to place objects like 
text, shapes, artwork, and photos onto the Canvas. Once an object is on the Canvas, you can select the object 
and edit its properties in the Design Sidebar as well. The Design Sidebar contains three panels that you can 
switch between: 

✦ Object Browser. Use this browser to place objects on the Canvas. 
✦ Format Inspector. Use this inspector to edit the properties of an object selected on the Canvas. For exam-

ple, if you select a shape on the Canvas, you can edit the border and fill color using the Format Inspector. 
✦ Canvas Inspector. Use this inspector to change the properties of the Canvas itself. For example, you can 

change the units from inches to centimeters or turn on/off an overlay grid. 

�20



The inspectors in the Design Sidebar are context-sensitive which means they only show tools relevant to the 
selected object or task at hand. This means you don’t have to wade through unnecessary clutter to find what 
you’re looking for. 

To open the Design Sidebar: 

1) Select Objects, Format, or Canvas in the toolbar. 

  

2) OR choose the menu bar equivalent, e.g. View > Objects > Shapes, View > Format > Style, or View > Canvas 
> Sidebar. 

To close the Design Sidebar: 

You can completely close the Design Sidebar and maximize the Canvas if you’d like. 

1) Deselect Object, Format, or Canvas in the toolbar. 

2) OR choose the menu bar equivalent, e.g. View > Objects > Shapes, View > Format > Style Tools, or View > 
Canvas > Sidebar. 

Standalone Browser & Inspector Windows 
If you have a large screen or multiple screens, you may wish to open the Object Browser, Format Inspector, or 
Canvas Inspector in their own standalone windows. You can even use these standalone windows in conjunction 
with the Design Sidebar. 

  

To open the Object Browser in its own window: 

1) Choose View > Objects > Window. 

To open the Format Inspector in its own window: 

1) Choose View > Format > Window. 

�21



To open the Canvas Inspector in its own window: 

1) Choose View > Canvas > Window. 

Templates 
When you create a new scrapbook album or page, you can base your new project on a blank page or a tem-
plate. Templates make it easy to create scrapbook pages because they contain either artwork or artwork place-
holders to help you get started. There are two types of templates: 

✦ Pre-Designed Templates. A pre-designed template contains both artwork and photo placeholders that 
have already been laid out for you in a pleasing design. All you have to do is drag and drop your own pho-
tos onto the placeholders to complete the page. Here’s an example: 

  

✦ Smart Templates. A smart template does not contain any artwork. Rather, it contains placeholders for 
artwork, photos, and text that have already been laid out for you in a pleasing design. All you have to do is 
drag and drop your own artwork and photos onto the placeholders to complete the page. Here’s an exam-
ple: 
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The software ships with a collection of pre-designed templates and smart templates. You can also create your 
own templates to re-use designs and layouts that you like. Templates are also useful if you want to share a 
scrapbook album or page with others or if you want to transfer an album or page to a different computer. Sim-
ply save your album or page as a template and then email, copy, or upload the template file. If your templates 
contain licensed artwork then please see the below warning before sharing templates. 

  

WARNING: The artwork included with iScrapbook is copyrighted by the respective artists and is only licensed to 
customers who have purchased iScrapbook. This artwork is governed by a license agreement which dictates 
allowed and prohibited uses for the artwork. Each iScrapKit, whether included with the software or purchased 
elsewhere, contains a "License.pdf" file which you can open to read the license that governs the artwork in the 
kit. Please remember that distributing or sharing this artwork with others is STEALING/PIRACY (similar to the 
unauthorized distribution or sharing of digital music). For more information, see the legal pages on https://
www.chronosnet.com or https://www.iscrapbook.com. 

To use a template that has been added to the software: 

1) Create a new album or page. The Template Chooser will appear. 

2) Choose a pre-designed template or smart template that you like. The contents of the template will appear 
on your scrapbook page or pages (if creating an album). 

3) Double-click the placeholder. If the placeholder is a “photo” placeholder, the Media Browser will conve-
niently open and show you all of your photos. If the placeholder is an artwork placeholder for images like 
papers, ribbons, frames, and more, then the iScrapKit Browser will automatically open and show you the 
relevant artwork. If the placeholder is a text placeholder, all of the text in the placeholder will be selected 
and you can start typing to edit. 

4) Photo & Artwork Placeholders Only. Drag a photo or artwork image to the image placeholder. The contents 
of the placeholder will be replaced with the new image which will automatically be scaled and positioned 
according to the placeholder’s dimensions. As long as the image is defined as an image placeholder, you 
can repeatedly drag images to the image placeholder in this manner. 
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5) Text+Image Placeholders Only. Drag an image to the text+image placeholder. The text in the placeholder 
will crop the image. 

  

To add an album template for use in the software: 

1) Double-click the album template file. The album template will automatically be copied to a special directo-
ry that the software recognizes so that it can present it for use the next time you create an album. A sheet 
will appear in the software and ask if you’d like to immediately use the template to create a new album. 

2) Click Create Album if you’d like to immediately create a new album based on the new template. 

To add a page template for use in the software: 

1) Double-click the page template file. The page template will automatically be copied to a special directory 
that the software recognizes so that it can present it for use the next time you create a page. A sheet will 
appear in the software and ask if you’d like to immediately use the template to create a new page. 

2) Click Create Page if you’d like to immediately create a new page based on the new template. 

To delete an album template: 

1) Create a new album. The Template Chooser will appear. 

2) Select the album template you wish to delete. 

3) Click Delete Album. The album template and all of the pages in the Album template will be deleted. 

4) Click Cancel to exit the Template Chooser without actually creating a new album. 

To delete a page template for use in the software: 

1) Create a new page. The Template Chooser will appear. 

2) Select the page template you wish to delete. 

3) Click Delete Page. The page template will be deleted. 

4) Click Cancel to exit the Template Chooser without actually creating a new page. 
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To save an album template: 

1) Select an album in the Album section. 

2) Choose File > Save As Template > Selected Album. A sheet will appear and ask you if you want the tem-
plate saved to the special directory that the software recognizes so that it can present it for use the next 
time you create a page or album. Alternatively, you can choose to save the template in a location of your 
choice. If you choose this option, a standard save dialog will appear from which you can name your tem-
plate and specify its save location. Either way, you’ll also be given the choice to save the template as a pre-
designed template or a smart template. If your template contains artwork then choose pre-designed tem-
plate. If your template only contains placeholders, then choose smart template. 

 To save a page template: 

1) Select a page in the Pages section. 

2) Choose File > Save As Template > Selected Page. A sheet will appear and ask you if you want the template 
saved to the special directory that the software recognizes so that it can present it for use the next time you 
create a page. Alternatively, you can choose to save the template in a location of your choice. If you choose 
this option, a standard save dialog will appear from which you can name your template and specify its save 
location. Either way, you’ll also be given the choice to save the template as a pre-designed template or a 
smart template. If your template contains artwork then choose pre-designed template. If your template 
only contains placeholders, then choose smart template. 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Chapter 3—Creating and Using Scrapbooks 

This chapter outlines the basic tasks and steps you might go through to create scrapbook albums and pages 
then print or view them in a slideshow. 

Step 1: Create An Album 
To start a new project, double-click the iScrapbook icon to open the software. The software comes with an col-
lection of album and page templates to get you started. By using an album template, you can start with an al-
bum full of pages that share a cohesive-looking design that you can customize or use as-is. You can also choose 
a blank design if you prefer to start from scratch. 

To create an album using an album or page template:  

1) Choose File > New Album. The Template Chooser will open. 

2) Enter a name for your album such as “Family Vacation 2006”. 

3) Select the size of the pages in your album. You can select from standard page sizes such as 8.5”x11”, 
12”x12”, or A4. You can also create a custom page size. All pages in an album are the same size. 

4) Choose whether you want to fill your album with pages from an existing album template based on single 
pages or 2-page spreads. You can also create your new album with a single blank page or 2-page spread. 

5) Click Choose. The new album will appear in the Library Sidebar. 

Step 2: Artwork 
Sometimes you need the perfect digital artwork to complement your photos. iScrapbook makes it easy to find 
and buy the papers, embellishments, alphabets, and more for your project. You can even find completed quick 
pages where all you have to do is drop in your photos. 

1) Click the Store button on the toolbar. Your web browser will open to the iScrapbook Store where you can 
shop for the perfect artwork. 

All artwork on the iScrapbook Store comes in a special iScrapKit format that makes it completely searchable 
once you open it in iScrapbook, see “Artwork Browser”. 

Step 3: Edit Pages 
After you’ve created a new album, you can customize the pages in the album, add pages, and remove pages. 

To view or work on a page: 

1) Select the page. The contents of the page will appear on the Canvas. 

To add text to the design: 
✦ Double-click in an existing text box and type your text.  
✦ Choose Insert > Text Box. 
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To add shapes and graphics to the design: 

1) Open the Shapes, Artwork, or Media browser. 

2) Drag a shape, graphic, or photo to the Canvas. 

To add a page: 

1) Click the Add (+) button. The Template Chooser will appear. 

2) Enter a page name. 

3) Choose whether you want to use an existing template for your new page or a blank page. The Template 
Chooser only shows page templates that match the page size of the selected album. 

4) Click Choose. 

Step 4: Print 
The final step is to set up your printer and print your album or page(s). If you prefer to have a commercial print-
er print your pages, you can also export your pages in a format acceptable to them. For more information on 
using a commercial printer, see “Printing”. 

To set up the printer: 

1) Choose File > Page Setup. 

2) Verify that each of the settings are correct for your printer. 

To print the currently selected page: 

1) Choose File > Print Page. 

2) Verify that each of the settings are correct for your printer. Settings will vary from printer to printer so it’s 
important that you’re familiar with your printer’s settings. 

3) Click Print. 

To print the currently selected album: 

1) Choose File > Print Album. 

2) Verify that each of the settings are correct for your printer. Settings will vary from printer to printer so it’s 
important that you’re familiar with your printer’s settings. 

3) Click Print. 

Step 5: Slideshow 
You view a fullscreen slideshow of all the pages in an album at anytime. Slideshows are the perfect way to 
share your memories with family and friends. 

1) Choose View > Show Slideshow and then choose whether you want to see one or two pages per screen. 
The slideshow will commence. 

2) Use the standard onscreen controls to control the slideshow. 
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Step 6: Share 
You can easily share a scrapbook page with friends and family directly from iScrapbook. When you share a 
scrapbook page, you’ll be sharing a screen resolution (72 d.p.i. or 144 d.p.i. for Retina screens) version of the 
scrapbook page. If you wish to share a higher resolution version, you’ll need to export the page and then share 
it outside of iScrapbook. The following sharing options are available: 

✦ Email 
✦ Message 
✦ AirDrop 
✦ Twitter 
✦ Facebook 
✦ Flickr 
✦ Set Desktop Picture 

To share a scrapbook page: 

1) Select the scrapbook page. 

2) Click Share Page in the toolbar. A sharing menu will appear. 

3) Choose the method you’d like to use to share the page and follow the onscreen steps. 

IMPORTANT NOTE: The social networking options require that you already have an account and have set it up 
in the Internet Accounts system preferences. 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Chapter 4—The Canvas 

The Canvas is where most of your creative work takes place. This chapter describes a few basic tools that the 
Canvas offers to make your life a little easier. 

Unit of Measurement 
The Canvas uses the unit of measurement (inches, centimeters, points) that you specify. 

To specify the unit of measurement: 

1) Open the Canvas Inspector. 

2) Expand the Display section. 

3) Click the Units pop-up menu and select a unit of measurement. 

Rulers 
As you move your text, shapes, or graphics around on the Canvas, you can turn on rulers to help you precisely 
place objects. Rulers show you how far an object is from the top edge and the left edge of the design. Also, as 
you drag objects around on the Canvas, guidelines will appear in the ruler to show you exactly where the ob-
ject will be placed. 

To turn on/off rulers: 

1) Open the Canvas Inspector. 

2) Expand the Display section. 

3) Select or deselect Show rulers. 

4) OR choose View > Show/Hide Rulers. 

Grid 
As you drag text, shapes, or graphics around on the Canvas, you can enable the grid to help you precisely align 
and place objects. The grid shows you exactly where the object will be placed on the Canvas. You can enable 
snap-to-grid to automatically align objects to the grid when you drop them on the Canvas or move them. Fur-
thermore, you can choose to have the grid appear above or below the artwork on your Canvas, adjust the spac-
ing between each grid line, and adjust how often a guideline appears. 

To enable the grid and snap-to-grid:  

1) Choose View > Grid, and choose either Show Grid ABOVE artwork or Show Grid BELOW Artwork. If you 
want to hide the grid, choose View > Grid > Hide Grid. 

2) Choose View > Snap to Grid. 

To adjust the spacing between grid lines: 

1) Choose iScrapbook > Preferences, and click the Appearance button. 
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2) Enter the amount of spacing you want in the Spacing field. 

To adjust how often a guideline appears: 

A guideline is a thicker grid line on the grid. You can adjust how often these guidelines appear. 

1) Choose iScrapbook > Preferences, and click the Appearance button. 

2) Enter how often a guideline should appear in the “Guideline every” field. 

Zoom 
When working with your design you may want to zoom in or out to get a better view. Use the Zoom control in 
the toolbar to do so. 

  

Display Quality 
When the graphics on your design are displayed on the Canvas, they are drawn at the Image quality resolution 
which you can specify. This setting controls how detailed images appear when zoomed in and how quickly the 
software runs. The recommended setting is 150 dpi. If the software seems to be running slowly, choose a lower 
dpi setting like 72 dpi. If images appear blurry when zoomed in or at a 100% zoom level, then choose a higher 
dpi setting like 300 dpi. Depending upon the speed of your computer, the 300 dpi setting can slow the soft-
ware significantly, so use it sparingly. 

To specify the Image quality resolution: 

1) Open the Canvas Inspector. 

2) Expand the Display section. 

3) Select your desired Image quality. 

Note: this setting only affects what you what you see on the screen. When you print or export your design as a 
PDF file, a different Print Quality setting is used instead. The default Print Quality is 300 dpi. When you export 
your design in an image format like jpeg, png, or tiff, you can specify the resolution to use. 

Trim To Canvas 
Your designs may occasionally have shape, graphic, and text objects that overlap the edge of the Canvas. While 
this isn’t a problem, in such cases it’s sometimes nice to be able to temporarily hide everything outside of the 
Canvas to see what the final design will look like. You can toggle between trimming everything outside of the 
Canvas and showing everything at any time. 

1) Open the Canvas Inspector. 

2) Expand the Display section. 

3) Select/deselect Trim to Canvas to hide/show everything outside of the Canvas. 
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Scrolling 
As a convenience, you can manually grab and scroll the Canvas by simply holding down the space bar and 
dragging the mouse at the same time.  

Saving Your Work 
You can save your work on a scrapbook page at any time or the software will automatically prompt you when 
you switch to another page. Your albums and the pages they contain are automatically stored in a special folder 
(see the Welcome chapter for the location of this folder). 

To save your design:  

1) Choose File > Save.  

Recovered Files  
A backup of the scrapbook page that you’re currently working on is periodically saved in case the computer 
crashes or a power outage occurs. If such an event occurs, the next time you launch the software, it will auto-
matically open any temporary backups as new pages in the album you were last working on. 

To specify how often a backup is created:  

1) Choose iScrapbook > Preferences, and click the General button. 

2) Choose an option from the Save AutoRecover File popup menu.  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Chapter 5—Working With Text 

An important part of any design is text. This chapter describes in detail how to work with text on the Canvas.  

Creating A Text Box 
A text box is simply a box on the Canvas that holds text. The box serves as a boundary for the text inside of it. 
You can have multiple text boxes on a single design. 

To create a text box and enter text:  

1) Open the Objects Inspector. 

2) Select the Text (T icon) tab. 

  

3) Drag or double-click Text Box to insert a new text box in the center of the Canvas. The text in the text box 
will be selected so you can immediately start editing it. 

4) OR choose Insert > Text Box. 

5) Enter your text. The text box will grow dynamically as you type your text.  

6) Click outside the text box when you’re finished typing to deselect the text box.  

To edit text in a text box:  

1) Double-click in the text you wish to edit.  

2) Edit the text.  

3) Click outside of the text box when you are finished editing the text. 
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Creating A Label 
A label is an easy way to put free-form text on the Canvas. A label does not have a bounding text box so the 
text appears exactly how you type it. This also means that you’re responsible for line breaks by pressing Return 
where you want them to occur. You can have multiple labels on a single design. 

To create a label and enter text:  

1) Open the Objects Inspector. 

2) Select the Text (T icon) tab. 

3) Drag or double-click Label to insert a new label in the center of the Canvas. The text in the label will be se-
lected so you can immediately start editing it. 

4) OR choose Insert > Label. 

5) Enter your text. Be sure to press Return where you want your line breaks to occur. 

6) Click outside the label when you’re finished typing to deselect the label.  

To edit text in a label:  

1) Double-click on the text in the label you wish to edit.  

2) Edit the text.  

3) Click outside of the label when you are finished editing the text. 

Creating A Circular or Spiral Text Box 
A circular or spiral text box is similar to a text box except that the text inside is drawn along an imaginary circu-
lar path that fits inside the box. 

To create a circular or spiral text box and enter text:  

1) Open the Objects Inspector. 

2) Select the Text (T icon) tab. 

3) Drag or double-click Circular or Spiral to insert a new circular or spiral text box in the center of the Canvas. 
The text in the text box will be selected so you can immediately start editing it. 

4) OR choose Insert > Curved Text Box. 

5) Enter your text. The text box will grow dynamically as you type your text. 

6) Click outside the text box when you’re finished typing to deselect the text box. The text will appear along 
an imaginary circular or spiral path inside the text box. 

To edit text in a curved text box:  

1) Double-click in the curved text box you wish to edit.  

2) Edit the text.  

3) Open the Format Inspector. 

4) Select the Style tab. 
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5) Expand the Curved Text section. 

6) Choose whether you want the text to follow a pure circular path or a spiral path. If you choose a spiral path, 
then you can also choose the rate of the spiral. 

7) Set the angle of the text and choose whether you want the text drawn outside or inside the imaginary cir-
cular path. 

8) Resize the text box as necessary. 

9) Click outside of the text box when you are finished editing the text. 

Adding Text Along The Path Of Any Shape 
You can add text along the path that defines any shape including Bézier shapes. This is extremely useful when 
you want text to flow in a non-linear fashion. 

  

To add text to any shape:  

1) Select a shape on the Canvas. 

2) Open the Objects Inspector. 

3) Select the Text (T icon) tab. 

4) Drag Shape Text on top of the shape on the Canvas that you want to add the text to. A new text box will 
appear where the shape is and it will be immediately ready for you to start editing the text in this box. 

5) OR choose Insert > Add Text to Shape. 

6) Enter your text. The text box will grow dynamically as you type your text. 

7) Click outside the text box when you’re finished typing to deselect the text box. The text will appear along 
the path of the shape. The border and fill of the shape will no longer appear. 

To edit text along the path of a shape:  

1) Double-click in the curved text box you wish to edit.  

2) Edit the text.  

3) Open the Format Inspector. 

4) Select the Style tab. 

5) Expand the Shape Text section. 

6) Choose the position of text on the path. 

7) Choose whether you want to reverse the direction of the text. 

8) Resize the text box as necessary. 
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9) Click outside of the text box when you are finished editing the text. 

Changing Text Attributes  
Once you have added text to your design, you may want to adjust its look including the font, font size, color, 
etc. 

To change the font, font size, text color, and alignment of text:  

1) Select the text box or text you want to change. If you select the text box then any attributes you change 
will be applied to all of the text in the text box. If you select individual text within the text box then any 
attributes you change will only be applied to the selected text. 

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Font, Color, or Alignment section. 

5) Change the various settings that you want applied to the text.  

To adjust the spacing between all of the letters in a piece of text (character spacing):  

You can increase or decrease the space between all of the letters in a piece of text. For example, you can in-
crease the letter spacing of the word “CHRONOS” to look like “C H R O N O S”. 

1) Select the text you wish to adjust. 

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Typography section. 

5) Adjust the Character Spacing as desired. The default value is 0%. 

6) OR select the text you wish to adjust. 

7) Choose Format > Font > Character Spacing. 

8) Select Tighten if you want the characters closer together, or select Loosen if you want the characters far-
ther apart. 

To change the vertical distance between lines of text (linespacing):  

Line height is the distance from the top of a line to the top of the line below it. Use the line height multiplier to 
change line height by multiplying the current line height by the specified amount. For example, choose a line 
height multiplier of 2.0 for double spaced text. Use 1.0 to restore the text to its default line height.  

1) Select the text you wish to change the line height of. 

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Typography section. 

5) Specify a Line Height Multiplier. The default value is 1.  

You can also adjust the line height of text (linespacing) using the rulers. 

1) Select the text you want to change.  
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2) Choose View > Show Rulers  

3) Click the Spacing button just above the ruler and select a spacing option.  

To change the inter-line spacing of text (leading):  

Inter-line spacing or leading is the distance from the bottom of a line to the top of the line below it.  

1) Select the text you wish to change the inter-line spacing of.  

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Typography section. 

5) Specify the Inter-line Spacing. This value is specified in points and the default is 0.  

To change the paragraph spacing of text:  

Paragraph spacing is the distance from the bottom of a paragraph to the top of the first line in the paragraph 
below it.  

1) Select the text you wish to change the paragraph spacing of.  

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Typography section. 

5) Specify the Paragraph Spacing. This value is specified in points and the default is 0.  

To set first line indenting:  

The left indent of the first line in a paragraph can automatically be indented without setting a tab stop.  

1) Select the text for which you wish to have the first line indented. 

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Typography section. 

5) Specify First Line Indenting. This value is specified in points and the default is 0.  

To set indenting for lines other than the first line:  

Not only can you left indent the first line of a paragraph, but you can independently left indent subsequent 
lines as well. 

1) Select the text for which you wish to have lines other than the first indented.  

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Typography section. 

5) Specify Other Line Indenting. This value is specified in points and the default is 0.  
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To format text as all uppercase, all lowercase, or lowercase with the first letter of each word capitalized: 

When working with text you may want to change the text so it appear in all uppercase, all lowercase, or in ti-
tling format. 

1) Select the text you wish to change the case of.  

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Typography section. 

5) Click All Caps, No Caps, or 1st Letter. 

To change the block alignment of text in the text box:  

Block Alignment lets you automatically balance text within its bounding text box. This powerful option is espe-
cially useful for text boxes that contain fields since it’s impossible to predict in advance how much or how little 
text will be in a text box after the fields are filled in. For example, you can create a text box with right-justified 
text, and then center the final right-justified text in the text box once all the fields are filled in.  

Block Alignment lets you choose how the final text will be positioned horizontally and vertically. Bear in mind 
that Block Alignment acts independently from left, center, right, and justified text alignment. In other words, 
you can use both simultaneously. Consider, for example, a text box that contains fields for a contact from Con-
tacts. Some contacts have long names and addresses while others have short. Use Block Alignment to make the 
final text box content look good on your design no matter the length of the contact data.  

1) Select the text box.  

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Alignment section. 

5) Select a horizontal and/or vertical Block Alignment option.  

Font Preview 
The Font Preview shows you exactly how your text will look in different fonts and lets you choose the font you 
like best. The Font Preview has two modes: a standard list mode and an animated mode where the text moves 
across the screen so you can sit back and watch for the ideal font. 

To use Font Preview:  

1) Select the text box or text you want to change. If you select the text box then any attributes you change 
will be applied to all of the text in the text box. If you select individual text within the text box then any 
attributes you change will only be applied to the selected text. 

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Font section. 

5) Click Preview. The Font Preview will appear. 
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6) Select the collection of fonts you want to view your text in from the Collection pop-up menu. You can cre-
ate and edit collections in the Font Book application that comes with macOS. 

7) Select the font you want to use and text will change to that font in your selected text box. 

8) Move the font size slider to your desired text size — doing so will not change the font size of the text in 
your text box. 

To switch between List and Animation modes:  

1) Select List or Animation in the upper left hand corner of the window. 

2) If you select List, a font sample will be listed for each font in the currently selected collection. 

3) If you select Animation, a font sample will be shown in each font in the currently selected collection as an 
animation that you can sit back and watch. Fonts cannot be selected in animation mode since animation 
mode is used to simply help you identify fonts you like. 
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To control the animation settings: 

1) Choose “Random Directions” from the Action pop-up menu if you want the animation to be totally random. 

2) Choose “Horizontal Scroll” from the Action pop-up menu if you want the animation to scroll horizontally. 

3) Choose “Vertical Scroll” from the Action pop-up menu if you want the animation to scroll vertically. 

To set other Font Preview options: 

1) Choose “Show Font Labels” from the Action pop-up menu if you want the name and size of the font to ap-
pear in small light gray text above each font sample. 

2) Choose “Show Each Face in Family” from the Action pop-up menu if you want each face in a font family to 
be displayed. For example, selecting this option will show you each available face for a font including varia-
tions like bold, italic, black, condensed, etc. If you deselect this option, then you’ll only see the regular face 
for the font which will significantly reduce the number of fonts you’re previewing. 

To search for a particular font or fonts: 

1) Enter the name of the font you want to find in the Search field. Only font samples for fonts in the currently 
selected collection that contain your search terms will be shown. 

To see a font sample that differs from your selected text: 

1) Enter a word or phrase into the text field at the bottom of the Font Preview. The font sample shown for 
each font in the current collection will change to display your word or phrase. This feature allows you to 
test other words or phrases without altering your text in the selected text box on the Canvas. 

2) Click the pop-up menu associated with this text field to see other recently used words or phrases. 

Tab Stops 
All text boxes have default tab stops already set. You can see the tab stops on the horizontal ruler when you 
choose View > Show Ruler and select text in a text box. By changing tab stops, you can indent text and create 
lists that line up correctly. 

To change a tab stop:  

1) Select the text you want to adjust.  

2) On the horizontal ruler, drag the tab stop to change its location.  

To add a tab stop:  

1) Select the text you want to adjust.  

2) Drag the type of tab stop (left, center, etc.) you want onto the horizontal ruler.  

To remove a tab stop:  

1) Select the text you want to adjust.  

2) Drag the tab stop off the horizontal ruler and release.  
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Text Style Grabber  
The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. It’s often useful to apply the style from one text selection to another without having to individually set 
each text attribute manually.  

To copy the text style from one selection of text to another:  

1) Select the text you want to copy the style from.  

2) Choose Format > Font > Copy Style.  

3) Select the text you want to apply or paste the style to.  

4) Choose Format > Font > Paste Style. 

You can also copy and paste styled text in a text box and make sure it matches the style of text nearby. Select 
and copy the text, then choose Edit > Paste and Match Style. The pasted text loses its original style and takes on 
the style of surrounding text. 

Pre-Defined Text Styles 
The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. Changing the style of text in text boxes every time you create a new text box can be a time-consuming 
task. Instead, you can pre-define and then re-use text styles that you use repeatedly. 

To view existing pre-defined text styles: 

1) Open the Objects Inspector. 

2) Select the Text (T icon) tab. 

3) Expand the Styles section. A list of pre-defined text styles will appear. 

  

To create a new text box using a pre-defined text style: 

1) Open the Format Inspector. 

2) Select the Text (T icon) tab. 

3) Expand the Styles section. 

4) Open the Text Browser. A list of pre-defined text styles will appear. Each item in the list is shown using the 
actual pre-defined text attributes so you can see exactly how it will appear on the Canvas. 
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5) Drag or double-click a text style to add it to the Canvas.  

To add a new text style to the list of pre-defined styles: 

1) Create a text box and enter some text that describes the style. 

2) Assign any text attributes to the text such as font, font size, color, alignment, etc. 

3) Open the Objects Inspector. 

4) Select the Text (T icon) tab. 

5) Expand the Styles section. 

6) Drag and drop the text box from the Canvas to the list of text styles. A visual indicator will let you know 
where in the list it will be added. 

To delete a text style: 

1) Open the Objects Inspector. 

2) Select the Text (T icon) tab. 

3) Expand the Styles section. 

4) Select the text style you wish to delete. 

5) Press the Delete key. 

Gradient Fill 
Text customization goes beyond the standard typographical functions such as font, font size, text color, etc. You 
can also change the fill of the text to either a linear or radial gradient. 

  

To fill text with a gradient:  

1) Select the text box you wish to fill.  

1) Open the Format Inspector. 

2) Select the Text tab. 

3) Expand the Color section. 

4) Click the Color pop-up menu button and choose Gradient. 

5) Select either Linear or Radial Gradient. 

6) Select the left color well to open the color selection window for the first color and select a color.  

7) Select the right color well to open the color selection window for the second color and select a color. 

8) Adjust the center, size, and angle of the gradient. 
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Image Fill 
For a dramatic effect, you can change the fill of text to an image. 

  

To fill text with an image:  

1) Select the text box you wish to fill.  

1) Open the Format Inspector. 

2) Select the Text tab. 

3) Expand the Color section. 

4) Click the Color pop-up menu button and choose Image. 

1) Open the Objects Inspector. 

2) Select the Artwork tab (palette icon) or the Photos (camera icon) tab. 

3) Drag and drop an image or photo on top of the text box. 

Text Box Properties 
You can choose a color and style for the line that defines the text box (the border). Likewise, the interior of a 
text box can be filled with any color or gradient of colors.

  

To set the border color and style for a text box:  

1) Select the text box whose border you want to customize.  

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Border section. 

5) Choose the border style from the Border pop-up menu. Choose None if you don’t want to have a border. 

6) Click the Border color well and choose a color.  

7) Specify the border thickness.  

To fill the text box with a color:  

1) Select the text box whose fill color you want to change.  
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2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Fill section. 

5) Choose Color or Soft Color from the Fill pop-up menu button. If you choose a soft color fill, then a series of 
controls will appear so you can create a non-uniform fill of color. 

6) Click the fill color well and choose a color. 

To fill the text box with a gradient of colors:  

The interior of a text box can also be filled with a linear or radial gradient which is a blend between two colors. 
You can adjust the angle, size and location of the gradient. 

1) Select the text box whose gradient you want to set.  

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Fill section. 

5) Choose Gradient from the Fill pop-up menu button. 

6) Select either a Linear or Radial Gradient. 

7) Click the first color well and select a color.  

8) Click the second color well and select a color. 

9) Adjust the Center, Size, and Angle of the gradient. 

10) Select Swap Colors to swap the the first and second colors of the gradient. 

Converting Text to Outlines (a Shape) 
You can convert all of the text in a text box or along a shape to outlines. Once the text has been converted to 
outlines, it is no longer editable as regular text. Instead, it behaves like a shape since the converted text is now 
a complex shape. This means you can resize the text outlines like any other shape and even stretch them in ei-
ther direction for special effects. You can also change the border style/color and fill color of the converted text 
just like you do a shape. Note: converting text to outlines is useful for situations where you want to share your 
design with someone who doesn’t own the font you used for the text. 

1) Select the text box or text along a shape that you wish to convert.  

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Convert Text section. 

5) Click Convert To Shape. The text will be converted from editable text to outlines which effectively converts 
it into a shape. 
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Converting Text into an Image 
You can convert all of the text in a text box, label, curved text box, or text along a shape into an image. Once 
the text has been converted to an image, it is no longer editable as regular text. Instead, it behaves like an im-
age. This means you can treat it like any other graphic and apply special effects, masks, etc. 

  

1) Select the text box, label, curved text box or text along a shape that you wish to convert.  

2) Open the Format Inspector. 

3) Select the Text tab. 

4) Expand the Convert Text section. 

5) Click Convert to Image. The text will be converted from editable text to an image. 

Note: the resolution of the resulting image is the same as the resolution specified in the Print Quality setting. If 
you plan to resize the image bigger, make your text bigger before converting or the resolution of the resized 
image will be less than desired. 

Creating a 3D Headline 
A 3D headline is one or more lines of text that you can customize in a 3-dimensional fashion to create an eye-
catching title or headline. You can have multiple headlines on a single design. 

  

To create a 3D Headline: 

1) Open the Objects Inspector. 

2) Select the Text tab. 

3) Expand the Convert Text section. 
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4) Drag or double-click Headline to insert a new headline in the center of the Canvas. A new headline will be 
created in the center of the Canvas. The Headline Inspector will open, so you can edit the attributes of the 
headline. 

5) OR choose Insert > Headline. 

6) In the Headline Inspector, enter your headline’s title and adjust the attributes of the headline as described 
later in this section.  

7) Click outside the headline on the Canvas when you’re finished editing the headline.  

To edit a 3D Headline: 

1) Double-click the 3D Headline. The Headline Inspector will open, so you can edit the attributes of the head-
line. 

2) Adjust the attributes of the headline as described later in this section.  

3) Click outside the headline on the Canvas when you’re finished editing the headline. 

To edit the text and font of the 3D Headline: 

1) Double-click the 3D Headline. The Headline Inspector will open. 

2) Expand the Text section. 

3) Enter the text you wish to appear in the headline. Press return if you want your headline to consist of more 
than one line of text. 

4) Select the text in your headline and change the font, font size, and justification as desired. 

5) Click outside the headline on the Canvas when you’re finished. 

To resize and position a 3D Headline within its bounding box: 

1) Double-click the 3D Headline. The Headline Inspector will open. 

2) Expand the Size/Position section. 

3) Adjust the Size slider to change its size. 

4) Adjust the Horizontal and Vertical sliders to change its position. 

5) OR touch and drag with two fingers on your trackpad or mouse (if it supports gestures) to change its posi-
tion. 

6) Click outside the headline on the Canvas when you’re finished. 

To edit the 3-dimensional perspective of a 3D Headline: 

1) Double-click the 3D Headline. The Headline Inspector will open. 

2) Click and drag your mouse to change the 3-dimensional perspective. 

3) Click outside the headline on the Canvas when you’re finished. 

To edit the 3-dimensional depth of a 3D Headline: 

1) Double-click the 3D Headline. The Headline Inspector will open. 

2) Expand the Depth section. 

3) Adjust the Depth slider to change its 3-dimensional depth. 
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4) Click outside the headline on the Canvas when you’re finished. 

To edit the chamfer of a 3D Headline: 

The “chamfer” is the sloping surface at the edge or corner on the front face of each letter in the headline. 

1) Double-click the 3D Headline. The Headline Inspector will open. 

2) Expand the Depth section. 

3) Choose the style of chamfer you wish to use. 

4) Adjust the Depth slider to change the depth of the chamfer. 

5) Click outside the headline on the Canvas when you’re finished. 

To edit the material used to construct the 3D Headline: 

1) Double-click the 3D Headline. The Headline Inspector will open. 

2) Expand the Material section. 

3) Choose whether you want to edit the material used for the front, back, sides, or chamfer of the headline. 

4) Choose the type of material (color, image, or mirror finish) you’d like to use for the selected material and 
then adjust other relevant attributes like reflection color and reflectivity. 

5) Click outside the headline on the Canvas when you’re finished. 

To edit the floor beneath a 3D Headline and its reflection on the floor: 

1) Double-click the 3D Headline. The Headline Inspector will open. 

2) Expand the Floor section. 

3) Choose to use a color or image for the floor and set its respective attributes. 

4) Choose whether the headline will reflect on the floor and adjust the reflection’s height. 

5) Adjust the Floor Elevation slider to change the elevation of the floor. 

6) Click outside the headline on the Canvas when you’re finished. 

To edit the lights shining on the 3D Headline: 

You can add an unlimited number of lights to shine on your headline. The lights illuminate the headline and 
affect how much color and reflections you see. 

1) Double-click the 3D Headline. The Headline Inspector will open. 

2) Expand the Lights section. 

3) Choose the type of light (ambient, directional, point, and spot) that you’d like to edit. For each type of light, 
you can add an unlimited number of lights and then edit the characteristics of each light. 

4) Choose the specific light you wish to edit (you can also create a new light of the selected type or delete the 
selected light). 

5) Adjust any relevant settings for the type of light you have selected. Depending upon the type of light, you 
can edit its color, position, distance from the headline, intensity, softness, etc. 

6) Click outside the headline on the Canvas when you’re finished.  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Chapter 6—Working With Shapes 

You can add many types of shapes to your design. The software ships with many different types of standard 
shapes, smart shapes that can be customized, and even a Bézier shape feature for truly custom shapes. 

Shapes Browser 
The Shapes Browser contains a wide selection of popular shapes that you can use on your design. Once a shape 
is on the Canvas, you can change its border color, fill color, and other properties. 

  

To add a shape (see below for Bézier shapes) to the Canvas:  

1) Open the Objects Inspector. 

2) Select the Shapes (star icon) tab. 

3) Drag a shape to the Canvas.  

4) Drag the selection handles to resize the shape. 

Bézier Shapes 
A Bézier shape is based on parametric curves that you have complete control over. This means that you can 
literally create your own shape from scratch. A Bézier shape can be closed or left open. When left open, you can 
think of it more as a custom curve than a custom shape. 

  

To add a Bézier shape to the Canvas: 

1) Open the Objects Inspector. 

2) Select the Shapes (star icon) tab. 
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3) Drag the Bézier shape to the Canvas. The first point of the shape will be placed on the Canvas. 

4) To add a straight segment to the shape’s path, click in a second location on the Canvas. Repeat as neces-
sary. 

5) To add a curved segment to the shape’s path, click in a second location and drag the mouse to change the 
angle of the curve and/or extend the curve. Release the mouse when the curve is to your liking. Repeat as 
necessary. 

6) Click the starting point to stop drawing and close the shape. This is called a closed Bézier shape. 

7) OR press ESC to stop drawing and leave the shape open. This is called an open Bézier shape. 

To adjust the curves of an existing Bézier shape: 

1) Select the Bézier shape. 

2) Select a point (red circle) on the Bézier shape. A control bar with handles (blue circles) on one or both ends 
of the bar will appear. 

  

3) Adjust either handle (blue circle) on the control bar by changing its angle and/or length. 

4) By default a control bar has a handle (blue circle) on each end of the bar. You can, however, delete a handle 
to completely change the dynamics of the curve. Click a handle (blue circle) to select it. The selected han-
dle will change to red. 

  

5) Press the Delete key to delete the selected handle. You can now adjust the control bar using just the re-
maining handle. 

  

6) To restore a deleted control bar handle (blue circle), hold down the Command key on the keyboard and 
click the point (red circle) on the Bézier shape. 

To delete a point on an existing Bézier shape: 

1) Select the Bézier shape. 

2) Select a point (red circle) on the Bézier shape. 

3) Press the Delete key to permanently remove the control point from the Bézier path if you no longer need it. 
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To add points to an existing Bézier shape: 

1) Double-click the Bézier shape. 

2) Click or drag on the Canvas to add more points to the shape. 

3) Click in the first point on the shape or press the Return key on the keyboard. 

To close an existing open Bézier shape: 

1) Double-click the Bézier shape. 

2) Open the Format Inspector. 

3) Select the Shape tab. 

4) Expand the Bézier Shape Section. 

5) Click Close path. 

To mirror an existing Bézier shape: 

If you’re creating a Bézier shape that is symmetrical in nature, it might be easier to create just one side of the 
shape and then mirror it horizontally, vertically, or both. This also makes editing the shape later easier since any 
changes are automatically made to the mirrored side.  

1) Select the Bézier shape. 

  

2) Open the Format Inspector. 

3) Select the Shape tab. 

4) Expand the Bézier Shape section. 

5) Click Mirror Horizontal. 

  

6) Click Mirror Vertical. 
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Border  
You can choose a style and color for the line that surrounds and defines the shape (the border). 

To set the border style and color of a shape:  

1) Select the shape whose border you want to customize.  

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Border section. 

5) Choose the border style from the Style pop-up menu. Choose None if you don’t want to have a border. 

6) Click the border color well and choose a color.  

7) Specify the thickness of the border.  

Fill  
You can choose to fill the interior of a shape with a color, a gradient of colors, or even an image. 

To fill a shape with a color:  

1) Select a shape on the Canvas.  

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Fill section. 

5) Choose Color or Soft Color from the Fill pop-up menu button. If you choose a soft color fill, then a series of 
controls will appear so you can create a non-uniform fill of color. 

6) Click the fill color well and choose a color. 

To fill a shape with a gradient of colors:  

The interior of a shape can also be filled with a linear or radial gradient which is a blend between two colors. 
You can adjust the angle, size and location of the gradient.  

1) Select a shape on the Canvas.  

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Fill section. 

5) Choose Gradient from the Fill pop-up menu button. 

6) Select either a Linear or Radial Gradient. 

7) Click the first color well and select a color.  

8) Click the second color well and select a color. 

9) Adjust the Center, Size, and Angle of the gradient. 
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10) Select Swap Colors to swap the the first and second colors of the gradient. 

To fill a shape with an image:  

1) Select a shape on the Canvas.  

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Fill section. 

5) Choose Image from the Fill pop-up menu button. 

6) Open the Objects Inspector. 

7) Select the Artwork (palette icon) tab or Photos (camera icon) tab. 

8) Drag and drop an image or photo onto the shape on the Canvas. 

9) Click and drag or resize the image so it’s positioned and sized the way you like. 

10) Click outside the shape and image to apply the fill. 

To edit an image fill in a shape: 

1) Select the existing shape that is filled with an image on the Canvas.  

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Crop section. 

5) Adjust the cropping tools as desired. 

6) Click Apply to apply the changes. 

Smart Shape Properties 
Certain shapes have specialized settings that can be applied to them that aren’t available for other shapes. For 
example, the starburst shape allows you to adjust the number of points it has and the depth of the points. 

To adjust the number of points on a shape: 

1) Select the shape object. 

2) Click and drag the green handle around the temporary circle that appears to increase/decrease the number 
of points. 

  

To adjust the number of sides on a shape: 

1) Select the shape object. 
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2) Click and drag the green handle around the temporary circle that appears to increase/decrease the number 
of sides. 

To change the proportion or size of a certain aspect of a shape: 

1) Select the shape object. 

2) Click and drag the red handle. 

To add endpoints on a line shape: 

1) Select the shape object. 

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Line section. 

5) Choose an endpoint style from the Endpoint pop-up menus. You can add endpoints to both ends of the 
line or just one end of a line. 

6) Use the size controls to adjust how big or small you want the endpoint to be. 

Converting a Shape into an Image 
You can convert a shape into an image. Once the shape has been converted to an image, it is no longer editable 
as a shape. Instead, it behaves like an image. This means you can treat it like any other graphic and apply spe-
cial effects, masks, etc. 

  

1) Select the shape that you wish to convert.  

2) Open the Format Inspector. 

3) Select the Image tab. 

4) Expand the Convert Shape section. 

5) Click Convert To Image. The shape will be converted from an editable shape to an image. 

Note: the resolution of the resulting image is the same as the resolution specified in the Print Quality setting. If 
you plan to resize the image bigger, make your shape bigger before converting or the resolution of the resized 
image will be less than desired.  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Chapter 7—Working With Graphics 

You can add many types of graphics to your design including artwork, photos, and even graphic files from oth-
er applications. The software comes with a large collection of bundled artwork. Plus, you can access your Pho-
tos (albums, events, and photos) and Aperture (albums, events, and photos) directly within the software with-
out switching to Photos or Aperture. Most popular graphic file formats are supported including PICT, GIF, JPEG, 
TIFF, PDF, PNG, BMP and EPS. 

Artwork Browser 
Artists from around the world have designed beautiful papers, alphabets, embellishments, and more that you 
can use to create stunning designs. You can download and purchase this artwork from https://www.iscrap-
book.com. The artwork is packaged into kits of related graphics called iScrapKits. 

An iScrapKit is more than just a collection of high-quality graphics. iScrapKits also contain built-in information 
about the kit and the graphics in the kit. This information makes it easy to browse and search for the perfect 
graphic without any setup on your part. For example, you can quickly search your iScrapKits for an orange bow 
made out of ribbon. Among other things, iScrapKits store the following information for each graphic: 

✦ Name 
✦ Tags 
✦ Primary Color 
✦ Secondary Colors 
✦ Actual Colors 

 iScrapKits are available for the following genres: 

✦ Complete Kits 
✦ Paper Kits 
✦ Embellishment Kits 
✦ Alphabet Kits 
✦ Word Art Kits 
✦ Stamp Kits 
✦ Texture/Overlay Kits 
✦ Quick Page Kits 
✦ Quick Album Kits 

The Artwork Browser shows you all of the iScrapKits that you have on your computer. You can use the browser 
to look at the artwork in a kit or to search your kits for the perfect graphic. 

To open the Artwork Browser: 

1) Open the Objects Inspector. 

2) Select the Artwork (palette icon) tab. 

To browse the graphics inside of a kit: 

1) Open the Objects Inspector. 

2) Select the Artwork (palette icon) tab. 
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3) Select Kits. All of your kits will appear in the browser. 

  

4) Select the kit whose graphics you wish to see or select All Kits if you wish to view the graphics in all of your 
kits. A list of the different types of graphics in the kit will appear. 

  

�54



5) Select the type of graphics you wish to see or select ALL TYPES if you wish to see everything. All of the 
graphics in your selection will appear. 

  

To add a graphic in the Artwork Browser to the Canvas: 

1) Drag the graphic to the Canvas. 

2) OR double-click the graphic. 

3) OR choose Edit > Copy to copy the graphic and then click on the Canvas and choose Edit > Paste to paste 
the graphic. Multiple graphics can be copied and pasted at once. 

If the graphic you’re adding to the Canvas is a paper, the software will ask if you want to add it as the back-
ground for the page or as a regular graphic. Likewise, if you add a quick page graphic to the Canvas, the soft-
ware will ask if you want it added in its own new layer or in the current layer. Adding the quick page in its own 
layer makes it possible to place photos behind it in a lower layer. For more information on layers see “Layers”. 

To adjust the zoom level of the graphics in the Artwork Browser: 

1) Drag the Zoom slider so that the graphics appear at a size to your liking. The number of graphics that are 
visible at one time will change depending upon the size you choose. 

  

To quickly view a close-up of each graphic in the Artwork Browser: 

Each graphic has a special close-up to show you in more detail what the graphic is like. For example, consider 
how the following ribbons appear in the Artwork Browser. 
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Adjusting the Zoom slider to increase the size of each graphic won’t really help much in getting a better feel for 
what each ribbon is really like. Instead, try switching to the close-up which can be done near instantaneously. 

1) Press the Shift key to see the close-up of each graphic in the Artwork browser. Release the Shift key to view 
as normal again. 

  

To quickly view the artist that created a kit: 

You can quickly see the artist that created a particular kit whenever the Artwork Browser is displaying kits. Sup-
pose, for example, that you’re currently browsing some kits. 
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1) Press the Shift key to see a picture of the artist that created each kit. Release the Shift key to view as normal 
again. 

  

To view a large preview of a kit or graphic: 

1) Control-click on the kit or graphic in the Artwork Browser. A large preview will appear. The preview will also 
show you other pertinent information about the preview like name, artist, description, and tags. 
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To use the Cover Flow Window to browse your kits: 

1) Open the Artwork Browser. 

2) Select Kits. All of your kits will appear in the browser. 

3) Click Preview. The Cover Flow window will open so you can browse your kits. 

  

4) Slide the scroller to the kit you want to open and click Choose. 
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To drill down and browse graphics by artist, kit type, image type, or color: 

1) Open the Artwork Browser. 

2) Select Artists, Kit Types, Image Types, or Colors. 

3) Continue to drill down based on the next set of selections that appear. If you’re drilling down by color, you 
can select the Consider Primary Color Only button at the bottom of the Artwork Browser if you only want it 
to filter graphics based on the primary color of each graphic and ignore secondary colors. 

To search for a particular kit or graphic: 

Every kit and graphic in an iScrapKit is assigned a name and relevant tags to help users search for kits or graph-
ics by word or phrase. A search field appears at the bottom of the Artwork Browser whenever it is possible to 
search the currently visible kits or graphics. 

1) Enter a word or phrase into the Search field. The currently visible kits or graphics will be searched and the 
results displayed. 

2) If you’re searching kits, click the Search pop-up menu in the Search field to choose the size of kits you wish 
to consider. 

3) If you’re searching graphics, click the Search pop-up menu in the Search field to choose the orientation of 
graphics you wish to consider. 

4) If you’re searching papers, you will also be able to choose the style of paper you’re looking for. 

5) If you’re searching quick pages, you will also be able to choose the number of picture placeholders in each 
quick page that you want. 

To add/import iScrapKit(s) to your library: 

1) Download or purchase iScrapKit(s) from https://www.iscrapbook.com. 

2) Double-click the iScrapKit(s) in the Finder to automatically import them. 

3) OR drag the iScrapKit(s) in the Finder to the application icon in the Dock to automatically import them. 

4) OR choose File > Open and select the iScrapKit(s) to import them. 

5) OR click the Add (+) button at the top of the Artwork Browser and then choose your iScrapKit(s). 

  

To view the kits you last added/imported into your Library: 

1) Click the Home button at the top of the Artwork Browser. 

  

2) Select Last Import. The kits you last imported will appear. 

To delete an existing iScrapKit from your library: 

1) Click the Delete (-) button at the top of the Artwork Browser. The Delete Kits sheet will appear. 
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2) Select the kits you wish to delete 

3) Click Deleted Selected Kits. 

To view information about a kit: 

1) Click the Get Info (i) button at the top of the Artwork Browser. The Kit Info sheet will appear. 

  

2) Select the kit whose information you wish to view. 

To access the artwork inside of your iScrapKits from other applications: 

When you import an iScrapKit into the software, a copy of the iScrapKit is saved at the following path in either 
your main “Library” folder or your home “Library” folder: 
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✦ /Library/Application Support/Chronos/iScrapKit Library 

The original kit that you downloaded will remain wherever you downloaded it. You should move the original kit 
to a safe location on your hard disk or external hard disk for safe keeping. If you want to access the artwork in-
side of your iScrapKits from other applications, you can access your iScrapKits at either the above path in your 
iScrapKit Library or wherever you saved the original iScrapKits. 

The iScrapKit Library will appear as special folder called a package and looks like this: 

  

To open the iScrapKit Library package and see all of the iScrapKits inside of it, do the following: 

1) Control-click or right-click on the iScrapKit Library package. A contextual menu will appear. Choose "Show 
Package Contents". The iScrapKit Library will open and you’ll see all of your iScrapKits. 

WARNING: Do not move, rename, or alter any of the iScrapKits inside of your iScrapKit Library. Doing so will 
corrupt the iScrapKit Library. 

2) Each iScrapKit is also a special folder called a package and looks like this: 

  

You’ll need to open the iScrapKit package to access the images inside of it. Here’s how: 

1) Control-click or right-click on the iScrapKit package. A contextual menu will appear. Choose "Show Package 
Contents". You’ll see the following files and folders: 

  

2) Open the “Images” folder. This folder contains all of the actual high-resolution (300 dpi) images in the kit. 
These are the image files you’ll want to use from other applications. 
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WARNING: Do not move or rename any of the image files or folders inside of an iScrapKit. Doing so will corrupt 
the iScrapKit. 

The following table describes each file and folder inside of an iScrapKit and is provided for informational pur-
poses only. 

Please note that distributing or sharing the images in any kit with others is STEALING/PIRACY (similar to the 
unauthorized distribution or sharing of digital music). 

  

Media Browser 
Use the built-in Media Browser to directly access your photos, movies, and music without leaving the software. 
If movies and music are not appropriate media for the project at hand, they will not be shown. The photos 

File/Folder Description

Artist.jpg This is an image of the artist who created the kit.

contents.xml This xml file contains metadata about each image in the kit. Metadata includes 
information about the kit itself (name, description, etc.) and the images in the 
kit (name, tags, colors, etc.). Software products use this metadata for display 
and searching purposes.

Copyright.txt This file contains copyright information for the kit and images therein. 

Images This folder contains all of the actual high-resolution (300 dpi) images in the kit. 
These are the images you'll want to use in 3rd-party software products like 
Photoshop.

Kit_Preview.jpg This file is a large (screen resolution) preview that shows a collage of all the 
images in the kit.

License.pdf This file contains the license that governs all the images in the kit. It lists the 
prohibited and non-prohibited uses of the images in the kit

License.png This file is an image that contains a warning about not stealing digital artwork.

Thumbnails This folder contains a small thumbnail image for each full-size image in the 
main "Images" folder. Software products like this product use these thumbnail 
images for quickly displaying small previews of each image in the kit. You 
should never use the images in this folder in third-party products like 
Photoshop since they won't be sufficiently high-resolution.

Thumbnails_Detailed This folder contains a small "close-up" thumbnail image for each full-size 
image in the main "Images" folder. Software products like this product use 
these close-up thumbnail images for quickly displaying small close-up 
previews of each image in the kit.
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shown are from Photos, Photo Booth, and Aperture. The movies shown are from iMovie plus any movies found 
in the designated folder. The music shown is from iTunes. 

IMPORTANT NOTE ABOUT LIBRARY LOCATION RESTRICTIONS: For security reasons, Apple now restricts, via 
their built-in media framework, where third-party applications can access photos, movies, and music. These are 
the restricted locations: 

• Photos. Your Pictures folder is the only allowed location for your photo library. Furthermore, Apple’s media 
framework only retrieves photos in the default library at this location for each application (Photos, Photo 
Booth, and Aperture). 

• Movies. Your Movies folder is the only allowed location for your movie library. Furthermore, Apple’s media 
framework only retrieves movies in the default iMovie library at this location plus any movies found in the 
Movies folder. 

• Music. Your Music folder is the only allowed location for your photo library. Furthermore, Apple’s media 
framework only retrieves music in the default iTunes library at this location. 

All three of the aforementioned folders are located in your home folder. Your home folder has the same name 
as your user account and is represented by a house icon in the Finder. 

Apple’s applications (Photos, iMovie, iTunes, etc.) support storing your media in multiple libraries which can be 
stored anywhere on your computer including external hard drives. While Apple’s applications are allowed to 
access these libraries wherever they are stored, third-party applications cannot. If you're storing one of these 
libraries somewhere other than the above designated folder, you'll need to move the library to the designated 
folder in order for this application to access it. You can find information on how to move media libraries to their 
designated folder in the respective application’s help system. 

To open the Media Browser: 

1) Open the Objects Inspector. 

2) Select the Photos (camera icon) tab. 
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To add a photo to your design:  

1) Open the Objects Inspector. 

2) Select the Photos (camera icon) tab. 

3) Select the Photos tab if a Photos | Movies | Music chooser is present. 

4) Expand a source (Photos, Photo Booth or Aperture section). 

5) Select a moment, place, album or event. 

6) Locate the photo you want to use and drag it to the Canvas. 

To search your Photos or Aperture library for specific photos:  

1) Open the Objects Inspector. 

2) Select the Photos (camera icon) tab. 

3) Select the Photos tab if a Photos | Movies | Music chooser is present. 

4) Expand a source (Photos, Photo Booth or Aperture section). 

5) Select a category (moment, place, album or event depending upon the source). 

6) Choose the type of search (favorite, face, place, keyword, date) you want to do from the pop-up menu in 
the Search field. This application may not be able to provide all of these different type of searches for Pho-
tos, Photo Booth, and Aperture — it simply depends upon the information Apple provides. 

7) Enter or select the appropriate search terms. You’ll see the photos in the selected category that match your 
search criteria. 

To add a movie to your design (this option only available if appropriate for your project):  

1) Open the Objects Inspector. 

2) Select the Photos (camera icon) tab. 

3) Select the Movies tab if a Photos | Movies | Music chooser is present. 

4) Expand/select your desired movie category. 

5) Locate the movie you want to use and drag it to the Canvas. 

To add a song to your design (this option only available if appropriate for your project):  

1) Open the Objects Inspector. 

2) Select the Photos (camera icon) tab. 

3) Select the Music tab if a Photos | Movies | Music chooser is present. 

4) Expand/select your desired music category. 

5) Locate the song you want to use and drag it to the Canvas.. 

Image Fine-Tuning 
You can adjust the brightness, contrast, and other settings of a graphic to improve the overall look or create a 
designer look. 

1) Select the image object. 
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2) Open the Format Inspector. 

3) Select the Image tab. 

4) Expand the Adjustments section. 

5) Use the various controls to fine-tune the image settings. 

6) Move the controls back to 0% to reset the image back to its original state. 

Cropping 
Cropping an image allows you to see only the portion of the image you’d like to keep. Cropping is non-destruc-
tive which means you can change the crop at any time without permanently altering the image. 

To crop an image: 

1) Select the image you wish to crop. 

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Crop section. 

5) Select a common constrain option from the Geometry pop-up menu. Or, drag the selection handles to re-
size the cropped area manually. Hold down the Shift key if you do not want the proportions constrained 
when you’re resizing the cropped area. 

6) Select Constrain image proportions if you want the original image proportions to be enforced. 

7) Click and drag on the crop to position it on the image. 

8) Use the Zoom slider to zoom in/out on the portion of the image visible in the crop. 

9) Use the angle controls to rotate the original image. You can also click on the image outside the crop and 
then hold down the Command key and position the mouse cursor over one of the image’s selection han-
dles. The mouse cursor will change to a rotation cursor. While holding down the Command key, click and 
drag the selection handle to rotate the object. The image will rotate but the crop will remain as-is. 

10) Click Apply to crop the image or Cancel to not proceed. 

To uncrop a graphic: 

1) Select the graphic you wish to uncrop. 

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Click Uncrop in the Crop section. The original image will be restored. 

To change a crop: 

1) Select the cropped graphic that you wish to change. 

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Crop section. 
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Cropping With a Shape or Text 
Shapes and text can be used to crop any image. Please note that when you crop an image with text, the outline 
of each letter in the text is used to crop the image (the text box itself is not used to crop the image). If you have 
multiple lines of text, only the first line will be used to crop the image. 

To crop an image using a shape or text:  

1) Add an image to the Canvas. 

2) Add a shape or text box to the Canvas. If the shape you’re using is a Bézier shape, it must be a closed Bézier 
shape. 

3) Resize and position the shape or text box such that it’s positioned above the image exactly where you’d like 
the image to be cropped. 

4) Hold down the Shift key and select both the image and the shape or text box. 

5) Open the Format Inspector. 

6) Select the Style tab. 

7) Expand the Crop With Shape or Crop With Text section. 

8) Use the Zoom slider to zoom in/out on the portion of the image visible in the crop. 

9) Use the angle controls to rotate the original image. You can also click on the image outside the crop and 
then hold down the Command key and position the mouse cursor over one of the image’s selection han-
dles. The mouse cursor will change to a rotation cursor. While holding down the Command key, click and 
drag the selection handle to rotate the object. The image will rotate but the crop will remain as-is. 

10) Select Constrain image proportions if you want the original image proportions to be enforced. 

11) Select a common constrain option from the Geometry pop-up menu. Or, drag the selection handles to re-
size the cropped area manually. Hold down the Shift key if you do not want the proportions constrained 
when you’re resizing the cropped area. 

12) Click and drag on the shape or text box to make any final position changes. 

13) Click Apply to crop the image or Cancel to not proceed. 

To remove a shape or text box crop from an image:  

1) Select the object that you wish to remove the crop from. 

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Click Uncrop in the Crop With Shape or Crop With Text section. The original image will be restored. 

Frames 
With one click, you can add a frame to any photo. Choose from a wide variety of different styles including: 

• Simple borders (square corners, round corners, circular) 
• Photo corners 
• Tape 
• Staples 
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• Corner cutouts 
• Scalloped edges 
• Polaroid 
• Mat 
• Burnt edges 

Each style is customizable so you can change attributes like border width/radius/color, tape material (Scotch or 
masking), photo corner color (black, white, silver, gold), etc. 

To add a frame to a photo:  

1) Select the photo you wish to frame. 

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Frames section. 

5) Select your desired frame style. 

6) Customize using the controls that appear below the frame styles. 

Special Effects 
You can easily apply many advanced special effects to graphics such as sepia, Gaussian blur, motion, etc. The 
best way to see what an effect does to a graphic is to simply apply it and see if you like it. This section will show 
you how to add effects to a graphic and will also show a few examples. 

Please note that effects do not permanently alter the graphic so you can change or remove effects at any time 
without altering the original image. 

To add an effect to a graphic: 

You can add as many effects to a graphic as you wish. Please be aware that adding effects to graphics can be a 
very processor-intensive task. Depending on the speed of your computer, you may have to be a little patient 
from the time you add an effect to a graphic to the time that you see the effect. 

1) Select the graphic. 

2) Open the Format Inspector. 

3) Select the Image tab. 

4) Expand the Effects section. 

5) Choose an effect from the Effect pop-up menu. Once you choose an effect it will be applied to the graphic 
so that you can see what it looks like. 

6) Adjust any settings that are specific to the effect. For example, if you select the Sepia effect then you can 
use the Intensity slider to adjust the intensity of the effect. Any changes you make will be applied instantly 
to the graphic. The examples below will show you how to use some of the more advance settings that are 
available for some effects. 

7) Click the Add (+) button to add the effect to the graphic.  

Repeat these steps for each effect you want to add to a graphic. When you click the Effect pop-up menu a dot will 
appear next to each effect that has been applied to the graphic. 

�67



Example: To add the mask effect: 

Masks filter what portion of an image appears on the Canvas. Because masks can contain a texture or pattern, 
some interesting effects can be achieved. In addition to traditional mask effects, you can also use Super-Masks 
to achieve even finer control over mask placement, size, and softness. 

1) Select the graphic. 

2) Open the Format Inspector. 

3) Select the Image tab. 

4) Expand the Effects section. 

5) Choose Mask from the Effects pop-up menu. 

6) Choose a mask shape from the Shape pop-up menu. 

7) Click and drag the bull’s-eye icon on the graphic object to the part you want masked. 

8) Adjust the size and softness of the mask. 

9) Click the Reverse button to invert the mask.  

10) Click the Rotate button to rotate the mask.  

11) Click the Add (+) button to add the effect to the graphic. 

Example: To add the sparkle effect: 

The sparkle effect, like its name suggests, will add a sparkle to a graphic. You can control where the sparkle is on 
the graphic and you can add as many sparkles as you would like. Furthermore, you can choose the sparkle’s 
color, size, ray length, and more. 

1) Select the graphic. 

2) Open the Format Inspector. 

3) Select the Image tab. 

4) Expand the Effects section. 

5) Choose Sparkle from the Effect pop-up menu. A single sparkle will be added to the center of the graphic. 

6) Click and drag the bull’s-eye icon on the graphic object to where you want the sparkle located. 

7) Click the color well button to change the color of glow that the sparkle gives off. 

8) Adjust the Size, Ray Length, Ray Angle, Ray Opacity, and Ray Width of the sparkle. 

9) Click the Add (+) button. The sparkle will be added to the graphic and a new sparkle will appear in the cen-
ter of the graphic.  

10) Click the Minus (-) button to remove the second sparkle that was just added if you only want the first 
sparkle on the graphic. Otherwise, repeat the above steps to add mores sparkles to the graphic. 

To remove an effect from a graphic object: 

1) Select the graphic object. 

2) Open the Format Inspector. 

3) Select the Image tab. 

4) Expand the Effects section. 
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5) Choose the effect you wish to remove from the Effect pop-up menu. 

6) Click the Minus (-) button. 

Optionally, if you choose Original Image from the Effects pop-up menu it will remove all effects that have been 
added to the graphic. 

Effects Browser 
The Effects Browser contains special effects that you can drag anywhere on the Canvas. They’re not limited to 
only being applied to an image. Once an effect is on the Canvas, you can change its properties and move it 
around. 

To add an effect to the Canvas:  

1) Open the Objects Inspector. 

2) Select the Shapes (star icon) tab. 

3) Select the Effects tab. 

4) Drag an effect to the Canvas.  

5) Drag the selection handles to resize the effect. 

Image Perspective 
You can use the perspective feature to distort a two dimensional image to give the impression of depth. 

1) Select an image. 

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Click the Adjust button in the Perspective section. The adjust handles will appear at the corners of the im-
age. 

  

5) Click and drag any adjust handle to alter the perspective of the image. Hold down the Shift key to constrain 
the plane. 
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6) Click the Reset button in the Perspective section to return the image to its original state. 

Maps 
You can easily add a map that shows your business location or other important location to your design. A map 
can be a simple way to help customers find your business. 

To add a map to the Canvas: 

1) Open the Objects Inspector. 

2) Select the Shapes (star icon) tab. 

3) Select the Maps tab. 

4) Enter a location into the Search field. For example, if your desired location is in Rome, you might enter 
“Rome, Italy” or a specific street address in this city. 

5) Select Show route if you want a specific route highlighted on the map. If you select this option, enter your 
start and end locations and then press Return. 

6) Choose from the Options menu whether you want a pin marking your search location or pins marking your 
route locations to be shown on the map. 

7) Choose from the Options menu whether you want points of interest like restaurants and stores shown on 
the map. 

8) Choose from the Options menu the type of map you want to use: satellite, hybrid, flyover (satellite), or fly-
over (hybrid). If you choose one of the flyover types, then click the 3D button located in the map to view 
from a three-dimensional perspective. 

9) Use the zoom and orientation controls in the map to zoom and change the angle of the map. You can also 
use mouse gestures to zoom and orient the map. 

10) Click and hold the mouse button down while moving the mouse to change the viewable portion of the 
map. 

11) Resize the map so its size and width to height ratio corresponds to the size of the map you want inserted 
on the Canvas. You can resize the width of the map by resizing the width of the entire sidebar. You can re-
size the height of the map by adjusting the bottom of the map. 

12) Click Insert Map to insert the map onto the Canvas. The map, at the exact same size you see, will be insert-
ed onto the Canvas.  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Chapter 8—Color 

Choosing the right colors for your project can make the difference between a good project and a great project. 
Artists and designers take courses in color theory to learn how to use different colors together to achieve their 
goals. Even then, it can take years of experience to get a handle on using color effectively. Fortunately, several 
built-in tools not only make choosing colors easier, but they also make it fun. 

• Photo Analyzer. This tool figures out the dominant colors in a photo and automatically generates a custom 
color scheme based on these colors. 

• Color Scheme Editor. This tool helps you create amazing color schemes that you can base your design on. It 
includes a powerful color wheel and color blending tool. 

• Eyedropper. This tool lets you quickly and easily retrieve the color of any pixel on your screen — perfect for 
choosing colors for your scheme. 

As an added bonus, these tools include built-in educational tips for your convenience. You’ll learn color theory 
without even trying. 

Photo Analyzer 
The Photo Analyzer figures out the dominant colors in any photo. It’s a helpful way to create a color scheme 
based on a photo or series of photos. If you’re more interested in the darker or lighter colors in a photo, it will 
even show you those dominant colors. 

To analyze a photo: 

1) Select a photo on the Canvas. 

2) Open the Format Inspector. 

3) Select the Image tab. 

4) Expand the Analyze section. 

5) Choose the type of analysis you’d like to perform. Choose All Colors if you want to find the most dominant 
colors among all colors in the photo. Choose Lighter Colors if you want to find the most dominant colors 
among the lighter colors in the photo. Choose Darker Colors if you want to find the most dominant colors 
among the darker colors in the photo. 

6) Click Analyze. The five most dominant colors, according to your previous selection, will appear below the 
photo. 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To create a color scheme from an analyzed photo: 

1) After analyzing a photo, click any of the color wells representing the dominant colors to open the standard 
Colors window and adjust the color in that well. 

2) OR Command-click any of the colors wells to use the eyedropper tool to replace the color in the color well 
with the color of any pixel on the screen. See the last section in this chapter for more information on the 
eyedropper tool. 

3) Click Save to save the colors as a new color scheme. See the next section in this chapter for more informa-
tion on color schemes. 

To create a custom color scheme with inspiration from the analyzed photo: 

1) After analyzing a photo, choose Color Schemes > Edit Color Schemes to edit your color schemes. See the 
next section in this chapter for more information on editing color schemes. 

2) Choose Color Schemes > Show Custom Schemes to create a custom color scheme. Five empty color wells 
will appear. You can drag colors from the color wells representing the dominant colors to these color wells. 
You can also click any of these color wells to open the standard Colors window and adjust the color in that 
color well. Finally, Command-click any of these color wells to use the eyedropper to change the color in 
that color well. 
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3) Click Save to save the custom color scheme. 

4) Click Reset Colors if you want to start a custom color scheme from scratch. 

5) Choose Color Schemes > Hide Custom Schemes to hide the custom color schemes section. 

Color Scheme Editor 
When a professional designer starts a new project, they often begin by examining the colors in the project’s 
focal point. If the focal point is a photo, they’ll examine the dominant colors in the photo as was done in the 
previous section. 

  

The designer’s next step is to create a palette of colors known as a “color scheme” based on the dominant colors 
of the focal point. A color scheme typically consists of just a few colors (usually fewer than five). While there 
aren’t any fixed rules for incorporating color into a design, working with more than five colors can be challeng-
ing and often yields unwieldy results. 

  

Designers typically use principles of color theory with a sprinkling of intuition to come up with a color scheme. 
For example, most of us learned back in grade school that the primary colors are red, yellow, and blue. If you 
combine the primary colors, you get the secondary colors known as orange, purple, and green.  Finally, if you 
combine a primary color with a secondary color you get the tertiary colors known as vermilion, amber, char-
treuse, teal, violet, and magenta. 

When you view all of the primary, secondary, and tertiary colors on a color wheel, color theory teaches that the 
color opposite another color on the wheel is called the “complementary” color. Color theory teaches that using 
the complementary color is a good way to create contrast and make something stand out. In the case of the 
above sunflower photo, a color wheel representing the dominant yellow color was used to create the color 
scheme that consists of two shades of green, yellow, and two shades of blue. This color scheme was derived 
from the Compound Right colors on the color wheel: 
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The tools in the Color Scheme Editor make it easy for color novices and pros alike to create amazing color 
schemes based on color theory. Educational tips and refreshers in the software explain the color theory behind 
different choices so you’re never left in the dark. Best of all, these tools make it fun and easy to experiment with 
color for beautiful results that you might not have come up with otherwise: 

  

This section will describe how to access the Color Scheme Editor and use it to create an unlimited number of 
color schemes that you can use throughout the software. It will also describe how to use tools like the color 
wheel and color blender to come up with color schemes that achieve different goals like contrast, vibrancy, 
richness, subtlety, etc. 
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To open the Color Scheme Editor: 

1) Click a color well in one of the inspectors. A small color picker will appear. 

  

2) Click Edit (located near the top of the Color Scheme section). The Color Scheme Editor will open. 

  

The Color Scheme Editor is divided into three vertical sections: 

• Base Color Section. This section on the left manages the base color. The base color contains the original col-
or obtained from the color well that was used to open the Color Scheme Editor. You can manually adjust the 
base color using the sliders in this section. You can also copy/paste the RGB hex representation of the base 
color which is useful when working with 3rd party photo editors. Finally, you can change the base color by 
clicking on a color in the color wheel located in the center section. 
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• Color Theory Section. This center section contains the color wheel and blending tools to help you create a 
professional palette of colors for your design. 

• Schemes Section. This section on the right lists all of the schemes that you’ve created and helps you manage 
them. 

To use the colors in a color scheme: 

Once you’ve created one or more color schemes, using the colors from a scheme is easy and possible to do 
throughout the software. 

1) Click a color well in one of the inspectors. A small color picker will appear and present you with different 
categories of colors like: Color Scheme, Color (common pre-defined colors), Gradients, etc. The categories 
shown depend on the color well. 

2) Choose a color scheme from the Color Scheme pop-up menu. The colors in the chosen scheme will appear 
below the pop-up menu. 

  

3) Click one of the colors in the scheme to use it. 

  

To create a new color scheme from scratch: 

1) Open the Color Scheme Editor. 

2) Click Add (“+”) at the bottom of the Schemes Section to create a new scheme. 

3) Click and drag colors from the Base Color Section or Color Theory Section to any color well in the Schemes 
Section. 

To create a new color scheme using the color wheel in the Color Theory Section: 

1) Open the Color Scheme Editor. 

2) Select the Colors tab in the Color Theory Section. The color wheel will appear. The base color in the Base 
Color Section will appear as the top, middle color in the color wheel. 
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3) Choose Options > Traditional Primary Color or Options > Modern Primary Colors to choose the set of pri-
mary colors that you’d like the color wheel to be based on. You can learn more about two choices by choos-
ing Options > Primary Colors Primer. 

4) Choose a color combination (complementary, triadic, analogous, etc.) from the menu above the color 
wheel. 

  

5) When you choose a color combination, three things happen. First, you'll see some educational tips that 
describe the combination and its benefits. Second, the color combination will be highlighted on the color 
wheel. Third, the software will auto-generate a color scheme based on the color combination by tweaking 
the the hue and brightness of some of the colors in the combination. 

  

6) Choose Options > Show Warm/Cool Colors Line at any time to divide the color wheel into what is generally 
considered warm and cool colors. Warm versus cool refers to the psychological impact colors have in con-
veying a message. For example, warm colors are frequently associated with the warm of fire and the sun 
while cool colors are frequently associated with the coolness of the sea, sky, and foliage. The warm/cool 
line can similarly be hidden by choosing Options > Hide Warm/Cool Colors Line. 
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7) Click any of the color wells in the auto-generated color scheme to open the standard Colors window and 
adjust the color in that well. 

8) OR Command-click any of the colors wells to use the eyedropper tool to replace the color in the color well 
with the color of any pixel on the screen. 

9) OR click and drag any color in the color wheel to the color wells in the auto-generated scheme. 

10) Click New Scheme With These Colors to save the colors as a new scheme. The new color scheme will appear 
in the Schemes Section on the right. 

To update an existing scheme using the tools for blending colors in the Color Theory Section: 

1) Open the Color Scheme Editor. 

2) Select the Blends tab in the Color Theory Section. The tools for blending colors will appear. The base color 
in the Base Color Section will appear as the first color in a blend. 

  

3) Choose from one of four different types of blends: tints, shades, tones, and custom. Each of these types is 
described in the software. These blends originated from artists who mixed their paints to create mono-
chromatic combinations. 

4) Click the first color well to open the standard Colors window and adjust the color in that well. This is the 
start color for the blend. A series of auto-generated blends will instantly appear. If you’re creating a Custom 
blend, you can similarly click the second color well to choose the end color for the blend. 
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5) Enter the total number of blends between the start color and end color that you’d like the software to gen-
erate. 

6) Click and drag any of the color blends to a color well in an existing color scheme. 

To rename and/or edit an existing color scheme: 

1) Open the Color Scheme Editor. 

2) In the Schemes Section on the right, locate and scroll into view the color scheme you wish to edit. 

3) Click on the name of the scheme to rename it. 

4) Click any of the color wells in the color scheme to open the standard Colors window and adjust the color in 
that well. 

5) OR Command-click any of the colors wells to use the eyedropper tool to replace the color in the color well 
with the color of any pixel on the screen. 

6) OR click and drag any color from the Color Theory Section to one of the color scheme’s color wells to re-
place that well with the color being dragged. 

To delete a Color Scheme: 

1) Open the Color Scheme Editor. 

2) In the Schemes Section on the right, locate and scroll into view the color scheme you wish to delete. 

3) Click Delete (“-”) at the bottom of the Schemes Section to delete the scheme. 

Eyedropper 
Use the eyedropper to quickly and easily retrieve the color of any pixel on your screen. The eyedropper provides 
a very convenient way to create color schemes from artwork or source material anywhere on your screen. 

To use the eyedropper to replace the color in a color well: 

1) Click the eyedropper tool on the right side of the color wells in various inspectors. 

  

2) OR Command-click any of the color wells in the Color Scheme Editor. When possible these color wells will 
remind you that they can be Command-clicked with a small message below the wells. 

  

3) A magnification loupe will move with your mouse on the screen to show you the zoomed-in contents of 
the screen below the mouse. The square at the center of the loupe represents the pixel at the current 
mouse location. 
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4) Click the mouse to capture the color of the pixel at the center of the loupe. The captured color will replace 
the color in the color well. You can press ESC at any time to cancel the eyedropper.  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Chapter 9—Working With Movies & Audio 

You can add movies and audio to your design in most popular formats. Movies and audio are treated just like 
other objects (graphics, shapes, and text boxes) on the Canvas and can be resized, rotated, etc. Movies and au-
dio can really bring your designs to life in a multi-media kind of way. Plus, you can dress up your movies and 
audio with frames and other design elements to give them a custom look. 

To add a movie to the Canvas: 

1) Choose Insert > Choose and then select your movie. 

To add audio to the Canvas: 

1) Choose Insert > Choose and then select your audio file. 

To play a movie/audio on the Canvas: 

1) Click the Play button in the middle of the movie. A controller will appear below the Canvas. 

  

2) Pause, play, fast forward, reverse, scrub and adjust the volume from the controller. 

3) Click Done when you’re finished playing the movie/audio. The Controller will disappear. 

To view information about the movie/audio: 

1) Select the movie or audio on the Canvas. 

2) Choose View > Show Tools > Movie/Audio 
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Chapter 10—Working With iTunes Playlists 

This chapter describes how you can add song information from an iTunes playlist to your design. For example, 
you can add the list of songs in a playlist on your design and include information like track #, song title, artist, 
etc. You can even include the album cover artwork for a song. 

To add information from an iTunes playlist to your design:  

When you add information from an iTunes playlist to your design, a text box will be created on the Canvas. The 
text box contains a row of information for each song. The song title is always included in this information and 
you can include optional information like the track number, song duration, and artist name.  

1) Open the Objects Inspector. 

2) Select the Playlists (music note icon) tab. 

3) Select a playlist. 

4) Select Track number if you wish to include the track number. 

5) Select Time if you wish to include the duration of each song. 

6) Select Artist if you wish to include the name of the artist. 

7) Select Circular text if you prefer to have the information added to the Canvas as circular text instead of a 
regular text box. 

8) Select Spiral text if you prefer to have the information added to the Canvas as spiral text instead of a regu-
lar text box. 

9) Click Insert Playlist. 
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To add the album cover artwork for a particular song to your design:  

1) Open the Objects Inspector. 

2) Select the Playlists (music note icon) tab. 

3) Select a playlist. 

4) Select a song. The album cover artwork for this song will be shown. 

5) Click Insert Artwork. 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Chapter 11—Working With Objects 

This chapter describes some of the more advanced features for customizing objects on the Canvas. These in-
clude properties like transparency, shadow, color, line style, etc. This chapter will also discuss some amazing 
effects you can apply to objects on your design including color gradients, Super-Masks, special effects, etc. 

Positioning, Sizing, & Rotating Of Objects Via The 
Format Inspector  
When you’re working with objects, you can change the object’s size, angle and location on the Canvas using 
precision tools. 

To place an object at a precise location on the design:  

1) Select the object you wish to place at a precise location.  

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Dimensions section. 

5) Enter the X coordinate. The coordinates you enter are based on the unit of measurement specified the Can-
vas Inspector. The origin of the coordinate system in the design is the top left corner. For example, if you 
place a square in the top left corner of the design, the X, Y coordinates will be (0,0). 

6) Enter the Y coordinate.  

To change the size of an object:  

1) Select the object you wish to resize.  

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Dimensions section. 

5) Enter the width and height. The measurements you enter are based on the unit of measurement specified 
in the Canvas Inspector. 

6) Select the Constrain proportions checkbox if you want to keep the proportions of the object in tact. 

To rotate an object:  

Shapes, graphics, and text can all be rotated at any angle.  

1) Select the object you wish to rotate.  

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Rotate section. 

�84



5) Use the Rotate wheel to rotate the object; OR use the Angle field to select a common angle; OR enter an 
angle. 

To flip an object:  

Objects can all be flipped horizontally or vertically.  

1) Select the object you wish to flip.  

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Rotate section. 

5) Click the Flip buttons to flip the object either horizontally or vertically. 

Alignment Guides 
As you move an object around on the Canvas, you will notice alignment guides appearing and disappearing. 
These alignment guides will appear as blue lines. These guides are built into the Canvas to help you center and 
align objects with each other. They appear whenever the center or edge of an object aligns with the center or 
edge of another object (including the Canvas edges).  

To show or hide real-time alignment guides:  

1) Open the Canvas Inspector. 

2) Expand the Display section. 

3) Select/deselect the Show alignment guides check box. 

Resizing & Moving Object(s) 
Once text and graphic objects are on the Canvas, they can be easily resized and moved. 

To resize one or more objects:  

1) Select the object(s) to make the selection handles appear.  

2) Drag a selection handle to expand or shrink the object(s) in the direction of your drag. 

3) OR use the tools in Format Inspector > Arrange > Dimensions to resize the object(s) more precisely. Note: 
select the Constrain Proportions button in the Dimensions tools to constrain the proportion of the resized 
object. 

Note: you can also hold down the Shift key during a drag-resize to have the opposite behavior of the Constrain 
Proportions button in Format Inspector > Arrange > Dimensions when it’s not selected. Images are constrained 
by default. 

To move an object:  

1) Select the object to make the selection handles appear. 

2) Click and drag the object to a new location. Avoid dragging the object by the selection handles because 
you may inadvertently resize the object. 

3) OR use the tools in Format Inspector > Arrange > Dimensions to move the object more precisely. 
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4) OR choose Format > Move Graphics By and then enter relative amount to move the object by. 

To move multiple objects:  

1) Select the object(s) to make the selection handles appear. 

2) Click and drag one of the objects to a new location. As you drag, all of the selected objects will move in 
unison. 

3) OR use the tools in Format Inspector > Arrange > Dimensions to move the objects more precisely. This only 
works if the x or y coordinate of all the selected objects is the same. 

4) OR choose Format > Move Graphics By and then enter relative amount. 

Rotating an Object 
Objects can be quickly rotated without using the Format Inspector. 

To rotate an object via a selection handle:  

1) Select the object you wish to rotate 

2) Hold down the Command key and position the mouse cursor over one of the object’s selection handles. 
The mouse cursor will change to a rotation cursor. 

3) While holding down the Command key, click and drag the selection handle to rotate the object. 

Arranging Objects 
You can control whether objects appear in front of or behind other objects. 

To arrange an object in front or in back of another object:  

1) Select the object you would like to arrange. 

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Layout section. 

5) Click Forward or Backward. Repeat this step to continue arranging the object to the front or back until it’s in 
your desired position. 

6) OR use the corresponding options in the Format > Arrange menu. 

To arrange an object in front or in back of all other objects:  

1) Select the object you want in front or in back of all other objects. 

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Layout section. 

5) Click Front or Back. 

6) OR use the corresponding options in the Format > Arrange menu. 
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Distributing Objects 
You can evenly space objects horizontally or vertically on the Canvas. 

To evenly distribute or space several selected objects:  

1) Hold down the Shift key and select three or more objects you wish to distribute or space evenly. 

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Layout section. 

5) Click the Distribute pop-up menu and choose Horizontally or Vertically. 

6) OR choose Format > Distribute > Horizontally or Vertically. 

Flipping Objects 
Text and graphic objects can be flipped horizontally and vertically. This is useful, for example, if you want a per-
son in a photograph to face left instead of right. 

To flip an object: 

1) Select the object you wish to flip. 

2) Move the pointer to a selection handle and click and hold it. 

3) Drag the selection handle past its opposite horizontal or vertical edge. The object will flip accordingly.  

4) OR choose View > Show Tools > Rotation. Click the Flip Horizontally or Flip Vertically button. 

Selecting An Object Among Overlapping Objects 
Sometimes, you may have several different objects that overlap one another making it difficult to select one of 
them. When this occurs, there’s a quick and simple way to see a list of the overlapping objects and select the 
one you want. 

To select an object among several overlapping objects: 

1) Control-click on the overlapping objects. A pop-up menu will appear listing all the objects currently under 
the mouse. 

2) Choose the object in the pop-up menu that you wish to select. The object will be selected. 

Grouping Objects 
You can group multiple objects together so that you can move, copy, resize, and arrange them as a single ob-
ject. Even though the multiple grouped objects act as a single entity, you can still individually select and edit 
the properties of any object in the group. 

To group objects together: 

1) Hold down the Shift key and select each object you want grouped together. 
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2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Group & Lock section. 

5) Click Group. 

6) Choose Format > Group. 

To ungroup a grouped object: 

1) Select the grouped object. 

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Group & Lock section. 

5) Click Ungroup. 

6) OR choose Format > Ungroup. 

To select a single object in a group for editing: 

1) Control-click any object in the group. A pop-up menu will appear listing all the objects in the group. 

2) Choose the object in the pop-up menu that you wish to edit. The object will be selected so that you can 
edit any of its properties. 

3) OR select the group. 

4) Open the Format Inspector. 

5) Select the Arrange tab. 

6) In the Select section, choose an object from the Group pop-up menu that you wish to edit. The object will 
be selected so that you can edit any of its properties. 

Locking Objects 
You can lock objects on the Canvas so that they do not get moved on accident or modified in anyway. Locked 
objects can’t be grouped with other objects. Further, object locking is done on a per layer basis. 

To lock object(s): 

1) Hold down the Shift key and select each object you wish to lock. 

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Group & Lock section. 

5) Click Lock. 

6) Choose Format > Lock. 

To unlock objects: 

1) Hold down the Shift key and select each object you wish to unlock. 
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2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Group & Lock section. 

5) Click Unlock. 

6) Choose Format > Unlock. 

Duplicating Objects 
Any object on the Canvas can be easily duplicated. 

To duplicate a selected object: 

1) Select the object. 

2) Choose Edit > Duplicate 

To duplicate an object via drag and drop: 

1) Hold down the Option key and with the Option key held down, drag and drop the object you wish to du-
plicate to a different spot on the Canvas. A duplicate of the original object will be created at the drop loca-
tion. 

Aligning Objects 
Once you have multiple objects on the Canvas, you may need to align certain objects so they look good to-
gether. You may also want to make similar objects the same width and height or even symmetrical.  

To align objects:  

1) Select the first object you would like other objects to be aligned with.  

2) Hold down the Shift key to select additional objects.  

3) Open the Format Inspector. 

4) Select the Arrange tab. 

5) Expand the Layout section. 

6) Click the Align pop-up menu and choose Left, Center Right, Top, Middle, or Bottom. 

7) OR choose Format > Align > Left, Center Right, Top, Middle, or Bottom. 

To make objects the same width and height:  

1) Select the object whose width/height you would like to apply to other objects.  

2) Hold down the Shift key to select additional objects.  

3) Open the Format Inspector. 

4) Select the Arrange tab. 

5) Expand the Layout section. 

6) Click the Size pop-up menu and choose Same Width or Same Height. 
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7) OR choose Format > Size > Same Width or Same Height. 

To revert an object back to its natural size:  

To revert an object back to its natural size means that the object will be restored to its natural width-to-height 
ratio. An oval shape, for example, will be restored to its natural ratio of 1:1 which is a circle. A stretched photo-
graph will be restored to its original ratio of 4:3 or whatever the original or natural ratio was so it no longer ap-
pears stretched.  

1) Select the object(s) you would like to make symmetrical.  

2) Open the Format Inspector. 

3) Select the Arrange tab. 

4) Expand the Layout section. 

5) Click the Size pop-up menu and choose Natural Size. 

6) OR choose Format > Size > Natural Size.  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Chapter 12—Special Object Properties 

Text, shape, and graphic objects all contain several special properties that you can change for design effect. This 
chapter discusses these properties which include transparency, shadows, and reflections. 

Transparency  
You can adjust the transparency of any object. Transparency allows you to overlap objects so that objects be-
hind others can be highly visible, partly obscured, or completely blocked from view depending on the trans-
parency level.  

To adjust the transparency of an object:  

1) Select the object whose transparency you wish to adjust.  

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Transparency section. 

5) Adjust the Transparency slider as desired.  

Shadows  
Adding a shadow to an object lets you introduce an element of depth to your design. You can adjust the shad-
ows blur factor, the position of the shadow in relation to the object, etc. 

To add a shadow to an object:  

1) Select the object you wish to add a shadow to.  

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Shadow section. 

5) Select the Shadow checkbox to add a shadow to the object.  

6) Use the Blur controls to adjust the shadow’s blurriness.  

7) Use the Offset controls to adjust the height of the shadow relative to the object.  

8) Use the Opacity control to adjust the shadow’s opacity. 

9) Use the Angle wheel to adjust the angle of the shadow cast from the object.  

10) Click the color well and choose a color.  

Reflections 
You can easily add a reflection to any graphic, shape, or text box and the reflection is customizable. You can 
control the transparency, height, and offsets of the reflection to get the exact effect you’re after. 
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To add a reflection to an object: 

1) Select the graphic, shape, or text box object. 

2) Open the Format Inspector. 

3) Select the Style tab. 

4) Expand the Reflection section. 

5) Customize the reflection as desired. 
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Chapter 13—Layers 

Layers provide an easy way to work with related objects without disturbing other objects on the Canvas. Think 
of a layer as a completely transparent sheet of material like a transparency. Objects can be placed on the trans-
parent sheet and you can have multiple transparent sheets of material stacked on top of each other. Layers 
work in a similar manner. 

Working With Layers 
You can create an unlimited number of layers and you can order the layers from top to bottom however you 
wish. Wherever there is no object on a layer, you will be able to see through to the other layers below. By de-
fault, every Canvas starts out with two layers for your convenience: Foreground and Background. Typically, you 
will use the Background layer for a background image or colored shape. You can then use the Foreground layer 
for other text and graphic objects. This approach lets you easily select and move objects in the Foreground lay-
er without accidentally selecting and moving objects in the Background layer. 

To open the Layers Pane: 

You’ll need to open the Layers Pane to add layers, delete layers, show/hide layers, merge layers, rearrange lay-
ers, etc. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

  

To choose which layer to work on: 

You can only work with objects on a single layer at a time. This means you need to first choose which layer to 
work on. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 
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3) Select a layer in the Layers Pane. When you select a layer, you will still be able to see the objects on the 
other layers, but you won’t be able to work with those objects in any way. You’ll only be able to work with 
objects that belong to the currently selected layer. 

To add a layer: 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Click the Add (+) button. 

4) Name the new layer. 

5) Click OK. 

To create a layer from a selection: 

If you’re working with some objects and you decide that you want those objects in their own layer you can easi-
ly do that. 

1) Hold down the Shift key and select all the objects you want in a new layer. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Choose “New Layer With Selection” from the Layer pop-up menu. 

4) Name the new layer. 

5) Click OK. 

To duplicate a layer: 

When you duplicate a layer all the objects that are part of that layer will be duplicated in addition to the layer 
itself. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Select the layer you wish to duplicate. 

4) Choose Duplicate Layer from the Layer pop-up menu. 

5) Name the new layer. 

6) Click OK. 

To merge down layers: 

When you merge down layers, the selected layer will be merged with the layer immediately below it. The ob-
jects on the selected layer are combined with the objects on the underlying layer and the underlying layer is 
deleted. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Select the layer that you want to merge with the layer below it. 

4) Choose Merge Down from the Layer pop-up menu. 
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To delete a layer: 

When you delete a layer any objects on that layer will be deleted along with it. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Select the layer you wish to delete. 

4) Click the Minus (-) button.  

The Background layer can’t be deleted. 

To choose which layer(s) are visible: 

As you work on your design you may want to hide some layers while keeping other layers visible. For example, 
you might have two variations of a layout that you want to quickly switch between to see which you like best. 
When a layer is visible, all objects on that layer will be be visible. Similarly, if a layer is not visible then all objects 
on that layer will be hidden. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Click the Visible icon (looks like an eye) next to each layer you wish to show/hide. 

To temporarily preview the contents of a single layer: 

You can quickly view the contents of a single layer on its own. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Click and hold down the mouse button on the Preview icon (looks like a magnifying glass) next to the layer 
you wish to preview. All other visible layers will be hidden as long as you hold down the mouse button. 

To rearrange the order in which layers appear: 

You can rearrange the order in which layers appear in your design. If layer A is above layer B, then objects in 
layer A will appear on top of objects in layer B. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Click and drag a layer in the list to where you want it rearranged. 

The Background layer is always the bottom layer. 

Special Background Layers 
By default, every Canvas starts out with two layers for your convenience: Foreground and Background. In addi-
tion to these two layers, there are three other special types of layers that can optionally be added to the Canvas: 

✦ Background Color. This layer always appears behind all other layers and is a single solid color that you 
specify. The Background Color layer is useful when you’ll be printing your design on a paper that isn’t pure 
white. For example, you can set the Background Color layer to a cream color so you can see on your screen 
how your design will look when printed. In this case, you would turn off the Background Color layer from 
actually being printed since you don’t want the cream color to be printed. 
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✦ Background Image. This layer holds a single image that you want to use as your background. 
✦ Background Placeholder. This layer holds an image placeholder that fills the entire Canvas. You can later 

drag and drop an image on this layer to fill the entire Canvas with that image. Once you’ve dragged an im-
age to a Background Placeholder, the name of this layer changes to Background Image since it now con-
tains an image. For more information on placeholders see “Placeholders”. 

The above layers always appear behind the regular Background layer and can’t be reordered. 

To add or edit the Background Color layer: 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Choose Color from the Background pop-up menu. 

4) Click the color well and choose a color. 

5) Select the “Include Color in Printout” checkbox if you want the Background Color layer to be printed when 
you print your design. 

6) Click OK. 

To add the Background Image layer: 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Choose Image from the Background pop-up menu. The standard open dialog box will appear where you 
can choose the image and click Open. 

4) Set the position/scale and transparency of the image in the sheet that appears. If the image is “centered”, it 
will remain its current size and appear centered on the Canvas. If the image is “tiled”, it will remain its cur-
rent size but will repeat as needed in order to fill the entire Canvas. If the image is “scaled to fit”, it will be 
stretched to fit the entire Canvas even if it means the image is distorted. If the image is “proportional”, it will 
be made to fit the Canvas without being distorted 

To set the Background Image layer to a selected image: 

1) Select an image on the Canvas. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Choose Selected Image from the Background pop-up menu. The Image Settings sheet will appear so you 
can specify the image position/scale and transparency. 

4) Click Done. 

To edit the settings for the Background Image layer: 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Choose Image Settings from the Background pop-up menu. The Image Settings sheet will appear so you 
can specify the image position/scale and transparency. 

4) Click Done. 
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To add or edit the Background Placeholder layer: 

You turn the entire background into an image placeholder. Using a background image placeholder is easier and 
preferable to creating a shape that fills the entire background and then turning the shape into a placeholder. 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Choose Placeholder from the Background pop-up menu. A sheet will appear containing placeholder op-
tions for the background. By default, background image placeholders show “paper” images from your iS-
crapKits when double-clicked on a final design. 

  

4) Change the options accordingly. 

5) Click OK. 

To use the Background Placeholder layer: 

1) Open the Canvas Inspector. 

2) Expand the Layers section. 

3) Select the Background Placeholder layer in the Layers Pane. 

4) Double-click on the Canvas. The Artwork Browser will automatically open and show you all of your “paper” 
artwork images. 

5) Drag an artwork image to the background image placeholder. The background will be replaced with the 
new image which will automatically be scaled and positioned according to the placeholder’s dimensions. 
Once the background image placeholder has been replaced by an image, it is no longer a background im-
age placeholder. The name of the layer will thus change to Background Image. You can still drag other im-
ages to this layer, but you’ll now be asked if you want to replace the current image. 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Chapter 14—Favorites Browser 

You can conveniently store objects that you have customized in the Favorites Browser so you can reuse them 
later on other designs. Suppose, for example, you have a text box laid out exactly how you want it or a cropped 
graphic with a fancy drop shadow that you think you’ll need to use again. You can store these objects for later 
use in the Favorites Browser. Plus, you can organize your favorite objects into collections that you create. Ob-
jects stored in the Favorites Browser will be accessible every time you use the software. 

To open the Favorites Browser: 

1) Open the Objects Inspector. 

2) Select the Favorites (heart icon) tab . 

To add a collection: 

A collection is a way to categorize the objects you wish to store. For example, you can create a collection named 
“Business” and then store your business-related objects there. 

1) Open the Objects Inspector. 

2) Select the Favorites (heart icon) tab . 

3) Click the Add (+) button below the collections list. 

4) Name your collection. 

5) Click OK. 

To remove a collection: 

1) Open the Objects Inspector. 

2) Select the Favorites (heart icon) tab . 

3) Select the collection you wish to delete from the collections list. 

4) Click the Minus (-) button below the collections list. 

To store an object in a collection for later use:  

1) Open the Objects Inspector. 

2) Select the Favorites (heart icon) tab . 

3) Select a collection from the collections list. 

4) Drag the object from the Canvas to an empty cell in the Favorites Browser.  

To import a graphics file into a collection for later use: 

You can add your own graphic files to any of your collections. 

1) Click the Add (+) button at the bottom of the Favorites Browser. A standard Open dialog window will ap-
pear. 

2) Select the graphic file you wish to import. 

3) Click Open. 
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To remove object(s) from the Favorites Browser: 

1) Open the Objects Inspector. 

2) Select the Favorites (heart icon) tab . 

3) Select the object you wish to delete or hold down the Shift key and select multiple objects you want to 
delete. 

4) Click the Minus (-) button at the bottom of the Favorites Browser.  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Chapter 15—Placeholders 

Any image, shape, or text box can be turned into a placeholder. A placeholder indicates the size and placement 
of an image or text on the Canvas. It shows you where the author of the design intended for images and text to 
appear on the design. Simply drag an image to an image placeholder to replace it with your image or simply 
double-click a text placeholder to edit the text in the placeholder. 

  

In the case of image placeholders, not only does the placeholder define the size and position of the image that 
eventually resides in the placeholder, but it also defines any special effects or attributes that should be applied 
to the eventual image. For example, if the designer intends for the eventual image to appear in a sepia color 
tone, then the sepia color tone can simply be applied to the image placeholder. Similarly, the designer can 
specify the font and font size of text in a text placeholder. 

To turn a text box into a placeholder: 

1) Select the text box you wish to use as a placeholder. 

2) Choose Format > Define as Placeholder. A sheet will appear asking you if you want to define it as a regular 
text placeholder or a text+image placeholder. 

  

3) Click Regular Text if you want the placeholder to remain as a text box where the user can edit the text. 

4) Click Text+Image if you want the placeholder to accept dropped images. In this case, the outlines of the 
characters in the text will be used to crop the image. 

To edit an existing text placeholder: 

1) Select the text placeholder. 

2) Choose Format > Edit Placeholder Settings. The sheet will appear that asks if you want the placeholder to 
be a regular text placeholder or a text+image placeholder. 

�100



To turn an image or shape into a placeholder: 

1) Select the image or shape you wish to use as a placeholder. 

2) Choose Format > Define as Placeholder. A sheet will appear containing several options that you can cus-
tomize. 

  

3) Select the type of image that you intend for others to drop onto the placeholder. For example, if you intend 
for the placeholder to hold a photograph from the user’s Photos library, then choose, “Photo”. If you intend 
for the placeholder to contain a flower then choose “Flower”. 

When a user later uses the placeholder, they can simply double-click on the placeholder to have the soft-
ware automatically show them relevant images. For example, if the user double-clicks a “photo” placehold-
er, the software will open the Media Browser. If the user double-clicks a “ribbon” placeholder, the software 
will automatically show them all of their ribbons in the Artwork Browser. 

4) Choose a color and pattern that you want the background of the placeholder to be filled with. If your de-
sign contains many placeholders, it’s often useful to assign different colors and patterns to make the place-
holders stand out from one another. This is especially important when placeholders overlap. Note: “photo” 
placeholders automatically have the silhouette of a person drawn as an overlay to help users more easily 
identify the placeholder as one that should be used for photo images (as opposed to artwork images). 

5) Select whether you want the current outline or border of the shape/image to be hidden when an image is 
dropped on the placeholder. For example, your shape may currently have a thick pink outline that you 
want preserved after a user drags an image to the placeholder. By default, image placeholders are drawn 
with a black thin dashed outline to help identify them as a placeholder. 

6) Choose how you want the prompt (i.e. “Drag Photo Here”) that appears within the placeholder to appear. 
Besides changing what the prompt says, you can also choose its colors, its position, and whether it is drawn 
horizontally or vertically. These options are especially useful when one placeholder overlaps another such 
that you can’t completely read the covered prompt. HINT: if a placeholder is small in size, then the prompt 
text might be very small and hard to read. 
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You can make the text bigger by breaking the prompt phrase into multiple lines by pressing return after 
each word in the prompt. 

  

Doing so, will allow each line to be drawn at a bigger font point size. 

  

7) Click OK. The selected shape or image will now draw as a placeholder on the Canvas. 

To edit an existing image placeholder: 

1) Select the image placeholder. 

2) Choose Format > Edit Placeholder Settings. 

3) Edit the settings accordingly. 

To use a regular text placeholder: 

1) Double-click the text placeholder. All of the text in the placeholder will be selected. 

2) Start typing to edit the text. At this point, the text placeholder will become a regular text box and is no 
longer defined as a placeholder. 

To use a text+image placeholder: 

1) Drag an image to the text+image placeholder. The contents of the placeholder will be replaced with the 
new image which will automatically be scaled and positioned according to the placeholder’s dimensions. 
The Crop tools will appear in the Smart Inspector. 

2) Adjust the crop settings as desired and then click OK. The image will be cropped using the outlines of the 
characters in the placeholder. 

To use an image placeholder: 

1) Double-click the placeholder. If the placeholder is a “photo” placeholder, the Media Browser will conve-
niently open and show you all of your photos. If the placeholder is an artwork placeholder for images like 
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papers, ribbons, frames, and more, then the Artwork Browser will automatically open and show you the 
relevant artwork. 

2) Drag a photo or artwork image to the placeholder. The contents of the placeholder will be replaced with 
the new image which will automatically be scaled and positioned according to the placeholder’s dimen-
sions. As long as the image is defined as a placeholder, you can repeatedly drag images to the placeholder 
in this manner. 

To turn a placeholder into a regular image, shape, or text box again: 

1) Select the placeholder. 

2) Choose Format > Define as Placeholder. 

To see if an object is defined as a placeholder: 

1) Select the object. 

2) See if the Format > Define as Placeholder menu item is checked off.  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Chapter 16—Printing 

You can use your own printer or a commercial print shop to print your design. The purpose of this chapter is to 
discuss the different options you have for printing your design and the tools you’ll need to achieve the best 
results possible. 

Printing Using Your Own Printer  
When you use your own printer to print, there are a few things you should keep in mind: 

✦ Use stock that your printer supports. Most, if not all consumer printers, do not support especially thick 
stock. Consult your printer manual or manufacturer for information on the type of stock your printer sup-
ports. For especially thick stock you should consider using a commercial print shop. 

✦ Use stock that is specific to your type of printer for best results. When choosing stock, the stock manufac-
turer will let you know if the stock was designed for inkjet, monochrome laser or color laser printers. 

To change the preferred printer: 

macOS lets you specify a default printer. However, the occasion frequently rises when you want to use a printer 
other than the system default. You can specify a preferred printer that may be different than the system default 
printer for convenience sake.  

1) Choose File > Preferred Printer and select your preferred printer. The preferred printer menu will list the 
printers that have been set up on your computer. 

Note: If you’re printing on DYMO, Seiko, or Brother stock, the software will automatically select your printer. 

To print the currently selected scrapbook page: 

1) Choose File > Print and verify each of the settings are correct for your printer. 

2) Click Print. 

To print the currently selected album: 

1) Choose File > Print Album and verify each of the settings are correct for your printer. 

2) Click Print. 

When you print your design, if the design does not line up correctly on the stock, see “Printer Calibration”. 

Printing Using A Commercial Print Shop 
Use the built-in support for online commercial printers to get your documents commercially printed. You can 
also take your design to any local print shop of your choice. There are a few things to keep in mind when using 
a commercial print shop:  

✦ Print Quality should be set at 300 dpi or higher. Consult with the print shop first to see if they have any re-
quirements for the dpi setting for graphics and other types of objects. For more information on print quali-
ty settings, see “Printing Preferences”. 

✦ Crop marks may need to be turned on depending on your print shop’s requirements. Crop marks provide a 
way for the print shops to know where to make the cuts on the stock. For more information on crop mark 
settings, see “Printing Preferences”. 
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✦ Full bleed may need to be turned on depending on your print shop’s requirements. For more information 
on full bleed settings, see “Printing Preferences”. 

✦ Most if not all print shops require designs to be submitted in PDF, JPEG, TIFF, or PNG format. This is easily 
accomplished with the software. 

To have a commercial print shop print your scrapbook album or page: 

1) Choose File > Print Online.  

2) Follow the on-screen instructions.  

Exporting Your Design 
You can export your design to PDF, JPEG, TIFF, or PNG format. This will be necessary to do if you have your de-
sign printed at a commercial print shop. 

To export your scrapbook page: 

1) Select the page you wish to print. 

2) Choose File > Export Page.  

3) Choose the output format your print shop requires from the Format pop-up menu. 

4) Click Save. 

To export your scrapbook album: 

1) Select the album you wish to print. 

2) Choose File > Export Album. 

3) Choose the output format your print shop requires (PDF is the most common choice for albums) from the 
Format pop-up menu.  

4) Click Save.  

Printer Calibration 
When you print your design, it may not line up correctly on the stock. There are several reasons this sometimes 
happens:  

✦ The stock is thick enough that it causes your printer to not pull it through perfectly.  
✦ The printer alignment guides are off slightly.  
✦ Glossy type stock may slip when it’s being fed into the printer.  

The built-in printer calibration feature attempts to solve these common problems. Printer calibration may not 
solve all problems, but it will improve the alignment issues as best it can. Printer calibration attempts to resolve 
these issues by adjusting for the difference of what you see on the screen versus what is printed out.  

To set up printer calibration:  

1) Choose File > Printer Calibration.  

2) Choose a printer from the pop-up menu.  

3) Insert a sheet of stock into your printer. 
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4) Click the Print button. Some printer calibration marks will be printed on the stock.  

5) Enter the value of the tick mark closest to the RIGHT side and BOTTOM side of the top left design on the 
stock into the Horizontal and Vertical text boxes.  

6) Click the OK button when finished.  

You can set up calibrations for each printer that you use. This can be accomplished by going through each of 
the steps in the Printer Calibration dialog for each printer. 

Printing Settings 
The printing preferences includes tools to ensure that you get professional results from your own printer or a 
commercial print shop. 

To access the printing preferences:  

1) Open the Canvas Inspector. 

2) Expand the Printing section. 

Print Quality  

The print quality setting allows you to set the dpi (dots per inch) for objects that include gradients. Such objects 
will require a high dpi setting to look good when printed. Anything above 300 dpi will be sufficient for most 
jobs. If you are having your design printed at a commercial print shop, they may offer suggestions for this dpi 
setting.
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