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Portions of this software use Drawkit under this Software License Agreement (BSD License) 

Copyright (c) 2009, Apptree.net. 

All rights reserved. 

Redistribution and use of this software in source and binary forms, with or without modification, are permitted provided that the follow-
ing conditions are met: 

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the 
documentation and/or other materials provided with the distribution. 

* Neither the name of Apptree, Graham Cox, nor the names of its contributors may be used to endorse or promote products derived 
from this software without specific prior written permission of Apptree. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPE-
CIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SER-
VICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER 
IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS 
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 
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Chapter 1—Welcome 

iScrapbook is a digital scrapbook tool designed for both novice and professional scrapbookers. Its class-leading 
assortment of design tools are sophisticated, yet so easy to use that everyone can achieve stunning results. iS-
crapbook manages then entire scrapbook process from page design to album organization. 

Mac App Store Version Differences 
iScrapbook can be purchased directly from the Chronos website, hereafter referred to as the Chronos Version, or 
from the Mac App Store using the App Store application built into OS X, hereafter referred to as the Mac App 
Store Version. iScrapbook is the same application with the same features regardless of where you purchase it. 
There are, however, some key differences that the Mac App Store version introduces: 

✦ Storage Location. The Mac App Store Version of iScrapbook stores its data files in a slightly different loca-
tion. This is because Apple requires that the Mac App Store version store its data files in a special location 
that is “sandboxed” so other applications can’t access its data. 

✦ Software Updates. The Mac App Store Version of iScrapbook can only be updated via the Mac App Store. 
This means if you originally purchased iScrapbook from the Mac App Store, then it’s not possible to down-
load and install an update from the Chronos website. Instead, you need to download the update from the 
Mac App Store using the App Store application. 

If any of these differences affect the instructions in this user guide, specialized instructions for the Chronos Ver-
sion of the software or the Mac App Store Version of the software will be provided. 

System Requirements 
✦ Mac OS X v10.10 or later 
✦ 400 MB of available disk space (2.7 GB for included artwork and templates) 
✦ Ink jet or laser printer optional. Stunning results from all popular ink jet, laser and color laser printers in-

cluding HP, Epson, Canon, Lexmark, etc. 

Artwork Copyright 
The artwork included with iScrapbook is copyrighted by the respective artists and is only licensed to customers 
who have purchased iScrapbook. This artwork is governed by a license agreement which dictates allowed and 
prohibited uses for the artwork. Each iScrapKit, whether included with the software or purchased elsewhere, 
contains a "License.pdf" file which you can open to read the license that governs the artwork in the kit. Please 
remember that distributing or sharing this artwork with others is STEALING/PIRACY (similar to the unautho-
rized distribution or sharing of digital music). For more information, see the legal pages on http://
www.chronosnet.com or http://www.iscrapbook.com. 
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Included Artwork & Templates 
iScrapbook comes with a large collection of included artwork and templates to help you get started. This is in 
addition to the artwork and templates included inside of the application itself. Due to the large size of these 
files, they’re available as separate downloads from the Chronos website. When you purchase iScrapbook from 
Chronos, you’ll receive links in your email receipt to the webpages where you can download these included 
items. 

Upgrade Information 
iScrapbook 5.x is backwards compatible with older versions of the software. This means iScrapbook 5.x can 
open older iScrapbook libraries (albums & pages) so you can continue to use and edit your designs. To upgrade 
from an older version to 5.x, please do the following: 

1) Install iScrapbook 5.x as per the instructions in this chapter 

2) Launch iScrapbook 5.x. 

Installing iScrapbook — Chronos Version 
If you downloaded iScrapbook from the Chronos website, you should see an iScrapbook disk image on your 
desktop. 

1) Open the iScrapbook disk image on your desktop. 

2) Drag and drop the iScrapbook application icon into your Applications folder or other folder of your choice. 

Installing iScrapbook — Mac App Store Version 
If you purchased iScrapbook from the Mac App Store then OS X will automatically install the software on your 
computer in your Applications folder. If you deleted the application and wish to reinstall it from the Mac App 
Store, then the below steps describe how. 

1) Open the App Store application. 

2) Click Purchases at the top of the App Store window. You’ll see a list of all the applications you’ve purchased 
on the Mac App Store. 

3) Locate iScrapbook in the list of purchased applications and click Install. 

Important Library Folder Information 
In order to uninstall or transfer certain files/folders, you’ll need to be able to locate the “Library” folder inside of 
your Home folder. This Library folder is different from the Library folder located at the root level of your your 
computer which sometimes causes some confusion. 

Starting in Mac OS X 10.7 or later, locating the Library folder inside of your Home folder is a little harder than it 
used to be because Apple now hides this folder. To make this Library folder visible in the Finder, hold down the 
Option key on the keyboard as you click the "Go" menu in the menu bar at the top of the screen. When you do 
this, you'll see a "Library" menu item in the menu that appears. This "Library" menu item only appears if you 
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hold down the Option key when selecting this menu. Simply choose this "Library" menu item and a Finder 
window will open and show you the contents of this normally hidden Library folder. 

Uninstalling iScrapbook — Chronos Version 
Delete the below items in the Finder to completely uninstall all of the software components and data related to 
iScrapbook. Caution must be taken when uninstalling certain items since other Chronos software may share or 
rely on them. 

1) The iScrapbook Application. The iScrapbook application is stored at the following location on your com-
puter unless you installed it elsewhere: 

/Applications/iScrapbook 

2) Your iScrapbook Resources. This folder contains your scrapbook pages, albums, favorites, text styles, and 
templates. Don’t delete this folder if you want to keep your scrapbook albums and pages. It is stored at the 
following location on your computer where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/iScrapbook 

3) Your Artwork. This file contains all of the iScrapKits you have imported into the software. Since it likely 
contains iScrapKits that you have purchased, please make sure you have a copy of the original kits else-
where before deleting. It is stored at the following location on your computer where ~ denotes your HOME 
folder: 

~/Library/Application Support/Chronos/iScrapKit Library 

If you’re unable to locate the artwork at the above location, try the following location: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit 
Library 

4) Your Preferences. This file contains your preferences and settings for the software. It is located at the fol-
lowing location on your computer where ~ denotes your HOME folder: 

~/Library/Preferences/com.chronos.iScrapbook.plist 

Uninstalling iScrapbook — Mac App Store Version 
Delete the below items in the Finder to completely uninstall all of the software components and data related to 
iScrapbook. Caution must be taken when uninstalling certain items since other Chronos software may share or 
rely on them. 

1) The iScrapbook Application. The iScrapbook application is stored at the following location on your com-
puter unless you installed it elsewhere: 

/Applications/iScrapbook 

2) Your iScrapbook Documents, Artwork, and Preferences. This folder contains your documents (scrap-
book pages, albums, favorites, text styles, and templates), your artwork (all of the iScrapKits you’ve import-
ed into the software), and your preference settings for the software. Don’t delete this folder if you want to 
keep your scrapbook albums and pages. Likewise, because it contains all of the iScrapKits you have pur-
chased and imported into the software, please make sure you have a copy of the original kits elsewhere 
before deleting. This folder is stored at the following location on your computer where ~ denotes your 
HOME folder: 
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~/Library/Containers/com.chronos.iScrapbook 

Where Does iScrapbook Store My Important Files? 
— Chronos Version 
iScrapbook stores your important files related to the software at the following locations on your computer: 

✦ Scrapbook Pages & Albums. The scrapbook pages and albums you create are stored at the following loca-
tion on your computer where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/iScrapbook/iScrapbook Library 

✦ Favorites. The favorites you add to the Favorites Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/iScrapbook/Favorites 

✦ Smart Templates. Smart Templates that you import into the software are stored at the following location 
on your computer where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/iScrapbook/Smart Templates 

✦ Templates. Templates that you import into the software are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/iScrapbook/Templates 

✦ Text Styles. The text styles you add to the Text Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/iScrapbook/Text Library 

✦ iScrapKit Artwork. The iScrapKits you import into the software are stored at the following location on your 
computer where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/iScrapKit Library 

If you’re unable to locate the artwork at the above location, try the following location: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit 
Library 

Where Does iScrapbook Store My Important Files? 
— Mac App Store Version 
iScrapbook stores your important files related to the software at the following locations on your computer: 

✦ Scrapbook Pages & Albums. The scrapbook pages and albums you create are stored at the following loca-
tion on your computer where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.iScrapbook/Data/Library/Application Support/Chronos/iScrapbook/
iScrapbook Library 

✦ Favorites. The favorites you add to the Favorites Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 
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~/Library/Containers/com.chronos.iScrapbook/Data/Library/Application Support/Chronos/iScrapbook/
Favorites 

✦ Smart Templates. Smart Templates that you import into the software are stored at the following location 
on your computer where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.iScrapbook/Data/Library/Application Support/Chronos/iScrapbook/
Smart Templates 

✦ Templates. Templates that you import into the software are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.iScrapbook/Data/Library/Application Support/Chronos/iScrapbook/
Templates 

✦ Text Styles. The text styles you add to the Text Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.iScrapbook/Data/Library/Application Support/Chronos/iScrapbook/
Text Library 

✦ iScrapKit Artwork. The iScrapKits you import into the software are stored at the following location on your 
computer where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.iScrapbook/Data/Library/Application Support/Chronos/iScrapKit Li-
brary 

If you’re unable to locate the artwork at the above location, try the following location: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit 
Library 

Transferring Your Scrapbooks and Artwork To An-
other Computer — Chronos Version 
The occasion may arise when you need to transfer the scrapbooks you’ve created along with all of your digital 
artwork to another computer. The below steps describe this process. 

1) Install iScrapbook on your new computer, but don’t launch it. If you do launch iScrapbook on your new 
computer, it will create some support files/folders on the computer that will be replaced by the below 
steps (a potentially dangerous operation since you’ll lose the data in the replaced files). Make sure you 
abide by your license when installing iScrapbook on other computers. For more information on Chronos’ 
licensing see: http://www.chronosnet.com/company/licenseagreement.html 

2) There are two folders you’ll need to copy from your current computer to your new computer. The folders 
are located at the following location on your computer where ~ denotes your HOME folder: 

• Your iScrapbook Documents. This folder contains your scrapbook pages, albums, templates, fa-
vorites, text styles, etc. It is stored at the following location on your computer where ~ denotes your 
HOME folder: 

~/Library/Application Support/Chronos/iScrapbook 

• Your Artwork. This file contains all of the iScrapKits you have imported into the software. It is stored at 
the following location on your computer where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/iScrapKit Library 
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If you’re unable to locate the artwork at the above location, try the following location: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit Li-
brary 

You will need to copy these two items to the exact same location on your new computer. The method you 
use to copy these folders will vary upon your setup, size of the folders, and computer expertise. If these 
folders aren’t too big, it’s probably easiest to copy them to a writeable CD/DVD or USB thumb drive and 
then copy them from there to your new computer. If they’re large in size, then you can first copy them to an 
external hard disk and then copy them from there to your new computer. If your computers are networked, 
then you can simply copy the files over your network. 

Transferring Your Scrapbooks and Artwork To An-
other Computer — Mac App Store Version 
The occasion may arise when you need to transfer the scrapbooks you’ve created along with all of your digital 
artwork to another computer. The below steps describe this process. 

1) Install iScrapbook on your new computer, but don’t launch it. If you do launch iScrapbook on your new 
computer, it will create some support files/folders on the computer that will be replaced by the below 
steps (a potentially dangerous operation since you’ll lose the data in the replaced files). Make sure you 
abide by your license when installing iScrapbook on other computers. For more information on Chronos’ 
licensing see: http://www.chronosnet.com/company/licenseagreement.html 

2) There is one folder you’ll need to copy from your current computer to your new computer. The folder is lo-
cated at the following location on your computer where ~ denotes your HOME folder: 

• Your iScrapbook Resources. This folder contains your documents (scrapbook pages, albums, fa-
vorites, text styles, and templates), and your preference settings for the software. It is stored at the fol-
lowing location on your computer where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.iScrapbook 

• Your Artwork. This file contains all of the iScrapKits you have imported into the software. It is stored at 
the following location on your computer where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit Li-
brary 

You will need to copy this folder to the exact same location on your new computer. The method you use to 
copy this folder will vary upon your setup, size of the folders, and computer expertise. If this folder isn’t too 
big, it’s probably easiest to copy it to a writeable CD/DVD or USB thumb drive and then copy it from there 
to your new computer. If it’s large in size, then you can first copy it to an external hard disk and then copy it 
from there to your new computer. If your computers are networked, then you can simply copy the folder 
over your network. 

Learning to Use iScrapbook 
To learn how to use iScrapbook, consult these resources: 

User Guide 

This guide describes the features and shows how to use the software. 
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Onscreen Help 

Help tags are available for many of the items you see in the software. To see the help tags, let the pointer rest 
over an item for a couple of seconds. 

Technical Support 

Chronos provides various support options for its software products. See http://www.chronosnet.com/Support/
index.html for technical support options. 

Web Resources 

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates.  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Chapter 2—Overview 

This chapter introduces you to the windows and tools you’ll use to create professional-looking scrapbook al-
bums. A scrapbook album is simply a collection of related scrapbook pages.  When you create a new scrapbook 
album or page, you can start with a template or a blank canvas. You can then drag objects onto your design 
such as graphics, text, and shapes to customize your design. 

When you’re ready to print your scrapbook album or pages, you have two options: 

✦ Print on your own printer. You can print pages to your own ink jet or color laser printer. For best results, 
use an ink jet printer with specially coated papers specific to your printer. If you’re printing 12”x12” page 
sizes, you’ll need a wide format printer. Visit the Chronos web site http://www.chronosnet.com for a list of 
recommended printers. 

✦ Submit your pages to a professional printer. You can submit your pages to local or online professional 
printers by simply exporting your album or pages in a standard format like Adobe’s PDF format. Profession-
al printers can print single pages for you or they can bind your pages into beautifully books. 

The Album Chooser 
When you first launch the software, a new window will appear and display the Album Chooser. Every scrap-
book page you create belongs to an album and you can create as many albums as you’d like.  

  

The Album Chooser helps you create a new album by walking you through a series of choices. Each choice is 
accompanied by a preview so there’s no guess-work to your decisions. 

To create a new album in the Album Chooser: 

1) Enter a name for your album such as “Family Vacation 2010”. 
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2) Select the size of the pages in your album. You can select from standard page sizes such as 8.5”x11”, 
12”x12”, or A4. You can also create a custom page size. All pages in an album are the same size. 

3) Choose whether you want to fill your album with pages from an existing album template based on single 
pages or 2-page spreads. You can also create your new album with a single blank page or 2-page spread. 

4) Click Choose. 

To view more albums created by a designer: 

1) Select the album template that you like. 

2) Click the arrow button in the Designer Information Box. You’ll be taken to a web site that shows more al-
bum templates by the designer. 

The Library 
A list of all your albums is displayed in the Library along the left-hand side of the window. 

  

To view or work on an album: 

1) Select the album in the Library. 

To add an album: 

1) Click the Add (+) button. The Album Chooser will appear and assist you in creating a new album. 

To delete an album: 

1) Select the album in the Library. 

2) Click the Delete (-) button; 

3) OR choose File > Delete Page; 

4) OR press the Delete key. 

To duplicate an album: 

1) Select the album in the Library. 

2) Choose File > Duplicate Album. 

To rename an album: 

1) Double-click the album name in the Library. 

2) Enter the new name and press the Return key. 

To rearrange the order of albums: 

1) Drag and drop the album you wish to reorder to its new desired location in the Library. 

To view and edit an album’s information: 
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1) Select the album in the Library. 

2) Click the Get Info button at the bottom of the Library column. An album information sheet will appear con-
taining the following album properties which you can view or edit at any time: 

• Album Name. 
• Album Size. You can change the size of the album at any time which means every page in the album 

will be changed as well (can adversely affect the design on album pages). 
• Album Comments. You can enter comments specific to the album. The comments come in handy for 

recording notes to yourself like ideas you have for remaining work in the album. The comments are 
also invaluable for recording the origin of the artwork used in the album, so you can give proper credit 
when posting to online galleries, etc. 

• Designer Information. This information describes the person who actually authored or designed the 
album. When you personally create a new album, these fields will automatically be filled in with your 
own personal information which you can set up in the Designer preference Pane, see “Designer Infor-
mation”.  

3) Click OK. 

The Pages Column 
When you select an album in your Library, all of the pages in that album are displayed in the Pages column. 

  

You can choose to display pages in the column with two pages side-by-side (as shown above) or just one page 
(as shown below). It’s useful to display two pages side-by-side if you’re putting together a book and want to see 
your left and right pages as they would appear in the book. 
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To choose whether the Pages column shows two pages side-by-side or just one page: 

1) Click the one or two page button at the bottom of the column. 

  

To view or work on a page: 

1) Select the page in the column; 

2) OR choose the page you wish to work on using the button at the bottom of the column. 

  

To add a page: 

1) Click the Add (+) button. The Page Chooser will appear. 

�18



  

2) Enter a page name. 

3) Choose whether you want to use an existing template for your new page or a blank page. The Page Choos-
er only shows page templates that match the page size of the selected album. 

4) Click Choose. If you’re viewing two pages side-by-side and you add a two-page spread after a single left-
hand page, a dashed right-hand page placeholder will appear. 

   

5) Click the dashed placeholder when you’re ready to add the right-hand page. 

To delete a page: 

1) Select the page. 

2) Click the Delete (-) button; 

3) OR choose File > Delete Page; 

4) OR press the Delete key. 
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To duplicate a page: 

1) Select the page. 

2) Choose File > Duplicate Page. 

To rename a page: 

1) Double-click the name of the page in the Pages Column. 

2) Enter the new name and press the Return key. 

To rearrange the order of pages: 

1) Drag and drop the page you wish to reorder to its new desired location in the list. 

To copy a page to another album: 

1) Drag the page from the Pages Column to the album in the Library you wish to add it to. When you drop the 
page on the album, it will be added to the new album. You will now have two separate copies of the page. 

To view and edit an page’s information: 

1) Select the page. 

2) Click the Get Info button at the bottom of the Pages Column. A page information sheet will appear contain-
ing the following page properties which you can view or edit at any time: 

• Page Name. 
• Page Comments. You can enter comments specific to the page. The comments come in handy for 

recording notes to yourself like ideas you have for remaining work on the page. The comments are also 
invaluable for recording the origin of the artwork used on the page, so you can give proper credit 
when posting to online galleries, etc. 

• Designer Information. This information describes the person who actually authored or designed the 
page. When you personally create a new page, these fields will automatically be filled in with your own 
personal information which you can set up in the Designer preference pane, see “Designer 
Information”.  

3) Click OK. 

Designer Information 
Every scrapbook album and page is authored or designed by someone. If you’re designing your own albums 
and pages then that person is you. If you downloaded an album or page from elsewhere then it was probably 
designed by someone else. The designer’s information is stored with every album and page to give proper cred-
it and provide a way for you to see more designs by designers you like. 

Rather than re-enter your personal information every time you can create a new album or page, you can op-
tionally enter it once. The software will automatically use your default information whenever you create a new 
album or page. 

To enter your default designer information: 

1) Choose iScrapbook > Preferences, and click the Designer button. 

2) Enter your name the way you would like it to appear if you ever were to share with others your scrapbook 
albums or pages. 
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3) Enter a web address where people can view your other designs or learn more about you. For example, you 
might enter “http://www.mac.com/johnsmith”. If you don’t have a web address you want to share with 
others then leave this field blank. 

4) Drag or copy/paste a picture that represents you. This may be an actual photo, a company logo, or just a 
picture you like that represents you. 

To view or edit the designer information assigned to an album or page: 

1) Select the album or page. 

2) Click the Get Info button at the bottom of the Library column. An album or page information sheet will 
appear containing, among other things, the designer’s information and comments about the album or 
page. 

3) Edit the information as necessary. 

4) Click OK. 

The Window 
The main window is divided into three basic regions: 

✦ Library. This region on the left is where you select the album and page you want to work on. 
✦ Design Canvas. This region in the middle is where you view and design a page. 
✦ Browsers.  This region on the right contains Shapes, Artwork, Photos, Text, and Favorites browsers. Each 

browser contains objects that you can drag to the Design Canvas. 
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The Inspector Window 
The Inspector window is a semi-transparent window that floats above everything on the Design Canvas. The 
Inspector window includes all the tools needed for working with text, shapes, and graphics.  It differs from In-
spector windows found in other software programs in that it only shows the tools applicable to the selected 
object so you’re not burdened with a bunch of disabled options. You can open and use as many Inspector win-
dows as you need. Plus, there is a Smart Inspector window discussed in the next section which works and looks 
like a regular Inspector window, but it only appears when and where needed. 

   

To open an Inspector window: 

1) Choose View > New Inspector. Repeat this step to open multiple Inspector windows. 

You can move the Inspector window anywhere you would like. 

To select a specific tool: 

1) Select a tool from the pop-up menu in the title bar of the Inspector window. Optionally, you can choose 
View > Show Tools > and choose a specific tool in the Inspector window. 

To use the Inspector window: 

1) Select a text, shape, or graphic object on the Design Canvas. 

2) Open the Inspector window if it’s not already open and select a tool you wish to use on the selected object. 

3) Use the tool according to the object you selected.  For example, if you’re using the Dimensions tool you can 
precisely set the position and size of the selected object. As you make changes in the Inspector window 
they will be applied immediately to the selected object. 

The Smart Inspector Window 
The Smart Inspector window differs from a regular Inspector window in that it only appears when an object is 
selected and it only appears near the selected object. You can think of it as a “context-sensitive” Inspector win-
dow. The Smart Inspector offers four main advantages over a regular Inspector window. 

✦ It frees up screen real-estate. You don’t have to find a permanent home for the Smart Inspector window 
on your screen because it appears next to your selected object on the Design Canvas. 

✦ It reduces screen clutter. Your screen won’t be cluttered with Inspector windows because it appears di-
rectly on top of the Design Canvas when you need it. 

✦ It’s unobtrusive. The Smart Inspector window only appears when an object is selected and disappears just 
as quickly. Its unobtrusive nature makes it easier for you to focus on your design and not the software. 

✦ Less mousing around. Because the Smart Inspector window appears near the selected object, you don’t 
have to move your mouse as far to reach the tools you need. With a regular Inspector window, you typically 
have to move the  mouse across the screen to reach the Inspector window. 
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To show/hide the Smart Inspector window: 

1) Choose View > Show/Hide Smart Inspector. 

Please note that you can use the Smart Inspector window along side one or more regular Inspector windows. 

To use the Smart Inspector window: 

Once you’ve made the Smart Inspector window visible, it will appear anytime you select an object on the De-
sign Canvas. The Smart Inspector automatically positions itself below the selected object and automatically 
moves with the selected object. 

1) Select an object on the Design Canvas. 

 

2) Select a tool from the arrow pop-up menu. The Smart Inspector will expand to show you the complete set 
of controls for the selected tool. 

  

3) Click the Minus (-) button in the upper-left hand corner to collapse the Smart Inspector window back to a 
minimized state. 

The state of the Smart Inspector window will be remembered from object to object. For example, if you mini-
mize the Smart Inspector window after working on one object, when you select another object the Smart In-
spector window will remain minimized and vice versa. 

To specify the amount of space between the Smart Inspector window and selected object: 

The Smart Inspector automatically positions itself below the selected object. You can control the amount of 
space or gap between the Smart Inspector and the selected object. 

1) Choose iScrapbook > Preferences, and click the Appearance button. 

2) Choose a gap size from the Smart Inspector pop-up menu that suits you best. 
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Templates 
When you create a new scrapbook album or page, you can base your new project on a blank page or a tem-
plate. Templates make it easy to create scrapbook pages because they contain either artwork or artwork place-
holders to help you get started. There are two types of templates: 

✦ Pre-Designed Templates. A pre-designed template contains both artwork and photo placeholders that 
have already been laid out for you in a pleasing design. All you have to do is drag and drop your own pho-
tos onto the placeholders to complete the page. Here’s an example: 

  

✦ Smart Templates. A smart template does not contain any artwork. Rather, it contains placeholders for 
artwork, photos, and text that have already been laid out for you in a pleasing design. All you have to do is 
drag and drop your own artwork and photos onto the placeholders to complete the page. Here’s an exam-
ple: 

  

The software ships with a collection of pre-designed templates and smart templates. You can also create your 
own templates to re-use designs and layouts that you like. Templates are also useful if you want to share a 
scrapbook album or page with others or if you want to transfer an album or page to a different computer. Sim-
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ply save your album or page as a template and then email, copy, or upload the template file. If your templates 
contain licensed artwork then please see the below warning before sharing templates. 

  

WARNING: The artwork included with iScrapbook is copyrighted by the respective artists and is only licensed to 
customers who have purchased iScrapbook. This artwork is governed by a license agreement which dictates 
allowed and prohibited uses for the artwork. Each iScrapKit, whether included with the software or purchased 
elsewhere, contains a "License.pdf" file which you can open to read the license that governs the artwork in the 
kit. Please remember that distributing or sharing this artwork with others is STEALING/PIRACY (similar to the 
unauthorized distribution or sharing of digital music). For more information, see the legal pages on http://
www.chronosnet.com or http://www.iscrapbook.com. 

To use a template that has been added to the software: 

1) Create a new album or page. The Album Chooser or Page Chooser will appear. 

2) Choose a pre-designed template or smart template that you like. The contents of the template will appear 
on your scrapbook page or pages (if creating an album). 

3) Double-click the placeholder. If the placeholder is a “photo” placeholder, the Photo Browser will conve-
niently open and show you all of your photos. If the placeholder is an artwork placeholder for images like 
papers, ribbons, frames, and more, then the iScrapKit Browser will automatically open and show you the 
relevant artwork. If the placeholder is a text placeholder, all of the text in the placeholder will be selected 
and you can start typing to edit. 

4) Photo & Artwork Placeholders Only. Drag a photo or artwork image to the image placeholder. The contents 
of the placeholder will be replaced with the new image which will automatically be scaled and positioned 
according to the placeholders dimensions. As long as the image is defined as an image placeholder, you 
can repeatedly drag images to the image placeholder in this manner. 

5) Text+Image Placeholders Only. Drag an image to the text+image placeholder. The text in the placeholder 
will crop the image. 

  

To add an album template for use in the software: 
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1) Double-click the album template file. The album template will automatically be copied to a special directo-
ry that the software recognizes so that it can present it for use the next time you create an album. A sheet 
will appear in the software and ask if you’d like to immediately use the template to create a new album. 

2) Click Create Album if you’d like to immediately create a new album based on the new template. 

To add a page template for use in the software: 

1) Double-click the page template file. The page template will automatically be copied to a special directory 
that the software recognizes so that it can present it for use the next time you create a page. A sheet will 
appear in the software and ask if you’d like to immediately use the template to create a new page. 

2) Click Create Page if you’d like to immediately create a new page based on the new template. 

To save an album template: 

1) Select an album in the Library. 

2) Choose File > Save As Template > Selected Album. A sheet will appear and ask you if you want the tem-
plate saved to the special directory that the software recognizes so that it can present it for use the next 
time you create a page or album. Alternatively, you can choose to save the template in a location of your 
choice. If you choose this option, a standard save dialog will appear from which you can name your tem-
plate and specify its save location. Either way, you’ll also be given the choice to save the template as a pre-
designed template or a smart template. If your template contains artwork then choose pre-designed tem-
plate. If your template only contains placeholders, then choose smart template. 

 To save a page template: 

1) Select a page in the Pages Column. 

2) Choose File > Save As Template > Selected Page. A sheet will appear and ask you if you want the template 
saved to the special directory that the software recognizes so that it can present it for use the next time you 
create a page. Alternatively, you can choose to save the template in a location of your choice. If you choose 
this option, a standard save dialog will appear from which you can name your template and specify its save 
location. Either way, you’ll also be given the choice to save the template as a pre-designed template or a 
smart template. If your template contains artwork then choose pre-designed template. If your template 
only contains placeholders, then choose smart template. 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Chapter 3—Creating and Using Scrapbooks 

This chapter outlines the basic tasks and steps you might go through to create scrapbook albums and pages 
then print or view them in a slideshow. 

Step 1: Create An Album 
To start a new project, double-click the iScrapbook icon to open the software. The software comes with an col-
lection of album and page templates to get you started. By using an album template, you can start with an al-
bum full of pages that share a cohesive-looking design that you can customize or use as-is. You can also choose 
a blank design if you prefer to start from scratch. 

To create an album using an album or page template:  

1) Choose File > New Album. The Album Chooser will open. 

2) Enter a name for your album such as “Family Vacation 2006”. 

3) Select the size of the pages in your album. You can select from standard page sizes such as 8.5”x11”, 
12”x12”, or A4. You can also create a custom page size. All pages in an album are the same size. 

4) Choose whether you want to fill your album with pages from an existing album template based on single 
pages or 2-page spreads. You can also create your new album with a single blank page or 2-page spread. 

5) Click Choose. The new album will appear in the Library. 

Step 2: Artwork 
Sometimes you need the perfect digital artwork to complement your photos. iScrapbook makes it easy to find 
and buy the papers, embellishments, alphabets, and more for your project. You can even find completed quick 
pages where all you have to do is drop in your photos. 

1) Click the iScrapbook Store button on the toolbar. Your web browser will open to the iScrapbook Store 
where you can shop for the perfect artwork. 

  

All artwork on the iScrapbook Store comes in a special iScrapKit format that makes it completely searchable 
once you open it in iScrapbook, see  “Artwork Browser”. 

Step 3: Edit Pages 
After you’ve created a new album, you can customize the pages in the album, add pages, and remove pages. 

To view or work on a page: 

1) Select the page. The contents of the page will appear on the Design Canvas 

To add text to the design: 
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✦ Double-click in an existing text box and type your text.  
✦ Choose Insert > Text Box. 

To add shapes and graphics to the design: 

1) Open the Shapes, Artwork, or Photos browser. 

2) Drag a shape, graphic, or photo to the Design Canvas. 

To add a page: 

1) Click the Add (+) button. The Page Chooser will appear. 

2) Enter a page name. 

3) Choose whether you want to use an existing template for your new page or a blank page. The Page Choos-
er only shows page templates that match the page size of the selected album. 

4) Click Choose. 

Step 4: Print 
The final step is to set up your printer and print your album or page(s). If you prefer to have a commercial print-
er print your pages, you can also export your pages in a format acceptable to them. For more information on 
using a commercial printer, see “Printing”. 

To set up the printer: 

1) Choose File > Page Setup. 

2) Verify that each of the settings are correct for your printer. 

To print  the currently selected page: 

1) Choose File > Print Page. 

2) Verify that each of the settings are correct for your printer. Settings will vary from printer to printer so it’s 
important that you’re familiar with your printer’s settings. 

3) Click Print. 

To print the currently selected album: 

1) Choose File > Print Album. 

2) Verify that each of the settings are correct for your printer. Settings will vary from printer to printer so it’s 
important that you’re familiar with your printer’s settings. 

3) Click Print. 

Step 5: Slideshow 
You view a fullscreen slideshow of all the pages in an album at anytime. Slideshows are the perfect way to 
share your memories with family and friends. 

1) Click the Slideshow button on to the toolbar and choose whether you want to see one or two pages per 
screen. The slideshow will commence. 

2) Use the standard onscreen controls to control the slideshow. 
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Step 6: Share 
You can easily share a scrapbook page with friends and family directly from iScrapbook. When you share a 
scrapbook page, you’ll be sharing a screen resolution (72 d.p.i.) version of the scrapbook page. If you wish to 
share a higher resolution version, you’ll need to export the page and then share it outside of iScrapbook. The 
following sharing options are available: 

✦ Email 
✦ Message 
✦ AirDrop 
✦ Twitter 
✦ Facebook 
✦ Flickr 
✦ Set Desktop Picture 

To share a scrapbook page: 

1) Select the scrapbook page. 

2) Click Share Page in the toolbar. A sharing  menu will appear. 

3) Choose the method you’d like to use to share the page and follow the onscreen steps. 

IMPORTANT NOTE: This sharing feature requires OS X Mountain Lion or later. The social networking options 
require that you already have an account and have set it up in Mail, Contacts & Calendars system preferences.  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Chapter 4—The Design Canvas 

The Design Canvas is where most of your creative work takes place. This chapter describes a few basic tools that 
the Design Canvas offers to make your life a little easier. 

Rulers 
As you move your text, shapes, or graphics around on the Design Canvas, you can turn on rulers to help you 
precisely place objects. Rulers show you how far an object is from the top edge and the left edge of the design. 
Also, as you drag objects around on the Design Canvas, guidelines will appear in the ruler to show you exactly 
where the object will be placed. 

To turn on rulers: 

1) Choose View > Show Rulers. 

To change the units of measurement in the rulers: 

1) Choose iScrapbook > Preferences, and click the General button. 

2) Click the Units pop-up menu and select a unit of measurement. 

Grid 
As you drag text, shapes, or graphics around on the Design Canvas, you can enable the grid to help you precise-
ly align and place objects. The grid shows you exactly where the object will be placed on the Design Canvas. 
You can enable snap-to-grid to automatically align objects to the grid when you drop them on the Design Can-
vas or move them. Furthermore, you can choose to have the grid appear above or below the artwork on your 
Design Canvas, adjust the spacing between each grid line, and adjust how often a guideline appears. 

To enable the grid and snap-to-grid:  

1) Choose View > Grid, and choose either Show Grid ABOVE artwork or Show Grid BELOW Artwork. If you 
want to hide the grid, choose View > Grid > Hide Grid. 

2) Choose View > Snap  to Grid. 

To adjust the spacing between grid lines: 

1) Choose iScrapbook > Preferences, and click the Appearance button. 

2) Enter the amount of spacing you want in the Spacing field. 

To adjust how often a guideline appears: 

A guideline is a thicker grid line on the grid. You can adjust how often these guidelines appear. 

1) Choose iScrapbook > Preferences, and click the Appearance button. 

2) Enter how often a guideline should appear in the “Guideline every” field. 
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Zoom 
When working with your design you may want to zoom in or out to get a better view. There are two mecha-
nisms for zooming in and out on your design. 

✦ The zoom slider tool located at the bottom of the Design Canvas  
✦ The zoom pop-up menu located in the bottom left corner of the Design Canvas. 

Display Quality 
When the graphics on your design are displayed on the Canvas, they are drawn at the resolution specified in 
the Image Display Quality button at the bottom of the window: 

  

This setting controls how detailed images appear when zoomed in and how quickly the software runs. The rec-
ommended setting is 150 dpi. If the software seems to be running slowly, choose a lower dpi setting like 72 dpi. 
If images appear blurry when zoomed in or at a 100% zoom level, then choose a higher dpi setting like 300 dpi. 
Depending upon the speed of your computer, the 300 dpi setting can slow the software significantly, so use it 
sparingly. 

Note: this setting only affects what you what you see on the screen. When you print or export your design as a 
PDF file, the Print Quality setting in the Printing preferences is used. The default Print Quality is 300 dpi. When 
you export your design in an image format like jpeg, png, or tiff, you can specify the resolution to use. 

Trim To Page 
Your designs may occasionally have shape, graphic, and text objects that overlap the edge of the page. While 
this isn’t a problem, in such cases it’s sometimes nice to be able to temporarily hide everything outside of the 
page to see what the final design will look like. You can toggle between trimming everything outside of the 
page and showing everything at any time. 

1) Click the Trim To Page button in the toolbar to hide everything outside of the page boundary. 

2) Click the Trim Off button in the toolbar to show everything outside of the page boundary. 

Scrolling 
As a convenience, you can manually grab and scroll the Design Canvas by simply holding down the space bar 
and dragging the mouse at the same time.  

Saving Your Work 
You can save your work on a scrapbook page at any time or the software will automatically prompt you when 
you switch to another page. Your albums and the pages they contain are automatically stored in the “Applica-
tion Support/Chronos/iScrapbook/Library” folder of your home Library folder. 

To save your design:  

1) Choose File > Save.  
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Recovered Files  
A backup of the scrapbook page that you’re currently working on is periodically saved in case the computer 
crashes or a power outage occurs. If such an event occurs, the next time you launch the software, it will auto-
matically open any temporary backups as new pages in the album you were last working on. 

To specify how often a backup is created:  

1) Choose iScrapbook > Preferences, and click the General button. 

2) Choose an option from the Save AutoRecover File popup menu.  

�32



Chapter 5—Working With Text 

An important part of any design is text. This chapter describes in detail how to work with text on the Design 
Canvas.  

Creating A Text Box 
All text resides on the Design Canvas in a “text box”. You can have multiple text boxes on a single design. 

To create a text box and enter text:  

1) Choose Insert > Text Box, or choose Insert Text Box from the Text button in the toolbar. A new text box will 
be created in the center of the Design Canvas and it will be immediately ready for you to start editing the 
text in this box. 

2) Enter your text. The text box will grow dynamically as you type your text.  

3) Click outside the text box when you’re finished typing to deselect the text box.  

To edit text in a text box:  

1) Double-click in the text you wish to edit.  

2) Edit the text.  

3) Click outside of the text box when you are finished editing the text. 

Creating A Label 
A label is an easy way to put free-form text on the Design Canvas. A label does not have a bounding text box so 
the text appears exactly how you type it. This also means that you’re responsible for line breaks by pressing Re-
turn where you want them to occur. You can have multiple labels on a single design. 

To create a label and enter text:  

1) Choose Insert > Label, or choose Insert Label from the Text button in the toolbar. A new label will be creat-
ed in the center of the Design Canvas and it will be immediately ready for you to start editing the text in 
the label. 

2) Enter your text. Be sure to press Return where you want your line breaks to occur. 

3) Click outside the label when you’re finished typing to deselect the label.  

To edit text in a label:  

1) Double-click on the text in the label you wish to edit.  

2) Edit the text.  

3) Click outside of the label when you are finished editing the text. 
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Creating A Curved Text Box 
A curved text box is similar to a text box except that the text inside a curved text box is drawn along an imagi-
nary circular path that fits inside the box. 

To create a curved text box and enter text:  

1) Choose Insert > Curved Text Box, or choose Insert Curved Text Box from the Text button in the toolbar. A 
new curved text box will be created in the center of the Design Canvas and it will be immediately ready for 
you to start editing the text in this box. 

2) Enter your text. The text box will grow dynamically as you type your text. 

3) Click outside the text box when you’re finished typing to deselect the text box. The text will appear along 
an imaginary circular path inside the text box. 

To edit text in a curved text box:  

1) Double-click in the curved text box you wish to edit.  

2) Edit the text.  

3) Choose View > Show Tools > Curved Text. 

4) Choose whether you want the text to follow a pure circular path or a spiral path. If you choose a spiral path, 
then you can also choose the rate of the spiral. 

5) Set the angle of the text and choose whether you want the text drawn outside or inside the imaginary cir-
cular path. 

6) Resize the text box as necessary. 

7) Click outside of the text box when you are finished editing the text. 

Adding Text Along The Path Of Any Shape 
You can add text along the path that defines any shape including Bézier shapes. This extremely useful when 
you want text to flow in a non-linear fashion. 

  

To add text to any shape:  

1) Select a shape on the Design Canvas. 

2) Choose Insert > Add Text to Shape, or choose Add Text to Shape from the Text button in the toolbar. A new 
text box will appear where the shape is and it will be immediately ready for you to start editing the text in 
this box. 

3) Enter your text. The text box will grow dynamically as you type your text. 
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4) Click outside the text box when you’re finished typing to deselect the text box. The text will appear along 
the path of the shape. The stroke and fill of the shape will no longer appear. 

To edit text along the path of a shape:  

1) Double-click in the curved text box you wish to edit.  

2) Edit the text.  

3) Choose View > Show Tools > Text Position. 

4) Choose the position of text on the path. 

5) Choose whether you want to reverse the direction of the text. 

6) Resize the text box as necessary. 

7) Click outside of the text box when you are finished editing the text. 

Changing Basic Text Attributes  
Once you have added text to your design, you may want to adjust its look including the font, font size, color, 
etc. 

To change the font , font size,  text color, and alignment of text:  

1) Select the text box or text you want to change. If you select the text box then any attributes you change 
will be applied to all of the text in the text box. If you select individual text within the text box then any 
attributes you change will only be applied to the selected text. 

2) Choose View > Show Tools > Font. 

 

3) Set the various settings that you want applied to the text.  

To adjust the spacing between lines of text:  

1) Select the text you want to change.  

2) Choose View > Show Rulers  

3) Click the Spacing button at the top of the window.  
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4) Select a spacing option.  

To adjust the spacing between characters:  

1) Select the text you want to change.  

2) Choose Format > Font > Kern  

3) Select Tighten if you want the characters closer together, or select Loosen if you want the characters far-
ther apart.  

Font Preview 
The Font Preview shows you exactly how your text will look in different fonts and lets you choose the font you 
like best. The Font Preview has two modes: a standard list mode and an animated mode where the text moves 
across the screen so you can sit back and watch for the ideal font. 

To use Font Preview:  

1) Select the text box or text you want to change. If you select the text box then any attributes you change 
will be applied to all of the text in the text box. If you select individual text within the text box then any 
attributes you change will only be applied to the selected text. 

2) Choose View > Show Tools > Font Preview. The Font Preview will appear. 

  

3) Select the collection of fonts you want to view your text in from the Collection pop-up menu. You can cre-
ate and edit collections in the Font Book application that comes with Mac OS X. 

4) Select the font you want to use and text will change to that font in your selected text box. 

5) Move the font size slider to your desired text size. The text will change to that font size in your selected text 
box. 

To switch between List and Animation modes:  
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1) Select List or Animation in the upper left hand corner of the window. 

2) If you select List, a font sample will be listed for each font in the currently selected collection. 

3) If you select Animation, a font sample will be shown in each font in the currently selected collection as an 
animation that you can sit back and watch. Fonts cannot be selected in animation mode since animation 
mode is used to simply help you identify fonts you like. 

  

To control the animation settings: 

1) Choose “Random Directions” from the Action pop-up menu if you want the animation to be totally random. 

2) Choose “Horizontal Scroll” from the Action pop-up menu if you want the animation to scroll horizontally. 

3) Choose “Vertical Scroll” from the Action pop-up menu if you want the animation to scroll vertically. 

To set other Font Preview options: 

1) Choose “Show Font Labels” from the Action pop-up menu if you want the name and size of the font to ap-
pear in small light gray text above each font sample. 

2) Choose “Show Each Face in Family” from the Action pop-up menu if you want each face in a font family to 
be displayed. For example, selecting this option will show you each available face for  a font including vari-
ations like bold, italic, black, condensed, etc. If you deselect this option, then you’ll only see the regular face 
for the font which will significantly reduce the number of fonts you’re previewing. 

To search for a particular font or fonts: 

1) Enter the name of the font you want to find in the Search field. Only font samples for fonts in the currently 
selected collection that contain your search terms will be shown. 

To see a font sample that differs from your selected text: 

1) Enter a word or phrase into the text field at the bottom of the Font Preview. The font sample shown for 
each font in the current collection will change to display your word or phrase. This feature allows you to 
test other words or phrases without altering your text in the selected text box on the Design Canvas. 

2) Click the pop-up menu associated with this text field to see other recently used words or phrases. 
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Tab Stops 
All text boxes have default tab stops already set. You can see the tab stops on the horizontal ruler when you 
choose View > Show Ruler and select text in a text box. By changing tab stops, you can indent text and create 
lists that line up correctly. 

To change a tab stop:  

1) Select the text you want to adjust.  

2) On the horizontal ruler, drag the tab stop to change its location.  

To add a tab stop:  

1) Select the text you want to adjust.  

2) Drag the type of tab stop (left, center, etc.) you want onto the horizontal ruler.  

To remove a tab stop:  

1) Select the text you want to adjust.  

2) Drag the tab stop off the horizontal ruler and release.  

Advanced Typography Options  
Powerful typography options are available to help you turn your text into an interesting design element. These 
advanced typography options are all centrally located in the Typography tools.  

To access the Typography tools:  

1) Select the text or a text box.  

2) Choose View > Show Tools > Typography. 
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Kerning (Spacing Between Letters)  

You can increase or decrease the space between each letter in your text. For example, you can increase the let-
ter spacing of the word “CHRONOS” to look like “C H R O N O S”.  

To change the amount of spacing between letters:  

1) Select the text you wish to kern.  

2) Click the Kern buttons to increase or decrease the spacing in the Typography tools.  

3) Click the Default button to return to the default kerning value.  

Line Height  

Line height is the distance from the top of a line to the top of the line below it. Use the line height multiplier to 
change line height by multiplying the current line height by the specified amount. For example, choose a line 
height multiplier of 2.0 for double spaced text. Use 1.0 to restore the text to its default line height.  

To change the line height of text:  

1) Select the text you wish to change the line height of.  

2) Specify a line height multiplier using the Line multiplier control in the Typography tools.  

Inter-line Spacing (Leading)  

Inter-line spacing or leading is the distance from the bottom of a line to the top of the line below it.  

To change the inter-line spacing of text:  

1) Select the text you wish to change the inter-line spacing of.  

2) Specify the inter-line spacing value in points using the Inter-line spacing control in the Typography tools.  

Paragraph Spacing  

Paragraph spacing is the distance from the bottom of a paragraph to the top of the first line in the paragraph 
below it.  

To change the paragraph spacing of text:  

1) Select the text you wish to change the paragraph spacing of.  

2) Specify the paragraph spacing value in points using the Paragraph spacing control in the Typography tools.  

First Line Indenting  

The left indent of the first line in a paragraph can automatically be indented without setting a tab stop.  

To set first line indenting:  

1) Select the text for which you wish to have the first line indented.  

2) Specify the indent value in points using the First Line control in the Typography tools.  

Other Lines Indenting  

Not only can you left indent the first line of a paragraph, but you can independently left indent subsequent 
lines as well. 

To set indenting for lines other than the first line:  
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1) Select the text for which you wish to have lines other than the first indented.  

2) Specify the indent value in points using the Other Lines control in the Typography tools.  

Text Case 

When working with text you may want to change the text so it appear in all uppercase, all lowercase, or lower-
case with just the first letter of each word capitalized.  

To format text as all uppercase, all lowercase, or lowercase with the first letter of each word capitalized:  

1) Select the text you wish to change the case of.  

2) Click the Upper Case, Lower Case, or Capitalize buttons in the Typography tools.  

Text Style Grabber  
The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. It’s often useful to apply the style from one text selection to another without having to individually set 
each text attribute manually.  

To copy the text style from one selection of text to another:  

1) Select the text you want to copy the style from.  

2) Choose Format > Font > Copy Style.  

3) Select the text you want to apply or paste the style to.  

4) Choose Format > Font > Paste Style. 

You can also copy and paste styled text in a text box and make sure it matches the style of text nearby. Select 
and copy the text, then choose Edit > Paste and Match Style. The pasted text loses its original style and takes on 
the style of surrounding text. 

The Text Browser 
The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. Changing the style of text in text boxes every time you create a new text box can be a time-consuming 
task. The Text Browser makes it easy to save and re-use text styles that you use repeatedly. 

To open the Text Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Elements (star icon) at the top of the browsers and then select the Text tab. 

To create a new text box using a style already in the Text Browser: 

1) Open the Text Browser. A list of text boxes will appear. Each text box will appear using its custom text at-
tributes so you can see exactly how it will appear on the Design Canvas. 

2) Drag or double-click a text style to add it to your design.  

To add a new text style to the Text Browser: 

1) Create a text box and enter some text that describes the style. 
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2) Assign any text attributes to the text such as font, font size, color, alignment, etc. 

3) Open the Text Browser. 

4) Drag and drop the text box from the Design Canvas to the list of text styles. A visual indicator will let you 
know where in the list it will be added. 

To delete a text style: 

1) Open the Text Browser. 

2) Select a text style you wish to delete. 

3) Press the Delete key. 

Text Gradients 
Text customization goes beyond the standard typographical functions such as font, font size, text color, etc. You 
can also change the fill of the text to either a linear or radial gradient. 

  

To fill text with a gradient:  

1) Select the text box you wish to fill.  

2) Choose View > Show Tools > Text Gradient.  

3) Select either Linear or Radial Gradient. 

4) Select the left color well to open the color selection window for the first color and select a color.  

5) Select the right color well to open the color selection window for the second color and select a color. 

6) Adjust the Center, Size, and Angle of the gradient. 

Text Box Properties 
You can choose a color and style for the line that defines the text box (the stroke). Likewise, the interior of a text 
box can be filled with any color or a gradient of colors. 

  

To set the stroke color and style for a text box:  

�41



1) Select the text box whose stroke you want to customize.  

2) Choose View > Show Tools > Color.  

3) Choose the stroke style from the style pop-up menu. Choose None if you don’t want to have a stroke. 

4) Click the stroke color well and choose a color.  

5) Enter a stroke thickness or use the up/down arrows to adjust the thickness of the stroke.  

To fill the text box with a color:  

1) Select the text box whose fill color you want to change.  

2) Choose View > Show Tools > Color.  

3) Choose whether you wish to fill the text box with a solid color or a soft color. If you choose a soft color fill, 
then a series of control will appear so you can create a non-uniform fill of color. 

4) Click the fill color well and choose a color. 

To fill the text box with a gradient of colors:  

The interior of a text box can also be filled with a linear or radial gradient which is a blend between two colors. 
You can adjust the angle, size and location of the gradient.  

1) Select the text box whose gradient you want to set.  

2) Choose View > Show Tools > Color.  

3) Select either a Linear or Radial Gradient. 

4) Click the left color well and select a color.  

5) Click the right color well and select a color. 

6) Adjust the Center, Size, and Angle of the gradient. 

7) Select Swap Colors to swap the the left and right colors of the gradient. 

Converting Text to Outlines (a Shape) 
You can convert all of the text in a text box or along a shape to outlines. Once the text has been converted to 
outlines, it is no longer editable as regular text. Instead, it behaves like a shape since the converted text is now 
a complex shape. This means you can resize the text outlines like any other shape and even stretch them in ei-
ther direction for special effects. You can also change the stroke style/color and fill color of the converted text 
just like you do a shape. Note: converting text to outlines is useful for situations where you want to share your 
design with someone who doesn’t own the font you used for the text. 

1) Select the text box or text along a shape that you wish to convert.  

2) Choose View > Show Tools > Font. 

3) Click Convert to Outlines. The text will be converted from editable text to outlines which effectively con-
verts it into a shape. 
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Converting Text into an Image 
You can convert all of the text in a text box, label, curved text box, or text along a shape into an image. Once 
the text has been converted to an image, it is no longer editable as regular text. Instead, it behaves like an im-
age. This means you can treat it like any other graphic and apply special effects, masks, etc. 

  

1) Select the text box, label, curved text box or text along a shape that you wish to convert.  

2) Choose View > Show Tools > Image. 

3) Click Convert to Image. The text will be converted from editable text to an image. 

Note: the resolution of the resulting image is the same as the resolution specified in the Print Quality prefer-
ence (choose PrintLife > Preferences > Printing). If you plan to resize the image bigger, make your text bigger 
before converting or the resolution of the resized image will be less than desired. 

Creating a 3D Headline 
A 3D headline is one or more lines of text that you can customize in a 3-dimensional fashion to create an eye-
catching title or headline. You can have multiple headlines on a single design. 

  

To create a 3D Headline: 

1) Choose Insert > Headline, or click Headline in the toolbar. A new headline will be created in the center of 
the Design Canvas. The Headline Settings Browser will open, so you can edit the attributes of the headline. 

2) In the Headline Settings Browser, enter your headline’s title and adjust the attributes of the headline as 
described later in this section.  

3) Click outside the headline on the Canvas when you’re finished editing the headline.  

To edit a 3D Headline: 
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1) Double-click the 3D Headline. The Headline Settings Browser will open, so you can edit the attributes of 
the headline. 

2) Adjust the attributes of the headline as described later in this section.  

3) Click outside the headline on the Canvas when you’re finished editing the headline. 

To edit the text and font of the 3D Headline: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Text section in the Headline Settings Browser. 

3) Enter the text you wish to appear in the headline. Press return if you want your headline to consist of more 
than one line of text. 

4) Select the text in your headline and change the font, font size, and justification  as desired. 

5) Click outside the headline on the Canvas when you’re finished. 

To resize and position a 3D Headline within its bounding box: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Size/Position section in the Headline Settings Browser. 

3) Adjust the Size slider to change its size. 

4) Adjust the Horizontal and Vertical sliders to change its position. 

5) OR touch and drag with two fingers on your trackpad or mouse (if it supports gestures) to change its posi-
tion. 

6) Click outside the headline on the Canvas when you’re finished. 

To edit the 3-dimensional perspective of a 3D Headline: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Click and drag your mouse to change the 3-dimensional perspective. 

3) Click outside the headline on the Canvas when you’re finished. 

To edit the 3-dimensional depth of a 3D Headline: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Depth section in the Headline Settings Browser. 

3) Adjust the Depth slider to change its 3-dimensional depth. 

4) Click outside the headline on the Canvas when you’re finished. 

To edit the chamfer of a 3D Headline: 

The “chamfer” is the sloping surface at the edge or corner on the front face of each letter in the headline. 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Depth section in the Headline Settings Browser. 

3) Choose the style of chamfer you wish to use. 

4) Adjust the Depth slider to change the depth of the chamfer. 
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5) Click outside the headline on the Canvas when you’re finished. 

To edit the material used to construct the 3D Headline: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Material section in the Headline Settings Browser. 

3) Choose whether you want to edit the material used for the front, back, sides, or chamfer of the headline. 

4) Choose the type of material (color, image, or mirror finish) you’d like to use for the selected material and 
then adjust other relevant attributes like reflection color and reflectivity. 

5) Click outside the headline on the Canvas when you’re finished. 

To edit the floor beneath a 3D Headline and its reflection on the floor: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Floor section in the Headline Settings Browser. 

3) Choose to use a color or image for the floor and set its respective attributes. 

4) Chose whether the headline will reflect on the floor and adjust the reflection’s height. 

5) Adjust the Floor Elevation slider to change the elevation of the floor. 

6) Click outside the headline on the Canvas when you’re finished. 

To edit the lights shining on the 3D Headline: 

You can add an unlimited number of lights to shine on your headline. The lights illuminate the headline and 
affect how much color and reflections you see. 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Lights section in the Headline Settings Browser. 

3) Choose the type of light (ambient, directional, point, and spot) that you’d like to edit. For each type of light, 
you can add an unlimited number of lights and then edit the characteristics of each light. 

4) Choose the specific light you wish to edit (you can also create a new light of the selected type or delete the 
selected light). 

5) Adjust any relevant settings for the type of light you have selected. Depending upon the type of light, you 
can edit its color, position, distance from the headline, intensity, softness, etc. 

6) Click outside the headline on the Canvas when you’re finished.  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Chapter 6—Working With Shapes 

You can add many types of shapes to your design. The software ships with many different types of standard 
shapes, smart shapes that can be customized, and even a Bézier shape feature for truly custom shapes. 

Shapes Browser 
The Shapes Browser contains a wide selection of popular shapes that you can use on your design. Once a shape 
is on the Design Canvas, you can change its stroke color, fill color, and other properties. 

To open the Shapes Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Elements (star icon) at the top of the browsers and then select the Shapes tab. 

To add a shape (see below for Bézier shapes) to the Design Canvas:  

1) Open the Shapes Browser.  

2) Drag a shape to the Design Canvas.  

3) Drag the selection handles to resize the shape. 

Bézier Shapes 
A Bézier shape is based on parametric curves that you have complete control over. This means that you can 
literally create your own shape from scratch. A Bézier shape can be closed or left open. When left open, you can 
think of it more as a custom curve than a custom shape. 

  

To add a Bézier shape to the Design Canvas: 

1) Open the Shapes Browser. 

2) Drag the Bézier shape to the Design Canvas. The first point of the shape will be placed on the canvas. 

3) To add a straight segment to the shape’s path, click in a second location on the Design Canvas. Repeat as 
necessary. 

4) To add a curved segment to the shape’s path, click in a second location and drag the mouse to change the 
angle of the curve and/or extend the curve. Release the mouse when the curve is to your liking. Repeat as 
necessary. 

5) Click the starting point to stop drawing and close the shape. This is called a closed Bézier shape. 

6) OR press ESC to stop drawing and leave the shape open. This is called an open Bézier shape. 
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To adjust the curves of an existing Bézier shape: 

1) Select the Bézier shape. 

2) Select a point (red circle) on the Bézier shape. A control bar with handles (blue circles) on one or both ends 
of the bar will appear. 

  

3) Adjust either handle (blue circle) on the control bar by changing its angle and/or length. 

4) By default a control bar has a handle (blue circle) on each end of the bar. You can, however, delete a handle 
to completely change the dynamics of the curve. Click a handle (blue circle) to select it. The selected han-
dle will change to red. 

  

5) Press the Delete key to delete the selected handle. You can now adjust the control bar using just the re-
maining handle. 

  

6) To restore a deleted control bar handle (blue circle), hold down the Command key on the keyboard and 
click the point (red circle) on the Bézier shape. 

To delete a point on an existing Bézier shape: 

1) Select the Bézier shape. 

2) Select a point (red circle) on the Bézier shape. 

3) Press the Delete key to permanently remove the control point from the Bézier path if you no longer need it. 

To add points to an existing Bézier shape: 

1) Double-click the Bézier shape. 

2) Click or drag on the Design Canvas to add more points to the shape. 

3) Click in the first point on the shape or press the Return key on the keyboard. 

To close an existing open Bézier shape: 

1) Select the Bézier shape. 

2) Choose View > Show Tools > Bézier Shape. 

3) Click Close path. 
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To mirror an existing Bézier shape: 

If you’re creating a Bézier shape that is symmetrical in nature, it might be easier to create just one side of the 
shape and then mirror it horizontally, vertically, or both. This also makes editing the shape later easier since any 
changes are automatically made to the mirrored side.  

1) Select the Bézier shape. 

  

2) Choose View > Show Tools > Bézier Shape. 

3) Click Mirror horizontally. 

  

4) Click Mirror vertically. 

  

Shape Properties  
You can choose a color and style for the line that defines the shape (the stroke). Likewise, the interior of a shape 
can be filled with any color or a gradient of colors. 

  

To set the stroke color and style for a shape:  

1) Select the shape whose stroke you want to customize.  
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2) Choose View > Show Tools > Color.  

3) Choose the stroke style from the style pop-up menu. Choose None if you don’t want to have a stroke. 

4) Click the stroke color well and choose a color.  

5) Enter a stroke thickness or use the up/down arrows to adjust the thickness of the stroke.  

To fill the shape with a color:  

1) Select the shape whose fill color you want to change.  

2) Choose View > Show Tools > Color.  

3) Choose whether you wish to fill the shape with a solid color or a soft color. If you choose a soft color fill, 
then a series of control will appear so you can create a non-uniform fill of color. 

4) Click the fill color well and choose a color. 

To fill the shape with a gradient of colors:  

The interior of a shape can also be filled with a linear or radial gradient which is a blend between two colors. 
You can adjust the angle, size and location of the gradient.  

1) Select the shape whose gradient you want to set.  

2) Choose View > Show Tools > Color.  

3) Select either a Linear or Radial Gradient. 

4) Click the left color well and select a color.  

5) Click the right color well and select a color. 

6) Adjust the Center, Size, and Angle of the gradient. 

7) Select Swap Colors to swap the the left and right colors of the gradient. 

Smart Shape Properties 
Certain shapes have specialized settings that can be applied to them that aren’t available for other shapes. For 
example, the star-burst shape allows you to adjust the number of points it has and the depth of the points. 

To adjust the number of points on a shape: 

1) Select the shape object. 

2) Choose View > Show Tools > Points. 

 

3) Use the slider to increase/decrease the number of points.  

To adjust the number of sides on a shape: 

1) Select the shape object. 

2) Choose View > Show Tools > Sides. 
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3) Use the slider to increase/decrease the number of sides. 

To add endpoints on a line shape: 

1) Select the shape object. 

2) Choose View > Show Tools > Color. 

  

3) Choose an endpoint style from the pop-up menu’s. You can add endpoints to both ends of the line or just 
one end of a line. 

4) Use the size controls to adjust how big or small you want the endpoint to be. 

To change the proportion or size of a certain aspect of a shape: 

1) Select the shape object. 

 

2) Click and drag the red circle.  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Chapter 7—Working With Graphics 

You can add many types of graphics to your design including artwork, photos, and even graphic files from oth-
er applications. The software comes with a large collection of bundled artwork. Plus, you can access your iPhoto 
(albums, events, and photos) and Aperture (albums, events, and photos) directly within the software without 
switching to iPhoto or Aperture. Most popular graphic file formats are supported including PICT, GIF, JPEG, TIFF, 
PDF, PNG, BMP and EPS. 

Artwork Browser 
Artists from around the world have designed beautiful papers, alphabets, embellishments, and more that you 
can use to create stunning designs. You can download and purchase this artwork from http://www.iscrap-
book.com. The artwork is packaged into kits of related graphics called iScrapKits. 

An iScrapKit is more than just a collection of high-quality graphics. iScrapKits also contain built-in information 
about the kit and the graphics in the kit. This information makes it easy to browse and search for the perfect 
graphic without any setup on your part. For example, you can quickly search your iScrapKits for an orange bow 
made out of ribbon. Among other things, iScrapKits store the following information for each graphic: 

✦ Name 
✦ Tags 
✦ Primary Color 
✦ Secondary Colors 
✦ Actual Colors 

 iScrapKits are available for the following genres: 

✦ Complete Kits 
✦ Paper Kits 
✦ Embellishment Kits 
✦ Alphabet Kits 
✦ Word Art Kits 
✦ Stamp Kits 
✦ Texture/Overlay Kits 
✦ Quick Page Kits 
✦ Quick Album Kits 

The iScrapKits Browser shows you all of the iScrapKits that you have on your computer. You can use the browser 
to look at the artwork in a kit or to search your kits for the perfect graphic. 

To open the Artwork Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Artwork (flower icon) at the top of the browsers. 

To browse the graphics inside of a kit: 

1) Open the Artwork Browser. 
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2) Select Kits. All of your kits will appear in the browser. 

  

3) Select the kit whose graphics you wish to see or select All Kits if you wish to view the graphics in all of your 
kits. A list of the different types of graphics in the kit will appear. 
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4) Select the type of graphics you wish to see or select ALL TYPES if you wish to see everything. All of the 
graphics in your selection will appear. 

  

To add a graphic in the iScrapKits Browser to the Design Canvas: 

1) Drag the graphic to the Design Canvas. 

2) OR double-click the graphic; 

3) OR choose Edit > Copy to copy the graphic and then click on the Design Canvas and choose Edit > Paste to 
paste the graphic. Multiple graphics can be copied and pasted at once. 

If the graphic you’re adding to the Design Canvas is a paper, the software will ask if you want to add it as the 
background for the page or as a regular graphic. Likewise, if you add a quick page graphic to the Design Can-
vas, the software will ask if you want it added in its own new layer or in the current layer. Adding the quick page 
in its own layer makes it possible to place photos behind it in a lower layer. For more information on layers see 
“Layers”. 
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To adjust the zoom level of the graphics in the iScrapKits Browser: 

1) Drag the Zoom slider so that the graphics appear at a size to your liking. The number of graphics that are 
visible at one time will change depending upon the size you choose. 

  

To quickly view a close-up of each graphic in the iScrapKits Browser: 

Each graphic has a special close-up to show you in more detail what the graphic is like. For example, consider 
how the following ribbons appear in the iScrapKits Browser. 

  

Adjusting the Zoom slider to increase the size of each graphic won’t really help much in getting a better feel for 
what each ribbon is really like. Instead, try switching to the close-up which can be done near instantaneously. 

1) Press the Shift key to see the close-up of each graphic in the iScrapKits browser. Release the Shift key to 
view as normal again. 
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To quickly view the artist that created a kit: 

You can quickly see the artist that created a particular kit whenever the iScrapKits Browser is displaying kits. 
Suppose, for example, that you’re currently browsing some kits. 

1) Press the Shift key to see a picture of the artist that created each kit. Release the Shift key to view as normal 
again. 
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To view a large preview of a kit or graphic: 

1) Control-click on the kit or graphic in the iScrapKits Browser. A large preview will appear. The preview will 
also show you other pertinent information about the preview like name, artist, description, and tags. 

�56



  

To use the Cover Flow Window to browse your kits: 

1) Open the Artwork Browser. 

2) Select Kits. All of your kits will appear in the browser. 
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3) Click Preview. The Cover Flow window will open so you can browse your kits. 

  

4) Slide the scroller to the kit you want to open and click Choose. 

To drill down and browse graphics by artist, kit type, image type, or color: 
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1) Select Artists, Kit Types, Image Types, or Colors. 

2) Continue to drill down based on the next set of selections that appear. If you’re drilling down by color, you 
can select the Consider Primary Color Only button at the bottom of the iScrapKits Browser if you only want 
it to filter graphics based on the primary color of each graphic and ignore secondary colors. 

  

To search for a particular kit or graphic: 

Every kit and graphic in an iScrapKit is assigned a name and relevant tags to help users search for kits or graph-
ics by word or phrase. A search field appears at the bottom of the iScrapKits Browser whenever it is possible to 
search the currently visible kits or graphics. 

  

1) Enter a word or phrase into the Search field. The currently visible kits or graphics will be searched and the 
results displayed. 

2) If you’re searching kits, click the Search pop-up menu in the Search field to choose the size of kits you wish 
to consider. 

  

3) If you’re searching graphics, click the Search pop-up menu in the Search field to choose the orientation of 
graphics you wish to consider. 
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4) If you’re searching papers, you will also be able to choose the style of paper you’re looking for. 

  

5) If you’re searching quick pages, you will also be able to choose the number of picture placeholders in each 
quick page that you want. 

  

To add/import iScrapKit(s) to your library: 

1) Download or purchase iScrapKit(s) from http://www.iscrapbook.com. 

2) Double-click the iScrapKit(s) in the Finder to automatically import them; 

3) OR drag the iScrapKit(s) in the Finder to the application icon in the Dock to automatically import them; 

4) OR choose File > Open and select the iScrapKit(s) to import them; 

5) OR click the Add (+) button at the top of the iScrapKits Browser and then choose your iScrapKit(s). 
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To view the kits you last added/imported into your Library: 

1) Click the Home button at the top of the iScrapKits Browser. 

  

2) Select Last Import. The kits you last imported will appear. 

To delete an existing iScrapKit from your library: 

1) Click the Delete (-) button at the top of the iScrapKits Browser. The Delete Kits sheet will appear. 

  

2) Select the kits you wish to delete 

3) Click Deleted Selected Kits. 

To view information about a kit: 

1) Click the Get Info (i) button at the top of the iScrapKits Browser. The Kit Info sheet will appear. 
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2) Select the kit whose information you wish to view. 

To access the artwork inside of your iScrapKits from other applications: 

When you import an iScrapKit into the software, a copy of the iScrapKit is saved at the following path in either 
your main “Library”  folder or your home “Library” folder: 

✦ /Library/Application Support/Chronos/iScrapKit Library 

The original kit that you downloaded will remain wherever you downloaded it. You should move the original kit 
to a safe location on your hard disk or external hard disk for safe keeping. If you want to access the artwork in-
side of your iScrapKits from other applications, you can access your iScrapKits at either the above path in your 
iScrapKit Library or wherever you saved the original iScrapKits. 

The iScrapKit Library will appear as special folder called a package and looks like this: 

  

To open the iScrapKit Library package and see all of the iScrapKits inside of it, do the following: 

1) Control-click or right-click on the iScrapKit Library package. A contextual menu will appear. Choose "Show 
Package Contents". The iScrapKit Library will open and you’ll see all of your iScrapKits. 

WARNING: Do not move, rename, or alter any of the iScrapKits inside of your iScrapKit Library. Doing so will 
corrupt the iScrapKit Library. 
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2) Each iScrapKit is also a special folder called a package and looks like this: 

  

You’ll need to open the iScrapKit package to access the images inside of it. Here’s how: 

1) Control-click or right-click on the iScrapKit package. A contextual menu will appear. Choose "Show Package 
Contents". You’ll see the following files and folders: 

  

2) Open the “Images” folder. This folder contains all of the actual high-resolution (300 dpi) images in the kit. 
These are the image files you’ll want to use from other applications. 

WARNING: Do not move or rename any of the image files or folders inside of an iScrapKit. Doing so will corrupt 
the iScrapKit. 

The following table describes each file and folder inside of an iScrapKit and is provided for informational pur-
poses only. 
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Please remember that distributing or sharing the images in any kit with others is STEALING/PIRACY (similar to 
the unauthorized distribution or sharing of digital music). 

  

Media Browser 
Use the built-in Media Browser to directly access your photos, movies, and music without leaving the software. 
If movies and music are not appropriate media for the project at hand, they will not be shown. The photos 
shown are from Photos, iPhoto, Photo Booth, and Aperture. The movies shown are from iMovie plus any movies 
found in the designated folder. The music shown is from iTunes. 

IMPORTANT NOTE ABOUT LIBRARY LOCATION RESTRICTIONS: For security reasons, Apple now restricts, via 
their built-in media framework, where third-party applications can access photos, movies, and music. These are 
the restricted locations: 

File/Folder Description

Artist.jpg This is an image of the artist who created the kit.

contents.xml This xml file contains metadata about each image in the kit. Metadata includes 
information about the kit itself (name, description, etc.) and the images in the 
kit (name, tags, colors, etc.). Software products like this product use this 
metadata for display and searching purposes.

Copyright.txt This file contains copyright information for the kit and images therein. 

Images This folder contains all of the actual high-resolution (300 dpi) images in the kit. 
These are the images you'll want to use in 3rd-party software products like 
Photoshop.

Kit_Preview.jpg This file is a large (screen resolution) preview that shows a collage of all the 
images in the kit.

License.pdf This file contains the license that governs all the images in the kit. It lists the 
prohibited and non-prohibited uses of the images in the kit

License.png This file is an image that contains a warning about not stealing digital artwork.

Thumbnails This folder contains a small thumbnail image for each full-size image in the 
main "Images" folder. Software products like this product use these thumbnail 
images for quickly displaying small previews of each image in the kit. You 
should never use the images in this folder in third-party products like 
Photoshop since they won't be sufficiently high-resolution.

Thumbnails_Detailed This folder contains a small "close-up" thumbnail image for each full-size 
image in the main "Images" folder. Software products like this product use 
these close-up thumbnail images for quickly displaying small close-up 
previews of each image in the kit.

�64



• Photos. Your Pictures folder is the only allowed location for your photo library. Furthermore, Apple’s media 
framework only retrieves photos in the default library at this location for each application (Photos, iPhoto, 
Photo Booth, and Aperture). 

• Movies. Your Movies folder is the only allowed location for your movie library. Furthermore, Apple’s media 
framework only retrieves movies in the default iMovie library at this location plus any movies found in the 
Movies folder. 

• Photos. Your Pictures folder is the only allowed location for your photo library. Furthermore, Apple’s media 
framework only retrieves music in the default iTunes library at this location. 

All three of the aforementioned folders are located in your home folder. Your home folder has the same name 
as your user account and is represented by a house icon in the Finder. 

Apple’s applications (Photos, iMovie, iTunes, etc.) support storing your media in multiple libraries which can be 
stored anywhere on your computer including external hard drives. While Apple’s applications are allowed to 
access these libraries wherever they are stored, third-party applications cannot. If you're storing one of these 
libraries somewhere other than the above designated folder, you'll need to move the library to the designated 
folder in order for this application to access it. You can find information on how to move media libraries to their 
designated folder in the respective application’s help system. 

To open the Media Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Media (camera icon) at the top of the browsers. 

To add a photo to your design:  

1) Open the Media Browser. 

2) Select Photos. 

3) Expand the desired Photos, iPhoto, Photo Booth, or Aperture section. 

4) Select a moment, place, album or event. 

5) Locate the photo you want to use and drag it to the Design Canvas. 
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To search your iPhoto or Aperture library for specific photos:  

1) Open the Media Browser. 

2) Expand a source (Photos, iPhoto, Photo Booth or Aperture section). 

3) Select a category (moment, place, album or event depending upon the source). 

4) Choose the type of search (favorite, face, place, keyword, date) you want to do from the pop-up menu in 
the Search field. This application may not be able to provide all of these different type of searches for Pho-
tos, iPhoto, Photo Booth, and Aperture — it simply depends upon the information Apple provides. 

5) Enter or select the appropriate search terms. You’ll see the photos in the selected category that match your 
search criteria. 

To add a movie to your design (this option only available if appropriate for your project):  

1) Open the Media Browser. 

2) Select Movies. 

3) Expand/select your desired movie category. 

4) Locate the movie you want to use and drag it to the Design Canvas. 

To add a movie to your design (this option only available if appropriate for your project):  

1) Open the Media Browser. 

2) Select Music. 

3) Expand/select your desired music category. 

4) Locate the song you want to use and drag it to the Design Canvas. 

Image Fine-Tuning 
You can adjust the brightness, contrast, and other settings of a graphic to improve the overall look or create a 
designer look. 

1) Select the image object. 

2) Choose View > Show Tools > Image. 

 

3) Use the various controls to fine-tune the image settings. 

4) Click the Reset Image button to reset the image back to its original state. 
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Cropping 
Cropping an image allows you to see only the portion of the image you’d like to keep. Cropping is non-destruc-
tive which means you can change the crop at any time without permanently altering the image. 

To crop an image: 

1) Select the image you wish to crop. 

2) Choose Format > Crop Image, or click the Crop button in the toolbar. 

  

3) Select a common constrain option from the Geometry pop-up menu. Or, drag the selection handles to re-
size the cropped area manually. Hold down the Shift key if you do not want the proportions constrained 
when you’re resizing the cropped area. 

4) Select Constrain image proportions if you want the original image proportions to be enforced. 

5) Click and drag on the crop to position it on the image. 

6) OPTIONAL ZOOM FEATURE: Use the Zoom slider to zoom in/out on the portion of the image visible in the 
crop. 

7) OPTIONAL ROTATE FEATURE: Click on the image outside the crop and then hold down the Command key 
and position the mouse cursor over one of the image’s selection handles. The mouse cursor will change to 
a rotation cursor. While holding down the Command key, click and drag the selection handle to rotate the 
object. The image will rotate but the crop will remain as-is. 

8) OPTIONAL FLIP FEATURE: Click the Flip Vertically or Flip Horizontally buttons to conveniently flip the image. 

9) Click OK, or press the return key. 

To uncrop a graphic: 

1) Select the graphic you wish to uncrop. 

2) Choose Format > Uncrop Image. The original image will be restored. 

To change a crop: 

1) Select the cropped graphic that you wish to change. 

2) Choose View > Show Tools > Crop and then change the crop as desired; 

3) OR double-click the cropped image and then change the crop as desired. 
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Special Effects 
You can easily apply many advanced special effects to graphics such as sepia, Gaussian blur, motion, etc. The 
best way to see what an effect does to a graphic is to simply apply it and see if you like it. This section will show 
you how to add effects to a graphic and will also show a few examples. 

Please note that effects do not permanently alter the graphic so you can change or remove effects at any time 
without altering the original image. 

To add an effect to a graphic: 

You can add as many effects to a graphic as you wish. Please be aware that adding effects to graphics can be a 
very processor-intensive task. Depending on the speed of your computer, you may have to be patient a little 
patient from the time you add an effect to a graphic to the time that you see the effect. 

1) Select the graphic. 

2) Choose View > Show Tools > Effects. 

  

3) Choose an effect from the Effect pop-up menu. Once you choose an effect it will be applied to the graphic 
so that you can see what it looks like. 

4) Adjust any settings that are specific to the effect. For example, if you select the Sepia effect then you can 
use the Intensity slider to adjust the intensity of the effect. Any changes you make will be applied instantly 
to the graphic. The examples below will show you how to use some of the more advance settings that are 
available for some effects. 

5) Click the Add (+) button to add the effect to the graphic.  

Repeat these steps for each effect you want to add to a graphic. When you click the Effect pop-up menu a dot will 
appear next to each effect that has been applied to the graphic. 

Example: To add the mask effect: 

Masks filter what portion of an image appears on the Design Canvas. Because masks can contain a texture or 
pattern, some interesting effects can be achieved. In addition to traditional mask effects, you can also use Su-
per-Masks to achieve even finer control over mask placement, size, and softness. 

1) Select the graphic. 

2) Choose View > Show Tools > Effects. 

3) Choose Mask from the Effects pop-up menu. 
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4) Choose a mask shape from the Shape pop-up menu. 

5) Click and drag the bull’s-eye icon on the graphic object to the part you want masked. 

6) Adjust the size and softness of the mask. 

7) Click the Reverse button to invert the mask.  

8) Click the Rotate button to rotate the mask.  

9) Click the Add (+) button to add the effect to the graphic. 

Example: To add the sparkle effect: 

The sparkle effect, like its name suggests, will add a sparkle to a graphic. You can control where the sparkle is on 
the graphic and you can add as many sparkles as you would like. Furthermore, you can choose the sparkle’s 
color, size, ray length, and more. 

1) Select the graphic. 

2) Choose View > Show Tools > Effects. 

3) Choose  Sparkle from the Effect pop-up menu. A single sparkle will be added to the center of the graphic. 

 

4) Click and drag the bull’s-eye icon on the graphic object to where you want the sparkle located. 

5) Click the color well button to change the color of glow that the sparkle gives off. 

6) Adjust the Size, Ray Length, Ray Angle, Ray Opacity, and Ray Width of the sparkle. 

7) Click the Add (+) button. The sparkle will be added to the graphic and a new sparkle will appear in the cen-
ter of the graphic.  

8) Click the Minus (-) button to remove the second sparkle that was just added if you only want the first 
sparkle on the graphic. Otherwise, repeat the above steps to add mores sparkles to the graphic. 

To remove an effect from a graphic object: 
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1) Select the graphic object. 

2) Choose View > Show Tools > Effects. 

3) Choose the effect you wish to remove from the Effect pop-up menu. 

4) Click the Minus (-) button. 

Optionally, if you choose Original Image from the Effects pop-up menu it will remove all effects that have been 
added to the graphic. 

Effects Browser 
The Effects Browser contains special effects that you can drag anywhere on the Design Canvas. They’re not lim-
ited to only being applied to an image. Once an effect is on the Design Canvas, you can change its properties 
and move it around. 

To open the Effects Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Elements (star icon) at the top of the browsers and then select the Effects tab. 

To add an effect to the Design Canvas:  

1) Open the Effects Browser.  

2) Drag an effect to the Design Canvas.  

3) Drag the selection handles to resize the effect. 

Image Perspective 
You can use the perspective feature to distort a two dimensional image to give the impression of depth. 

1) Select an image. 

2) Choose View > Show Tools > Dimensions. 

3) Click the Adjust button. The adjust handles will appear at the corners of the image. 

 

4) Click and drag any adjust handle to alter the perspective of the image. Hold down the Shift key to constrain 
the plane. 
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5) Click the Reset button to return the image to its original state. 

Fill Shapes & Text With An Image 
Shapes and text can be filled with any image. Please note that when you fill text with an image, the interior of 
each letter in the text is filled with the image, not the text box itself. If you have multiple lines of text, only the 
first line will be filled with the image. 

To fill a shape or text with an image:  

1) Add  an image to the Design Canvas that you want to use to fill the text or shape with. 

2) Add a text box or shape to the Design Canvas. If the shape you’re using is a Bézier shape, it must be a 
closed Bézier shape. 

3) Hold down the Shift key and select both the image and text box or shape.  

4) Choose Format > Crop With Shape/Text. The text box or shape will be moved on top of the image and the 
Crop tools will appear in the Inspector window. 

  

5) Select a constrain option from the Geometry pop-up menu. Or drag the selection handles on the text box 
or shape over the part of the image you want to feature. Hold down the Shift key if you don’t want the pro-
portions of the text box or shape to be constrained. 

6) Click OK, or press the return key. 

To remove an image fill from an object:  

1) Select the object that you wish to remove the image fill from.  

2) Choose Format > Uncrop Image.  

�71



Chapter 8—Working With Movies & Audio 

You can add movies and audio to your design in most popular formats. Movies and audio are treated just like 
other objects (graphics, shapes, and text boxes) on the Design Canvas and can be resized, rotated, etc. Movies 
and audio can really bring your designs to life in a multi-media kind of way. Plus, you can dress up your movies 
and audio with frames and other design elements to give them a custom look. 

To add a movie to the Design Canvas: 

1) Choose Insert > Choose and then select your movie. 

To add audio to the Design Canvas: 

1) Choose Insert > Choose and then select your audio file. 

To play a movie/audio on the Design Canvas: 

1) Click the Play button in the middle of the movie. A controller will appear below the Design Canvas. 

  

2) Pause, play, fast forward, reverse, scrub and adjust the volume from the controller. 

3) Click Done when you’re finished playing the movie/audio. The Controller will disappear. 

To view information about the movie/audio: 

1) Select the movie or audio on the Design Canvas. 

2) Choose View > Show Tools > Movie/Audio 
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Chapter 9—Working With Objects 

This chapter describes some of the more advanced features for customizing objects on the Design Canvas. 
These include properties like transparency, shadow, color, line style, etc. This chapter will also discuss some 
amazing effects you can apply to objects on your design including color gradients, Super-Masks, special effects, 
etc. 

Precision Positioning, Sizing, & Rotating Of Objects  
When you’re working with objects, you can change the object’s size, angle and location on the Design Canvas 
using precision tools. 

To place an object at a precise location on the design:  

1) Select the object you wish to place at a precise location.  

2) Choose View > Show Tools > Dimensions.  

 

3) Enter the X coordinate.  

4) Enter the Y coordinate.  

The coordinates you enter are based on the unit of measurement specified in the Appearance preference pane 
(choose iScrapbook > Preferences, and click Appearance). The origin of the coordinate system in the design is 
the top left corner. For example, if you place a square in the top left corner of the design, the X, Y coordinates 
will be (0,0).  

To change the size of an object:  

1) Select the object you wish to resize.  

2) Choose View > Show Tools > Dimensions.  

3) Enter the width and height. 

4) Select the Constrain proportions checkbox if you want to keep the proportions of the object in tact. 

The measurements you enter are based on the unit of measurement specified in the Appearance preference 
pane (choose iScrapbook > Preferences, and click Appearance).  

To rotate an object:  

Shapes, graphics, and text can all be rotated at any angle.  

1) Select the object you wish to rotate.  

2) Choose View > Show Tools > Rotation. 
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3) Use the Rotate wheel to rotate the object; OR use the Angle field to select a common angle; OR enter an 
angle. 

To rotate an object via a selection handle:  

Objects can all be quickly rotated without using the Inspector window. 

1)  Select the object you wish to rotate 

2) Hold down the Command key and position the mouse cursor over one of the object’s selection handles. 
The mouse cursor will change to a rotation cursor. 

3) While holding down the Command key, click and drag the selection handle to rotate the object. 

To flip an object:  

Objects can all be flipped horizontally or vertically.  

1) Select the object you wish to flip.  

2) Choose View > Show Tools > Rotation. 

3) Click the Flip buttons to flip the object either horizontally or vertically. 

Alignment Guides 
As you move your object around on the Design Canvas, you will notice alignment guides appearing and disap-
pearing. These alignment guides will appear as blue dotted lines. These guides are built into the Design Canvas 
to help you center and align objects with each other. They appear whenever the center or edge of an object 
aligns with the center or edge of another object (including the Design Canvas edges).  

To show or hide real-time alignment guides:  

1) Choose View > Draw Alignment Guides. 

Resizing & Moving Objects 
Once text and graphic objects are on the Design Canvas, they can be easily resized and moved. 

To resize one or more objects:  

1) Select the object(s) to make the selection handles appear.  

2) Drag a selection handle to expand or shrink the object(s) in the direction of your drag; 

3) OR choose View > Show Tools > Dimensions to resize the object(s) more precisely. 

Note: select the Constrain Proportions button in the Dimensions tool to constrain the proportion of the resized 
object. You can also hold down the Shift key during a drag-resize to have the opposite behavior of the Con-
strain Proportions button when it’s not selected. Images are constrained by default. 
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To move an object:  

1) Select the object to make the selection handles appear. 

2) Place the pointer somewhere towards the center of the object and drag the object to a new location. Avoid 
dragging the object by the selection handles because you may inadvertently resize the object. 

3) OR choose View > Show Tools > Dimensions to move an object more precisely. 

Arranging Objects 
You can control whether objects appear in front of or behind other objects. 

To arrange an object in front or in back of another object:  

1) Select the object you would like to arrange. 

2) Choose Format > Arrange > Bring Forward or Send Backward. Repeat this step to continue arranging the 
object to the front or back until it’s in your desired position. 

3) OR choose View > Show Tools > Arrange. Click the Bring Forward button or Send Backward button. 

To arrange an object in front or in back of all other objects:  

1) Select the object you want in front or in back of all other objects. 

2) Choose Format > Arrange > Bring to Front or Send to Back; 

3) OR choose View > Show Tools > Arrange. Click the Bring to Front button or Send to Back button. 

Distributing Objects 
You can evenly space objects horizontally or vertically on the Design Canvas. 

To evenly distribute or space several selected objects:  

1) Hold down the Shift key and select three or more objects you wish to distribute or space evenly. 

2) Choose Format > Distribute > Horizontally or Vertically; 

3) OR choose View > Show Tools > Arrange. Click the Distribute Horizontally button or Distribute Vertically 
button. 

Flipping Objects 
Text and graphic objects can be flipped horizontally and vertically. This is useful, for example, if you want a per-
son in a photograph to face left instead of right. 

To flip an object: 

1) Select the object you wish to flip. 

2) Move the pointer to a selection handle and click and hold it. 

3) Drag the selection handle past its opposite horizontal or vertical edge. The object will flip accordingly.  

4) OR choose View > Show Tools > Rotation. Click the Flip Horizontally or Flip Vertically button. 
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Grouping Objects 
You can group multiple objects together so that you can move, copy, resize, and arrange them as a single ob-
ject. Even though the multiple grouped objects act as a single entity, you can still individually select and edit 
the properties of any object in the group. 

To group objects together: 

1) Hold down the Shift key and select each object you want grouped together. 

2) Choose Format > Group. 

To ungroup a grouped object: 

1) Select the grouped object. 

2) Choose Format > Ungroup. 

To select a single object in a group for editing: 

1) Double-click or Control-click any object in the group. A pop-up menu will appear listing all the objects in 
the group. 

2) Choose the object in the pop-up menu that you wish to edit. The object will be selected so that you can 
edit any of its properties using the Inspector window. 

Locking Objects 
You can lock objects on the Design Canvas so that they do not get moved on accident or modified in anyway. 
Locked objects can’t be grouped with other objects. Further, object locking is done on a per layer basis. 

To lock object(s): 

1) Hold down the Shift key and select each object you wish to lock. 

2) Choose Format > Lock. 

To unlock objects: 

1) Hold down the Shift key and select each object you wish to unlock. 

2) Choose Format > Unlock. 

Duplicating Objects 
Any object on the design canvas can be easily duplicated. 

To duplicate a selected object: 

1) Select the object. 

2) Choose Edit > Duplicate 

To duplicate an object via drag and drop: 
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1) Hold down the Option key and with the Option key held down, drag and drop the object you wish to du-
plicate to a different spot on the canvas. A duplicate of the original object will be created at the drop loca-
tion. 

Aligning Objects 
Once you have multiple objects on the Design Canvas, you may need to align certain objects so they look good 
together. You may also want to make similar objects the same width and height or even symmetrical.  

To align objects:  

1) Select the first object you would like other objects to be aligned with.  

2) Hold down the Shift key to select additional objects.  

3) Choose Format > Align > Left Edges, Right Edges, Top Edges, Bottom Edges, Horizontal Centers, or Vertical 
Centers; 

4) OR choose View > Show Tools > Arrange and then click the alignment buttons. 

To make objects the same width and height:  

1) Select the object whose width/height you would like to apply to other objects.  

2) Hold down the Shift key to select additional objects.  

3) Choose Format > Size > Make Same Width or Make Same Height; 

4) OR choose View > Show Tools > Arrange and then click the  Make Same Width or Make Same Height but-
ton. 

To revert an object back to its natural size:  

To revert an object back to its natural size means that the object will be restored to its natural width-to-height 
ratio. An oval shape, for example, will be restored to its natural ratio of 1:1 which is a circle. A stretched photo-
graph will be restored to its original ratio of 4:3 or whatever the original or natural ratio was so it no longer ap-
pears stretched.  

1) Select the object(s) you would like to make symmetrical.  

2) Choose Format > Size > Make Natural Size; 

3) OR choose View > Show Tools > Arrange  and then click the Natural Size button. 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Chapter 10—Special Object Properties 

Text, shape, and graphic objects all contain several special properties that you can change for design effect. This 
chapter discusses these properties which include transparency, shadows, and reflections. 

Transparency  
You can adjust the transparency of any object. Transparency allows you to overlap objects so that objects be-
hind others can be highly visible, partly obscured, or completely blocked from view depending on the trans-
parency level.  

To adjust the transparency of an object:  

1) Select the object whose transparency you wish to adjust.  

2) Choose View > Show Tools > Transparency.  

3) Adjust the Transparency slider as desired.  

Shadows  
Adding a shadow to an object lets you introduce an element of depth to your design. You can adjust the shad-
ows blur factor, the position of the shadow in relation to the object, etc. 

To add a shadow to an object:  

1) Select the object you wish to add a shadow to.  

2) Choose View > Show Tools > Shadow. 

   

3) Select the Shadow checkbox to add a shadow for the object.  

4) Use the Offset controls to adjust the height of the shadow relative to the object.  

5) Use the Angle wheel to adjust the angle of the shadow relative to the object.  

6) Use the Blur controls to adjust the shadow’s blurriness.  

7) Use the Opacity control to adjust the shadow’s opacity. 

8) Click the color well and choose a color.  
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Reflections 
You can easily add a reflection to any graphic, shape, or text box and the reflection is customizable. You can 
control the transparency, height, and offsets of the reflection to get the exact effect you’re after. 

To add a reflection to an object: 

1) Select the graphic, shape, or text box object. 

2) Choose View > Show Tools > Reflection. 

  

3) Customize the reflection as desired. 
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Chapter 11—Layers 

Layers provide an easy way to work with related objects without disturbing other objects on the Design Canvas. 
Think of a layer as a completely transparent sheet of material like a transparency. Objects can be placed on the 
transparent sheet and you can have multiple transparent sheets of material stacked on top of each other. Lay-
ers work in a similar manner. 

Working With Layers 
You can create an unlimited number of layers and you can order the layers from top to bottom however you 
wish. Wherever there is no object on a layer, you will be able to see through to the other layers below. By de-
fault, every Design Canvas starts out with two layers for your convenience: Foreground and Background. Typi-
cally, you will use the Background layer for a background image or colored shape. You can then use the Fore-
ground layer for other text and graphic objects. This approach lets you easily select and move objects in the 
Foreground layer without accidentally selecting and moving objects in the Background layer. 

To open/close the Layers pane: 

You’ll need to open the Layers pane to add layers, delete layers, show/hide layers, merge layers, rearrange lay-
ers, etc. 

1) Click Show Layers at the bottom of the window to open the Layers pane. 

2) Click Hide Layers to close the Layers pane. 

  

To choose which layer to work on: 

You can only work with objects on a single layer at a time. This means you need to first choose which layer to 
work on. 

1) Open the Layers pane. 

2) Select a layer in the Layers pane. When you select a layer, you will still be able to see the objects on the 
other layers, but you won’t be able to work with those objects in any way. You’ll only be able to work with 
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o b j e c t s t h a t b e l o n g t o t h e c u r r e n t l y s e l e c t e d l a y e r .

  

To add a layer: 

1) Open the Layers pane. 

2) Click the Add (+) button. 

3) Name the new layer. 

4) Click OK. 

To create a layer from a selection: 

If you’re working with some objects and you decide that you want those objects in their own layer you can easi-
ly do that. 

1) Hold down the Shift key and select all the objects you want in a new layer. 

2) Open the Layers pane. 

3) Choose “New Layer With Selection” from the Layer pop-up menu. 

4) Name the new layer. 

5) Click OK. 

To duplicate a layer: 

When you duplicate a layer all the objects that are part of that layer will be duplicated in addition to the layer 
itself. 

1) Open the Layers pane. 

2) Select the layer you wish to duplicate. 

3) Choose Duplicate Layer from the Layer pop-up menu. 

4) Name the new layer. 

5) Click OK. 
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To merge down layers: 

When you merge down layers, the selected layer will be merged with the layer immediately below it. The ob-
jects on the selected layer are combined with the objects on the underlying layer and the underlying layer is 
deleted. 

1) Open the Layers pane. 

2) Select the layer that you want to merge with the layer below it. 

3) Choose Merge Down from the Layer pop-up menu. 

To delete a layer: 

When you delete a layer any objects on that layer will be deleted along with it. 

1) Open the Layers pane. 

2) Select the layer you wish to delete. 

3) Click the Minus (-) button.  

The Background layer can’t be deleted. 

To choose which layer(s) are visible: 

As you work on your design you may want to hide some layers while keeping other layers visible. For example, 
you might have two variations of a layout that you want to quickly switch between to see which you like best. 
When a layer is visible, all objects on that layer will be be visible. Similarly, if a layer is not visible then all objects 
on that layer will be hidden. 

1) Open the Layers pane. 

2) Click the Visible icon (looks like an eye) next to each layer you wish to show/hide. 

To temporarily preview the contents of a single layer: 

You can quickly view the contents of a single layer on its own. 

1) Open the Layers pane. 

2) Click and hold down the mouse button on the Preview icon (looks like a magnifying glass) next to the layer 
you wish to preview. All other visible layers will be hidden as long as you hold down the mouse button. 

To rearrange the order in which layers appear: 

You can rearrange the order in which layers appear in your design. If layer A is above layer B, then objects in 
layer A will appear on top of objects in layer B. 

1) Open the Layers pane. 

2) Click and drag a layer in the list to where you want it rearranged. 

The Background layer is always the bottom layer. 

Special Background Layers 
By default, every Design Canvas starts out with two layers for your convenience: Foreground and Background. 
In addition to these two layers, there are three other special types of layers that can optionally be added to the 
Design Canvas: 
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✦ Background Color. This layer always appears behind all other layers and is a single solid color that you 
specify. The Background Color layer is useful when you’ll be printing your design on a paper that isn’t pure 
white. For example, you can set the Background Color layer to a cream color so you can see on your screen 
how your design will look when printed. In this case, you would turn off the Background Color layer from 
actually being printed since you don’t want the cream color to be printed. 

✦ Background Image. This layer holds a single image that you want to use as your background. 
✦ Background Placeholder. This layer holds an image placeholder that fills the entire Design Canvas. You 

can later drag and drop an image on this layer to fill the entire Design Canvas with that image. Once you’ve 
dragged an image to a Background Placeholder, the name of this layer changes to Background Image since 
it now contains an image. For more information on placeholders see “Placeholders”. 

The above layers always appear behind the regular Background layer and can’t be reordered. 

To add or edit the Background Color layer: 

1) Open the Layers pane. 

2) Choose Color from the Background pop-up menu. 

3) Click the color well and choose a color. 

4) Select the “Include Color in Printout” checkbox if you want the Background Color layer to be printed when 
you print your design. 

5) Click OK. 

To add the Background Image layer: 

1) Open the Layers pane. 

2) Choose Image from the Background pop-up menu. The standard open dialog box will appear where you 
can choose the image and click Open. 

3) Set the position/scale and transparency of the image in the sheet that appears. If the image is “centered”, it 
will remain its current size and appear centered on the Design Canvas. If the image is “tiled”, it will remain 
its current size but will repeat as needed in order to fill the entire Design Canvas. If the image is “scaled to 
fit”, it will be stretched to fit the entire Design Canvas even if it means the image is distorted. If the image is 
“proportional”, it will be made to fit the Design Canvas without being distorted 

To set the Background Image layer to a selected image: 

1) Select an image on the Design Canvas. 

2) Open the Layers pane. 

3) Choose Selected Image from the Background pop-up menu. The Image Settings sheet will appear so you 
can specify the image position/scale and transparency. 

4) Click Done. 

To edit the settings for the Background Image layer: 

1) Open the Layers pane. 

2) Choose Image Settings from the Background pop-up menu. The Image Settings sheet will appear so you 
can specify the image position/scale and transparency. 

3) Click Done. 

To add or edit the Background Placeholder layer: 
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You turn the entire background into an image placeholder. Using a background image placeholder is easier and 
preferable to creating a shape that fills the entire background and then turning the shape into a placeholder. 

1) Open the Layers pane. 

2) Choose Placeholder from the Background pop-up menu. A sheet will appear containing placeholder op-
tions for the background. By default, background image placeholders show “paper” images from your iS-
crapKits when double-clicked on a final design. 

  

3) Change the options accordingly. 

4) Click OK. 

To use the Background Placeholder layer: 

1) Open the Layers pane. 

2) Select the Background Placeholder layer in the Layers pane. 

3) Double-click on the Design Canvas. The iScrapKit Browser will automatically open and show you all of your 
“paper” artwork images. 

4) Drag an artwork image to the background image placeholder. The background will be replaced with the 
new image which will automatically be scaled and positioned according to the placeholders dimensions. 
Once the background image placeholder has been replaced by an image, it is no longer a background im-
age placeholder. The name of the layer will thus change to Background Image. You can still drag other im-
ages to this layer, but you’ll now be asked if you want to replace the current image. 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Chapter 12—Favorites Browser 

You can conveniently store objects that you have customized in the Favorites Browser so you can reuse them 
later on other designs. Suppose, for example, you have a text box laid out exactly how you want it or a cropped 
graphic with a fancy drop shadow that you think you’ll need to use again. You can store these objects for later 
use in the Favorites Browser. Plus, you can organize your favorite objects into collections that you create. Ob-
jects stored in the Favorites Browser will be accessible every time you use the software. 

To open the Favorites Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Favorites (heart icon) at the top of the browsers. 

To add a collection: 

A collection is a way to categorize the objects you wish to store. For example, you can create a collection named 
“Business” and then store your business-related objects there. 

1) Open the Favorites Browser. 

2) Click the Add (+) button below the collections list. 

3) Name your collection. 

4) Click OK. 

To remove a collection: 

1) Open the Favorites Browser. 

2) Select the collection you wish to delete from the collections list. 

3) Click the Minus (-) button below the collections list. 

To store an object in a collection for later use:  

1) Open the Favorites Browser. 

2) Select a collection from the collections list. 

3) Drag the object from the Design Canvas to an empty cell in the Favorites Browser.  

To import a graphics file into a collection for later use: 

You can add your own graphic files to any of your collections. 

1) Click the Add (+) button at the bottom of the Favorites Browser. A standard Open dialog window will ap-
pear. 

2) Select the graphic file you wish to import. 

3) Click Open. 

To remove object(s) from the Favorites Browser: 

1) Open the Favorites Browser. 

2) Select the object you wish to delete or hold down the Shift key and select multiple objects you want to 
delete. 
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3) Click the Minus (-) button at the bottom of the Favorites Browser.  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Chapter 13—Placeholders 

Any image, shape, or text box can be turned into a placeholder. A placeholder indicates the size and placement 
of an image or text on the Design Canvas. It shows you where the author of the design intended for images and 
text to appear on the design. Simply drag an image to an image placeholder to replace it with your image or 
simply double-click a text placeholder to edit the text in the placeholder. 

  

In the case of image placeholders, not only does the placeholder define the size and position of the image that 
eventually resides in the placeholder, but it also defines any special effects or attributes that should be applied 
to the eventual image. For example, if the designer intends for the eventual image to appear in a sepia color 
tone, then the sepia color tone can simply be applied to the image placeholder. Similarly, the designer can 
specify the font and font size of text in a text placeholder. 

To turn a text box into a placeholder: 

1) Select the text box you wish to use as a placeholder. 

2) Choose Format > Define as Placeholder. A sheet will appear asking you if you want to define it as a regular 
text placeholder or a text+image placeholder. 

  

3) Click Regular Text if you want the placeholder to remain as a text box where the user can edit the text. 

4) Click Text+Image if you want the placeholder to accept dropped images. In this case, the outlines of the 
characters in the text will be used to crop the image. 

To edit an existing text placeholder: 

1) Select the text placeholder. 

2) Choose Format > Edit Placeholder Settings. The sheet will appear that asks if you want the placeholder to 
be a regular text placeholder or a text+image placeholder. 
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To turn an image or shape into a placeholder: 

1) Select the image or shape you wish to use as a placeholder. 

2) Choose Format > Define as Placeholder. A sheet will appear containing several options that you can cus-
tomize. 

  

3) Select the type of image that you intend for others to drop onto the placeholder. For example, if you intend 
for the placeholder to hold a photograph from the user’s iPhoto library, then choose, “Photo”. If you intend 
for the placeholder to contain a flower then choose “Flower”. 

When a user later uses the placeholder, they can simply double-click on the placeholder to have the soft-
ware automatically show them relevant images. For example, if the user double-clicks a “photo” placehold-
er, the software will open the Photo Browser. If the user double-clicks a “ribbon” placeholder, the software 
will automatically show them all of their ribbons in the iScrapKit Browser. 

4) Choose a color and pattern that you want the background of the placeholder to be filled with. If your de-
sign contains many placeholders, it’s often useful to assign different colors and patterns to make the place-
holders stand out from one another. This is especially important when placeholders overlap. Note: “photo” 
placeholders automatically have the silhouette of a person drawn as an overlay to help users more easily 
identify the placeholder as one that should be used for photo images (as opposed to artwork images). 

5) Select whether you want the current outline or stroke of the shape/image to be hidden when an image is 
dropped on the placeholder. For example, your shape may currently have a thick pink outline that you 
want preserved after a user drags an image to the placeholder. By default, image placeholders are drawn 
with a black thin dashed outline to help identify them as a placeholder. 

6) Choose how you want the prompt (i.e. “Drag Photo Here”) that appears within the placeholder to appear. 
Besides changing what the prompt says, you can also choose its colors, its position, and whether it is drawn 
horizontally or vertically. These options are especially useful when one placeholder overlaps another such 
that you can’t completely read the covered prompt. HINT: if a placeholder is small in size, then the prompt 
text might be very small and hard to read. 
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You can make the text bigger by breaking the prompt phrase into multiple lines by pressing return after 
each word in the prompt. 

  

Doing so, will allow each line to be drawn at a bigger font point size. 

  

7) Click OK. The selected shape or image will now draw as a placeholder on the Design Canvas. 

To edit an existing image placeholder: 

1) Select the image placeholder. 

2) Choose Format > Edit Placeholder Settings. 

3) Edit the settings accordingly. 

To use a regular text placeholder: 

1) Double-click the text placeholder. All of the text in the placeholder will be selected. 

2) Start typing to edit the text. At this point, the text placeholder will become a regular text box and is no 
longer defined as a placeholder. 

To use a text+image placeholder: 

1) Drag an image to the text+image placeholder. The contents of the placeholder will be replaced with the 
new image which will automatically be scaled and positioned according to the placeholders dimensions. 
The Crop tools will appear in the Smart Inspector. 

2) Adjust the crop settings as desired and then click OK. The image will be cropped using the outlines of the 
characters in the placeholder. 

To use an image placeholder: 

1) Double-click the placeholder. If the placeholder is a “photo” placeholder, the Photo Browser will conve-
niently open and show you all of your photos. If the placeholder is an artwork placeholder for images like 
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papers, ribbons, frames, and more, then the iScrapKit Browser will automatically open and show you the 
relevant artwork. 

2) Drag a photo or artwork image to the placeholder. The contents of the placeholder will be replaced with 
the new image which will automatically be scaled and positioned according to the placeholders dimen-
sions. As long as the image is defined as a placeholder, you can repeatedly drag images to the placeholder 
in this manner. 

To turn a placeholder into a regular image, shape, or text box again: 

1) Select the placeholder. 

2) Choose Format > Define as Placeholder. 

To see if an object is defined as a placeholder: 

1) Select the object. 

2) See if the Format > Define as Placeholder menu item is checked off.  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Chapter 14—Printing 

You can use your own printer or a commercial print shop to print your design. The purpose of this chapter is to 
discuss the different options you have for printing your design and the tools you’ll need to achieve the best 
results possible. 

Printing Using Your Own Printer  
When you use your own printer to print, there are a few things you should keep in mind: 

✦ Use stock that your printer supports. Most, if not all consumer printers, do not support especially thick 
stock. Consult your printer manual or manufacturer for information on the type of stock your printer sup-
ports. For especially thick stock you should consider using a commercial print shop. 

✦ Use stock that is specific to your type of printer for best results. When choosing stock, the stock manufac-
turer will let you know if the stock was designed for ink jet, monochrome laser or color laser printers. 

To change the preferred printer: 

Mac OS X lets you specify a default printer. However, the occasion frequently rises when you want to use a 
printer other than the system default. You can specify a preferred printer that may be different than the system 
default printer for convenience sake.  

1) Choose File > Preferred Printer and select your preferred printer. The preferred printer menu will list the 
printers that have been set up on your computer. 

Note: If you’re printing on DYMO, Seiko, or Brother stock, the software will automatically select your printer. 

To print  the currently selected scrapbook page: 

1) Choose File > Print and verify each of the settings are correct for your printer. 

2) Click Print. 

To print the currently selected album: 

1) Choose File > Print Album and verify each of the settings are correct for your printer. 

2) Click Print. 

When you print your design, if the design not line up correctly on the stock, see “Printer Calibration”. 

Printing Using A Commercial Print Shop 
Use the built-in support for online commercial printers to get your documents commercially printed. You can 
also take your design to any local print shop of your choice. There are a few things to keep in mind when using 
a commercial print shop:  

✦ Print Quality should be set at 300 dpi or higher. Consult with the print shop first to see if they have any re-
quirements for the dpi setting for graphics and other types of objects. For more information on print quali-
ty settings, see “Printing Preferences”. 

✦ Crop marks may need to be turned on depending on your print shop’s requirements. Crop marks provide a 
way for the print shops to know where to make the cuts on the stock. For more information on crop mark 
settings, see “Printing Preferences”. 
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✦ Full bleed may need to be turned on depending on your print shop’s requirements. For more information 
on full bleed settings, see “Printing Preferences”. 

✦ Most if not all print shops require designs to be submitted in PDF, JPEG, TIFF, or PNG format. This is easily 
accomplished with the software. 

To have a commercial print shop print your scrapbook album or page: 

1) Choose File > Print Online.  

2) Follow the on-screen instructions.  

Exporting Your Design 
You can export your design to PDF, JPEG, TIFF, or PNG format. This will be necessary to do if you have your de-
sign printed at a commercial print shop. 

To export your scrapbook page: 

1) Select the page you wish to print. 

2) Choose File > Export Page.  

3) Choose the output format your print shop requires from the Format pop-up menu. 

4) Click Save. 

To export your scrapbook album: 

1) Select the album you wish to print. 

2) Choose File > Export Album. 

3) Choose the output format  your print shop requires (PDF is the most common choice for albums) from the 
Format pop-up menu.  

4) Click Save.  

Printer Calibration 
When you print your design, it may not line up correctly on the stock. There are several reasons this sometimes 
happens:  

✦ The stock is thick enough that it causes your printer to not pull it through perfectly.  
✦ The printer alignment guides are off slightly.  
✦ Glossy type stock may slip when it’s being fed into the printer.  

The built-in printer calibration feature attempts to solve these common problems. Printer calibration may not 
solve all problems, but it will improve the alignment issues as best it can. Printer calibration attempts to resolve 
these issues by adjusting for the difference of what you see on the screen versus what is printed out.  

To set up printer calibration:  

1) Choose File > Printer Calibration.  

2) Choose a printer from the pop-up menu.  

3) Insert a sheet of stock into your printer. 
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4) Click the Print button. Some printer calibration marks will be printed on the stock.  

5) Enter the value of the tick mark closest to the RIGHT side and BOTTOM side of the top left design on the 
stock into the Horizontal and Vertical text boxes.  

6) Click the OK button when finished.  

You can set up calibrations for each printer that you use. This can be accomplished by going through each of 
the steps in the Printer Calibration dialog for each printer. 

Printing Preferences 
The printing preferences includes tools to ensure that you get professional results from your own printer or a 
commercial print shop. 

To access the printing preferences:  

1) Choose iScrapbook > Preferences. 

2) Click Printing to open the Printing preferences. 

Print Quality  

The print quality setting allows you to set the dpi (dots per inch) for objects that include gradients. Such objects 
will require a high dpi setting to look good when printed. Anything above 300 dpi will be sufficient for most 
jobs. If you are having your design printed at a commercial print shop, they may offer suggestions for this dpi 
setting.
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