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Chapter 1—Welcome

iScrapbook is a digital scrapbook tool designed for both novice and professional scrapbookers. Its class-leading 
assortment of design tools are sophisticated, yet so easy to use that everyone can achieve stunning results. iS-
crapbook manages then entire scrapbook process from page design to album organization.

System Requirements
✦ Mac OS X v10.4 or later
✦ 46MB of available disk space (3.9GB for full clip art collection)
✦ DVD-ROM drive for installation
✦ Ink jet or laser printer optional. Stunning results from all popular ink jet, laser and color laser printers including 

HP, Epson, Canon, Lexmark, etc.

Features at a Glance
The following is a list of some of the major features of iScrapbook. For a complete list of features visit 
http://www.chronosnet.com.

✦ Included Graphic Elements
• 40,000+ photographs & clip art graphics
• 8 sets of photo corners
• 14 background papers
• 18 photo frames

✦ Compatibility
• Supports standard 8.5”x11”, 12”x12” and A4 paper sizes
• Supports custom U.S. Letter & European paper sizes
• Print to the edge (full bleed) support

✦ Integration & Management
• Smart Inspector
• Project Wizard
• Photos and albums from iPhoto displayed in built-in Photo Browser for direct access
• Search graphics by category or keyword
• Import logos, photos and clip art in popular formats
• Built-in Favorites Bin stores favorite graphics, shapes, text for quick reuse
• Built-in Text Bin
• Dynamic Preview allows live editing of text on preview pages; dynamic POSTNET barcode generation; con-

venient contact selection; and precise label positioning.
✦ Powerful Design Tools

• 30+ Smart Shapes with individual shape controls
• Custom bezier shape
• Group/Un-group objects
• Unlimited layers including standard foreground/background layers
• Lock/Unlock objects
• Crop photos
• Real-time crop zooming
• Crop images to text and shapes

6

http://www.chronosnet.com
http://www.chronosnet.com


• Perspective tool
• Regular and soft fills for shapes
• Tiling of cropped images

✦ Layout Tools
• Rulers
• Grid Overlay and Underlay
• Snap-to-grid
• Supports inches, centimeters, picas
• Real-time alignment guides
• Arrange and align objects
• Distribute objects horizontally and vertically
• Rotate any object
• Zoom to any size
• Make objects same width, height, or symmetrical

✦ Typography
• Automatic upper/lower case formatting
• Kerning, line spacing, indenting, etc.
• 8 automatic text fitting options including shrink-to-fit, auto-expanding, etc.

✦ Special Effects
• 30+ special effects like Sepia, Motion Blur, Sparkle, and more
• Linear & circular gradients
• 100+ Super-Masks with custom controls
• Photo fine-tuning
• Transparency
• Shadows with adjustment controls
• Image tinting

✦ Printing
• Print to ink jet, laser, and color laser printers
• Simple and unique printer calibration for perfect paper alignment
• Prints professional-quality registrations marks and bleed area

Installing iScrapbook
To install the software from a DVD:

1) Insert the iScrapbook DVD into your computer’s optical drive.

2) Drag and drop the iScrapbook application icon into your Applications folder or other folder of your choice.

3) Double-click the iScrapbook Installer icon if you wish to install all the clip art, templates, and fonts.

To install the software from a download:

1) Open the iScrapbook disk image on your desktop

2) Drag and drop the iScrapbook application icon into your Applications folder or other folder of your choice.

What Gets Installed?

The iScrapbook Installer will install the following items on to your hard disk.

✦ Chronos. This folder stores the clip art, templates designs and other related support files. The Chronos folder will 
be installed into the “Application Support” folder of your main “Library” folder: /Library/Application Support/
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Uninstall iScrapbook

The below steps describe how to uninstall all of the components related to iScrapbook. Caution must be taken 
when uninstalling the software since other Chronos software may share certain installed components as noted.

1) Delete the iScrapbook application. The iScrapbook application was originally installed by you, so you are the 
only one that knows where it is installed.

2) Delete the “Chronos/iScrapbook” folder. This is located in the “Application Support” folder of your home Library 
folder. See warning below.

3) Delete the “Chronos/Clip Art” folder. This is located in the “Application Support” folder of your main Library 
folder. See warning below.

4) Delete the “com.chronos.iScrapbook.plist” file. This file is located in the “Preferences” folder of your home Library 
folder.

Warning: If you have installed other Chronos software, do not delete the “Chronos/Clip Art/ folder listed above. 
Otherwise, the other Chronos software will no longer have access to the clip art.

Warning: All of your scrapbook albums and pages are stored in “ Application Support/Chronos/iScrapbook/
Library” folder of your home Library folder so don’t delete this folder if you want to keep those files.

Learning to Use iScrapbook
To learn how to use iScrapbook, consult these resources:

User’s Guide

This guide describes the features and shows how to use the software.

Onscreen Help

Help tags are available for many of the items you see in the software. To see the help tags, let the pointer rest 
over an item for a couple of seconds.

Technical Support

Chronos provides various support options for its software products. See 
http://www.chronosnet.com/Support/index.html for technical support options.

Web Resources

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates.
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Chapter 2—Overview

This chapter introduces you to the windows and tools you’ll use to create professional-looking scrapbook al-
bums. A scrapbook album is simply a collection of related scrapbook pages.  When you create a new scrapbook 
album or page, you can start with a template or a blank canvas. You can then drag objects onto your design 
such as graphics, text, and shapes to customize your design.

When you’re ready to print your scrapbook album or pages, you have two options:

✦ Print on your own printer. You can print pages to your own ink jet or color laser printer. For best results, use an 
ink jet printer with specially coated papers specific to your printer. If you’re printing 12”x12” page sizes, you’ll 
need a wide format printer. Visit the Chronos web site http://www.chronosnet.com for a list of recommended 
printers.

✦ Submit your pages to a professional printer. You can submit your pages to local or online professional print-
ers by simply exporting your album or pages in a standard format like Adobe’s PDF format.

The Album Chooser
When you first launch the software, a new window will appear and display the Album Chooser. Every scrap-
book page you create belongs to an album and you can create as many albums as you’d like. 

The Album Chooser helps you create a new album by walking you through a series of choices. Each choice is 
accompanied by a preview so there’s no guess-work to your decisions.

To create a new album in the Album Chooser:

1) Enter a name for your album such as “Family Vacation 2006”.

2) Select the size of the pages in your album. You can select from standard page sizes such as 8.5”x11”, 12”x12”, or 
A4. You can also create a custom page size. All pages in an album are the same size.

3) Choose whether you want to fill your album with pages from an existing album template, or create it with a sin-
gle blank page.
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4) Click Choose.

To view more albums created by a designer:

1) Select the album template that you like.

2) Click the arrow button in the Designer Information Box. You’ll be taken to a web site that shows more album 
templates by the designer.

The Library
A list of all your albums is displayed in the Library along the left-hand side of the window.

To view or work on an album:

1) Select the album in the Library.

To add an album:

1) Click the Add (+) button. The Album Chooser will appear and assist you in creating a new album.

To delete an album:

1) Select the album in the Library.

2) Press the Delete key.

To duplicate an album:

1) Select the album in the Library.

2) Choose Edit > Duplicate.

To rename an album:

1) Double-click the album name in the Library.

2) Enter the new name and press the Return key.

To rearrange the order of albums:

1) Drag and drop the album you wish to reorder to its new desired location in the Library.

To view and edit an album’s information:

1) Select the album in the Library.

2) Click the Get Info button at the bottom of the Library column. An album information sheet will appear contain-
ing the following album properties which you can view or edit at any time:

• Album Name.
• Album Size. You can change the size of the album at any time which means every page in the album will 

be changed as well (can adversely affect the design on album pages).
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• Designer Information. This information describes the person who actually authored or designed the al-
bum. When you personally create a new album, these fields will automatically be filled in with your own 
personal information which you can set up in the Designer preference pane. 

3) Click OK.

The Pages Column
When you select an album in your Library, all of the pages in that album are displayed in the Pages column.

To view or work on a page:

1) Select the page.

To add a page:

1) Click the Add (+) button. The Page Chooser will appear.

2) Enter a page name.
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3) Choose whether you want to use an existing template for your new page or a blank page. The Page Chooser 
only shows page templates that match the page size of the selected album.

4) Click Choose.

To delete a page:

1) Select the page.

2) Press the Delete key.

To duplicate a page:

1) Select the page.

2) Choose Edit > Duplicate.

To rename a page:

1) Double-click the name of the page in the Pages Column.

2) Enter the new name and press the Return key.

To rearrange the order of pages:

1) Drag and drop the page you wish to reorder to its new desired location in the list.

To copy a page to another album:

1) Drag the page from the Pages Column to the album in the Library you wish to add it to. When you drop the page 
on the album, it will be added to the new album. You will now have two separate copies of the page.

To view and edit an page’s information:

1) Select the page.

2) Click the Get Info button at the bottom of the Pages Column. A page information sheet will appear containing 
the following page properties which you can view or edit at any time:

• Page Name.
• Designer Information. This information describes the person who actually authored or designed the page. 

When you personally create a new page, these fields will automatically be filled in with your own personal 
information which you can set up in the Designer preference pane. 

3) Click OK.

Designer Information
Every scrapbook album and page is authored or designed by someone. If you’re designing your own albums 
and pages then that someone is you. If you downloaded an album or page from 
http://www.iscrapbookworld.com then it was probably designed by someone else. The designer’s information 
is stored with every album and page to give proper credit and provide a way for you to see more designs by 
designers you like.

Rather than re-enter your personal information every time you can create a new album or page, you can op-
tionally enter it once. The software will automatically use your default information whenever you create a new 
album or page.

To enter your default designer information:
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1) Choose iScrapbook > Preferences, and click the Designer button.

2) Enter your name the way you would like it to appear if you ever were to share with others your scrapbook al-
bums or pages.

3) Enter a web address where people can view your other designs or learn more about you. For example, you 
might enter “http://www.mac.com/johnsmith”. If you don’t have a web address you want to share with others 
then leave this field blank.

4) Drag or copy/paste a picture that represents you. This may be an actual photo, a company logo, or just a picture 
you like that represents you.

To view or edit the designer information assigned to an album or page:

1) Select the album or page.

2) Click the Get Info button at the bottom of the Library column. An album or page information sheet will appear 
containing, among other things, the designer’s information.

3) Edit the information as necessary.

4) Click OK.

The Window
The main window is divided into three basic regions:

✦ Library. This region on the left is where you select the album and page you want to work on.
✦ Design Canvas. This region in the middle is where you view and design a page.
✦ Parts Bin.  This region on the right is divided into three different tabs: Graphics, Text, and Favorites. Each tab 

contains different parts or objects that you can drag to the Design Canvas.
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The Inspector Window
The Inspector window is a semi-transparent window that floats above everything on the Design Canvas. The 
Inspector window includes all the tools needed for working with text, shapes, and graphics.  It differs from In-
spector windows found in other software programs in that it only shows the tools applicable to the selected 
object so you’re not burdened with a bunch of disabled options. You can open and use as many Inspector win-
dows as you need. Plus, there is a Smart Inspector window discussed in the next section which works and looks 
like a regular Inspector window, but it only appears when and where needed.

 

To open an Inspector window:

1) Choose View > New Inspector. Repeat this step to open multiple Inspector windows.

You can move the Inspector window anywhere you would like.

To select a specific tool:

1) Select a tool from the pop-up menu in the title bar of the Inspector window. Optionally, you can choose View > 
Show Tools > and choose a specific tool in the Inspector window.

To use the Inspector window:

1) Select a text, shape, or graphic object on the Design Canvas.

2) Open the Inspector window if it’s not already open and select a tool you wish to use on the selected object.

3) Use the tool according to the object you selected.  For example, if you’re using the Dimensions tool you can pre-
cisely set the position and size of the selected object. As you make changes in the Inspector window they will be 
applied immediately to the selected object.

The Smart Inspector Window
The Smart Inspector window differs from a regular Inspector window in that it only appears when an object is 
selected and it only appears near the selected object. You can think of it as a “context-sensitive” Inspector win-
dow. The Smart Inspector offers four main advantages over a regular Inspector window.

✦ It frees up screen real-estate. You don’t have to find a permanent home for the Smart Inspector window on 
your screen because it appears next to your selected object on the design canvas.

✦ It reduces screen clutter. Your screen won’t be cluttered with Inspector windows because it appears directly on 
top of the Design Canvas when you need it.

✦ It’s unobtrusive. The Smart Inspector window only appears when an object is selected and disappears just as 
quickly. Its unobtrusive nature makes it easier for you to focus on your design and not the software.

✦ Less mousing around. Because the Smart Inspector window appears near the selected object, you don’t have 
to move your mouse as far to reach the tools you need. With a regular Inspector window, you typically have to 
move the  mouse across the screen to reach the Inspector window.
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To show/hide the Smart Inspector window:

1) Choose View > Show/Hide Smart Inspector.

Please note that you can use the Smart Inspector window along side one or more regular Inspector windows.

To use the Smart Inspector window:

Once you’ve made the Smart Inspector window visible, it will appear anytime you select an object on the De-
sign Canvas. The Smart Inspector automatically positions itself below the selected object and automatically 
moves with the selected object.

1) Select an object on the Design Canvas.

2) Select a tool from the arrow pop-up menu. The Smart Inspector will expand to show you the complete set of 
controls for the selected tool.

3) Click the Minus (-) button in the upper-left hand corner to collapse the Smart Inspector window back to a mini-
mized state.

The state of the Smart Inspector window will be remembered from object to object. For example, if you mini-
mize the Smart Inspector window after working on one object, when you select another object the Smart In-
spector window will remain minimized and vice versa.

To specify the amount of space between the Smart Inspector window and selected object:

The Smart Inspector automatically positions itself below the selected object. You can control the amount of 
space or gap between the Smart Inspector and the selected object.

1) Choose iScrapbook > Preferences, and click the Appearance button.

2) Choose a gap size from the Smart Inspector pop-up menu that suits you best.
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Templates
When you create a new scrapbook album or page, you can base your new project on a blank design or a pre-
designed template. A template is simply a file that contains all the artwork and content of a pre-designed 
scrapbook album or page. The software ships with a collection of pre-designed templates, plus you can down-
load additional templates from http://www.iscrapbookworld.com and then easily use them in the software.

Templates are also useful if you want to share a scrapbook album or page with others or if you want to transfer 
an album or page to a different computer. Simply save your album or page as a template and then email, copy, 
or upload the template file. 

To add an album template for use in the software:

1) Double-click the album template file. The album template will automatically be copied to a special directory 
that the software recognizes so that it can present it for use the next time you create an album. A sheet will ap-
pear in the software and ask if you’d like to immediately use the template to create a new album.

2) Click Create Album if you’d like to immediately create a new album based on the new template.

To add a page template for use in the software:

1) Double-click the page template file. The page template will automatically be copied to a special directory that 
the software recognizes so that it can present it for use the next time you create a page. A sheet will appear in 
the software and ask if you’d like to immediately use the template to create a new page.

2) Click Create Page if you’d like to immediately create a new page based on the new template.

To use a template that has been added to the software:

The next time you create a new album or page, the Album Chooser/Page Chooser will display all of the tem-
plates that have been added to the software. You can then base your design on any of these templates.

To save an album template:

1) Select an album in the Library.

2) Choose File > Save As Template > Selected Album. A standard save dialog will appear from which you can name 
your template and specify its save location.

 To save a page template:

1) Select a page in the Pages Column.

2) Choose File > Save As Template > Selected Page. A standard save dialog will appear from which you can name 
your template and specify its save location.
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Chapter 3—Creating and Printing Scrapbooks

This chapter outlines the basic tasks and steps you might go through to create and print scrapbook albums and 
pages.

Step 1: Create an Album
To start a new project, double-click the iScrapbook icon to open the software. The software comes with an col-
lection of album and page templates to get you started. By using an album template, you can start with an al-
bum full of pages that share a cohesive-looking design that you can customize or use as-is. You can also choose 
a blank design if you prefer to start from scratch.

To create an album using an album or page template: 

1) Choose File > New Album. The Album Chooser will open.

2) Enter a name for your album such as “Family Vacation 2006”.

3) Select the size of the pages in your album. You can select from standard page sizes such as 8.5”x11”, 12”x12”, or 
A4. You can also create a custom page size. All pages in an album are the same size.

4) Choose whether you want to fill your album with pages from an existing album template, or create it with a sin-
gle blank page.

5) Click Choose. The new album will appear in the Library.

Step 2: Edit Pages
After you’ve created a new album, you can customize the pages in the album, add pages, and remove pages.

To view or work on a page:

1) Select the page. The contents of the page will appear on the Design Canvas

To add text to the design:
✦ Double-click in an existing text box and type your text. 
✦ Choose Edit > Place Text Box.

To add shapes and graphics to the design:

1) Click the Graphics tab.

2) Click either the Shapes, Elements, Clip Art or Photos button.

3) Drag a shape or graphic object to the Design Canvas.

To add a page:

1) Click the Add (+) button. The Page Chooser will appear.

2) Enter a page name.

3) Choose whether you want to use an existing template for your new page or a blank page. The Page Chooser 
only shows page templates that match the page size of the selected album.
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4) Click Choose.

To delete a page:

1) Select the page.

2) Press the Delete key.

Step 3: Print
The final step is to set up your printer and print your album or page(s). If you prefer to have a commercial 
printer print your pages, you can also export your pages in a format acceptable to them. For more information 
on using a commercial printer, see Printing.

To set up the printer:

1) Choose File > Page Setup.

2) Verify that each of the settings are correct for your printer.

To print  the currently selected page:

1) Choose File > Print Page.

2) Verify that each of the settings are correct for your printer. Settings will vary from printer to printer so it’s impor-
tant that you’re familiar with your printer’s settings.

3) Click Print.

To print the currently selected album:

1) Choose File > Print Album.

2) Verify that each of the settings are correct for your printer. Settings will vary from printer to printer so it’s impor-
tant that you’re familiar with your printer’s settings.

3) Click Print.
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Chapter 4—The Design Canvas

The Design Canvas is where most of your creative work takes place. This chapter describes a few basic tools that 
the Design Canvas offers to make your life a little easier.

Rulers
As you move your text, shapes, or graphics around on the Design Canvas, you can turn on rulers to help you 
precisely place objects. Rulers show you how far an object is from the top edge and the left edge of the design. 
Also, as you drag objects around on the Design Canvas, guidelines will appear in the ruler to show you exactly 
where the object will be placed.

To turn on rulers:

1) Choose View > Show Rulers.

To change the units of measurement in the rulers:

1) Choose iScrapbook > Preferences, and click the General button.

2) Click the Units pop-up menu and select a unit of measurement.

Grid
As you drag text, shapes, or graphics around on the Design Canvas, you can enable the grid to help you pre-
cisely align and place objects. The grid shows you exactly where the object will be placed on the Design Canvas. 
You can enable snap-to-grid to automatically align objects to the grid when you drop them on the Design Can-
vas or move them. Furthermore, you can choose to have the grid appear above or below the artwork on your 
Design Canvas, adjust the spacing between each grid line, and adjust how often a guideline appears.

To enable the grid and snap-to-grid: 

1) Choose View > Show Grid, and select either ABOVE artwork or BELOW artwork. 

2) Choose View > Snap  to Grid.

To adjust the spacing between grid lines:

1) Choose iScrapbook > Preferences, and click the Appearance button.

2) Enter the amount of spacing you want in the Spacing field.

To adjust how often a guideline appears:

A guideline is a thicker grid line on the grid. You can adjust how often these guidelines appear.

1) Choose iScrapbook > Preferences, and click the Appearance button.

2) Enter how often a guideline should appear in the “Guideline every” field.
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Zoom
When working with your design you may want to zoom in or out to get a better view. There are two mecha-
nisms for zooming in and out on your design.

✦ The zoom slide tool located at the bottom of the Design Canvas 
✦ The zoom pop-up menu located in the bottom left corner of the Design Canvas.

Saving Your Work
This paragraph only applies to SOHO Business Cards, SOHO Labels & Envelopes, and SOHO Print Essentials.

When saving your design, all related objects such as shapes and graphics are saved in a single file. This makes it 
convenient for backups and transferring files to other computers. 

To save your design: 

1) Choose File > Save. 

2) Type a title for your design and choose the location where you want it saved. 

3) Click Save. 

This paragraph only applies to iScrapbook.

You can save your work on a scrapbook page at any time or the software will automatically prompt you when 
you switch to another page. Your albums and the pages they contain are automatically stored in the “Applica-
tion Support/Chronos/iScrapbook/Library” folder of your home Library folder.

To save your design: 

1) Choose File > Save. 

Recovered Files 
This paragraph only applies to SOHO Business Cards, SOHO Labels & Envelopes, and SOHO Print Essentials.

A backup of your design is periodically saved in case the computer crashes or a power outage occurs. If such an 
event occurs, the next time you launch the software, it will automatically open any temporary backups it can 
find and mark them as recovered files. You can then save them to your hard disk by choosing File > Save As. 

To specify how often a backup is created: 

1) Choose iScrapbook > Preferences, and click the General button.

2) Choose an option from the Save AutoRecover File popup menu. 

When the software creates an automatic backup of your design, it is saved in the following directory (where “~” 
is your home directory): ~Library/Caches/com.chronos.SOHOLabelsEnvelopes/Temporary Files/

This paragraph only applies to iScrapbook.
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A backup of the scrapbook page that you’re currently working on is periodically saved in case the computer 
crashes or a power outage occurs. If such an event occurs, the next time you launch the software, it will auto-
matically open any temporary backups as new pages in the album you were last working on.

To specify how often a backup is created: 

1) Choose iScrapbook > Preferences, and click the General button.

2) Choose an option from the Save AutoRecover File popup menu.
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Chapter 5—Working With Text and Graphics

Manipulating text, shapes and graphics on the Design Canvas is easy. This chapter describes in detail how to 
work with these different types of objects. 

Creating a Text Box
All text resides on the Design Canvas in a “text box”. You can have multiple text boxes on a single design.

To create a text box and enter text: 

1) Choose Edit > Place Text Box, or click the New Text button in the toolbar. A new text box will be created in the 
center of the Design Canvas.

2) Double-click inside the text box on the text to begin editing.

3) Enter your text. The text box will grow dynamically as you type your text. 

4) Click outside the text box when you’re finished typing to deselect the text box. 

To edit text in a text box: 

1) Double-click in the text you wish to edit. 

2) Edit the text. 

3) Click outside of the text box when you are finished editing the text.

The Text Bin
The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. Changing the style of text in text boxes every time you create a new text box can be a time-consuming 
task. The Text Bin makes it easy to save and re-use text styles that you use repeatedly.

To create a new text box using a style already in the Text Bin:

1) Click the Text tab. A list of text boxes will appear. Each text box will appear using its custom text attributes so 
you can see exactly how it will appear on the Design Canvas.

2) Drag or double-click a text style to add it to your design. 

To add a new text style to the Text Bin:

1) Create a text box and enter some text that describes the style.

2) Assign any text attributes to the text such as font, font size, color, alignment, etc.

3) Click the Text tab.

4) Drag and drop the text box from the Design Canvas to the list of text styles. A visual indicator will let you know 
where in the list it will be added.

To delete a text style:

1) Click the Text tab.
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2) Select a text style you wish to delete.

3) Press the Delete key.

Changing Basic Text Attributes 
Once you have added text to your design, you may want to adjust its look including the font, font size, color, 
etc. You can also create stunning visual effects with text by changing its shadow, background graphic and ori-
entation on the screen. To learn more about these other effects, see Changing Object Properties.

To change the font , font size,  text color, and alignment of text: 

1) Select the text box or text you want to change. If you select the text box then any attributes you change will be 
applied to all of the text in the text box. If you select individual text within the text box then any attributes you 
change will only be applied to the selected text.

2) Choose View > Show Tools > Font.

3) Set the various settings that you want applied to the text. 

To adjust the spacing between lines of text: 

1) Select the text you want to change. 

2) Choose View > Show Rulers 

3) Click the Spacing button at the top of the window. 

4) Select a spacing option. 

To adjust the spacing between characters: 

1) Select the text you want to change. 

2) Choose Format > Font > Kern 

3) Select Tighten if you want the characters closer together, or select Loosen if you want the characters farther 
apart. 
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Tab Stops
All text boxes have default tab stops already set. You can see the tab stops on the horizontal ruler when you 
choose View > Show Ruler and select text in a text box. By changing tab stops, you can indent text and create 
lists that line up correctly.

To change a tab stop: 

1) Select the text you want to adjust. 

2) On the horizontal ruler, drag the tab stop to change its location. 

To add a tab stop: 

1) Select the text you want to adjust. 

2) Drag the type of tab stop (left, center, etc.) you want onto the horizontal ruler. 

To remove a tab stop: 

1) Select the text you want to adjust. 

2) Drag the tab stop off the horizontal ruler and release. 

Advanced Typography Options 
Powerful typography options are available to help you turn your text into an interesting design element. These 
advanced typography options are all centrally located in the Typography tools. 

To access the Typography tools: 

1) Select the text or a text box. 

2) Choose View > Show Tools > Typography.
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Kerning (Spacing Between Letters) 

You can increase or decrease the space between each letter in your text. For example, you can increase the let-
ter spacing of the word “CHRONOS” to look like “C H R O N O S”. 

To change the amount of spacing between letters: 

1) Select the text you wish to kern. 

2) Click the Kern buttons to increase or decrease the spacing in the Typography tools. 

3) Click the Default button to return to the default kerning value. 

Line Height 

Line height is the distance from the top of a line to the top of the line below it. Use the line height multiplier to 
change line height by multiplying the current line height by the specified amount. For example, choose a line 
height multiplier of 2.0 for double spaced text. Use 1.0 to restore the text to its default line height. 

To change the line height of text: 

1) Select the text you wish to change the line height of. 

2) Specify a line height multiplier using the Line multiplier control in the Typography tools. 

Inter-line Spacing (Leading) 

Inter-line spacing or leading is the distance from the bottom of a line to the top of the line below it. 

To change the inter-line spacing of text: 

1) Select the text you wish to change the inter-line spacing of. 

2) Specify the inter-line spacing value in points using the Inter-line spacing control in the Typography tools. 

Paragraph Spacing 

Paragraph spacing is the distance from the bottom of a paragraph to the top of the first line in the paragraph 
below it. 

To change the paragraph spacing of text: 

1) Select the text you wish to change the paragraph spacing of. 

2) Specify the paragraph spacing value in points using the Paragraph spacing control in the Typography tools. 

First Line Indenting 

The left indent of the first line in a paragraph can automatically be indented without setting a tab stop. 

To set first line indenting: 

1) Select the text for which you wish to have the first line indented. 

2) Specify the indent value in points using the First Line control in the Typography tools. 

Other Lines Indenting 

Not only can you left indent the first line of a paragraph, but you can independently left indent subsequent 
lines as well.

To set indenting for lines other than the first line: 
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1) Select the text for which you wish to have lines other than the first indented. 

2) Specify the indent value in points using the Other Lines control in the Typography tools. 

Perfect Balance For Text 

This section only applies to SOHO Business Cards, SOHO Labels & Envelopes, and SOHO Print Essentials.

Use the Perfect Balance For Text option to automatically balance text within its bounding text box. This power-
ful option is especially useful for text boxes that contain fields since it’s impossible to predict in advance how 
much or how little text will be in a text box after the fields are filled in. For example, you can create a text box 
with right-justified text, and then center the final right-justified text in the text box once all the fields are filled 
in. 

Perfect Balance For Text lets you choose how the final text will be positioned horizontally and vertically. Bear in 
mind that Perfect Balance For Text acts independently from left, center, right, and justified text alignment. In 
other words, you can use both simultaneously. Consider, for example, a text box that contains fields for a con-
tact from the Mac OS X Address Book. Some contacts have long names and addresses while others have short. 
Use Perfect Balance For Text to make the final text box content look good on your design no matter the length 
of the contact data. 

To balance the final content in a text box: 

1) Select the text box. 

2) Click a horizontal and/or vertical balancing button in the Typography tools. 

Text Case

When working with text you may want to change the text so it appear in all uppercase, all lowercase, or lower-
case with just the first letter of each word capitalized. 

To format text as all uppercase, all lowercase, or lowercase with the first letter of each word capitalized: 

1) Select the text you wish to change the case of. 

2) Click the Upper Case, Lower Case, or Capitalize buttons in the Typography tools. 

Text Style Grabber 
The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. It’s often useful to apply the style from one text selection to another without having to individually set 
each text attribute manually. 

To copy the text style from one selection of text to another: 

1) Select the text you want to copy the style from. 

2) Choose Format > Font > Copy Style. 

3) Select the text you want to apply or paste the style to. 

4) Choose Format > Font > Paste Style. 
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Working With Graphics
You can add many types of graphics to your design including shapes, clip art, photos, and graphic files from 
other applications. The software ships with thousands of clip art graphics and many standard shapes. Plus, you 
can access your iPhoto albums and photos directly within the software without switching to iPhoto. Most 
popular graphic file formats are supported including PICT, GIF, JPEG, TIFF, PDF, BMP and EPS.

To access graphics: 

1) Click the Graphics tab. A series of graphics-related buttons will appear at the top of the tab representing the 
different types of graphical content you can place on the Design Canvas.

Shapes Bin

The Shapes Bin contains a wide selection of popular shapes that you can use on your design. 

To add a shape (see below for Bezier shapes) to the Design Canvas: 

1) Click the Shapes button at the top of the Graphics tab. 

2) Drag a shape to the Design Canvas. 

3) Drag the selection handles to resize the shape.

To add a Bezier shape to the Design Canvas:

1) Click the Shapes button at the top of the Graphics tab.

2) Drag the Bezier shape to the Design Canvas. The first point of the shape will be placed on the canvas.

3) To add a straight segment to the shape’s path, click in a second location on the Design Canvas. Repeat as neces-
sary.

4) To add a curved segment to the shape’s path, click in a second location and drag the mouse to change the angle 
of the curve and/or extend the curve. Release the mouse when the curve is to your liking. Repeat as necessary.

5) Click the starting point to stop drawing and close the shape. This is called a closed Bezier shape.

6) OR press ESC to stop drawing and leave the shape open. This is called an open Bezier shape.

Once a shape is on the Design Canvas, you can change its stroke color, fill color, and other properties. To learn 
more about changing the properties of a shape, see Changing Object Properties.

Elements Browser

This section only applies to iScrapbook.

The software ships with a collection of background papers, frames, photo corners, and more that you can use to 
adorn your designs. Plus, you may download additional scrapbook elements from 
http://www.iscrapbookworld.com. All of these various scrapbook elements appear in the Elements Browser 
and are categorized for your convenience.

To add an element to the Design Canvas:

1) Click the Elements button at the top of the Graphics tab.

2) Choose the category of elements you wish to add.

3) Drag an element to the Design Canvas.
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Clip Art Browser

The software ships with thousands of clip art graphics you can use on your design. You can search the clip art 
library by keyword and filter by category to find just the right graphic. You can also use your own graphics.

To search for a graphic in the Clip Art Browser: 

1) Click the Clip Art button at the top of the Graphics tab.

2) Enter one or more keywords into the search field. 

Every graphic has several keywords assigned to it. Control-click or right-click on a graphic to get a list of key-
words assigned to it and to get additional information about the graphic. This will help you to know what key-
words to use when searching for graphics. 

To add a graphic to the Design Canvas: 

1) Click the Clip Art button at the top of the Graphics tab. 

2) Drag a graphic from the Clip Art Browser to the Design Canvas. 

To add a graphic from the Finder to the Design Canvas:

1) Choose File > Place Image File.

2) Locate and select the graphic you want to add and click the Open button. Optionally, you can drag and drop a 
graphic from the Finder to the Design Canvas.

Photo Browser

Use the built-in Photo Browser to directly access your iPhoto albums and photos without leaving the software.

To add a photo from iPhoto albums to a design: 

1) Click the Photos button at the top of the Graphics tab. 

2) Locate the photo you want to add and drag it to the Design Canvas.

Resizing, Moving, and Arranging Objects
Once text and graphic objects are on the Design Canvas, they can be resized, moved, arranged, and distributed 
in a similar manner.

To resize an object: 

1) Select the object to make the selection handles appear. 

2) Drag a selection handle to expand or shrink the object in the direction of your drag.

3) OR choose View > Show Tools > Dimensions to resize an object more precisely.

Note: select the Constrain Selection button in the Dimensions tool to constrain the proportion of the resized 
object. You can also hold down the Shift key during a drag-resize to have the opposite behavior of the Con-
strain Selection button. Images are constrained by default.

To move an object: 

1) Select the object to make the selection handles appear.
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2) Place the pointer somewhere towards the center of the object and drag the object to a new location. Avoid 
dragging the object by the selection handles because you may inadvertently resize the object.

3) OR choose View > Show Tools > Dimensions to move an object more precisely.

To show or hide real-time alignment guides: 

As you move your object around on the Design Canvas, you will notice alignment guides appearing and disap-
pearing. These alignment guides will appear as blue dotted lines. These guides are built into the Design Canvas 
to help you center and align objects with each other. They appear whenever the center or edge of an object 
aligns with the center or edge of another object (including the Design Canvas edges).

1) Choose View > Draw Alignment Guides.

To arrange an object in front or in back of another object: 

1) Select the object you would like to arrange.

2) Choose Format > Arrange > Bring Forward or Send Backward. Repeat this step to continue arranging the object 
to the front or back until it’s in your desired position.

3) OR choose View > Show Tools > Arrange. Click the Bring Forward button or Send Backward button.

To arrange an object in front or in back of all other objects: 

1) Select the object you want in front or in back of all other objects.

2) Choose Format > Arrange > Bring to Front or Send to Back.

3) OR choose View > Show Tools > Arrange. Click the Bring to Front button or Send to Back button.

To evenly distribute or space several selected objects: 

1) Hold down the Shift key and select three or more objects you wish to distribute or space evenly.

2) Choose Format > Distribute > Horizontally or Vertically.

3) OR choose View > Show Tools > Arrange. Click the Distribute Horizontally button or Distribute Vertically 
button.

Flipping Objects
Text and graphic objects can be flipped horizontally and vertically. This is useful, for example, if you want a per-
son in a photograph to face left instead of right.

To flip an object:

1) Select the object you wish to flip.

2) Move the pointer to a selection handle and click and hold it.

3) Drag the selection handle past its opposite horizontal or vertical edge. The object will flip accordingly. 

4) OR choose View > Show Tools > Rotation. Click the Flip Horizontally or Flip Vertically button.

Grouping Objects
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You can group multiple objects together so that you can move, copy, resize, and arrange them as a single ob-
ject. Even though the multiple grouped objects act as a single entity, you can still individually select and edit 
the properties of any object in the group.

To group objects together:

1) Hold down the Shift key and select each object you want grouped together.

2) Choose Format > Group.

To ungroup a grouped object:

1) Select the grouped object.

2) Choose Format > Ungroup.

To select a single object in a group for editing:

1) Double-click or Control-click any object in the group. A pop-up menu will appear listing all the objects in the 
group.

2) Choose the object in the pop-up menu that you wish to edit. The object will be selected so that you can edit any 
of its properties using the Inspector window.

Locking Objects
You can lock objects on the Design Canvas so that they do not get moved on accident or modified in anyway. 
Locked objects can’t be grouped with other objects. Further, object locking is done on a per layer basis.

To lock object(s):

1) Hold down the Shift key and select each object you wish to lock.

2) Choose Format > Lock.

To unlock objects:

1) Hold down the Shift key and select each object you wish to unlock.

2) Choose Format > Unlock.

Duplicating Objects
Any object on the design canvas can be easily duplicated.

To duplicate a selected object:

1) Select the object.

2) Choose Edit > Duplicate

To duplicate an object via drag and drop:

1) Hold down the Option key and with the Option key held down, drag and drop the object you wish to duplicate 
to a different spot on the canvas. A duplicate of the original object will be created at the drop location.
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Layers
Layers provide an easy way to work with related objects without disturbing other objects on the Design Canvas. 
Think of a layer as a completely transparent sheet of material like a transparency. Objects can be placed on the 
transparent sheet and you can have multiple transparent sheets of material stacked on top of each other. Lay-
ers work in a similar manner.

You can create an unlimited number of layers and you can order the layers from top to bottom however you 
wish. Wherever there is no object on a layer, you will be able to see through to the other layers below. By de-
fault every Design Canvas starts out with two layers for your convenience: Foreground and Background. Typi-
cally, you will use the Background layer for a background image or colored shape. You can then use the Fore-
ground layer for other text and graphic objects. This approach lets you easily select and move objects in the 
Foreground layer without accidentally selecting and moving objects in the Background layer.

To open the Layers window:

Use the Layers window to add layers, delete layers, show/hide layers, merge layers, rearrange layers, etc.

1) Choose Edit Layers from the layers pop-up menu located at the bottom of the main window.

To choose which layer to work on:

You can only work with objects on a single layer at a time. This means you need to first choose which layer to 
work on.

1) Choose a layer from the layers pop-up menu located at the bottom of the window.

2) OR select a layer in the Layers window.

When you select a layer you will still be able to see the objects on the other layers, but you won’t be able to 
work with those objects in any way. You’ll only be able to work with objects that belong to the currently se-
lected layer. The one exception to this rule is the Background layer. If you select the Background layer all other 
layers and their objects will automatically be hidden for your convenience. 

To add a layer:

1) Open the Layers window.

2) Click the Add (+) button.

3) Name the new layer.

4) Click OK.

To create a layer from a selection:
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If you’re working with some objects and you decide that you want those objects in their own layer you can eas-
ily do that.

1) Hold down the Shift key and select all the objects you want in a new layer.

2) Open the Layers window.

3) Choose “New Layer With Selection” from the Action pop-up menu.

4) Name the new layer.

5) Click OK.

To duplicate a layer:

When you duplicate a layer all the objects that are part of that layer will be duplicated in addition to the layer 
itself.

1) Open the Layers window.

2) Select the layer you wish to duplicate.

3) Choose Duplicate Layer from the action pop-up menu.

4) Name the new layer.

5) Click OK.

To merge down layers:

When you merge down layers the selected layer will be merged with the layer immediately below it. The ob-
jects on the selected layer are combined with the objects on the underlying layer and the underlying layer is 
deleted.

1) Open the Layers window.

2) Select the layer that you want to merge with the layer below it.

3) Choose Merge Down from the Action pop-up menu.

To delete a layer:

When you delete a layer any objects on that layer will be deleted along with it.

1) Open the Layers window.

2) Select the layer you wish to delete.

3) Click the Minus (-) button. 

The Background layer can’t be deleted.

To choose which layer(s) are visible:

As you work on your design you may want to hide some layers while keeping other layers visible. For example, 
you might have two variations of a layout that you want to quickly switch between to see which you like best. 
When a layer is visible, all objects on that layer will be be visible. Similarly, if a layer is not visible then all objects 
on that layer will be hidden.

1) Open the Layers window.

2) Click the Visible check box next to each layer you wish to show/hide.

Hidden layers are not printed.
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To rearrange the order in which layers appear:

You can rearrange the order in which layers appear in your design. If layer A is above layer B, then objects in 
layer A will appear on top of objects in layer B.

1) Open the Layers window.

2) Click and drag a layer in the list to where you want it rearranged.

The Background layer is always the bottom layer.

Alignment 
Once you have multiple objects on the Design Canvas, you may need to align certain objects so they look good 
together. You may also want to make similar objects the same width and height or even symmetrical. 

To align objects: 

1) Select the first object you would like other objects to be aligned with. 

2) Hold down the Shift key to select additional objects. 

3) Choose Format > Align > Left Edges, Right Edges, Top Edges, Bottom Edges, Horizontal Centers, or Vertical Cen-
ters.

4) OR choose View > Show Tools > Arrange and then click the alignment buttons.

To make objects the same width and height: 

1) Select the object whose width/height you would like to apply to other objects. 

2) Hold down the Shift key to select additional objects. 

3) Choose Format > Size > Make Same Width or Make Same Height.

4) OR choose View > Show Tools > Arrange and then click the  Make Same Width or Make Same Height button.

To revert an object back to its natural size: 

To revert an object back to its natural size means that the object will be restored to its natural width-to-height 
ratio. An oval shape, for example, will be restored to its natural ratio of 1:1 which is a circle. A stretched photo-
graph will be restored to its original ratio of 4:3 or whatever the original or natural ratio was so it no longer ap-
pears stretched. 

1) Select the object(s) you would like to make symmetrical. 

2) Choose Format > Size > Make Natural Size. 

3) OR choose View > Show Tools > Arrange  and then click the Natural Size button.

Favorites Bin
You can conveniently store objects that you have customized in the Favorites bin so you can reuse them later 
on other designs. Suppose, for example, you have a text box laid out exactly how you want it or a cropped 
graphic with a fancy drop shadow that you think you’ll need to use again. You can store these objects for later 
use in the Favorites Bin. Plus, you can organize your favorite objects into collections that you create. 
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Objects stored in the Favorites Bin will be accessible every time you use the software. The objects in the Favor-
ites Bins are stored in the following file on your your disk: ~/Library/Application Support/Chronos/iScrapbook/
Favorites, where “~” denotes your home directory.

To open the Favorites Bin:

1) Click the Favorites tab.

To add a collection:

A collection is a way to categorize the objects you wish to store. For example, you can create a collection named 
“Business” and then store your business-related objects there.

1) Open the Favorites Bin.

2) Click the Add (+) button below the collections list.

3) Name your collection.

4) Click OK.

To remove a collection:

1) Open the Favorites Bin.

2) Select the collection you wish to delete from the collections list.

3) Click the Minus (-) button below the collections list.

To store an object in a collection for later use: 

1) Open the Favorites Bin.

2) Select a collection from the collections list.

3) Drag the object from the Design Canvas to an empty cell in the Favorites Bin. 

To import a graphics file into a collection for later use:

You can add your own graphic files to any of your collections.

1) Click the Add (+) button at the bottom of the Favorites Bin. A standard Open dialog window will appear.

2) Select the graphic file you wish to import.

3) Click Open.

To remove object(s) from the Favorites Bin:

1) Open the Favorites Bin.

2) Select the object you wish to delete or hold down the Shift key and select multiple objects you want to delete.

3) Click the Minus (-) button at the bottom of the Favorites Bin.
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Chapter 6—Changing Object Properties

This chapter describes some of the more advanced features for customizing objects on the Design Canvas. 
These include properties like transparency, shadow, color, line style, etc. This chapter will also discuss some 
amazing effects you can apply to objects on your design including color gradients, Super-Masks, special effects, 
etc. 

Size, Location and Angle Properties 
When you’re working with objects, you can change the object’s size, angle and location on the Design Canvas 
using precision tools.

To place an object at a precise location on the design: 

1) Select the object you wish to place at a precise location. 

2) Choose View > Show Tools > Dimensions. 

3) Enter the X coordinate. 

4) Enter the Y coordinate. 

The coordinates you enter are based on the unit of measurement specified in the Appearance preference pane 
(Choose iScrapbook > Preferences, and click Appearance). The origin of the coordinate system in the design is 
the top left corner. For example, if you place a square in the top left corner of the design, the X, Y coordinates 
will be (0,0). 

To change the size of an object: 

1) Select the object you wish to resize. 

2) Choose View > Show Tools > Dimensions. 

3) Enter the width and height.

4) Select the Constrain proportions checkbox if you want to keep the proportions of the object in tact.

The measurements you enter are based on the unit of measurement specified in the Appearance preference 
pane (Choose iScrapbook > Preferences, and click Appearance). 

To rotate an object: 

Shapes, graphics, and text can all be rotated at any angle. 

1) Select the object you wish to rotate. 

2) Choose View > Show Tools > Rotation.
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3) Use the Rotate wheel to rotate the object; OR use the Angle field to select a common angle; OR enter an angle.

To rotate an object via a selection handle: 

Objects can all be quickly rotated without using the Inspector window.

1)  Select the object you wish to rotate

2) Hold down the Command key and position the mouse cursor over one of the object’s selection handles. The 
mouse cursor will change to a rotation cursor.

3) While holding down the Command key, click and drag the selection handle to rotate the object.

To flip an object: 

Objects can all be flipped horizontally or vertically. 

1) Select the object you wish to flip. 

2) Choose View > Show Tools > Rotation.

3) Click the Flip buttons to flip the object either horizontally or vertically.

Smart Shape Properties 
The software ships with a wide variety of Smart Shapes that can be customized in many way including fill color, 
gradient fills, stroke color, stroke style, specialized settings, etc. 

Fill Color & Stroke Color and Style

The interior of a shape can be filled with any color. You can choose a style and color for the line that delineates 
the object (or the stroke). Or you can choose to have no stroke around the object.

To set the fill color of a shape: 
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1) Select the shape whose fill color you want to change. 

2) Choose View > Show Tools > Color. 

3) Select the Fill checkbox. 

4) Select the fill color well to open the color selection window. 

5) Select a color in the color selection window. 

6) Choose whether you wish to use a regular or soft fill. A regular fill means the shape will be filled uniformly. If you 
choose a soft fill, then a series of control will appear so you can create a non-uniform fill of color.

To set the stroke color and style for a shape: 

1) Select the shape whose stroke you want to customize. 

2) Choose View > Show Tools > Color. 

3) Select the Stroke checkbox. 

4) Click the stroke color well and choose a color. 

5) Enter a stroke thickness or use the up/down arrows to adjust the thickness of the stroke. 

6) Choose the stroke style from the style pop-up menu.

Gradients 

The interior of a shape can also be filled with a linear or radial gradient which is a blend between two colors. 
You can adjust the angle, size and location of the gradient. 

To set the linear or radial fill gradient of a shape: 

1) Select the shape whose gradient you want to set. 

2) Choose View > Show Tools > Gradient. 

3) Select either Linear or Radial Gradient.

4) Select the left color well to open the color selection window for the first color and select a color. 

5) Select the right color well to open the color selection window for the second color and select a color.

6) Adjust the Center, Size, and Angle of the gradient.

To change the angle, location, size and to swap colors of the gradient fill for a shape: 

1) Select the shape whose gradient you want to customize. 

2) Choose View > Show Tools > Gradient. 
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3) Adjust the angle of the gradient using the angle wheel. 

4) Adjust the location of the gradient within the shape using the Center Location slider. 

5) Adjust the size of the gradient using the Center Size slider. 

6) Click the Swap Colors button to swap the two colors of the gradient.

Specialized Settings

Certain shapes have specialized settings that can be applied to them that aren’t available to other shapes. For 
example, the star-burst shape allows you to adjust the number of points it has and the depth of the points.

To adjust the number of points on a shape:

1) Select the shape object.

2) Choose View > Show Tools > Points.

3) Use the slider to increase/decrease the number of points. 

To adjust the number of sides on a shape:

1) Select the shape object.

2) Choose View > Show Tools > Sides.

3) Use the slider to increase/decrease the number of sides.

To add endpoints on a line shape:

1) Select the shape object.

2) Choose View > Show Tools > Color.

3) Choose an endpoint style from the pop-up menu’s. You can add endpoints to both ends of the line or just one 
end of a line.

4) Use the size controls to adjust how big or small you want the endpoint to be.

To change the proportion or size of a certain aspect of a shape:

1) Select the shape object.
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2) Click and drag the red circle.

Graphic Properties
Customize the way your graphics look using Super-Masks, crops, special effects, etc.

Image Fine-Tuning

You can adjust the brightness, contrast, and other settings of a graphic to improve the overall look or create a 
designer look.

1) Select the image object.

2) Choose View > Show Tools > Image.

3) Use the various controls to fine-tune the image settings.

4) Click the Reset Image button to reset the image back to its original state.

Perspective Tool

You can use the perspective feature to distort a two dimensional image to give the impression of depth.

1) Select an image.

2) Choose View > Show Tools > Dimensions.

3) Click the Adjust button. The adjust handles will appear at the corners of the image.
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4) Click and drag any adjust handle to alter the perspective of the image. Hold down the Shift key to constrain the 
plane.

5) Click the Reset button to return the image to its original state.

Crop

Cropping an image allows you to see only the portion of the image you’d like to keep. Cropping is non-
destructive which means you can change the crop at any time without permanently altering the image.

To crop an image:

1) Select the image you wish to crop.

2) Choose Format > Crop Image, or click the Crop button in the toolbar.

3) Select a common constrain option from the Geometry pop-up menu. Or, drag the selection handles to resize the 
cropped area manually. Hold down the Shift key if you do not want the proportions constrained when you’re 
resizing the cropped area.

4) Click and drag on the crop to position it on the image.

5) OPTIONAL ZOOM FEATURE: Use the Zoom slider to zoom in/out on the portion of the image visible in the crop.

6) OPTIONAL ROTATE FEATURE: Click on the image outside the crop and then hold down the Command key and 
position the mouse cursor over one of the image’s selection handles. The mouse cursor will change to a rotation 
cursor. While holding down the Command key, click and drag the selection handle to rotate the object. The im-
age will rotate but the crop will remain as-is.

7) OPTIONAL FLIP FEATURE: Click the Flip Vertically or Flip Horizontally buttons to conveniently flip the image.

8) Click OK, or press the return key.

To uncrop a graphic:

1) Select the graphic you wish to uncrop.

2) Choose Format > Uncrop Image. The original image will be restored.

To change a crop:
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1) Select the cropped graphic that you wish to change.

2) Choose View > Show Tools > Crop and then hange the crop as desired.

3) OR double-click the cropped image and then change the crop as desired.

Image Placeholders

Any image or shape can be turned into an image placeholder. An image placeholder indicates the size and 
placement of an image on the Design Canvas. Simply drag an image to an image placeholder to replace it with 
your image. Image placeholders are typically used on designs that will be shared with others to show others 
where their images should go on the design.

Not only does an image placeholder define the size and position of the image that eventually resides in the 
placeholder, but it also defines any special effects or attributes that should be applied to the eventual image. 
For example, if the designer intends for the eventual image to appear in a sepia color tone, then the sepia color 
tone can simply be applied to the image placeholder.

To turn an image or shape into an image placeholder:

1) Select the image or shape you wish to use as an image placeholder.

2) Choose Format > Define as Image Placeholder. A sheet will appear and ask if you want to use the default place-
holder image (a gray box with the text “Drag Photo Here”).

3) Click Use Placeholder Image if you want to use the standard place holder image which make it easy for others to 
recognize as an image placeholder. Otherwise click Keep Current Image to use your image as the placeholder 
(might be less recognizable to others but perfect for your use).

To use an image placeholder:

1) Drag a photo or clip art graphic to the image placeholder. The contents of the placeholder will be replaced with 
the new image which will automatically be scaled and positioned according to the placeholders dimensions. As 
long as the image is defined as an image placeholder, you can repeatedly drag images to the image placeholder 
in this manner.

To turn an image placeholder into a regular image or shape object again:

1) Select the image placeholder.

2) Choose Format > Define as Image Placeholder.

To see if an object is defined as an image placeholder:
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1) Select the object.

2) See if the Format > Define as Image Placeholder menu item is checked off.

Special Effects

You can easily apply many advanced special effects to graphics such as sepia, Gaussian blur, motion, etc. The 
best way to see what an effect does to a graphic is to simply apply it and see if you like it. This section will show 
you how to add effects to a graphic and will also show a few examples.

Please note that effects do not permanently alter the graphic so you can change or remove effects at any time 
without altering the original image.

To add an effect to a graphic:

You can add as many effects to a graphic as you wish. Please be aware that adding effects to graphics can be a 
very processor-intensive task. Depending on the speed of your computer, you may have to be patient a little 
patient from the time you add an effect to a graphic to the time that you see the effect.

1) Select the graphic.

2) Choose View > Show Tools > Effects.

3) Choose an effect from the Effect pop-up menu. Once you choose an effect it will be applied to the graphic so 
that you can see what it looks like.

4) Adjust any settings that are specific to the effect. For example, if you select the Sepia effect then you can use the 
Intensity slider to adjust the intensity of the effect. Any changes you make will be applied instantly to the 
graphic. The examples below will show you how to use some of the more advance settings that are available for 
some effects.

5) Click the Add (+) button to add the effect to the graphic. 

Repeat these steps for each effect you want to add to a graphic. When you click the Effect pop-up menu a dot will 
appear next to each effect that has been applied to the graphic.

Example: To add the mask effect:

Masks filter what portion of an image appears on the Design Canvas. Because masks can contain a texture or 
pattern, some interesting effects can be achieved. In addition to traditional mask effects, you can also use 
Super-Masks to achieve even finer control over mask placement, size, and softness.

1) Select the graphic.

2) Choose View > Show Tools > Effects.

3) Choose Mask from the Effects pop-up menu.
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4) Choose a mask shape from the Shape pop-up menu.

5) Click and drag the bull’s-eye icon on the graphic object to the part you want masked.

6) Adjust the size and softness of the mask.

7) Click the Reverse button to invert the mask. 

8) Click the Rotate button to rotate the mask. 

9) Click the Add (+) button to add the effect to the graphic.

Example: To add the sparkle effect:

The sparkle effect, like its name suggests, will add a sparkle to a graphic. You can control where the sparkle is 
on the graphic and you can add as many sparkles as you would like. Furthermore, you can choose the sparkle’s 
color, size, ray length, and more.

1) Select the graphic.

2) Choose View > Show Tools > Effects.

3) Choose  Sparkle from the Effect pop-up menu. A single sparkle will be added to the center of the graphic.

4) Click and drag the bull’s-eye icon on the graphic object to where you want the sparkle located.

5) Click the color well button to change the color of glow that the sparkle gives off.

6) Adjust the Size, Ray Length, Ray Angle, Ray Opacity, and Ray Width of the sparkle.

7) Click the Add (+) button. The sparkle will be added to the graphic and a new sparkle will appear in the center of 
the graphic. 

8) Click the Minus (-) button to remove the second sparkle that was just added if you only want the first sparkle on 
the graphic. Otherwise, repeat the above steps to add mores sparkles to the graphic.

To remove an effect from a graphic object:
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1) Select the graphic object.

2) Choose View > Show Tools > Effects.

3) Choose the effect you wish to remove from the Effect pop-up menu.

4) Click the Minus (-) button.

Optionally, if you choose Original Image from the Effects pop-up menu it will remove all effects that have been 
added to the graphic.

Text Properties
Text customization goes beyond the standard typographical functions such as font, font size, text color, etc.

Text Fills 

When working with text objects, you can change the fill of text to either a linear or radial gradient. You can also 
specify a background color and stroke for a text box. 

To fill text with a gradient: 

1) Select the text box you wish to fill. 

2) Choose View > Show Tools > Gradient.

 

3) Select either Linear or Radial Gradient.

4) Select the left color well to open the color selection window for the first color and select a color. 

5) Select the right color well to open the color selection window for the second color and select a color.

6) Adjust the Center, Size, and Angle of the gradient.

To set the background color of a text box: 

1) Select the text box you wish to add a background color to. 

2) Choose View > Show Tools > Color. 

3) Select the Fill checkbox to enable a background color. 

4) Select the Fill color well to select a color for the background from the color selection window. 

To set the stroke of a text box:

1) Select the text box you wish to add a stroke to.

2) Choose View > Show Tools > Color. 
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3) Select the Stroke checkbox. 

4) Click the stroke color well and choose a color. 

5) Enter a stroke thickness or use the up/down arrows to adjust the thickness of the stroke. 

6) Choose the stroke style from the style pop-up menu.

Advanced Properties 
There are several advanced properties that can be applied to objects to create designer effects.

Transparency 

You can adjust the transparency of any object. Transparency allows you to overlap objects so that objects be-
hind others can be highly visible, partly obscured, or completely blocked from view depending on the trans-
parency level. 

To adjust the transparency of an object: 

1) Select the object whose transparency you wish to adjust. 

2) Choose View > Show Tools > Transparency. 

3) Adjust the Transparency slider as desired. 

Shadows 

Adding a shadow to an object lets you introduce an element of depth to your design. You can adjust the shad-
ows blur factor, the position of the shadow in relation to the object, etc.

To add a shadow to an object: 

1) Select the object you wish to add a shadow to. 

2) Choose View > Show Tools > Shadow.

 

3) Select the Shadow checkbox to add a shadow for the object. 

4) Use the Offset controls to adjust the height of the shadow relative to the object. 

5) Use the Angle wheel to adjust the angle of the shadow relative to the object. 

6) Use the Blur controls to adjust the shadow’s blurriness. 

7) Use the Opacity control to adjust the shadow’s opacity.

8) Click the color well and choose a color. 
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Image Fill

Shapes and text can be filled with any image. Please note that when you fill text with an image, the interior of 
each letter in the text is filled with the image, not the text box itself. If you have multiple lines of text, only the 
first line will be filled with the image.

To fill a shape or text with an image: 

1) Add  an image to the Design Canvas that you want to use to fill the text or shape with.

2) Add a text box or shape to the Design Canvas. If the shape you’re using is a Bezier shape, it must be a closed 
Bezier shape.

3) Hold down the Shift key and select both the image and text box or shape. 

4) Choose Format > Crop With Shape/Text. The text box or shape will be moved on top of the image and the Crop 
tools will appear in the Inspector window.

5) Select a constrain option from the Geometry pop-up menu. Or drag the selection handles on the text box or 
shape over the part of the image you want to feature. Hold down the Shift key if you don’t want the proportions 
of the text box or shape to be constrained.

6) Click OK, or press the return key.

To remove an image fill from an object: 

1) Select the object that you wish to remove the image fill from. 

2) Choose Format > Uncrop Image.

Background Properties
You can choose an image or color for the background of your design. 

To set the background to your own image:

1) Choose Format > Background > Choose Image. The standard open dialog box will appear where you can select 
your own image.

To set the background to a selected image:

1) Select an image on the Design Canvas.

2) Choose Format > Background > Use Selected Image. The Image Settings sheet will appear so you can specify 
the image position and transparency.

3) Click Done.

To set the background to a specific color:
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1) Choose Format > Background > Color.

2) Click the color well and choose a color.

3) Select the Paper Color checkbox if you want the background to be set with a color, but you do not want the 
color to be printed when you print your design.

4) Select the “Include Color in Printout” checkbox if you want the color to be printed when you print your design.

To adjust how an image is used as a background:

1) Choose Format > Background > Image Settings

2) Choose an image position. If the image is “centered”, it will remain its current size and appear centered on the 
Design Canvas. If the image is “tiled”, it will remain its current size but will repeat as needed in order to fill the 
entire Design Canvas. If the image is “scaled to fit”, it will be stretched to fit the entire design canvas even if it 
means the image is distorted. If the image is “proportional”, it will be made to fit the Design Canvas without be-
ing distorted.

3) Choose an image transparency. At 0% the background image will be opaque. At 100% the background image 
will be completely transparent.

4) Click Done.

To remove a background image:

1) Choose Format > Background > Clear Image.
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Chapter 7—Printing

You can use your own printer or a commercial print shop to print your design. The purpose of this chapter is to 
discuss the different options you have for printing your design and the tools you’ll need to achieve the best 
results possible. 

Printing Using Your Own Printer 
When you use your own printer to print, there are a few things you should keep in mind: 

✦ Use stock that your printer supports. Most, if not all consumer printers, do not support especially thick stock. 
Consult your printer manual or manufacturer for information on the type of stock your printer supports. For es-
pecially thick stock you should consider using a commercial print shop. 

✦ Use stock that is specific to your type of printer for best results. When choosing stock, the stock manufacturer 
will let you know if the stock was designed for ink jet, monochrome laser or color laser printers.

To change the preferred printer:

Mac OS X lets you specify a default printer. However, the occasion frequently rises when you want to use a 
printer other than the system default. You can specify a preferred printer that may be different than the system 
default printer for convenience sake. 

1) Choose File > Preferred Printer and select your preferred printer. The preferred printer menu will list the printers 
that have been set up on your computer.

Note: If you’re printing on DYMO stock, the software will automatically select your DYMO printer. 

To print business cards: 

This section only applies to SOHO Business Cards.

1) Choose the number of card(s) you wish to print from the Repeat pop-up menu.

2) Enter the Start Card box to specify where you would like the first card printed on the stock.

3) Choose File > Page Setup to verify the correct paper size and orientation is selected. Exit the Page Setup dialog.

4) Choose File > Print and verify each of the settings are correct for your printer. 

5) Click Print. 

To print labels: 

This section only applies to SOHO Labels & Envelopes and SOHO Print Essentials.

1) Choose the number of times to repeat your design in Preview mode. If your design contains contact fields, the 
value specified here refers to the number of times to repeat the design for each selected contact.

2) If your design contains contact fields, select the contact(s) from the Contact column that you wish to produce 
your design for. Hold down the shift key to select multiple contiguous contacts. Hold down the command key 
to select multiple contacts in a non-contiguous fashion. A copy of your design will be created and populated for 
each selected contact.

3) Choose File > Page Setup. 

4) Verify that each of the settings are correct for your printer and exit the Page Setup dialog.
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5) Choose File > Print and verify each of the settings are correct for your printer. 

6) Click Print. 

To print letterhead: 

This section only applies to SOHO Labels & Envelopes and SOHO Print Essentials.

1) Choose the number of times to repeat your design in Preview mode. If your design contains contact fields, the 
value specified here refers to the number of times to repeat the design for each selected contact.

2) If your design contains contact fields, select the contact(s) from the Contact column that you wish to produce 
your design for. Hold down the shift key to select multiple contiguous contacts. Hold down the command key 
to select multiple contacts in a non-contiguous fashion. A copy of your design will be created and populated for 
each selected contact.

3) Choose File > Page Setup. 

4) Verify that each of the settings are correct for your printer and exit the Page Setup dialog.

5) Choose File > Print and verify each of the settings are correct for your printer. 

6) Click Print. 

To print envelopes: 

This section only applies to SOHO Labels & Envelopes and SOHO Print Essentials.

1) Choose the number of times to repeat your design in Preview mode. If your design contains contact fields, the 
value specified here refers to the number of times to repeat the design for each selected contact.

2) If your design contains contact fields, select the contact(s) from the Contact column that you wish to produce 
your design for. Hold down the shift key to select multiple contiguous contacts. Hold down the command key 
to select multiple contacts in a non-contiguous fashion. A copy of your design will be created and populated for 
each selected contact.

3) Click Envelope Feed. 

4) Verify that each of the settings are correct for your printer and exit the sheet.

5) Choose File > Print and verify each of the settings are correct for your printer. 

6) Click Print.

To print  the currently selected scrapbook page:

This section only applies to iScrapbook.

1) Choose File > Print and verify each of the settings are correct for your printer.

2) Click Print.

To print the currently selected album:

This section only applies to iScrapbook.

1) Choose File > Print Album and verify each of the settings are correct for your printer.

2) Click Print.

When you print your design, if the design not line up correctly on the stock, see Printer Calibration. 
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Printing Using a Commercial Print Shop
Use the built-in support for online commercial printers to get your documents commercially printed. You can 
also take your design to any local print shop of your choice. There are a few things to keep in mind when using 
a commercial print shop: 

✦ Print Quality should be set at 300 dpi or higher. Consult with the print shop first to see if they have any require-
ments for the dpi setting for graphics and other types of objects. For more information on print quality settings, 
see Printing Preferences. 

✦ Crop marks may need to be turned on depending on your print shop’s requirements. Crop marks provide a way 
for the print shops to know where to make the cuts on the stock. For more information on crop mark settings, 
see Printing Preferences. 

✦ Full bleed may need to be turned on depending on your print shop’s requirements. For more information on full 
bleed settings, see Printing Preferences.

✦ Most if not all print shops require designs to be submitted in PDF, JPEG, TIFF, or PNG format. This is easily accom-
plished with the software.

To have a commercial print shop print your project:

This section only applies to SOHO Business Cards, SOHO Labels & Envelopes, and SOHO Print Essentials.

1) Choose View > Preview Mode, or click the Preview button in the toolbar.

2) Customize any print options, quantities, positions as you desire.

3) Choose File > Print Online. 

4) Follow the on-screen instructions. 

To have a commercial print shop print your scrapbook album or page:

This section only applies to iScrapbook.

1) Choose File > Print Online. 

2) Follow the on-screen instructions. 

Exporting Your Design
You can export your design to PDF, JPEG, TIFF, or PNG format. This will be necessary to do if you have your de-
sign printed at a commercial print shop.

To export your design:

This section only applies to SOHO Business Cards, SOHO Labels & Envelopes, and SOHO Print Essentials.

1) Choose File > Export.

2) Name the export file.

3) Depending on your project type, you will be asked to select whether you wish to export a single copy of your 
design or a full sheet of your design. If you choose full sheet then the crop mark and bleed settings in the Printer 
preference pane will be applied.

4) Choose the output format from the Format pop-up menu.

5) Adjust any other settings available to the format you you selected.
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6) Click Save.

To export your scrapbook page:

This section only applies to iScrapbook.

1) Select the page you wish to print.

2) Choose File > Export Page. 

3) Choose the output format your print shop requires from the Format pop-up menu.

4) Click Save.

To export your scrapbook album:

This section only applies to iScrapbook.

1) Select the album you wish to print.

2) Choose File > Export Album.

3) Choose the output format  your print shop requires (PDF is the most common choice for albums) from the For-
mat pop-up menu. 

4) Click Save. 

Printer Calibration
When you print your design, it may not line up correctly on the stock. There are several reasons this sometimes 
happens: 

✦ The stock is thick enough that it causes your printer to not pull it through perfectly. 
✦ The printer alignment guides are off slightly. 
✦ Glossy type stock may slip when it’s being fed into the printer. 

The built-in printer calibration feature attempts to solve these common problems. Printer calibration may not 
solve all problems, but it will improve the alignment issues as best it can. Printer calibration attempts to resolve 
these issues by adjusting for the difference of what you see on the screen versus what is printed out. 

To set up printer calibration: 

1) Choose File > Printer Calibration. 

2) Choose a printer from the pop-up menu. 

3) Insert a sheet of stock into your printer.

4) Click the Print button. Some printer calibration marks will be printed on the stock. 

5) Enter the value of the tick mark closest to the RIGHT side and BOTTOM side of the top left design on the stock 
into the Horizontal and Vertical text boxes. 

6) Click the OK button when finished. 

You can set up calibrations for each printer that you use. This can be accomplished by going through each of 
the steps in the Printer Calibration dialog for each printer.

The following note only applies to SOHO Labels & Envelopes and SOHO Print Essentials: Printer calibration is not nec-
essary for some projects like envelopes, letterhead, et cetera or certain printers like DYMO® LabelWriters.
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Envelope Printing 
This section only applies to SOHO Labels & Envelopes and SOHO Print Essentials.

Envelope printing in the past has usually been a chore until now. Envelope printing difficulties stem from the 
fact that many printer manufacturers choose different ways to feed envelopes into their printers. This requires 
that you, the user, figure out how to make the necessary adjustments in the software you’re using to print cor-
rectly. The built-in Envelope Wizard solves this problem by providing easy-to-use visual tools to set up the soft-
ware for your printer. Before you proceed, you should consult your printer owner’s manual or look at your 
printer to find out how your printer handles envelopes. 

To access the envelope printing options: 

1) Choose View > Preview Mode, or click the Preview button in the toolbar. 

2) Click Envelope Feed to access the envelope printing options. 

As you make changes to the envelope printing options, the picture will change to provide visual feedback on 
how the settings will be applied. This will greatly reduce any chance of the envelope printing incorrectly. Each 
of the envelope settings will be discussed in the following table.

Envelope Setting Definition

Alignment The Alignment setting determines whether your printer or the software makes 
the necessary adjustments for envelope printing. Many modern printers handle 
envelope printing automatically in which case you don’t want the software to 
take over.

Automatic The printer will automatically adjust its settings for the envelope that is being printed. 
This is the default selection when printing envelopes. 

Manual The software will make the necessary adjustments based on what is selected for Enve-
lope Feed, Orientation, and Position settings. 

Envelope Feed The Envelope Feed setting determines where on the printer to feed the envelope. 

Front loading The envelope is fed from the front of the printer. Most laser printers feed the envelopes 
from the front. 

Top loading The envelope is fed from the top of the printer. Most inkjet printers feed the envelopes 
from the top.

Orientation The Orientation setting determines if the envelope is fed face up or face down. 
The face of the envelope contains the return/delivery address and stamp. 

Face up The envelope is fed into the printer face up.

Face down The envelope is fed into the printer face down.

Position The Position setting determines the location of the envelope when it’s fed into 
the printer.

Left The envelope is fed from the left-hand side of the printer.

Center The envelope is fed from the center of the printer.

Right The envelope is fed from the right-hand side of the printer.

To manually specify how envelopes are fed into a printer: 
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1) Choose View > Preview Mode, or click the Preview button in the toolbar. 

2) Click the Envelope Feed button to access the envelope printing settings. 

3) Select Manual to manually select how envelopes are fed into the printer. 

4) Select the Envelope Feed, Orientation, and Position settings for your printer. 

5) Click OK to save the settings. 

Printing Preferences 
The printing preferences includes tools to ensure that you get professional results from your own printer or a 
commercial print shop. These tools include crop marks, print quality and bleed controls. 

To access the printing preferences: 

1) Choose iScrapbook > Preferences.

2) Click Printing to open the Printing preferences.

Print Quality 

The print quality setting allows you to set the dpi (dots per inch) for objects that include gradients. Such objects 
will require a high dpi setting to look good when printed. Anything above 300 dpi will be sufficient for most 
jobs. If you are having your design printed at a commercial print shop, they may offer suggestions for this dpi 
setting. 

Bleed Size 

Full bleed support is built into the software. Full bleed is the printing of objects past the edge of the Design 
Canvas to ensure that printing goes all the way to the edge of the design after the design is cut or removed. 
This is useful when you want an object to print to the very edge of the design without any chance of unwanted 
white space. When you create your design you will need to place and size objects past the edge of the Design 
Canvas in order for full bleed to work. There are four bleed options: No bleed, Small, Medium and Large.

Crop Marks 

Crop marks, also known as cut marks, are marks that are printed on the stock indicating where the cuts need to 
be made. You should enable this option if you are sending your design to a commercial print shop.
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