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Chapter 1—Welcome

iScrapBox is a tool to help you browse, search, and manage all of your digital scrapbooking artwork. In particu-
lar, it works with artwork that has been saved in the iScrapKit file format which makes the artwork searchable
by artist, name, tags, or color.

System Requirements

4 MacOS Xv10.5 or later
4 50MB of available disk space

Installing iScrapBox

To install the software from a download:
1) Open the iScrapBox disk image on your desktop

2) Drag and drop the iScrapBox application icon into your Applications folder or other folder of your choice.

What Gets Installed?

The first time you run the software, the following items will be installed to your hard disk.

4 Chronos. This folder stores any sample iScrapKits and other related support files. The Chronos folder will be in-
stalled into the “Application Support”folder of your main or home “Library” folder.

Uninstall iScrapBox

The below steps describe how to uninstall all of the components related to iScrapBox. Caution must be taken
when uninstalling the software since other Chronos software may share certain installed components as noted.

1) Delete the iScrapBox application. The iScrapBox application was originally installed by you, so you are the only
one that knows where it is installed.

2) Delete the “Chronos/iScrapKit Library” file. This is located in the “Application Support” folder of your main Library
folder. See warning below.

3) Delete the “com.chronos.iScrapBox.plist” file. This file is located in the “Preferences” folder of your home Library
folder.

Warning: The iScrapKit Library contains all of your iScrapKits including kits that you may have purchased. Make
sure you have your iScrapKits backed up elsewhere before deleting this file.

Learning to Use iScrapBox

To learn how to use iScrapBox, consult these resources:

User’s Guide

This guide describes the features and shows how to use the software.



Onscreen Help

Help tags are available for many of the items you see in the software. To see the help tags, let the pointer rest
over an item for a couple of seconds.

Technical Support

Chronos provides various support options for its software products. See
http://www.chronosnet.com/Support/index.html for technical support options.

Web Resources

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates.
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Chapter 5—Using iScrapBox

iScrapBox makes it fast and easy to view all of your artwork and find the perfect image for your projects. Once
you find the image you're looking for, you can you use it with your favorite scrapbooking application or graph-
ics editing software.

Launching iScrapBox

The first time you launch iScrapBoyx, it will create a Library database that will store all of your artwork. A sample
kit of artwork is automatically added to your Library to get you started.

To launch iScrapBox:

1) Double-click the iScrapBox application. The application will launch and the Browser window will fill the
screen. The first time you launch iScrapBox, you'll be asked to choose the application that you use for
scrapbooking.

Which application do you use for scrapbooking?
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iScrapKit can send images directly to your scrapbooking
application. Or you may drag & drop images if the
application supports this.

You may change this setting at any time in the Preferences
dialeg.

Later ) Choose Application... )

2) Click Choose Application and then locate the application that you use for scrapbooking. The application you
choose can be dedicated scrapbooking software like iScrapbook™ or a general-purpose graphics editor like
Adobe Photoshop®. For your convenience, iScrapBox will automatically send images you wish to open from iS-
crapBox directly to this application of your choice. The application you choose will appear in the toolbar.

®00 iScrapBox

© @0 = -

Import Kit Remove Kit KitInfo @ iScrapbook Store Open in Adobe Photoshop CS3

iScrapKits

Artists from around the world have designed beautiful papers, alphabets, embellishments, and more that you
can use to design stunning scrapbook pages. You can download and purchase this artwork from the iScrapbook
Store at http://www.iscrapbook.com. The artwork is packaged into kits of related images called iScrapKits.

An iScrapKit is more than just a collection of high-quality images. iScrapKits also contain built-in information
about the kit and the images in the kit. This information makes it easy to browse and search for the perfect im-
age without any setup on your part. For example, you can quickly search your iScrapKits for an orange bow
made out of ribbon. Among other things, iScrapKits store the following information for each image:

4+ Name
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Tags

Primary Color
Secondary Colors
Actual Colors

+++ 4

iScrapKits are available for the following genres:

Complete Kits
Paper Kits
Embellishment Kits
Alphabet Kits

Word Art Kits
Stamp Kits
Texture/Overlay Kits
Quick Page Kits
Quick Album Kits
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The Browser shows you all of the iScrapKits that you have on your computer. You can use the Browser to look at
the artwork in a kit or to search your kits for the perfect image.

To import iScrapKit(s) into your Library:

1) Click the iScrapbook Store button on the toolbar to download or purchase iScrapKit(s) from
http://www.iscrapbook.com.

iScrapbook Store

2) Double-click the iScrapKit(s) in the Finder to automatically import them;

3) ORdrag theiScrapKit(s) in the Finder to the iScrapBox icon in the Dock to automatically import them;
4) OR choose File > Import Kit and select the iScrapKit(s) to import them;

5) ORclick the Import Kit (+) button in the toolbar and then choose your iScrapKit(s).

To view the kits you last added/imported into your Library:

1) Click the Home button at the top of the Browser.

(A

2) Select Last Import. The kits you last imported will appear.

To delete an existing iScrapKit from your library:

1) Click the Delete Kit (-) button in the toolbar. The Delete Kits sheet will appear.
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Select the kits you want to delete:

[71 Hangin' Alphabet (Pink Peacock Designs)
(71 Happy Land (Herbanella)

(1 Happy Land Quick Album (Herbanella)
# Haunted (Pink Peacock Designs)

[71 Haunted Papers (Pink Peacock Designs)
(71 HeartstringZ (DesignZ by DeDe) m
[1 HeartstringZ Papers (DesignZ by DeDe)

[T Let's Polka Blue Alphabet (Amanda R Designs)

71 Little Star Embellishments (Amy Leigh's Designs)

>

[T Little Star Papers {Amy Leigh's Designs)
[ Love It! (DesignZ by DeDe) v

(" Cancel ) ( Delete Selected Kits )

2) Select the kits you wish to delete
3) Click Deleted Selected Kits.
To view information about a kit:

1)  Click the Kit Info (i) button in the toolbar. The Kit Info sheet will appear.

Belle (Catherine Designs) - ;
Belle LTR (Catherine Designs)

| Boo Spooky Boo (Jady Day Studio)

iBuIletin Board 1 Alphabet (Pink Peacock Designs)

I <

|

DESCRIPTION Celebrate those cute and funny Halloween pictures by making adorable and amazing
pages with this wonderful kit perfectly showcasing what Halloween is all about! Fun,
fun, fun!

TAGS halloween, seasonal, holiday, witch, ghost, frank, frankenstein, child, children, play,
costume, pretend, night, cute, spooky, scary, trick, treat, bat, orange, black, green,

TYPE & SIZE Complete Kit, 12x12 inches

[“Artist  Owner License  History |

Name: Jady Day Studio

Contact: Yari Mower

URL: http:/ fwww.iscrapbook.com/spotlights/yajaria_mowe

Email: help@iscrapbook.com

Phone:

Address:

Description:

VY

2) Select the kit whose information you wish to view.



Browsing Artwork

iScrapBox provides several different ways for you to view you artwork. You can choose to view artwork inside of
a particular kit or you can view artwork by artist, kit type, image type, or color. Choose the method that makes
most sense at the time.

To browse the images inside of a kit:

1) Click the Home button at the top of the Browser to return to the Home screen if you're not already there.

T Kits
2 Artists

Kit Types
Image Types
 Colors

& Last Import

2) Select Kits. All of your kits will appear in the Browser.

800 iScrapBox )
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All Kits 'Tis The Season Quick Album 2 0Old To Be News (Worn) Alphabet A Clear Heart Alphabet
JMT-art Camila Designs Camila Designs

DU’
O

A Forever Love Quick Page A Sweet Love A Touch Of Beauty Overlays A Touch of Flair
Beth Nixon Beth Nixon Beth Nixon Beth Nixon

3) Select the kit whose images you wish to see or select All Kits if you wish to view the images in all of your kits. A
list of the different types of images in the kit will appear.



®0o iScrapBox

© @0 = -

Import Kit Remove Kit  Kit Info : iScrapbook Store Open in Adobe Photoshop CS3

[ A O Kits ) Birthday Bliss |

ALL TYPES
Alphabet
Embellishment
Brad
Flower
Miscellaneous
Ribbon
Tag
Paper
Word Art

4) Select the type of images you wish to see or select ALLTYPES if you wish to see everything. All of the images in
your selection will appear.

®0o iScrapBox
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Import Kit Remove Kit Kit Info iScrapbook Store Open in Adobe Photoshop CS3 Search
| A& > Kits > Birthday Bliss > Embellishment ]

Brad Brad Brad Flower Flower

Balloon Balloon Balloon Balloon Present

To adjust the zoom level of the images in the Browser:

1) Drag the Zoom slider so that the images appear at a size to your liking. The number of images that are visible at
one time will change depending upon the size you choose.

0 == @m— ]

To quickly view a close-up of each image in the Browser:

Each image has a special close-up to show you in more detail what the image is like. For example, consider how
the following ribbons appear in the Browser.
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Ribbon Ribbon Ribbon Ribbon Ribbon

Adjusting the Zoom slider to increase the size of each image won't really help much in getting a better feel for
what each ribbon is really like. Instead, try switching to the close-up which can be done near instantaneously.

1)  Press the Shift key to see the close-up of each image in the Browser. Release the Shift key to view as normal
again.

To quickly view the artist that created a kit:

You can quickly see the artist that created a particular kit whenever the Browser is displaying kits. Suppose, for
example, that you're currently browsing all the kits.

800 iScrapBox )
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All That Glitters {Hers} All That Glitters {His} Alpha Doodle Alphabet Another Kind of Holiday
ah! Designs ah! Designs Beth Nixon Mel Hains Designs

1) Press the Shift key to see a picture of the artist that created each kit. Release the Shift key to view as normal
again.
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All That Glitters {Hers} All That Glitters {His} Alpha Doodle Alphabet Another Kind of Holiday
ah! Designs ah! Designs Beth Nixon Mel Hains Designs

To view a large preview of a kit or image:

1) Control-click on the kit or image in the Browser. A large preview will appear. The preview will also show you
other pertinent information about the preview like name, artist, description, and tags.

Q-
Search

Beach Bum Embellishments
JooJooBee Creations

Boo Spooky Boo
Jady Day Studio

name Boo Spooky Boo (Jady Day Studio)

description Celebrate those cute and funny Halloween pictures by making adorable and amazing pages with this wonderful kit perfectly showcasing what
Halloween is all about! Fun, fun, fun!

tags halloween, seasonal, holiday, witch, ghost, frank, frankenstein, child, children, play, costume, pretend, night, cute, spooky, scary, trick, treat, bat, orange,
black, green, cream, white, purple
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To drill down and browse images by artist, kit type, image type, or color:

®00 iScrapBox

) Kits

2 Artists

Kit Types
Image Types
« Colors

& Last Import

1) Select Artists, Kit Types, Image Types, or Colors.

2) Continue to drill down based on the next set of selections that appear. If you're drilling down by color, you can
select the Consider Primary Color Only button at the bottom of the Browser if you only want it to filter images
based on the primary color of each image and ignore secondary colors.

[] Consider Primary Color Only

Using Images In Other Applications

Once you locate the perfect image for your project, you'll want to use it in whatever application you're using for
your digital scrapbooking. iScrapBox makes it easy to open and use an image in other applications. In fact,
there are five different ways to accomplish this for your convenience.

To use an image from the Browser in another application:
1) Drag the image to the other application;

2) ORdouble-click the image;

3) ORchoose Edit > Open Image;

4) OR select the image and click the Open in Application button in the toolbar;

5) ORchoose Edit > Copy Image to copy the image to your clipboard and then switch to your other application and
choose Edit > Paste to paste the image.

To choose a different application as your default scrapbooking application:
1) Choose iScrapBox > Preferences.

2) Click Choose Application.
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Searching

To search for a particular kit or image:

Every kit and image in an iScrapKit is assigned a name and relevant tags to help you search for kits or images by
word or phrase. A search field appears at the bottom of the Browser whenever it is possible to search the cur-
rently visible kits or images.

Q- staple]

1) Enter a word or phrase into the Search field. The currently visible kits or images will be searched and the results
displayed.

2) If you're searching kits, click the Search pop-up menu in the Search field to choose the size of kits you wish to
consider.

v All Kit Sizes

12x12 inches
8.5x11 inches
4x6 inches

Not Specified

3) Ifyou're searching images, click the Search pop-up menu in the Search field to choose the orientation of images
you wish to consider.

v All Orientations
Portrait
Landscape
Square

4) If you're searching papers, you will also be able to choose the style of paper you're looking for.

v All Orientations
Portrait
Landscape
Square

v All Paper Styles
Artistic
Overlay
Pattern
Plaid
Solid
Striped
Texture
Vellum

5) If you're searching quick pages, you will also be able to choose the number of picture placeholders in each quick
page that you want.
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v All Orientations
Portrait
Landscape
Square

v All Quick Pages
1 Picture
2 Pictures
3 Pictures
4 Pictures
5 Pictures
6 Pictures
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