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 LICENSE AGREEMENT, COPYRIGHTS, & TRADEMARKS
PLEASE READ THIS SOFTWARE LICENSE AGREEMENT ("LICENSE") CAREFULLY BEFORE USING THE CHRONOS SOFTWARE. BY USING THE 

CHRONOS SOFTWARE, YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS LICENSE. IF YOU DO NOT AGREE TO THE TERMS OF THIS LICENSE, 
DO NOT INSTALL OR USE THE SOFTWARE. IF YOU DO NOT AGREE TO THE TERMS OF THE LICENSE, YOU MAY RETURN THE CHRONOS SOFTWARE TO 
THE PLACE WHERE YOU OBTAINED IT FOR A REFUND. IF THE CHRONOS SOFTWARE WAS ACCESSED ELECTRONICALLY, CLICK "DISAGREE/DECLINE". 
FOR CHRONOS SOFTWARE INCLUDED WITH YOUR PURCHASE OF HARDWARE, YOU MUST RETURN THE ENTIRE HARDWARE/SOFTWARE PACKAGE IN 
ORDER TO OBTAIN A REFUND. 

IMPORTANT NOTE: This software may be used to reproduce materials. It is licensed to you only for reproduction of non-copyrighted materials, materials in which you 
own the copyright, or materials you are authorized or legally permitted to reproduce. If you are uncertain about your right to copy any material, you should contact your legal advisor.

1. General. The software, documentation and any supporting documents accompanying this License whether on disk, in read only memory, on any other media or in any other 
form (collectively the "Chronos Software") are licensed, not sold, to you by Chronos LLC ("Chronos") for use only under the terms of this License, and Chronos reserves all rights not 
expressly granted to you.   The rights granted herein are limited to Chronos' and its licensors' intellectual property rights in the Chronos Software and do not include any other patents or 
intellectual property rights.   You own the media on which the Chronos Software is recorded but Chronos and/or Chronos' licensor(s) retain ownership of the Chronos Software itself. The 
terms of this License will govern any software upgrades or supporting materials provided by Chronos that replace and/or supplement the original Chronos Software product, unless such 
upgrade is accompanied by a separate license in which case the terms of that license will govern. 

Title and intellectual property rights in and to any content displayed by or accessed through the Chronos Software belongs to the respective content owner. Such content may 
be protected by copyright or other intellectual property laws and treaties, and may be subject to terms of use of the third party providing such content. This License does not grant you any 
rights to use such content.

2. Permitted License Uses and Restrictions. This License allows you to install and use one copy of the Chronos Software on a single computer at a time. This License does 
not allow the Chronos Software to exist on more than one computer at a time, and you may not make the Chronos Software available over a network where it could be used by multiple 
computers at the same time. This License does not allow you to separate the component parts of the Chronos Software for use on more than one computer. The Chronos Software may be 
used to reproduce materials so long as such use is limited to reproduction of non-copyrighted materials, materials in which you own the copyright, or materials you are authorized or legally 
permitted to reproduce. You may make one copy of the Chronos Software in machine-readable form for backup purposes only; provided that the backup copy must include all copyright 
or other proprietary notices contained on the original.

Supporting Documents: The Chronos Software may contain numerous supporting documents (collectively known hereafter as “Supporting Documents”) that are either owned 
by Chronos or licensed from a third party. All such Supporting Documents will be appropriately marked as copyright and are for your own personal use. You may NOT resell, sublicense 
or otherwise make available the Supporting Documents for use or distribution.

Except as and only to the extent expressly permitted in this License or by applicable law, you may not copy, decompile, reverse engineer, disassemble, modify, or create derivative 
works of the Chronos Software or any part thereof. THE CHRONOS SOFTWARE IS NOT INTENDED FOR USE IN THE OPERATION OF NUCLEAR FACILITIES, AIRCRAFT 
NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL SYSTEMS, LIFE SUPPORT MACHINES OR OTHER EQUIPMENT IN WHICH THE FAIL-
URE OF THE CHRONOS SOFTWARE COULD LEAD TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL DAMAGE. 

3. Transfer. You may not rent, lease, lend or sublicense the Chronos Software including Supporting Documents. You may, however, make a one-time permanent transfer of 
all of your license rights to the Chronos Software to another party, provided that: (a) the transfer must include all of the Chronos Software, including all its component parts, original media, 
printed materials, Supporting Documents and this License; (b) you do not retain any copies of the Chronos Software, full or partial, including copies stored on a computer or other storage 
device; and (c) the party receiving the Chronos Software reads and agrees to accept the terms and conditions of this License. All components of the Chronos Software are provided as part 
of a bundle and may not be separated from the bundle and distributed as standalone applications or components. 

Updates: If a Chronos Software update completely replaces (full install) a previously licensed version of the Chronos Software, you may not use both versions of the Chronos 
Software at the same time nor may you transfer them separately.

NFR (Not for Resale) Copies: Notwithstanding other sections of this License, Chronos Software labeled or otherwise provided to you on a promotional basis may only be used 
for demonstration, testing and evaluation purposes and may not be resold or transferred.

Academic Copies: If the Chronos Software package has an academic label or if you acquired the Chronos Software at an academic discount, you must be an Eligible Educational 
End User to use the Chronos Software.  "Eligible Educational End Users" means students, faculty, staff and administration attending and/or working at an educational institutional facility 
(i.e., college campus, public or private K-12 schools).

4. Termination. This License is effective until terminated. Your rights under this License will terminate automatically without notice from Chronos if you fail to comply with 
any term(s) of this License. Upon the termination of this License, you shall cease all use of the Chronos Software and destroy all copies, full or partial, of the Chronos Software.

5. Limited Warranty on Media. Chronos warrants the media on which the Chronos Software is recorded and delivered by Chronos to be free from defects in materials and 
workmanship under normal use for a period of ninety (90) days from the date of original retail purchase. Your exclusive remedy under this Section shall be, at Chronos’ option, a refund of 
the purchase price of the product containing the Chronos Software or replacement of the Chronos Software which is returned to Chronos or an Chronos authorized representative with a 
copy of the receipt. THIS LIMITED WARRANTY AND ANY IMPLIED WARRANTIES ON THE MEDIA INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRAN-
TIES OF MERCHANTABILITY, OF SATISFACTORY QUALITY, AND OF FITNESS FOR A PARTICULAR PURPOSE, ARE LIMITED IN DURATION TO NINETY (90) 
DAYS FROM THE DATE OF ORIGINAL RETAIL PURCHASE. SOME JURISDICTIONS DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY 
LASTS, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU. THE LIMITED WARRANTY SET FORTH HEREIN IS THE ONLY WARRANTY MADE TO YOU AND 
IS PROVIDED IN LIEU OF ANY OTHER WARRANTIES (IF ANY) CREATED BY ANY DOCUMENTATION OR PACKAGING. THIS LIMITED WARRANTY GIVES YOU 
SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY BY JURISDICTION.

6. Disclaimer of Warranties. YOU EXPRESSLY ACKNOWLEDGE AND AGREE THAT USE OF THE CHRONOS SOFTWARE IS AT YOUR SOLE RISK AND 
THAT THE ENTIRE RISK AS TO SATISFACTORY QUALITY, PERFORMANCE, ACCURACY AND EFFORT IS WITH YOU. EXCEPT FOR THE LIMITED WARRANTY 
ON MEDIA SET FORTH ABOVE AND TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE CHRONOS SOFTWARE IS PROVIDED "AS IS", WITH 
ALL FAULTS AND WITHOUT WARRANTY OF ANY KIND, AND CHRONOS AND CHRONOS' LICENSORS (COLLECTIVELY REFERRED TO AS "CHRONOS" FOR 
THE PURPOSES OF SECTIONS 6 AND 7) HEREBY DISCLAIM ALL WARRANTIES AND CONDITIONS WITH RESPECT TO THE CHRONOS SOFTWARE, EITHER 
EXPRESS, IMPLIED OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES AND/OR CONDITIONS OF MERCHANTABILITY, OF 
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SATISFACTORY QUALITY, OF FITNESS FOR A PARTICULAR PURPOSE, OF ACCURACY, OF QUIET ENJOYMENT, AND NON-INFRINGEMENT OF THIRD PARTY 
RIGHTS. CHRONOS DOES NOT WARRANT AGAINST INTERFERENCE WITH YOUR ENJOYMENT OF THE CHRONOS SOFTWARE, THAT THE FUNCTIONS 
CONTAINED IN THE CHRONOS SOFTWARE WILL MEET YOUR REQUIREMENTS, THAT THE OPERATION OF THE CHRONOS SOFTWARE WILL BE UNINTER-
RUPTED OR ERROR-FREE, OR THAT DEFECTS IN THE CHRONOS SOFTWARE WILL BE CORRECTED. NO ORAL OR WRITTEN INFORMATION OR ADVICE 
GIVEN BY CHRONOS OR AN CHRONOS AUTHORIZED REPRESENTATIVE SHALL CREATE A WARRANTY. SHOULD THE CHRONOS SOFTWARE PROVE DEFEC-
TIVE, YOU ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION 
OF IMPLIED WARRANTIES OR LIMITATIONS ON APPLICABLE STATUTORY RIGHTS OF A CONSUMER, SO THE ABOVE EXCLUSION AND LIMITATIONS MAY 
NOT APPLY TO YOU. Chronos has no obligation to issue any updates, revisions, corrections, new versions or documentation for the Chronos Software or otherwise to support the Chro-
nos Software. Chronos reserves the right at any time to alter prices, features, specifications, capabilities, functions, licensing terms, release dates, general availability or other characteristics 
of the Chronos Software.

7. Limitation of Liability. TO THE EXTENT NOT PROHIBITED BY LAW, IN NO EVENT SHALL CHRONOS BE LIABLE FOR PERSONAL INJURY, OR ANY 
INCIDENTAL, SPECIAL, INDIRECT OR CONSEQUENTIAL DAMAGES WHATSOEVER, INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF PROFITS, 
LOSS OF DATA, BUSINESS INTERRUPTION OR ANY OTHER COMMERCIAL DAMAGES OR LOSSES, ARISING OUT OF OR RELATED TO YOUR USE OR INABILITY 
TO USE THE CHRONOS SOFTWARE, HOWEVER CAUSED, REGARDLESS OF THE THEORY OF LIABILITY (CONTRACT, TORT OR OTHERWISE) AND EVEN IF 
CHRONOS HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME JURISDICTIONS DO NOT ALLOW THE LIMITATION OF LIABILITY FOR PER-
SONAL INJURY, OR OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THIS LIMITATION MAY NOT APPLY TO YOU. In no event shall Chronos' total liability to 
you for all damages (other than as may be required by applicable law in cases involving personal injury) exceed the amount of the price you paid or fifty dollars ($50.00), whichever is lower. 
The foregoing limitations will apply even if the above stated remedy fails of its essential purpose.

8. Export Law Assurances. You may not use or otherwise export or reexport the Chronos Software except as authorized by United States law and the laws of the jurisdiction 
in which the Chronos Software was obtained. In particular, but without limitation, the Chronos Software may not be exported or re-exported (a) into (or to a national or resident of) any 
U.S. embargoed countries (currently Cuba, Iran, Iraq, Libya, North Korea, Sudan and Syria), or (b) to anyone on the U.S. Treasury Department's list of Specially Designated Nationals or 
the U.S. Department of Commerce Denied Person’s List or Entity List. By using the Chronos Software, you represent and warrant that you are not located in, under control of, or a national 
or resident of any such country or on any such list.

9. Government End Users. The Chronos Software and related documentation are "Commercial Items", as that term is defined at 48 C.F.R. §2.101, consisting of "Commercial 
Computer Software" and "Commercial Computer Software Documentation", as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. 
§12.212 or 48 C.F.R. §227.7202-1 through 227.7202-4, as applicable, the Commercial Computer Software and Commercial Computer Software Documentation are being licensed to 
U.S. Government end users (a) only as Commercial Items and (b) with only those rights as are granted to all other end users pursuant to the terms and conditions herein. Unpublished-
rights reserved under the copyright laws of the United States.

10. Controlling Law and Severability. This License will be governed by and construed in accordance with the laws of the State of Utah, as applied to agreements entered into 
and to be performed entirely within Utah between Utah residents. This License shall not be governed by the United Nations Convention on Contracts for the International Sale of Goods, 
the application of which is expressly excluded. If for any reason a court of competent jurisdiction finds any provision, or portion thereof, to be unenforceable, the remainder of this License 
shall continue in full force and effect. 

11. Complete Agreement; Governing Language. This License constitutes the entire agreement between the parties with respect to the use of the Chronos Software licensed 
hereunder and supersedes all prior or contemporaneous understandings regarding such subject matter. No amendment to or modification of this License will be binding unless in writing 
and signed by Chronos. Any translation of this License is done for local requirements and in the event of a dispute between the English and any non-English versions, the English version 
of this License shall govern.

CH102304

© 2004 Chronos LLC. All rights reserved. Chronos and StickyBrain is a trademark of Chronos LLC. Mac, the Mac logo, Mac OS X, Macintosh, iPod, and iPod mini are 
trademarks of Apple Computer, Inc. All other trademarks, registered trademarks, service names, product and/or brand names are the sole property of their respective owners.
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System Requirements

                                     
Chapter 1

Welcome to StickyBrain

StickyBrain is your universal note manager. Use it to store all of the miscellaneous information that doesn’t fit 
neatly anywhere else. This third generation note manager make it easier than ever to find and access your notes 
from any application. StickyBrain is bound to become one of the most used and useful pieces of software on your 
computer.

System Requirements
■ Apple Macintosh G3 or higher
■ Mac OS X v10.3 or later 
■ 60MB of available disk space 
■ CD-ROM drive 

Installing StickyBrain
■ To install StickyBrain from a CD, insert the StickyBrain CD into your computer’s optical drive and double-

click the installer icon.
■ To install StickyBrain from a download, open the StickyBrain disk image on your desktop and double-click 

the installer icon.

What Gets Installed?

The StickyBrain installer will install the following items on to your hard disk. 

■ StickyBrain. This is the main StickyBrain application. The StickyBrain application will be installed into a 
folder named “StickyBrain” which will be installed in your main Applications folder: /Applications/Sticky-
Brain

■ Chronos/StickyBrain. This folder stores pictures, textures, and other related files and is installed into the 
“Application Support” folder of either your home Library or main Library folder (the installer asks where 
you’d like it installed—“~” denotes your home directory):
• ~/Library/Application Support/Chronos/StickyBrain
• /Library/Application Support/Chronos/StickyBrain

■ StickyBrainCM.plugin. This is the StickyBrain contextual menu plugin file and is installed into the “Con-
textual Menu Items” folder of the “Application Support” folder of either your home Library or main Library 
folder (the installer asks where you’d like it installed—“~” denotes your home directory):
• ~/Library/Contextual Menu Items/StickyBrainCM.plugin
• /Library/Contextual Menu Items/StickyBrainCM.plugin

■ StickyBrainService. This is a helper application for StickyBrain. The StickyBrainService application is in-
stalled into the “Services” folder of either your home Library or main Library folder (the installer asks where 
you’d like it installed—“~” denotes your home directory):
• ~/Library/Services/StickyBrainService
• /Library/Services/StickyBrainService

■ StickyBrain Conduit. This is the conduit that synchronizes notes between StickyBrain and a Palm hand-
held. The StickyBrain Conduit is installed in the Conduits folder (the installer will ask you if you'd like it 
installed): /Library/Application Support/Palm HotSync/Conduits 

■ StickyBrain.wdgt. This is the StickyBrain widget file. The StickyBrain widget is installed into the “Widgets” 
folder of either your home Library or main Library folder (the installer asks where you’d like it installed—
“~” denotes your home directory):
Welcome to StickyBrain          6
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• ~/Library/Services/StickyBrainService
• /Library/Services/StickyBrainService

■ OpenBase. This is the database engine StickyBrain uses to store your notes. The installer places files in sev-
eral locations:
• /Library/OpenBase
• /Library/StartupItems/OpenBase
• /Library/Frameworks/OpenBase…framework
• /Library/Java/Extensions/OpenBaseJDBC.jar
• /Applications/OpenBase

Uninstall StickyBrain

StickyBrain and its related files can be uninstalled two different ways: manually or via the installer.

To uninstall StickyBrain via the installer:

1. Double-click the installer.

2. Choose Uninstall from the “Easy Install” pop-up menu.

3. Follow the on-screen prompts.

To uninstall StickyBrain manually:

The below steps describe how to uninstall of the components related to StickyBrain except for the OpenBase 
components. The OpenBase components can only be uninstalled using the uninstall option in the StickyBrain 
installer.

1. Delete the “StickyBrain” folder. This is located in the “Applications” folder.

2. Delete the “Chronos/StickyBrain” folder. This is located in the “Application Support” folder of either your 
home Library or main Library folder.

3. Delete the “StickyBrainCM.plugin” from the Contextual Menu Items folder of either your home Library or 
main Library folder.

4. Delete the “StickyBrain.wdgt” from the Widgets folder of either your home Library or main Library folder.

5. Delete the “StickyBrainService” from the Services folder of either your home Library or main Library folder.

6. Delete the “StickyBrain Conduit” file. This is located in the directory: /Library/Application Support/Palm 
HotSync/Conduits/

7. Delete the “com.chronos.StickyBrain.plist” file. This file is located in the “Preferences” folder of your home 
Library folder.

8. Delete the “com.chronos.StickyBrainService.plist” file. This file is located in the “Preferences” folder of your 
home Library folder.

9. Delete the “StickyBrainService.bundle” file. This file is located in the “Services” folder of your home Library 
folder.

Learning to Use StickyBrain
To learn how to use StickyBrain, consult these resources:

User’s Guide

This guide describes the features and shows how to use StickyBrain.

Onscreen Help

Help tags are available for many of the items in the StickyBrain window. To see the help tags, let the pointer rest 
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over an item for a couple of seconds.

Technical Support

Chronos provides various support options for StickyBrain. See http://www.chronosnet.com/Support/index.ht-
ml for technical support options.

Web Resources

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates for StickyBrain. 

Upgrade Information
StickyBrain version 3.x can easily import and convert your version 2.x notes. This section will describe this pro-
cess any issues related thereto. It assumes you already know how to use StickyBrain.

To import and convert your 2.x notes into StickyBrain 3.x:

1. Choose File > Import Notes.

2. Select “My default StickyBrain 2 File”.

3. Click OK.

StickyBrain will automatically import and convert your 2.x notes. Depending on the number and size of the 
notes, the conversion process may take awhile. Please be patient.

Note: It is highly recommended that you do not switch to other applications during the conversion process.

To convert a 1.x data file to 3.x data file:

StickyBrain 3.0 cannot directly convert a version 1.x file to the new 3.x database format. Rather, you must first 
use StickyBrain 2 to convert from 1.x to 2.x. Then follow the instructions in the previous section to convert from 
2.x to 3.x. StickyBrain 2 is still available for download from www.chronosnet.com.
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Chapter 2

Using StickyBrain

The purpose of this chapter is to acquaint you with the basics of using StickyBrain. The basics include the viewer 
window, Contacts window, tabs, sorting, and searching.

Viewer Window
When you first launch StickyBrain the viewer window will be the first window you see.The viewer window is 
primarily used to create, edit, search, and view notes. The viewer window is comprised of a toolbar, status bar, 
notes list, note region, and folders drawer. 

To open a viewer window:

The first time StickyBrain is launched a single viewer window will open. You can open any number of viewer 
windows. StickyBrain will automatically remember and reopen your viewer windows between launches of the 
application.

1. Choose File > New Viewer Window. Repeat this step to open multiple viewer windows.

Easily create a new note. Quickly search for a note.
Organize your notes

Use the note region to
view and edit notes.

into folders.

The notes list shows all the
notes in the selected folder.

Make a backup of your notes
to your.Mac account.
Using StickyBrain          9



 

Viewer Window

                         
Toolbar

The toolbar at the top of the viewer window provides quick access to frequently used commands.You can choose 
which commands appear in the toolbar and how they are arranged. The viewer window, Contacts window, and 
note window can each have their own toolbar settings. 

To customize the toolbar:

1. Choose View > Customize Toolbar.

2. Drag items into, out of, or to a new location in the toolbar.

To quickly rearrange a toolbar, hold down the Command key and drag a toolbar item to a new location, or drag 
it out of the toolbar to remove it.

To show or hide the toolbar:

1. Choose View > Show ToolBar or Hide Toolbar.

Status Bar

The status bar displays the number of notes in the selected folder in the folders drawer.

To show or hide the status bar:

1. Choose View > Show Status Bar or Hide Status Bar.

Notes List

The notes list displays the title and other related information for all of the notes in the selected folder in the fold-
ers drawer. 

To add or remove columns:

1. Choose View > Note Columns, and choose a column. Repeat this step to add or remove additional columns.

To rearrange columns in the viewer window:

1. Click and drag the column heading to a new position. As you drag the column heading, the other columns 
will automatically move so you know exactly where the dragged column will be placed.

Folders Drawer

Your folders are shown in the folders drawer which is attached to the viewer window. When you select a folder 
in the folders drawer, the notes in the folder will be listed in the notes list in the viewer window. For more infor-

Use the tool bar to access
frequently used commands,
or quickly search for a note.
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mation on folders see Chapter 4 Creating And Working With Folders on page 26. 

To show or hide the folders drawer:

1. Choose View > Show Folders or Hide Folders, or click Folders in the toolbar.

Tabs
You can open a note in a tab rather than opening the note in a separate window or replacing the contents of the 
current viewer window. This allows you to open and view multiple notes without having to open and manage 
multiple windows. 

To open a note in a new tab:

When you open a note in a tab, the tab will appear in the tab bar, which is located below the notes list. 

1. Choose File > New Tab, and select a note or hold down the Option key and select a note.

By default new tabs will automatically be selected. This can be disabled in the Tabs preferences (StickyBrain > 

The folders drawer will show
the folders which contain all
of your notes.

Use tabs to open multiple
notes in a single window.
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Preferences, and click the Tabs button).

To close a tab:

1. Click the close button on the tab.

To always show the tab bar:

By default the tab bar will only show if there’s at least one tab opened.

1. Choose StickyBrain > Preferences, and click the Tabs button.

2. Select Always show tab bar.

Sorting
You can sort any column in the viewer window’s notes list in either ascending or descending order.

To sort on a column:

1. Choose View > Sort Notes By, and select a column to sort on. You can also click the column heading in the 
notes list. Repeat this step to reverse the sort order.

A blue column heading indicates that the column is being sorted on. The arrow in the column heading will in-
dicate whether the column is being sorted in ascending or descending order.

Searching
You can search for text in an open note, all notes of a folder, or in all folders. Plus, you can choose which columns 
to show in the search results and which column to sort on.

To search for text in an open note:

1. Choose Edit > Find > Find.

2. Enter the text you want to find and click Next.

Click on a column
heading to sort
the column.

Use the Search field to quickly
search for a note in the database.
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Contacts
3. Click Next again to find the next occurrence of the text.

To search for text in all notes of a folder:

1. Select a folder in the folders drawer.

2. Click in the Search field at the top of the viewer window.

3. Type the text you want to find.

4. Choose Entire Note or Titles Only from the Search field pop-up menu to specify what part of each note to 
search.

5. Press the Return key.

For more information on folders see Chapter 4 Creating And Working With Folders on page 26.

To search for text in all folders:

1. Select the All Notes folder in the folders drawer.

2. Click in the Search field at the top of the viewer window.

3. Type the text you want to find.

4. Choose Entire Note or Titles Only from the Search field pop-up menu to specify what part of each note to 
search.

5. Press the Return key.

To choose which columns are shown in the search results:

When a search is performed a special set of columns related to searching are displayed in the notes list. You can 
choose which columns you would like in this special set of search columns.

1. Choose View > Search Columns, and select a column. Repeat this step to add or remove additional columns.

To choose which column is sorted on in the search results:

When a search is performed a special set of columns related to searching are displayed in the notes list. You can 
choose which column in this special set of search columns is sorted on by default.

1. Choose View > Sort Search By, and select a column.

Contacts
You can link notes in StickyBrain to contacts in the Mac OS X Address Book. This is accomplished using the 
Contacts window in StickyBrain. For detailed information on using the Contacts window see Chapter 5 Contacts 
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Contacts
on page 31. 

To open the Contacts window:

1. Choose File > New Contacts Window, or click Contacts in the toolbar.

To create a note and link it to a contact:

1. Open the Contacts window.

2. Select a contact from the contact list.

3. Click New Linked Note in the toolbar to create a new note linked to the selected contact.

To view the notes linked to a contact:

1. Open the Contacts window.

2. Select a contact from the contact list. Any note linked to the selected contact will display in the note list.

View the notes linked
to the selected contact.

Click on a contact to get a
list of linked notes.

Quickly search for a
contact.
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Create a Note
Chapter 3

Creating and Working with Notes

The purpose of this chapter is to describe how to create and work with notes including many of the powerful 
options notes can take advantage of.

Create a Note
This section will describe how to create and duplicate notes within StickyBrain. Notes can also be created from 
other applications even if StickyBrain is not running. For more information on creating notes from other appli-
cations see Chapter 6 Shortcuts on page 33.

To create a note:

1. Choose File > New Note, or click New in the toolbar to create a new note. By default the new note will be 
added to the folder that is selected in the folders drawer. If the viewer window is not opened, StickyBrain 
will ask you which folder the new note should be added to.

2. Type a title for the note in the title field. The title field is located in the title bar region of the note along 
with the created and modified dates of the note, and by default the title bar is shown. To show or hide the 
title bar choose View > Show/Hide Note Title Bar. If the title bar is hidden when you create a note, Stick-
yBrain will use the first line of text in the note for the title. 

3. Type the note in the main body.

4. Choose File > Save or click Save in the toolbar to save the note. 

Tip: The created and modified dates in the title bar can be hidden by disabling “Show created & modified dates 
in note title bar” in the Appearance preference (StickyBrain > Preferences, and click the Appearance button).

To duplicate note(s):

1. Select the note(s) that you want duplicated.

2. Choose Note > Duplicate.

Add a color, texture, or

Easily add an alarm or
shortcut to a note.

picture to the background.
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Note Window Attributes
Note Window Attributes
Each note window can either be wrap to window, wrap to page, or a sticky. In addition, each note window can 
have a different color, texture, or picture applied to its background.

To change the note window type:

The default window type for a note is based on the folder settings of each individual folder. For more information 
on folders see Chapter 4 Creating And Working With Folders on page 26.

1. Select the note(s).

2. Choose Note > Window Type, and select Wrap To Window, Wrap To Page, or Sticky from the menu.

■ Wrap To Page. This window type wraps the text according to the page size and its margins.
■ Wrap To Window. This window type wraps the text to the note window.
■ Sticky. This window type is a standard looking sticky note. The sticky window type is the only window type 

that does not have a toolbar and the only window type that can be made translucent and made to float above 
all other windows on the screen.

To float a sticky note in front of other windows:

Sticky notes can be made to float in the foreground of your computer screen to prevent it from being hidden by 
other windows.

1. Choose Note > Note Info. This will open the Note Info window.

2. Click the Settings tab.

3. Select Floating Window.

To make a sticky note translucent:

Sticky notes can be made translucent so you can see what is behind them. This is useful for stickies that are float-
ing in the foreground of your computer screen.

1. Choose Note > Note Info. This will open the Note Info window.

2. Click the Settings tab.

3. Click the Window Opacity pop-up menu and select an opacity setting.

To change the background color of a note:

1. Select the note(s).

2. Choose Note > Background, and select a color from the list. 

Wrap To Page Wrap To Window Sticky
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Alarms
To define a note color:

You can define your own note colors to make it easy to reuse the same color.

1. Choose Note > Background > Define Note Colors. The Define Colors dialog will open.

2. Click Add to add a new color.

3. Type a name for the new color.

4. Click the color well to choose a color for that color name.

To add a background texture to a note window:

1. Select the note(s).

2. Choose Note > Background > Texture, and select a texture from the menu. The background of the note will 
be drawn in the selected texture.

You can also create your own textures. Simply create a graphics file in almost any popular graphics format and 
place it in one of the following directories (where “~” denotes your home folder):

• /Library/Application Support/Chronos/StickyBrain/Textures/
• ~/Library/Application Support/Chronos/StickyBrain/Textures/

New textures only become available after StickyBrain is relaunched. 

To add background picture to a note window:

1. Select the note(s).

2. Choose Note > Background > Picture, and select a picture from the menu. The selected picture will appear 
in the background of the note. The picture will automatically resize to the dimensions of the note.

You can also use your own pictures in StickyBrain in almost any popular graphics format. Simply place your 
pictures in one of the following directories (where “~” denotes your home folder):

• /Library/Application Support/Chronos/StickyBrain/Textures/
• ~/Library/Application Support/Chronos/StickyBrain/Textures/

New pictures only become available after StickyBrain is relaunched.

Alarms
If you don’t want to miss an appointment or some other important event, you should assign an alarm to your 
note. You can set the alarm to launch StickyBrain if it’s not running, play a sound, or a combination of both.

To assign an alarm to a note:

1. Select a note.

2. Choose Note > Set Alarm, or click Set Alarm in the toolbar to open the Alarm sheet.

3. Set the Alarm Date and Alarm Time. The default alarm time can be set in the Alarm preferences (choose 
StickyBrain > Preferences and click the Alarms button).

4. Set the Alarm Options. The following is a list of options that can be set for an alarm:

• Play alarm sound. When an alarm goes off, StickyBrain will play the alarm sound specified in the Alarm 
preferences.

• Launch StickyBrain. When an alarm goes off, StickyBrain will automatically launch if it’s not running.
• Critical alarm. With a regular alarm, the alarm sound will only play once. A critical alarm will automat-

ically bring StickyBrain to the foreground and the alarm sound will play every five seconds until you 
dismiss it.
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Email a Note
5. Click Set Alarm to save the alarm settings.

To remove an alarm from a note:

1. Select a note.

2. Choose Note > Set Alarm, or click Set Alarm in the toolbar to open the Alarm sheet.

3. Click Remove Alarm to disable the alarm.

To attend to pending alarms:

When an alarm goes off, the Alarms window will open and any alarm options will execute that have been assigned 
to the note. The Alarms window will list all alarms that have gone off and each alarm can be a) snoozed for a 
specified time interval; b) assigned a new date and time; or c) the alarm can be dismissed. You can set a default 
action and snooze time for alarms in the Alarms preferences (StickyBrain > Preferences, and click the Alarms but-
ton).

Email a Note
A note can be emailed using your email application. StickyBrain will automatically launch your email application 
if it’s not already running and create a new email message with the contents of the note.

To email a note:

1. Select a note.

2. Choose Note > Email Note, or click Email Note in the toolbar.

The Alarms window will
show all alarms that have
gone off.

Snooze an alarm for a specified
time interval or assign a new alarm
time to the note.
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Note Info
The Note Info window provides quick access to various settings that can be applied to an individual note. In 
addition, it provides information about the note such as its created and modified dates.

To access Note Info:

1. Select a note.

2. Choose Note > Note Info, or click Note Info in the toolbar.

The settings that can be applied to the selected note are organized into four different tabs: General, Settings, 
Background and Margins. For a description of each of the settings in the tabs see TABLE 1. “Note Info Settings”.

TABLE 1. Note Info Settings

Attribute Description

General

Note Title This is the title of the note.

Note Length This will tell you the number of words and characters in the note.

Folders This will tell you the folder(s) the note belongs to.

Note Shortcut Use this setting to assign a shortcut to the note. A note shortcut will allow you 
to quickly and easily paste the note content into another application or grab 
and append content from another application into the note. For more informa-
tion on shortcuts see Chapter 6 Shortcuts on page 33.

Settings

Window Type Use this setting to change the window type of the note. For more information on 
window types see Chapter 3 Creating and Working with Notes on page 16.

Change the title of a note,
or see how many words and
characters are in the note.
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Insert Special Items Into Notes
Insert Special Items Into Notes
You can insert special items into a note including the current date, the current time, pictures, to-do type check 
boxes, and calendars.

To insert specials items into a note:

1. Select a note and click in the note where you’d like to insert a special item.

2. Choose one of the following insert items from the Format menu:

• Insert Date. Inserts the current date into the note using the long date format selected in the Date and 
Time System Preferences.

• Insert Time.Inserts the current time into the note using the time format selected in the Date and Time 
System Preferences.

• Insert Picture. Inserts a picture into the note. The picture can be in almost any popular graphics format.
• Insert Calendar. Inserts a calendar into the note. You will be able to select the month, year, and size of 

the calendar to insert into the note.
• Insert Check Box With Current Style. Inserts a check box into the note using the currently selected 

check box type in the Format > “Insert Check Box” menu. You can use this feature to build a to-do list. 
Insert a check box, then type a description of the task (e.g. “Buy groceries”). You can check off the task 
by clicking the check box.

• Insert Check Box. This menu will list various check box types that can be inserted into a note. Selecting 
a check box will insert it into the selected note.

Hyperlink
You can hyperlink text in a note to an email address, web address (www), ftp address, file on your hard drive, 

Private Note Use this setting to mark the note as private. For more information on using the pri-
vate feature see Chapter 3 Creating and Working with Notes on page 21.

Sticky Window Settings These setting will only work with notes of the sticky window type. The Window 
Opacity setting controls the translucency of the note window. This is useful for 
stickies that are floating in the foreground of your computer screen. The Floating 
Window setting will cause the note to float in the foreground of your computer 
screen to prevent it from being hidden by other windows. 

Created & Modified These are the created and modified dates and times of the note. The dates and 
times can be modified.

Background

Color Use this setting to change the color of the note window.

Texture Use this setting to assign a texture to the background of the note window.

Picture Use this setting to assign a picture to the background of the note window.

Margins

Unit of measurement Use this setting to select a unit of measurement for the margins settings.

Margins Use this setting to set the margins of the note.

TABLE 1. Note Info Settings

Attribute Description
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etc. When text is hyperlinked it will appear and work just like a link on a web page. For example, if you link 
some text in a note to “www.chronosnet.com” and you click on the link, StickyBrain will launch your web 
browser and display that web page. Furthermore, StickyBrain can scan selected text or an entire note for URLs 
and turn them into hyperlinks.

To hyperlink text:

1. Select the text you wish to hyperlink.

2. Choose Format > Hyperlink. A drop-down sheet will appear.

3. Enter the URL to which the selected text should be linked. The following is a list of items that can be linked 
to the selected text:

• Email address. An email address can take the form of bobby@chronosnet.com or mailto:bobby@chro-
nosnet.com.

• Web address. A web address can take the form of www.chronosnet.com, http://www.chronosnet.com, 
or any other valid web address form.

• FTP address. A ftp address can take the form of ftp.chronosnet.com, ftp://ftp.chronosnet.com, or any 
other valid ftp address form. 

• File. The path to the file will need to be entered in the following form: file://localhost/Users/bobby/
Desktop/schoolpaper.txt

4. Click OK to save the changes.

To scan text for URLs and turn them into hyperlinks:

1. Select the text in a note you wish to scan for URLs, or select a note to scan the entire text of the note for 
URLs.

2. Choose Format > Scan For Hyperlinks.

StickyBrain will turn any web, ftp, or email URL it comes across into a hyperlink. For example, if StickyBrain 
comes across the text “www.chronosnet.com”, it will automatically hyperlink that text to “http://www.chronos-
net.com”.

To remove hyperlinks from text:

1. Select the text in a note you wish to remove hyperlinks from, or select a note to remove hyperlinks from the 
entire text of the note.

2. Choose Format > Remove Hyperlinks.

Private Notes
You can mark a note as private if you wish to keep it confidential. This option is useful for personal information, 
passwords, account numbers, etc. In order to view private notes, you must enter a password.

To mark a note as private:

1. Select the note(s).

2. Choose Note > Is Private.

To hide private notes:

1. Choose View > Hide Private Notes. The first time you choose this option you will be prompted to enter a 
password. You MUST remember your password in order to view the private notes.

To show private notes:

1. Choose View > Show Private Notes.

2. Enter your password.
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3. Click OK to show the private notes.

Link Notes
Linking provides a way to keep notes that are relevant to each other linked together. In addition to linking notes 
together, you can link notes to contacts in the Mac OS X Address Book. For more information on linking notes 
to contacts see Chapter 5 Contacts on page 31.

You can link notes together either using the Links To window or by drag and drop. You can link a note to any 
number of other notes.

To link a note to another note using drag and drop:

1. Select a note that you would like to link to another note.

2. Drag and drop the selected note on to the other note. The cursor will change to a curved arrow as you drag 
a note over another note letting you know the two notes will be linked together.

To link a note to another note using the Links To dialog:

1. Select a note that you would like to link to another note.

2. Choose Note > Show Links, or click Show Links in the toolbar to open the Links To window.

3. Select note(s) from the viewer window that you would like to link to the note previously selected. Hold 
down the shift key to select multiple contiguous notes. Hold down the command key to select multiple notes 
in a non-contiguous fashion.

4. Click Link Selected Notes(s) in the Links To window or drag and drop the note(s) to the Links To window.

To remove a link between two notes:

1. Select a note that you want to remove a link from.

2. Choose Notes > Show Links, or click Show Links in the toolbar to open the Links To window.

3. Select a note that you no longer want linked to the note previously selected.

4. Click Remove Link in the Links To window to remove the link.

To view linked notes:

When you select a note in the viewer window any notes that are linked to it will be listed in the Links To window 
if it’s open, and the linked notes will be highlighted with a light tan color in the notes list. This makes it easy to 

The Links To window will list
all the notes and contacts linked
to a particular note.

Drag and drop notes to
the Links To window
to create a link to the
selected note.
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identify and open the linked notes.

Note: You can change the color of link highlighting or disable it in the Appearance preferences (StickyBrain > 
Preferences, and click the Appearance button).

Organize Notes
An effective way to organize your notes is to assign them to folders in the folders drawer. For more information 
on folders see Chapter 4 Creating And Working With Folders on page 26.

When a note is created it is assigned to the folder that is currently selected. The note then can be assigned to 
additional folders or reassigned to another folder. To be clear, a single note can be in multiple folders at the same 
time.

To assign a note to an additional folder:

1. Select the note(s).

2. Choose Note > Add To, and then select a folder to assign the note to. You can also drag the note to the folder 
you want it assigned to. Repeat this step for each folder that you want the note assigned to.

To reassign a note to another folder:

1. Select the note(s).

2. Choose Note > Move To, and then select the folder you want the note assigned to. The note will no longer 
be assigned to the folder it was originally in.

To remove a note from a folder:

1. Select the folder that the note is assigned to.

2. Select the note.

3. Choose Edit > Move to Trash, or click Move to Trash in the toolbar. A confirmation dialog will appear.

4. If the note is in more than one folder, click Remove to remove the note from the selected folder. The note 
will still exist and be in the other folder(s) to which it is assigned. If removing a note from a folder means 
that the note will no longer belong to any folder, then you will be asked if you want the note moved to the 
Trash.

The links column will show
you the number of notes
and contacts that are linked
to a note.

When a note is selected, any
notes that are linked to it
will be highlighted with a
light blue-gray color.

Drag and drop notes to
assign them to folders.
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Delete Notes
A single note can be in more than one folder simultaneously. When a note is removed from the last folder it exists 
in, the note is moved to the Trash. For more information on removing a note from a folder see To remove a note 
from a folder: on page 23. If a note is in a single folder, permanently deleting the note is as simple as removing 
the note from that folder. If the note exists in multiple folders, it might be too cumbersome to remove the note 
from each folder separately. There is an easier way.

To permanently delete a note:

1. Select the All Notes folder in the folders drawer.

2. Select the note(s).

3. Choose Edit > Move to Trash, or click Move to Trash in the toolbar. A confirmation dialog will appear.

4. Click Move to Trash to move the note to the Trash.

5. Choose Edit > Empty Trash to permanently delete all the notes in the Trash.

Contextual Menu
A contextual menu is available within the StickyBrain application. This contextual menu is used to access com-
mon commands relating to notes such as Links, Note Info, Window Type, Background Texture, etc. To access 
the contextual menu, hold down the control key and click on a note. If you have a two button mouse, you can 
right-click on a note to open the contextual menu. The contextual menu can be accessed on a single selected 
note, an open note, or multiple selected notes. For example, you can select multiple notes in the viewer window 
and quickly change the Window Type of all the selected notes using the contextual menu.

Image Browser
The Image Browser will give you access to clip art graphics and your iPhoto photos (hereafter both will be re-
ferred to as images), so you can insert them into notes. You can search the clip art library by keywords and filter 
by categories or browse your iPhoto albums to find just the right image to insert into a note.

Choose a category of
images to display.

Drag any image to
a note.

Use the slider to
resize the images.

Use keywords to quickly
search for an image.
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Image Browser
To access the Image Browser:

1. Choose View > Image Browser. The Image Browser window will appear on your screen.

To add an image to a note:

1. Open the Image Browser.

2. Click either Clip Art or iPhoto.

3. Locate the image you want to add to a note.

4. Drag the image from the Image Browser to the note.

To search for an image in the Clip Art:

1. Enter one or more keywords into the search field. 

Every image has several keywords assigned to it. Control-click or right-click on an image to get a list of keywords 
assigned to it and to get additional information about the image. This will help you to know what keywords to 
use when searching for images. 
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Create a Folder or Sub-Folder
Chapter 4

Creating And Working With Folders

The main purpose of folders is to help you organize your notes. You can create an unlimited numbers of folders 
in StickyBrain and folders can have any number of sub-folders. Folders and sub-folders can be reorganized and 
assigned their own icons and special settings. StickyBrain even has some special pre-defined folders with unique 
functionality like the iPod, Palm, Passwords, and Receipts folders. 

Create a Folder or Sub-Folder
A folder can be created at the top level of the folders drawer or it can be created within another folder. For ex-
ample, you can create a folder named “Recipes” and within that folder create sub-folders named “Desserts” and 
“Main Dishes”.

The folders drawer will list folders alphabetically except for a few special folders which will be discussed later in 
this chapter. You can assign an icon to each of your folders to help differentiate them from one another.

To create a folder:

1. Select a folder in the folders drawer if you want to create a sub-folder within it, or select the All Notes folder 
to create a folder at the top level.

2. Choose Folder > New, or click the Create Folder button at the bottom of the folders drawer.

3. Type the name of the new folder in the New Folder sheet. The sheet will let you know where the folder will 

The All Notes folder contains
all of the notes in the database.

Easily see how many notes are
in a folder.
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Create a Folder or Sub-Folder
be created. 

4. Click OK to create the folder.

To assign an icon to a folder:

1. Select a folder in the folders drawer.

2. Choose Folder > Folder Icon, and select an icon from the list.

To make the folder icons smaller in the folders drawer:

Each icon that ships with StickyBrain has a large and small form.By default, folder icons display in the folders 
drawer in their large form.

1. Open the folders drawer.

2. Click the Action button at the bottom of the folders drawer.

3. Choose Use Small Folder Icons.

Repeat these steps to display the folder icons at their large size.

To change the note count style:

1. Choose StickyBrain > Preferences, and click the Appearance button.

2. Select a style from the Note count style popup menu.

To rename a folder:

1. Select a folder in the folders drawer.

2. Choose Folder > Rename.

3. Type a new name for the folder and then press the return key.

To delete a folder:

When you delete a folder all the notes in the folder and any nested folders will be deleted. Deleting a folder is a 
permanent action which can’t be undone. However, when you delete a folder you will have the option to move 
the notes and nested folders to another folder.

1. Select a folder in the folders drawer.

2. Choose Folder > Delete.

3. Choose to delete the folder and all its contents, or move the contents to another folder. If the latter is select-
ed, then choose a folder from the pop-up menu to move the contents to.

4. Click OK to save the changes.

The Desserts folder will be created
in the Recipes folder.

The Action button.
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Organize Folders
To Open or Close all the notes in a folder:

This option is useful to quickly open or close all the notes in a particular folder.

1. Select a folder in the folders drawer.

2. Choose Folder > Open All Notes or Folder > Close All Notes.

Organize Folders
A folder can be located in the top level of the folders drawer or as a sub-folder to another folder. You can move 
folders any time you would like. The notes within the folder will move with it. 

To move a folder to the top level of the folders drawer:

1. Drag and drop the folder to the All Notes folder.

To make a folder a sub-folder of another folder:

1. Drag and drop the folder on to the other folder.

Folder Info
The Folder Info window provides quick access to various settings that can be applied to a folder. In addition, it 
provides access to settings that can be applied to newly created notes in the folder. When a note is created in a 
folder, the note will inherit the settings of its folder. These settings include note color, window type, font style, 
etc. 

To access Folder Info:

1. Select a folder in the folders drawer.

2. Choose Folder > Folder Info.

3. Set the various settings for the selected folder. The settings are organized into three different tabs: General, 
Settings, and Background. For a description of each of the settings in the tabs see TABLE 2. “Folder Set-

Use the Folder Settings to
set default settings for notes
created in the selected folder.
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Special Default Folders
tings”.

Special Default Folders
StickyBrain comes with a set of default folders that provide special functionality. These folders include All Notes, 
Unfiled, iPod, Palm, Passwords, Receipts, and Trash. These folders can’t be renamed; however, you can change 
the folder icon.

Because these folders offer special functionality in StickyBrain, if you delete one of them you will lose the special 
functionality it provides (the All Notes, Unfiled, and Trash folders can’t be deleted). To recreate a special folder, 
click the Action button at the bottom of the folders drawer and choose Recreate Default Folders. Any special 

TABLE 2. Folder Settings

Attribute Description

General

Folder Name This is the name of the folder.

Folder Icon Use this setting to change the folder icon.

Folder Shortcut Use this setting to assign a shortcut to the folder. A folder shortcut lets you conve-
niently grab information from another application and save it as a new note in the 
folder. For more information on shortcuts see Chapter 6 Shortcuts on page 33. 

Settings

Window Type This is the default window type that newly created notes will use. For more infor-
mation on window types see Chapter 3 Creating and Working with Notes on page 
16. 

Width and Height This is the default window size for newly created notes.

Privacy This is the default private setting for newly created notes. For more information on 
using the private feature see Chapter 3 Creating and Working with Notes on page 
21.

Default Font This is the default font and font size that newly created notes will use.

Sticky Window Settings These are the default settings for newly created notes. These setting will only work 
with notes of the sticky window type. The Window Opacity setting controls the 
translucency of the note window. This is useful for stickies that are floating in the 
foreground of your computer screen. The Floating Window setting will cause the 
note to float in the foreground of your computer screen to prevent it from being 
hidden by other windows. 

Background

Color This is the default window color that newly created notes will use. For more infor-
mation on window colors see Chapter 3 Creating and Working with Notes on page 
16.

Texture This is the default background texture for newly created notes. For more informa-
tion on textures see Chapter 3 Creating and Working with Notes on page 17.

Picture This is the default background picture for newly created notes. For more informa-
tion on pictures see Chapter 3 Creating and Working with Notes on page 17. 
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Special Default Folders
folder that has been deleted will be restored.

All Notes

The All Notes contains all of the notes in the database. The All Notes folder sits at the top of the list in the folders 
drawer. Deleting notes from the All Notes folder will permanently delete the notes from the database. Whereas, 
deleting a note from a folder will only remove the note from the folder unless the note only exists in that folder 
in which case it is deleted.

Unfiled

The Unfiled folder is the default folder that notes are assigned to if no folder is selected or if All Notes is selected 
when a new note is created.

iPod

Notes that are assigned to the iPod folder will synchronize to the iPod. For more information on iPod syncing 
see Chapter 10 iPod Synchronization on page 43.

Palm

Notes that are assigned to the Palm folder will synchronize with a Palm handheld. For more information on Palm 
syncing see Chapter 11 Palm Synchronization on page 44.

Passwords

The Passwords folder is used to store passwords and other sensitive information. The Passwords folder is used 
with the Lookup Password shortcut. When you use the Lookup Password shortcut to store a password for a web 
site, the information will be stored in the Passwords folder. For more information on using the Lookup Password 
shortcut see Chapter 6 Shortcuts on page 37.

Receipts

The Receipts folder is used to store web receipts and other similar information. The Receipts folder is used with 
the Save in Receipts shortcut. When you use the Save in Receipts shortcut to store a receipt or other similar in-
formation, the information will be stored in the Receipts folder. For more information on using the Save in Re-
ceipts shortcut see Chapter 6 Shortcuts on page 37.

Trash

The Trash folder is used to store notes that have been deleted. To empty the Trash choose Edit > Empty Trash. 
This will permanently delete the notes in the Trash folder from the database.
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Contacts
Chapter 5

Contacts

You can link notes in StickyBrain to contacts in the Mac OS X Address Book. This is accomplished using the 
Contacts window in StickyBrain. The Contacts window will show you all of the contacts and groups in the Mac 
OS X Address Book.

Contacts
This section describes how to open and use the Contacts window. 

To open the Contacts window:

1. Choose File > New Contacts Window, or click Contacts in the toolbar.

To link a new note to a contact:

1. Select a contact from the contact list.

2. Click New Linked Note in the toolbar to create a new note linked to the selected contact.

To link existing note(s) to a contact:

This requires the viewer window and Contacts window to be open.

1. Choose File > New Viewer Window if the viewer window is not already open.

2. Choose the note(s) you wish to link to a contact.

View the notes linked
to the selected contact.

Click on a contact to get a
list of linked notes.

Quickly search for a
contact.
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Contacts
3. Choose File > New Contacts Window if the Contacts window is not already open.

4. Select a contact from the contact list to link to the selected notes in the viewer window.

5. Click Link Selected Notes in the toolbar of the Contacts window.

To link existing note(s) to a contact via drag and drop:

This requires the viewer window and Contacts window to be open.

1. Choose File > New Viewer Window if the viewer window is not already open.

2. Choose File > New Contacts Window if the Contacts window is not already open.

3. Select a contact from the contact list to link to the selected notes in the viewer window.

4. Select and drag one or more notes from the viewer window to the notes list in the Contacts window to link 
the notes to the selected contact.

To view notes linked to a contact:

1. Select a contact from the contact list.

2. Any note linked to the selected contact will display in the notes list of the Contacts window.

To remove a link between a contact and note:

1. Select a contact from the contact list.

2. Select a linked note.

3. Click Remove Link in the toolbar to remove the link. This will only remove the link between the contact 
and the note. The contact and the note will not be deleted.
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Assign a Special Shortcut
Chapter 6

Shortcuts

A powerful feature in StickyBrain is its integration with other software on your computer. StickyBrain can grab 
content from other applications into a note, paste note content into other applications, do website password 
lookups, and other powerful actions. StickyBrain executes these actions via shortcuts which can be performed 
whether StickyBrain is running or not. There are three different and convenient ways to invoke a shortcut:

■ The StickyBrain contextual menu.
■ The StickyBrain services menu.
■ A hot key.

Shortcuts can be assigned to both notes and folders. There are also some shortcuts for special StickyBrain fea-
tures. This chapter will describe how to assign a shortcuts and then how to invoke the shortcut once it is assigned.

Assign a Special Shortcut
There are several special features in StickyBrain that can have shortcuts assigned to them to make them more 
convenient. These features are listed in TABLE 3. “Special Feature Action Definitions”.

To assign a shortcuts to open of the special StickyBrain features:

1. Choose StickyBrain > Preferences, and click the Shortcuts button.

2. Click Change next to the shortcut you wish to assign a hot key to.

3. Enter a new hot key or click Clear to delete the existing hot key.

Assign a Note Shortcut
You can assign a shortcut to any note in your database. A note shortcut will allow you to quickly and easily paste 
the note content into another application or grab and append content from another application into the note.

To assign a shortcut to a note:

1. Select a note.

TABLE 3. Special Feature Action Definitions

Action Definition

Launch StickyBrain Launches StickyBrain from any application.

Search Searches in StickyBrain for the text selection in any application. The results 
appear in the FlashNote. For more information on FlashNote, see Chapter 7 
FlashNote on page 39.

Lookup Password Looks up in StickyBrain the user name and password for the current page in your 
web browser. If it finds the user name and password, it displays it in FlashNote. 
Otherwise, it creates a new note in your Passwords folder so you can enter your 
user name and password for the web page.

Save in Receipts Saves the selected text and graphics in any application to a new note in your 
receipts folder. Useful for storing web receipts.
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Assign a Folder Shortcut
2. Choose Note > Edit Shortcut, or click Edit Shortcut in the toolbar to open the Note Shortcut sheet.

3. Click the Action pop-up menu to assign an action to the shortcut. The various actions that you can assign 
to a shortcut are listed in TABLE 4. “Note Action Definitions”.  

4. Enter a new hot key (this is optional). Click Clear to delete the existing hot key. A hot key is a special key 
combination that executes the action assigned to the shortcut. An example hot key is Command-Option-B.

Assign a Folder Shortcut
You can assign a shortcut to any folder in your database. A folder shortcut lets you conveniently grab information 
from another application and save it as a new note in the folder.

To assign a shortcut to a folder:

1. Select a folder in the folders drawer.

2. Choose Folder > Edit Shortcut, or click the Action button at the bottom of the folders drawer and choose 
Edit Shortcut.

3. Click the Action pop-up menu to assign an action to the shortcut. The various actions that you can assign 
to a folder shortcut are listed in TABLE 5. “Folder Action Definitions”.  

4. Enter a new hot key (this is optional). Click Clear to delete the existing hot key. A hot key is a special key 
combination that executes the action assigned to the shortcut. An example hot key is Command-Option-B.

TABLE 4. Note Action Definitions

Action Definition

No Action This default indicates no action is associated with the note shortcut.

Grab Selection This action will grab/copy the selection from the current application and append 
it to the end of the note.

Grab Selection (No Style) This action will grab/copy the selection from the current application and append 
it as plain text to the end of the note using the current font of the note. 

Paste Note This action will paste the contents of the note into the current application. 

Paste Note (No Style) This action will paste the contents of the note into the current application as 
plain text. 

TABLE 5. Folder Action Definitions

Action Definition

No Action The selected folder will not appear in the StickyBrain Grab To menus.

Grab Selection This action will grab the selection from the current application and save it as a 
new note in the folder.

Grab Selection (No Style) This action will grab the selection from the current application and save it as 
plain text in a new note in the folder using the default font of the folder. 
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Invoke A Shortcut Via The StickyBrain Contextual Menu
Invoke A Shortcut Via The StickyBrain Contextual Menu
Mac OS X provides a system-wide contextual menu system that can be accessed in any application that supports 
it. The contextual menu system works by displaying a pop-up menu of context-sensitive commands. The con-
textual menu is invoked in applications by control-clicking or right-clicking on text, graphics, etc.

Note: It should be noted that some applications use their own contextual menu systems which are not compat-
ible with the standard Mac OS X contextual menu system. The StickyBrain contextual menu will not work in 
such cases. This is not a deficiency of the StickyBrain contextual menu since those are custom and private sys-
tems. Fortunately, StickyBrain provides alternative methods for invoking shortcuts such as the StickyBrain ser-
vices menu and hot keys.

To access the StickyBrain contextual menu in another application:

The StickyBrain contextual menu can be accessed in any application that supports the Mac OS X contextual 
menu system. The contextual menu will only show StickyBrain shortcuts that are applicable to the task at hand. 
For example, if you have text selected in your word processor and you access the contextual menu, you will see 
StickyBrain shortcuts to grab the text, search for the text in StickyBrain, etc.

1. Switch to another application such as a word processor, web browser, e-mail client, etc.

2. Select some text, graphics, etc. that you wish to grab or place the text cursor where you’d like to paste a note.

3. Hold down the control key and click to access the contextual menu. If you have a two button mouse, you 
can right-click to access the contextual menu.   

4. Choose a shortcut in the StickyBrain, StickyBrain Grab To, or StickyBrain Paste From sub-menus. Some 
of these sub-menus may not appear if it doesn’t make sense contextually. For example, if you don’t have 
anything selected, the StickyBrain Grab To sub-menu won’t appear.

Invoke A Shortcut Via The StickyBrain Services Menu
Mac OS X provides a system-wide Services menu that can be accessed in any application that supports it. The 
Services menu is located in every application’s application menu. The Services menu works by displaying con-
text-sensitive commands provided by different applications including StickyBrain.

Note: Not all Mac OS X applications support the Services menu. If all of the menu items in the Services menu 
are disabled despite a text or graphics selection in an application, this usually indicates the application doesn’t 
support the Services menu. If an application does not support the Services menu, then the StickyBrain Service 
menu will not work. This is not a deficiency of StickyBrain. Fortunately, StickyBrain provides alternative meth-
ods for invoking shortcuts such as the StickyBrain contextual menu and hot keys.

Grab or paste content from 
other applications using the
StickyBrain contextual menu.
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Invoke a Shortcut Via A Hot Key
To access the StickyBrain service in another application:

The StickyBrain service menu can be accessed in any application that supports services. For more information 
on application services, switch to the Finder and choose Help > Mac Help.

1. Switch to another application such as a word processor, web browser, e-mail client, etc.

2. Select some text, graphics, etc. that you wish to grab or place the text cursor where you’d like to paste a note.

3. Choose Application Menu > Services, where Application Menu is the name of the application you’re cur-
rently in.

4. Choose a shortcut in the StickyBrain, StickyBrain Grab To, or StickyBrain Paste From sub-menus. The 
menu items in some of these sub-menus may be disabled if it doesn’t make sense contextually. For example, 
if you don’t have anything selected, the menu items in the StickyBrain Grab To sub-menu will be disabled.

Invoke a Shortcut Via A Hot Key
StickyBrain hot keys are similar to the keyboard shortcuts used in almost every Macintosh application. A hot key 
is a special key combination that performs a shortcut. Each shortcut in StickyBrain can be assigned an optional 
hot key to quickly and easily invoke the shortcut without taking your hands off the keyboard. Using a hot key is 
also useful for those applications that don’t support contextual menus or the Services menu.

To invoke a shortcut using a hot key:

1. Press the keys that comprise the hot key. For example, hold down the Command key and the Option key 
then press B if the hot key is Command-Option-B.

Shortcuts In Action
The StickyBrain shortcuts are divided into three categories in the contextual and Services menus: StickyBrain, 
StickyBrain Grab To, and StickyBrain Paste From.This section will describe what each shortcut does and how 
to use it.

StickyBrain > Launch

This shortcut will launch StickyBrain. This shortcut is only available in the Services menu.

To use Launch:

1. Choose StickyBrain > Launch from the Services menu. StickyBrain will launch if it isn’t running or will 
bring StickyBrain to the foreground if it’s already running.

Use the Services menu to
access StickyBrain shortcuts.
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Shortcuts In Action
StickyBrain > Lookup Password

This shortcut can easily save and retrieve internet passwords. For example, suppose that you’ve just created an 
account on eBay which requires a user name and password whenever you log in. Rather than try to remember 
your user name and password, you can have StickyBrain do it for you.

To use Lookup Password:

1. Launch your web browser and open the web page where you normally enter your user name and password.

2. Make sure that the address of the page is selected in the browser window.

3. Choose StickyBrain > Lookup Password from either the contextual or Services menu.

4. StickyBrain will search your Passwords folder for a note matching the web address.

5. If StickyBrain locates a matching note, it will open the note in the FlashNote window so you can access your 
user name and password. For more information on FlashNote see Chapter 7 FlashNote on page 39.

6. If StickyBrain doesn’t locate a note for the web page, StickyBrain will open if it’s not already running and 
create a new note for the web address. You can then enter your user name and password for that web page 
and save them for future reference.

StickyBrain > Save in Receipts

This shortcut is used to store web receipts and other similar information in the Receipts folder.

To use Save in Receipts:

1. Select the receipt or other similar content you want to save into the Receipts folder.

2. Choose StickyBrain > Save in Receipts from either the contextual or Services menu. StickyBrain will save 
the selected content as a new note in the Receipts folder.

StickyBrain > Search

This shortcut will allow you to search for text in StickyBrain from selected text in another application.

To use Search:

1. Select a word or phrase in an application.

2. Choose StickyBrain > Search from either the contextual or Services menu. FlashNote will open and imme-
diately search for the selected word or phrase. For more information on using FlashNote see Chapter 7 Flash-
Note on page 39.

StickyBrain Grab To

The StickyBrain Grab To shortcut will allow you to grab content from other applications into StickyBrain. The 
StickyBrain Grab To menu will list the folders and notes that have been assigned the action Grab Text or Grab 
Text (No Style). For notes, the menu will list the name of the note along with the name of the folder the note is 
assigned to. For folders, the menu will list the name of the folder.

To grab content from another application:

1. Select the content you want to grab from the application you’re working in.

2. Choose StickyBrain Grab from the contextual or Services menu.

3. Choose a folder or note from the menu. If a note is chosen the selected content will be appended to the end 
of the note. If a folder is chosen the selected content will be saved as a new note in the folder. 

StickyBrain will play the grab selection sound when content is being grabbed. You can change the grab selection 
sound or turn it off in the Shortcuts preferences (StickyBrain > Preferences, and click the Shortcuts button).
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Shortcuts In Action
StickyBrain Paste From

The StickyBrain Paste From shortcut will allow you to paste frequently used notes into other applications.The 
StickyBrain Paste From shortcut will list the notes that have assigned the action Paste Note or Paste Note (No 
Style).

To paste a note into another application:

1. Place the cursor where you want a note pasted.

2. Choose StickyBrain Paste From from the contextual or Services menu.

3. Choose a note that you want to paste into the application.

StickyBrain will play the paste note sound when it is pasting the note into the target application. You can change 
the paste note sound or turn it off in the Shortcuts preferences (StickyBrain > Preferences, and click the Shortcuts 
button).
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FlashNote
Chapter 7

FlashNote

Located in the menu bar, FlashNote is a powerful feature that lets you search and view notes whether StickyBrain 
is running or not. It also works in conjunction with other features such as the Lookup Passwords and Search 
shortcuts. For more information on these shortcuts see Chapter 6 Shortcuts on page 33.

FlashNote
This section describes how to access and use FlashNote.

To access FlashNote:

FlashNote can be accessed one of several ways:

■ Click the FlashNote menu bar icon.
■ Press the FlashNote hot key. The FlashNote hotkey can be setup in the Services preferences (StickyBrain > 

Preferences, and click the Services button).
■ Use either the Password Lookup or Search shortcuts. For more information on using the Password Lookup 

and Search shortcuts see Chapter 6 Shortcuts on page 33.

To use FlashNote:

When you access FlashNote, it will display all of the notes in the StickyBrain database. You can use the search 
field to search for a note, or you can browse your notes individually. Double-clicking a note will launch Sticky-
Brain if it’s not running and open the note. In addition, the contents of a note in the FlashNote window can be 

Access FlashNote from the menu bar.

Use FlashNote to quickly search
for a note.

Click on a note to view it within
FlashNote, or double-click the 
note to open it in StickyBrain.
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FlashNote
copied and pasted into other applications. Notes can’t be edited in the FlashNote window.

To change the FlashNote window style:

The FlashNote window can have one of several different window styles applied to it.

1. Choose StickyBrain > Preferences, and click the Services button.

2. Click the Window style button and choose a new window style.

To close the FlashNote window:

The FlashNote window will automatically close if you double-click a note to open it in StickyBrain or if you 
click anywhere outside of the FlashNote window. Otherwise, you can use one of the following options to close 
the FlashNote window:

■ Click the FlashNote menu bar icon.
■ Press the escape key.
■ Press the FlashNote hot key.

To remove FlashNote from the menu bar:

1. Choose StickyBrain > Preferences, and click the Services button.

2. Deselect the Show in menu bar button.
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StickyBrain
Chapter 8

StickyBrain Widget

The StickyBrain widget lets you search and view notes using Apple's Dashboard feature, which is available in 
Mac OS X 10.4 Tiger and above. To learn more about Dashboard, visit http://www.apple.com.

StickyBrain
This section describes how to use the StickyBrain widget.

To use the StickyBrain widget:

The StickyBrain widget will display all of the notes in the StickyBrain database. You can use the search field to 
search for a note, or you can browse your notes individually. In addition, the contents of a note in the StickyBrain 
widget window can be copied and pasted into other applications. Notes can’t be edited in the StickyBrain widget 
window.

Quickly search for a note or browse 
through the list of notes.
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QuickNote
Chapter 9

QuickNote

QuickNote provides a fast and easy way to add a note from within any application whether StickyBrain is run-
ning or not.

QuickNote
This section describes how to access and use QuickNote.

To access QuickNote:

1. Press the QuickNote hot key. The QuickNote hot key can be setup in the Services preferences (StickyBrain 
> Preferences, and click the Services button).

To use QuickNote:

When you access QuickNote, the QuickNote window will appear on your screen. You can use this window to 
add a note into StickyBrain. To save the note either close the QuickNote window or press Command-S. By de-
fault the note will be saved into the Unfiled folder. You can change the default folder notes are saved into in the 
Services preferences (StickyBrain > Preferences, and click the Services button). The window style that is used for 
the QuickNote window is the same one used for the FlashNote window. For more information on FlashNote 
see Chapter 7 FlashNote on page 39.

To make the QuickNote window float:

The QuickNote window can be made to float in the foreground of your computer screen to prevent it from being 
hidden by other windows.

1. Choose StickyBrain > Preferences, and click the Services button.

2. Select Make Floating in the QuickNote section.

Quickly add a note to StickyBrain
using QuickNote.
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iPod Requirements And Setup
Chapter 10

iPod Synchronization

Notes in StickyBrain can be synchronized with your iPod or iPod mini (hereafter referred collectively as iPod). 
This makes it possible to take some or all of your notes with you on the road. All of the notes in your iPod folder 
are automatically synced to your iPod whenever you perform a synchronization.

This chapter will describe how to make sure your iPod is setup for synchronization and will describe how to per-
form a synchronization.

iPod Requirements And Setup
iPod synchronization requires a third generation iPod (3G) or newer, or an iPod Mini. See Apple’s web site or 
your iPod manual to find out what generation of iPod you have. In order for StickyBrain to synchronize notes 
to the iPod, the iPod must be setup as a hard disk.

To setup the iPod as a hard disk:

1. Open iTunes.

2. Choose your iPod in the iTunes Source list.

3. Click the Options button to open the iPod Preferences window.

4. Select “Enable disk use” or “Manually manage songs and playlists”. Either one will allow you to use your 
iPod as a hard disk.

Refer to iTunes help for more information on using an iPod as a hard disk.

Perform A Synchronization
Once you have completed the iPod setup, you are ready to synchronize. 

To synchronize notes in StickyBrain to an iPod:

Notes that are assigned to the iPod folder will synchronize to the iPod.

1. Choose File > Sync Notes to iPod, or click iPod Sync in the toolbar.

The notes will be viewable on the iPod under Main Menu > Extras > Notes > StickyBrain.

Notes in the iPod folder will
synchronize to the iPod.
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Palm Requirements And Setup
Chapter 11

Palm Synchronization

Notes in StickyBrain can be synchronized with the Memo Pad application on a Palm handheld. This makes it 
possible to take some or all of your notes with you on the road. Notes in your Palm folder in StickyBrain are 
automatically synced to your Palm handheld whenever you synchronize.

This chapter will describe how to make sure your Palm handheld is set up for synchronization and will describe 
how to perform a synchronization.

Palm Requirements And Setup
Palm synchronization requires certain hardware and software components.

Hardware Requirements

Synchronization requires the following hardware:

■ Palm handheld. Any Palm handheld device that is compatible with the Palm Desktop 4.2.1 software for 
Mac OS X. For a list of compatible Palm handheld units visit Palm’s web site <http://www.palm.com/ma-
cintosh/>.

■ Mac OS Computer. A USB port will need to be available so the cradle for the Palm handheld can be plugged 
into it unless you’re using another connection method such as Bluetooth, etc.

Software Requirements

You do not need any special software on your Palm handheld since its synchronization software is built-in. You 
will, however, need special software on your computer.

■ StickyBrain version 3.1.0 or higher.
■ HotSync software. StickyBrain supports the HotSync software provided by Palm and Mark/Space. The 

HotSync software provided by Palm is FREE, whereas the synchronization software provided by Mark/
Space is not free. You may decide which HotSync software you would like to use.
• Palm’s HotSync Manager and Conduit Manager software commonly known as the Palm Desktop 

software. Version 4.2.1or higher is required if you choose this option.
• The Missing Sync for Palm OS by Mark/Space. Version 4.0.2 or higher is required if you choose this 

option. 
■ StickyBrain Conduit. A conduit is the software component that your above HotSync choice uses to syn-

chronize your Palm’s data with StickyBrain.

Notes in the Palm folder will synchronize
to your Palm handheld.
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Perform Sync
Palm Setup

To set up your Palm handheld to sync with StickyBrain:

1. Install and configure the HotSync software you chose to go with. For information on configuring the 
HotSync software see the web site of either Palm or Mark/Space.

• The Palm Desktop software can be found at <http://www.palm.com/macintosh/>.
• The Missing Sync for Palm OS can be found at <http://www.markspace.com/>.

2. Install the StickyBrain Conduit. Skip this step if the StickyBrain installer installed the StickyBrain Conduit 
for you.The StickyBrain Conduit needs to be installed in the “Conduits” folder. The StickyBrain Conduit 
is located in the following location: /Applications/StickyBrain/Support/. The Conduits folder is located in 
the following location: /Library/Application Support/Palm HotSync/Conduits/.

3. Remove the “Memo Conduit” from the “Conduits” folder. This conduit is for synchronizing with the Palm 
Desktop and if its not removed, unexpected and incorrect synchronization will result.

4. Disable or remove from the “Conduits” folder of any conduit that synchronizes with the Memo application 
on the Palm handheld. If two or more conduits try to sync with the Memo application, unexpected and in-
correct synchronization will result. For information on disabling the Memo sync portion of an application’s 
conduit refer to their help system.

StickyBrain Setup

To set up StickyBrain to sync with the Palm:

1. Launch StickyBrain.

2. Drag any note(s) to the Palm folder that you want synced to the Memo Pad application on your Palm hand-
held.

Perform Sync
Once you have completed the installation and setup steps, you are ready to synchronize. Follow the steps below 
to synchronize.

1. Place your Palm handheld in its cradle.

2. Press the HotSync button on the cradle. StickyBrain does not need to be open when you perform a sync. A 
progress dialog will appear and your data will be synchronized. If you experience a problem, check the 
HotSync log.

For information on where and what notes are synchronized see Synchronization Information on page 46.

HotSync Log
Detailed information about the success of a sync is stored in the HotSync Manager’s log. You typically will not 
receive an error message on your computer screen during a sync, so you will need to refer to this log in order to 
find out if an error or problem occurred. You should include a copy of the log, which you should copy/paste into 
any e-mail support correspondence to Chronos. For a list of common error messages see TABLE 6. “Log Error 
Messages”.

To access the HotSync log for the Palm or Mark/Space HotSync software:
■ Launch the HotSync Manager application and choose HotSync > View Log. The HotSync Manager appli-

cation is located in the “Palm” folder inside the “Applications” folder.
■ Launch the “Missing Sync for Palm OS” application and choose Window > Sync Log. The Missing Sync 

for Palm OS application is located in the “Missing Sync for Palm OS” folder inside the “Applications” fold-
Palm Synchronization          45



Synchronization Information
er.

Synchronization Information
This section will provide information on the synchronization process between StickyBrain and the Memo Pad 
application on the Palm handheld. This information details what notes are synchronized and where the notes are 
synchronized to.

StickyBrain To Palm

Notes that are assigned to the Palm folder in StickyBrain will synchronize to the “Unfiled” category in the Memo 
Pad application on the Palm handheld. Once a note has been synchronized from StickyBrain to the Memo Pad 
application, it can then be assigned to any category in the Memo application that you would like.

Palm To StickyBrain

Memos that are assigned to any category in the Memo application on the Palm handheld will synchronize to the 
“Palm” folder in StickyBrain. Once a memo has been synchronized from the Memo application to StickyBrain, 
it can then be ADDED to any folder in StickyBrain that you would like provided that it remains assigned to the 
Palm folder as well. For more information on adding a note to more than one folder see Chapter 3 Creating and 

TABLE 6. Log Error Messages

Error Definition

Note exceeds 4K limit The Memo Pad application on certain Palm handhelds limit notes to 
4K in size, whereas StickyBrain does not have any restrictions on note 
size. If a note is larger than 4K and is added to the Palm folder, the 
StickyBrain Conduit will not sync the note and it will log the title of the 
note after the error message in the HotSync log.

Note exceeds 32K limit The Memo Pad application on certain Palm handhelds limit notes to 
32K in size, whereas StickyBrain does not have any restrictions on note 
size. If a note is larger than 32K and is added to the Palm folder, the 
StickyBrain Conduit will not sync the note and it will log the title of the 
note after the error message in the HotSync log.

Error Connecting To DB This error message will occur if the StickyBrain database has not been 
created, not online, or is inaccessible for any other reason. To resolve 
this issue launch StickyBrain, which will either create the database or 
bring it online.

TABLE 7. Note Mappings (StickyBrain To Palm)

StickyBrain Palm

(a) Note Title and (b) Note combined Memo

Palm folder Unfiled category
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Reset Palm Syncing
Working with Notes on page 23.

Reset Palm Syncing
There may come a time when you will need or want to “start over” with Palm syncing. This can occur if you 
have acquired a new Palm handheld, information has stopped syncing, or something else is causing the sync not 
to work correctly between StickyBrain and the Memo Pad application on the Palm handheld.

To reset Palm syncing between StickyBrain and the Memo Pad application:

1. Hold down the “Control” key on the keyboard.

2. Perform a HotSync. Leave the Control key held down throughout the entire HotSync process.

This will cause all the notes in the Palm folder in StickyBrain to synchronize to the Memo Pad application on 
the Palm handheld, and all the memos in the Memo Pad application to synchronize to the Palm folder in Stick-
yBrain. This operation may result in duplicate notes being created in StickyBrain and on your Palm handheld. 
If duplicates are created, remove the duplicates from either the Memo Pad application or StickyBrain (but not 
both) and then perform another HotSync.

TABLE 8. Memo Mappings (Palm To StickyBrain)

Palm StickyBrain

Memo (a) Memo Title, First line of memo 
becomes Note Title (b) Note

Category Palm folder
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Print Setup
Chapter 12

Printing

You can print note one at a time or several notes at once. This chapter will discuss how to setup notes for printing 
and how to print notes.

Print Setup
Every note has a set of margins that are used when a note is printed. This section will describe how to change 
these margins if desired. This section will also describe how to disable the printing of the background (textures, 
pictures, etc.) if so desired.

To set the margins for a note:

1. Select a note.

2. Choose Note > Note Info, and click the Margins tab to set the margin settings.

To set the default margins that will be used when a new note is created:

1. Choose StickyBrain > Preferences, and click the General button.

2. Click the Units pop-up menu and select a unit of measurement.

3. Enter each of the default margin settings you would like all newly created notes to use.

To enable or disable background printing:

StickyBrain lets you assign different backgrounds to notes such as colors, textures, or pictures. You can choose if 
the background should be printed with the note.

1. Choose StickyBrain > Preferences, and click the General button.

2. Enable or Disable the Print Background button.

Print Note(s)
To print a single note:

1. Select the note you wish to print.

2. Choose File > Print.

To print multiple notes:

1. Choose File > Print Notes. This will open the Print Notes dialog which has the following options:

• Selected Notes.This option will print all notes that are selected.
• All Open Notes. This option will print all opened notes.
• All notes in the “name of folder” folder. This option will print all notes in the selected folder.
• All Notes. This option will print all of your notes.

2. Select a print option from the Print Notes dialog.

3. Click OK.
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Import Notes
Chapter 13

Miscellaneous

This chapter will describe how to import and export notes, create database backups, and manage the Service help-
er application that supports StickyBrain.

Import Notes
StickyBrain can import RTF, RTFD, basic Microsoft Word (.doc)*, HTML*, and plain text files (hereafter, 
these file types will be referred to as text files). In addition, StickyBrain can import the sticky notes from Apple 
Stickies.

* Does not support all formatting features.

To import text file(s):

StickyBrain can import a single text file or a folder containing multiple text files.

1. Select a folder in the folders drawer that you would like the imported note(s) to be assigned to.

2. Choose File > Import Notes.

3. Select “A text or rich text file” from the Import dialog, then click OK.

4. Choose a folder that contains text files, or select an individual text file.

5. Click Open to import the file(s). A new note will be created for each text file that is imported in the selected 
folder.

To import sticky notes from Apple Stickies:

1. Select a folder in the folders drawer that you would like the imported sticky note(s) to be assigned to.

2. Choose File > Import Notes, and then select “My Apple Stickies”.

3. Click OK to import the sticky notes from Apple Stickies.

Export Notes
StickyBrain can export notes to a rich text or plain text file. In addition, StickyBrain can export a whole folder 
of notes including any sub-folders of notes.

To export note(s) to a text file:

1. Select the note(s) you wish to export. Hold down the shift key to select multiple contiguous notes. Hold 
down the command key to select multiple notes in a non-contiguous fashion.

2. Choose File > Export Notes.

3. If a single note is being exported, a save dialog will appear where you can choose the format and location for 
the exported note.

4. If multiple notes are being exported, select to have them exported to a single text file or individual text files 
(one file for each note). Then click OK and choose the format and location for the exported notes.

5. Type a name for the export file if you’re exporting a single note or multiple notes into a single text file.

6. Click Export to export the note(s).
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Database Backups
To export a folder of notes:

1. Select a folder you wish to export.

2. Choose File > Export Notes.

3. Notes can be exported into a single text file or individual text files (one file for each note).

4. If the “Export notes in sub-folders” check box is selected, the notes in the selected folder and all of its sub-
folders will be exported. If the notes are being exported as individual files, the folder hierarchy will be pre-
served.

5. Click OK. A save dialog will appear where you can choose the format and location for the exported notes.

6. Click Export to export the folder of notes.

Database Backups
StickyBrain can make regular backups of your StickyBrain database which contains all of your notes. This is a 
safety feature in case you inadvertently delete some important information and need to restore a backup file, 
which is very easy to do.

To set the backup preferences:

1. Choose StickyBrain > Preferences, and click the Backups button. 

2. Set the various backup options:

• Automatically perform backups. This option lets you choose how often StickyBrain should make a 
backup. By default, backups will be created on a daily basis.

• Maximum number of backups to keep. Enter the maximum number of backups to keep. When a new 
backup file is created, the oldest backup file will be deleted so that the maximum number of backup files 
won’t be exceeded. To permanently save a particular backup file, you must move it outside of the back-
up folder or it will eventually be deleted.

• Location for backups. By default, backup files are saved in the directory: ~/Library/Application Sup-
port/StickyBrain/Backups, where “~” denotes your home folder. Click Choose Backup Location to se-
lect a different backup folder. 

To manually make a backup of the StickyBrain database:

1. Choose File > Backup All Notes.

2. Name the backup file and choose where it should be saved to.

3. Click Save to save the backup file.

To undo all recent changes and return to a database backup:

1. Choose File > Restore All Notes.

2. Select a backup file from the Open dialog.

3. Click Open to restore the notes from the backup file.

Any new notes or information you've changed since the backup was created will be lost. Any deleted items will 
be recovered. If you want to keep the notes that are currently in the StickyBrain database you will need to export 
them to a text file and then later import them back into StickyBrain. For more information on importing and 
exporting see Chapter 13 Miscellaneous on page 49.

.Mac Backup
If you have a .Mac account with Apple, StickyBrain can make a backup of the database to your iDisk, and then 
later restore the database backup. In addition, you can use your .Mac backup feature to move your database be-
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Service Preference
tween multiple computers. In order to use the .Mac backup feature, you will need a .Mac account from Apple. 
For more information on obtaining a .Mac account see http://www.chronosnet.com/dotmacaccount.html.

To make a backup of your StickyBrain database to .Mac:

1. Choose File > Backup All Notes To .Mac, or click .Mac in the toolbar and click Back up to .Mac from the 
dialog.

A backup of the StickyBrain database will be created in the following directory on your iDisk: /Documents/
StickyBrain/

To undo all recent changes and return to your last backed-up version on .Mac:

1. Choose File > Restore All Notes From .Mac, or click .Mac in the toolbar and click Restore from .Mac from 
the dialog. Any new notes or information you've changed since you last created a backup will be lost. Any 
deleted items will be recovered.

To move a database between multiple computers:

You can use the .Mac backup feature to move your StickyBrain database between multiple computers. Please 
note that moving your StickyBrain database between computers is different than synchronizing your data be-
tween computers. The following example will show you how to move your database between a home computer 
and a work computer.

Before you leave to work, sit down at your home computer and do the following:

1. Launch StickyBrain.

2. Choose File > Backup All Notes To .Mac, or click .Mac in the toolbar and click Back up to .Mac from the 
dialog.

Once you arrive at work, do the following on your work computer:

1. Launch StickyBrain.

2. Choose File > Restore All Notes From .Mac, or click .Mac in the toolbar and click Restore from .Mac from 
the dialog. This will replace the database on your work computer with the database from your home com-
puter. Please note that restoring a backup does not synchronize your notes. Rather, it overwrites your notes 
with those in the backup.

When you’re ready to take the database back to your home computer, do the previous steps again but this time 
you’ll be starting out on your work computer instead of your home computer.

Service Preference
StickyBrain has a helper application called StickyBrainService. This faceless background application is required 
in order to use the StickyBrain contextual and Services menus as well as FlashNote. The StickyBrainService ap-
plication is automatically added to the Startup Items when you first launch StickyBrain. Under normal circum-
stances, you will never need to disable the StickyBrain Service application but should you ever need to, the 
Service preference allows you to enable or disable the StickyBrainService application and add it to the Startup 
Items.

To enable or disable the StickyBrain Service application:

1. Choose StickyBrain > Preferences, and click the Service button.

2. Enable or Disable the StickyBrain Service button.

To add the StickyBrain Service to the Startup Items:

1. Choose StickyBrain > Preferences, and click the Service button.

2. Select the Enable at system startup button.
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