
  

StickyBrain™ 

User Guide 

Chronos Inc. 

August 6, 2015 

�1



© 2015 Chronos Inc. All rights reserved. 

Under the copyright laws, this user guide may not be copied, in whole or in part, without the written consent of 
Chronos. Your rights to the software are governed by the accompanying software license agreement. 

Every effort has been made to ensure that the information in this user guide is accurate. Chronos is not respon-
sible for printing or clerical errors. 

Chronos Inc. 

www.chronosnet.com 

StickyBrain, the StickyBrain logo, and the Chronos logo are trademarks of Chronos Inc. 

Apple, Mac, Macintosh, Mac OS, iCloud, and Finder are trademarks of Apple Inc., registered in the U.S. and other 
countries. 

All other trademarks, registered trademarks, service names, product and/or brand names are the sole property 
of their respective owners. Mention of third-party products is for informational purposes only and constitutes 
neither an endorsement nor a recommendation. Chronos assumes no responsibility with regard to the perfor-
mance or use of these products.  

�2

http://www.chronosnet.com


Chapter 1—Welcome 

System Requirements 5                                                                                                                                   

Installing StickyBrain — Chronos Version 5                                                                                         

Installing StickyBrain — Mac App Store Version 5                                                                            

Uninstalling StickyBrain — Chronos Version 5                                                                                   

Uninstalling StickyBrain — Mac App Store Version 5                                                                      

Where are my notes stored? — Chronos Version 6                                                                           

Where are my notes stored? — Mac App Store Version 6                                                              

Learning to Use StickyBrain  6                                                                                                                      

Chapter 2—Using StickyBrain 

Launching StickyBrain 7                                                                                                                                  

The Viewer Window 7                                                                                                                                        

Working With Folders 8                                                                                                                                    

Creating Notes 9                                                                                                                                                  

Viewing & Editing Notes 9                                                                                                                              

Deleting Notes 10                                                                                                                                                

Managing Notes 11                                                                                                                                             

Searching Notes 11                                                                                                                                             

Attaching an Application to a Note 11                                                                                                     

Importing Text Files 12                                                                                                                                     

Importing Stickies 12                                                                                                                                        

Exporting Notes 13                                                                                                                                             

Printing Notes 13                                                                                                                                                 

Chapter 3—Advanced Note Editing 

Default Note Color 14                                                                                                                                        

�3



Find & Replace 14                                                                                                                                                

Spelling & Grammar 14                                                                                                                                     

Substitutions 14                                                                                                                                                   

Transformations 15                                                                                                                                             

Speech 15                                                                                                                                                                 

Dictation 15                                                                                                                                                            

Emoji & Symbols 15                                                                                                                                            

Chapter 3—Built-In Support For Key OS X Technologies 

Spotlight 17                                                                                                                                                            

Quick Look 17                                                                                                                                                       

�4



Chapter 1—Welcome 

StickyBrain lets you store anything, find anything, fast. StickyBrain uses sticky notes which are convenient in 
regular day-to-day life and they're convenient on your computer too. Use them to jot down quick reminders, 
make lists, record happenings in your life, and more. StickyBrain and its built-in browser takes things to the 
next level by letting you organize and instantly search your notes  

System Requirements
✦ Mac OS X v10.10 or later  
✦ 50MB of available disk space 

Installing StickyBrain — Chronos Version 
If you downloaded StickyBrain from the Chronos website, you should see a StickyBrain disk image on your 
desktop. 

1) Open the StickyBrain disk image on your desktop. 

2) Drag and drop the StickyBrain application icon onto your Applications folder or other folder of your choice. 

Installing StickyBrain — Mac App Store Version 
If you purchased StickyBrain from the Mac App Store then OS X will automatically install the software on your 
computer in your Applications folder. If you deleted the application and wish to reinstall it from the Mac App 
Store, then follow the below steps. 

1) Open the App Store application. 

2) Click Purchases at the top of the App Store window. You’ll see a list of all the applications you’ve purchased 
on the Mac App Store. 

3) Locate StickyBrain in the list of purchased applications and click Install. 

Uninstalling StickyBrain — Chronos Version 
The below steps describe how to uninstall all of the components related to it. 

1) Delete the StickyBrain application. The default location for applications is in the Applications folder, so 
check there first unless you installed it elsewhere. 

2) Delete the “com.chronos.StickyBrain” folder. This folder is where StickyBrain stores its database. It is located 
at the following path where ~ denotes your HOME folder: ~/Library/Application Support/com.chronos.-
StickyBrain. 

Uninstalling StickyBrain — Mac App Store Version 
The below steps describe how to uninstall all of the components related to it. 
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1) Delete the StickyBrain application. The default location for applications is in the Applications folder, so 
check there first unless you installed it elsewhere. 

2) Delete the “com.chronos.StickyBrain” folder. This folder is where StickyBrain stores its database. It is located 
at the following path where ~ denotes your HOME folder: ~/Library/Containers/com.chronos.StickyBrain. 

Where are my notes stored? — Chronos Version 
StickyBrain stores your notes, folders, etc. in a database. This database is stored at the below location where ~ 
denotes your HOME folder. You can copy this database to the same location on a different computer if you ever 
need to transfer transfer your notes. 

• ~/Library/Application Support/com.chronos.StickyBrain/Library_x.sbdb 

Where are my notes stored? — Mac App Store Version 
StickyBrain stores your notes, folders, etc. in a database. This database is stored at the below location where ~ 
denotes your HOME folder. You can copy this database to the same location on a different computer if you ever 
need to transfer transfer your notes. 

• ~/Library/Containers/Library/Application Support/com.chronos.StickyBrain/Library_x.sbdb 

Learning to Use StickyBrain  
To learn how to use StickyBrain, consult these resources:  

User Guide  

This guide describes StickyBrain’s features and shows how to use the program. 

Onscreen Help  

Help tags are available for many of the items in StickyBrain. To see the help tags, let the mouse pointer rest over 
an item for a couple of seconds.  

Technical Support  

Chronos provides various support options for StickyBrain. See http://www.chronosnet.com/Support/index.html 
for technical support options.  

Web Resources  

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates.  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Chapter 2—Using StickyBrain 

StickyBrain makes it easy to create, search, and manage notes using its polished interface and rich features. 

Launching StickyBrain 
You launch StickyBrain just like any other application. 

To launch StickyBrain: 

1) Double-click the StickyBrain application in the Finder. The application will launch and a viewer window will 
appear. 

The Viewer Window 
The viewer window is comprised of three primary regions: 

• Folders List. Lists all of the folders where you can store and manage your notes. 
• Notes List. Lists all of the notes in the selected folder. 
• Note Region. Displays the note selected in the Notes List. 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To open a new Viewer window: 

Note: you may open more than one Viewer window simultaneously. 

1) Choose File > New Viewer Window. 

To change the size of the primary user interface text in the Viewer window: 

1) Choose StickyBrain > Preferences. 

2) Click Interface Text Size and choose from Small, Medium, and Large sizes. Medium is the default. The text in 
the Folders List and Notes List will change accordingly. 

To show/hide the Folders List: 

The presence of the Folders List is optional. If you don’t wish to organize your notes into folders, you don’t have 
to. In this case, you can simply hide the Folders List to make more room in the window for the Notes List and 
selected note. 

1) Choose View > Hide/Show Folders List. 

2) OR click the List Settings button and select/deselect Show Folders List. 

Working With Folders 
In order to help you organize and manage your notes, StickyBrain lets you organize your notes into folders. You 
can create as many folders as you’d like and you can organize your folders into hierarchies (folders with sub-
folders). 

NOTE: There are several special folders that can’t be moved or deleted. These include the All, Unfiled, and Trash 
folders. These folders have special functionality which is explained throughout this guide. 

To create a new folder or subfolder: 

1) Select All if you want the new folder created at the root (top) level. 

2) OR select the folder in which you want to create the new folder as a subfolder. 

3) Choose File > New Folder. A sheet will appear in which you can give the new folder a name. 

4) Enter the folder name and press Return. 

To delete a folder: 

1) Select the folder. 

2) Choose Edit > Delete or press the Delete key on the keyboard. When you delete a folder, all of its subfolders 
are likewise deleted. Any notes in the deleted folder and its subfolders are moved to the Trash. 

To move a folder: 

1) Click and drag the folder. 

2) Drop the folder at the location where you’d like it moved in the folder hierarchy. 
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Creating Notes 
Creating a note in StickyBrain is fast and easy. 

To create a new note: 

1) Select the folder where you want the new note to be created. By default, notes will be created in the Un-
filed folder if a folder isn’t selected. 

2) Choose File > New Note or click the Add Note (“+”) button in the Notes List. A new note window will ap-
pear. 

  

3) Enter a title into the Title field and then press Tab to advance the text cursor to the note body. 

4) Enter your text into the note body. You can use the tools in the Format menu to change the font and style 
of the text you enter. You can drag and drop graphics and other media into the note body as well. 

5) Choose Note > Get Info or click the Note Info (“i”) button to edit other note attributes such as the color of 
the note. Click Done or click outside of the Note Info popover when you’re finished. 

6) At this point, you can close the new note window if you wish to primarily view and work with the note in 
the Viewer window or you can leave it open and resize and position it anywhere you want on the screen. 

Viewing & Editing Notes 
Once you’ve create some notes, it’s easy to view and edit them. 

To view a list of all of your notes: 

1) Select All in the Folders List. All of your notes will appear in the Notes List except for notes in the Trash fold-
er. 

To view a list of notes in a particular folder: 

1) Expand the folders in the Folders List as necessary so you can see your desired folder/subfolder in the fold-
er hierarchy. 

2) Select the folder. The list of notes in this folder will appear in the Notes List. 
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To view and edit a particular note: 

1) Select the note in the Notes List. The note will appear in the Note Region. 

2) Click in the note title or body to edit the note. 

3) Choose Note > Get Info or click the Note Info (“i”) button to edit other note attributes such as the color of 
the note. 

4) Choose File > Save Note to save the note. The note will automatically save on its own even if you don’t 
manually save the note so this step is optional and simply forces the save when you want it done. 

To open a note in its own window: 

1) Double-click the note in the Notes List. The note will open in its own window. You can resize and position 
this window in a convenient location on your screen. 

To change the sort order of notes in the Notes List: 

The notes in the Notes List appear, by default, in the order that they were last edited with the most recently 
edited notes appearing at the top of the list. You can change this order at any time to better suit your needs. 

1) Choose View > Sort By and then choose the field you want to sort the list on as well as its order (ascending 
or descending). 

2) OR click the List Settings button above the Search field in the Notes List and set the sorting options there. 

Deleting Notes 
Your notes are important and StickyBrain employs a familiar mechanism to help you avoid accidentally deleting 
notes. That is, when you delete a note, it is simply moved to the Trash where it will remain until you empty the 
Trash. This mechanism gives you the opportunity to review deleted notes in the Trash before you permanently 
delete them.  

To delete one or more notes: 

1) Select one or more notes (hold down the Shift key to select multiple contiguous notes or the Command 
key to select multiple non-contiguous notes). 

2) Choose Edit > Delete or press the Delete key on the keyboard. The selected notes will be moved to the 
Trash. The Trash folder contains all of the notes that are ready for permanent deletion, but haven’t yet been 
permanently deleted. 

To review the notes in the Trash: 

Before you choose to permanently delete notes, it’s often wise to first review the notes.  

1) Select the Trash folder which is at the bottom of the Folders List. The notes in Trash will appear in the Notes 
List where you can browse and select them to make sure you want them deleted. 

2) If you encounter a note that you don’t want to delete, you can move it to a different folder as explained 
elsewhere in this guide. 

To empty the Trash and permanently delete all of the notes in the Trash: 

1) Choose StickyBrain > Empty Trash. All of the notes in the Trash will be permanently deleted. This action 
cannot be undone. 
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Managing Notes 
StickyBrain has been designed with flexibility in mind so you can organize your notes that way you work best. 

To move a single note to a particular folder: 

1) Select the note in the Notes List. 

2) Choose Note > Get Info or click the Note Info (“i”) button. The Note Info popover will appear. 

3) Select the folder where you want the note moved. The note will be moved to that folder. 

To move one or more notes to a particular folder: 

1) Select one or more notes in the Notes List. 

2) Choose Note > Move to and then select the folder where you want the notes moved. The note(s) will be 
moved to that folder. 

3) OR click and drag these notes to a different folder. The notes will be moved to the folder where they are 
dropped. 

To copy one or more notes to a particular folder: 

1) Select one or more notes in the Notes List. 

2) Choose Note > Copy to and then select the folder where you want the notes copied. A copy of each note 
will be created in the selected folder. 

Searching Notes 
StickyBrain makes it super fast and easy to find a particular note even if you have thousands of notes. 

To search all of your notes: 

1) Select All in the Folders List. 

2) Enter one or more words or partial words into the Search field. Any notes containing all of these words or 
partial words will appear in the Notes List. 

To search notes in a particular folder: 

1) Select a folder in the Folders List. 

2) Enter one or more words or partial words into the Search field. Any notes in the selected folder containing 
all of these words or partial words will appear in the Notes List. 

Attaching an Application to a Note 
StickyBrain will let you attach an application to a note. After doing so, the note will float above other windows 
on your screen whenever the application is active. Suppose, for example, you attach the Safari application to a 
note containing a list of products you want to purchase from your favorite online store when you have some 
spare time. Whenever you switch to Safari, this note will appear front and center above other windows, includ-
ing Safari windows. This convenience feature makes it easy to remember the products you need to purchase 
online. 

When attaching an application to a note, there are a couple of considerations to keep in mind: 
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• The note must be open in its own window. The note must be open in its own window in order to attach an ap-
plication to it. The note must also be open in its own window for this feature to work after the attachment is made. 
If you attach an application to a note and then close the note window, the attachment will be forgotten. NOTE: to 
open a note in its own window, simply double-click it in the Notes List. 

• Hiding StickyBrain deactivates this feature. When you hide StickyBrain by choosing StickyBrain > Hide Sticky-
Brain or by option-clicking the window of another application, the system hides every StickyBrain window includ-
ing note windows that are attached to applications. This means note windows with application attachments will 
NOT appear when the relevant application is active. Once unhide StickyBrain, this feature will resume working 
again. 

To attach an application to a note: 

1) Double-click a note to open it in its own window. 

2) Choose Note > Get Info or click the Note Info (“i”) button. The Note Info popover will open and its App At-
tachment button will contain a list of all the applications currently running. If you don’t see the application 
you want to attach to the note, then launch that application and re-open the Note Info popover. 

3) Choose the application you want to attach to the note. 

4) Move and resize the note window so it is positioned at a location that makes sense for the application at-
tached to it. 

To use the App Attachment feature: 

1) Make sure you’ve attached an application to a note that is opened in its own window. 

2) Make sure that StickyBrain isn’t hidden. 

3) Launch or switch to the application assigned to one of your notes. Any notes assigned to this application 
will come forward and float above other windows including windows belonging to the attached applica-
tion. 

Importing Text Files 
StickyBrain can import text files in popular formats including plain text, rich text (RTF and RTFD), Microsoft 
Word (.doc), HTML, and more. 

NOTE: the formatting and features of supported formats may not be perfectly preserved and/or be editable. 

To import a text file as a note: 

1) Select a folder in the Folders List. 

2) Choose File > Import. A file chooser will appear from which you can navigate the folders on your computer. 

3) Locate and select the file(s) you wish to import and then click Import. The selected file(s) will be imported 
and a new note in the selected folder will be created for each file. 

Importing Stickies 
StickyBrain can import the stickies found in Apple’s Stickies application. 

NOTE: the Mac App Store version of the software does not support this feature because Mac App Store applica-
tions are prohibited from accessing data from other applications for security purposes. 
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To import stickies from Apple’s Stickies application: 

1) Select a folder in the Folders List where you want the sticky notes imported. 

2) Choose File > Import Stickies and follow the onscreen steps. 

Exporting Notes 
StickyBrain can export your notes in the industry-standard rich text format (RTF or RTFD). 

To export a note  as a rich text file: 

1) Select one or more notes in the Notes List. 

2) Choose File > Export. A folder chooser will appear from which you can choose where on your computer 
you want the notes exported. 

3) Select the folder where you want the notes exported then and click Export. Each selected note will be ex-
ported into the selected folder. The name assigned to each exported file is the title of the corresponding 
note. 

Printing Notes 
StickyBrain makes it easy to print a single note or multiple notes at once. 

To print one or more notes: 

1) Select one or more notes in the Notes List. 

2) Choose File > Page Setup to set up the print settings for your printer. 

3) Choose File > Print and follow the onscreen steps to print the selected note(s). When printing multiple 
notes, the notes will be combined into a single document with separation between each note.  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Chapter 3—Advanced Note Editing 

When editing a note, there are other options and built-in features that you can take advantage of to make edit-
ing notes easier and more customized. 

Default Note Color 
When a new note is created, it is assigned the default note color. You can change this default color, so newly 
created notes are assigned the color you want. 

To change the default note color: 

1) Choose StickyBrain > Preferences. 

2) Click Default Note Color and choose the color of your choice. 

Find & Replace 
You can find text within a note and optionally replace matches found. 

To find text within a note or do a find/replace: 

1) Select a note in the Notes List of a Viewer window or locate a note open in its own window. 

2) Click in the body of the note. 

3) Choose Edit > Find > Find or Find and Replace. 

To take advantage of convenience shortcuts when finding and/or replacing text: 

1) Choose Edit > Find and use the other convenience features found in this menu such as Find Next, Find Pre-
vious, etc . 

Spelling & Grammar 
StickyBrain has built-in support for spelling and grammar when editing a note. 

To access the built-in spelling and grammar features: 

1) Select a note in the Notes List of a Viewer window or locate a note open in its own window. 

2) Click in the body of the note. 

3) Choose Edit > Spelling and Grammar and then choose the feature and options you wish to use. 

Substitutions 
StickyBrain has built-in support for common text substitution features such as smart quotes, smart dashes, etc.  

To use the built-in text substitutions: 

1) Select a note in the Notes List of a Viewer window or locate a note open in its own window. 
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2) Click in the body of the note. 

3) Choose Edit > Substitutions and then choose the substitutions that you want to be automatically made as 
you type. 

Transformations 
StickyBrain has built-in support for common text transformations such converting selected text to all upper 
case, lower case, etc.  

To access the built-in text transformations: 

1) Select a note in the Notes List of a Viewer window or locate a note open in its own window. 

2) Select some text in the body of the note. 

3) Choose Edit > Transformations and then choose the transformation you wish to apply to the selected text. 

Speech 
StickyBrain has built-in support for having the text in a note read aloud.  

To have the text in a note read aloud: 

1) Select a note in the Notes List of a Viewer window or locate a note open in its own window. 

2) Click in the body of the note to have all of the text in the note read aloud, or select some text in the body of 
the note to have just the selected text read aloud. 

3) Choose Edit > Speech > Start Speaking. You can stop the text from being read aloud at any time by choos-
ing Edit > Speech > Stop Speaking. 

Dictation 
StickyBrain has built-in support for dictating into a note rather than typing into the note.  

To dictate the contents of a note: 

1) Select a note in the Notes List of a Viewer window or locate a note open in its own window. 

2) Click in the body of the note where you want the dictated text to begin. 

3) Choose Edit > Start Dictation and follow the onscreen instructions. 

Emoji & Symbols 
StickyBrain has built-in support for inserting emoji and symbols into a note.  

To dictate the contents of a note: 

1) Select a note in the Notes List of a Viewer window or locate a note open in its own window. 

2) Click in the body of the note where you want the emoji or symbols inserted. 
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3) Choose Edit > Emoji and Symbols. A popover will appear from which you can find and insert your desired 
emoji or symbol. 
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Chapter 3—Built-In Support For Key OS X Technologies 

StickyBrain has built-in support for important OS X technologies that help integrate your notes into the rest of 
the system. 

Spotlight 
Spotlight is the technology built into OS X that makes it easy to find content on your computer. StickyBrain 
supports Spotlight which means when you perform a Spotlight search that any relevant notes will be included 
in Spotlight’s search results. Spotlight will even display a preview of a note when you select a note in its results. 
You don’t need to do anything special to take advantage of this built-in Spotlight support — it’s all automatic. 

Quick Look 
Quick Look is the technology built into OS X that lets you see a preview of a file without opening the file in the 
application that created it — a real timesaver. StickyBrain has built-in support for Quick Look which is how 
Spotlight is able to show a note preview when you select a note in its results whether you’re viewing results in 
the Spotlight window or the Finder. You don’t need to do anything special to take advantage of this built-in 
Quick Look support — it’s all automatic.
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