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Features at a Glance

                               
Chapter 1

Welcome to SOHO Signs

Part of the Avery® Sign Kit, SOHO Signs is the fastest way to design and print professional signs on your Mac-
intosh. 

Features at a Glance
The following is a list of some of the major features of SOHO Signs. For a complete list of features visit http://
www.chronosnet.com.

■ Pre-Designs
• Numerous photographs & clip art graphics
• Professional pre-designs for signs

■ Compatibility
• Compatible with the Avery® Sign Kit
• Print to the edge (full bleed) support

■ Integration & Management
• Photos from iPhoto albums displayed in Graphics drawer for direct access
• Built-in Scrapbook stores favorite graphics, shapes, text for quick reuse

■ Powerful Design Tools
• 30+ shapes with individual shape controls
• Rulers with grid lines & snap-to-grid
• Supports inches, centimeters, picas
• Real-time alignment guides
• Arrange and align objects
• Rotate any object
• Zoom to any size
• Make objects same width, height, or symmetrical
• Flip shapes and graphics horizontally or vertically
• Import logos, photos and clip art in popular formats
• Search graphics by category or keyword
• Simple printer calibration for perfect sheet alignment

■ Special Effects
• Linear & circular gradients
• Image masks for shapes & clip art
• Clip an image to any shape
• Transparency
• Shadows with adjustment controls
• Image tinting

System Requirements
■ Apple Macintosh G3 or higher
■ Mac OS X v10.2 or later (v10.3 or later to use vector clip art)
■ 37MB of available disk space (385MB for full clip art collection)
■ CD-ROM drive 
■ Inkjet or laser printer optional. Stunning results from all popular inkjet, laser and color laser printers 
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Installing SOHO Signs

                                     
Installing SOHO Signs
■ To install SOHO Signs from a CD:

• Insert SOHO Signs Disc 1 into your computer’s optical drive and double-click the installation icon.
■ To install SOHO Signs from a download open the SOHO Signs disk image on your desktop and double-

click the installation icon.

What Gets Installed?

The SOHO Signs installer will install the following items on to your hard disk. 

■ SOHO Signs. This is the main application. The SOHO Signs application will be installed into a folder 
named “SOHO Series” which will be installed in your main Applications folder: /Applications/SOHO Se-
ries

■ Chronos. This folder stores the clip art, pre-designs and other related files. The Chronos folder will be in-
stalled into the “Application Support” folder of your home Library folder: ~/Library/Application Support/
Chronos/ (where “~” denotes your home folder).

Uninstall SOHO Signs

SOHO Signs and its related files can be uninstalled two different ways: manually or via the installer.

To uninstall SOHO Signs via the uninstaller:

1. Double-click the SOHO Signs Uninstaller. The SOHO Signs Uninstaller is located in the “Helper Appli-
cations” folder of the “Chronos” folder: ~/Library/Application Support/Chronos/Helper Applications/ 
(where “~” denotes your home folder).

2. Follow the on-screen prompts.

To uninstall SOHO Signs manually:

1. Delete the “SOHO Signs” application from the “SOHO Series” folder. This is located in the “Applications” 
folder. If you are not using any other SOHO products from Chronos, delete the “SOHO Series” folder.

2. Delete the “Chronos” folder. This is located in the “Application Support” folder of your home Library fold-
er. See warning below.

3. Delete the “com.chronos.SOHOSigns.plist” file. This file is located in the “Preferences” folder of your home 
Library folder. 

Warning: If you have installed other Chronos software, do not delete the Chronos folder listed above. Only de-
lete the “SOHO Signs” folder inside of it. Otherwise, the other Chronos software may not function properly.

Learning to Use SOHO Signs
To learn how to use SOHO Signs, consult these resources:

User’s Guide

This guide describes the features and shows how to use SOHO Signs.

Onscreen Help

Help tags are available for many of the items in the SOHO Signs window. To see the help tags, let the pointer 
rest over an item for a couple of seconds.

Pre-Designs

SOHO Signs ships with numerous pre-designs for signs. Examining how these pre-designs were put together will 
help you design your own sign.
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The SOHO Signs Window

          
Technical Support

If you have technical questions concerning the SOHO Signs software, please check the support page at http://
www.chronosnet.com/Support/index.html. Any questions not related to the SOHO Signs software should be 
directed to Avery (check the contact information provided with your Avery Sign Kit® or go to www.avery.com).

Web Resources

Go to http://www.chronosnet.com to get the latest software and updates for SOHO Signs. 

The SOHO Signs Window
The SOHO Signs window has two different modes: design mode and preview mode. Each of these modes 
present a unique set of tools to help you create or customize your design and then preview it.

Design Mode

The design mode is comprised of three sections: the design canvas, the toolbox and the parts drawer. Each of 
these sections contribute to the successful design of professional looking sign.

Design Canvas

The design canvas is where you will design and edit a sign. Even though a sign is comprised of multiple sheets, 
you will still design and edit the sign as if it is on one sheet. Light-gray lines are drawn on the design canvas mark-
ing each sheet of the sign.

fields from the parts 

Drag shapes, clip art and

The toolbox is where you access
powerful tools to help you create

drawer to the design canvas.

professional signs.

The design canvas is where you design your sign.
Welcome to SOHO Signs          6



 
The SOHO Signs Window

                
To switch to design mode:

Choose View > Design Mode or click Design at the top of the window to switch to design mode. Design mode 
is used to edit a sign. When you are in design mode, you can add text, graphics and other objects to your design. 
You can use the tools in the toolbox to change the attributes of objects on your design.

Toolbox

The toolbox is located at the bottom of the SOHO Signs window. The toolbox is comprised of various tools 
which are grouped together by tabs. You can use these tools to add color, shadows, transparency and other at-
tributes to objects on your design. For more information on using these tools see Chapter 4 Working With Text, 
Shapes, Graphics, & iPhoto on page 19 and see Chapter 5 Changing Object Properties on page 30.

Parts Drawer

The parts drawer is accessed by clicking either the Graphics or Scrapbook buttons at the top of the SOHO Signs 
window while in design mode—the parts drawer hides when in preview mode. The parts drawer will open on 
the right or left side of the window depending on which side has enough room. One of two drawers can be ac-
cessed while in design mode: Graphic drawer or Scrapbook drawer. Each of these drawers contain various objects 
that can be added to the design. Some of these objects include, shapes, graphics, pictures from iPhoto, etc. You 
can drag any of the objects in these drawers to the design canvas while in design mode to create your design. For 
more information on the parts drawer see Chapter 4 Working With Text, Shapes, Graphics, & iPhoto on page 19.

Preview Mode

The preview mode is comprised of the preview canvas.

Preview Canvas

The preview canvas is used to view the sign. The sign will be split up into individual sheets on the preview canvas. 

The preview canvas is used
to show how the sign will
look when printed.
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The SOHO Signs Window

         
Each sheet of the sign will have a 3/8 light-gray border around it, which represents the area outside of the sticker 
on the individual sheet. You may notice that some objects such as text will appear duplicated between the sheets 
that comprise the sign. This is normal. When you apply the individual sheets of the sign to the sign backing, 
there is a certain amount of over lapping that will occur. The duplication of objects will help you overlap the 
sheets correctly.

To switch to preview mode:

1. Choose View > Preview Mode or click Preview at the top of the window.

Advanced Options Inspector

The most commonly used tools in SOHO Signs are conveniently located within the SOHO Signs window. In 
particular, they can be found in the toolbox and parts drawer. Some of the more advanced tools and features are 
located in a separate Advanced Options Inspector that can be displayed and hidden as desired.

To show the Advanced Options Inspector:

1. Choose View > Advanced Options.

The controls in the Advanced Options Inspector will be discussed in their relevant chapters.
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Step 1: Select a Project Type

            
Chapter 2

Creating and Printing Signs

This chapter outlines the basic tasks and steps you might go through to create and print out professional-quality 
signs. When you create a sign design in SOHO Signs, you create a document. The entire design, including any 
text, graphics and shapes, is saved within this document and can be easily moved from one computer to another.

Step 1: Select a Project Type
To start a new project, launch SOHO Signs. The main project window will appear and list the various project 
types you can choose from. These project types correspond with the Avery® Sign Kits.

To select a project type:

1. Select a project type from the main project window. Select Custom if you want to do a custom project type. 
Click “Open an Existing File” to open a saved project.

2. Click Continue. 

Step 2: Select a Ready-Made Design
SOHO Signs comes with an extensive collection of pre-designs. You can use a pre-design as-is or customize it to 
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Step 3: Edit The Design

               
get just the look you want. Alternatively, you can start with a blank design.

To select a pre-design for your sign: 

1. Select a style from the pop-up menu. Some project types may have different styles to them (i.e. White 
Ground Stake vs. Yellow Ground Stake).

2. Select a pre-design from the list of designs which has been organized into categories. Choose Blank Hori-
zontal or Blank Vertical if you would like to design completely from scratch. 

3. Click Choose Design to select the pre-design.

Step 3: Edit The Design
After you select a pre-design, it will appear on the design canvas. If you like the way everything looks at this point 
you can skip to the next step. Otherwise, you can edit the design by customizing it with text, shapes and graphics.

To add text to the design:

1. Click Design to switch to design mode.

2. Double-click in an existing text box and type your text.

Choose a ready-
made design from

the list of categories
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Step 4: Preview Design

             
3. Click the text box button to create a new text box.

To add shapes and graphics:

1. Click the Graphics drawer button to open the parts drawer.

2. Click either Shapes or Clip Art.

3. Drag a shape or graphic object to your design.

For more details on working with text, shapes and graphics see Chapter 4 Working With Text, Shapes, Graphics, 
& iPhoto on page 19.

Step 4: Preview Design
When you’re finished editing your design, you’ll probably want to preview how it will look when printed.

Text box button

Graphics and Scrapbook buttons.
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Step 5: Print

            
To preview your design:

1. Click Preview at the top of the SOHO Signs window (or choose View > Preview Mode).

Step 5: Print
The final step is to print the sign. For more information on the various printing options see Chapter 6 Printing 
on page 40.

To setup the printer:

1. Choose File > Page Setup.

2. Verify that each of the settings are correct for your printer.

Switch to Preview mode to see how your design
will look when printed.
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Step 5: Print

           
To print the sign:

1. Choose File > Print, or click the Print button in Preview mode. The below window will appear:

2. Select which page(s) of the sign to print. Click Select All to select all pages, or individually click each page 
that you want to print. You can deselect a page by clicking it a second time.

3. Click the Print Size tab if you would like to change the number of pages that comprise the sign. By default, 
the Print Size will be set to the size you selected when you first created the sign. If you change the print size, 
you will need to go back to the Page Selection and re-select the page(s) you want printed.

4. Click Continue. The standard Print window will appear.

5. Click Print.

Once you have printed the pages that comprise the sign, you can then apply each page to the sign backing. Follow 
the instructions that came with the Avery® Sign Kit for this task.
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Chapter 3

Working With Signs

SOHO Signs comes with a powerful set of tools for working with signs. This chapter goes over the basic tools 
for working with these projects.

Creating Signs
When you create a sign, the entire design, including any graphics and shapes, is saved in a single file that can be 
easily moved from one computer to another.

To create a sign using a pre-design:

1. Choose File > New. The main project window will appear.

2. Select a project type from the main project window.

3. Click Continue.

4. Select a style from the pop-up menu. Some project types may have different styles to them (i.e. White 
Ground Stake vs. Yellow Ground Stake).

5. Select a pre-design from the list of designs which has been organized into categories. Choose Blank Hori-
zontal or Blank Vertical if you would like to design completely from scratch.

6. Click Choose Design.

To create a custom sign layout:

1. Choose File > New. The main project window will appear.

2. Select the Custom project type.

Choose a ready-
made design from

the list of categories
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Creating Signs
3. Click Continue.

4. Fill in the appropriate information for the layout settings. For a description of the various layout settings see 
TABLE 1. “Layout Settings”.

5. Click Choose.

Design Template

After you start working on your project, you can change the design template at anytime.

To change the design template:

1. Click the Layout tab in the toolbox. The current template is displayed next to the Change Template button.

2. Click Change Template to change the design template.

3. Click the Template pop-up menu to change the template, or click the Custom tab to specify your own tem-
plate.

4. If Custom was chosen in the previous step, Fill in the appropriate information for the layout settings. For a 
description of the various layout settings see TABLE 1. “Layout Settings”.

Click the Change Template button to modify the template. See the current template.
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Rulers
5. Click Choose Format to use the new template.

Rulers
As you move your text, shapes, or graphics around on the design canvas, you can turn on rulers to help you pre-
cisely place objects. As you drag objects around on the design canvas, guidelines will appear in the ruler to show 
you exactly where the object will be placed.

TABLE 1. Layout Settings

Setting Name Definition

Layout Name This pop-up menu allows you to choose or create a name for the custom layout.

Rows This is the number of rows of sheets the sign requires.

Columns This is the number of columns of sheets the sign requires.

Page orientation This is the orientation of the sheets that comprise the sign.

Use the rulers to precisely
place objects on the canvas. 
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Grid
To turn on rulers:

1. Select the Show Rulers checkbox in the Layout toolbox.

To change the units of measurement in the rulers:

1. Choose SOHO Signs > Preferences.

2. Click the General tab.

3. Click the Units pop-up menu and select a unit of measurement.

Grid
As you drag text, shapes, or graphics around on the design canvas, you can enable the grid to help you align and 
place objects. The grid shows you exactly where the object will be placed on the design canvas. You can enable 
snap to grid to automatically align objects on the grid when you drag and drop them.

To enable the grid and snap to grid:

1. Select the Show Grid checkbox.

2. Select the Snap to Grid checkbox.

Turn rulers on/off

Use the grid to help
align objects.

Turn the Grid and Snap to Grid
On/Off.
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Zoom
Zoom
When working with your design, you may want to zoom in or out to get a better view. SOHO Signs provides 
two mechanisms for zooming in and out on the design canvas.

■ The zoom slide tool located at the bottom of the design canvas.
■ The zoom pop-up menu located in the bottom left corner of the design canvas.

Saving Your Work
When saving your design all related objects such as text, shapes and graphics are saved in a single file. This makes 
it convenient for backups and transferring files to other computers.

To save a design:

1. Choose File > Save.

2. Name your design and choose the location where you want it saved.

3. Click Save.

Recovered Files
SOHO Signs periodically makes a backup of your design in case the computer crashes or a power outage occurs. 
If such an event occurs, it will automatically open any temporary backups it can find and mark them as recovered 
files the next time you launch the software. You can then save them to your hard drive by choosing File > Save As.

To specify how often a backup is created:

1. Choose SOHO Signs > Preferences.

2. Click the General tab.

3. Choose an option from the Save AutoRecover File popup menu.

When SOHO Signs creates the backup of your design, it saves it in the following directory (where “~” is your 
home directory): ~Library/Caches/com.chronos.SOHOSigns/Temporary Files/

Use the zoom slider for precise, but variable zooming.

Choose a pre-defined
zoom level.
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Working With Text
Chapter 4

Working With Text, Shapes, Graphics, & iPhoto

In the design canvas you can easily manipulate text, shapes, graphics, photos in iPhoto, and masks all in the same 
work space. Placing and editing text in SOHO Signs is as easy as working in any text editor. Manipulating graph-
ics and shapes is just as simple. This chapter describes in detail how to add different objects to your design.

Working With Text
SOHO Signs provides powerful yet simple tools for working with text. All text will reside in what is called a text 
box. You can have multiple text boxes on a single design. The text box button will allow you to add text boxes 
to your design.

To create a text box and add text:

1. Click the text box button (or choose Edit > Place Text Box). A new text box will be created in the center of 
the design canvas.

2. Double-click inside the text box to begin editing.

3. Enter your text. The text box will grow dynamically as you type your text.

4. Click outside the text box when you’re finished typing to deselect the text box.

To learn how to resize and move objects such as text boxes, see Resize, Move and Layer Text, Shapes or Graphics 
on page 26.

To edit text in a text box:

1. Double-click in the text you wish to edit.

2. Edit the text.

Click the text box
button to add a text box.
Working With Text, Shapes, Graphics, & iPhoto          19



Changing Basic Text Attributes
3. Click outside of the text box when you are finished editing the text.

Changing Basic Text Attributes
Once you have added text to your design, you may want to adjust its look including the font, color, etc. You 
make most text changes using the standard Mac OS X font selection window, the standard Mac OS X color se-
lection window and the toolbox. You can also create stunning visual effects with text by changing its color, shad-
ow, background graphic and orientation on the screen. To learn more about these other effects, see Chapter 5 
Changing Object Properties on page 30 

To change the font and font size:

1. Choose Format > Font > Show Fonts or click Fonts in the toolbox. The fonts selection window will open.

2. Select the text you want to change.

3. Select a font and size in the font selection window.

To change text color:

1. Choose Format > Font > Show Colors or click the color well in the toolbox. The color selection window 
will open.

2. Select the text you want to change.

3. Select a color in the color selection window. 

To adjust text alignment:

1. Select the text you want to change.

2. Click the Style tab in the toolbox. 

3. Click the alignment button you wish to apply to the selected text. Choose from left, center, right, or justified 
alignments.

Text Rulers
The rulers contain several special controls related to text attributes including controls for text alignment, line 
spacing, etc. These controls automatically appear in the ruler when you edit text.

To show or hide the rulers:

1. Choose Format > Text > Show Ruler.

To adjust the line spacing of text:

1. Select the text you want to change.

2. Click the Spacing button in the ruler.

Opens the font selection window.

Opens the color
selection window.

Use the alignment buttons
to align text.
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Text Tabs
3. Select a spacing option.

To adjust text alignment:

1. Select the text you want to change.

2. Click the alignment buttons in the ruler you wish to apply to the selected text.Choose from left, center, right, 
or justified alignments.

To adjust the kerning (spacing between letters):

1. Select the text you want to change.

2. Choose Format > Font > Kern

3. Select Tighten if you want the characters closer together, or select Loosen if you want the characters farther 
apart.

Text Tabs
All text boxes have default tab stops already set. You can see the tab stops on the horizontal ruler when you choose 
Format > Text > Show Ruler and select text in a text box. 

By changing tab stops, you can indent text and create lists that line up correctly.

To change a tab stop:

1. Select the text you want to adjust.

2. On the horizontal ruler, drag the tab stop to change its location. 

To add a tab stop:

1. Select the text you want to adjust.

2. Drag the type of tab stop (left, center, etc.) you want onto the horizontal ruler.

To remove a tab stop:

1. Select the text you want to adjust.

2. Drag the tab stop off the horizontal ruler and release.

Advanced Typography Options
SOHO Signs contains some powerful typography options to make the text on designs look great and provide for 
special effects. These advanced typography options are all centrally located on the Typography tab of the Ad-
vanced Options Inspector.

To open the Typography options in the Advanced Options Inspector:

1. Select a text box.

Tab icons appear when text is selected.

Choose left, center, 
right, or decimal tabs stops.
Working With Text, Shapes, Graphics, & iPhoto          21



Advanced Typography Options
2. Choose View > Advanced Options and skip to step 4 or select the Style tab in the toolbox.

3. Click the Options button to open the Advanced Options Inspector.

4. Select the Typography tab at the top of the inspector window.

Kerning (Spacing Between Letters)

You can increase or decrease the space between each letter in your text. For example, you can increase the letter 
spacing of the word “Chronos” to look like “C h r o n o s”. 

To change the amount of spacing between letters:

1. Select the text you wish to kern.

2. Click the Kern buttons on the Typography page of the Advanced Options Inspector to increase or decrease 
the spacing.

3. Click the Default button to return to the default kerning value.

Line Height

Line height is the distance from the top of a line to the top of the line below it. Use the line height multiplier to 
change line height by multiplying the current line height by the specified amount. For example, choose a line 
height multiplier of 2.0 for double spaced text. Use 1.0 to restore the text to its default line height.

To change the line height of text:

1. Select the text you wish to change the line height of.

2. Specify a line height multiplier using the Line Multiplier control on the Typography page of the Advanced 
Options Inspector.

Inter-line Spacing (Leading)

Inter-line spacing or leading is the distance from the bottom of a line to the top of the line below it.

To change the inter-line spacing of text:

1. Select the text you wish to change the inter-line spacing of.

Use spacing options to create the perfect
look for text and paragraphs.

Use indenting for precise
control of lines in a paragraph.
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Text Case
2. Specify the inter-line spacing value in points using the Inter-line Spacing control on the Typography page 
of the Advanced Options Inspector.

Paragraph Spacing

Paragraph spacing is the distance from the bottom of a paragraph to the top of the first line in the paragraph 
below it.

To change the paragraph spacing of text:

1. Select the text you wish to change the paragraph spacing of.

2. Specify the paragraph spacing value in points using the Paragraph Spacing control on the Typography page 
of the Advanced Options Inspector.

First Line Indenting

The left indent of the first line in a paragraph can automatically be indented without setting a tab stop.

To set first line indenting:

1. Select the text for which you wish to have the first line indented.

2. Specify the indent value in points using the First Line control on the Typography page of the Advanced Op-
tions Inspector.

Other Lines Indenting

Not only can you left indent the first line of a paragraph, but you can independently left indent subsequent lines 
as well.

To set indenting for line other than the first line:

1. Select the text for which you wish to have lines other than the first indented.

2. Specify the indent value in points using the Other Lines control on the Typography page of the Advanced 
Options Inspector.

Text Case
When working with text you may want to change the text so it appear in all uppercase, all lowercase, or lowercase 
with just the first letter of each word capitalized.

To format text as all uppercase, all lowercase, or lowercase with the first letter of each word capitalized:

1. Select the text you wish to change the case of.

2. Click the Style tab in the toolbox.

3. Click the Upper Case, Lower Case, or Capitalize buttons in the toolbox to set the case.

Text Style Grabber
The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. It’s often useful to apply the style from one text selection to another without having to individually set 
each text attribute manually.

To copy the text style from one selection of text to another:

1. Select the text you want to copy the style from.

2. Choose Format > Font > Copy Style.
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Working With Shapes and Graphics
3. Select the text you want to apply or paste the style to.

4. Choose Format > Font > Paste Style. 

Working With Shapes and Graphics
You can add many types of shapes and graphics to your design including those created in other applications and 
simple objects that you can draw directly on the design canvas. SOHO Signs comes with many clip art graphics 
and standard shapes. SOHO Signs accepts popular graphic file formats including PICT, GIF, JPEG, TIFF, 
PDF, BMP and EPS.

To access graphics and shapes:

1. Click the Graphics drawer button at the top of the SOHO Signs window.

The drawer gives you access to the shapes, graphics, iPhoto photos and masks that come with SOHO Signs. You 
can also add your own graphics and shapes to SOHO Signs by adding them to the built-in scrapbook. For more 
information on the scrapbook see Scrapbook on page 28.

Shapes

SOHO Signs ships with a variety of shapes you can use on your design. 

To add a shape:

1. Click Shapes to access the shapes that can be added to your design.

2. Drag a shape to your design.

3. Drag the selection handles to resize the shape.

Once a shape is on the design canvas, you can change its stroke color and fill color. To learn more about changing 

Open/Close the Graphics drawer.
The drawer gives you access
to Shapes, Clip Art, iPhoto, and Masks.

Use the selection handles
to resize the shape.

Drag a shape to
the design canvas.

Choose from different
sets of shapes.
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Working With Shapes and Graphics
an shape’s colors and other properties see Chapter 5 Changing Object Properties on page 30.

If you customize a shape that you think you might want to reuse, you can save it along with the other shapes for 
convenient reuse.

To save a shape:

1. Click Shapes to access the shapes that can be added to your design.

2. Drag your custom shape from the design canvas to an empty well in the drawer where the other shapes are 
located

Graphics

SOHO Signs comes with many clip art graphics you can use on your design. You can search the clip art library 
by keywords and filter by categories to find just the right graphic. You can also use your own graphics on your 
design. 

To search for a graphic in the Graphics drawer:

1. Enter one or more keywords into the search field.

Every graphic has several keywords assigned to it. Control-click or right-click on a graphic to get a list of key-
words assigned to it and to get additional information about the graphic. This will help you to know what key-
words to use when searching for graphics.

To add a graphic to a design:

1. Open the Graphics drawer.

2. Click Clip Art to access the clip art that comes with SOHO Signs.

3. Drag a graphic from the drawer to the design canvas.

To add a graphic from the Finder to a design:

1. Locate the file you want to add in the Finder and drag it to where you want it to appear on the design canvas.

You can adjust the shadow, transparency and other attributes of graphic objects. To learn more about changing 

Choose a category of
graphics to display.

Drag any graphic
to your document.

Use the slider to resize graphic
thumbnails in the drawer.

Use keywords to quickly
search for a specific graphic.
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Working With iPhoto
the attributes of a graphic see Chapter 5 Changing Object Properties on page 30.

Working With iPhoto
SOHO Signs integrates directly with iPhoto so you can use any photo in any album and place it onto your de-
sign. You can access your iPhoto albums and photos directly from the Graphics drawer. 

To access iPhoto albums and photos:

1. Open the Graphics drawer.

2. Click iPhoto to access your iPhoto albums and pictures.

To add pictures from iPhoto to a design:

1. Locate the picture you want to add from the Graphics drawer and drag it to the design canvas.

Resize, Move and Layer Text, Shapes or Graphics
Once text, shapes or graphics are on the design canvas, they behave very much the same. They can be resized, 
moved and layered.

To resize an object:

1. Select the object to make the selection handles appear. 

2. Move the pointer to a selection handle and click and hold it.

3. Drag the selection handle to expand or shrink the object in the direction of your drag. 

Access your iPhoto albums
and photos directly from the
Graphics drawer.

Drag any photo from an iPhoto
album to the design canvas. 

The blue dots around an 
object are selection handles.
Working With Text, Shapes, Graphics, & iPhoto          26



Flip Shapes & Graphics
To move an object:

1. Select the object to make the selection handles appear.

2. Place the pointer somewhere towards the center of the object and drag the object to a new location. Avoid 
dragging the object by the selection handles because you may inadvertently resize the object.

As you move your text, shapes and graphics around on the design canvas, you will notice alignment guides ap-
pearing and disappearing. These alignment guides will appear as blue dotted lines.These guides are built into the 
design canvas to help you center and align objects on the design. They appear whenever the center or edge of an 
object aligns with the center or edge of another object. These alignment guides can be disabled in Preferences.

To arrange an object in front or in back of another object:

1. Select the object you would like to arrange.

2. Choose Format > Arrange > Bring Forward or Send Backward (or click the Bring Forward or Send Backward 
buttons in the Arrange controls in the toolbox). 

3. Repeat step 2 to continue arranging the object to the front or back until it occupies the layer where you want 
it to appear. 

4. If you want to arrange an object to the very top or bottom of the stack, choose Format > Arrange > Bring to 
Front or Send to Back. Alternatively, click the Bring to Front or Send to Back buttons in the Arrange tab in 
the toolbox). 

Flip Shapes & Graphics
Shapes and graphics can be flipped horizontally and vertically. This is useful, for example, if you want a personal 
in a photograph to face left instead of right.

To flip a shape or graphic:

1. Select the shape or graphic you wish to flip.

2. Move the pointer to a selection handle and click and hold it.

3. Drag the selection handle to past its opposite horizontal or vertical edge. The shape or graphic will flip ac-
cordingly.

Alignment
Once you have multiple objects on your design, you may need to align objects so they look good together. You 
may also want to make the objects the same width and height or even symmetrical.

To align objects:

1. Select the first object you would like other objects to be aligned with.

2. Hold down the Shift key to select additional objects.

3. Choose Format > Align > Left Edges, Right Edges, Top Edges, Bottom Edges, Horizontal Centers, or Ver-

Use the arrange buttons to arrange
objects in front or in back of

other objects.
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Scrapbook
tical Centers. You may also click the appropriate alignment buttons on the Arrange tab in the toolbox). 

To make objects the same width and height:

1. Select the object whose width/height you would like to apply to other objects.

2. Hold down the Shift key to select additional objects.

3. Choose Format > Size > Make Same Width or Make Same Height. You may also click the Width or Height 
buttons on the Arrange tab in the toolbox).

To make an objects symmetrical:

To make an object symmetrical means that the object will be restored to its natural width to height ratio. An oval 
shape, for example, will be restored to its natural ratio of 1:1 which is a circle. A stretched photograph will be 
restored to its original ratio of 4:3 or whatever the original or natural ratio was so it no longer appears stretched.

1. Select the object(s) you would like to make symmetrical.

2. Choose Format > Size > Make Symmetrical. You may also click the Symmetrical button on the Arrange tab 
in the toolbox).

Scrapbook
SOHO Signs allows you to store objects along with their attributes in the Scrapbook drawer so you can conve-
niently reuse them on other designs. Suppose, for example, you have a text box laid out exactly how you want it 
or a graphic with the right amount of shadow that you think you’ll need to use again. You can store these objects 

Use the alignment buttons to
align objects with other objects.

Use the Width/Height buttons to
make objects the same width or height.
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Scrapbook
for later use in the scrapbook.

To store an object in the scrapbook:

1. Open the Scrapbook drawer.

2. Drag the object you wish to store from the design canvas to an empty well in the Scrapbook drawer.

The object will be accessible every time you use SOHO Signs. Objects that you put in the Scrapbook drawer are 
saved in the following file on your hard disk (where “~” is your home directory): ~/Library/Application Support/
Chronos/SOHO Signs/Shapes/Scrapbook.soho

Open/Close Scrapbook drawer

Drag any object into the
Scrapbook drawer to re-use
it in other projects
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Size, Location and Angle Properties
Chapter 5

Changing Object Properties

This chapter describes some of the more advanced features for customizing graphics and other objects on your 
design. These include transparency, shadow, color, line style and masks. This chapter will also discuss some 
amazing effects you can apply to objects including filling objects with color, assigning color gradients, adding 
transparency and even filling objects with an image.

Size, Location and Angle Properties
When you’re working with objects, SOHO Signs has precision tools to help you change the object’s size, angle 
and location on the design canvas.

To place an object at a precise location on the design canvas:

1. Select the object you wish to place at a precise location on the design canvas.

2. Click the Size tab in the toolbox.

3. Enter the X coordinate.

4. Enter the Y coordinate.

The coordinates you enter are based on the unit of measurement specified in the Preferences. The origin of the 
coordinate system on the design canvas is the top left corner. For example, if you place a square in the top left 
corner of the design canvas, the X, Y coordinates will be (0,0).

To change the size of an object:

1. Select the object you wish to resize.

2. Click the Size tab in the toolbox.

3. Enter the width and height.

The measurements you enter are based on the unit of measurement specified in the Preferences. 

To rotate the angle of an object:

Shapes, graphics, and text can all be rotated at any angle.

1. Select the object you wish to rotate.

2. Click the Size tab in the toolbox.

3. Use the angle wheel to rotate the object or use the Rotation field to either select a common angle or enter 
an angle.

Precisely control the
location of an object.

Precisely control the
object size.

Use the rotation tools
to rotate the object.
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Shape Properties
Shape Properties
SOHO Signs ships with a wide variety of shapes that can be customized in many way including fill color, gradient 
fills, stroke color, stroke style and custom shape properties.

Fill Color

The interior of a shape can be filled with any color.

To set the fill color of a shape:

1. Select the shape whose color you wish to change.

2. Click the Styles tab in the toolbox.

3. Choose Color from the color pop-up menu.

4. Select the fill color well to open the color selection window.

5. Select a color in the color selection window.

Gradients

The interior of a shape can also be filled with a gradient which is a blend between two colors.

SOHO Signs supports both linear and radial gradients and you can also adjust the angle, size and location of the 
gradient.

To set the linear or radial fill gradient of a shape:

1. Select the shape whose gradient you want to change.

2. Click the Styles tab in the toolbox.

3. Choose either Linear or Radial Gradient from the color pop-up menu.

4. Select the left color well to open the color selection window for the first color and select a color.

Choose from Color, Linear Gradient, or
Radial Gradient to fill the object.

Click the color well to
select a fill color.

Linear GradientRadial Gradient

Choose the first color of the gradient. Choose the second color of the gradient.
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Shape Properties
5. Select the right color well to open the color selection window for the second color and select a color.

To change the angle, location, size and to swap colors of the gradient fill for a shape:

1. Select the shape whose gradient you wish to customize.

2. Click the Styles tab in the toolbox.

3. Choose Gradient Options from the color pop-up menu. The Advanced Gradient Options Inspector will ap-
pear.

4. Adjust the angle of the gradient using the angle wheel.

5. Adjust the location of the gradient within the shape using the Center Location slider.

6. Adjust the size of the gradient using the Center Size slider.

7. Click the Swap Colors button to swap the two colors of the gradient.

Stroke Color and Style

For shape objects, you can choose a style and color for the line that delineates the object (otherwise known as the 
stroke). Or you can choose to have no stroke around the object. 

To set the stroke color and style for a shape:

1. Select the shape whose stroke you want to customize.

2. Select the Styles tab in the toolbox.

Swap the two colors of
the gradient.

Change the angle of the

gradient in the shape.

Change the location of the
gradient in the shape.

Change the size of the
gradient in the shape.

Select the color well
to choose the color

of the stroke.

Choose the style of the stroke.

Turn the stroke on/off. Choose the thickness of the stroke.
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Graphic Properties
3. Select the Stroke checkbox.

4. Click the stroke color well and choose a color.

5. Choose the stroke thickness from the thickness pop-up menu.

6. Choose the stroke style from the style pop-up menu.

Custom Shapes

Some shapes in SOHO Signs provide additional settings for further customizing of the shape. For example, the 
starburst shape allows you to change the number of points (vertices) in the starburst and their size.

To change additional settings for certain shapes:

1. Select the shape object.

2. Select the Styles tab in the toolbox.

3. Use the available slider(s) to modify the shape.

Note: Only applicable shapes have tools for further customizing them.

Graphic Properties
SOHO Signs lets you customize graphics by applying a tint or a mask to a graphic. Tints and masks provide a 
powerful way to create designer effects.

This triangle has a 1pt. purple,
dashed stroke.

This triangle has a 6pt, red, solid stroke.

Star with 5 points. Star with 10 points. Star with shorter points. Star with longer points.

Use the Points slider to adjust the
number of points.

Use the Size slider to adjust the
size of the points.
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Text Properties
Tint

The tint applied to a graphic is controlled by the color of the tint and the intensity of the tint.

To apply a tint to a graphic:

1. Select the graphic.

2. Select the Style tab in the toolbox.

3. Select the Tint checkbox to turn on the tint.

4. Select the tint color well to select a color of tint from the color selection window.

5. Move the intensity slider to adjust the level of tint (the left-most position indicates no tint and the right-
most position indicates full tint).

Masks

For information on applying masks to graphics, see Masks on page 38.

Text Properties
SOHO Signs offers text customizing beyond the standard typographical functions such as font, font size, text 
color etc.

Text Fills

When working with text objects, you can change the fill of the text to either a solid color or some type of gradient. 
You can also specify a background color for the text box.

Turn tint on/off

Use the intensity slider to
adjust the level of tint.

Select the color well to
choose the color of tint.

Red tint Purple tint No tint solid red tint

Choose from Color, Linear Gradient, or
Radial Gradient to fill the text.

Turn the Background
color on/off.

Use the slider to adjust the
transparency of the text.
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Advanced Special Effects Properties
To fill text with a solid color or gradient:

1. Select the text box you wish to fill.

2. Select the Style tab in the toolbox.

3. Choose Color, Linear Gradient, or Radial Gradient from the fill pop-up menu.

4. If you chose Color, select the color well to select a color from the color selection window.

5. If you chose Linear or Radial Gradient see To set the linear or radial fill gradient of a shape: on page 31 for 
more information on using gradients since gradients work similarly for text and shapes.

To set the background color of a text object:

1. Select the text box you wish to modify.

2. Select the Style tab in the toolbox.

3. Select the Background checkbox to enable a background color, otherwise none will be used.

4. Select the background color well to select a color for the background from the color selection window.

Advanced Special Effects Properties
There are several special effects that can be applied to objects including transparency, shadows, image fills, and 
masks.

Transparency

With SOHO Signs you can adjust the transparency of any object to create interesting effects. Transparency al-
lows you to overlap one or more objects so that the underneath objects can be highly visible, partly obscured, or 
completely blocked from view depending on the transparency level.

To adjust the transparency of an object:

1. Select the object whose transparency you wish to adjust.

2. Select the Styles tab in the toolbox.

3. Adjust the Transparency slider as desired.

Shadows

SOHO Signs allows you to introduce an element of depth to your design by adding shadows to objects. You can 

Use the transparency slider to adjust
the transparency of an object.

0% transparency

50% transparency

98% transparency
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Advanced Special Effects Properties
adjust the shadow’s blur factor, the position of the shadow in relation to the object and other exciting effects.

To add a shadow to an object:

1. Select the object you wish to add a shadow to.

2. Select the Shadow tab in the toolbox.

3. Select the Shadow Height checkbox to enable a shadow for the object.

4. Use the Shadow Height slider to adjust the height of the shadow relative to the object.

5. Use the angle wheel to adjust the angle of the shadow relative to the object.

6. Use the Fuzziness slider to adjust the shadow’s fuzziness or blur.

7. Use the Transparency slider to adjust the shadow’s transparency.

Image Fill

Shapes and text can be filled with images from the clip art drawer or elsewhere. You can also set the background 
image of the entire design canvas. Please note that when you fill text with an image, the interior of each letter in 
the text is filled with the image, not the text box itself. 

You can specify how an image fills a shape or text by choosing how the image is positioned and scaled within the 
shape or text.

■ Center—This option places the center of the image at the center of the shape or text as best as is possible. If 
the shape or text box has a different shape than the image, parts of the image will not appear and blank space 

Turn a shadow on/off

Use the height slider to

of the shadow.

Use the angle wheel to 
adjust the angle of the
shadow.

adjust the height

This object’s shadow is set at 
a different angle and height.

This object’s shadow is a bit
fuzzy and transparent.

This object’s shadow is less fuzzy and 
less transparent.

This object’s shadow is set at a 
different angle relative to the object.

Use the slider to change the
fill image transparency.

Select a position for the
fill image.

Drag an image to the image
well or click the Set button

 to select the fill image.
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Advanced Special Effects Properties
may also appear around the image. 

■ Tile—This option repeats the image inside the shape or text box if the image is smaller than the shape or 
text. If the image is larger than the shape or text box, you will see only part of the image inside the shape or 
text. 

■ Scale to fit—This option expands or shrinks the image to fit within the shape’s or text’s dimensions as best 
as is possible. The image may become distorted depending on the shape or text’s shape and size.

■ Proportional—This option maintains the image’s original aspect ratio while trying make the image as big as 
possible within the bounds of the shape or text box. 

To fill a shape or text with an image:

1. Select the object to fill with an image.

2. Select the Image tab in the toolbox.

3. Click the Set button to choose an image from an Open dialog; or drag an image from the Finder to the image 
well; or drag an image from the clip art drawer or iPhoto drawer to the image well.

4. Choose an image position from the pop-up menu.

5. Adjust the transparency of the filled image using the Transparency slider (use 0% to make the fill image 
opaque; use 100% to make the fill image completely transparent).

This image is centered both vertically and horizontally
in the square shape.

This image is tiled through out the square shape.

This image is scaled to fit the square shape.

This image is proportional to the square shape it occupies.
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Advanced Special Effects Properties
To set an image fill for the entire design canvas:

1. Click anywhere on the design canvas except on an object.

2. Select the Image tab in the toolbox.

3. Click the Set button to choose an image from an Open dialog; or drag an image from the Finder to the image 
well; or drag an image from the clip art drawer or iPhoto drawer to the image well.

4. Choose an image position from the pop-up menu.

5. Adjust the transparency of the filled image using the Transparency slider (use 0% to make the fill image 
opaque; use 100% to make the fill image completely transparent).

To remove an image fill from an object:

1. Select the object that you wish to remove the image fill from.

2. Select the Image tab in the toolbox.

3. Click the Clear button.

Masks

You can apply image masks to graphics and shapes in SOHO Signs for some powerful special effects.Masks spec-
ify what portion of an image is displayed on the design canvas. Masks are usually partially transparent to control 
what portion of an image is shows through on the design canvas. SOHO Signs ships with a wide variety of image 
masks.

To apply a mask to a graphic or shape:

1. Select the graphic or shape you wish to mask.

2. Open the Graphics drawer.

3. Click Masks to access the masks that ship with SOHO Signs.

Image with no mask applied.

Image with frame mask applied.

Image with left gradient mask
applied.

Image with star mask applied.
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Advanced Special Effects Properties
4. Select an image mask.

5. Select the “Apply to selected graphic/shape”.

Note: If a shape object has a color fill applied and you apply an image mask, the image mask may not be apparent 
immediately. You will need to apply transparency to the fill color in order for the image mask to be seen. For 
more information on applying transparency to shape objects see Transparency on page 35.

To remove a mask from a graphic or shape:

1. Select the graphic or shape you wish to remove the mask from.

2. Select the Image tab in the toolbox.

3. Click Clear to remove the mask.

Choose from a variety of masks for 
graphic or shape objects.
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Printing Signs
Chapter 6

Printing

The purpose of this chapter is to discuss the process of printing a sign. A sign is comprised of multiple sheets that 
need to be printed to make the sign. You can choose to print individual sheets of a sign, or print all sheets.

Printing Signs
When printing a sign, there are a few basic steps involved:

■ Set up your printer.
■ Set the Print Quality.
■ Print the sign.

To set up your printer:

1. Choose File > Page Setup.

2. Verify that each of the settings are correct for your printer.

To set the print quality:

The print quality setting allows you to set the dpi (dots per inch) for objects that are transparent, shadowed, tint-
ed or masked. Objects that have these attributes assigned to them will require a high dpi setting to look good 
when printed.

1. Choose SOHO Signs > Preferences, and click the Appearance button.

2. Select a dpi setting from the Print Quality pop-up menu.

To print the sign:

1. Choose File > Print, or click the Print button in Preview mode. The below window will appear:

2. Select which page(s) of the sign to print. Click Select All to select all pages, or individually click each page 
that you want to print. You can deselect a page by clicking it a second time.

3. Click the Print Size tab if you would like to change the number of pages that comprise the sign. By default, 
the Print Size will be set to the size you selected when you first created the sign. If you change the print size, 
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Printer Calibration
you will need to go back to the Page Selection and re-select the page(s) you want printed.

4. Click Continue. The standard Print window will appear.

5. Click Print.

Once you have printed the pages that comprise the sign, you can then apply each page to the sign backing. Follow 
the instructions that came with the Avery® Sign Kit for this task. If the design does not line up correctly on the 
sign paper stock see Printer Calibration on page 41.

To change the preferred printer:

Mac OS X lets you specify a default printer. However, the occasion frequently rises when printing signs that you 
want to use a printer other than the system default. SOHO Signs lets you specify a preferred printer that may be 
different than the system default printer for convenience sake. For example, you may want to make your dedi-
cated inkjet printer your preferred printer even though your laser printer is your default printer.

1. Choose File > Preferred Printer and select your preferred printer. The preferred printer menu will list the 
printers that have been setup on your computer. 

Printer Calibration
When you print out your sign, the design on each of the sheets may not line up correctly on the sign paper stock. 
There are several reasons this sometimes happens:

■ The printer alignment guides are off slightly.
■ The sign paper stock may slip when it’s being fed into the printer.

SOHO Signs attempts to solve these common problems through printer calibration. Printer calibration may not 
solve all problems, but it will improve the alignment issues as best it can. Printer calibration attempts to resolve 
these issues by adjusting for the difference of what you see on the screen versus what is printed. 

To setup printer calibration:

1. Choose File > Calibrate Printer.

2. Choose a printer from the pop-up menu.

3. Insert a sheet of sign paper stock into your printer.

4. Click Print. A calibration sheet will be printed.

5. Follow the instructions printed on the calibration sheet.

Setup printer calibration
for all the printers you

use.
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6. Click OK when finished.

You can individually calibrate each printer that you use. This can be accomplished by going through each of the 
steps in the Printer Calibration dialog for each printer.
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