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Chapter 1—Welcome

SOHO Organizer is an integrated contact, calendar and note manager for Mac OS X. It sports all the conven-
iences of a modern information manager including calendar views, phone dialing, call logging, automatic rela-
tionship links, map generation, daily notes, journal, etc. Its flexible interface lets you view your information 
many different ways including powerful list views that can be sorted and filtered.

SOHO Organizer is actually a suite of three separate but integrated applications:

✦ SOHO Organizer. This application manages contacts and calendars.
✦ SOHO Notes. This application manages notes.
✦ SOHO Print Essentials. This application is used to print labels, envelopes, letterhead, fax covers, and more 

using the information stored in SOHO Organizer.

NOTE: This user guide covers SOHO Organizer. For more information on SOHO Notes and SOHO Print Essentials 
see their respective user guides.

SOHO Organizer synchronizes seamlessly with the Mac OS X Address Book and iCal so you have access to your 
contacts, events, and tasks throughout your system. Because SOHO Organizer works with the synchronization 
technologies built-in to Mac OS X, your contacts and calendars can also be synchronized to other supported 
devices such as your iPhone. 

Upgrade Information 
If you are currently running SOHO Organizer 8.x, SOHO Organizer 9 can easily convert your database for use 
with this version. This section will describe this process and any issues related thereto. It assumes you already 
know how to use SOHO Organizer.

To convert your SOHO Organizer 8.x data to SOHO Organizer 9:

Before you convert your 8.x data, you should always make a backup of your database first. Follow the steps be-
low to back up your SOHO Organizer 8.x data and convert it for use with SOHO Organizer 9.

1) Launch SOHO Organizer 8.x. 

2) Choose File > Back Up Database > To a File, and save the backup to a safe location.

3) Quit SOHO Organizer 8.x

4) Install SOHO Organizer 9 (described in next chapter).

5) Launch SOHO Organizer 9. The first time you launch SOHO Organizer 9, it will ask you if you want to convert 
your SOHO Organizer 8.x database to the new database format. Follow the onscreen instructions.

To convert data from an even earlier version of SOHO Organizer or Personal/Group Organizer:

1) Visit http://www.chronosnet.com/Support/older_db.html.

Learning to Use SOHO Organizer 
To learn how to use SOHO Organizer, consult these resources: 
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User Guide 

This guide describes the features and shows how to use SOHO Organizer.

Onscreen Help 

Help tags are available for many of the items in the SOHO Organizer window. To see the help tags, let the 
pointer rest over an item for a couple of seconds. 

Technical Support 

Chronos provides various support options for SOHO Organizer. See 
http://www.chronosnet.com/Support/index.html for technical support options. 

Web Resources 

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates for SOHO Or-
ganizer.
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Chapter 2—Installation

This chapter will discuss the steps required to install SOHO Organizer. This chapter will also describe how to 
uninstall the product. 

Install SOHO Organizer
You can install SOHO Organizer from either a disc or from a download. 

To install SOHO Organizer from a disc: 

1) Insert the SOHO Organizer disc into your computer’s optical drive.

2) Open the SOHO Organizer folder.

3) Drag the SOHO Organizer 9 folder to your Applications folder.

4) Double-click SOHO Organizer in your Applications folder. SOHO Organizer will automatically install any 
necessary components the first time it runs.

To install SOHO Organizer from a download: 

1) Open the SOHO Organizer disk image in your Downloads folder. An installation volume will appear on your 
Desktop.

2) Double-click the installation volume on your Desktop.

3) Drag the SOHO Organizer 9 folder to your Applications folder.

4) Double-click SOHO Organizer in the SOHO Organizer 8 folder in your Applications folder. SOHO Organizer 
will automatically install any necessary components the first time it runs.

Uninstall SOHO Organizer
The below steps describe how to uninstall all of the components related to SOHO Organizer. Please perform the 
steps in the order listed.

STEP A. Uninstall SOHO Sync:

If you've enabled syncing at any point, you need to unregister SOHO Sync which will also remove the "SOHO 
Notes" and "SOHO Tags" items from your MobileMe system preference pane. Here's how:

1) Launch SOHO Organizer

2) Choose SOHO Organizer > Preferences

3) Select the Sync preference pane

4) Click Unregister SOHO Sync

5) Quit SOHO Organizer

If you've already deleted SOHO Organizer, but still need to uninstall SOHO Sync, then you can follow the steps 
in the  “Uninstall “SOHO Notes” and “SOHO Tags” From The MobileMe System Preference Pane” section.

STEP B. Quit the background helper applications:
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SOHO Organizer uses several helper applications to provide services when it's not running. The helper applica-
tions run in the background so you don't normally see them running. You'll need to quit these helper applica-
tions before you can delete the SOHO Organizer applications. Here's how:

1) Launch SOHO Organizer

2) Choose SOHO Organizer > Helper Applications

3) Click Quit Helper Applications

4) Quit SOHO Organizer

STEP C. Uninstall the software:

To completely delete SOHO Organizer and remove all files related to it, please drag the below items to the Trash 
and then empty the Trash. The path for each item is provided. The "~" symbol in a path denotes your Home 
folder. For example, the path "~/Library" means you first select your Home folder in the Finder and then you 
select the Library folder. This path is different from "/Library" which is the main Library folder at the root level of 
your hard disk.

✦ "SOHO Organizer" folder. Location: your Applications folder unless you originally installed it elsewhere
✦ "SOHO Notes” folder. Location: ~/Library/Application Support/Chronos/SOHO Notes
✦ "SOHO Organizer” folder. Location: ~/Library/Application Support/Chronos/SOHO Organizer
✦ "SOHO Print Essentials” folder. Location: ~/Library/Application Support/Chronos/SOHO Print Essentials
✦ “ChronosNotesCM.plugin” file. Location: ~/Library/Contextual Menu Items/ChronosNotesCM.plugin
✦ “ChronosNotes.wdgt” file. Location: ~/Library/Widgets/ChronosNotes.wdgt
✦ “com.chronos.SOHOOrganizer.plist” file. Location: ~/Library/Preferences/com.chronos.SOHOOrganizer.plist
✦ “com.chronos.SOHONotes.plist” file. Location: ~/Library/Preferences/com.chronos.SOHONotes.plist
✦ “com.chronos.SOHOPrintEssentials.plist” file. Location: 

~/Library/Preferences/com.chronos.SOHOPrintEssentials.plist
✦ “com.chronos.Backup.plist” file. Location: ~/Library/Preferences/com.chronos.Backup.plist
✦ “com.chronos. SOHONotesService.plist” file. Location: 

~/Library/Preferences/com.chronos.SOHONotesService.plist
✦ “SOHONotesService.bundle” file. Location: ~/Library/Services/SOHONotesService.bundle
✦ "Chronos” folder. Location: ~/Library/Caches/Metadata/Chronos

STEP D. Delete your database(s):

Now that you've deleted all the files related to the application itself, you can delete the folder containing your 
database file(s). WARNING: Your data is stored in this folder so deleting it will permanently delete all of your 
notes, contacts and calendars. Drag the following folder to the Trash and then empty the Trash:

✦ “Databases” folder. Location: ~/Library/Application Support/Chronos/Databases

Uninstall “SOHO Notes” and “SOHO Tags” From The 
MobileMe System Preference Pane
The "SOHO Notes" and "SOHO Tags" items are added to the MobileMe system preference pane the first time 
you sync notes or tags via SOHO Notes or SOHO Organizer. As you may have noticed, Apple does not provide a 
standardized way for users to remove these items. While this may seem like an oversight on their part, it's a lot 
more complicated than that due to their dynamic design of Sync Services. Occasionally, users think that the 
challenge of deleting these items is a Chronos problem that's unique to us. That is not the case. It's an issue 
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you'll face with any product that syncs with Sync Services. That said, we've tried hard to provide our customers 
with solutions. Here are three different ways you can remove these items:

METHOD #1. To unregister SOHO Sync using SOHO Notes:

If you've enabled syncing at any point, you need to unregister SOHO Sync which will also remove the "SOHO 
Notes" and "SOHO Tags" items from your MobileMe system preference pane. Here's how:

1) Launch SOHO Notes.

2) Choose SOHO Notes > Preferences.

3) Select the Sync preference pane.

4) Click Unregister SOHO Sync.

5) Quit SOHO Notes.

METHOD #2. To unregister SOHO Sync using a small utility:

We've written a small utility you can download and run to unregister SOHO Sync which will also remove the 
"SOHO Notes" and "SOHO Tags" items from your MobileMe system preference pane. Here's how:

1) Download the UninstallSOHOSync.zip file from the following URL:

http://download2.chronosnet.com/AppDownload/beta/UninstallSOHOSync.zip

2) Double-click the file to unzip it.

3) Launch the Terminal application (/Applications/Utilities/).

4) Change to the directory where the file UninstallSOHOSync is located in the Terminal application. For exam-
ple, if the file is on your Desktop the you would type the following in the Terminal and press return: cd ~/
Desktop/

5) Type the following command in the Terminal and press return: ./UninstallSOHOSync

METHOD #3. To unregister SOHO Sync using Syncrospector:

Apple has a developer tool called "Syncrospector" that developers use to test and debug their sync code. This 
tool lets users unregister sync clients which will remove these items from the MobileMe preference pane. If you 
do a Google search on this topic, you'll find several websites that describe how to install and use this tool. If you 
have access this tool, here are the relevant steps:

1) Quit System Preferences, iSync & any other syncing applications including SOHO Notes and SOHO Organ-
izer.

2) Launch Syncrospector.

3) Choose Schema from the pop-up menu in the top-left of the window.

4) Select "com.chronos.SOHONotes" in the Schema column.

5) Click Unregister in the toolbar and then Unregister Schema in the confirmation dialog.

6) Select "com.chronos.SOHOKeywords" in the Schema column.

7) Click Unregister in the toolbar and then Unregister Schema in the confirmation dialog.

8) Quit Syncrospector.
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Chapter 3—Getting Started

SOHO Notes  and SOHO Organizer are part of an integrated software series designed to help you focus on your 
business. While each product stands on its own and can be used independently of the other, they’re crafted to 
work seamlessly together for unprecedented power and convenience. The purpose of this chapter is to show 
you where your information is stored and how you get started. 

Personal Database 
A personal database containing your data is automatically created the first time you launch the software. This 
database is called “Personal.sohodb” and is stored in your home folder at the below path. 

~/Library/Application Support/Chronons/Databases/Personal.sohodb

Your personal database contains all of your notes if you’re using SOHO Notes and also contains all of your con-
tacts and calendars if you’re using SOHO Organizer. There are several benefits to using an integrated database 
where notes, contacts, and calendars are all stored in the same database:

✦ Seamless Linking. Notes, contacts, and calendars can seamlessly be linked to each other without compli-
cations. 

✦ Persistent Relationships. Since notes, contacts, and calendars all exist in the same database, relationships 
between these objects cannot be broken accidentally or easily. When these object are in separate data-
bases, you must be careful to always keep the separate databases together since their contents are tightly 
related. 

✦ Portability. Moving a database from one computer to another is easy since notes, contacts, calendars and 
their relationships are all stored in a single database file. 

✦ Simple Backups. Backing up all your important information is easier because you only have one database 
to manage. 

IMPORTANT NOTE: Under no circumstances should your personal database be moved, renamed, double-
clicked, or otherwise altered. The software includes a convenient backup feature to help you easily maintain 
frequent backups of the database.

Getting Started 
To start working with notes: 

1) Launch SOHO Notes. A collection of default folders in your personal database will appear in the folders re-
gion. You can add notes to these folders or create your own folders. 

To start working with contacts and calendars: 

1) Launch SOHO Organizer. 

To print business documents: 

1) Launch SOHO Print Essentials. 

2) OR Launch SOHO Organizer and choose File > Print to print the documents of your choice for the currently 
selected contacts.
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Helper Applications
SOHO Notes and SOHO Organizer use several helper applications to provide services when they’re not running. 
The helper applications run in the background so you don't normally see them running. Below is a list of the 
various helper applications used by SOHO Notes and SOHO Organizer. While you’ll likely never have to deal di-
rectly with these helper applications, we mention them in case you see them in the Activity Monitor or other 
similar application.

✦ SOHONotesService. This helper application is responsible for services like FlashNote, QuickNote , 
DockNote, grabbing notes, pasting notes, note alarms, etc. This helper application is located inside of the 
SOHO Notes application.

✦ SOHOPreviewMaker. This helper application generates the note previews in the Icon and Cover Flow 
views. This helper application is located inside of the SOHO Notes application.

✦ SOHO Sync. This helper application is responsible for syncing notes, contacts, and calendars with Apple’s 
Sync Services technology. This helper application is located inside of the SOHO Notes application.

✦ CHBackupAgent. This helper application is responsible for performing scheduled database backups. This 
helper application is located inside of the SOHO Notes application.

✦ SOHOCalendarsService. This helper application is responsible for handling alarms when SOHO Organizer 
isn’t running. It’s also responsible for the Desktop Calendar. This helper application is located inside of the 
SOHO Organizer application.

The helper applications access your database(s) so you need to make sure they’re not running before you 
manually replace a database file; uninstall the software; or install new versions of the software. Otherwise, you 
might get an error message in the Finder telling you that the file is in-use and can’t be moved or deleted.

To see a list of running helper applications:

1) Launch SOHO Notes or SOHO Organizer.

2) Choose SOHO Notes > Helper Applications or SOHO Organizer > Helper Applications. The Helper Applica-
tions window will appear and show you a list of all the running helper applications.

3) Click Cancel.

To quit all of the running helper applications:

1) Launch SOHO Notes or SOHO Organizer.

2) Choose SOHO Notes > Helper Applications or SOHO Organizer > Helper Applications. The Helper Applica-
tions window will appear and show you a list of all the running helper applications.

3) Click Quit Helper Applications.

Using Multiple Databases
You’re not limited to using just your Personal database. In fact, you can create and use as many databases as 
you’d like. The note, contact, and calendar data in a database is completely independent from data in other da-
tabases which is really nice if you want to further separate or categorize your data beyond what’s possible 
within a single database.

To create a new local database:

1) Choose SOHO Notes > Preferences, and click the Accounts button. The Accounts preference pane shows 
you all of the databases that the software will automatically open when launched.
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2) Click Add (+). A new account sheet will appear.

3) Choose Local Database as the Account Type.

4) Enter your database name and click OK. The database will appear in your list of accounts. The database will 
now automatically appear in the Folders sidebar of SOHO Notes if you’re using SOHO Notes and in the 
Groups and Calendars sidebars of SOHO Organizer if you’re using SOHO Organizer.

All databases are automatically saved at the following path (this path cannot be changed):

~/Library/Application Support/Chronons/Databases/

To enable/disable an existing database:

There may be times when you don’t want the data from a particular local database to show up in the software. 
You can temporarily disable a local database at any time without deleting it and then re-enable it at any time as 
well.

1) Choose SOHO Notes > Preferences, and click the Accounts button. The Accounts preference pane shows 
you all of the accounts that the software will automatically open when launched.

2) Select the database you want to enable or disable.

3) Check or uncheck Enable this account. The database will now automatically appear or disappear from the 
Folders sidebar of SOHO Notes if you’re using SOHO Notes and from the Groups and Calendars sidebars of 
SOHO Organizer if you’re using SOHO Organizer.

To delete an existing database:

1) Choose SOHO Notes > Preferences, and click the Accounts button. The Accounts preference pane shows 
you all of the accounts that the software will automatically open when launched.

2) Select the existing database you want to remove or delete. 

3) Click Delete (-)..
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Chapter 4—Using SOHO Organizer

The purpose of this chapter is to acquaint you with the basics of using SOHO Organizer. 

The Window 
When you first launch SOHO Organizer a window will appear. The window can display both contact and calen-
dar views.

You can open as many windows as you want and each window can display different information.

To open another window:

1) Choose File > New Window.

The Toolbar
The toolbar at the top of the window provides quick access to frequently used commands. You can choose 
which commands appear in the toolbar and how they are arranged. 
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To customize the toolbar:

1) Choose View > Customize Toolbar. 

2) Drag items into, out of, or to a new location in the toolbar. 

To quickly rearrange a toolbar, hold down the Command key and drag a toolbar item to a new location, or drag 
it out of the toolbar to remove it. 

To show or hide the toolbar: 

1) Choose View > Show ToolBar or Hide Toolbar. 

Tabs 
You can open calendar and contact views in a tab in a single window rather than opening mulitplie windows. 
This allows you to open and manage multiple views from a single window. 

To open a calendar or contact view in a new tab: 

When you open a calendar or contact view in a tab, the tab will appear in the tab bar located below the toolbar. 

1) Choose File > New Tab. 

By default new tabs will automatically be selected. This can be disabled in the Tabs preferences (SOHO Organ-
izer > Preferences, and click the Tabs button). 

To close a tab: 

1) Click the close button on the tab. 

To always show the tab bar: 

By default the tab bar will only show if there’s at least one tab opened. 

1) Choose SOHO Organizer > Preferences, and click the Tabs button. 

2) Select Always show tab bar. 

3) Change the Tab Bar Position to where you would like it.

Switching Views
A window can display both contact and calendar views and tab by tab basis. You can change the type of view 
that appears in a window or tab at any time.

To switch the view in a window or tab:

1) Click the view in the View toolbar button that you wish to see; or choose the view from the View menu.
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Chapter 5—Creating and Working with Contacts

The purpose of this chapter is to describe how to create and work with contacts including several unique and 
powerful management features. 

Contact Card View
The Contact Card view is the most popular contact view because it lets you organize your contacts in groups, 
quickly make contact selections, browse contact information, and edit contacts. The Group column displays the 
groups of contacts you have created. Groups are used to organize your contacts: Friends, Family, Co-Workers, 
etc. Furthermore, the Group column will display any other databases that you are connected to. 

The Name column displays the contacts in the selected group. You can sort the Name column, change the size 
of text used, and change the display order of contact information. 

The card region is used to display and edit the details of a contact such as its phone number, email addresses, 
etc. These details are grouped into blocks. 

To open the Contact Card view: 

1) Choose View > Contact Card or Contact List.

To sort the contacts in the Name column: 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the General tab. 

2) Change the Sort By selection. 

To change the default display order of contact information: 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the General tab. 

2) Change the Display Name Order selection. 

To change the current display order of contact information:

1) Choose Contact > Name Ordering and then choose the desired name ordering. Choose Default if you want 
to use the default name ordering specified in the Contact preferences.

To hide the Group and Name columns: 

1) Choose View > Hide Contact Columns.

To choose the size of the text in the Group and Name columns:

1) Choose SOHO Organizer > Preferences, and click the General button.

2) Change the List Font Size selection.

To show/hide the Alphabet Bar:

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the General tab.

2) Select Show the Alphabet Bar.

To choose the letters that always appear in the Alphabet Bar:
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The letters that automatically appear in the Alphabet Bar are based on the current sort field. For example, if 
you’re sorting by last name, then a letter for every last name in the current list will automatically appear in the 
Alphabet bar. Notwithstanding the automatically added letters, you may want certain letters to always appear 
in the Alphabet Bar even if no last names contain those letters. This feature is useful for international users 
whose standard alphabets contain letters other than A-Z.

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the General tab.

2) Enter letters in the Alphabet bar letters field.

To filter your contacts using the Alphabet Bar: 

1) Click a letter in the Alphabet Bar to see all the contacts in the currently selected group whose last name 
starts with that letter. If a contact is an organization then the organization name is used instead of the last 
name.

2) Click “#” in the Alphabet Bar to see all the contacts in the currently selected group whose last name (or or-
ganization name) starts with a non-alphabet character.

3) Click “All” to see all the contacts in the currently selected group.

To zoom in/out on the card region: 

1) Use the zoom slider at the bottom of the Contact Card view to zoom in or out on the card region.

Contact List View
The List view allows you to view and edit multiple contacts at once. 

To open the Contact List view: 

1) Choose View > Contact List.

To sort on a column: 

1) Click on the column heading you wish to sort. A blue column heading indicates that the column is being 
sorted on. The arrow in the column heading will indicate whether the column is being sorted in ascending 
or descending order. 

2) Hold down the Shift key and select another column to sort on. You can sort up to five different columns. 
The number in the column heading will indicate the order in which the column is being sorted. 

To choose the size of the text in the list view:

1) Choose SOHO Organizer > Preferences, and click the General button.

2) Change the List Font Size selection.

To edit text in a field: 

1) Double-click inside the field you wish to edit. 

2) Edit the field contents. 

3) Press the return or tab key to save the change. 

To add/remove columns from the contact list: 

1) Choose View > Contact List Columns > select a column from the pop-up menu. 
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Creating and Working with Contacts 
This section will show you how to create a contact. You can set up SOHO Organizer to automatically synchro-
nize all of the contacts from Apple’s Address Book application to your personal database. Thereafter, contacts 
will remained synchronized between each application. Contacts in other databases are not synchronized to the 
Address Book. 

Contact vs. Organization 

The main difference between a contact and an organization contact is the way each are displayed. If a contact 
is marked as an organization, the Name column will display the organization name of the contact and the 
Name block will list the organization field first. If the contact is not marked as an organization, the Name col-
umn will display the first and last name of the contact and the Name block will list the name field first. For more 
information on the Name block, see Working With Blocks. 

To create a contact: 

1) Select a group in the Group column to which the contact will belong. 

2) Choose File > New Contact, or click Add (+) the bottom of the Name column. 

3) Fill in the contact fields as applicable.

4) OPTIONAL. Choose File > Save Contact to save the contact. This step is optional because contacts are 
automatically saved. 

To create an organization: 

1) Select a group in the Group column to which the contact will belong. 

2) Choose File > New Contact, or click Add (+) the bottom of the Name column. 

3) Type the name of the organization in the organization field and mark it as an Organization.

4) Fill in the contact fields as applicable. 

5) OPTIONAL. Choose File > Save Contact to save the contact. This step is optional because contacts are 
automatically saved.

To change one or more contacts to an organization or vice versa:

1) Select one or more contacts.

2) Choose Contact > This is an Organization. Repeat this step until all the selected contacts have the status 
you’re after.

To duplicate a contact: 

1. Select a contact. 

2. Choose Edit > Duplicate. 

To delete a contact: 
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1. Select the contact. 

2. Choose Edit > Delete or press the Delete key. 

Creating and Working with Groups
An easy way to manage your contacts is to organize them into groups. A group can be created at the top level 
in the list of groups or it can be created within another group. For example, you can create a group named “Em-
ployees” and within that group create sub-folders named “Marketing” and “Sales”. 

To create a group: 

1) Select a group in the list if you want to create a sub-group within it, or select All to create a group at the top 
level of your personal database or select another database to create a group at the top level of it. 

2) Choose File > New Group, or click Add (+) the bottom of the Group column. 

3) Type a name for the group and press return. 

To add contacts to a group: 

1. Select contact(s) in the Name column and drag them to a group. Hold down the shift key to select multiple 
contiguous contacts. Hold down the command key to select multiple contacts in a non-contiguous fashion. 

To see which groups a contact belongs to: 

1) Select a contact. 

2) Hold down the Option key. Any groups a contact belongs to will be highlighted.

To delete a group: 

1. Select the group. 

2. Choose Edit > Delete.

To make a group a subgroup of another group: 

1. Drag and drop the group on top of the group you want to be its parent. 

2. Drag and drop a group to All to return it to the root group level.

Smart Groups
Smart Groups provide a way to manage a collection of contacts that match specific criteria you have defined. 
For example, you can create a Smart Group that contains all the contacts that have an Arizona address. Smart 
Groups are a quick and easy way to group related contacts scattered across multiple groups into a single loca-
tion without having to physically move the contacts into a particular group.

To create a Smart Group:

Smart Groups appear alongside regular groups. A Smart Group can be added as a sub-group of another Smart 
Group but not a regular group.

1) Select a Smart Group in the list if you want to create the Smart Group as a sub-group within it, or select All 
to create a Smart Group at the top level. 

2) Choose Contact > New Smart Group.
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3) Name the Smart Group.

4) Add one or more fields to define the search criteria for the Smart Group.

5) Click OK.

To edit a Smart Group:

1) Select the Smart Group.

2) Choose Edit > Edit Smart Group.

3) Edit the search criteria.

4) Click OK.

To delete a Smart Group:

When you delete a Smart Group, the contacts in the Smart Group are NOT deleted—just the Smart Group itself 
is deleted.

1) Select the Smart Group you wish to delete.

2) Choose Edit > Delete.

To make a Smart Group a subgroup of another Smart Group: 

1. Drag and drop the Smart Group on top of the Smart Group you want to be its parent. 

2. Drag and drop a Smart Group to All to return it to the root group level.

CardDAV
CardDAV is an open standard address book access protocol that allows access to contacts that are in the popu-
lar vCard format over the WebDAV extensions to the HTTP protocol. CardDAV allows users to share contacts 
with others. CardDAV servers only appear in contact views and cannot be used to store calendars.  Chronos 
does not provide a CardDAV server nor does it support the set up or maintenance of one. SOHO Organizer is 
simply a client of a CardDAV server.

To connect to a CardDAV server:
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The administrator of the CardDAV server should provide you with the following information, so you can con-
nect to the CardDAV server:

✦ Server Address. This is the address or URL to the CardDAV server.
✦ User Name and Password. This is your login information to the CardDAV server.

Once you have this information you’re ready to connect to a CardDAV server.

1) Choose SOHO Organizer > Preferences, and click the Accounts button. The Accounts preference pane 
shows you all of the accounts that the software will automatically open when launched.

2) Click Add (+). A new account sheet will appear.

3) Choose CardDAV as the Account Type.

4) Enter a description for the CardDAV server. This can be anything you want.

5) Enter the server address of the CardDAV server.

6) Enter your user name and password information.

7) Click OK. The CardDAV account will appear in your list of accounts and the software will connect to the 
CardDAV  server. The CardDAV server will appear in the Group sidebar like any other database.

To get the latest changes from a CardDAV server:

Any time you add, edit, or delete a contact or group the change is made immediately on the CardDAV server. 
However, changes that are made on the CardDAV server by other users won’t be made available on your com-
puter until SOHO Organizer checks for any new changes. When you connect to a CardDAV server you can spec-
ify how often SOHO Organizer checks for new changes. You can also manually check for new changes.

1) Choose SOHO Organizer > Preferences, and click the Accounts button.

2) Select a CardDAV server.

3) Click Refresh Now.

4) Select how often you want SOHO Organizer to check for changes made on the CardDAV server from the 
Refresh pop-up menu. 

Or:

1) Choose File > Refresh or File > Refresh All.

To enable/disable a CardDAV account:

There may be times when you don’t want to connect to a particular CardDAV account and have it show up in 
the Group sidebar. You can temporarily disable a CardDAV account at any time without removing it from your 
list of accounts and then re-enable it at any time as well.

1) Choose SOHO Organizer > Preferences, and click the Accounts button.

2) Select the CardDAV account you want to enable or disable.

3) Check or uncheck Enable this account. The CardDAV account will appear/disappear from the Group sidebar.

To take an account online/offline:

Normally when you make a change in a CardDAV account, the change is immediately synced to the CardDAV 
server. There may be times, however, when you want to work offline and delay connecting to the CardDAV 
server to sync changes. This may be the case, for example, when you have a poor Internet connection, no Inter-
net connection, or a billable Internet connection.
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You can tell that a particular account is offline because the following badge will appear to the right of the ac-
count name in the Group sidebar.

You can take your CardDAV account offline whenever you want. When you take your CardDAV account online 
again, all of your changes will automatically be synced with the CardDAV server and vice versa.

1) Choose File > Online Status > Take “You Account Name” Online/Offline to take a particular account online/
offline. If an account is offline, you can also click the offline badge to bring it online again.

2) Choose File > Online Status > Take All Account Online/Offline to take all of your CardDAV accounts online/
offline.

Searching Contacts
You can quickly search for a contact or multiple contacts using the Search field in the toolbar. You can also do 
an advanced search, which lets you further refine a search using additional criteria. 

To search for a contact or multiple contacts: 

1) Click in the Search field in the toolbar. 

2) Type the text you want to find. As you type, SOHO Organizer will display the matching contacts. 

To search for a contact using advanced search options:

The advanced search options let you further refine a search using additional criteria. For example, you can 
search for all the John’s in New York but not in Albany, New York.

1) Choose Edit > Advanced Search. The advanced search window will appear. 

2) Add and customize search criteria. 

3) Click Search to perform the search. 

To cancel the advanced search: 

You’ll need to cancel the advanced search when you want to see all of the contacts of a selected group again.

1) Choose Edit > Cancel Advanced Search OR click the Cancel Advanced Search button in the Advanced 
Search window.

To fix searching when it doesn’t seem to be working correctly: 
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SOHO Organizer saves special metadata for each contact, event, and task in the database. Apple’s Spotlight 
technology indexes this special metadata. If you use Spotlight to search for a contact, event, or task that you 
know exists, but it doesn’t appear in Spotlight’s search results then you may need to force SOHO Organizer to 
rebuilt this metadata from scratch. Rebuilding the metadata will force Spotlight to reindex this metadata which 
should solve the problem.

1) Choose SOHO Organizer > Preferences, and click the General button.

2) Click Rebuild Spotlight Metadata.

Merging Contacts 
SOHO Organizer makes it easy to merge two unrelated contact records. 

To merge contact records: 

1) Select two contact records you would like to merge together. Hold down the Command key when select-
ing each contact. 

2) Choose Contact > Merge Selected Cards. 

3) Select “Merge Oldest to Newest” or “Merge Newest to Oldest” depending on which contact record you want 
to take precedence when merging the contact records together. 

4) Click OK.

Working With Contact Fields 
This section will show you how to add, remove and change the label for contact fields. Many contact fields such 
as Name, E-mail, Phone, Address, and URL have a button next to them to performs an action related to that 
field. This section will discuss the actions each of the buttons perform. For example, the button next to an email 
address field, when pressed, will open your default email application and create a new message to the contact. 

To add a field: 

You can add any number of fields to a contact such as email, phone, address, etc. 

1) Click the Add(+)  button that appears to the right of an existing field. The add(+) button will appear when 
the cursor is within a particular block and will disappear when the cursor leaves the block. For more infor-
mation on blocks, see Working With Blocks. 

To remove a field: 

1) Click the Minus(-)  button that appears to the right of an existing field. The minus(-) button will appear 
when the cursor is within a particular block and will disappear when the cursor leaves the block. For more 
information on blocks, see Working With Blocks.

To change the label of a field: 

1)  Click the label of the field you wish to change. 

2) Choose a label from the pop-up menu, or select Custom to create a new label. 
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To use an action button: 

When you click the action button next to a contact field such as Name, E-mail, Phone, Address, or URL a certain 
action will be performed. The following table will list the contact fields that have action buttons and their cor-
responding action. These buttons appear to the left of the field label.

Action Button Action

Name The Name button will open a window that will allow you to review how the full name was separated 
into the individual name fields. 

E-mail The E-mail button will open the default email application and create a new message to the selected 
contact.

Phone The Phone button will let you choose to dial or send an SMS to the selected phone number. 

Address The Address button will map the address using the Google or MapQuest mapping service. To change 
the default mapping service, choose SOHO Organizer > Preferences, and click the Contacts button and 
select the General tab. 

URL The URL button will open the default web browser to the selected URL. 

Relationships The Relationships button will open the linked contact in a new tab.

Automatic Postal Code Lookups
When you enter the postal code for a contact, SOHO Organizer will automatically look up the postal code using 
a web service and fill in the remaining fields like city, state, etc. This feature works for most postal codes in the 
U.S., Canada, Europe, Japan, and India/Sri Lanka.

SOHO Organizer will even let you override the default order of address fields so that the postal code field is 
listed first. With the postal code listed first, you can enter the postal code and then have the remaining fields 
filled-in for you.

To override the default order of address fields and put the postal code first:

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Layout tab.

2) Enable/disable Always put the postal code before the city name regardless of format.

Working With Blocks 
Blocks are used to organize contact fields by their related type. For example, all the email addresses for a con-
tact will be located in the Email block. This makes it easy to quickly identify the information you’re looking for 
when viewing contacts. This section will show you the basics of blocks, provide information on using each of 
the different blocks, and describe how to change the visual theme of the blocks. In addition, this section will 
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show you how to specify which fields appear in each block and in what order they appear when a new contact 
is created. 

Block Basics 

This section will show you how to add and remove blocks and rearrange the order in which they appear in the 
card region and how to show/hide empty blocks in the card region. 

To add/remove blocks from the card region: 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Layout tab. Or, choose 
Contact > Add Block, and select a block to add to the card region. Or, choose a block to add from the Action 
button pop-up menu located at the bottom of the main window. 

2) Check the blocks you want to add/remove in the “Drag blocks to rearrange order in card” list. 

To rearrange the order in which blocks appear in the card region: 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Layout tab. 

2) Click and drag a block name to a different position in the list. 

To specify which fields appear in a block and the order in which they appear: 

You can specify which fields appear by default when a new contact is created and the order in which they ap-
pear. For example, you may want to display a home email address and then a work email address when a new 
contact is created. 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Layout tab. 

2) Select a block in the Template section. 

3) Click the Add (+) button to add a field, or the Delete (-) button to remove a field. 

4) Choose a field from the pop-up menu or choose Custom to create a new field. 

5) Click and drag a field to a different position to rearrange the order fields appear in.

6) Enable “Always show default fields” if you always want the default fields to appear whether or not they are 
populated with data. If you disable this setting then any default field that is not populated with data will 
disappear when you save the contact. 

To restrict the minimum and maximum number of block columns: 

The card region arranges blocks into columns and rows. Most blocks will only occupy a single column, but oth-
ers will occupy two or more columns. You can restrict the minimum and maximum number of block columns 
the card region has. This will give you control over how the blocks appear in the card region. 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Layout tab. 

2) Type the minimum and maximum number of columns to allow in the card region in the Display section. 

To show/hide empty blocks in the card region: 

When viewing contact information in the card region, you may want to show or hide the empty blocks. 

1) Choose “Hide Empty Blocks” from the Action button pop-up menu located at the bottom of the Contact 
Card view to show or hide the empty blocks in the card region. 
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Name Block 

The Name block is where you enter a contact’s name, organization, job title, nickname, etc. You can change the 
format and individual fields that appear in the Name block. The Standard format includes a minimal amount of 
name related fields, whereas the Expanded format includes all of the name fields. 

The Standard format includes a single Name field in which you type a contact’s first, last, middle, prefix, suffix, 
and nickname into one field. SOHO Organizer then automatically parses the name you entered and figures out 
how the name should be divided and saved as individual name fields. This combined name field makes it quick 
and easy to enter contact names. You can click the Name action button to confirm how SOHO Organizer di-
vided the combined name field if the name you entered is complex. The Expanded format, on the other hand, 
includes a separate field for each of the name related fields. 

To set the default format for the Name block: 

You can set the default format for the Name block for both a contact and an organization. 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Layout tab. 

2) Choose a default format from either the People or the Organizations pop-up menu in the Default Name 
block section. 

To change the format for the Name block on a contact-by-contact basis: 

1) Select a contact.

2) Choose Contact > Name Block Format, and select a format from the menu. This will change the format only 
for the selected contact. 

Attachments Block 

The Attachments block is used to keep track of items attached to a contact such as notes, incoming/outgoing 
calls, incoming/outgoing SMS messages, files/folders, tasks, events, emails, etc. 

To add an attachment: 

1) Click Add (+) and choose an item from the menu to attach to the contact. 

To delete an attachment: 

1) Select an attached item and click Minus (-) to delete it. If the item you’re deleting is attached to other con-
tacts, the item will be detached from the selected contact but the item will not be deleted. If the item 
you’re deleting is only attached to the selected contact, it will be deleted. If you delete a file attachment, 
the file will simply be detached from the selected contact, but the file will not be deleted on disk.

To open an attachment: 

1) Double-click an attachment to open it.

To control which attachment are displayed and how they are displayed: 

1) Click the Show pop-up menu to filter the attachments by type.

2) Click the Columns pop-up menu to choose the columns to display.

3) Click a column heading to sort on a particular column. Repeat this step to reverse the sort order. A blue 
column heading indicates that the column is being sorted on. The arrow in the column heading will dictate 
whether the column is being sorted in ascending or descending order. 
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Tags Block 

The Tags block is used to assign tags to contacts. Tags provide a way to mark a contact with certain words to 
help you organize your contacts. You can then search for contacts based on tags. 

Relationships Block 

The Relationships block is used to enter contacts that are somehow related (father, daughter, employer, etc.) to 
the selected contact. For more information on contact linking, see Attachments and Links. 

Custom Block 

The Custom block is used to store additional fields that don’t necessarily fit into one of the other blocks. You can 
store any type of information you would like in a custom field. For example, you may want to store the birth-
place, student ID, or hobby of a contact.

Dates Block 

The Dates block is used to store any kind of date associated with a contact. Each date can be labeled (birthday, 
anniversary, etc.) to help you identify the date. The age (difference between the current date and the date you 
entered) is displayed in gray to the right of the date for your convenience.

Address, Phone, E-Mail, URLs, and Chat Blocks 

Each of these blocks are used to store information related to their block name. For example, the Phone block is 
used to store all the phone numbers for a contact.

Notes Blocks 

The Notes block can display extremely large notes. By default, the Notes block will automatically resize to ac-
commodate all the notes. You can optionally have the notes block always have a fixed height in which case the 
Notes block gains its own scroll bar so you can scroll through long notes from within the block.

To choose whether the Notes block is fixed height:

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Layout tab.

2) Select if you want the Notes block to auto-resize or be fixed height from the Notes Block Height pop-up 
menu.

To quickly insert the current date, time, or date & time into a note:

The Notes block contains some convenience buttons for quickly inserting the current date, time, or date & time 
into a note. These buttons only appear when you’re editing a note and disappear when you’re done editing.

1) Click in a note or select some text in the note. The convenience buttons will appear.

2) Click Insert Date, Insert Time, or Insert Date & Time.

Contact Summary 

As the name suggests, the Contact Summary shows a brief summary of a contact’s frequently used information. 
You can choose how many lines of information is shown. For example, if you choose to only show two lines in 
the Contact Summary, only the contacts name and phone number will be displayed. Or you can choose to see 
more information.
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To choose how many lines of information are displayed in the Contact Summary: 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Layout tab. 

2) Select the number of lines you want to display from the Contact Summary pop-up menu. 

Themes 

Themes provide a way to change the appearance of the blocks. SOHO Organizer comes with many professional-
looking themes so you can choose a look that works best for you. 

To change the theme of the blocks: 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Layout tab.

2) Choose a theme from the Theme pop-up menu.

Incoming/Outgoing Phone Calls 
SOHO Organizer can dial phone numbers using your modem, a Bluetooth enabled cell phone, or the speaker in 
your computer. If you have Caller ID and a phone call comes in, SOHO Organizer will let you know who’s calling. 
Plus, you can record and log notes for both incoming and outgoing calls. Logged call notes are automatically 
attached to the relevant contact. This section will show you how to set up dialing, dial phone numbers, format 
phone numbers, receive phone calls, and use the Outgoing/Incoming Call windows. 

Setting up Phone Dialing 

SOHO Organizer can dial a phone number using your computer’s modem, a Bluetooth enabled cell phone, 
Skype account or the speaker in the computer. 

✦ Modem. The phone number will be dialed using the modem in your computer. Once the number has been 
dialed, you will use a regular phone handset to talk. 

✦ Cell Phone. The phone number will be dialed using your Bluetooth enabled cell phone. Once the number 
has been dialed, you will use the cell phone to talk. Your computer and cell phone will need to be Blue-
tooth enabled and will need to have been paired together in order for this dialing method to work. 

✦ Speaker. The phone number will be dialed using the speaker in your computer. You will place a phone 
handset up to the speaker when the number is being dialed, and the phone handset will recognize the 
tones and dial the phone number. Once the number has been dialed, you will use the phone handset to 
talk. 

To choose the default phone dialer: 

1) Choose SOHO Organizer > Preferences, and click the Dialing button. 

2) Select a dialing method from the “Default phone dialer” pop-up menu. 

To set up a modem for dialing: 

In order to use a modem for dialing you will need to select which modem you want to use, set the initialization 
string, and then enabled the modem. 
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1) Choose SOHO Organizer > Preferences, and click the Dialing button. All settings for modem dialing will be 
in the Modem section of the Dialing preference page. 

2) Select a modem from the “Use this serial port” pop-up menu if you have multiple modems connected to 
your computer. 

3) Set the initialization string. The default string should be sufficient for most modems. Only change this set-
ting if you are familiar with modem initialization strings. 

To enable a modem for dialing: 

You will need to enable the modem for dialing once you have set it up. When you enable a modem for dialing, 
SOHO Organizer will take full control of the modem (other applications on your computer will not be able to 
use the modem).

1) Choose SOHO Organizer > Use Modem. If you want to enable the modem automatically when you use 
SOHO Organizer, choose SOHO Organizer > Preferences, and click the Dialing button and enable “Start mo-
dem on application startup”. 

To enable Skype for dialing:

SOHO Organizer can dial either a phone number or Skype account user name using the Skype client for Mac OS 
X. In order to make calls using Skype, you must have an account with Skype and you will need the Skype soft-
ware for Mac OS X installed on your computer. Visit http://www.skype.com for more information on obtaining a 
Skype account, downloading the Skype client for Mac OS X, and obtaining pricing information for the Skype 
service. 

1) Launch the Skype application. The Skype application will need to be running in order for SOHO Organizer 
to dial a phone number or Skype account name. When you dial, the information is passed to the Skype ap-
plication which handles the call.

Note: SOHO Organizer can dial phone numbers or Skype accounts using the Skype application. It can also take 
Skype calls, but it does not support receiving SMS messages from the Skype application.

To ignore incoming phone calls: 

When you enable a modem for dialing you can choose to have SOHO Organizer ignore incoming phone calls. 
This is useful if you have another application that you want to answer incoming phone calls such as a fax appli-
cation. 

1) Choose SOHO Organizer > Preferences, and click the Dialing button. 

2) Enable “Ignore incoming phone calls”. 

To set up a Bluetooth cell phone for dialing: 

In order to use a cell phone for dialing both your computer and cell phone will need to be Bluetooth enabled. 
Both devices will need to be paired using the Bluetooth pane of System Preferences. 

1) Choose SOHO Organizer > Preferences, and click the Dialing button. All settings for Bluetooth dialing will 
be in the Bluetooth section of the Dialing preference page. 

2) Click the Choose button to select a Bluetooth enabled cell phone to use.

3) Click “Open Apple Bluetooth Preference Pane” if you need to pair a Bluetooth enable cell phone with your 
computer. 

Note: Not all Bluetooth enabled phones have the necessary services in order work with SOHO Organizer.

To enable a Bluetooth cell phone for dialing: 
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You will need to enable your Bluetooth phone for dialing once you have set it up. 

1) Choose SOHO Organizer > Use Bluetooth. If you want to enable Bluetooth automatically when you use 
SOHO Organizer, choose SOHO Organizer > Preferences, and click the Dialing button and enable “Start Blu-
etooth on application startup”. 

Dialing a Phone Number And Logging a Call

This section will show you how to dial a phone number and record notes about the phone call. 

To dial a phone number and log the call: 

1) Select a contact. 

2) Click the action button next to a phone number.

3) Choose “Call Using Default Method” from the pop-up menu, or choose Call from the pop-up menu and se-
lect a specific call method. The Outgoing Call window will appear. 

4) Click the Dial button to dial the phone number. 

Phone Formatting 

Phone numbers can be formatted to reflect the standard for the country you live, the country your contacts live 
in, or certain preference you may have. SOHO Organizer comes with a set of standard formats, but you can eas-
ily create new formats. 

To change how phones numbers are displayed: 

1) Choose SOHO Organizer > Preferences, and click the Contacts button and select the Phone tab. 

2) Select a format from the pop-up menu, or choose Custom to create a new format. 

3) Double-click an existing format to edit it, or click the plus button to add a new format. For example: Sup-
pose you want phone numbers to display as this: 1-888-555-7777 Ext.111. To create this format, type the 
following into the format field: #-###-###-#### Ext.###. 

4) Drag and drop phone number formats to rearrange their order. When SOHO Organizer formats a phone 
number it gives precedence to formats higher up in the list.

Receiving Phone Calls 

When you receive a phone call, SOHO Organizer will search for a relevant contact using any Caller ID informa-
tion available to it and open an Incoming Call window. The Incoming Call window will display the contact’s in-
formation and you will be able to log notes about the call. This information will be saved as an Incoming Call 
note attachment for the contact.  

In order for this to work, your cell phone or modem will need to support Caller ID (most recent models do). You 
will need to have enabled Bluetooth or Modem for dialing in SOHO Organizer.
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Outgoing/Incoming Call Windows 

The Outgoing and Incoming Call windows provide a way to log communication with a contact and attach it to 
the contact. In addition, these windows allow you to keep track of time spent on the phone with the contact 
including the ability to keep track of the billable time. 

To open and use the Outgoing Call window: 

1) Dial a contact phone number, or click Add (+) in the Attachments block and choose Outgoing Phone Call 
from pop-up menu. The Outgoing Call window will appear.

2) Click Dial to dial the phone number. When you dial the phone number the Start Time will be filled in. 

3) Click Hang-up when the phone call is complete. When you click Hang-up, the End Time and Elapsed Time 
will be filled in. 

4) Click Start Billing to start the Billable Time. Click Pause Billing to pause the timer, and click Resume Billing to 
start the timer again. 

5) Type a title for the outgoing phone call and enter any applicable notes for the call. 

6) The Start Time, End Time, and Billable Time can be edited by clicking in the field you wish to edit. 

7) Click Save in the toolbar to save the note, or click Delete to delete the note. The outgoing call note will be 
saved and attached to the contact. 

You will be able to access the outgoing call note from the Attachments block. 

To open and use the Incoming Call window: 

1) When an incoming call comes in and SOHO Organizer finds the caller in the database using Caller ID, the 
Incoming Call window will open. You can manually open an incoming call window using by clicking Add 
(+) in the Attachments block and choose Incoming Phone Call from pop-up menu. 

2) The Start Time, End Time, and Elapsed Time fields will automatically be filled in when the call is received 
and ended. If you opened a new Incoming Call window via the Attachments block, then you will need to 
manually enter the Start and End Times. 

3) Click Start Billing to start the Billable Time. Click Pause Billing to pause the timer, and click Resume Billing to 
start the timer again. 

4) Type a title for the incoming phone call and enter any applicable notes for the call. 

5) The Start Time, End Time, and Billable Time can be edited by clicking in the field. 

6) Click Save in the toolbar to save the note, or click Delete to delete the note. 

The incoming call note will be saved and attached to the contact. You will be able to access the incoming call 
note from the Attachments block.  

SMS 
SMS (Short Message Service) is a service for sending and receiving text messages to and from cell phones that 
support SMS messages. SOHO Organizer can send an SMS message to a cell phone via iChat or a Bluetooth en-
abled cell phone. It can also receive SMS messages via a Bluetooth enabled cell phone. 

To set up a Bluetooth enabled cell phone for sending and receiving SMS messages: 
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In order to use a cell phone for sending and receiving SMS messages, both your computer and cell phone will 
need to be Bluetooth enabled. Both devices will need to be paired using the Bluetooth pane of System Prefer-
ences. 

1) Choose SOHO Organizer > Preferences, and click the Dialing button. All settings for Bluetooth SMS messag-
ing will be in the Bluetooth section of the Dialing preference pane. 

2) Click the Choose button to select a Bluetooth enabled cell phone to use. 

3) Click “Open Apple Bluetooth Preference Pane” if you need to pair a Bluetooth enable cell phone with your 
computer. 

Note: Not all Bluetooth enabled phones have the necessary services in order work with SOHO Organizer.

To enable a Bluetooth enabled cell phone for SMS messaging: 

1) Choose SOHO Organizer > Use Bluetooth. If you want to enable Bluetooth automatically when you use 
SOHO Organizer, choose SOHO Organizer > Preferences, click the Dialing button and then enable “Start 
Bluetooth on application startup”. 

To send an SMS message via a Bluetooth enabled cell phone or iChat: 

1) Select a contact. 

2) Click the action button next to a phone number. Be sure the phone number is for a cell phone capable of 
receiving an SMS message.

3) Choose “Send SMS Using Default Method” from the pop-up menu, or choose Send SMS and select Using 
Bluetooth or Using iChat. You can set the default SMS sender in the Dialing preferences. 

4) Type the message you want to send. 

5) Click Send. 

When you send an SMS message it will be saved into a new note, which will automatically be attached to the 
contact. You will be able to access the note from the Attachments block.  

To receive an SMS message: 

When you receive an SMS message via a Bluetooth enabled cell phone, SOHO Organizer will search for the con-
tact via the Caller ID number and open an Incoming SMS Message window. The Incoming SMS Message win-
dow will display the SMS message and you will be able to reply to it, call the contact, and show the contacts 
card. In order for this to work, you will need to have enabled Bluetooth (SOHO Organizer > Use Bluetooth). 

The incoming SMS message will be saved into a new note, which will then be automatically linked to the con-
tact. You will be able to access the note from the Attachments block. 

Attachments and Links 
Not only can you attach notes, incoming/outgoing calls, incoming/outgoing SMS messages, files/folders, tasks, 
events, etc. to a contact, but you can link contacts to each other to form relationships. Attachments appear in 
the Attachments block while contact links appear with action buttons in the contact card. 

Task and Event Attachments 

You can create and attach tasks and events to a contact. These attachments appear in the Attachments block 
and they also appear in the calendar views.
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To create and attach a task/event to a contact: 

1) Select a contact. 

2) Click Add (+) in the Attachments block and choose Task or Event from the pop-up menu. A new task/event 
window will appear. 

3) Fill-in the appropriate information.

4) Choose File > Save or close the window to save the task or event. 

Note and File Attachments 

You can attach notes and files to a contact. If you own SOHO Notes, you will be able to access and manage all 
attached notes and files from within SOHO Notes. 

To attach a note to a contact: 

1) Select a contact. 

2) Click Add (+) in the Attachments block and choose Note from the pop-up menu. A note window will ap-
pear. 

3) Enter a title for the note in the title field and any applicable notes.

4) Choose File > Save or click Save in the toolbar to save the note.

You can insert the current date and time into a text note by choosing either Format > Insert Date or Format > 
Insert Time. 

To attach a file note to a contact: 

1) Select a contact. 

2) Click Add (+) in the Attachments block and choose File (note) from the pop-up menu.

3) Choose a file and select whether to copy it into the note or link it to the note.

• Copy into note: The file will be stored in the database. 
• Link to note: A link to the file on disk will be stored in the database. 

4) Click Open. 

To attach a file or folder link to a contact: 

1) Select a contact. 

2) Click Add (+) in the Attachments block and choose File and Folder Link(s) from the pop-up menu.

3) Choose one or more file(s) or folder(s).

4) Click Choose.

Email Attachments 

The Attachments block will automatically display emails from Apple’s Mail application if you’ve chosen to show 
emails in the block. The emails shown in the Attachments block are not copied into or stored in the SOHO Or-
ganizer database. Rather, SOHO Organizer uses Apple’s Spotlight technology to find emails with a to/from email 
address that matches one of the contact’s email addresses. Matching emails are simply listed in the Attach-
ments block. If you double-click one of the listed emails, it will be opened in Apple’s Mail application.
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NOTE: this feature currently only works with Apple’s Mail client. Support for other email clients may be added in 
the future if there’s sufficient demand and if those clients support Apple’s Spotlight technology. 

Contact Links 

SOHO Organizer will automatically link contacts to each other when it can reliably determine a clear relation-
ship. For example, if you have a contact whose organization is Chronos, then the contact will automatically be 
linked to the Chronos organization if it exists. You can also manually link contacts to each other using the Rela-
tionships block. 

To link contacts manually in the Relationships block: 

1) Select a contact that you wish to link to another contact. 

2) Make sure the Relationships block is visible. For more information on blocks, see Working With Blocks. 

3) Enter a contact name in a relationship field. As you type, SOHO Organizer will try and auto-complete the 
contact’s name. 

4) Click the label and choose the type of relationship the two contacts have from the pop-up menu.

5) Click the action button to open the linked contact in a new tab. If more than one contact matches the 
linked contact, SOHO Organizer will ask you which contact you want to open. If you want SOHO Organizer 
to open the first match it finds, change the Ask when multiple linked contacts exist preference. Choose 
SOHO Organizer > Preferences, and click the Contacts button and select the General tab for this preference.

To have SOHO Organizer automatically link contacts: 

SOHO Organizer will automatically create a link between a contact and its parent organization. 

1) Create a new contact and mark it as an organization, i.e. ABC Company. 

2) Create another new contact and enter the above organization name into the organization field. As you 
type, SOHO Organizer will present a list of organizations that match what you’re typing. 

3) Choose an organization. The organization will automatically be linked to the selected contact. Likewise, the 
selected contact will automatically be linked to the organization and will appear in the organization’s Rela-
tionships block using the selected contact’s job title. The organization’s address and URL will also automati-
cally be filled-in for the selected contact.

Contact & Event/Task Links

You can link contacts to events and tasks. The linked contacts show up in events and tasks as attendees.

To create an event using a contact:

1) Drag one or more contacts from the Contact Card view or Contact List view to any calendar view. A new 
event will be created and the contact(s) will be linked to the event as attendees.

To create a task using a contact:

1) Drag one or more contacts from the Contact Card view or Contact List view to the task region of a calendar 
view. A new task will be created and the contact(s) will be linked to the task as attendees.

To link contact(s) to an existing event or task:

1) Drag and drop the contact(s) onto the existing event or task.
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Built-In Audio, Video, & Picture Recorder
The built-in recorder makes it easy to capture audio, video, and picture recordings. It uses your computer’s 
built-in microphone or iSight camera to capture these recordings, but it can work with other attached devices 
as well. Once a recording is captured, you have the following options:

✦ Play the recording
✦ Trim the recording
✦ Attach the recording to a contact as a note
✦ Save the recording as a file on your computer
✦ Copy the recording to the clipboard so you can paste it elsewhere
✦ Email the recording

 To capture a recording:

1) Choose File > Record or click Record on the toolbar. The Recorder window will open.

2) Choose a recording type. You can choose to record video, audio, or a picture. The controls in the window 
will change accordingly.

3) Click Show Settings to change things like the microphone or camera to use, the type of compression to use, 
etc. You can also choose whether you want a countdown timer to appear prior to the start of the recording.

4) Click the large red Record button to start the recording. The Record button will switch to a silver Pause but-
ton.

5) Click the silver Pause button to pause the recording at any time. The Pause button will switch back to a Re-
cord button. You can repeatedly start and pause recording as often as you’d like. As you do so, the timer bar 
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will show how long you’ve been recording the current segment as well as the total amount of time re-
corded.

6) When you’re done recording click the Pause button a final time.

To review your audio or video recording:

1) Click the Play button in the playback controls bar that appears above the timer bar to play back your re-
cording.

2) You can also use the scrub control to quickly jump to a particular part of your recording. Likewise you can 
use the fast forward/backward buttons to quickly move throughout your recording.

To trim your audio or video recording:

The trim controls make it easy to clean up your recording by getting rid of unwanted parts before saving.

1) Move the scrub control to the beginning or end of the portion of your recording that you want to discard.

2) Click the Trim button and choose the portion of the clip you want to permanently discard.

To save your recording:

1) Click Attach To Contact in the toolbar to save your recording as a new note and attach that note to a con-
tact. You’ll be asked to select a contact and then a new note window will appear so you can give the note a 
title, etc.

2) Click Save As File in the toolbar to save your recording as a file on your computer. You will be prompted to 
name the file and choose where on your computer to save it.

3) Click Copy To Clipboard in the toolbar to copy the recording to the system clipboard so you can paste it into 
another application.

4) Click Email in the toolbar to email the recording to someone. A new email containing the recording at-
tachment will be created in Apple’s Mail application.

Printing Labels, Envelopes, Letters, Fax Covers, Etc. 
SOHO Organizer integrates with SOHO Print Essentials to print professional-looking labels, envelopes, letters, 
invoices, fax cover sheets, address books, etc. 

To print business documents using SOHO Print Essentials: 

1) Select one or more contacts. Hold down the shift key to select multiple contiguous contacts. Hold down 
the command key to select multiple contacts in a non-contiguous fashion. 

2) Choose File > Print.

3) Click the type of document you wish to print.

4) Select the option that represents the contacts you want to use for the printout. SOHO Print Essentials will 
automatically launch and present your chosen document type for your contact selection. 
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Chapter 6—Creating and Working with Calendars

The purpose of this chapter is to describe how to create and work with calendars. 

Creating a Calendar 
You can create a calendar to help you organize your events and tasks. For example, you can create a calendar 
for Work, Home, School, etc. When you create a calendar you can assign a color and description to it. Events and 
tasks will be color coded in the various calendars views based on the calendar assigned to them.

You can set up SOHO Organizer to automatically synchronize all of the calendars, including events and tasks, 
from Apple’s iCal application to your personal database. Thereafter, calendars, events, and tasks will remain 
synchronized between each application. Calendars, events, and tasks in other databases are not synchronized 
to iCal.

To create a calendar: 

Each calendar view will have a Calendars sidebar that will allow you to create, view, and edit calendars.

1) Click Add(+) button at the bottom of the Calendars sidebar.

2) Type a name and description for the calendar. 

3) Choose a color from the Color pop-up menu (choose Custom from the Color pop-up menu to create a new 
color). 

4) Choose a type of calendar from the Type pop-up menu. The type of calendar will determine how dates are 
displayed in the various calendars views. 

5) Click OK. 

To view a calendar: 

You can view any number of calendars or not view any at all. When you view a calendar any event or task as-
signed to that calendar will appear in the calendar view you have opened. 

1) Put a check-mark in the calendar's checkbox in the Calendars sidebar. 

To edit a calendar: 

1) Select a calendar in the Calendars sidebar.
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2) Choose Calendar > Calendar Info.

3) Edit the calendar information. 

4) Click OK. 

To delete a calendar: 

1) Select a calendar in the Calendars sidebar. 

2) Choose Calendar > Delete. 

3) Click OK.

To hide the Calendars sidebar: 

1) Choose View > Hide Calendars Sidebar.

Creating Calendar Groups
If you  have a lot of calendars, managing them can become unwieldy. For example, there may be times when 
you only want to view events from some of your calendars but not all of them. Going through your calendars 
one-by-one and unchecking the check box next to each calendar name can be cumbersome, especially if you 
have lots of calendars. SOHO Organizer solves this problem by letting you create a calendar group that can con-
tains multiple related calendars. The calendar group lets you quickly show and hide events and task from all the 
calendars in the group with a single click.

To add a calendar group:

1) Choose Calendar > New Calendar Group.

2) Choose the database you want to create the calendar group in.

3) Enter a name and description for the calendar group.

4) Click OK.

To  add a calendar to the calendar group:

1) Drag and drop a calendar on top of the calendar group.

To  remove a calendar from a calendar group:

1) Drag and drop the calendar outside the calendar group (but not in another calendar group unless you 
want to move it to that group).

39



To  expand or collapse a calendar group:

You can expand a calendar group so you can see all of the calendars in the calendar group or you can collapse 
the calendar group to hide all the calendars. Expanding and collapsing a calendar group doesn’t affect the visi-
bility of the events and tasks in those calendars. It merely controls which calendars you see in the list.

1) Click the expand/collapse triangle next to the calendar group name.

To  show or hide all of the events or tasks of the calendars in a calendar group:

The check box to the left of the calendar group controls the visibility of events and tasks in the calendars within 
that calendar group.

1) Click the check box to the left of the calendar group. The check boxes next to each calendar in the calendar 
group will change to match.

Subscribing To Calendars
SOHO Organizer can subscribe to and publish calendars in the popular iCalendar format. An iCalendar file will 
have the file extension “.ics”. 

When you subscribe to a calendar its events and tasks will be added to either your personal or a different se-
lected database.

There are several web sites that include links for popular calendars you can subscribe to. These can include the 
US Holidays, your favorite sports teach schedule, etc. A good place to find calendars you can subscribe to is Ap-
ple’s web site. When you find a calendar you want to subscribe to on any web site you will need to right-click or 
control-click on the link and choose “Copy Link” from the contextual menu. This will copy the URL to the calen-
dar that will be used for subscribing to it.

To subscribe to a calendar:

1) Choose Calendar > Subscribe. 

2) Enter the URL of the calendar you want to subscribe to. 

3) Select a database to save the subscribed calendar to from the Database pop-up menu.

4) Select the auto-refresh setting from the Auto-refresh pop-up menu. This setting determines how often 
SOHO Organizer checks for changes in the subscribed calendar.

5) If you want to see any task or hear any alarms associated with the calendar, deselect the "Remove alarms" 
or "Remove tasks" checkbox.

6) Click Subscribe.

Once you have subscribed to a calendar it will be listed with your other calendars in the Calendars sidebar, but 
it will have a curved arrow next to it. Calendars that you have subscribed to are read-only.

To update a subscribed calendar:

You may want to update a subscribed calendar to make sure you have all the latest changes. When you origi-
nally subscribed to a calendar you may have set it to automatically update periodically. You can update a sub-
scribed calendar manually.

1) Select a subscribed calendar in the Calendars sidebar.

2) Choose File > Refresh, or File > Refresh All to update all your subscribed calendars.
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If you see an explanation point next to a subscribed calendar then there was a problem getting the latest 
changes. Make sure the URL to the subscribed calendar is correct and check your Internet connection and then 
try refreshing the subscribed calendar again.

To see a list of public calendars you can subscribe to:

1) Choose Calendar > Find Shared Calendars.

Publishing Calendars
You can publish any of your calendars to the Internet, using MobileMe or a WebDAV server, so that others can 
subscribe to them. Calendars are published in the popular iCalendar format. An iCalendar file will have the file 
extension “.ics”. 

To publish a calendar:

1) Select a calendar in the Calendars sidebar.

2) Choose Calendar > Publish.

3) Type a new name for the calendar. This is useful if you want other users to see a different name for the cal-
endar than the one you use in SOHO Organizer.

4) Choose whether you’ll be publishing to MobileMe or a private server.

5) Enter the URL to the WebDAV server, and the login name and password if you’re publishing to a private 
server. 

6) Enable “Publish changes automatically” if you want changes made to the calendar published immediately. 
Otherwise, changes made to the calendar will not be published until you choose File > Refresh.

7) Enable “Publish alarms” if you want alarms assigned to events and tasks to be apart of the published calen-
dar. 

8) Enable “Publish tasks”  if you want tasks to be apart of the published calendar.

9) Click Publish.

To update a published calendar:

Calendars that you have published you may want to update them to reflect the latest changes you’ve made in 
them. 

1) Select a published calendar in the Calendars sidebar.

2) Choose File > Refresh, or File > Refresh All to update all your published calendars.

To unpublish a calendar:

If you no longer want a calendar published you will need to unpublish it. When you unpublish a calendar it will 
be deleted from MobileMe or the WebDAV server. It will not be deleted from the database.

1) Select a published calendar in the Calendars sidebar.

2) Choose Calendar > Unpublish.
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CalDAV
CalDAV is an open standard calendar access protocol that allows access to calendars that are in the popular 
iCalendar format over the WebDAV extensions to the HTTP protocol. CalDAV allows users to publish calendars, 
events, and tasks and collaborate on them. CalDAV servers only appear in calendar views and cannot be used to 
store contacts.  Chronos does not provide a CalDAV server nor does it support the set up or maintenance of one. 
SOHO Organizer is simply a client of a CalDAV server.

To connect to a CalDAV server:

The administrator of the CalDAV server should provide you with the following information, so you can connect 
to the CalDAV server:

✦ Server Address. This is the address or URL to the CalDAV server.
✦ User Name and Password. This is your login information to the CalDAV server.

Once you have this information you’re ready to connect to a CalDAV server.

1) Choose SOHO Organizer > Preferences, and click the Accounts button. The Accounts preference pane 
shows you all of the accounts that the software will automatically open when launched.

2) Click Add (+). A new account sheet will appear.

3) Choose CalDAV as the Account Type.

4) Enter a description for the CalDAV server. This can be anything you want.

5) Enter the address of the CalDAV server.

6) Enter your user name and password information.

7) Click OK. The CalDAV account will appear in your list of accounts and the software will connect to the 
CalDAV  server. The CalDAV server will appear in the Calendars sidebar like any other database.

To get the latest changes from a CalDAV server:

Any time you add, edit, or delete an event or task in a calendar, the change is made immediately to the calen-
dar on the CalDAV server. However, changes that are made to a calendar on a CalDAV server by other users 
won’t be made available on your computer until SOHO Organizer checks for any new changes. When you con-
nect to a CalDAV server you can specify how often SOHO Organizer checks for new changes. You can also 
manually check for new changes.

1) Choose SOHO Organizer > Preferences, and click the Accounts button.

2) Select a CalDAV server.

3) Click Refresh Now.

4) Select how often you want SOHO Organizer to check for changes made on the CalDAV server from the Re-
fresh pop-up menu. 

Or:

1) Choose File > Refresh or File > Refresh All.

To enable/disable a CalDAV account:

There may be times when you don’t want to connect to a particular CalDAV account and have it show up in the 
Calendars sidebar. You can temporarily disable a CalDAV account at any time without removing it from your list 
of accounts and then re-enable it at any time as well.
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1) Choose SOHO Organizer > Preferences, and click the Accounts button.

2) Select the CalDAV account you want to enable or disable.

3) Check or uncheck Enable this account. The CalDAV account will appear/disappear from the Calendars side-
bar.

To take an account online/offline:

Normally when you make a change in a CalDAV account, the change is immediately synced to the CalDAV 
server. There may be times, however, when you want to work offline and delay connecting to the CalDAV server 
to sync changes. This may be the case, for example, when you have a poor Internet connection, no Internet 
connection, or a billable Internet connection.

You can tell that a particular account is offline because the following badge will appear to the right of the ac-
count name in the Calendar sidebar.

You can take your CalDAV account offline whenever you want. When you take your CalDAV account online 
again, all of your changes will automatically be synced with the CalDAV server and vice versa.

1) Choose File > Online Status > Take “You Account Name” Online/Offline to take a particular account online/
offline. If an account is offline, you can also click the offline badge to bring it online again.

2) Choose File > Online Status > Take All Account Online/Offline to take all of your CalDAV accounts online/
offline.

MobileMe, Google, & Yahoo Calendar
MobileMe, Google, and Yahoo Calendar are popular CalDAV-based servers. SOHO Organizer contains simplified 
setup for these CalDAV servers. Besides the simplified setup, they act like any other CalDAV server.

To setup MobileMe, Google, or Yahoo Calendar:

1) Choose SOHO Organizer > Preferences, and click the Accounts button.

2) Click Add (+). A new account sheet will appear.

3) Choose MobileMe Calendar, Google Calendar, or Yahoo Calendar as the Account Type.

4) Enter your account ID and password.

5) Click OK.

Mini Months
You can optionally view one or more mini months in the bottom section of the Calendars sidebar. The mini 
months provide convenient calendar(s) for you to reference. Plus, you can use the mini months to quickly jump 
to a particular date in the current calendar view.

To show/hide the mini months:

1) Choose View > Show/Hide Mini Months.

To navigate to a specific date using the mini months in the Calendars sidebar: 
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You can use the mini months in the Calendars sidebar of each calendar view to quickly jump to a specific date. 

1) Click a date in a mini months to jump to a specific date. 

2) Click the up or down arrow buttons above the mini months to go to the previous or next month. 

3) Click the diamond button above the mini months to go to today’s date. 

4) Drag the divider that divides the mini months from the list of calendars to show more or fewer mini 
months.

Calendar Views
SOHO Organizer has several calendar views for viewing both events and tasks: Day, Week, Month, Year, and Cal-
endar List. There is also a Journal view used for keeping a diary or journal entry for each calendar day.

To switch calendar views: 

1) Choose View > Day, Week, Month, Year, Calendar List, or Journal.

Calendar Themes
SOHO Organizer uses themes to help you customize the attributes and appearance of your calendar views. You 
can define as many themes as you want. You choose the colors and setting for each theme and then choose 
which theme you want to use for your calendar views. You can switch themes at any time. There is even a spe-
cial theme for printing in case you want your calendar printouts to look different than what you see on screen.

To choose the current theme:

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Choose the theme you want your calendar views to use from the Choose theme pop-up menu. All currently 
open calendar views will change to the selected theme.

To add, rename, and delete themes:

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Choose Edit Themes from the Choose Theme pop-up menu.

3) Add, rename, and delete themes as desired.

To define a theme:

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Choose the theme you wish to define from the Choose theme pop-up menu.

3) Change any of the settings in the Days, Weeks, Months, and Advanced tabs.

Several calendar views share some of the theme settings in the Days, Weeks, Months, and Advanced tabs. These 
shared settings will be discussed here. All other settings will be discussed in the respective calendar view sec-
tions.

To set the start and end time of your normal work day:

This setting applies to the event schedule region of the Day and Week views.

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

44



2) Click the Days tab.

3) Set the start and end times of your normal work day.

The time outside of your start and end times will be shaded in the schedule region of the Day and Week views. 

To specify the number of days per week and the calendar work week:

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Click the Weeks tab.

3) Select a number from the “Days per week” pop-up menu. This setting controls the number of days that are 
display in the Week view.

4) Check-off the days that comprise your work week. 

To specify the weekday that starts a new week:

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Click the Weeks tab.

3) Select a weekday from the “Start week on” pop-up menu. By default, SOHO Organizer uses the standard 
beginning day of week setting for your locale as specified in the System Preferences. Use this preference to 
choose a different day to start the week on.

Tasks Sidebar
You can turn on an optional Tasks sidebar in the Day, Week, and Month views. The Tasks sidebar shows you all of 
your relevant tasks. You get to decide what constitutes a “relevant” task. Each task is color coded according to 
the calendar it belongs to.

To show/hide the Tasks sidebar: 

1) Choose View > Show/Hide Tasks. 

To sort the tasks in the Tasks sidebar: 

1) Click the header at the top of the Tasks sidebar and choose a sort option. 

To specify what tasks appear in the Tasks sidebar:

1) Click the header at the top of the Tasks sidebar and check off one or both of these options:

• Hide tasks with due dates outside the calendar view. Example: if a task has a due date of May 25, 
2008 and you’re looking at January 2007 in the Month view the task will be hidden.

• Hide completed tasks after “x” days. Example: if you have “x” set to “5” then any task that has been 
marked completed or cancelled for more than five days will be hidden. You can specify the value for “x” 
in the preferences as shown in the next step.

2) Choose SOHO Organizer > Preferences, and click the Calendars button.

3) Click the Advanced tab.

4) Enable/disable the following options:

• Hide tasks “x” days after they have been completed or cancelled. Example, if you have “x” set to “5” 
then any task that has been marked completed or cancelled for more than five days will be hidden.
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Day View 
The Day view displays all the events and tasks scheduled for a single day. In addition, the Day view includes a 
Daily Notes region to enter an unlimited amount of notes for each day. The schedule region displays your 
events and task for the selected day. The events are sorted by the event’s start time. The Daily Note region is 
used to enter an unlimited amount of notes for the selected day. Your daily notes will also be accessible from 
within SOHO Notes. You can use SOHO Notes to search your daily notes.

When the Day view is showing the current date, a horizontal bar will indicate the current time in the schedule 
region.

To navigate to a specific day: 

In the Date Bar at the top of the Day view are four buttons that allow you to go to a specific date in the Day 
view. 

1) Click the left arrow button to move backward one day at a time. 

2) Click the right arrow button to move forward one day at a time. 

3) Click the today diamond button to move to the current day. 

4) Click the Go To button to move to a specific date. 

To display events in a different format in the schedule region:

The schedule region in the Day view can list events in either an hourly schedule or event list type format. The 
hourly schedule format displays the events with the hours of the days on the left hand side. In this format you 
can create events  by clicking and dragging from the start time to the end time of the event. As the name sug-
gest the list type format displays the events in a list format. 

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Click the Days tab.

3) Choose “Show Hourly Schedule” or “Show Event List” from the View schedule in Day view as pop-up menu.

To zoom in/out the schedule region of the Day view: 

1) Use the zoom slider at the bottom of the Day view to zoom in or out on the schedule region of the Day 
view.

To choose whether events, tasks, or both are displayed in the view: 

1) Select Show Events, Show Tasks or both at the bottom of the Day view.

Week View 
The Week view displays all the events and tasks scheduled for a single week. The schedule region displays your 
timed events for each day of the week. Your all-day events and tasks are displayed at the top of the schedule 
region on each day of the week.

When the Week view is showing the current date, a horizontal bar will indicate the current time in the schedule 
region.

To navigate to a specific week: 
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In the Date Bar at the top of the Week view are four buttons that allow you to go to a specific date in the Week 
view. 

1) Click the left arrow button to move backward one day at a time. 

2) Click the right arrow button to move forward one day at a time. 

3) Click the double left arrow button to move backward one week at a time.

4) Click the double right arrow button to move forward one week at a time.

5) Click the today diamond button to move to the current week. 

6) Click the Go To button to move to a specific date.

To zoom in/out the schedule region of the Week view: 

1) Use the zoom slider at the bottom of the Week view to zoom in or out on the schedule region of the Week 
view.

To choose whether events, tasks, or both are displayed in the view: 

1) Select Show Events, Show Tasks or both at the bottom of the Week view.

Month View 
The Month view displays all the events and tasks scheduled for a single month. Plus, the Month view can be 
adjusted to show multiple weeks in a single window. 

To navigate to a specific month: 

In the Date Bar at the top of the Month view are four buttons that allow you to go to a specific date in the 
Month view. 

1) Click the left arrow button to move backward one month at a time. 

2) Click the right arrow button to move forward one month at a time.

3) Click the today diamond button to move to the current month. 

4) Click the Go To button to move to a specific date.

To specify the number of weeks displayed in the Month view:

1) Click the “# Weeks” button at the bottom of the Month view.

2) Select “Show these weeks”.

3) Set the first and end weeks. Use the arrows to navigate through the months.

4) Enable “Fit these weeks to the window” if you want all the weeks to display in the current window. Other-
wise, if the weeks do not fit in the current window then there will be a scroll-bar that you can use to scroll 
through all the weeks (use the zoom slider at the bottom of the window to adjust the height of each week).

To set various preferences for the Month view:

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Click the Months tab.

3) Choose a time format from the Time Format pop-up menu. This setting controls whether or not the start 
and end times of events are displayed.
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4) Choose a location for the date from the Date location pop-up menu. This setting controls where the date is 
displayed in each day cell of the Month view.

5) Enable “Show only days in the calendar work week” if you want to only display your calendar work week. 

6) Enable “Show day of year number” if you want the day of the year displayed next to each calendar day. For 
example, on May 19 the number 139 will be displayed in parenthesis. This means that May 19th is the 
139th day from January 1st.

7) Enable “Show week of year number” if you want week numbers displayed next to each week in the Month 
view. This will also display week numbers next to each week in the mini months in the Calendars sidebar.

8) Click the Choose button to set a background image in the Month view. The image can be in any standard 
graphic format (i.e. GIF, JPG, TIFF, etc.). 

To choose whether events, tasks, or both are displayed in the view: 

1) Select Show Events, Show Tasks or both at the bottom of the Month view.

Year View 
The Year view differs from the other calendars views in that it does not display events or tasks. Its only purpose 
is to show you a year calendar. Plus, you can choose to show one year or multiple years at a time.

To navigate to a specific year: 

In the Date Bar at the top of the Year view are four buttons that allow you to go to a specific year. 

1) Click the left arrow button to move backward one year at a time. 

2) Click the right arrow button to move forward one year at a time. 

3) Click the today diamond button to move to the current year. 

4) Click the Go To button to move to a specific year. 

To use the Year view: 

1) Click a date in one of the months to jump to a specific date in the Day view. 

2) Select the One Year or Multi-Year option at the bottom of the Year view. If you choose One Year then only 
twelve months will show in the Year view. If you choose Multi-Year then as many months as possible will 
show in the Year view. If you make the Year view window larger or smaller then more or less months will 
show.

Calendar List View 
The Calendar List view allows you to view multiple events and tasks at once. 

To sort on a column: 

1) Click on the column heading you wish to sort. A blue column heading indicates that the column is being 
sorted on. The arrow in the column heading will indicate whether the column is being sorted in ascending 
or descending order. 

2) Hold down the Shift key and select another column to sort on. You can sort up to five different columns. 
The number in the column heading will indicate the order in which the column is being sorted. 
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To choose the size of the text in the list:

1) Choose SOHO Organizer > Preferences, and click the General button.

2) Change the List Font Size selection.

To add/remove columns from the contact list: 

1) Choose View > Calendar List Columns > select a column from the pop-up menu. 

To choose whether events, tasks, or both are displayed in the view: 

1) Select Show Events, Show Tasks or both at the bottom of the Calendar List view.

Journal View 
The Journal view is used to enter a diary or journal entry for each calendar day. The Journal view organizes your 
entries by date so you can quickly jump to any journal entry. 

To navigate to a specific date: 

In the Date Bar at the top of the Journal view are seven buttons that allow you to go to a specific date in the 
Journal view. 

1) Click the double left arrow button to move backward to the first date that has a journal entry. 

2) Click the left arrow button to move to the journal entry one day backward from the date currently showing 
in the Journal view. 

3) Click the today diamon button to move to the journal entry for the current day. 

4) Click the right arrow button to move to the journal entry one day forward from the date currently showing 
in the Journal view. 

5) Click the double right arrow button to move forward to the first date that has a journal entry. 

6) Click the Go To button to move to a specific date. 

To add a journal entry: 

1) Choose View > Journal View. 

2) Navigate to the date you wish to add a journal entry to. Use the buttons at the bottom of the Journal view 
to navigate to a specific date. 

3) Type your journal entry into the text region of the Journal view.

Searching Calendars
You can quickly search for events and tasks using the Search field in the toolbar. You can also do an advanced 
search, which lets you further refine a search using additional criteria. 

To search for events or tasks: 

1) Click in the Search field in the toolbar. 

2) Type the text you want to find. As you type, the matching events and tasks will appear in the calendar view. 

To search for events and tasks using advanced search options:
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The advanced search options let you further refine a search using additional criteria. For example, you can 
search for all your meetings where Susan is an attendee.

1) Choose Edit > Advanced Search. The advanced search window will appear.

2) Add and customize search criteria. 

3) Click Search to perform the search. 

To cancel the advanced search: 

You’ll need to cancel the advanced search when you want to see all of the events and tasks in the calendar view 
again.

1) Choose Edit > Cancel Advanced Search OR click the Cancel Advanced Search button in the Advanced 
Search window.

To fix searching when it doesn’t seem to be working correctly: 

SOHO Organizer uses Mac OS X’s Spotlight engine for its searching capabilities. If you’re searching for an event 
or task that you know exists, but it doesn’t appear in the search results then you may need to force Spotlight to 
rebuild its search index of events and tasks. 

1) Choose SOHO Organizer > Preferences, and click the General button.

2) Click Rebuild Search Index.

Printing Calendars
This section will show you how to print one or more of your calendars.

To print calendars:

1) Open one of the calendars views.

2) Choose File > Print Calendar.

3) Click the type of printout you want to print.

4) Choose a date range that you want printed in the Date Range section.

5) Select which calendars you want printed in the Calendars section.

6) Make your other choices from the Options section.

7) Preview your printout. You can see all pages and zoom in/out as necessary.

8) Click Continue.

9) Click Print.
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The Desktop Calendar
The Desktop Calendar appears on the Desktop in the Finder so you can see your schedule when SOHO Organ-
izer isn’t running or when you’re using other applications. Note: you can’t edit or otherwise interact with the 
Desktop Calendar since doing so would interfere with Finder functionality — it’s for convenient viewing pur-
poses only. 

To enable/disable the Desktop Calendar:

1) Choose SOHO Organizer > Preferences, and click the Desktop Calendar button

2) Move the ON/OFF switch to the OFF position to disable the Desktop Calendar. Move the switch to the ON 
position to enable the Desktop Calendar. You may have to move around or close any windows that might 
be obscuring the Desktop Calendar since it appears directly on the Desktop.

To specify where the Desktop Calendar appears on the Desktop:

You can choose where the Desktop Calendar appears on the Desktop of your main screen. You’ll likely want to 
choose a location that is generally least obscured by other windows. The Desktop Calendar will automatically 
grow and shrink at the location you choose depending on the number of events and tasks being displayed.

1) Choose SOHO Organizer > Preferences, and click the Desktop Calendar button

2) Select one of the nine positions from the Location screen. The Desktop Calendar will immediately move to 
that location.
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To customize the Desktop Calendar:

You can customize the Desktop Calendar to fit your needs. For example, you can customize:

✦ the background color/opacity;
✦ the text font/color;
✦ whether events are displayed;
✦ whether tasks are displayed;
✦ whether the location of events is displayed;
✦ whether empty days should be shown;
✦ whether completed or cancelled tasks should be shown;
✦ the number of days shown;
✦ whether the informational header is shown; and
✦ the width of the Desktop Calendar.

1) Choose SOHO Organizer > Preferences, and click the Desktop Calendar button

2) Customize using the various settings as you like. All changes happen immediately so you can see if you like 
the change.
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Chapter 7—Creating and Working with Events and Tasks

The purpose of this chapter is to describe how to create and work with events and tasks. 

Creating and Working with Events
This section will show you how to create and work with events. Events are displayed in the various calendar 
views. In order to create an event you need to have at least one calendar created. For information on creating 
calendars, see Create a Calendar. 

Note: You cannot add, edit, or delete events in a subscribed calendar. For more information on subscribed cal-
endars, see Subscribed Calendars.

To create an event: 

1) Select a calendar in the Calendars sidebar that you want the event to be assigned to. 

2) Choose File > New Event, or use one of the below methods:

• Double-click inside the schedule region or the all-day event & task region of a calendar view. A sheet 
will appear and ask if you want to create an event or task.

• Click and drag from the start time to the end time for the event in the schedule region of the Day or 
Week views. 

3) Fill-in the appropriate information.

4) Select the Keep Open button if you want to keep this event window open so you can open another event 
window without this one closing.

5) Click Done to save the event and close the event window.

To edit an event: 

1) Double-click the event. 

2) OR select the event and choose Edit > Edit Event. When you’re done editing the event choose Edit > Done 
Editing Event.

To set the number of minutes that events are dragged out in:

When you create an event by dragging from the start time to the end time you can specify the number of min-
utes to increment.

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Click the Days tab.

3) Select the number of minutes from the “Drag event in...” pop-up menu.

To delete an event: 

1) Select the event. 

2) Choose Edit > Delete. 

To move an event to another calendar:
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1) Double-click the event.

2) Select a new calendar from the Calendar pop-up menu.

3) Or, drag and drop the event over the calendar you want to move it to in the Calendars sidebar.

To move an event to a different date or time:

1) Drag and drop the event to the new date or time.

To create a task from an event:

You can create a task from any event.

1) Select the event you want to create a task from.

2) Drag and drop the event in the task region of any calendar view. A new task will be created from the event.

To change the start or end date of an all-day event in the Month view:

1) Position mouse cursor over either end of the all-day event. The mouse cursor will change to a resize cursor.

2) Click and drag the end of the event to the new desired date.

Creating and Working with Tasks 
This section will show you how to create and work with tasks. In order to create a task you need to have at least 
one calendar created. For information on creating calendars, see Create a Calendar. 

Note: You cannot add, edit, or delete tasks in a subscribed calendar. For more information on subscribed calen-
dars, see Subscribed Calendars.

Tasks are displayed in the various calendar views and in the Tasks sidebar. When tasks are displayed in the cal-
endar views they look like this:

An uncompleted task begins on the task’s start date and goes until the current date.  If the uncompleted task 
has a due date, then a small triangle appears in the task to indicate the point in time when the task is past due. 
The past due portion of such tasks appears in red so you can see exactly how far past due the task is.

To show/hide the Tasks sidebar: 

1) Choose View > Show/Hide Tasks. 

To choose the size of the text in the Tasks sidebar:

1) Choose SOHO Organizer > Preferences, and click the General button.

2) Change the List Font Size selection.

To create a task: 

54



1) Choose File > New Task, or use one of the below methods:

• Double-click inside the Tasks sidebar. 
• Double-click inside the schedule region or the all-day event & task region of a calendar view. A sheet 

will appear and ask if you want to create an event or task.

2) Fill-in the appropriate information.

3) Select the Keep Open button if you want to keep this task window open so you can open another task 
window without this one closing.

4) Click Done to save the task and close the task window. 

To edit a task: 

1) Double-click the task. 

2) OR select the task and choose Edit > Edit Task. When you’re done editing the task choose Edit > Done Edit-
ing Task.

To automatically set a due date on newly created tasks:

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Click the Advanced tab.

3) Enable “Automatically assign a due date to new tasks.

When you create a new task a due date will automatically be assigned to it.

To delete a task: 

1) Select the task. 

2) Choose Edit > Delete. 

To mark the status of a task: 

You can mark the status of a task in a calendar view without opening the task in its own window. 

1) Click the status icon next to a task and select a status from the pop-up menu.

To move a task to another calendar:

1) Double-click the task.

2) Select a new calendar from the Calendar pop-up menu.

3) Or, drag and drop the task over the calendar you want to move it to in the Calendars sidebar.

To move a task to a different date:

1) Drag and drop the task to the new date.

To create an event from a task:

You can create an event from any task.

1) Select the task in the Tasks sidebar you want to create an event from.

2) Drag and drop the task in the schedule region of any calendar view. A new event will be created from the 
task.

To change the start or due date of a task in the Month view:
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1) Position mouse cursor over either end of the task. The mouse cursor will change to a resize cursor.

2) Click and drag the end of the task to the new desired date.

Working in Different Time Zones
By default, events and tasks are scheduled in the time zone specified in the System Preferences. You can, how-
ever, schedule an event or task in any time time. Plus, you can switch the time zone that any calendar view is 
using to see your schedule relative to that time zone (useful when traveling across time zones).

To turn on/off time zone information:

1) Choose SOHO Organizer > Preferences, and click the Calendars button.

2) Click the Advanced tab.

3) Click Enable time zone support. When time zone support is enabled, you’ll see time zone fields below rele-
vant date/time fields throughout the software. You’ll also see a time zone button at the bottom of calendar 
views so you can change the time zone the calendar view is using.

Viewing Event/Task Details Without Opening
To view the details for an event or task without opening it:

1) Position the mouse cursor above the event or task in any calendar view and pause. Detailed information on 
the event or task will appear.

2) Move the mouse cursor. The detailed event/task information will disappear.

Recurring Events
You can change how often events occur and when they stop occurring. Recurring events are useful for schedul-
ing events the repeat according to some pattern like birthdays, weekly meetings, etc.

To change how often an event occurs:

1) Double-click the event. The event window will open.

2) Click the Repeat pop-up menu to choose how often you want the event to occur. Choose Custom if your 
want finer control over the recurrence pattern.

3) Click the End pop-up menu to choose when you want the event to stop occurring. You can choose to end 
on a specific date or after a certain number of times.

To delete a single occurrence of a recurring event:

You can delete a single occurrence of a recurring event without affecting the other days the event occurs on. 
This is useful, for example, if you have a weekly meeting that gets cancelled on one particular week.

1) Select the event on the day that you no longer want the event scheduled for.

2) Choose Edit > Delete. A confirmation sheet will appear to let you choose one of several deletion options:

• Delete Only This Event. Choose this option if you only want to delete this one occurrence of the 
event. The event will remain on all other days.

56



• Delete This & All Future Events. Choose this option if you want to delete all occurrences of the event 
from the selected event forward (including the selected event). 

3) Click the option of your choice. 

To reschedule a single occurrence of a recurring event:

You can reschedule a single occurrence of a recurring event without affecting the other days the event occurs 
on. This is useful, for example, if you have a weekly meeting that gets moved to a different day of the week one 
particular week.

When you reschedule a single occurrence of a recurring event, a new event is spun-off from the original recur-
ring event. The spin-off event is linked internally to the original recurring event.

1) Double-click and edit the event on the day that you wish to modify. Or drag and drop the event to a differ-
ent time or day. A confirmation sheet will appear to let you choose one of several modification options:

• Modify Only This Event. Choose this option if you only want to modify this one occurrence of the 
event. The event will remain the same on all other days.

• Modify This & All Future Events. Choose this option if you want to modify all occurrences of the 
event from the selected event forward (including the selected event). 

2) Click the option of your choice. 

Recurring Tasks
You can change how often tasks occur and when they stop occurring. Recurring tasks are useful for scheduling 
tasks the repeat according to some pattern like a report that has to filed on the 5th of every month or a bill that 
you need to pay twice a month.

When you mark the status (Completed, Not Completed, Cancelled, etc.) of a recurring task on a particular day, a 
new task is spun-off from the original recurring task for that day. The spin-off task is linked internally to the 
original recurring task.

To change how often a task occurs:

1) Double-click the task. The task window will open.

2) Click the Repeat pop-up menu to choose how often you want the task to occur. Choose Custom if your 
want finer control over the recurrence pattern.

3) Click the End pop-up menu to choose when you want the task to stop occurring. You can choose to end on 
a specific date or after a certain number of times.

To delete a single occurrence of a recurring task:

You can delete a single occurrence of a recurring task without affecting the other days the task occurs on. This is 
useful, for example, if you have you don’t need to prepare a monthly report for one particular month.

1) Select the task on the day that you no longer want the task scheduled for.

2) Choose Edit > Delete. A confirmation sheet will appear to let you choose one of several deletion options:

• Delete Only This Task. Choose this option if you only want to delete this one occurrence of the task. 
The task will remain on all other days.

• Delete This & All Future Tasks. Choose this option if you want to delete all occurrences of the task 
from the selected task forward (including the selected task). 
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3) Click the option of your choice. 

To reschedule a single occurrence of a recurring task:

You can reschedule a single occurrence of a recurring task without affecting the other days the task occurs on. 
This is useful, for example, if you have you need to change the date you pay a monthly bill because you’ll be on 
vacation when the task is regularly scheduled.

When you reschedule a single occurrence of a recurring task, a new task is spun-off from the original recurring 
task. The spin-off task is linked internally to the original recurring task.

1) Double-click and edit the task on the day that you wish to modify. Or drag and drop the task to a different 
day. A confirmation sheet will appear to let you choose one of several modification options:

• Modify Only This Task. Choose this option if you only want to modify this one occurrence of the task. 
The task will remain the same on all other days.

• Modify This & All Future Tasks. Choose this option if you want to modify all occurrences of the task 
from the selected task forward (including the selected task). 

2) Click the option of your choice.

Alarms
You can assign one or more alarms to an important event or task that you don’t wan to miss or forget. You’ll be 
alerted by the alarm even if SOHO Organizer isn’t running.

To set an alarm for an event or task:

1) Open the event or task.

2) Choose a type of alarm from the Alarm pop-up menu.

• None. Choose this option to not set the alarm.
• Message. Displays a window on the screen with the alarm information.
• Message with sound. Displays a window on the screen with the alarm information and plays a sound 

of your choice.
• Email. Sends an email to an email address that you specify.
• Open file. Opens a file on your computer that you specify.
• Run script. Runs an Applescript that you specify.

3) Choose a time or date for the alarm.

4) To add another alarm, choose the type of alarm from the next Alarm pop-up menu.

To remove an alarm from an event or task: 

1) Open the event or task. 

2) Choose “None” from the Alarm pop-up menu. 

To completely enable or disable ALL alarms:

You can choose to have SOHO Organizer completely ignore all alarms that are scheduled to alert you. This is 
useful if you want to have another application like iCal handle alarms or if you need to temporarily disable 
them because you’re giving a presentation, etc.

1) Choose SOHO Notes > Preferences, and click the General button.
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2) Select Disable all calendar alarms to disable all alarms. Deselect Disable all calendar alarms to enable all 
alarms.

To automatically assign an alarm to new events you create:

You can have SOHO Organizer automatically assign a certain type of alarm to all new events that you create. 
This is useful, for example, if you like to have a reminder fifteen minutes before all appointments and you don’t 
want to remember to manually set the alarm each time you create an appointment.

1) Choose SOHO Notes > Preferences, and click the Calendars button.

2) Click the Advanced tab.

3) Select Automatically assign an alarm to new events.

4) Choose the type of alarm you want assigned.

5) Choose when you want the alarm to be set.

To see an alarm symbol next to events with alarms assigned:

It’s often useful to see if an event has an alarm assigned to it without opening the event. To this end, SOHO Or-
ganizer lets you optionally see a small alarm symbol next to events in the various calendar views.

1) Choose SOHO Notes > Preferences, and click the Calendars button.

2) Click the Advanced tab.

3) Select Alarms in the Show symbols for events or tasks section.
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Chapter 8—Miscellaneous

This chapter will describe how to import and export contacts and calendar information, use special word proc-
essing features, backup your personal database, and find duplicates. 

Importing/Exporting Contacts
SOHO Organizer can import and export contacts that are in the industry standard vCard format.

To import contact data: 

1) Choose File > Import. 

2) Select the vCard file(s) you wish to import in the Open window. 

3) Click Open to import the selected vCard file(s). Or, you can drag and drop the vCard file(s) from the Finder 
to the Group or Name columns in SOHO Organizer. 

To export contacts data: 

1) Open the Contact Card view.

2) Select the contact(s) you wish to export in the Name column. Hold down the shift key to select multiple 
contiguous contacts. Hold down the command key to select multiple contacts in a non-contiguous fashion. 

3) Choose File > Export vCard. 

4) Select where you would like the vCard file to be saved. 

5) Click Export. Or, you can select contact(s) in the Name column and drag them to the Finder to export them 
as vCards. 

Importing/Exporting Calendars
SOHO Organizer can import and export calendar data in the industry standard vCal format.

To import calendar data:

1) Choose File > Import.

2) Select the vCal file(s) you wish to import in the Open window. A vCal file should have the extension “.ics”.

3) Click Open to import the select vCal file(s).

4) Choose a calendar from the pop-up menu to import the calendar data into. 

5) Click OK.

To export calendar data:

1) Open any of the calendar views.

2) Select a calendar in the Calendars sidebar you wish to export. All the events and tasks assigned to that cal-
endar will be exported.

3) Choose File > Export vCal.
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4) Select where you would like the vCal file to be saved.

5) Click Export.

Archiving Events & Tasks
As you use SOHO Organizer, it’s easy to quickly amass a large number of events and tasks. Old events and tasks 
can become a nuisance for two reasons. First, they can clutter calendars views like the Calendar List view mak-
ing it harder to manage and search your information. Second, they can decrease the performance of the calen-
dar views because it’s more data to sift through.

SOHO Organizer provides a convenient feature to help you archive old events and tasks. When you archive 
events and tasks, a calendar file is saved in the industry standard vCal format for each calendar you archive. You 
can later import a calendar file if you want to restore the data in SOHO Organizer again. You may want to do 
this, for example, if you need to lookup notes from a meeting five years earlier.

To archive events and tasks:

1) Select a calendar or account in the Calendars sidebar. Your selection determines the set of calendars you’ll 
have the option of archiving. For example, select a calendar in the Personal database if you want to archive 
calendars in the Personal database.

2) Choose File > Archive Events & Tasks. The Archive Events & Tasks window will appear.

61



3) Choose a cut-off date. Events and tasks that are scheduled prior to this date and do not extend or recur 
beyond this date will be archived. In other words, if you have a repeating event that starts before this date, 
but continues to repeat after this date, it will NOT be archived.

4) Choose the calendars you want to archive. Every calendar in your Personal database will be listed. You’ll see 
the total number of events and tasks in each calendar. You’ll also see the number of old events and tasks in 
each calendar. It’s the old events and tasks that will be archived. These numbers are provided so you can 
see exactly how much data you’ll be archiving.

5) Choose whether you want to archive events, tasks, or both.

6) Choose whether you want to delete the events and tasks that are archived after the archiving is complete. 
You’ll typically want to choose this option since the whole point behind archiving events and tasks is to 
delete them from the current database to reduce clutter and improve performance.

7) Click Archive. You’ll be prompted for the name and location of a folder where calendar archives will be 
saved.
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Spelling, Grammar, Substitutions, & Transforma-
tions
SOHO Organizer contains many useful and convenient word processing features to help you when writing 
notes, journal entries, daily notes, etc. For example, you can easily spell or grammar check your journal entry, 
capitalize text, or insert smart quotes. Some of these features are only available when using Mac OS X 10.6 or 
later.

To spell or grammar check text:

1) Choose Edit > Spelling and Grammar and then choose the spelling command that you need.

To use text substitutions:

1) Choose Edit > Substitutions and then choose the substitution that you need.

To use text transformations:

1) Select the text you want to transform (make upper case, make lower case, or capitalize).

2) Choose Edit > Transformations and then choose the transformation that you need.

Personal Database Backups 
SOHO Notes can make regular backups of your personal database. This is a safety feature in case you inadver-
tently delete some important information and need to restore a backup file.

WARNING: Depending upon which of Chronos’ integrated suite of products you own, your database may con-
tain notes, contacts, and calendars. When you back up a database, all notes, contacts, and calendars in the da-
tabase are backed up. Likewise, if you later restore a database backup, it will completely replace the notes, con-
tacts, and calendars on your computer with those in the backup. 

To set up automatic backups: 

1) Choose SOHO Notes > Preferences, and click the Backups button. 

2) Set the various backup options: 

• Automatically perform backups. This option lets you choose how often SOHO Notes should make a 
backup. By default, backups will be created on a daily basis. 

• Maximum number of backups to keep. Enter the maximum number of backups to keep. When a new 
backup file is created, the oldest backup file will be deleted so that the maximum number of backup 
files won’t be exceeded. To permanently save a particular backup file, you must move it outside of the 
backup folder or it will eventually be deleted. 

• Perform the backup. When a backup is scheduled to take place you can choose when the backup is 
actually performed. The default is to perform the backup when the software quits. If you a schedule a 
backup for a specific time of day, the software does not have to be running for the backup to oc-
cur—your computer simply needs to be left on in an awake state.

• Compression level. Backups are compressed to save space on your hard disk, but compressing back-
ups take additional time. Set the compression level to none if you want the backup process to be as 
fast as possible. Otherwise, the higher the level of compression you choose, the longer the backup will 
take.
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• Always ask before backing up. This option lets you choose if you want a window to appear asking you 
about the backup before starting the backup. This option is useful if you’re backing up when the soft-
ware launches or quits because it gives you the opportunity to skip the backup when it comes at an 
inconvenient time.

• Location for backups. By default, backup files are saved in the directory: ~/Library/Application 
Support/Chronos/Backups/, where “~” denotes your home folder. Click Choose Backup Location to se-
lect a different backup folder. 

To manually make a backup of your personal database: 

1) Choose File > Back Up Database > To a File.

2) Name the backup file and choose where it should be saved to. 

3) Click Save to save the backup file. 

To undo all recent changes and return to a database backup: 

1) Choose File > Restore Database > From a File. 

2) Select a backup file from the Open dialog. 

3) Click Open to restore the database backup. 

Any new notes, contacts, calendars, etc. that you've changed since the backup was created will be lost. Any 
deleted items will be recovered. If you want to keep the information that is currently in the database, you will 
need to export the data and then later import the data back into the database.

MobileMe Backup 
If you have a MobileMe account with Apple, SOHO Organizer can make a backup of your personal database to 
your iDisk, and then later restore the database backup. In addition, you can use the MobileMe backup feature to 
move your personal database between multiple computers although using MobileMe synchronization is the 
easier and safer way to accomplish this. In order to use the MobileMe backup feature, you will need a MobileMe 
account from Apple.

WARNING: Depending upon which of Chronos’ integrated suite of products you own, your database may con-
tain notes, contacts, and calendars. When you back up a database, all notes, contacts, and calendars in the da-
tabase are backed up. Likewise, if you later restoring a database backup, it will completely replace the notes, 
contacts, and calendars on your computer with those in the backup. 

To manually back up your personal database to your MobileMe account: 

1) Choose File > Back Up Database > To MobileMe. 

2) Follow the prompts and your database will be backed up. The backup will be created in the following direc-
tory on your iDisk: /Documents/Chronos/ 

To undo all recent changes and return to a database backup on MobileMe: 

1) Choose File > Restore Database > From MobileMe. Any new notes, contacts, calendars, etc. that you've 
changed since the backup was created will be lost. Any deleted items will be recovered. 

To move a database between multiple computers: 

You can use the MobileMe backup feature to move your personal database between multiple computers. 
Please note that moving your personal database between computers is different than synchronizing your data 

64



between computers. The following example will show you how to move your database between a home com-
puter and a work computer. 

Before you leave to work, sit down at your home computer and do the following: 

1) Launch SOHO Organizer. 

2) Choose File > Back Up Database > To MobileMe. 

Once you arrive at work, do the following on your work computer: 

1) Launch SOHO Organizer. 

2) Choose File > Restore Database > From MobileMe. This will replace the database on your work computer 
with the database from your home computer. Please note that restoring a backup does not synchronize 
your data. Rather, it overwrites your data with the data in the backup. 

When you’re ready to move the database back to your home computer, do the previous steps again but this 
time you’ll be starting out on your work computer instead of your home computer.

WARNING: Depending upon which of Chronos’ integrated suite of products you own, your database may con-
tain notes, contacts, and calendars. When you back up a database, all notes, contacts, and calendars in the da-
tabase are backed up. Likewise, if you later restoring a database backup, it will completely replace the notes, 
contacts, and calendars on your computer with those in the backup.

Finding and Merging Duplicate Groups, Contacts, 
Calendars, Events & Tasks 
If you've ever had to search for duplicates and then deal with the results, you'll understand what a time-
consuming process it can be. SOHO Organizer makes it easy to search for and then merge/delete duplicate 
groups, contacts, calendars, events, and tasks. Plus, it also handles duplicate fields within these items like dupli-
cate phone numbers within a contact or duplicate alarms within an event.

To find and merge/delete duplicates:

1) Choose File > Find Duplicates. The Find Duplicates window will appear.
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2) Select the types of items you want to search for duplicates.

3) Click Find. If duplicates are found, a window will appear and list the duplicates. You will then have the op-
tion of deleting/merging the duplicates.

If duplicate contacts are found, a special window will appear to let you visually review the duplicates and de-
cide how to handle them. You will be given the choice to merge them together, keep all of them, or keep a se-
lected contact record.

To review duplicate contacts when the window to review duplicate contacts appears:

1) Click the Keep Selected tab if you want to keep a particular contact record of a duplicate set. Simply choose 
the contact you wish to keep from the Selected Contact pop-up menu. 

2) Click the Keep All tab if you want to keep each of the contact records of a duplicate set.

3) Click the Merge tab if you would like to merge the duplicate contact records together. You can select 
whether the oldest or newest contact takes precedence when merging contact records together. 

4) Enable Apply to All if you would like your selection from the previous steps to apply to all found duplicate 
contact record sets. 

5) Click OK or Next depending on what was selected in the previous steps.
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Chapter 9—Universal Synchronization

The personal database on your computer may contain notes, contacts, calendars, and tags (this is the master 
list of tags you can assign to contacts and notes) that were created by SOHO Organizer or SOHO Notes depend-
ing upon which SOHO series products you own. The information in your personal database can be synchro-
nized to other applications (Apple’s Address Book, Apple’s iCal, etc.) and/or devices (iPhone, cell phones, P.D.A.’s, 
etc.) attached to your computer. This means, for example, that your contacts in SOHO Organizer will automati-
cally synchronize and appear in Apple’s Address Book application and on your iPhone. Your information will 
thus become universally available on your computer and devices. This universal synchronization uses and re-
quires the synchronization technology built-in to Mac OS X. 

Any application, device, or computer that supports the synchronization technology built-in to Mac OS X will be 
able to synchronize with the notes, contacts, calendars, and tags in your personal database. If you have an Ap-
ple MobileMe account (must be purchased separately), you can even synchronize your information between 
multiple computers. 

This chapter will describe how synchronization works, detail how to synchronize your data between multiple 
computers, and cover how to synchronize your information with other devices. 

Synchronization Helper Applications 
The SOHO Series products use a background helper application called SOHO Sync to synchronize the informa-
tion in your personal database. SOHO Sync is automatically launched whenever its services are needed and 
automatically quits when it’s finished. We only mention this helper application in case you see it running and 
wonder what it is. 

Sync Preferences 
By default, syncing is turned disabled for notes, contacts, calendars, and tags. You have to manually enable 
syncing for each of these items in the Sync preference. The Sync preference also allows you to force a synchro-
nization, limit the maximum note size when syncing with MobileMe, unregister SOHO Sync, and enable sync 
logging. 

To choose which items SOHO Sync synchronizes: 

You can enable or disable syncing for notes, contacts, calendars, and tags on an individual basis. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Under Sync Settings select which items you would like SOHO Sync to synchronize.

To force SOHO Sync to do a synchronization: 

The need may arise where you need to force SOHO Sync to do a synchronization. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Click the Synchronize Now button. 

To limit the maximum note size when synchronizing with MobileMe: 
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Synchronizing notes larger than 5MB in size with MobileMe may cause problems with MobileMe and can make 
your MobileMe synchronizations take a long time. Fortunately, you can tell SOHO Sync to not synchronize the 
contents of notes that exceeds a specified  maximum size. Notes that exceed this maximum size will still syn-
chronize but their contents will only contain a short message describing why the contents aren’t available.

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Enable the option to limit synchronization to a maximum size.

3) Type the maximum note size in the field.

WARNING: Use this option with caution. If you perform a reset sync with MobileMe where you replace the notes 
on your computer with the notes currently on MobileMe, you will lose the contents of all notes that exceed the 
maximum size. This will occur because the content of notes that exceed the maximum size will not exist on 
MobileMe.

To unregister SOHO Sync: 

In order for SOHO Sync to synchronize your information, it needs to register with the synchronization technol-
ogy built-in to Mac OS X called Sync Services. You may need to unregister SOHO Sync from Sync Services to re-
solve syncing related issues or to remove the SOHO Notes or SOHO Tags icons from the Sync tab of the Mo-
bileMe preference pane. The next time SOHO Sync runs it will re-register with Sync Services and all of your 
notes, contacts, calendars, and tags will be re-synced from scratch. The first initial sync can take awhile depend-
ing on how much information is synchronized. Under normal circumstances, you should never have to unregis-
ter SOHO Sync. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Click Unregister SOHO Sync. 

3) Click Unregister. 

To enable/disable sync logging: 

By default sync logging is turned on. The sync log keeps track of everything SOHO Sync does. If there are any 
synchronization problems, the sync log can help our Support department troubleshoot the problem. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Under Sync Log enable or disable the sync log. 

3) Click the View Sync Log button if you would like to view the sync log. 

4) Click the Clear Sync Log button if you would like to clear the sync log. 

The sync log is stored in a file on disk named “SOHOSync.log” and it’s located in the following directory on your 
computer: ~/Library/Logs/. Where “~” denotes your home folder. 

MobileMe Synchronization 
The synchronization technology in Mac OS X will let you synchronize your notes, calendars, contacts, and tags 
between multiple computers using an Apple MobileMe account (must be purchased separately). In order to use 
the MobileMe synchronization feature, you will need a MobileMe account from Apple.

To set up a SOHO Organizer or SOHO Notes to synchronize with MobileMe: 

1) Open the System Preferences and click the MobileMe button. 

2) Click the Sync tab. 
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3) Choose how often you want your information synchronized to your MobileMe account. You may want to 
base your choice on the speed of your Internet connection and how often you need your information kept 
up to date. There are even options to only synchronize when you manually tell it to or automatically when-
ever the system determines it needs to. 

4) Enable SOHO Notes and SOHO Tags in the list depending on what information you want synchronized with 
MobileMe.

To reset the data in your personal database with MobileMe data or vice versa: 

If you want to replace the data in your database with the data in your MobileMe account, or vice versa, follow 
the below steps: 

1) Open the System Preferences and click the MobileMe button. 

2) Click the Sync tab.

3) Click Advanced.

4) Click Reset Sync Data. 

5) Choose the data you want to reset. 

6) Choose whether you want to replace the data on your computer with sync info from MobileMe or vice 
versa. 

7) Click Replace.

iPhone Synchronization 
The calendar and contact information in your personal database can also be synchronized with your iPhone 
using Apple’s iTunes. 

P.D.A. and Phone Synchronization 
The calendar and contact information in your personal database can also be synchronized with other cell 
phones or P.D.A.’s using Apple’s iSync. For more information on which devices iSync supports and how to use 
iSync, please visit http://www.apple.com. 

iPod Synchronization 
The calendar and contact information in your personal database can be synchronized to your iPod using Ap-
ple’s iTunes.
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