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Chapter 1—Welcome

SOHO Notes is the premier digital note-taking application for Macintosh. Use it to capture, organize, and sync 
all of your information. SOHO Notes is bound to become one of the most used and useful pieces of software on 
your computer. 

Upgrade Information 
If you are currently running SOHO Notes 8.x, SOHO Notes 9 can easily convert your database for use with this 
version. This section will describe this process and any issues related thereto. It assumes you already know how 
to use SOHO Notes. 

To convert your SOHO Notes 8.x data to SOHO Notes 9: 

Before you convert your notes, you should always make a backup of your database first. Follow the steps below 
to back up your notes and convert for use with SOHO Notes 8. 

1) Launch SOHO Notes 8.x.

2) Choose File > Back up All Notes and save the backup to a safe location. 

3) Quit SOHO Notes 8.x. 

4) Install SOHO Notes 9 (described in next chapter).

5) Launch SOHO Notes 9. The first time you launch SOHO Notes 9, it will ask you if you want to convert your 
SOHO Notes 8.x database to the new database format. Follow the onscreen instructions.

WARNING. If you’re also using SOHO Organizer by Chronos, you’ll need to upgrade to SOHO Organizer 9 to con-
tinue using it after installing SOHO Notes 9 because it stores its contacts and calendars in the same database as 
your notes.

To convert data from an even earlier version of StickyBrain or SOHO Notes:

1) Visit http://www.chronosnet.com/Support/older_db.html.

Learning to Use SOHO Notes 
To learn how to use SOHO Notes, consult these resources: 

User Guide 

This guide describes the SOHO Note’s features and shows how to use the program.

Onscreen Help 

Help tags are available for many of the items in the SOHO Notes window. To see the help tags, let the pointer 
rest over an item for a couple of seconds. 

Technical Support 

Chronos provides various support options for SOHO Notes. See 
http://www.chronosnet.com/Support/index.html for technical support options. 
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Web Resources 

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates for SOHO Notes.
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Chapter 2—Installation

This chapter will discuss the steps required to install SOHO Notes. This chapter will also describe how to unin-
stall the product. 

Install SOHO Notes
You can install SOHO Notes from either a disc or from a download. 

To install SOHO Notes from a disc: 

1) Insert the SOHO Notes disc into your computer’s optical drive.

2) Open the SOHO Notes folder.

3) Drag the SOHO Notes application to your Applications folder.

4) Double-click SOHO Notes in your Applications folder. SOHO Notes will automatically install any necessary 
components the first time it runs.

To install SOHO Notes from a download: 

1) Open the SOHO Notes disk image in your Downloads folder. An installation volume will appear on your 
Desktop.

2) Double-click the installation volume on your Desktop.

3) Drag the SOHO Notes application to your Applications folder.

4) Double-click SOHO Notes in your Applications folder. SOHO Notes will automatically install any necessary 
components the first time it runs.

Uninstall SOHO Notes
The below steps describe how to uninstall all of the components related to SOHO Notes. Please perform the 
steps in the order listed.

STEP A. To uninstall SOHO Sync:

If you've enabled syncing at any point, you need to unregister SOHO Sync which will also remove the "SOHO 
Notes" and "SOHO Tags" items from your MobileMe system preference pane. Here's how:

1) Launch SOHO Notes.

2) Choose SOHO Notes > Preferences.

3) Select the Sync preference pane.

4) Click Unregister SOHO Sync.

5) Quit SOHO Notes.

If you've already deleted SOHO Notes, but still need to uninstall SOHO Sync, then you can follow the steps in 
the  “Uninstall “SOHO Notes” and “SOHO Tags” From The MobileMe System Preference Pane” section.

STEP B. To quit the background helper applications:
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SOHO Notes uses several helper applications to provide services when it's not running. The helper applications 
run in the background so you don't normally see them running. You'll need to quit these helper applications 
before you can delete the SOHO Notes applications. Here's how:

1) Launch SOHO Notes.

2) Choose SOHO Notes > Helper Applications.

3) Click Quit Helper Applications.

4) Quit SOHO Notes.

STEP C. To uninstall the software:

To completely delete SOHO Notes and remove all files related to it, please drag the below items to the Trash 
and then empty the Trash. The path for each item is provided. The "~" symbol in a path denotes your Home 
folder. For example, the path "~/Library" means you first select your Home folder in the Finder and then you 
select the Library folder. This path is different from "/Library" which is the main Library folder at the root level of 
your hard disk.

✦ "SOHO Notes" application. Location: your Applications folder unless you originally installed it elsewhere
✦ "SOHO Notes” folder. Location: ~/Library/Application Support/Chronos/SOHO Notes
✦ “ChronosNotesCM.plugin” file. Location: ~/Library/Contextual Menu Items/ChronosNotesCM.plugin
✦ “ChronosNotes.wdgt” file. Location: ~/Library/Widgets/ChronosNotes.wdgt
✦ “com.chronos.SOHONotes.plist” file. Location: ~/Library/Preferences/com.chronos.SOHONotes.plist
✦ “com.chronos. SOHONotesService.plist” file. Location: 

~/Library/Preferences/com.chronos.SOHONotesService.plist
✦ “com.chronos.Backup.plist” file. Location: ~/Library/Preferences/com.chronos.Backup.plist
✦ “SOHONotesService.bundle” file. Location: ~/Library/Services/SOHONotesService.bundle
✦ "Chronos” folder. Location: ~/Library/Caches/Metadata/Chronos

STEP D. To delete your database(s):

Now that you've deleted all the files related to the application itself, you can delete the folder containing your 
database file(s). WARNING: Your data is stored in this folder so deleting it will permanently delete all of your 
notes (as well as contacts and calendars if you’re also using SOHO Organizer). Drag the following folder to the 
Trash and then empty the Trash:

✦ “Databases” folder. Location: ~/Library/Application Support/Chronos/Databases.

Uninstall “SOHO Notes” and “SOHO Tags” From The 
MobileMe System Preference Pane
The "SOHO Notes" and "SOHO Tags" items are added to the MobileMe system preference pane the first time 
you sync notes or tags via SOHO Notes or SOHO Organizer. As you may have noticed, Apple does not provide a 
standardized way for users to remove these items. While this may seem like an oversight on their part, it's a lot 
more complicated than that due to their dynamic design of Sync Services. Occasionally, users think that the 
challenge of deleting these items is a Chronos problem that's unique to us. That is not the case. It's an issue 
you'll face with any product that syncs with Sync Services. That said, we've tried hard to provide our customers 
with solutions. Here are three different ways you can remove these items:

METHOD #1. To unregister SOHO Sync using SOHO Notes:
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If you've enabled syncing at any point, you need to unregister SOHO Sync which will also remove the "SOHO 
Notes" and "SOHO Tags" items from your MobileMe system preference pane. Here's how:

1) Launch SOHO Notes.

2) Choose SOHO Notes > Preferences.

3) Select the Sync preference pane.

4) Click Unregister SOHO Sync.

5) Quit SOHO Notes.

METHOD #2. To unregister SOHO Sync using a small utility:

We've written a small utility you can download and run to unregister SOHO Sync which will also remove the 
"SOHO Notes" and "SOHO Tags" items from your MobileMe system preference pane. Here's how:

1) Download the UninstallSOHOSync.zip file from the following URL:

http://download2.chronosnet.com/AppDownload/beta/UninstallSOHOSync.zip

2) Double-click the file to unzip it.

3) Launch the Terminal application (/Applications/Utilities/).

4) Change to the directory where the file UninstallSOHOSync is located in the Terminal application. For exam-
ple, if the file is on your Desktop the you would type the following in the Terminal and press return: cd ~/
Desktop/

5) Type the following command in the Terminal and press return: ./UninstallSOHOSync

METHOD #3. To unregister SOHO Sync using Syncrospector:

Apple has a developer tool called "Syncrospector" that developers use to test and debug their sync code. This 
tool lets users unregister sync clients which will remove these items from the MobileMe preference pane. If you 
do a Google search on this topic, you'll find several websites that describe how to install and use this tool. If you 
have access this tool, here are the relevant steps:

1) Quit System Preferences, iSync & any other syncing applications including SOHO Notes and SOHO Organ-
izer.

2) Launch Syncrospector.

3) Choose Schema from the pop-up menu in the top-left of the window.

4) Select "com.chronos.SOHONotes" in the Schema column.

5) Click Unregister in the toolbar and then Unregister Schema in the confirmation dialog.

6) Select "com.chronos.SOHOKeywords" in the Schema column.

7) Click Unregister in the toolbar and then Unregister Schema in the confirmation dialog.

8) Quit Syncrospector.
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Chapter 3—Getting Started

SOHO Notes  and SOHO Organizer are part of an integrated software series designed to help you focus on your 
business. While each product stands on its own and can be used independently of the other, they’re crafted to 
work seamlessly together for unprecedented power and convenience. The purpose of this chapter is to show 
you where your information is stored and how you get started. 

Personal Database 
A personal database containing your data is automatically created the first time you launch the software. This 
database is called “Personal.sohodb” and is stored in your home folder at the below path. 

~/Library/Application Support/Chronons/Databases/Personal.sohodb

Your personal database contains all of your notes if you’re using SOHO Notes and also contains all of your con-
tacts and calendars if you’re using SOHO Organizer. There are several benefits to using an integrated database 
where notes, contacts, and calendars are all stored in the same database:

✦ Seamless Linking. Notes, contacts, and calendars can seamlessly be linked to each other without compli-
cations. 

✦ Persistent Relationships. Since notes, contacts, and calendars all exist in the same database, relationships 
between these objects cannot be broken accidentally or easily. When these object are in separate data-
bases, you must be careful to always keep the separate databases together since their contents are tightly 
related. 

✦ Portability. Moving a database from one computer to another is easy since notes, contacts, calendars and 
their relationships are all stored in a single database file. 

✦ Simple Backups. Backing up all your important information is easier because you only have one database 
to manage. 

IMPORTANT NOTE: Under no circumstances should your personal database be moved, renamed, double-
clicked, or otherwise altered. The software includes a convenient backup feature to help you easily maintain 
frequent backups of the database.

Getting Started 
To start working with notes: 

1) Launch SOHO Notes. A collection of default folders in your personal database will appear in the Folders 
sidebar. You can add notes to these folders or create your own folders. 

To start working with contacts and calendars: 

1) Launch SOHO Organizer. 

To print business documents: 

1) Launch SOHO Print Essentials. 

2) OR Launch SOHO Organizer and choose File > Print to print the documents of your choice for the currently 
selected contacts.
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Helper Applications
SOHO Notes and SOHO Organizer use several helper applications to provide services when they’re not running. 
The helper applications run in the background so you don't normally see them running. Below is a list of the 
various helper applications used by SOHO Notes and SOHO Organizer. While you’ll likely never have to deal di-
rectly with these helper applications, we mention them in case you see them in the Activity Monitor or other 
similar application.

✦ SOHONotesService. This helper application is responsible for services like FlashNote, QuickNote , 
DockNote, grabbing notes, pasting notes, note alarms, etc. This helper application is located inside of the 
SOHO Notes application.

✦ SOHOPreviewMaker. This helper application generates the note previews in the Icon and Cover Flow 
views. This helper application is located inside of the SOHO Notes application.

✦ SOHO Sync. This helper application is responsible for syncing notes, contacts, and calendars with Apple’s 
Sync Services technology. This helper application is located inside of the SOHO Notes application.

✦ CHBackupAgent. This helper application is responsible for performing scheduled database backups. This 
helper application is located inside of the SOHO Notes application.

✦ SOHOCalendarsService. This helper application is responsible for handling alarms when SOHO Organizer 
isn’t running. It’s also responsible for the Desktop Calendar. This helper application is located inside of the 
SOHO Organizer application.

The helper applications access your database(s) so you need to make sure they’re not running before you 
manually replace a database file; uninstall the software; or install new versions of the software. Otherwise, you 
might get an error message in the Finder telling you that the file is in-use and can’t be moved or deleted.

To see a list of running helper applications:

1) Launch SOHO Notes or SOHO Organizer.

2) Choose SOHO Notes > Helper Applications or SOHO Organizer > Helper Applications. The Helper Applica-
tions window will appear and show you a list of all the running helper applications.

3) Click Cancel.

To quit all of the running helper applications:

1) Launch SOHO Notes or SOHO Organizer.

2) Choose SOHO Notes > Helper Applications or SOHO Organizer > Helper Applications. The Helper Applica-
tions window will appear and show you a list of all the running helper applications.

3) Click Quit Helper Applications.

Using Multiple Databases
You’re not limited to using just your Personal database. In fact, you can create and use as many databases as 
you’d like. The note, contact, and calendar data in a database is completely independent from data in other da-
tabases which is really nice if you want to further separate or categorize your data beyond what’s possible 
within a single database.

To create a new local database:

1) Choose SOHO Notes > Preferences, and click the Accounts button. The Accounts preference pane shows 
you all of the databases that the software will automatically open when launched.
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2) Click Add (+). A new account sheet will appear.

3) Choose Local Database as the Account Type.

4) Enter your database name and click OK. The database will appear in your list of accounts. The database will 
now automatically appear in the Folders sidebar of SOHO Notes if you’re using SOHO Notes and in the 
Groups and Calendars sidebars of SOHO Organizer if you’re using SOHO Organizer.

All databases are automatically saved at the following path (this path cannot be changed):

~/Library/Application Support/Chronons/Databases/

To enable/disable an existing database:

There may be times when you don’t want the data from a particular local database to show up in the software. 
You can temporarily disable a local database at any time without deleting it and then re-enable it at any time as 
well.

1) Choose SOHO Notes > Preferences, and click the Accounts button. The Accounts preference pane shows 
you all of the accounts that the software will automatically open when launched.

2) Select the database you want to enable or disable.

3) Check or uncheck Enable this account. The database will now automatically appear or disappear from the 
Folders sidebar of SOHO Notes if you’re using SOHO Notes and from the Groups and Calendars sidebars of 
SOHO Organizer if you’re using SOHO Organizer.

To delete an existing database:

1) Choose SOHO Notes > Preferences, and click the Accounts button. The Accounts preference pane shows 
you all of the accounts that the software will automatically open when launched.

2) Select the existing database you want to remove or delete. 

3) Click Delete (-).
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Chapter 4—Using SOHO Notes

The purpose of this chapter is to acquaint you with the basics of using SOHO Notes. The basics include the 
viewer window, tabs, sorting, and searching. 

Viewer Window 
When you first launch SOHO Notes the viewer window will be the first window you see. The viewer window is 
primarily used to create, edit, search, and view notes. The viewer window is comprised of a toolbar, Folders 
sidebar, notes list/icons/Cover Flow view, note region, and Details sidebar.

To open a viewer window: 

The first time SOHO Notes is launched a viewer window will open. You can open any number of viewer win-
dows. SOHO Notes will automatically remember and reopen your viewer windows between launches of the 
application. 

1) Choose File > New Viewer Window. Repeat this step to open multiple viewer windows.

Toolbar 

The toolbar at the top of the viewer window provides quick access to frequently used commands. You can 
choose which commands appear in the toolbar and how they are arranged.
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To customize the toolbar:

1) Choose View > Customize Toolbar.

2) Drag items into, out of, or to a new location in the toolbar.

To quickly rearrange a toolbar, hold down the Command key and drag a toolbar item to a new location, or drag 
it out of the toolbar to remove it. 

To show or hide the toolbar: 

1) Choose View > Show ToolBar or Hide Toolbar.

List, Icon, and Cover Flow Views

SOHO Notes lets you view your notes three different ways: as a list, as icons, or as Cover Flow. You can change 
the view at any time, so choose the view that best suits your browsing needs at the time. There is also a wide-
screen variation of the List and Icon views that you can enable.

To switch views:

1) Choose View > As List, View > As Icons, or View > As Cover Flow.

2) OR choose the view from View in the toolbar.

To use the widescreen variation of the List or Icon view:

1) Choose View > Widescreen View for the widescreen variation or choose View > Classic View for the regular 
variation.

2) OR choose the variation from Widescreen in the toolbar.

List  View Options

The list view displays the title and other related information for all of the notes in the selected folder. 

To add or remove columns: 

1) Choose View > Note Columns, and choose a column. Repeat this step to add or remove additional columns.

To rearrange columns in the viewer window: 

1) Click and drag the column heading to a new position. As you drag the column heading, the other columns 
will automatically move so you know exactly where the dragged column will be placed.

Folders 

Folders are used to organize your notes. When you select a folder, the notes in the folder will be listed in the 
notes list in the viewer window. For more information on folders see Creating And Working With Folders. 

To show or hide the folders: 
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1) Choose View > Show Folders or Hide Folders, or click Folders in the toolbar.

Tabs
You can open a note in a tab rather than opening the note in a separate window or replacing the contents of 
the current viewer window. This allows you to open and view multiple notes without having to open and man-
age multiple windows.

To open a note in a new tab: 

When you open a note in a tab, the tab will appear in the tab bar, which is located below the notes list. 

1) Choose File > New Tab, and select a note or hold down the Option key and select a note.

By default, new tabs will automatically be selected. This can be disabled in the Tabs preferences (SOHO Notes > 
Preferences, and click the Tabs button).

To close a tab: 

1) Click the close button on the tab.

To always show the tab bar:

By default the tab bar will only show if there’s at least one tab open.

1) Choose SOHO Notes > Preferences, and click the Tabs button.

2) Select Always show tab bar.

To open multiple notes in separate tabs at once:

1) Select several notes in the viewer window (hold down the Command key as you click each note) OR select 
a folder in the viewer window.

2) Choose Note > Open in Tabs. Each selected note will be opened in its own tab OR all the notes in the se-
lected folder will each be opened in its own tab.

Sorting
If you’re viewing your notes as a list, you can sort on any column in either ascending or descending order. 
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Similarly, if you’re viewing your notes as icons or Cover Flow, you can control the sort order of the notes.

To sort on a column when viewing notes as a list :

1) Choose View > Sort Notes By, and select a column to sort on.

2) OR click the column heading. Repeat this step to reverse the sort order.

A blue column heading indicates that the column is being sorted on. The arrow in the column heading will in-
dicate whether the column is being sorted in ascending or descending order.

To sort on a field when viewing notes as icons:

1) Click Sort in the bar below the icons to choose a sort option.

To sort on a field when viewing notes as Cover Flow:

1) Click Sort in the Cover Flow view to choose a sort option.

To sort on a field when viewing notes in Widescreen mode:

1) Click Sort by at the top of the widescreen column to choose a sort field and option.

Searching
You can search for text in an open note, all notes of a folder, or in all folders in a particular database. Plus, you 
can choose which columns to show in the search results and which column to sort on. In addition, you can use 
Apple’s Spotlight to search for notes in your personal database. For more information on Spotlight visit 
ww.apple.com. 

To search for text in an open note:

1) Choose Edit > Find > Find.

2) Enter the text you want to find and click Next.

3) Click Next again to find the next occurrence of the text.

To search for text in all notes of a folder or in a particular database: 

1) Select a folder or database in the folders list.

2) Click in the Search field at the top of the viewer window.

3) Type the text you want to find. Put phrases in quotes if you’re looking for an exact match.

4) Choose All, Title, Contents, Label, Tag, or Comments from the Search field pop-up menu to specify what 
part of each note to search.

5) Choose Search Options from the Search field pop-up menu to specify additional options such as case-
sensitive searching. The options available for your search vary depending upon which fields you’re search-
ing for as specified in the previous step.
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6) Press the Return key. By default, searching starts as soon as you stop typing. You can change this behavior 
in the General preferences (SOHO Notes > Preferences, and click the General button). Click Start search af-
ter pressing Return to have the search start only after you press Return. 

To choose which columns are shown in the search results: 

When a search is performed a special set of columns related to searching are displayed in the notes list. You can 
choose which columns you would like in this special set of search columns. 

1) Choose View > Search Columns, and select a column. Repeat this step to add or remove additional col-
umns. 

To choose which column is sorted on in the search results: 

When a search is performed a special set of columns related to searching are displayed in the notes list. You can 
choose which column in this special set of search columns is sorted on by default. 

1) Choose View > Sort Search By, and select a column.

To fix searching in Spotlight when it doesn’t seem to be working correctly: 

SOHO Notes saves special metadata for each note in the database. Apple’s Spotlight technology indexes this 
special metadata. If you use Spotlight to search for a note that you know exists, but it doesn’t appear in Spot-
light’s search results then you may need to force SOHO Notes to rebuilt this metadata from scratch. Rebuilding 
the metadata will force Spotlight to reindex this metadata which should solve the problem.

1) Choose SOHO Notes > Preferences, and click the General button.

2) Click Rebuild Spotlight Metadata.
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Chapter 5—Creating Notes

The purpose of this chapter is to describe how to create and work with notes including many powerful features 
to make your life easier. 

Creating a Note 
This section will describe how to create and duplicate notes within SOHO Notes.

To create a note: 

1) Choose File > New Note or choose File > New Note > and select the kind of note from the submenu. For 
more information on the different kinds of notes you can create see the next section. 

2) Type a title for the note in the title field and then press the Tab key. The title field is located in the title bar 
region of the note (by default the title bar is shown). To show or hide the title bar choose View > Show/
Hide Note Title Bar. If the title bar is hidden when you create a note, SOHO Notes will automatically use the 
first line of text in the note as the title.

3) Add the appropriate content to the main body of the note. The content will vary depending upon what 
kind of note it is.

4) Choose File > Save to save the note. Even if you don’t manually save the note, SOHO Notes will automati-
cally save the note for you. 

By default the new note will be added to the selected folder in the top viewer window. If a viewer window is 
not open, SOHO Notes will ask you which folder the new note should be added to. The kind of note that is cre-
ated is determined by the selected folder. For more information on setting the default kind of note created in a 
folder see Creating And Working With Folders. 

To duplicate note(s): 

1) Select the note(s) that you want to duplicate.

2) Choose Note > Duplicate.

Kinds of Notes 
SOHO Notes lets you create different kinds of notes for storing information including Text, Pages, Sticky, Audio, 
File, Form, Image, PDF, Movie, and Web Archive. Each kind of note contains specialized controls to make work-
ing with its content easier and straightforward. For example, an Audio note is used to store audio files and thus 
includes controls for playing, pausing, and fast forwarding the audio file within the note. 

To convert between different kinds of notes:

Text, Pages, and Sticky notes can be converted to each other because they’re just different kinds of text note. 
Non-text notes (Audio, Image, File, etc.) can’t be converted to a different kind of note.

1) Select the note(s).

2) Choose Note > Kind, and choose a kind from the menu.
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You can also control the opacity of note windows and choose whether a note window floats above all other 
windows on the screen.

Text, Pages, and Sticky Notes 
The Text, Pages, and Sticky notes are primarily used to store text, but you can also store other items such as web 
clippings, images, etc. Each of these notes can have a different color, texture, or picture applied to its back-
ground. The primary difference between these three kinds of notes is how each of them look and handle text.

✦ Pages. Wraps the text according to the page size and its margins.
✦ Text. Wraps the text to the note window.
✦ Sticky. Looks like a familiar sticky note. Sticky notes does not have a toolbar. 

To change the background color of a note: 

1) Select the note(s).

2) Choose Note > Change Background, and select a color from the list.

To define a note color:

You can define your own note colors to make it easy to reuse the same color. 

1) Choose Note > Background > Define Note Colors. The Define Colors dialog will open.

2) Click Add to add a new color.

3) Type a name for the new color.

4) Click the color well to choose a color for that color name.

To add a background texture to a note window:

1) Select the note(s).

2) Choose Note > Change Background > Texture, and select a texture from the menu. The background of the 
note will be drawn in the selected texture. 

You can also create your own textures. Simply create a graphics file in almost any popular graphics format and 
place it in the following directory (where “~” denotes your home folder): 

• ~/Library/Application Support/Chronos/SOHO Notes/Textures/

New textures only become available after SOHO Notes is relaunched.

To add background picture to a note window:

1) Select the note(s).

2) Choose Note > Change Background > Picture, and select a picture from the menu. The selected picture will 
appear in the background of the note. The picture will automatically resize to the dimensions of the note. 

You can also use your own pictures in SOHO Notes in almost any popular graphics format. Simply place your 
pictures in the following directory (where “~” denotes your home folder):

• ~/Library/Application Support/Chronos/SOHO Notes/Pictures/

New pictures only become available after SOHO Notes is relaunched.
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Audio Notes 
Audio notes are used to store, play, and record sound files. All popular QuickTime sound formats (mp3, AIFF, 
AAC, etc.) can be stored and played in Audio notes. When a sound file is added to a note, you will be able to 
play, pause, fast forward, and rewind it using the standard QuickTime controls. When you record your own 
audio it will be saved in the mp3 sound format.

To add a sound file to an Audio note: 

Only one sound file can be added to an Audio note. 

1) Choose File > New Note > Audio.

2) Type a title for the note in the Title field.

3) Click Add (+) on the control bar. A standard choose file sheet will appear.

4) Select an audio file and choose to either copy it into the note or link it to the note.

• Copy into note: The entire file will be stored in the note and the name of the file will be displayed in 
the control bar of the note. 

• Link to note: A simple link to the file on disk will be stored in the note and the path to the file will be 
displayed in the control bar of the note. 

5) Click Open.

You can also drag and drop a sound file from the Finder to an Audio note. By default the sound file will be cop-
ied into the note. If you want to link the sound file to the note, drag the file to the note with the control key 
held down. 

To record an audio note: 

You can record your own audio such as a lecture or reminder to yourself and store it in an audio note. You will 
be able to play, pause, rewind, etc. the audio recording. 

1) Choose File > New Note > Audio.

2) Type a title for the note in the Title field.

3) Choose Record from the Action pop-up menu.

4) Choose a microphone to record with from the Microphone pop-up menu.

5) Adjust the input volume for the selected microphone. 

6) Click the Start Recording button when you want to start recording. 

7) Click the Pause button when you are finished recording or need to take a break. 

8) Click the Clear Recording button if you want to clear the current recording and start over. 

9) Click the Save button when you want to save the recording. 

To save the audio in an audio note out to disk: 

If your audio is copied into the note, you can later save it out to disk as a sound file. 

1) Choose Save Copy As from the Action pop-up menu. 

2) Type a name for the sound file. 

3) Click Save.
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Bookmark Notes 
Bookmark notes are used to store a web-page URL in a note. The body of the note contains an integrated web 
browser so you can view the web-page provide you have a live Internet connection. The integrated web 
browser includes standard controls for browsing the Internet: forward, back, reload buttons and a Google 
search field. You can also easily create a static Web Archive note from a Bookmark note that permanently pre-
serves the content of a web-page. For more information on Web Archive notes continue reading in this section. 

To add a web URL to a Bookmark note: 

1) Choose File > New Note > Bookmark.

2) Type a title for the note in the Title field.

3) Type a web URL in the URL field of the control bar and press return. The integrated web browser will load in 
the web-page. 

When you save the note, the last URL visited will be saved with the note. The next time you select the note, the 
integrated web browser will automatically load in this web-page. 

To create a Web Archive note from a Bookmark note: 

1) Select a Bookmark note and wait for the corresponding web-page to finish loading. 

2) Choose Archive this Page from the Action pop-up menu. A web archive of the current web-page will be 
created and saved into a new Web Archive note.

To open the URL in your web browser:

1) Choose Open URL from the Action pop-up menu.

File Notes 
File notes are used to store any type of file. This can be anything from a TextEdit document to a spreadsheet 
document. 

To add a file to a File note: 

Only one file can be added to a File note. 

1) Choose File > New Note > File.

2) Type a title for the note in the Title field.

3) Click Add (+) on the control bar. A standard choose file sheet will appear.

4) Select a file and choose to either copy it into the note or link it to the note.

• Copy into note. The entire file will be stored in the note and the name of the file will be displayed in 
the control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be 
displayed in the control bar of the note. 

5) Click Open. 

You can also drag and drop a file from the Finder to a File note. By default the file will be copied into the note. If 
you want to link the file to the note, drag the file to the note with the control key held down. 
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To save a file out to disk: 

If you chose to copy the file into the note, you can later choose to save the file out to disk. 

1) Choose Save Copy As from the Action pop-up menu.

2) Type a name for the file. 

3) Click Save. 

You can also drag the file out of the note and drop it in the Finder. 

To open a file: 

1) Choose Open with... from the Action pop-up menu, or click the file in the note. 

If the file was linked to the note, then the file on disk will be opened. If the file was copied into the note, SOHO 
Notes will create a temporary file on disk and open it. The temporary file is saved in the following directory: ~/
Library/Application Support/Chronos/SOHO Notes/Opened Files/ (“~” denotes your home folder). Any changes 
made to the temporary file will only be saved to the temporary file and not the file stored in the note.

Form Notes 
Form notes are used to store and display information that you have entered into forms that you define. For ex-
ample, you can define a “Credit Card” form to keep track of the information for all your credit cards. It might 
have fields on the form like “Card Name”, “Card Number”, “Expiration Date”, and “Customer Service Phone Num-
ber”.

If you already have data in another application that you would like to quickly populate a bunch of form notes 
with, see Importing Form Data.

To fill out a Form note: 

1) Choose File > New Note > Form and then choose the form you want to use for your note. 

2) Type a title for the note in the Title field. 

3) Enter information into the fields on the form.

To define a new form:

1) Choose File > Define Forms.

2) Click Add (+) to create a new form.

3) Enter a name for your form. A new form will be created with a single field.

4) Enter a name for your field like “Card Name”.

5) Choose the type (text, number, date, Boolean) of data you will be storing in the field. If your field will be 
storing a number, you can click the small Define Number Format button to choose whether you’ll be stor-
ing an integer or decimal number and the number of decimal places to use. If your field will be storing text, 
you can click the small Define Text Format button to choose the height of the text field.

6) Enter a default value for the field. This value will automatically be filled in on the form whenever you create 
a new form note using this form.

7) Click Add Field (+) to add additional fields to the form or Delete Field (-) to delete a field from the form.

8) Drag and drop fields to rearrange the order they appear in on the form.
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9) Select another form or close the Form Editor window to save your form.

To rename an existing form:

1) Choose File > Define Forms.

2) Double-click the form you wish to edit or choose Rename from the Action pop-up menu.

3) Enter the new form name and press Return.

To edit an existing form:

1) Choose File > Define Forms.

2) Select the form you wish to edit.

3) Add, delete, and edit fields as necessary.

4) Select another form or close the Form Editor window to save your form.

To delete an existing form:

1) Choose File > Define Forms.

2) Select the form you wish to delete.

3) Click Delete from the Action pop-up menu. Any notes using this form will also be deleted.

To duplicate an existing form:

1) Choose File > Define Forms.

2) Select the form you wish to duplicate.

3) Choose Duplicate from the Action pop-up menu.

Image Notes 
Image notes are used to store and display image files in most popular formats including jpeg, gif, png, etc. The 
Image note includes a zoom control to let you zoom in and out on the image.

To add an image to an Image note: 

Only one image file can be added to an Image note. 

1) Choose File > New Note > Image. 

2) Type a title for the note in the Title field. 

3) Click Add (+) on the control bar. A standard choose file sheet will appear. 

4) Select an image and choose to either copy it into the note or link it to the note. 

• Copy into note. The entire file will be stored in the note and the name of the file will be displayed in 
the control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be 
displayed in the control bar of the note. 

5) Click Open.
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You can also drag and drop a image file from the Finder to an Image note. By default the image file will be cop-
ied into the note. If you want to link the image file to the note, drag the file to the note with the control key 
held down. 

To save the image file out to disk: 

If you copied the image into the note, you can later save the image out to disk. 

1) Choose Save Copy As from the Action pop-up menu. 

2) Type a name for the image file. 

3) Click Save. 

You can also drag the image out of the note and drop it in the Finder.

Movie Notes 
Movie notes are used to store and watch movie files. All popular QuickTime movie formats (mov, mpeg, etc.) are 
supported in movie notes. When a movie file is added to a note, you will be able to play, fast forward, and re-
wind it using the standard QuickTime controls. Plus, you can use the Size control to adjust the size of the movie 
inside the note. 

To add a movie to a Movie note: 

Only one movie file can be added to a Movie note. 

1) Choose File > New Note > Movie. 

2) Type a title for the note in the Title field. 

3) Click Add (+) on the control bar. A standard choose file sheet will appear. 

4) Select a movie and choose to either copy it into the note or link it to the note. 

• Copy into note. The entire file will be stored in the note and the name of the file will be displayed in 
the control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be 
displayed in the control bar of the note. 

5) Click Open.

You can also drag and drop a movie file from the Finder to a Movie note. By default the movie file will be copied 
into the note. If you want to link the movie file to the note, drag the file to the note with the control key held 
down. 

To save the movie file out to disk: 

If you copied the movie into the note, you can later save the movie out to disk. 

1) Choose Save Copy As from the Action pop-up menu. 

2) Type a name for the movie file. 

3) Click Save.
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PDF Notes
PDF notes are used to store and view PDF files. PDF notes contain specific controls for viewing and working 
with PDF files. The contents of the PDF file can be searched just like any other note in SOHO Notes.

To add a PDF to a PDF note: 

Only one PDF file can be added to a PDF note. 

1) Choose File > New Note > PDF. 

2) Type a title for the note in the Title field. 

3) Click Add (+) on the control bar. A standard choose file sheet will appear. 

4) Select a PDF and choose to either copy it into the note or link it to the note. 

• Copy into note. The entire file will be stored in the note and the name of the file will be displayed in 
the control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be 
displayed in the control bar of the note. 

5) Click Open.

You can also drag and drop a PDF file from the Finder to a PDF note. The PDF file will be linked to the note. 

To create a PDF note from another application: 

You can create a PDF note from any application that you can print from. 

1) Open any application. 

2) Choose File > Print. 

3) Choose Save PDF to SOHO Notes from the PDF pop-up menu. 

By default the PDF note will be created in the Unfiled folder. You can change the default folder in the Service 
preferences (SOHO Notes > Preferences, click the Services button). 

To save the PDF file out to disk: 

If you copied the PDF into the note, you can later save the PDF out to disk. 

1) Choose Save Copy As from the Action pop-up menu. 

2) Type a name for the PDF file. 

3) Click Save. 

You can also drag the PDF out of the note and drop it in the Finder. 

To open the drawer: 

PDF notes include a drawer which is used to find text and view the table of contents. 

1) Open the PDF note in its own window.

2) Choose Drawer from the Action pop-up menu. 

To search the PDF document: 

You can search for content inside of a PDF note. 
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1) Open the PDF note in its own window.

2) Choose Drawer from the Action pop-up menu.

3) Enter your search word or phrase in the Search field in the drawer. A list of all the occurrences of the search 
word or phrase in the document will be listed.

4) Select a search result to see it in the PDF document.

To view pages in a PDF file single, side-by-side, or continuous: 

1) Choose Single Page, Facing Pages, or Continuous from the Action pop-up menu.

Web Archive Notes
Web Archive notes are used to store and view web archives. You can permanently save web-pages and the con-
tent they contain, such as text, images, and other items in a web archive. The links on an archived web-page 
continue to work as long as the destination web-pages are available. Web archives are especially useful for 
pages that might not be on the web for long, such as receipts. 

A web archive file can be created from a Web Archive note, Apple’s Safari application or from Bookmark notes. 
For more information on creating web archives from Safari, launch Safari and choose Help > Safari Help. 

To create a web archive of a web-page: 

1) Choose File > New Note > Web Archive. 

2) Type a title for the note in the Title field. 

3) Enter a URL in the URL field of the web-page you want to archive and press return (you can also drag a URL 
from Safari to the URL field). 

To add a web archive file to a Web Archive note:

Only one web archive file can be added to a web archive note.

1) Choose File > New Note > Web Archive.

2) Type a title for the note in the Title field.

3) Click Add (+) on the control bar. A standard choose file sheet will appear.

4) Select a web archive and choose to either copy it into the note or link it to the note.

• Copy into note. The entire file will be stored in the note and the original URL of the web-page will be 
displayed in the control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be 
displayed in the control bar of the note. 

5) Click Open. 

You can also drag and drop a web archive file from the Finder to a Web Archive note. By default the web archive 
file will be copied into the note. If you want to link the web archive file to the note, drag the file to the note with 
the control key held down. 

To save the web archive file out to disk: 

If you copied the web archive into the note, you can save the web archive out to disk. 

1) Choose Save Copy As from the Action pop-up menu. 

29



2) Type a name for the web archive file. 

3) Click Save.
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Chapter 6—Note Attributes

The purpose of this chapter is to describe the additional attributes (tags, labels, comments, alarms, etc.) that 
you can assign to notes to help you better organize and work with them.

Details Sidebar
Most of the attributes that you can assign to notes are conveniently located in the Details sidebar in both the 
main viewer window and individual note windows.
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To open/close the Details sidebar:

1) Choose View > Show/Hide Sidebar. The Details sidebar will open or close depending upon its current state.

2) OR click the Sidebar button in the toolbar of the viewer window or note window.

3) If you’re  using the viewer window, then you’ll also need to select Note Details at the top of the sidebar.

Folder
You can change the folder that a note is assigned to at any time.

1) Select the note.

2) Choose Note > Move To > and select a folder; or choose a folder from the Folder pop-up menu in the De-
tails sidebar.

Labels
You can assign labels to your notes as a way of categorizing them. SOHO Notes comes with several labels al-
ready defined, but you can add as many labels as you would like. 

To assign a label to a note:

1) Select the note(s).

2) Choose Note > Change Label > and select a label; or choose a label from the Labels pop-up menu in the 
Details sidebar.

To add or delete a label: 

1) Choose Note > Change Label > Edit Labels; or choose Edit Labels from the Labels pop-up menu in the De-
tails sidebar.

2) Click the add(+) button to add a label.

3) Select a label and click the minus(-) button to delete it.

4) Click the color well to change a color of a label.

Flags
You can flag a note if you want to follow up on it at a later time. You can quickly see the notes in a folder that 
have been flagged by sorting on that folder. 

To flag a note: 

1) Select the note(s). 
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2) Choose Note > Is Flagged; or click Is flagged in the Details sidebar. 

Created/Modified Dates
SOHO Notes automatically sets the date/time a note was created and the date/time the note was last modified. 
You can manually change the created and modified dates if you need to.

To change the created and modified dates: 

1) Select the note. 

2) Click Set next to either the Created or Modified date in the Details sidebar. A sheet will open where you can 
change the dates and times as desired. 

Size
The Size field in the Details sidebar will conveniently show you the size of your note in bytes, characters, or 
words depending on what kind of note you’re working on. The Size field updates whenever the note is saved.

To change the unit of measure for the Size field:

1) Choose Bytes, Characters, or Words from the pop-up menu next to the Size field.

Shortcut
You can assign a shortcut to any note. A note shortcut will allow you to quickly and easily paste the note con-
tent into another application, grab and append content from another application into the note, or open a note. 
For more information on shortcuts see Shortcuts.

Alarm 
If you don’t want to miss an appointment or some other important event, you should assign an alarm to your 
note. You can set the alarm to launch SOHO Notes if it’s not running, play a sound, or a combination of both.

To assign an alarm to a note: 

1) Select a note. 

2) Choose Note > Set Alarm; or click the Set button next to the Alarm field in the Details sidebar. The  Alarm 
sheet will open. 

3) Set the Alarm Date and Alarm Time. The default alarm time can be set in the Alarm preferences (choose 
SOHO Notes > Preferences and click the Alarms button).

4) Set the Alarm Options. The following is a list of options that can be set for an alarm: 

• Play alarm sound. When an alarm goes off, SOHO Notes will play the alarm sound specified in the 
Alarm preferences. 

• Launch. When an alarm goes off, SOHO Notes will automatically launch if it’s not running. This option 
only works for alarms assigned to notes in the personal database. 
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• Critical alarm. With a regular alarm, the alarm sound will only play once. A critical alarm will auto-
matically bring SOHO Notes to the foreground and the alarm sound will play every five seconds until 
you dismiss it. 

5) Click Set Alarm to save the alarm settings. 

To remove an alarm from a note: 

1) Select a note. 

2) Choose Note > Set Alarm; or click the Set button next to the Alarm field in the Details sidebar. The Alarm 
sheet will open. 

3) Click Remove Alarm to disable the alarm. 

To attend to pending alarms: 

When an alarm goes off, the Alarms window will open and any alarm options will execute that have been as-
signed to the note. The Alarms window will list all alarms that have gone off and each alarm can be a) snoozed 
for a specified time interval; b) assigned a new date and time; or c) the alarm can be dismissed. You can set a 
default action and snooze time for alarms in the Alarms preferences (SOHO Notes > Preferences, and click the 
Alarms  button).
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Encryption
You can encrypt a note if you wish to keep its contents confidential (passwords, account numbers, etc). The 
contents of encrypted notes are automatically encrypted using the Advanced Encryption Standard (US FIPS 
PUB 197) algorithm with a 256-bit key (AES-256). In June 2003, the US Government announced that AES may 
be used for classified information:

“The design and strength of all key lengths of the AES algorithm (i.e., 128, 192 and 256) are sufficient to protect 
classified information up to the SECRET level. TOP SECRET information will require use of either the 192 or 256 
key lengths. The implementation of AES in products intended to protect national security systems and/or in-
formation must be reviewed and certified by NSA prior to their acquisition and use.”— Committee on National 
Security Systems

WARNING: Encrypting a note requires a password. If you forget or lose this password, neither you nor Chronos 
will ever be able to view the contents of your note again. You should thus store your password in a safe place. In 
an effort to conveniently store and safeguard your encryption password, you can set up the software (as ex-
plained below) to automatically saves your encryption password in the system-wide keychain. You can then use 
the Keychain Access application located in the /Applications/Utilities folder to view your encryption password 
at any time.

To encrypt a note: 

1) Select the note(s).

2) Choose Note > Encrypt; or click Encrypt in the Details sidebar. The encryption dialog will appear.
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3) Enter the password you’d like to use to encrypt the note(s). Each time you encrypt a note, you’ll be asked to 
enter a password. You can use different passwords for different notes. Be sure to remember or write this 
password down because neither you nor Chronos will be able to view the contents of encrypted notes 
without this password.

4) If you want to use this password to automatically encrypt this and future notes that you encrypt, then se-
lect Use this password to encrypt notes. If selected, the password will be stored in the system-wide key-
chain and will automatically be used the next time you encrypt a note.

5) If you want to use this password to automatically decrypt encrypted notes, then select Use this password 
to decrypt notes. If selected, the password will be stored in the system-wide keychain and will automati-
cally be used the next time you decrypt a note. Use this option with care since it means anyone with access 
to your computer will be able to easily decrypt and view the contents of your encrypted notes.

6) If you want to use this password to automatically view encrypted notes, then select Use this password to 
view encrypted notes. If selected, the password will be stored in the system-wide keychain and will auto-
matically be used the next time you view a decrypted note. Even with this option selected, the privacy 
shield will still appear as a pre-cautionary measure in place of the note’s contents when an encrypted note 
is first viewed. If you don’t want the privacy shield to appear, then select Skip privacy shield. Use these op-
tion with care since it means anyone with access to your computer will be able to easily view the contents 
of your encrypted notes.

7) Click Encrypt.

To decrypt a note: 

1) Select the note(s).

2) Choose Note > Decrypt; or click Decrypt in the Details sidebar.

3) Enter the password used to encrypt these note(s). The contents of the note(s) will appear and your note(s) 
will no longer be encrypted.

4) Click Decrypt.

36



NOTE: you won’t be prompted to enter a password to decrypt the note if you’ve enabled the option to auto-
matically use the password in the system-wide keychain.

To view the contents of an encrypted note (the note remains encrypted):

1) Select the note.

2) Click the View button or choose Note > View Contents.

3) Enter the password used to encrypt this note. The contents of the note will appear and you’ll be able to edit 
the contents. As soon as you close the note or select another note, you’ll need to repeat this process to 
view the note’s contents again.

NOTE: you won’t be prompted to enter a password to view the encrypted note if you’ve enabled the option to 
automatically use the password in the system-wide keychain.

To easily encrypt all the note in a folder: 

1) Select a folder.

2) Choose Folder > Encrypt All Notes.

3) Enter the password you want to use to encrypt all the notes in the folder.

4) Click Encrypt.

To re-encrypt all of your encrypted notes using a new password:

1) Choose SOHO Notes > Preferences, and click the Security button.

2) Click Re-Encrypt Notes Using a New Password.

3) Enter your current password and then your new password.

4) Click OK. The software will go through all of your encrypted notes and re-encrypt them. If it encounters a 
note that isn’t using the current password, you’ll be prompted to enter the password that was originally 
used to encrypt the note.

To change security settings related to the encryption password and the system-wide keychain:

You can change, at any time, any of the options that control whether the encryption password stored in the 
system-wide keychain is automatically used to encrypt, decrypt, and view notes.

1) Choose SOHO Notes > Preferences, and click the Security button.

2) Click the lock at the bottom of the window. You’ll be asked to enter the password for your Mac OS X ac-
count to prevent unauthorized access to these settings.

3) Change the security options as desired.

Background & Margins
You can change several attributes relating to how a note appears and prints including:

✦ Background color
✦ Background texture or picture (Text, Pages, & Sticky notes only)
✦ Window opacity
✦ Window floating status
✦ Margins (Text, Pages, & Sticky notes only)
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To assign a background color, texture, or picture to a note:

1) Select the note(s).

2) Choose Note > Change Background  then choose a color, texture or picture; or click Background & Margins 
in the Details sidebar.

To change the opacity of a note:

Note windows can be made translucent so you can see what is behind them. This option is especially useful 
when the note is also made to float above other windows on the screen. 

1) Select the note(s).

2) Control-click or right-click on the note(s) to bring up a contextual menu where you can choose Window 
Opacity and select your designed window opacity; or click Background & Margins in the Details sidebar.

To float a note in front of other windows:

Note windows can be made to float in the foreground of your computer screen to prevent them from being 
hidden by other windows (including those belonging to other applications). 

1) Select the note(s).

2) Control-click or right-click on the note(s) to bring up a contextual menu where you can choose Window 
Floating to enable or disable the floating window status depending upon its current status; or click Back-
ground & Margins in the Details sidebar.

To change the margins of a note:

1) Select the note.

2) Click Background & Margins in the Details sidebar. The Background & Margins sheet will appear where you 
can set the margins as desired.

Geo-Location
Every note can contain geo-location data which indicates where in the world you were when the note was cre-
ated.  SOHO Notes does not currently save geo-location information when notes are created, but notes created 
in NoteLife on an iPhone or iPad will optionally have geo-location information. When these notes are synced to 
SOHO Notes on your computer, you can see the geo-location in the Details sidebar.

To view the geo-location of a note:

1) Select the note.

2) Open the Details sidebar. The geo-location information is in the “Where” field.

To view a Google map of the geo-location:

1) Select the note.

2) Open the Details sidebar.
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3) Click Show to the right of the “Where” field. A google map of the location will open in your web browser.

Tags
You can assign an unlimited number of tags to your notes. Tags provide a useful way to organizer your notes so 
you can later search and find notes by tag.

To assign tags to a note:

1) Select the note.

2) Open the Details sidebar.

3) Type one or more tags into the Tags field.

To view and edit the master list of tags:

The master list of tags is used by the software to auto-complete the tags you enter. Auto-completion reduces 
the amount you type, saves you time, and helps ensure you use a consistent set of tags.

1) Choose SOHO Notes > Preferences, and click the Tags button.

2) Double-click a tag to edit it and press Return when done.

3) Click Add (+) to add a new tag.

4) Click Delete (-) to delete an existing tag.

To assign tags to multiple notes at a time:

1) Select the note(s).

2) Choose Note > Change Tags. The Change Tags dialog will appear. The top section of this dialog lists all of 
the tags that the selected notes have in common. The bottom section lists, for reference only, tags that are 
assigned to some, but not all of the selected notes. The bottom section does not appear if it is empty.

3) Enter one or more tags in the top section that you would like to assign to all of the selected notes.
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4) Remove one or more tags from the top section if you want those tags unassigned from all of the selected 
notes.

5) Click OK.

Comments
You can enter some short comments that you want to keep associated with the note. These comments are use-
ful for remembering thoughts about the note or even a list of changes you want to make to the note.

To enter comments associated with a note:

1) Select the note.

2) Open the Details sidebar.

3) Type some comments into the Comments field.

Attachments
The Attachments table shows you all of the notes, contacts, and tasks that are attached to a note. For more in-
formation on attachments see Attachments.
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Chapter 7—Working with Notes

The purpose of this chapter is to describe how to create and work with notes including many powerful features 
to make your life easier. 

Full Screen Mode 
You can view and edit a note in full screen mode. Plus, there are various preferences you can set when you view 
and edit a note in full screen mode. These include changing the background and text color, the text zoom, page 
size, and whether to show or hide the note title bar. 

To view/edit a note in full screen mode: 

1) Select a note. 

2) Choose View > Full Screen. 

To exit full screen mode: 

1) Press the escape key, press the key combination assigned to full screen mode, or click Exit. 

To change the preferences for a note when it’s being viewed in full screen mode: 

1) Choose SOHO Notes > Preferences, and click the Full Screen button.

2) Change the preferences.

Emailing a Note 
A note can be emailed using your email application (works with most popular email clients). SOHO Notes will 
automatically launch your email application if it’s not already running and create a new email message with the 
contents of the note. 

To email a note: 

1) Select a note.

2) Choose Note > Email Note, or click Email Note in the toolbar.

Please note that emailing non-text note may not work with some email applications.

Listening to a Note Read Aloud
SOHO Notes will read aloud the contents of a note which is useful when you want to have a note read to you 
while you do other things. 

To listen to a note read aloud: 

1) Select a note.

2) Select the portion of the note you want to listen to.

3) Adjust your speaker volume accordingly.
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4) Choose Edit > Speech > Start Speaking.

5) Choose Edit > Speech > Stop Speaking if you want to stop listening before it’s finished.

Spelling, Grammar, Substitutions, & Transforma-
tions
SOHO Notes contains many useful and convenient word processing features to help you when writing notes. 
For example, you can easily spell or grammar check your note, capitalize text, or insert smart quotes. Some of 
these features are only available when using Mac OS X 10.6 or later.

To spell or grammar check your note:

1) Choose Edit > Spelling and Grammar and then choose the spelling command that you need.

To use text substitutions:

1) Choose Edit > Substitutions and then choose the substitution that you need.

To use text transformations:

1) Select the text you want to transform (make upper case, make lower case, or capitalize).

2) Choose Edit > Transformations and then choose the transformation that you need.

Special Formatting 
SOHO Notes has a couple of special tools to help you quickly format notes.

To change all the text in a note to the default text style:

1) Select a note.

2) Choose Format > Default Text Style. All of the text in the note will be converted to the default font for notes 
in the folder the note belongs to. For information on specifying a default font for a folder, see Settings Tab.

To rebuild/rewrap paragraphs:

Sometimes text pasted into a note from the Internet or an email has return/new line characters at the end of 
every line instead of just at the end of the actual paragraph. SOHO Notes can remove the extra return/new line 
characters to reconstruct the paragraphs.

1) Select a note.

2) Choose Format > Rewrap Paragraphs. 

Inserting Special Items Into Notes 
You can insert special items into a note including the current date, the current time, pictures, to-do type check 
boxes, and calendars. 

To insert specials items into a note: 

1) Select a note and click in the note where you’d like to insert a special item. 
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2) Choose one of the following insert items from the Insert menu:

• Date. Inserts the current date into the note using the long date format selected in the Date and Time 
System Preferences. 

• Time. Inserts the current time into the note using the time format selected in the Date and Time Sys-
tem Preferences. 

• Picture. Inserts a picture into the note. The picture can be in almost any popular graphics format. 
• Calendar. Inserts a calendar into the note. You will be able to select the month, year, and size of the 

calendar to insert into the note. 
• Check Box With Current Style. Inserts a check box into the note using the currently selected check 

box type in the Insert > Check Box menu. You can use this feature to build a to-do list. Insert a check 
box, then type a description of the task (e.g. “Buy groceries”). Click the check box to check it off. 

• Check Box. This menu will list various check box types that can be inserted into a note. Selecting a 
check box will insert it into the selected note.

Hyperlinks 
You can hyperlink text in a note to an email address, web address (www), ftp address, file on your hard drive, 
etc. When text is hyper-linked it will appear and work just like a link on a web-page. For example, if you link 
some text in a note to “www.chronosnet.com” and you click on the link, SOHO Notes will launch your web 
browser and display that web-page. Furthermore, SOHO Notes can scan selected text or an entire note for URLs 
and turn them into hyperlinks. 

To hyperlink text: 

1) Select the text you wish to hyperlink. 

2) Choose Format > Hyperlink. A drop-down sheet will appear. 

3) Enter the URL to which the selected text should be linked. The following is a list of items that can be linked 
to the selected text: 

• Email address. An email address can take the form of bobby@chronosnet.com or 
mailto:bobby@chronosnet.com. 

• Web address. A web address can take the form of www.chronosnet.com, 
http://www.chronosnet.com, or any other valid web address form. 

• FTP address. A ftp address can take the form of ftp.chronosnet.com, ftp://ftp.chronosnet.com, or any 
other valid ftp address form. 

• File. The path to the file will need to be entered in the following form: 
file://localhost/Users/bobby/Desktop/schoolpaper.txt 

4) Click OK to save the changes. 

To scan text for URLs and turn them into hyperlinks: 

1) Select the text in a note you wish to scan for URLs, or select a note to scan the entire text of the note for 
URLs. 

2) Choose Format > Scan For Hyperlinks. 

SOHO Notes will turn any web, ftp, or email URL it comes across into a hyperlink. For example, if SOHO Notes 
comes across the text “www.chronosnet.com”, it will automatically hyperlink that text to “http:// 
www.chronosnet.com”.

To remove hyperlinks from text: 
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1) Select the text in a note you wish to remove hyperlinks from, or select a note to remove hyperlinks from 
the entire text of the note. 

2) Choose Format > Remove Hyperlinks.

Organizing Notes 
An effective way to organize your notes is to assign them to folders. For more information on folders see Creat-
ing And Working With Folders. When a note is created it is assigned to the folder that is currently selected. The 
note can later be assigned to a different folder.

To reassign a note to a different folder: 

1) Select the note(s). 

2) Choose Note > Move To, and then select the folder you want the note assigned to. The note will no longer 
be assigned to the folder it was originally in. 

Navigation History 
As you navigate your notes, SOHO Notes will remember the notes you have visited. You can use the Forward/ 
Back buttons in the toolbar to quickly go back to a note you have visited. Each open tab has its own navigation 
history.

To return to a note previously visited: 

1) Click the Back or Forward buttons in the toolbar until you get to the note you want. You can also click and 
hold the Back or Forward button to select a note from the menu that appears. 

To open a note that you recently opened:

1) Choose File > Open Recent Note and then choose the note you wish to open. The last ten notes you re-
cently opened will be listed.

Deleting Notes 
When you delete a note, it is first moved to the Trash as a safety measure. You can empty the Trash at any time 
to permanently delete the notes in the Trash. 

To permanently delete a note: 

1) Select the note(s). 

2) Choose Note > Move to Trash, or click Delete in the toolbar. A confirmation dialog will appear. 

3) Click Delete to move the note to the Trash. 

4) Choose SOHO Notes > Empty Trash to permanently delete all the notes in the Trash. 
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Viewing and Deleting Duplicate Notes
You can search for notes that appear to be duplicates so you can remove the extra copies. For speed reasons, 
SOHO Notes considers notes to be a duplicates if the title, kind, and size of the note are the same. You should 
thus always exercise caution when removing duplicate notes.

To view and delete duplicate notes:

1) Select the folder you wish to find duplicate notes in.

2) Choose View > Show Duplicate Notes. Each set of duplicated notes in the selected folder will be listed. For 
your convenience, the duplicate notes that you likely want to delete will automatically be highlighted for 
you.

3) Choose Note > Move to Trash, or click Delete in the toolbar. A confirmation dialog will appear.

4) Click Delete to move the note to the Trash.

5) Choose SOHO Notes > Empty Trash to permanently delete all the notes in the Trash.

6) Choose View > Show All Notes, to see all the notes again.

NOTE: SOHO Notes has another similar feature for finding and then merging/deleting notes, folders, folder 
icons, form definitions and colors. See the “Finding & Merging Duplicate Notes, Folders, Form Definitions, & 
Colors” section for more information. The main difference is that the feature in this section only pertains to 
notes and it shows the duplicates directly in the viewer window so you can investigate in detail.

Contextual Menu
A contextual menu is available within the SOHO Notes application. This contextual menu is used to access 
common commands relating to notes such as Kind, Label, Background Texture, etc. To access the contextual 
menu, hold down the control key and click on a note. If you have a two button mouse, you can right-click on a 
note to open the contextual menu. The contextual menu can be accessed on a single selected note, an open 
note, or multiple selected notes. For example, you can select multiple notes in the viewer window and quickly 
change the Label assigned to the selected notes using the contextual menu. 

Image Browser
The Image Browser will give you access to clip art graphics and your iPhoto photos (hereafter both will be re-
ferred to as images), so you can insert them into notes. You can search the clip art library by keywords and filter 
by categories or browse your iPhoto albums to find just the right image to insert into a note.

To access the Image Browser: 

1) Choose Window > Image Browser. The Image Browser window will appear on your screen. 

To add an image to a note: 

1) Open the Image Browser. 

2) Click either Clip Art or iPhoto. 

3) Locate the image you want to add to a note. 

4) Drag the image from the Image Browser to the note. 
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To search for an image in the Clip Art: 

1) Enter one or more keywords into the search field. 

Every image has several keywords assigned to it. Control-click or right-click on an image to get a list of key-
words assigned to it and to get additional information about the image. This will help you to know what key-
words to use when searching for images. 

Blogging
A note can be posted to a blog very easily using the built-in blogging tools. In order to post a note to a blog you 
need to have an account with a web site that supports blogging such as http://www.blogger.com (the web site 
must support the Atom protocol for blogging). The blogging web site should provide you with the following 
information in order to publish entries to a blog: 

✦ A URL that blog entries should be published to. 
✦ A user name and password for your blogging account. 
✦ The authentication method used to publish entries to a blog.

To set up your blogging account information: 

Before you can publish an entry to a blog SOHO Notes will need to know your blogging account information. 
You can set up as many blogging accounts as you would like. 

1) Choose SOHO Notes > Preferences, and click the Blogging button. 

2) Click Add (+) to create a new account. 

3) Enter in your blogging account information. If you’re using Blogger (www.blogger.com), they recently 
changed their blogging protocol on newly created accounts. If you have a new Blogger account or a con-
verted Blogger account, you will need to check off the New Blogger Account button.

To post a note to a blog: 

1) Select a note. 

2) Choose Note > Post to Blog. The Post to Blog window will appear. 

3) Choose your blogging account from the Account pop-up menu. Click Edit Accounts if you need to add or 
edit your blogging account. 

4) Select a blog from the pop-up menu that you would like the note posted to. 

5) Verify the contents of the note. 

6) Click the Publish Post button to publish the note immediately to the blog. 

7) Click the Save as Draft button to save the note a draft on the blogging server.

Scanning
You can easily use your hardware scanner to capture and store scanned pages in SOHO Notes. SOHO Notes 
works with most scanners (flatbed or otherwise) that support Mac OS X’s Image Capture application or are 
TWAIN compatible. If your scanner does not work directly with SOHO Notes you can still import scanned pages 
into SOHO Notes from your scanner. 
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NOTE: Not all scanners may be compatible with SOHO Notes, but the software does support the two most 
popular scanning interfaces on Mac OS X: Image Capture and TWAIN.

To scan a document into SOHO Notes:

1) Choose File > Scan, or click the Scan toolbar button. If you have a Image Capture compatible scanner, a 
window will appear and show you a preview of the page. It will also allow you to perform any necessary 
scanner setup and select the portion of the image you wish to scan. If you have a TWAIN compatible scan-
ner, the software provided by your scanner manufacturer will appear.

2) Perform any necessary scanner setup.

3) Click Scan. The page will be scanned and you’ll be asked if you want to scan additional pages. When you’re 
done scanning a new PDF note will be created that containing the page(s) you scanned.

Built-In Audio, Video, & Picture Recorder
The built-in recorder makes it easy to capture audio, video, and picture recordings. It uses your computer’s 
built-in microphone or iSight camera to capture these recordings, but it can work with other attached devices 
as well. Once a recording is captured, you have the following options:

✦ Play the recording
✦ Trim the recording
✦ Save the recording as a note
✦ Save the recording as a file on your computer
✦ Copy the recording to the clipboard so you can paste it elsewhere
✦ Email the recording

 To capture a recording:

1) Choose File > Record or click Record on the toolbar. The Recorder window will open.
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2) Choose a recording type. You can choose to record video, audio, or a picture. The controls in the window 
will change accordingly.

3) Click Show Settings to change things like the microphone or camera to use, the type of compression to use, 
etc. You can also choose whether you want a countdown timer to appear prior to the start of the recording.

4) Click the large red Record button to start the recording. The Record button will switch to a silver Pause but-
ton.

5) Click the silver Pause button to pause the recording at any time. The Pause button will switch back to a Re-
cord button. You can repeatedly start and pause recording as often as you’d like. As you do so, the timer bar 
will show how long you’ve been recording the current segment as well as the total amount of time re-
corded.

6) When you’re done recording click the Pause button a final time.

To review your audio or video recording:

1) Click the Play button in the playback controls bar that appears above the timer bar to play back your re-
cording.

2) You can also use the scrub control to quickly jump to a particular part of your recording. Likewise you can 
use the fast forward/backward buttons to quickly move throughout your recording.

To trim your audio or video recording:

The trim controls make it easy to clean up your recording by getting rid of unwanted parts before saving.
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1) Move the scrub control to the beginning or end of the portion of your recording that you want to discard.

2) Click the Trim button and choose the portion of the clip you want to permanently discard.

To save your recording:

1) Click Save As Note in the toolbar to save your recording as a new note. A new note window will appear so 
you can give the note a title, etc.

2) Click Save As File in the toolbar to save your recording as a file on your computer. You will be prompted to 
name the file and choose where on your computer to save it.

3) Click Copy To Clipboard in the toolbar to copy the recording to the system clipboard so you can paste it into 
another application.

4) Click Email in the toolbar to email the recording to someone. A new email containing the recording at-
tachment will be created in Apple’s Mail application.

Tag Explorer
The Tag Explorer is a quick and convenient way to see the tags currently assigned to all the notes in the se-
lected folder and to filter those notes by tag.

To open/close the Tag Explorer:

1) Open a viewer window if you don’t already have one opened.

2) Choose View > Show/Hide Sidebar. The Tag Explorer sidebar will open or close depending upon its current 
state.

3) OR click the Sidebar button in the toolbar of the viewer window.

4) Select Tag Explorer at the top of the sidebar.

To use the Tag Explorer:

1) Select a folder in the viewer window.

2) Open the Tag Explorer sidebar. You’ll see all of the tags currently assigned to the notes in the selected 
folder. Next to each tag, you’ll see a count that indicates the number of notes in the current folder assigned 
to that tag.
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3) Click a tag to filter the list of notes such that only notes assigned to the selected tag are listed. The selected 
tag will move to the section titled, “FILTER NOTES BY TAGS.” This section lists all of the tags you have se-
lected. Only notes assigned to all of these tags will be listed in the viewer window. The “RELATED TAGS” sec-
tion will automatically update to show you the remaining tags assigned to just the notes listed in the 
viewer window.

4) You can continue to click tags in the “RELATED TAGS” section to further drill-down and filter the notes being 
displayed.

5) Click the Delete button to the left of a tag in the “FILTER NOTES BY TAGS” section to remove that tag from 
the filter.
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Chapter 8—Creating And Working With Folders

The main purpose of folders is to help you organize your notes. You can create an unlimited numbers of folders 
in your personal database and each of those folders can have any number of sub-folders. Folders and sub-
folders can be reorganized and assigned their own icons and special settings. SOHO Notes even has some spe-
cial predefined folders with unique functionality like the iPod, Passwords, and Receipts folders.

Creating a Folder or Sub-Folder 
A folder can be created at the top level in the list of folders or it can be created within another folder. For exam-
ple, you can create a folder named “Recipes” and within that folder create sub-folders named “Desserts” and 
“Main Dishes”. 

The folders will be listed alphabetically except for a few special folders which will be discussed later in this 
chapter. You can assign an icon to each of your folders to help differentiate them from one another.

To create a folder: 

1) Select a folder in the list if you want to create a sub-folder within it, or select the All folder to create a folder 
at the top level. 

2) Choose Folder > New, or click the Create Folder button at the bottom of the folder list.

3) Type the name of the new folder in the New Folder sheet. The sheet will let you know where the folder will 
be created

4) Click OK to create the folder.

To assign an icon to a folder: 

1) Select a folder in the list. 

2) Choose Folder > Get Info, and click the Icon tab.

3) Select an icon from the pop-up menu. 
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4) Click OK.

To make the folder icons smaller: 

Each icon that ships with SOHO Notes has a large and small size. By default, folder icons display in their large 
size but if you wish to see more folders at once you can switch to the small size. 

1) Click the Action button at the bottom of the folders list. 

2) Choose Use Small Folder Icons. 

Repeat these steps to display the folder icons at their large size. 

To change the note count style: 

Next to each folder will be listed the number of notes that are in that folder. You can change the style of the 
note count. 

1) Choose SOHO Notes > Preferences, and click the Appearance button. 

2) Select a style from the Note count style popup menu. 

To rename a folder: 

1) Select a folder in the list. 

2) Choose Folder > Rename or double-click the folder name.

3) Type a new name for the folder and then press the return key. 

To delete a folder: 

When you delete a folder all the notes in the folder and any nested folders will be deleted. When you delete a 
folder you will have the option to move the notes and nested folders to another folder. 

1) Select a folder in the list. 

2) Choose Folder > Delete. 

3) Choose to delete the folder and all its contents, or move the contents to another folder. If the latter is se-
lected, then choose a folder from the pop-up menu to move the contents to. 

4) Click OK to save the changes.

To Open or Close all the notes in a folder: 

This option is useful to quickly open or close all the notes in a particular folder.

1) Select a folder in the list.

2) Choose Folder > Open All Notes or Folder > Close All Notes.

Organizing Folders 
A folder can be located in the top level of the folders list or as a sub-folder to another folder. You can move fold-
ers any time you would like. The notes within the folder will move with it.

To move a folder to the top level of the folders list: 

1) Drag and drop the folder to the All folder. 

To make a folder a sub-folder of another folder: 
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1) Drag and drop the folder on to the other folder. Note: Smart Folders can be sub-folders of regular folders, 
but not other Smart Folders.

Smart Folders
Smart Folders provide a way to display a collection of notes that are stored in other folders that match specific 
criteria you have defined. For example, you can create a Smart Folder that will display all the notes that have 
been flagged or have the word “Vacation” in them. Smart Folders are a quick and easy way to group related 
notes scattered across multiple folders into a single location without having to physically move the notes into a 
single folder.

To create a Smart Folder:

Smart Folders appear along with all the other folders in the viewer window. A Smart Folder can’t be added as a 
sub-folder of another Smart Folder, but it can be added as a sub-folder of a regular folder.

1) Select a folder in the list if you want to create the smart folder as a sub-folder within it, or select the All 
folder to create a Smart Folder at the top level. 

2) Choose Folder > New Smart Folder.

3) Name the Smart Folder.

4) Add one or more fields to define the search criteria for the Smart Folder.

5) Click OK.

To edit a Smart Folder:

1) Select the Smart Folder.

2) Choose Folder > Edit Smart Folder.

3) Edit the search criteria.

4) Click OK.

To delete a Smart Folder:

When you delete a Smart Folder, the notes in the Smart Folder are NOT deleted—just the Smart Folder itself is 
deleted.

1) Select the Smart Folder you wish to delete.

2) Choose Folder > Delete. The Smart Folder will be moved to the Trash. If you later decide that you don’t 
want the Smart Folder deleted, you can drag it from the Trash back to the All folder.
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Folder Info
The Folder Info window provides quick access to various settings that can be applied to a folder. In addition, it 
provides access to settings that can be applied to newly created notes in the folder. When a note is created in a 
folder, the note will inherit the settings of its folder. These settings include note color, kind, font style, etc. 

To access Folder Info: 

1) Select a folder in the folders list. 

2) Choose Folder > Get Info. The Folder Info window will appear.

The Folder Info window has four tabs with various settings for the selected folder: Icon, Shortcut, Settings, and 
Background. The following sub-sections will discuss the settings on each of these tabs.

Icon Tab

Every folder can be assigned an icon to help you quickly identify it. SOHO Notes comes with a wide selection of 
icons to choose from or you can add your own. 

To choose a folder icon:

1) Select the icon you wish to assign to the folder.

To add your own folder icon:

Your folder icon needs to be in one of the following graphic formats: jpg, gif, png, pdf, or tiff. Folder icons are 
displayed at either 32 x 32 or 16 x 16 sizes, so your graphic should be optimized for those sizes. If your graphic is 
smaller or larger than those sizes then SOHO Notes will automatically resize it to the appropriate size.

1) Click the Add (+) button. 

2) Select your graphic file.

3) Click Open.
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To remove a folder icon:

When you remove a folder icon from the database, any folders that are currently assigned that icon will auto-
matically be re-assigned a different folder icon. 

1) Select the icon you wish to remove.

2) Click the Minus (-) button to remove the folder icon from the database.

Shortcut Tab

Every folder can be assigned a shortcut. A folder shortcut lets you conveniently grab information from another 
application and save it as a new note in the folder. For more information on shortcuts see Shortcuts.

Settings Tab

When a new note is created in a folder, the note can take on default attributes as defined by the folder. For ex-
ample, you can have all new notes created in the Unfiled folder be text notes that use a Helvetica 12 point font. 
You can set the following default attributes for the selected folder:

✦ Kind: This is the default kind of note that will be created in this folder.
✦ Width and Height: This is the default window size for newly created notes.
✦ Privacy: This is the default encryption setting for newly created notes.
✦ Default Font: This is the default font and font size that newly created notes will use. You can set the default 

font for newly created folders in the Appearance preferences.
✦ Window Settings: These are the default settings for newly created notes. The Window Opacity setting con-

trols the translucency of the note window. This is useful for stickies that are floating in the foreground of 
your computer screen. The Floating Window setting will cause the note to float in the foreground of your 
computer screen to prevent it from being hidden by other windows.

Background Tab

When a new note is created in a folder, the note can take on default attributes as defined by the folder. For ex-
ample, all new notes created in the Receipts folder can automatically be assigned a green background. You can 
set the following default backgrounds for the selected folder:

✦ Color: This is the default window color that newly created notes will use.
✦ Texture: This is the default background texture for newly created notes. This setting only works on Text, 

Pages, or Sticky notes.
✦ Picture: This is the default background picture for newly created notes. This setting only works on Text, 

Pages, or Sticky notes.

Pre-defined Folder Settings
When you create a new folder, the folder will automatically inherit attributes that you predefine. For example, 
you can pre-define the default font to be used for newly created notes in your new folder. Pre-defining folder 
attributes makes it easy to ensure that all newly created folders are setup the way you want without a lot of 
fuss.

To pre-define the attributes for newly created folders:

1) Choose SOHO Notes > Preferences, and click the Folders button.

2) Set the attributes for newly created folders as you desire.

55



Special Default Folders 
SOHO Notes comes with a set of default folders that provide special functionality. These folders include All, Un-
filed, Daily Notes, Flagged, iPod, Journal, Passwords, Receipts, Serial Numbers, and Trash. These folders can’t be 
re- named; however, you can change their folder icon. 

Because these folders offer special functionality in SOHO Notes, if you delete one of them you will lose the spe-
cial functionality it provides (the All, Unfiled, and Trash folders can’t be deleted). To recreate a special folder, 
click the Action button at the bottom of the folders list and choose Recreate Default Folders. Any special folder 
that has been deleted will be restored. 

All Folder 

The All contains all of the notes in the database. The All folder sits at the top of the folder list.

Unfiled Folder 

The Unfiled folder is the default folder that notes are assigned to if no folder is selected or if All or a smart folder 
is selected when a new note is created. 

Daily Notes 

Notes that are created in the Daily Notes folder will have the title of the note automatically set to the current 
date. The format for the date will be based on the system date format. You can specify a custom date format in 
the Appearance preference pane. 

To specify a custom date format: 

1) Choose SOHO Notes > Preferences, and click the Appearance button. 

2) Select Custom under Daily Notes Title Format. 

3) Enter the custom date format in the Format field. For a definition of the various date format options see the 
below table. 

Specifier Definition

%% A'%' character

%a Abbreviated weekday name

%A Full weekday name

%b Abbreviated month name

%B Full month name

%c Shorthand for “%X %x", the locale format for date and time

%d Day of the month as a decimal number (01-31) 

%e Same as %d but does not print the leading 0 for days 1 through 9 

%F Milliseconds as a decimal number (000-999)
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Specifier Definition

%H Hour based on a 24-hour clock as a decimal number (00-23) 

%I Hour based on a 12-hour clock as a decimal number (01-12)

%j Day of the year as a decimal number (001-366) 

%m Month as a decimal number (01-12)

%M Minute as a decimal number (00-59) 

%p AM/PM designation for the locale 

%S Second as a decimal number (00-59) 

%w Weekday as a decimal number (0-6), where Sunday is 0 

%x Date using the date representation for the locale, including the time zone 

%X Time using the time representation for the locale

%y Year without century (00-99)

%Y Year with century (such as 1990) 

%Z Time zone name (such as Pacific Daylight Time)

%z Time zone offset in hours and minutes from GMT (HHMM)

Flagged Smart Folder 

The Flagged smart folder will show you all of your notes that have been marked as flagged. For more informa-
tion on flagged notes see Flags.

iPod Folder 

Notes that are assigned to the iPod folder will synchronize to the iPod. For more information on iPod syncing 
see iPod Synchronization. 

Journal 

Notes that are created in the Journal folder will have the title of the note automatically set to the current date. 
The format for the date will be based on the system date format. You can specify a custom date format in the 
Appearance preference pane. 

To specify a custom date format: 

1) Choose SOHO Notes > Preferences, and click the Appearance button. 

2) Select Custom under Journal Title Format. 

3) Enter the custom date format in the Format field.

57



Passwords Folder 

The Passwords folder is used to store passwords and other sensitive information. The Passwords folder is used 
with the Lookup Password shortcut. When you use the Lookup Password shortcut to store a password for a web 
site, the information will be stored in the Passwords folder. For more information on using the Lookup Password 
shortcut see Shortcuts.

Receipts Folder 

The Receipts folder is used to store web receipts and other similar information. The Receipts folder is used with 
the Save in Receipts shortcut. When you use the Save in Receipts shortcut to store a receipt or other similar in-
formation, the information will be stored in the Receipts folder. For more information on using the Save in Re-
ceipts shortcut see Shortcuts. 

Serial Numbers Folder 

The Serial Numbers folder is used to store serial number for software products that you have purchased. When 
you create a new note in this folder, a serial number form note will be created that contains fields for product 
name, owner name, serial number, comments, etc. For more information on form notes see Form Notes.

Trash Folder 

The Trash folder is used to store notes that have been deleted. To empty the Trash choose SOHO Notes > Empty 
Trash. This will permanently delete the notes in the Trash folder from the database.
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Chapter 9—Attachments

You can attach notes, contacts, and tasks to a note. The objects that you attach to a note must all exist in the 
same database. For example, you can attach a contact in your personal database to a note in your personal da-
tabase, but you can’t attach a contact in your personal database to a note in a different database.

You can set up SOHO Notes to automatically synchronize contacts in your personal database with the Mac OS X 
Address Book. This means your personal database will have the same contact information as the Mac OS X Ad-
dress Book. Likewise, you can set up SOHO Notes to automatically synchronize the tasks in your personal data-
base with iCal. For more information on contact and task synchronization see Universal Synchronization.

Note Attachments 
You can attach an unlimited number of notes to another note. Attaching notes to one another provides an easy 
way to build an association between related notes.

When you select a note in the viewer window any notes that are attached to it will be listed in the Attachments 
table in the Details sidebar if it’s open.

Any attached notes will also be highlighted with a light tan color in the notes list. This makes it easy to identify 
and open the attached notes.

Note: You can change the color of the highlighting or disable it in the Appearance preferences (SOHO Notes > 
Preferences, and click the Appearance button).

To attach a note to another note using drag and drop in the notes list: 

1) Select a note. 

2) Drag and drop the selected note on another note in the notes list. The cursor will change to a link cursor as 
you drag a note over another note letting you know the two notes will be attached. 

To attach a note to another note using drag and drop to the Attachments table: 

1) Select a note.

2) Open the Details sidebar.
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3) Drag and drop another note from the notes list to the Attachments table in the Details sidebar.

To attach a new note to another note using the Attachments table: 

1) Select a note.

2) Open the Details sidebar.

3) Choose a kind of note from the Attach New Note pop-up menu below the Attachments table. A new note 
that is already attached will open.

To attach multiple notes to another note:

1) Open two viewer windows.

2) Select the note you will be attaching the other notes to in the first viewer window.

3) Switch to the second viewer window.

4) Select multiple notes in the second viewer window. Hold down the shift key to select multiple contiguous 
notes. Hold down the command key to select multiple notes in a non-contiguous fashion.

5) Drag and drop the selected notes from the second viewer window to the first viewer window. You can drop 
the notes on either the Attachments table of the selected note or directly on the selected note in the notes 
list.

To remove a note attachment: 

1) Select the note that you want to remove the attachment from. 

2) Open the Details sidebar.

3) Select the note attachment.

4) Press the Delete key.

Contact Attachments
You can attach an unlimited number of contacts to a note. Attaching a contact to a note provides an easy way 
to associate a document with a person.

When you select a note in the viewer window any contacts that are attached to it will be listed in the Attach-
ments table in the Details sidebar if it’s open.

To attach a contact(s) to a note: 

1) Select a note.

2) Open the Details sidebar.

3) Click Attach Contact below the Attachments table. A Contact Picker window will open from which you can 
choose  one or more contacts.

To remove a contact attachment: 

1) Select the note that you want to remove the attachment from. 

2) Open the Details sidebar.

3) Select the contact attachment.

4) Press the Delete key.
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Task Attachments
You can attach an unlimited number of tasks to a note. Attaching a task to a note is a great way to build a to-do 
list of items that you still need to do on the note. Or it can be a great way to turn meeting notes into an action 
list.

When you select a note in the viewer window any tasks that are attached to it will be listed in the Attachments 
table in the Details sidebar if it’s open.

To attach a task to a note: 

1) Select a note.

2) Open the Details sidebar.

3) Click Attach New Task below the Attachments table. An Attach Task sheet will open where you can create 
your task.

To change the status of an attached task: 

1) Select a note.

2) Open the Details sidebar.

3) Click the task status icon of the attached task and choose a different status.

To edit an attached task: 

1) Select a note.

2) Open the Details sidebar.

3) Double-click the task attachment. A sheet will open where you can edit the task.

To remove a task attachment: 

1) Select the note that you want to remove the attachment from. 

2) Open the Details sidebar.

3) Select the task attachment.

4) Press the Delete key.

Embedded Task Attachments
You can insert tasks inside of text notes. Suppose, for example, that you’re taking notes at a meeting and want 
to keep track of things you need to do before the next meeting. You can simply insert one or more tasks any-
where inside the note:
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These tasks will automatically appear on your task list in your calendar application (SOHO Organizer, iCal, etc.) 
so you don’t forget them if you have event and task syncing enabled in Sync preferences.

These tasks also show up in the Attachments table in the Details sidebar if it’s open.

Note: embedded tasks cannot be inserted into encrypted notes.

To insert an embedded task into a note: 

1) Select a note.

2) Click inside the note where you want the task inserted.

3) Choose Insert > Task.

4) Enter the title of the task and press Return.
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To change the status of an embedded task: 

1) Click the task status icon of the embedded task and choose a different status.

To edit the details of an embedded task: 

1) Click the red symbol to the left of the task status icon. A Task Options window will appear from which you 
can the task’s attributes.

To remove an embedded task: 

1) Select the embedded task icon and task title.

2) Press the Delete key.
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Chapter 10—Shortcuts

A powerful feature in SOHO Notes is its integration with other software on your computer. SOHO Notes can 
grab content from other applications into a note, paste note content into other applications, do website pass-
word lookups, and other powerful actions. SOHO Notes executes these actions via shortcuts which can be per-
formed whether SOHO Notes is running or not. There are three different and convenient ways to invoke a 
shortcut: 

✦ The SOHO Notes contextual menu. 
✦ The SOHO Notes services menu. 
✦ A hot key. 

Shortcuts can be assigned to both notes and folders in your personal database. There are also some shortcuts 
for special SOHO Notes features. This chapter will describe how to assign a shortcuts and then how to invoke 
the shortcut once it is assigned.

Note: shortcuts are only available for your personal database. 

Assigning a Special Shortcut 
There are several special features in SOHO Notes that can have shortcuts assigned to them to make them more 
convenient. These features are listed in the below table.

Action Definition

Launch SOHO Notes Launches SOHO Notes from any application.

Search Searches in SOHO Notes for the text selection in any application. The results appear in FlashNote. 
For more information on FlashNote, see FlashNote.

Lookup Password Looks up in SOHO Notes the user name and password for the current page in your web browser. If it 
finds the user name and password, it displays it in FlashNote. Otherwise, it creates a new note in 
your Passwords folder so you can enter your user name and password for the web-page.

Save in Receipts Saves the selected text and graphics in any application to a new note in your receipts folder. Useful 
for storing web receipts.

To assign a shortcut to one of the special SOHO Notes features: 

Note: shortcuts can only be assigned in your personal database.

1) Choose SOHO Notes > Preferences, and click the Shortcuts button. 

2) Double-click or the click the “i” button next to the shortcut you wish to assign a hot key to. 

3) Enter a new hot key or click Clear to delete the existing hot key. 

Assigning a Note Shortcut 
You can assign a shortcut to any note in your database. A note shortcut will allow you to quickly and easily 
paste the note content into another application or grab and append content from another application into the 
note. 
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To assign a shortcut to a note: 

Note: shortcuts can only be assigned to notes in your personal database. 

1) Select a note. 

2) Choose Note > Edit Shortcut; or click Set next to the Shortcut field in the Details sidebar. The Note Shortcut 
sheet will open. 

3) Click the Action pop-up menu to assign an action to the shortcut. The various actions that you can assign 
to a shortcut are listed in the table below.

Action Definition

No Action This default indicates no action is associated with the note shortcut. 

Grab This action will grab/copy the selection from the current application and append it to the end of the 
note.

Grab (No Style) This action will grab/copy the selection from the current application and append it as plain text to 
the end of the note using the current font of the note. 

Paste This action will paste the contents of the note into the current application. 

Paste (No Style) This action will paste the contents of the note into the current application as plain text.

Open This action will open the note in SOHO Notes.

4) Enter a new hot key (this is optional). Click Clear to delete the existing hot key. A hot key is a special key 
combination that executes the action assigned to the shortcut. An example hot key is Command-Option-B.

5) Select the Include note in DockNote and service menus button if you wish for the note to appear in these 
places.

If you need to see which notes have been assigned a shortcut choose SOHO Notes > Preferences, and click the 
Shortcut button. The Shortcut preference pane will let you see and change any shortcut that has been assigned 
to a note, folder, etc. 

Assigning a Folder Shortcut
You can assign a shortcut to any folder in your database. A folder shortcut lets you conveniently grab informa-
tion from another application and save it as a new note in the folder. 

To assign a shortcut to a folder: 

NOTE: shortcuts can only be assigned to folders in your personal database. 

1) Select a folder in the folders list. 

2) Choose Folder > Edit Shortcut, or click the Action button at the bottom of the folders list and choose Edit 
Shortcut. 

3) Click the Action pop-up menu to assign an action to the shortcut. The various actions that you can assign 
to a folder shortcut are listed in the below table.

Action Definition

No Action The selected folder will not appear in the SOHO Notes Grab To menus.
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Action Definition

Grab This action will grab the selection from the current application and save it as a new note in the 
folder.

Grab (No Style) This action will grab the selection from the current application and save it as plain text in a 
new note in the folder using the default font of the folder. 

4) Enter a new hot key (this is optional). Click Clear to delete the existing hot key. A hot key is a special key 
combination that executes the action assigned to the shortcut. An example hot key is Command-Option-B.

5) Select the Include folder in DockNote and service menus button if you wish for the folder to appear in 
these places.

If you need to see which folders have been assigned a shortcut choose SOHO Notes > Preferences, and click the 
Shortcut button. The Shortcut preference pane will let you see and change any shortcut that has been assigned 
to a note, folder, etc.

Invoking A Shortcut Via The SOHO Notes Contex-
tual Menu 
Mac OS X provides a system-wide contextual menu system that can be accessed in any application that sup-
ports it. The contextual menu system works by displaying a pop-up menu of context-sensitive commands. The 
contextual menu is invoked in applications by control-clicking or right-clicking on text, graphics, etc. 

Note: It should be noted that some applications use their own contextual menu systems which are not com-
patible with the standard Mac OS X contextual menu system. The SOHO Notes contextual menu will not work in 
such cases. This is not a deficiency of the SOHO Notes contextual menu since those are custom and private sys-
tems. Fortunately, SOHO Notes provides alternative methods for invoking shortcuts such as the SOHO Notes 
services menu and hot keys. 

To access the SOHO Notes contextual menu in another application: 

The SOHO Notes contextual menu can be accessed in any application that supports the Mac OS X contextual 
menu system. The contextual menu will only show SOHO Notes shortcuts that are applicable to the task at 
hand. For example, if you have text selected in your word processor and you access the contextual menu, you 
will see SOHO Notes shortcuts to grab the text, search for the text in SOHO Notes, etc. 

1) Switch to another application such as a word processor, web browser, e-mail client, etc. 

2) Select some text, graphics, etc. that you wish to grab or place the text cursor where you’d like to paste a 
note. 

3) Hold down the control key and click to access the contextual menu. If you have a two button mouse, you 
can right-click to access the contextual menu.
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4) Choose a shortcut in the SOHO Notes, SOHO Notes Grab To, SOHO Notes Paste From, or SOHO Open sub-
menus. Some of these sub-menus may not appear if it doesn’t make sense contextually. For example, if you 
don’t have anything selected, the SOHO Notes Grab To sub-menu won’t appear.

Invoking A Shortcut Via The SOHO Notes Services 
Menu 
Mac OS X provides a system-wide Services menu that can be accessed in any application that supports it. The 
Services menu is located in every application’s application menu. The Services menu works by displaying 
context-sensitive commands provided by different applications including SOHO Notes. Note: Not all Mac OS X 
applications support the Services menu. If all of the menu items in the Services menu are disabled despite a 
text or graphics selection in an application, this usually indicates the application doesn’t support the Services 
menu. If an application does not support the Services menu, then the SOHO Notes Service menu will not work. 
This is not a deficiency of SOHO Notes. Fortunately, SOHO Notes provides alternative methods for invoking 
shortcuts such as the SOHO Notes contextual menu and hot keys. 

To access the SOHO Notes service in another application: 

The SOHO Notes service menu can be accessed in any application that supports services. For more information 
on application services, switch to the Finder and choose Help > Mac Help. 

1) Switch to another application such as a word processor, web browser, e-mail client, etc. 

2) Select some text, graphics, etc. that you wish to grab or place the text cursor where you’d like to paste a 
note. 

3) Choose Application Menu > Services, where Application Menu is the name of the application you’re cur-
rently in. 

4) Choose a shortcut in the SOHO Notes, SOHO Notes Grab To, SOHO Notes Paste From, or SOHO Open sub-
menus. The menu items in some of these sub-menus may be disabled if it doesn’t make sense contextually. 
For example, if you don’t have anything selected, the menu items in the SOHO Notes Grab To sub-menu 
will be disabled.
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Invoking a Shortcut Via A Hot Key 
SOHO Notes hot keys are similar to the keyboard shortcuts used in almost every Macintosh application. A hot 
key is a special key combination that performs a shortcut. Each shortcut in SOHO Notes can be assigned an op-
tional hot key to quickly and easily invoke the shortcut without taking your hands off the keyboard. Using a hot 
key is also useful for those applications that don’t support contextual menus or the Services menu. 

To invoke a shortcut using a hot key:

1) Press the keys that comprise the hot key. For example, hold down the Command key and the Option key 
then press B if the hot key is Command-Option-B. 

Shortcuts In Action 
The SOHO Notes shortcuts are divided into four categories in the contextual and Services menus: SOHO Notes, 
SOHO Notes Grab To, SOHO Notes Paste From, and SOHO Open. This section will describe what each shortcut 
does and how to use it. 

SOHO Notes > Launch 

This shortcut will launch SOHO Notes. This shortcut is only available in the Services menu. 

To use Launch: 

1) Choose SOHO Notes > Launch from the Services menu. SOHO Notes will launch if it isn’t running or will 
bring SOHO Notes to the foreground if it’s already running. 

SOHO Notes > Lookup Password 

This shortcut can easily save and retrieve Internet passwords. For example, suppose that you’ve just created an 
account on eBay which requires a user name and password whenever you log in. Rather than try to remember 
your user name and password, you can have SOHO Notes do it for you. 

To use Lookup Password: 

1) Launch your web browser and open the web-page where you normally enter your user name and pass-
word. 
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2) Make sure that the address of the page is selected in the browser window. 

3) Choose SOHO Notes > Lookup Password from either the contextual or Services menu.

4) SOHO Notes will search your Passwords folder for a note matching the web address. 

5) If SOHO Notes locates a matching note, it will open the note in the FlashNote window so you can access 
your user name and password. For more information on FlashNote see FlashNote. 

6) If SOHO Notes doesn’t locate a note for the web-page, SOHO Notes will open if it’s not already running and 
create a new password form note for the web address. You can then enter your user name and password 
for that web-page and save them for future reference.

SOHO Notes > Save in Receipts 

This shortcut is used to store web receipts and other similar information in the Receipts folder. 

To use Save in Receipts: 

1) Select the receipt or other similar content you want to save into the Receipts folder. 

2) Choose SOHO Notes > Save in Receipts from either the contextual or Services menu. SOHO Notes will save 
the selected content as a new note in the Receipts folder. 

SOHO Notes > Search 

This shortcut will allow you to search for text in SOHO Notes from selected text in another application. 

To use Search: 

1) Select a word or phrase in an application. 

2) Choose SOHO Notes > Search from either the contextual or Services menu. FlashNote will open and imme-
diately search for the selected word or phrase. For more information on using FlashNote see FlashNote. 

SOHO Notes Grab To 

The SOHO Notes Grab To shortcut will allow you to grab content from other applications into SOHO Notes. The 
SOHO Notes Grab To menu will list the folders and notes that have been assigned the Grab Text or Grab Text (No 
Style) action. For notes, the menu will list the name of the note along with the name of the folder the note is 
assigned to. For folders, the menu will list the name of the folder. 

Note: In order for notes and folders to appear in this menu, they must be specifically marked for inclusion 
which gives you fine control over which items appear. For more information on including notes and folders in 
this menu see Assigning a Note Shortcut or Assigning a Folder Shortcut.

To grab content from another application: 

1) Select the content you want to grab from the application you’re working in. 

2) Choose SOHO Notes Grab from the contextual or Services menu. 

3) Choose a folder or note from the menu. If a note is chosen the selected content will be appended to the 
end of the note. If a folder is chosen the selected content will be saved as a new note in the folder.

SOHO Notes will play the grab sound when content is being grabbed. You can change the grab sound or turn it 
off in the General preferences (SOHO Notes > Preferences, and click the Sounds button). 
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SOHO Notes Paste From 

The SOHO Notes Paste From shortcut will allow you to paste frequently used notes into other applications. The 
SOHO Notes Paste From shortcut will list the notes that have assigned the Paste or Paste (No Style) action. 

Note: In order for notes to appear in this menu, they must be specifically marked for inclusion which gives you 
fine control over which items appear. For more information on including notes in this menu see Assigning a 
Note Shortcut.

To paste a note into another application: 

1) Place the cursor where you want a note pasted. 

2) Choose SOHO Notes Paste From from the contextual or Services menu.

3) Choose a note that you want to paste into the application.

SOHO Notes will play the paste note sound when it is pasting the note into the target application. You can 
change the paste note sound or turn it off in the General preferences (SOHO Notes > Preferences, and click the 
Sounds button).

SOHO Notes Open 

The SOHO Notes Open shortcut will allow you to open favorite notes from any applications. The SOHO Notes 
Open shortcut will list the notes that have assigned the Open action. 

Note: In order for notes to appear in this menu, they must be specifically marked for inclusion which gives you 
fine control over which items appear. For more information on including notes in this menu see Assigning a 
Note Shortcut.

To open a note from any application: 

1) Choose SOHO Notes Open from the contextual or Services menu.

2) Choose a note that you want to open.

SOHO Notes will play the open note sound when it is opening the note in SOHO Notes. You can change the 
open note sound or turn it off in the General preferences (SOHO Notes > Preferences, and click the Sounds but-
ton).
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Chapter 11—FlashNote, QuickNote, DockNote, and Dash-
board Widget

This chapter will discuss FlashNote, QuickNote, and DockNote. 

FlashNote 
FlashNote is a powerful feature that lets you search and view notes in your personal database whether SOHO 
Notes is running or not. It also works in conjunction with other features such as the Lookup Passwords and 
Search shortcuts. For more information on these shortcuts see Shortcuts.

To access FlashNote: 

FlashNote can be accessed one of two ways: 

✦ Click the FlashNote menu bar icon. 
✦ Press the FlashNote hot key. The FlashNote hot key can be set up in the Shortcuts preferences (SOHO Notes 

> Preferences, and click the Shortcuts button). 

When you access FlashNote, the FlashNote window will appear below the menu bar. 

To remove FlashNote from the menu bar and switch to standalone window mode: 

FlashNote can be accessed in standalone window mode, which simply means that the FlashNote window is not 
attached to the menu bar and it can be moved and resized anywhere on the screen. In order to use FlashNote 
in standalone window mode you simply turn off the FlashNote icon in the menu bar.
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1) Choose SOHO Notes > Preferences, and click the Services button. 

2) Select the FlashNote tab.

3) Deselect the Show in menu bar button. 

Once you have FlashNote in standalone window mode, you access it via its hot key. 

To make the FlashNote window float: 

The FlashNote window can be made to float in the foreground of your computer screen to prevent it from be-
ing hidden by other windows. This setting only applies if you’re accessing FlashNote in standalone window 
mode. 

1) Choose SOHO Notes > Preferences, and click the Services button.

2) Select the FlashNote tab.

3) Select Make Floating. 

To control which folders FlashNote searches and displays: 

FlashNote, by default, searches and displays all the notes in the SOHO Notes database. You can optionally limit 
your searches and display to folders of your choice. 

1) Click the Search field pop-up menu and select a folder. Repeat this step for each folder you want to select 
or deselect. 

To search for a note: 

1) Click in the Search field at the top of the FlashNote window. 

2) Type the text you wish to search for. When you stop typing FlashNote will begin the search. 

To view a note: 

1) Select a note to view its contents. 

Once a note is selected, you may copy and paste its contents into other applications. 

To open a note in SOHO Notes: 

If you wish to edit a note, you’ll have to open it in SOHO Notes. 

1) Select a note. 

2) Double-click the note, press the Return key, or press Command-O to open the note in SOHO Notes. This will 
launch SOHO Notes if it’s not running and open the note. 
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To change the FlashNote window style:

The FlashNote window can appear in any of several different window styles.

1) Choose SOHO Notes > Preferences, and click the Services button.

2) Select the FlashNote tab.

3) Click the Window style button and choose a new window style.

To close the FlashNote window: 

The FlashNote window will automatically close if you double-click a note to open it in SOHO Notes or if you 
click anywhere outside of the FlashNote window. Otherwise, you can use one of the following options to close 
the FlashNote window: 

✦ Click the FlashNote menu bar icon. 
✦ Press the escape key. 
✦ Press the FlashNote hot key. 

If FlashNote is in standalone window mode, you can close it using the below methods: 

✦ Click the close window button in the window title bar. 
✦ Press the escape key. 
✦ Press the FlashNote hot key.

QuickNote 
QuickNote provides a fast and easy way to add a note to your personal database regardless of what application 
you’re currently working in. In fact, SOHO Notes doesn’t even have to be running. 

To use QuickNote: 

When you access QuickNote, the QuickNote window will appear on your screen. You can use this window to 
add a note into SOHO Notes. The window style that is used for the QuickNote window is the same one used for 
the FlashNote window.

1) Press the QuickNote hot key. The QuickNote hot key can be set up in the Shortcuts preferences (SOHO 
Notes > Preferences, and click the Shortcuts button).
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2) Type a title for the note in the Title field.

3) Enter any tags you want assigned to the note.

4) Add the appropriate content to the main body. 

5) Select a folder to save the note in from the pop-up menu. You can change the default folder notes are 
saved into in the Services preferences (SOHO Notes > Preferences, and click the Services button). 

6) To save the note either close the QuickNote window or press Command-S.

To make the QuickNote window float: 

The QuickNote window can be made to float in the foreground of your computer screen to prevent it from be-
ing hidden by other windows. 

1) Choose SOHO Notes > Preferences, and click the Services button.

2) Select the QuickNote tab.

3) Select Make Floating.
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DockNote

 
DockNote appears on the edge of your screen and has three tabs where each tab provides access to a conven-
ient time-saving feature. 

1) Grab. Drag and drop text, images, URL's, pdf's, etc. from other applications to DockNote to create new 
notes in SOHO Notes. 

2) Paste. Paste the content of frequently used notes into other applications. 

3) Open. Displays all of your favorite notes (notes assigned an Open shortcut) so you can quickly open them. 
For more information on shortcuts see Shortcuts,

To enable/disable and set various preferences for DockNote: 

1) Choose SOHO Notes > Preferences, and click the Services button.

2) Select the DockNote tab.

3) Select Enable DockNote. Repeat this step to disable DockNote. 

4) Select Dock Tab or Screen Edge. If you choose Dock Tab, the DockNote window will open when you drag an 
item directly to the tab. If your choose Screen Edge, the DockNote window will open when you drag an 
item to the edge of the screen the tab is located at.

5) Enable Turn on hiding if don’t wish to see the DockNote tab on the edge of the screen.

6) Choose a screen position the DockNote tab should appear from the Position pop-up menu. 

7) Use the width slider to control the width of the DockNote window when it’s opened. 

8) Choose which folders appear in the Grab section. 

To grab items such as text, images, URL’s, pdf’s, etc.: 

1) Click the DockNote tab on the edge of the screen. 
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2) Click the Grab button at the top of the DockNote window. 

3) Drag and drop the item on the folder you want it imported into. Optionally, you can drag the item to the 
DockNote tab or screen edge and the DockNote will automatically open and you can drop the item on the 
folder you want it imported into. 

SOHO Notes will play the grab sound when the item is being imported. You can change the grab sound or turn 
it off in the General preferences (SOHO Notes > Preferences, and click the Sounds button). 

Note: When you import/grab a URL a Bookmark note will be created by default. You can choose to have a Web 
Archive note created by default instead. Choose SOHO Notes > Preferences, and click the General button. Un-
der URL Handling select Web Archive notes. When a web archive note is created, a downloads window showing 
the progress of the current download will appear and stay on the screen until dismissed. If you wish for the 
downloads window to auto-hide itself once the download is complete, then select Auto-hide downloads win-
dow on this same preference pane.

Note: Depending on your preference setting, all folders will appear in the list of grab folders or only the folders 
you’ve specifically marked for inclusion will appear. For more information on including specific folders in 
DockNote see Assigning a Folder Shortcut.

To paste frequently used notes into other applications: 

Notes that have been assigned a Shortcut with the Paste From action will be available from DockNote. You will 
be able to quickly paste the contents of a note into any application. For more information on Shortcuts see 
Shortcuts. 

1) Place the cursor in any application where you want a note pasted. 

2) Click the DockNote tab on the edge of the screen.

3) Click the Paste button at the top of the DockNote window. 

4) Click the button next to a note or double-click the note to paste it in the current application. 

SOHO Notes will play the paste note sound when it is pasting the note into the target application. You can 
change the paste note sound or turn it off in the General preferences (SOHO Notes > Preferences, and click the 
Sounds button).

Note: In order for notes to appear in the list of notes you can paste, they must be specifically marked for inclu-
sion. For more information on including specific notes see Assigning a Note Shortcut.

To open one of your favorite notes: 

Notes that have been assigned a Shortcut with the Open action will be available from DockNote. You will be 
able to quickly open one of these notes. For more information on Shortcuts see Shortcuts. 

1) Click the DockNote tab on the edge of the screen. 

2) Click the Open button at the top of the DockNote window. 

3) Double-click the note to open it in SOHO Notes. 

SOHO Notes will play the open note sound when it is opening the note in SOHO Notes. You can change the 
paste note sound or turn it off in the General preferences (SOHO Notes > Preferences, and click the Sounds but-
ton).

Note: In order for notes to appear in the list of notes you can open, they must be specifically marked for inclu-
sion. For more information on including specific notes see Assigning a Note Shortcut.
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Dashboard Widget
The ChronosNotes widget lets you search and view notes in your personal database using Apple's Dashboard 
feature. To learn more about Dashboard, visit http://www.apple.com. 

To use the ChronosNotes widget: 

The ChronosNotes widget will display all of the notes in the SOHO Notes database. You can use the search field 
to search for a note, or you can browse your notes one a time. In addition, the contents of a note in the Chron-
nosNotes widget window can be copied and pasted into other applications. Notes can’t be edited in the 
ChronnosNotes widget window. 

To open a note in SOHO Notes: 

If you wish to edit a note, you’ll have to open it in SOHO Notes. 

1) Select a note. 

2) Double-click the note to open the note in SOHO Notes. This will launch SOHO Notes if it’s not running and 
open the note.
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Chapter 12—Printing

You can print notes one at a time or several at a time. Multiple notes can even be printed as a single contiguous 
document. This chapter will discuss how to set up notes for printing and how to print notes. 

Printer Setup 
Every note has a set of margins that are used when a note is printed. This section will describe how to change 
these margins if desired. This section will also describe how to disable the printing of the background (textures, 
pictures, etc.) if so desired. 

To set the margins for a note: 

1) Select a note. 

2) Click Background & Margins in the Details sidebar to change the margin settings. 

To set the default margins that will be used when a new note is created: 

1) Choose SOHO Notes > Preferences, and click the General button. 

2) Click the Units pop-up menu and select a unit of measurement. 

3) Enter each of the default margin settings you would like all newly created notes to use. 

To enable or disable background printing: 

SOHO Notes lets you assign different backgrounds to notes such as colors, textures, or pictures. You can choose 
if the background should be printed with the note. 

1) Choose SOHO Notes > Preferences, and click the General button. 

2) Enable or Disable the Print Background button. 

Printing Note(s) 
To print note(s): 

1) Select one or more notes. 

2) Choose File > Print. A print dialog will open that, among other things, lets you choose which notes to print:

• Selected Note(s). Use this option to print all notes that are selected. 
• All Open Notes. Use this option to print all open notes. 
• All Notes. Use this option to print all of your notes. 

3) Choose the option that represents the notes you wish to print.

4) Click Print notes as one document if you want all the notes to be combined and printed as one contiguous 
document. Otherwise, each note will start at the top of its own sheet of paper. When printing multiple 
notes as a single document, the margins for each individual note are ignored and the default margins in 
the General preferences are used instead.

5) Choose the items you want printed in the header region on each sheet of paper.
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6) Choose the items you want printed in the footer region on each sheet of paper.

7) Click OK.
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Chapter 13—Miscellaneous

This chapter will describe how to import and export notes, create database backups, and manage the Service 
helper application that supports SOHO Notes. 

Importing Notes 
SOHO Notes can import RTF, RTFD, basic Microsoft Word (.doc)*, HTML*, and plain text files (hereafter, these file 
types will be referred to as text files). In addition, SOHO Notes can import the sticky notes from Apple Stickies. 

* Does not support all formatting features. 

To import text file(s): 

SOHO Notes can import a single text file or a folder containing multiple text files. 

1) Select a folder in the folders list that you would like the imported note(s) to be assigned to. 

2) Choose File > Import Notes. 

3) Select “A text or rich text file” from the Import dialog, then click OK. 

4) Choose a folder that contains text files, or select an individual text file. 

5) Click Open to import the file(s). A new note will be created for each text file that is imported in the selected 
folder. 

To import text file(s) via drag & drop: 

1) Select a folder that contains text files, or select an individual text file in the Finder. 

2) Drag the folder or text file from the Finder and drop it on the folder drawer in SOHO Notes. The folder and 
all of the notes in the folder will automatically be imported into SOHO Notes. All sub-folders and their con-
tents will likewise be imported such that the original folder hierarchy is preserved. 

To import sticky notes from Apple Stickies: 

1) Select a folder in the folders list that you would like the imported sticky note(s) to be assigned to. 

2) Choose File > Import Notes, and then select “My Apple Stickies”. 

3) Click OK to import the sticky notes from Apple Stickies. 

Importing Form Data 
SOHO Notes can import data from tab delimited, command-separated values (CSV), and XML files. A Form note 
will be created for each record in your import file. 

To import Form notes from raw data: 

1) Select a folder in the folders list that you would like the newly imported Form notes to be assigned to. 

2) Choose File > Import Notes and then select “Form Data”. A standard choose file dialog will appear.

3) Choose the file that contains your raw form data. Your raw form data might come from a spreadsheet and 
look something like this:
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4) Click OK once you’ve chosen your file. The Form Import dialog will appear.

5) Choose the form from the Form pop-up menu that you want to use to import your data. In the case of this 
example, there is a Bookmark form that contains four fields: Name, URL, Comment, and Rank. If you don’t 
have an appropriate form then you should cancel the import and create an appropriate form first.

6) Select the Ignore first record button if you don’t want the software to import the data from the first record 
in your file. The data from the first record in your file will appear in the Form Data column. The first record in 
many files conveniently contains the name of each field to help you later remember what each field con-
tains. If this is the case, you will want the software to ignore the first record because it doesn’t contain your 
actual data.

7) Examine the data in the Form Data column and choose which form field you want that data imported into 
(click the Form field pop-up menu next to each field). If you want a particular field in the record to be 
skipped, choose Do Not Import.

8) Click the forward/backward buttons to preview the records in your file and see exactly what you’re import-
ing and how it will be imported.
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9) Click OK when you’re ready to import your records. A Form note will be created for each record in your file.

Exporting Notes 
SOHO Notes can export notes to a rich text or plain text file. In addition, SOHO Notes can export a whole folder 
of notes including any sub-folders of notes. 

To export note(s) to a text file: 

1) Select the note(s) you wish to export. Hold down the shift key to select multiple contiguous notes. Hold 
down the command key to select multiple notes in a non-contiguous fashion. 

2) Choose File > Export Notes. 

3) If a single note is being exported, a save dialog will appear where you can choose the format and location 
for the exported note. 

4) If multiple notes are being exported, select to have them exported to a single text file or individual text 
files (one file for each note). Then click OK and choose the format and location for the exported notes. 

5) Type a name for the export file if you’re exporting a single note or multiple notes into a single text file. 

6) Click Export to export the note(s). 

To export note(s) via drag & drop: 

1) Select a folder or select individual text file(s). 

2) Drag the folder or individual text file(s) to the Finder and drop them. The folder or individual text file(s) will 
be exported as individual folders and files in the Finder. All sub-folders and their contents will be exported 
such that the original folder hierarchy is preserved. 
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To export a folder of notes: 

1) Select a folder you wish to export. 

2) Choose File > Export Notes. 

3) Notes can be exported into a single text file or individual text files (one file for each note). 

4) If the “Export notes in sub-folders” check box is selected, the notes in the selected folder and all of its sub-
folders will be exported. If the notes are being exported as individual files, the folder hierarchy will be pre-
served. 

5) Click OK. A save dialog will appear where you can choose the format and location for the exported notes. 

6) Click Export to export the folder of notes. 

Personal Database Backups 
SOHO Notes can make regular backups of your personal database. This is a safety feature in case you inadver-
tently delete some important information and need to restore a backup file.

WARNING: Depending upon which of Chronos’ integrated suite of products you own, your database may con-
tain notes, contacts, and calendars. When you back up a database, all notes, contacts, and calendars in the da-
tabase are backed up. Likewise, if you later restore a database backup, it will completely replace the notes, con-
tacts, and calendars on your computer with those in the backup. 

To set up automatic backups: 

1) Choose SOHO Notes > Preferences, and click the Backups button. 

2) Set the various backup options: 

• Automatically perform backups. This option lets you choose how often SOHO Notes should make a 
backup. By default, backups will be created on a daily basis. 

• Maximum number of backups to keep. Enter the maximum number of backups to keep. When a new 
backup file is created, the oldest backup file will be deleted so that the maximum number of backup 
files won’t be exceeded. To permanently save a particular backup file, you must move it outside of the 
backup folder or it will eventually be deleted. 

• Perform the backup. When a backup is scheduled to take place you can choose when the backup is 
actually performed. The default is to perform the backup when the software quits. If you a schedule a 
backup for a specific time of day, the software does not have to be running for the backup to oc-
cur—your computer simply needs to be left on in an awake state.

• Compression level. Backups are compressed to save space on your hard disk, but compressing back-
ups take additional time. Set the compression level to none if you want the backup process to be as 
fast as possible. Otherwise, the higher the level of compression you choose, the longer the backup will 
take.

• Always ask before backing up. This option lets you choose if you want a window to appear asking you 
about the backup before starting the backup. This option is useful if you’re backing up when the soft-
ware launches or quits because it gives you the opportunity to skip the backup when it comes at an 
inconvenient time.

• Location for backups. By default, backup files are saved in the directory: ~/Library/Application 
Support/Chronos/Backups/, where “~” denotes your home folder. Click Choose Backup Location to se-
lect a different backup folder. 

To manually make a backup of your personal database: 
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1) Choose File > Back Up Database > To a File.

2) Name the backup file and choose where it should be saved to. 

3) Click Save to save the backup file. 

To undo all recent changes and return to a database backup: 

1) Choose File > Restore Database > From a File. 

2) Select a backup file from the Open dialog. 

3) Click Open to restore the database backup. 

Any new notes, contacts, calendars, etc. that you've changed since the backup was created will be lost. Any 
deleted items will be recovered. If you want to keep the information that is currently in the database, you will 
need to export the data and then later import the data back into the database.

MobileMe Backup 
If you have a MobileMe account with Apple, SOHO Notes can make a backup of your personal database to your 
iDisk, and then later restore the database backup. In addition, you can use your MobileMe backup feature to 
move your personal database between multiple computers although using MobileMe synchronization is the 
easier and safer way to accomplish this. In order to use the MobileMe backup feature, you will need a MobileMe 
account from Apple.

WARNING: Depending upon which of Chronos’ integrated suite of products you own, your database may con-
tain notes, contacts, and calendars. When you back up a database, all notes, contacts, and calendars in the da-
tabase are backed up. Likewise, if you later restoring a database backup, it will completely replace the notes, 
contacts, and calendars on your computer with those in the backup. 

To manually back up your personal database to MobileMe account: 

1) Choose File > Back Up Database > To MobileMe. 

2) Follow the prompts and your database will be backed up. The backup will be created in the following direc-
tory on your iDisk: /Documents/Chronos/ 

To undo all recent changes and return to your last backup on MobileMe: 

1) Choose File > Restore Database > From MobileMe. Any new notes, contacts, calendars, etc. that you've 
changed since the backup was created will be lost. Any deleted items will be recovered. 

To move a database between multiple computers: 

You can use the MobileMe backup feature to move your personal database between multiple computers. 
Please note that moving your personal database between computers is different than synchronizing your data 
between computers. The following example will show you how to move your database between a home com-
puter and a work computer. 

Before you leave to work, sit down at your home computer and do the following: 

1) Launch SOHO Notes. 

2) Choose File > Back Up Database > To MobileMe. 

Once you arrive at work, do the following on your work computer: 

1) Launch SOHO Notes. 
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2) Choose File > Restore Database > From MobileMe. This will replace the database on your work computer 
with the database from your home computer. Please note that restoring a backup does not synchronize 
your data. Rather, it overwrites your data with the data in the backup. 

When you’re ready to take the database back to your home computer, do the previous steps again but this time 
you’ll be starting out on your work computer instead of your home computer. 

WARNING: Depending upon which of Chronos’ integrated suite of products you own, your database may con-
tain notes, contacts, and calendars. When you back up a database, all notes, contacts, and calendars in the da-
tabase are backed up. Likewise, if you later restoring a database backup, it will completely replace the notes, 
contacts, and calendars on your computer with those in the backup. 

Service Preference 
SOHO Notes has a helper application called ChronosNotesService. This faceless background application is re-
quired in order to use the SOHO Notes contextual and Services menus as well as FlashNote, QuickNote, etc. The 
ChronosNotesService application is automatically added to the Startup Items when you first launch SOHO 
Notes. Under normal circumstances, you will never need to disable the ChronosNotesService application but 
should you ever need to, the Service preference allows you to enable or disable the ChronosNotesService appli-
cation and add it to the Startup Items. 

To enable or disable the ChronosNotesService application: 

1) Choose SOHO Notes > Preferences, and click the Service button.

2) Click the General tab.

3) Enable or Disable the Service button. 

To add the ChronosNotesService to the Startup Items: 

1) Choose SOHO Notes > Preferences, and click the Service button. 

2) Click the General tab.

3) Select the Enable at system startup button.

Bookmarklets
Bookmarklets appear in the bookmarks bar of your web browser. When you click a bookmarket, a bookmark 
note or web archive note for the the current web page will be saved in SOHO Notes.
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To install a bookmarklet in your web browser:

1) Choose Help > Bookmarklets. You’ll be taken to a web page in your browser which contains instructions for 
installing bookmarklets.

To use a Bookmarklet:

Once you’ve installed one more bookmarklets, you can use it.

1) Visit a web page in your browser that you want to save.

2) Click on the bookmarklet in your web browser's bookmarks bar. The current web page will be saved in 
SOHO Notes as a bookmark note or a web archive note depending upon the bookmarklet you have in-
stalled.

Finding & Merging Duplicate Notes, Folders, Form 
Definitions, & Colors
SOHO Notes makes it easy to search for and then merge/delete duplicate notes, folders, folder icons, form de-
fintions and colors.

To find and merge/delete duplicates:

1) Choose File > Find Duplicates. The Find Duplicates window will appear.

2) Select the types of items you want to search for duplicates.

3) Click Find. If duplicates are found, a window will appear and list the duplicates. You will then have the op-
tion of deleting/merging the duplicates.
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Chapter 14—iPhone Synchronization With NoteLife

In today's fast paced world, it's critical to have your important notes with you even when you're on the go. 
SOHO Notes synchronizes seamlessly with your iPhone or iPod touch (hereafter referred to as iPhone for brev-
ity) using a companion application on your handheld called NoteLife. NoteLife is available separately from the 
App Store in iTunes.

Synchronization is two-way so notes added on your iPhone sync to your computer and vice versa. You get to 
choose the folders you want to sync. You can sync all your notes including rich text, images, PDF's, movies, 
voice recordings, files, forms (read-only), web archives, and bookmarks.

Syncing is fast and easy. There are four basic steps to sync, but the first three only need to be performed once.

✦ Requirements. Make sure you meet the system requirements.
✦ Pairing. Pair your iPhone and computer.
✦ Choose folders. Choose the folders you want to sync.
✦ Sync. Initiate a sync from your computer or iPhone.

This chapter will describe these four basic steps.

Requirements
Syncing SOHO Notes on your computer with NoteLife on your iPhone has two basic requirements:

✦ An iPhone or iPod touch running iPhone OS 3.0 or later.
✦ A Wi-Fi network connection. Syncing occurs over your wireless Wi-Fi network so both your computer and 

iPhone must be connected to your Wi-Fi network.

Pairing Your iPhone And Computer
Before you can sync your iPhone to your computer, you must first pair the two together. Pairing simply makes 
sure that your computer is syncing with your iPhone and not someone else’s on your Wi-Fi network. You should 
only need to pair your iPhone and computer once.

To pair your iPhone and your computer:

1) Make sure your computer and iPhone are both connected to your Wi-Fi network.

2) Launch NoteLife on your iPhone.

3) Launch SOHO Notes on your computer.

4) Choose SOHO Notes > Preferences, and click the iPhone button.
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5) Click Add (+). A window will appear showing you all of the iPhone devices it finds on your Wi-Fi network.
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6) Select your iPhone and click Pair. A window will appear and show you a 4-digit passcode that you need to 
enter on your iPhone.

7) Enter the passcode on your iPhone and press OK. Your iPhone and computer will now be paired.

Choosing The Folders To Sync
You can choose to sync all the folders on your computer to your iPhone, or just a subset of your folders. Any 
folders you create on your iPhone will automatically be synced to your computer. You can later exclude syncing 
those folders if you wish.

To sync all your notes and folders:

1) Choose SOHO Notes > Preferences, and click the iPhone button.

2) Choose All notes and folders.
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To sync  just some of your folders:

1) Choose SOHO Notes > Preferences, and click the iPhone button.

2) Choose Selected folders.

3) Select the folders you wish to sync.

Performing A Sync
Once you have paired your iPhone and computer, you’re ready to sync. You can initiate a sync from either your 
computer or the iPhone.

To start a sync from your computer: 

1) Make sure your computer and iPhone are both connected to your Wi-Fi network.

2) Launch NoteLife on your iPhone.

3) Launch SOHO Notes on your computer.

4) Choose SOHO Notes > Preferences, and click the iPhone button.

5) Select your iPhone in the list of currently paired devices. Your iPhone in the list should have a green indica-
tor next to it. If the indicator is red, then either NoteLife isn’t open on your iPhone or your computer or 
iPhone isn’t connected to your Wi-Fi network. 

6) Click Synchronize.

To start a sync from your iPhone: 

1) Make sure your computer and iPhone are both connected to your Wi-Fi network.

2) Launch SOHO Notes on your computer.

3) Launch NoteLife on your iPhone. The main NoteLife screen will appear with a toolbar at the bottom.

4) Touch Action (gears). The Action sheet will appear.

5) Touch Sync. The Sync screen will appear and show you the computers the device is paired to.
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6) Select the computer you wish to sync with.

7) Touch Sync.
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Chapter 15—iPod Synchronization

Notes in your personal database can be synchronized with your iPod. This makes it possible to take some or all 
of your notes with you on the road. All of the notes in your iPod folder are automatically synced to your iPod 
whenever you perform a synchronization. 

This chapter will describe how to make sure your iPod is set up for synchronization and will describe how to 
perform a synchronization. 

iPod Requirements And Setup 
iPod synchronization requires a third generation iPod (3G) or newer, iPod Mini, or iPod Nano. See Apple’s web 
site or your iPod manual to find out what generation of iPod you have. In order for SOHO Notes to synchronize 
notes to the iPod, the iPod must be set up as a hard disk. 

To set up the iPod as a hard disk: 

1) Open iTunes. 

2) Choose your iPod in the iTunes Source list. 

3) Click the Options button to open the iPod Preferences window. 

4) Select “Enable disk use” or “Manually manage songs and playlists”. Either one will allow you to use your iPod 
as a hard disk. 

Refer to iTunes help for more information on using an iPod as a hard disk. 

Performing A Synchronization 
Once you have completed the iPod setup, you are ready to synchronize. 

To synchronize notes in SOHO Notes to an iPod: 

Notes that are assigned to the iPod folder will synchronize to the iPod. 

1) Choose File > Sync Notes to iPod, or click iPod Sync in the toolbar. If the iPod folder does not contain any 
notes, the Sync Notes to iPod and iPod Sync button will be disabled. 

The notes will be viewable on the iPod under Main Menu > Extras > Notes > SOHO Notes.
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Chapter 16—Universal Synchronization

The personal database on your computer may contain notes, contacts, calendars, and tags (this is the master 
list of tags you can assign to contacts and notes) that were created by SOHO Organizer or SOHO Notes depend-
ing upon which SOHO series products you own. The information in your personal database can be synchro-
nized to other applications (Apple’s Address Book, Apple’s iCal, etc.) and/or devices (iPhone, cell phones, P.D.A.’s, 
etc.) attached to your computer. This means, for example, that your contacts in SOHO Organizer will automati-
cally synchronize and appear in Apple’s Address Book application and on your iPhone. Your information will 
thus become universally available on your computer and devices. This universal synchronization uses and re-
quires the synchronization technology built-in to Mac OS X. 

Any application, device, or computer that supports the synchronization technology built-in to Mac OS X will be 
able to synchronize with the notes, contacts, calendars, and tags in your personal database. If you have an Ap-
ple MobileMe account (must be purchased separately), you can even synchronize your information between 
multiple computers. 

This chapter will describe how synchronization works, detail how to synchronize your data between multiple 
computers, and cover how to synchronize your information with other devices. 

Synchronization Helper Applications 
The SOHO Series products use a background helper application called SOHO Sync to synchronize the informa-
tion in your personal database. SOHO Sync is automatically launched whenever its services are needed and 
automatically quits when it’s finished. We only mention this helper application in case you see it running and 
wonder what it is. 

Sync Preferences 

By default, syncing is turned OFF for notes, contacts, calendars, and tags. You have to manually turn ON syncing 
for each of these items in the Sync preference. The Sync preference also allows you to force a synchronization, 
limit the maximum note size when syncing with MobileMe, unregister SOHO Sync, and enable sync logging. 

To choose which items SOHO Sync synchronizes: 

You can enable or disable syncing for notes, contacts, calendars, and tags on an individual basis. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Under Sync Settings select which items you would like SOHO Sync to synchronize.

To force SOHO Sync to do a synchronization: 

The need may arise where you need to force SOHO Sync to do a synchronization. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Click the Synchronize Now button. 

To limit the maximum note size when synchronizing with MobileMe: 

Synchronizing notes larger than 5MB in size with MobileMe may cause problems with MobileMe and can make 
your MobileMe synchronizations take a long time. Fortunately, you can tell SOHO Sync to not synchronize the 
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contents of notes that exceeds a specified  maximum size. Notes that exceed this maximum size will still syn-
chronize but their contents will only contain a short message describing why the contents aren’t available.

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Enable the option to limit synchronization to a maximum size.

3) Type the maximum note size in the field.

WARNING: Use this option with caution. If you perform a reset sync with MobileMe where you replace the notes 
on your computer with the notes currently on MobileMe, you will lose the contents of all notes that exceed the 
maximum size. This will occur because the content of notes that exceed the maximum size will not exist on 
MobileMe.

To unregister SOHO Sync: 

In order for SOHO Sync to synchronize your information, it needs to register with the synchronization technol-
ogy built-in to Mac OS X called Sync Services. You may need to unregister SOHO Sync from Sync Services to re-
solve syncing related issues or to remove the SOHO Notes or SOHO Tags icons from the Sync tab of the Mo-
bileMe preference pane. The next time SOHO Sync runs it will re-register with Sync Services and all of your 
notes, contacts, calendars, and tags will be re-synced from scratch. The first initial sync can take awhile depend-
ing on how much information is synchronized. Under normal circumstances, you should never have to unregis-
ter SOHO Sync. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Click Unregister SOHO Sync. 

3) Click Unregister. 

To enable/disable sync logging: 

By default sync logging is turned on. The sync log keeps track of everything SOHO Sync does. If there are any 
synchronization problems, the sync log can help our Support department troubleshoot the problem. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Under Sync Log enable or disable the sync log. 

3) Click the View Sync Log button if you would like to view the sync log. 

4) Click the Clear Sync Log button if you would like to clear the sync log. 

The sync log is stored in a file on disk named “SOHOSync.log” and it’s located in the following directory on your 
computer: ~/Library/Logs/. Where “~” denotes your home folder. 

MobileMe Synchronization 
The synchronization technology in Mac OS X will let you synchronize your notes, calendars, contacts, and tags 
between multiple computers using an Apple MobileMe account (must be purchased separately). In order to use 
the MobileMe synchronization feature, you will need a MobileMe account from Apple.

To set up a SOHO Organizer or SOHO Notes to synchronize with MobileMe: 

1) Open the System Preferences and click the MobileMe button. 

2) Click the Sync tab. 
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3) Choose how often you want your information synchronized to your MobileMe account. You may want to 
base your choice on the speed of your Internet connection and how often you need your information kept 
up to date. There are even options to only synchronize when you manually tell it to or automatically when-
ever the system determines it needs to. 

4) Enable SOHO Notes and SOHO Tags in the list depending on what information you want synchronized with 
MobileMe.

To reset the data in your personal database with MobileMe data or vice versa: 

If you want to replace the data in your database with the data in your MobileMe account, or vice versa, follow 
the below steps: 

1) Open the System Preferences and click the MobileMe button. 

2) Click the Sync tab. 

3) Click Advanced.

4) Click Reset Sync Data. 

5) Choose the data you want to reset. 

6) Choose whether you want to replace the data on your computer with sync info from MobileMe or vice 
versa. 

7) Click Replace.

iPhone Synchronization 
The calendar and contact information in your personal database can also be synchronized with your iPhone 
using Apple’s iTunes. 

P.D.A. and Phone Synchronization 
The calendar and contact information in your personal database can also be synchronized with other cell 
phones or P.D.A.’s using Apple’s iSync. For more information on which devices iSync supports and how to use 
iSync, please visit http://www.apple.com. 

iPod Synchronization 
The calendar and contact information in your personal database can be synchronized to your iPod using Ap-
ple’s iTunes.
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