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Chapter 1—Welcome

SOHO Notes is the premier digital note-taking application for Macintosh. It is designed for both individual and 
group use. Use it to capture, organize, and share all of your personal and workgroup information. This fourth 
generation note manager takes note management one step beyond its peers by letting you share notes over a 
network using its powerful client/server design. Plus, you can keep your personal notes synchronized between 
two or more computers using the built-in .Mac synchronization. SOHO Notes is bound to become one of the 
most used and useful pieces of software on your computer. For a list of new features in this version please visit 
our web site at http://www.chronosnet.com. 

Upgrade Information 
If you are currently running StickyBrain 3.x or SOHO Notes 4.x-6.x, SOHO Notes can easily convert your database 
for use with this version of SOHO Notes. This section will describe this process and any issues related thereto. It 
assumes you already know how to use SOHO Notes. 

To convert your StickyBrain 3.x or SOHO Notes 4.x-6.x to SOHO Notes 7.x: 

Before you convert your notes, you should always make a backup of your database first. Follow the steps below 
to back up your notes and convert them to this version of SOHO Notes. 

1) Launch StickyBrain 3.x or SOHO Notes 4.x-6.x. Note: you will not be able to use these older versions  after install-
ing this version of SOHO Notes. 

2) Choose File > Back up All Notes and save a backup of your notes to a safe location on your hard disk if you don’t 
already have a backup. 

3) Quit your older version of the software. 

4) Install this version of SOHO Notes. Please note that when you install this version of SOHO Notes, it will replace 
the old version on your computer which is why it’s important to make a database backup first. 

5) Launch this version of SOHO Notes. The first time you launch SOHO Notes, it will automatically convert the notes 
in your database to the new format. SOHO Notes 7.x no longer allows private notes in shared databases so any 
private notes in shared databases will be changed so they’re no longer private. You should instead use access 
privileges to control read/write access to notes in shared databases.

WARNING. Always make a backup of your notes database in a safe location before installing and running the 
new version of the software. If you’re also using SOHO Organizer by Chronos, you’ll need to upgrade to SOHO 
Organizer 7.x to continue using it after installing SOHO Notes 7.x because it stores its contacts and calendars in 
the same database as your notes..

Learning to Use SOHO Notes 
To learn how to use SOHO Notes, consult these resources: 

User’s Guide 

This guide describes the SOHO Note’s features and shows how to use the program.
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Onscreen Help 

Help tags are available for many of the items in the SOHO Notes window. To see the help tags, let the pointer 
rest over an item for a couple of seconds. 

Technical Support 

Chronos provides various support options for SOHO Notes. See 
http://www.chronosnet.com/Support/index.html for technical support options. 

Web Resources 

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates for SOHO Notes.
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Chapter 2—SOHO Integration

SOHO Organizer and SOHO Notes are part of an integrated software series designed to help you focus on your 
business. While each product stands on its own and can be used independently of the other, they’re crafted to 
work seamlessly together for unprecedented power and convenience. The purpose of this chapter is to intro-
duce important concepts related to the integrated nature of these products. 

A Single Database For Notes, Contacts, & Calendars 
The SOHO series of products store their notes, contacts, and calendars in a single database. An integrated data-
base offers several benefits: 

✦ Seamless Linking. Notes, contacts, and calendars can seamlessly be linked to each other without complications. 
✦ Persistent Relationships. Since notes, contacts, and calendars all exist in the same database, relationships be-

tween these objects cannot be broken accidentally or easily. When these object are in separate databases, you 
must be careful to always keep the separate databases together since their contents are tightly related. 

✦ Portability. Moving a database from one computer to another is easy since notes, contacts, calendars and their 
relationships are all stored in a single database file. 

✦ Simple Backups. Backing up all your important information is easier because you only have one database to 
manage. 

✦ Easy Administration. If you’re operating in a multi-user environment, there’s only one database to administer 
for notes, contacts, and calendars. This means a single list of user accounts to manage instead of three separate 
lists to keep synchronized. Plus, you can manage note, contact, and calendar access privileges from any SOHO 
Series product. 

Single & Multi-User Enabled 
SOHO Organizer and SOHO Notes are designed for both single and multi-user use out of the box without any 
additional software to purchase. This means the software is as equally suited for a user working individually at 
home as it is for a workgroup of twenty on an office network. The built-in dual use nature of these integrated 
products offers several benefits: 

✦ Simple Purchase Decision. There aren’t any complicated decisions to make since it’s the same product for a sin-
gle or multi-user environment. Simply purchase a single-user license for individual use or a volume license for 
multi-user use. Suppose, for example, your company has twenty users who wish to use SOHO Notes—simply 
purchase a 20-user pack. 

✦ Easy, Cost-Efficient Expansion. You can start out using the SOHO series products for individual use and expand 
to multi-user use at any time without complicated conversions, etc. Simply purchase a volume license once 
you’re ready. Licenses are additive so if you start out with a single user license and later buy a 5-user pack, you’ll 
have licensing for a workgroup of six users. 

✦ Same Easy-To-Use Interface. Since the same software is used for both single and multi-user use, you’ll use the 
same easy-to-use interface for both. This means expanding from a single-user environment to a multi-user envi-
ronment the experience will be the same and familiar. 

✦ Flexible Configurations. You can mix and match licensing between SOHO series products to meet your needs. 
For example, you can have five SOHO Notes users and thirty SOHO Organizer users accessing the same shared 
database. Further, the five SOHO Notes users don’t necessarily have to be part of the group of thirty SOHO Or-
ganizer users. Such flexibility lets you decide the needs of your business and purchase accordingly instead of 
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forcing you to purchase products you don’t need. Of course, the best idea is to purchase the complete SOHO 
series for all your users so they all have access to best tools!
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Chapter 3—Installation

This chapter will discuss the steps required to install SOHO Notes in either a single or multi-user environment. 
The single user installation is intended for users who will be installing the product for personal use. The multi-
user installation is intended for workgroups that wish to share information with multiple users over a network 
while still providing personal use for each user. This chapter will also discuss what gets installed and how to 
uninstall the product. 

Installation (Single User) 
The single user installation is intended for those users who wish to install the product for personal use. 

To install SOHO Notes for a single user from a disc: 

1) Insert the SOHO Notes disc into your computer’s optical drive and double-click the installer icon. 

To install SOHO Notes for a single user from a download: 

1) Open the SOHO Notes disk image on your desktop and double-click the installer icon. 

For a list of items that get installed on the hard disk see What Gets Installed. 

Installation (Multi-User) 
The multi-user installation is intended for workgroups who wish to share information with multiple users over a 
network while still providing personal use for each user. The multi-user installation involves installing SOHO 
Notes on both a server computer and each client computer. The same installer is used for both the server and 
client computers. 

Note: the server should be a computer on the network that is accessible by all the users who will be accessing 
it. The server computer can be any computer whether it’s a dedicated server or the administrator’s personal ma- 
chine. It’s also a good idea to choose a server whose network address is static and won’t be changing. 

To install SOHO Notes on a server and each client machine from a disc: 

1) Insert the SOHO Notes disc into your computer’s optical drive and double-click the installer. Repeat this step on 
the server computer and each client computer. 

To install SOHO Notes on a server and each client machine from a download: 

1) Open the SOHO Notes disk image and double-click the installer. Repeat this step on the server computer and 
each client computer. 

Once you have installed SOHO Notes on the server and client machines, you will need to set up SOHO Notes for 
network access. For a list of items that get installed on the hard disk see What Gets Installed. 

What Gets Installed? 
The SOHO Notes installer will install the following items on to your hard disk (“~” denotes your home folder). 

✦ /Applications/SOHO Series/SOHO Notes. This is the main application.
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✦ /Applications/SOHO Series/Uninstall SOHO Notes. This application will uninstall SOHO Notes and all related 
files.

✦ ~/Library/Application Support/Chronos/SOHO Notes.  This folder stores pictures, textures, and other related 
files.

✦ ~/Library/Contextual Menu Items/ChronosNotesCM.plugin.  This is an alias file that points to the SOHO 
Notes contextual menu plugin which is stored inside the main SOHO Notes application.

✦ ~/Library/Widgets/ChronosNotes.wdgt.  This widget appears in Dashboard.
✦ OpenBase. This is the database engine SOHO Notes uses to store your information. The installer places files in 

several locations:
• /Library/OpenBase
• /Library/StartupItems/OpenBase
• /Library/Frameworks/OpenBase...framework
• /Library/Java/Extensions/OpenBaseJDBC.jar
• /Applications/OpenBase

Uninstall 
SOHO Notes and its related files can be uninstalled two different ways: manually or via the uninstaller.

To uninstall SOHO Notes via the uninstaller: 

1) Double-click the Uninstall SOHO Notes application which is located in the same folder as SOHO Notes.

2) Follow the on-screen prompts. 

To uninstall SOHO Notes manually: 

The below steps describe how to uninstall of the components related to SOHO Notes except for the OpenBase 
components. Caution must be taken when uninstalling the software since SOHO Notes and SOHO Organizer 
share certain installed components as noted. Note: the OpenBase components can only be uninstalled using 
the Uninstall SOHO Notes application. 

1) Delete /Applications/SOHO Series/SOHO Notes. If you are not using any other SOHO products from Chronos, 
delete the entire “SOHO Series” folder. 

1) Delete /Applications/SOHO Series/Uninstall SOHO Notes.

2) Delete ~/Library/ApplicationSupport/Chronos/SOHO Notes.

3) Delete ~/Library/Contextual Menu Items/ChronosNotesCM.plugin.

4) Delete ~/Library/Widgets/ChronosNotes.wdgt.

5) Delete ~/Library/Preferences/com.chronos.SOHONotes.plist.

6) Delete ~/Library/Preferences/com.chronos. ChronosNotesService.plist.

7) Delete ~/Library/Services/ChronosNotesService.bundle.
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Chapter 4—Getting Started (Single-user Environment)

The purpose of this chapter is to show you how to get started with SOHO Organizer or SOHO Notes in a single-
user environment. 

Personal Database 
Each user always has a “personal” database on his/her machine in which his/her personal notes, contacts, and 
calendars are stored. The personal database is automatically created the first time SOHO Organizer or SOHO 
Notes is launched. This database is called “Chronos_username.db” and is always stored on the user’s local hard 
disk. Information in a personal database cannot be shared with others. Under no circumstances should the per-
sonal database be moved, copied, renamed, double-clicked, or otherwise altered. For this reason SOHO Notes 
includes a backup mechanism that properly makes a backup of the database. The personal database is stored in 
the following directory:

/Library/OpenBase/Databases/Chronos_username.db 

Getting Started 
To start working with contacts and calendars: 

1) Launch SOHO Organizer. 

To start working with notes: 

1) Launch SOHO Notes. A collection of default folders in your personal database will appear in the folders region. 
You can add notes to these folders or create your own folders. 

To print business documents: 

1) Launch SOHO Print Essentials. 

2) OR Launch SOHO Organizer and choose File > Print to print the documents of your choice for the currently se-
lected contacts.
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Chapter 5—Getting Started (Multi-user Environment)

The purpose of this chapter is to show you how to set up SOHO Organizer or SOHO Notes in a multi-user envi-
ronment. This chapter is intended for both administrators and end users. It’s important to remember that each 
of these applications can store their information in the same database. In other words, a database can contain 
notes, calendars, and contacts. This allows for seamless integration between these products and a great user 
experience for your workgroup. For example, notes linked to a contact will appear in both SOHO Organizer and 
SOHO Notes. Although these applications are integrated, they can still be used on their own independent of 
one another. 

The setup for each of these applications in a network environment is the same. This chapter will therefore de-
scribe the setup process for each product. Plus, there’s a good chance that if you’re setting up one SOHO series 
product, you might be setting up the others as well. 

SOHO Organizer and SOHO Notes are multi-user applications which means a few things: 

✦ Note, calendar, and contact information can be stored for more than one user in a single database. 
✦ Multiple users can access the same database simultaneously. 
✦ Multiple databases can be created on a shared computer. 
✦ Access privileges can be applied to restrict access to notes, calendars, and contacts on a per user basis. 

Personal Database Versus Shared Databases 
Each user always has a “personal” database on his/her machine in which his/her personal notes, contacts, and 
calendars are stored. The personal database is automatically created the first time SOHO Organizer or SOHO 
Notes is launched. This database is called “Chronos_username.db” and is always stored on the user’s local hard 
disk. Information in a personal database cannot be shared with others. 

Under no circumstances should the personal database be moved, copied, renamed, double-clicked, or other-
wise altered. For this reason SOHO Notes includes a backup mechanism that properly makes a backup of the 
database. The personal database for SOHO Notes is stored in the following directory: 

/Library/OpenBase/Databases/Chronos_username.db 

A “shared” database, on the other hand, is created by an administrator on a shared server. The server should be 
a computer on the network that is accessible by all the users who will be accessing it. The server computer can 
be any computer whether it’s a dedicate server or the administrator’s personal machine. It’s also a good idea to 
choose a server whose network address is static and won’t be changing.

Setting up Your Server (Administrators)
This section will discuss the steps, you the administrator, will need to perform to set up network access for a 
SOHO series product. This section assumes you have already installed the SOHO software on the server and 
each of the clients. We highly suggest you read the entire section before getting started. This will help you to 
understand the setup process a little better. 

Developing a Game Plan

Setting up SOHO Organizer or SOHO Notes in multi-user environment is straightforward and simple. A little 
pre-thinking and planning will, however, will make the task even easier and less time-consuming. Below are 

15



some questions that will help you gain insight into the needs of your organization. Your answers will form the 
basis of your game plan and will be used in future installation and setup steps.

✦ List all the people including yourself who will be using SOHO Organizer or SOHO Notes. You will be creating a 
user account for each of these individuals. 

✦ Which computer will be used as the designated server?
✦ If you’re setting up SOHO Notes, make a list of folders you will want users to store shared notes in. For example, 

you might create a folder for each department in your organization with sub-folders for projects each depart-
ment is working on. 
• Next to each folder, list each user who will need access to it. For example, you might want John, Susan, and 

Jennifer to have access to the Marketing Department folder. 
• Next to each user name, indicate whether you want the user to have read, write, or read & write access to 

the notes in the folder. For example, you might give John read-only access to the folder while Susan and 
Jennifer have full read/write access. 

✦ If you’re setting up SOHO Organizer, write down which users you want to have read and read/write access to the 
contacts in the database. 

✦ If you’re setting up SOHO Organizer, make a list of calendars you will want users to store events and to-dos in. 
For example, you might create calendars for each department in your organization. 
• Next to each calendar, list each user who will need access to it. For example, you might want only John and 

Jennifer to have access to the Marketing Department calendar. 
• Next to each user name, indicate whether you want the user to have read, write, or read & write access to 

the calendar. For example, you might give John read-only access to the folder while Jennifer has full read/
write access. 

The following is an example game plan: 

User Accounts: Sam, Jennifer, Mark, John 

Server Computer: G5 Server (192.168.0.1) 

Note Folders: Marketing (John—read, Susan—read/write, Jennifer—read/write); Human Resources (Sam—
read/write, Mark—read/write) 

Contact Privileges: Sam—read, Jennifer—read/write, Mark—none, John—read 

Calendar Privileges: Marketing (John—read, Jennifer—read/write); Human Resources (Sam—read/write, 
Mark—read/write) 

Configuring Server Software 

The SOHO series products use a commercial database system called OpenBase to store information in. Open-
Base is automatically installed on both the client and server computers as part of the installation process. In 
order for users to access a shared database on a server, you will need to configure OpenBase on the server to 
allow network access. You don’t need to do this on the client computers since they won’t be accepting external 
access. If you have firewall software running on the server computer, you will need to open up certain ports for 
OpenBase. 

To configure OpenBase for network access: 

You configure OpenBase using the OpenBase Manager application which is automatically installed for you. 

1)  Move to your server computer. 

2) Launch the OpenBase Manager application located at /Applications/OpenBase/ 

3) Choose OpenBaseManager > Local Host Settings. 
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4) Enable Network Access Allowed. This will allow client machines to connect to shared databases on the server 
computer. 

5) OPTIONAL. Click the Read Password Not Secure button to set a read password. If a Read password is set, only 
authorized users may connect to shared databases on the server computer. 

6) OPTIONAL. Click the Host Password Not Secure button to set a host password. If a Host password is set, only 
authorized users may create and delete shared databases on the server computer. 

If you need to remove the Read or Host password, click the Read Password Secured or Host Password Secured 
button and leave Password and Verify fields blank and click the Continue button.

To open TCP ports in the firewall on the server computer: 

If you have firewall software running on the server computer, you will need to open up certain TCP ports in the 
firewall to allow client computers to access the shared database on the server computer. This only needs to be 
done on the server, not the client computer. Open the following TCP ports in your firewall software on the 
server: 

✦ 20221 and 20222. OpenBase uses these TCP ports for getting the information needed to connect to OpenBase 
databases by name. 

✦ 20223 through 20300. OpenBase uses this range of TCP ports for database ports. Each database will run on its 
own port. 

Please consult the help resources of your firewall software for information on opening and closing TCP ports. As 
an example, the following steps will show you how to open TCP ports in Mac OS X’s built-in firewall: 

1) Choose Apple menu > System Preferences, and click the Sharing button. 

2) Click the Firewall tab. 

3) Click New. 

4) Choose Other from the Port Name pop-up menu. 

5) Type 20221, 20222, 20223-20300 in the TCP Port Number(s) field. 

6) Leave the UDP Port Number(s) field blank. 

7) Type OpenBase in the Description field. 

8) Click OK.

Setting up Shared Databases (Administrators) 
This section will describe how to create and configure shared databases. It assumes you have a game plan in 
place as discussed in the previous section. 

Database Manager 

The Database Manager is where you will create and delete shared databases, set up user accounts, and assign 
access privileges. The following sections will discuss each of these tasks in detail. This section will show you 
how to access the Database Manager for administrators. 

To access the Database Manager for administrators: 

1) Launch SOHO Organizer or SOHO Notes.

2) Choose File > Manage Databases. The Database Manager window will appear. 
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3) Click the Administrator button to see the administrator options. 

Creating/Deleting Shared Databases 

This section will show you how to create and delete shared databases on the server. You do not need to be at 
the server computer in order to do this. You can do this from any client computer. 

To create a shared database:

1) Choose File > Manage Databases and click Administrator.

2) Select New Database from the Database pop-up menu. The New Database window will appear.

3) Enter the server address of the computer that you want the database to be created on. The server address can 
be in the form of 192.168.0.1, http://www.chronosnet.com, or some-name-power-mac-g5.local. Use the server 
name “localhost” or “127.0.0.1” if you want to create the database on the computer you’re sitting at. 

4) Enter a database name of your choosing. 

5) Enter the name for the admin account. The admin account will be the account that is used to administer the 
database. Since you’re the admin, you can use your own name or other name of your choosing. There can only 
be one admin account. 

6) Enter a password for the admin account. You MUST remember this password. If you forget this password, you 
will not be able to reset it. A fee-based password recovery service is the only way to recover your password if you 
lose it. Visit http://www.chronosnet.com/Support/ for more information.

7) Re-confirm the password you typed in the previous step.

8) Click Create to create the database.

The database will be created on the server computer you specified. The database will be listed in the Database 
pop-up menu so you can add user accounts and assign access privileges.

To delete a database: 

1) Choose File > Manage Databases and click Administrator. 

2) Select the database you wish to delete from the Database pop-up menu. If the database is not listed in the pop-
up menu, then select Open Database from the pop-up menu and open the database. Be sure to log in using 
your administrator name and password. 

3) Select Delete Selected Database from the Database pop-up menu. You’ll be asked to confirm the delete since 
deleting a deleting a database is a permanent operation and cannot be undone. 
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Setting up User Accounts 

A user account will need to be set up for each individual that is going to access a shared database. A user ac-
count consists of a user name and password.

To add a user account: 

1) Choose File > Manage Databases and click Administrator. 

2) Select a database from the Database pop-up menu. If the database is not listed in the pop-up menu, then select 
Open Database from the pop-up menu and open the database. Be sure to log in using your administrator name 
and password. 

3) Click Add (+). A new user account will be created in the selected database.

4) Type in a user name and password for the user account. Each individual user will be able to change their pass-
word later, so you may want to use a temporary password when you first create a user account. 

Repeat these steps for each user account you need to create. 

To edit a user account: 

If a user forgets his/her user name or password, you can reset it for them by editing their user account. 

1) Choose File > Manage Databases and click Administrator. 

2) Select a database from the Database pop-up menu. If the database is not listed in the pop-up menu, then select 
Open Database from the pop-up menu and open the database. Be sure to log in using your administrator name 
and password. 

3) Double-click the user name or password you wish to edit in the user list.

4) Type in a new user name or password.

To delete a user account: 

1) Choose File > Manage Databases and click Administrator.

2) Select a database from the Database pop-up menu. If the database is not listed in the pop-up menu, then select 
Open Database from the pop-up menu and open the database. Be sure to log in using your administrator name 
and password. 

3) Select the user account in the user list.
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4) Click Minus (-).

Assigning Access Privileges

Access privileges provide a way to control the information in a database a user has access to. Access can be in-
dividually controlled for notes, contacts, and calendars. For example, notes are organized by folders, so access 
privileges are assigned on a per folder basis for each user account. This gives you flexibility in controlling which 
information users have access to. There are three levels of access that can be granted to a user: 

• None. The user does not have any access to the item.
• Read. The user can view the contents of an item, but cannot change it.
• Write. The user can add or modify the contents of an item. It is possible to assign write-only access in cer-

tain situations. For example, you can give a user write-only access to the Trash folder for notes. This means 
the user can place a note in the Trash, but can’t see the contents of the trash. In this case, you can think of a 
write-only folder as a “drop” folder. 

Each item can be assigned a combination of these access privileges. For example, you can give John Read and 
Write access to a calendar, but only give Susan Read access to the same calendar.

To assign access privileges for notes: 

Access privileges for notes are assigned on a per folder basis. There are two default folders in a database: Un-
filed and Trash. The next section will show you how to create a folder in a shared database. 

1) Choose File > Manage Databases and click Administrator.

2) Select a database from the Database pop-up menu. If the database is not listed in the pop-up menu, then select 
Open Database from the pop-up menu and open the database. Be sure to log in using your administrator name 
and password. 

3) Select a user account from the user list.

4) Select Notes from the Show pop-up menu.

5) Assign access privilege(s) for each folder listed.

Repeat these steps for each user account. 

To create folders in a shared database: 

Only the administrator can create a folder in a shared database. You will need to have SOHO Notes running and 
the shared database open in order to create folders in it. 
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1) Select a shared database in the folder list. The shared databases will be located at the top of the folder list.

2) Choose Folder > New.

3) Type a name for the folder and click OK.

Repeat these steps for each folder you want to create in a shared database. 

To assign access privileges to calendars: 

Access privileges for calendars are assigned on a per calendar basis. The next section will show you how to cre-
ate a calendar in a shared database.

1) Choose File > Manage Databases and click Administrator.

2) Select a database from the Database pop-up menu. If the database is not listed in the pop-up menu, then select 
Open Database from the pop-up menu and open the database. Be sure to log in using your administrator name 
and password. 

3) Select a user account from the user list.

4) Select Calendars from the Show pop-up menu.

5) Select a user account.

6) Assign access privilege(s) for each calendar listed.

Repeat these steps for each user account. 

To create calendars in a shared database: 

Only the administrator can create a calendar in a shared database. You will need to have SOHO Organizer run-
ning and the shared database open in order to create calendars in it.

1) Select a shared database in the Calendars column. The shared databases will be located at the top of the Calen-
dars list. 

2) Click Add(+) button at the bottom of the Calendars column.

3) Choose a color from the Color pop-up menu (choose Custom from the Color pop-up menu to create a new 
color). 

4) Choose a type of calendar from the Type pop-up menu. The type of calendar will determine how dates are dis-
played in the various calendars views. 

5) Click OK. 

Repeat these steps for each calendar you want to create in a shared database. 

To assign access privileges to contacts: 

Access privileges for contacts are assigned on an all or nothing basis in a shared database. 

1) Choose File > Manage Databases and click Administrator.

2) Select a database from the Database pop-up menu. If the database is not listed in the pop-up menu, then select 
Open Database from the pop-up menu and open the database. Be sure to log in using your administrator name 
and password. 

3) Select a user account from the user list.

4) Select Contacts from the Show pop-up menu.

5) Assign access privilege(s) for All Contacts.
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Repeat these steps for each user account.

Distributing Information to End Users 

The end users in your organization will need to know the following information in order to connect to a shared 
database: 

✦ Account name and password.
✦ Name of shared database.
✦ Server address.
✦ Read password (if one was set).

An example:

User Name: Susan 

Password: 1234 

Database: CompanyDB 

Server Address: 192.168.0.1 or http://www.chronosnet.com 

Read Password: 5678

Shared Database Backups (Administrators) 
The administrator of a shared database will need to manually make a backup of it. In order to backup or restore 
a shared database, you need to be at the computer that the shared database is hosted on. Furthermore, you 
need to make sure ALL users are logged off of the shared database before proceeding 

To backup a shared database: 

1) Launch the OpenBase Manager application: /Applications/OpenBase/

2) Click the Local button and select the shared database in the list.

3) Choose Action > Configure Database.

4) Click the Backup tab.

5) Enable “Create a compressed copy of the database”.

6) Set the Backup Directory and Schedule. We suggest setting the schedule to a time when users will not be ac-
cessing the shared database. 

To undo all recent changes and return to a database backup: 

1) Uncompress the backup database by double-clicking it. You’ll end up with a native OpenBase database file.

2) Launch the OpenBase Manager application: /Applications/OpenBase/

3) Click the Local button and select the shared database in the list that you want to restore.

4) Choose Action > Stop Database, and then Action > Delete Database to delete your existing shared database. 
Use caution when performing this step since it will delete the current database so it can be replaced with the 
backup. 

5) Drag the native OpenBase database file that was uncompressed to the following directory: /Library/OpenBase/
Databases/ 
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6) In OpenBase Manager select the database in the list. It may take a few minutes before the database shows up in 
the list. 

7) Choose Action > Start Database.

Getting Started (End Users)
This section will describe how to get started depending upon which SOHO series products you own. 

To start working with contacts and calendars:

1) Launch SOHO Organizer. SOHO Organizer will automatically synchronize with the Mac OS X Address Book and 
iCal and your calendar and contact information will start appearing in SOHO Organizer. This may take anywhere 
from a few seconds to a few minutes depending upon how many calendar and contact information you have.

To start working with notes:

1) Launch SOHO Notes. A collection of default folders in your personal database will appear in the folders region. 
You can add notes to these folders or create your own folders. SOHO Notes can store contact information in its 
own database so that you can link notes to contacts. These contacts are automatically synchronized and will stay 
synchronized with the Mac OS X Address Book. 

To print business documents:

1) Launch SOHO Print Essentials.

2) OR Launch SOHO Organizer and choose Print to print the documents of your choice for the currently selected 
contacts.

Connecting to a Shared Database (End Users)
When you first launch SOHO Organizer or SOHO Notes, a personal database will be created on your computer. 
Each subsequent time you launch either product, you’ll automatically be connected to the personal database. 
This database is used to store your personal calendars, contacts, and notes. Other users will not have access to 
your personal database, nor can you grant them access. A shared database, on the other hand, is a database 
where multiple users can share calendar, contact, and note information depending on which SOHO series 
products are being used. This section will provide you, the end user, with the necessary information to connect 
to a shared database. 

Database Manager 

The Database Manager is where you will open and close shared databases, take shared databases online/
offline, and change your account password in a shared database. The following sections will discuss each of 
these tasks in detail.

To access the Database Manager for end users:

1) Open SOHO Notes.

2) Choose File > Manage Databases. The Database Manager window will appear.

3) Click the User button.
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Opening/Closing Shared Databases 

This section will show you how to open and close a shared database.

To open a shared database: 

The administrator should have provided you with the following information, so you can open a shared data-
base: 

✦ Your account name and password.
✦ Name of shared database.
✦ Server address.
✦ Read password. The administrator may or may not have set a read password.

Once you have this information you’re ready to open a shared database. 

1) Choose File > Manage Databases and click User.

2) Click the Open button. The Open Database window will appear.

3) Enter or choose the server address, database, user name, and password.

4) Click Connect to open the database. Enter the Read password if your administrator set one and click OK. The 
database will open and appear in the Connected Databases list of the Database Manager window.

5) Enable Require Login in the Connected Databases list if you want SOHO Notes to ask you for your account in-
formation each time you launch SOHO Notes. Otherwise, SOHO Notes will securely store your account informa-
tion in your Keychain and will use it to open the shared database automatically.

6) Close the Database Manager window. If you’re running SOHO Notes, the shared database will appear in the 
folder list. If you’re running SOHO Organizer, the shared database will appear in the Calendar or Group list de-
pending on what view you have opened.

To close a shared database: 

When you close a shared database, SOHO Notes will not automatically open it the next time you launch the 
software. You will need to re-open the database manually using the instructions in the previous section. 

1) Choose File > Manage Databases and click User.

2) Select the database you wish to close in the Connected Databases list.

3) Click the Close button.

To change the password of your user account: 

You can change the password of your user account for a shared database. If you wish to change the user name 
of your account, you will need to contact your administrator to do this. 
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1) Choose File > Manage Databases and click User.

2) Select the shared database you wish to change the password of your user account.

3) Click the Change Password button.

4) Enter in your current password and click OK.

5) Enter in the new password and then enter it again to confirm it.

6) Click the Change Password button.

Online/Offline Shared Databases (Mobile End Us-
ers) 
If you have a laptop computer, you understand that you can’t always be connected to the shared database on 
your office network. Yet, you still may want to access and make changes to the notes, contacts, and calendars in 
a shared database while you’re away. Now you can, and it’s easy to do. Simply, take the shared database “offline” 
before you disconnect from the office network and then later bring the shared databases “online” after you’ve 
reconnected to the office network. 

When you take a shared database offline, a mirror copy of the shared database is copied to your computer. This 
becomes the “offline” shared database. While you’re away from the office, you can access and make changes to 
the offline database. When you return to the office and bring your offline database online again, changes made 
to the offline database on your computer are synchronized with the online database on the network. It’s that 
easy. 

To take a shared database offline: 

When a database is taken offline, a mirror copy of the shared database is saved on your computer so you can 
continue to work on it even when you're not connected to the network. 

1) Choose File > Manage Databases and click User.

2) Select the database you wish to take offline. The Status column in the Connected Databases list will show you 
whether you’re currently accessing the online or offline version of the shared database. 

3) Click Go Offline.

To take a shared database online: 

When you bring a database back online, all of your changes are synchronized with the original online shared 
database on the network.

1) Choose File > Manage Databases and click User.

2) Select the database you wish to bring online. The Status column in the Connected Databases list will show you 
whether you’re currently accessing the online or offline version of the shared database. 

3) Click Go Online.

Please note that if a modification to a record has been made in both the offline database and the main shared 
database, the modification in the offline database will overwrite the modification in the main shared database.
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Chapter 6—Using SOHO Notes

The purpose of this chapter is to acquaint you with the basics of using SOHO Notes. The basics include the 
viewer window, tabs, sorting, and searching. 

Viewer Window 
When you first launch SOHO Notes the viewer window will be the first window you see. The viewer window is 
primarily used to create, edit, search, and view notes. The viewer window is comprised of a toolbar, status bar, 
notes list, note region, and folders list.

To open a viewer window: 

The first time SOHO Notes is launched a viewer window will open. You can open any number of viewer win-
dows. SOHO Notes will automatically remember and reopen your viewer windows between launches of the 
application. 

1) Choose File > New Viewer Window. Repeat this step to open multiple viewer windows.

Toolbar 

The toolbar at the top of the viewer window provides quick access to frequently used commands. You can 
choose which commands appear in the toolbar and how they are arranged.
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To customize the toolbar:

1) Choose View > Customize Toolbar.

2) Drag items into, out of, or to a new location in the toolbar.

To quickly rearrange a toolbar, hold down the Command key and drag a toolbar item to a new location, or drag 
it out of the toolbar to remove it. 

To show or hide the toolbar: 

1) Choose View > Show ToolBar or Hide Toolbar.

Status Bar 

The status bar displays the number of notes in the selected folder and the number of selected notes. 

To show or hide the status bar: 

1) Choose View > Show Status Bar or Hide Status Bar.

Notes List 

The notes list displays the title and other related information for all of the notes in the selected folder. 

To add or remove columns: 

1) Choose View > Note Columns, and choose a column. Repeat this step to add or remove additional columns.

To rearrange columns in the viewer window: 

1) Click and drag the column heading to a new position. As you drag the column heading, the other columns will 
automatically move so you know exactly where the dragged column will be placed. 

Folders 

Folders are used to organize your notes. When you select a folder, the notes in the folder will be listed in the 
notes list in the viewer window. For more information on folders see Creating And Working With Folders. 

To show or hide the folders: 

1) Choose View > Show Folders or Hide Folders, or click Folders in the toolbar.

Tabs
You can open a note in a tab rather than opening the note in a separate window or replacing the contents of 
the current viewer window. This allows you to open and view multiple notes without having to open and man-
age multiple windows.
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To open a note in a new tab: 

When you open a note in a tab, the tab will appear in the tab bar, which is located below the notes list. 

1) Choose File > New Tab, and select a note or hold down the Option key and select a note.

By default, new tabs will automatically be selected. This can be disabled in the Tabs preferences (SOHO Notes > 
Preferences, and click the Tabs button).

To close a tab: 

1) Click the close button on the tab.

To always show the tab bar:

By default the tab bar will only show if there’s at least one tab open.

1) Choose SOHO Notes > Preferences, and click the Tabs button.

2) Select Always show tab bar.

To open multiple notes in separate tabs at once:

1) Select several notes in the viewer window (hold down the Command key as you click each note) OR select a 
folder in the viewer window.

2) Choose Note > Open in Tabs. Each selected note will be opened in its own tab OR all the notes in the selected 
folder will each be opened in its own tab.

Sorting
You can sort any column in the viewer window’s notes list in either ascending or descending order. 

To sort on a column:

1) Choose View > Sort Notes By, and select a column to sort on. You can also click the column heading in the notes 
list. Repeat this step to reverse the sort order. 

A blue column heading indicates that the column is being sorted on. The arrow in the column heading will in-
dicate whether the column is being sorted in ascending or descending order.
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Searching
You can search for text in an open note, all notes of a folder, or in all folders in a particular database. Plus, you 
can choose which columns to show in the search results and which column to sort on. In addition, you can use 
Apple’s Spotlight to search for notes in your personal database. For more information on Spotlight visit 
ww.apple.com. 

To search for text in an open note:

1) Choose Edit > Find > Find.

2) Enter the text you want to find and click Next.

3) Click Next again to find the next occurrence of the text.

To search for text in all notes of a folder or in a particular database: 

1) Select a folder or shared database in the folders list.

2) Click in the Search field at the top of the viewer window.

3) Type the text you want to find. Put phrases in quotes if you’re looking for an exact match.

4) Choose All, Title, Contents, Label, Tag, or Comments from the Search field pop-up menu to specify what part of 
each note to search.

5) Choose Search Options from the Search field pop-up menu to specify additional options such as whole word 
searching or case-sensitive searching. The options available for your search vary depending upon which fields 
you’re searching for as specified in the previous step.

6) Press the Return key. By default, searching starts as soon as you stop typing. You can change this behavior in 
the General preferences (SOHO Notes > Preferences, and click the General button). Click Start search after 
pressing Return to have the search start only after you press Return. 

To choose which columns are shown in the search results: 

When a search is performed a special set of columns related to searching are displayed in the notes list. You can 
choose which columns you would like in this special set of search columns. 

1) Choose View > Search Columns, and select a column. Repeat this step to add or remove additional columns. 

To choose which column is sorted on in the search results: 

When a search is performed a special set of columns related to searching are displayed in the notes list. You can 
choose which column in this special set of search columns is sorted on by default. 

1) Choose View > Sort Search By, and select a column.

To fix searching when it doesn’t seem to be working correctly: 

SOHO Notes uses Mac OS X’s Spotlight engine for its searching and smart folder capabilities. If you’re searching 
for a note that you know exists, but it doesn’t appear in the search results then you may need to force Spotlight 
to rebuild its search index of notes. 

29



1) Choose SOHO Notes > Preferences, and click the General button.

2) Click Rebuild Search Index.
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Chapter 7—Creating Notes

The purpose of this chapter is to describe how to create and work with notes including many powerful features 
to make your life easier. 

Creating a Note 
This section will describe how to create and duplicate notes within SOHO Notes.

To create a note: 

1) Choose File > New Note or choose File > New Note > and select the kind of note from the submenu. For more 
information on the different kinds of notes you can create see the next section. 

2) Type a title for the note in the title field and then press the Tab key. The title field is located in the title bar region 
of the note (by default the title bar is shown). To show or hide the title bar choose View > Show/Hide Note Title 
Bar. If the title bar is hidden when you create a note, SOHO Notes will automatically use the first line of text in 
the note as the title.

3) Add the appropriate content to the main body of the note. The content will vary depending upon what kind of 
note it is.

4) Choose File > Save to save the note. Even if you don’t manually save the note, SOHO Notes will automatically 
save the note for you. 

By default the new note will be added to the selected folder in the top viewer window. If a viewer window is 
not open, SOHO Notes will ask you which folder the new note should be added to. The kind of note that is cre-
ated is determined by the selected folder. For more information on setting the default kind of note created in a 
folder see Creating And Working With Folders. 

To duplicate note(s): 

1) Select the note(s) that you want to duplicate.

2) Choose Note > Duplicate.

Kinds of Notes 
SOHO Notes lets you create different kinds of notes for storing information including Text, Pages, Sticky, Audio, 
File, Form, Image, PDF, Movie, and Web Archive. Each kind of note contains specialized controls to make work-
ing with its content easier and straightforward. For example, an Audio note is used to store audio files and thus 
includes controls for playing, pausing, and fast forwarding the audio file within the note. 

To convert between different kinds of notes:

Text, Pages, and Sticky notes can be converted to each other because they’re just different kinds of text note. 
Non-text notes (Audio, Image, File, etc.) can’t be converted to a different kind of note.

1) Select the note(s).

2) Choose Note > Kind, and choose a kind from the menu.
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You can also control the opacity of note windows and choose whether a note window floats above all other 
windows on the screen.

Text, Pages, and Sticky Notes 
The Text, Pages, and Sticky notes are primarily used to store text, but you can also store other items such as web 
clippings, images, etc. Each of these notes can have a different color, texture, or picture applied to its back-
ground. The primary difference between these three kinds of notes is how each of them look and handle text.

✦ Pages. Wraps the text according to the page size and its margins.
✦ Text. Wraps the text to the note window.
✦ Sticky. Looks like a familiar sticky note. Sticky notes does not have a toolbar. 

To change the background color of a note: 

1) Select the note(s).

2) Choose Note > Change Background, and select a color from the list.

To define a note color:

You can define your own note colors to make it easy to reuse the same color. 

1) Choose Note > Background > Define Note Colors. The Define Colors dialog will open.

2) Click Add to add a new color.

3) Type a name for the new color.

4) Click the color well to choose a color for that color name.

To add a background texture to a note window:

1) Select the note(s).

2) Choose Note > Change Background > Texture, and select a texture from the menu. The background of the note 
will be drawn in the selected texture. 

You can also create your own textures. Simply create a graphics file in almost any popular graphics format and 
place it in the following directory (where “~” denotes your home folder): 

• ~/Library/Application Support/Chronos/SOHO Notes/Textures/

New textures only become available after SOHO Notes is relaunched.

To add background picture to a note window:

1) Select the note(s).

2) Choose Note > Change Background > Picture, and select a picture from the menu. The selected picture will ap-
pear in the background of the note. The picture will automatically resize to the dimensions of the note. 

You can also use your own pictures in SOHO Notes in almost any popular graphics format. Simply place your 
pictures in the following directory (where “~” denotes your home folder):

• ~/Library/Application Support/Chronos/SOHO Notes/Textures/

New pictures only become available after SOHO Notes is relaunched.
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Audio Notes 
Audio notes are used to store, play, and record sound files. All popular QuickTime sound formats (mp3, AIFF, 
AAC, etc.) can be stored and played in Audio notes. When a sound file is added to a note, you will be able to 
play, pause, fast forward, and rewind it using the standard QuickTime controls. When you record your own 
audio it will be saved in the mp3 sound format.

To add a sound file to an Audio note: 

Only one sound file can be added to an Audio note. 

1) Choose File > New Note > Audio.

2) Type a title for the note in the Title field.

3) Click Add (+) on the control bar. A standard choose file sheet will appear.

4) Select an audio file and choose to either copy it into the note or link it to the note.

• Copy into note: The entire file will be stored in the note and the name of the file will be displayed in the 
control bar of the note. 

• Link to note: A simple link to the file on disk will be stored in the note and the path to the file will be dis-
played in the control bar of the note. 

5) Click Open.

You can also drag and drop a sound file from the Finder to an Audio note. By default the sound file will be cop-
ied into the note. If you want to link the sound file to the note, drag the file to the note with the control key 
held down. 

To record an audio note: 

You can record your own audio such as a lecture or reminder to yourself and store it in an audio note. You will 
be able to play, pause, rewind, etc. the audio recording. 

1) Choose File > New Note > Audio.

2) Type a title for the note in the Title field.

3) Choose Record from the Action pop-up menu.

4) Choose a microphone to record with from the Microphone pop-up menu.

5) Adjust the input volume for the selected microphone. 

6) Click the Start Recording button when you want to start recording. 

7) Click the Pause button when you are finished recording or need to take a break. 

8) Click the Clear Recording button if you want to clear the current recording and start over. 

9) Click the Save button when you want to save the recording. 

To save the audio in an audio note out to disk: 

If your audio is copied into the note, you can later save it out to disk as a sound file. 

1) Choose Save Copy As from the Action pop-up menu. 

2) Type a name for the sound file. 

3) Click Save.
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Bookmark Notes 
Bookmark notes are used to store a web-page URL in a note. The body of the note contains an integrated web 
browser so you can view the web-page provide you have a live Internet connection. The integrated web 
browser includes standard controls for browsing the Internet: forward, back, reload buttons and a Google 
search field. You can also easily create a static Web Archive note from a Bookmark note that permanently pre-
serves the content of a web-page. For more information on Web Archive notes continue reading in this section. 

To add a web URL to a Bookmark note: 

1) Choose File > New Note > Bookmark.

2) Type a title for the note in the Title field.

3) Type a web URL in the URL field of the control bar and press return. The integrated web browser will load in the 
web-page. 

When you save the note, the last URL visited will be saved with the note. The next time you select the note, the 
integrated web browser will automatically load in this web-page. 

To create a Web Archive note from a Bookmark note: 

1) Select a Bookmark note and wait for the corresponding web-page to finish loading. 

2) Choose Archive this Page from the Action pop-up menu. A web archive of the current web-page will be created 
and saved into a new Web Archive note.

To open the URL in your web browser:

1) Choose Open URL from the Action pop-up menu.

File Notes 
File notes are used to store any type of file. This can be anything from a TextEdit document to a spreadsheet 
document. 

To add a file to a File note: 

Only one file can be added to a File note. 

1) Choose File > New Note > File.

2) Type a title for the note in the Title field.

3) Click Add (+) on the control bar. A standard choose file sheet will appear.

4) Select a file and choose to either copy it into the note or link it to the note.

• Copy into note. The entire file will be stored in the note and the name of the file will be displayed in the 
control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be dis-
played in the control bar of the note. 

5) Click Open. 

You can also drag and drop a file from the Finder to a File note. By default the file will be copied into the note. If 
you want to link the file to the note, drag the file to the note with the control key held down. 
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To save a file out to disk: 

If you chose to copy the file into the note, you can later choose to save the file out to disk. 

1) Choose Save Copy As from the Action pop-up menu.

2) Type a name for the file. 

3) Click Save. 

You can also drag the file out of the note and drop it in the Finder. 

To open a file: 

1) Choose Open with... from the Action pop-up menu, or click the file in the note. 

If the file was linked to the note, then the file on disk will be opened. If the file was copied into the note, SOHO 
Notes will create a temporary file on disk and open it. The temporary file is saved in the following directory: ~/
Library/Application Support/Chronos/SOHO Notes/Opened Files/ (“~” denotes your home folder). Any changes 
made to the temporary file will only be saved to the temporary file and not the file stored in the note.

Form Notes 
Form notes are used to store and display information that you have entered into forms that you define. For ex-
ample, you can define a “Credit Card” form to keep track of the information for all your credit cards. It might 
have fields on the form like “Card Name”, “Card Number”, “Expiration Date”, and “Customer Service Phone Num-
ber”.

If you already have data in another application that you would like to quickly populate a bunch of form notes 
with, see Importing Form Data.

To fill out a Form note: 

1) Choose File > New Note > Form and then choose the form you want to use for your note. 

2) Type a title for the note in the Title field. 

3) Enter information into the fields on the form.

To define a new form:

1) Choose File > Define Forms.

2) Click Add (+) to create a new form.

3) Enter a name for your form. A new form will be created with a single field.

4) Enter a name for your field like “Card Name”.

5) Choose the type (text, number, date, Boolean) of data you will be storing in the field. If your field will be storing 
a number, you can click the small Define Number Format button to choose whether you’ll be storing an integer 
or decimal number and the number of decimal places to use. If your field will be storing text, you can click the 
small Define Text Format button to choose the height of the text field.

6) Enter a default value for the field. This value will automatically be filled in on the form whenever you create a 
new form note using this form.

7) Click Add Field (+) to add additional fields to the form or Delete Field (-) to delete a field from the form.

8) Drag and drop fields to rearrange the order they appear in on the form.
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9) Select another form or close the Form Editor window to save your form.

To rename an existing form:

1) Choose File > Define Forms.

2) Double-click the form you wish to edit or choose Rename from the Action pop-up menu.

3) Enter the new form name and press Return.

To edit an existing form:

1) Choose File > Define Forms.

2) Select the form you wish to edit.

3) Add, delete, and edit fields as necessary.

4) Select another form or close the Form Editor window to save your form.

To delete an existing form:

1) Choose File > Define Forms.

2) Select the form you wish to delete.

3) Click Delete from the Action pop-up menu. Any notes using this form will also be deleted.

To duplicate an existing form:

1) Choose File > Define Forms.

2) Select the form you wish to duplicate.

3) Choose Duplicate from the Action pop-up menu.

Image Notes 
Image notes are used to store and display image files in most popular formats including jpeg, gif, png, etc. The 
Image note includes a zoom control to let you zoom in and out on the image.

To add an image to an Image note: 

Only one image file can be added to an Image note. 

1) Choose File > New Note > Image. 

2) Type a title for the note in the Title field. 

3) Click Add (+) on the control bar. A standard choose file sheet will appear. 

4) Select an image and choose to either copy it into the note or link it to the note. 

• Copy into note. The entire file will be stored in the note and the name of the file will be displayed in the 
control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be dis-
played in the control bar of the note. 

5) Click Open.
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You can also drag and drop a image file from the Finder to an Image note. By default the image file will be cop-
ied into the note. If you want to link the image file to the note, drag the file to the note with the control key 
held down. 

To save the image file out to disk: 

If you copied the image into the note, you can later save the image out to disk. 

1) Choose Save Copy As from the Action pop-up menu. 

2) Type a name for the image file. 

3) Click Save. 

You can also drag the image out of the note and drop it in the Finder.

Movie Notes 
Movie notes are used to store and watch movie files. All popular QuickTime movie formats (mov, mpeg, etc.) are 
supported in movie notes. When a movie file is added to a note, you will be able to play, fast forward, and re-
wind it using the standard QuickTime controls. Plus, you can use the Size control to adjust the size of the movie 
inside the note. 

To add a movie to a Movie note: 

Only one movie file can be added to a Movie note. 

1) Choose File > New Note > Movie. 

2) Type a title for the note in the Title field. 

3) Click Add (+) on the control bar. A standard choose file sheet will appear. 

4) Select a movie and choose to either copy it into the note or link it to the note. 

• Copy into note. The entire file will be stored in the note and the name of the file will be displayed in the 
control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be dis-
played in the control bar of the note. 

5) Click Open.

You can also drag and drop a movie file from the Finder to a Movie note. By default the movie file will be copied 
into the note. If you want to link the movie file to the note, drag the file to the note with the control key held 
down. 

To save the movie file out to disk: 

If you copied the movie into the note, you can later save the movie out to disk. 

1) Choose Save Copy As from the Action pop-up menu. 

2) Type a name for the movie file. 

3) Click Save.
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PDF Notes
PDF notes are used to store and view PDF files. PDF notes contain specific controls for viewing and working 
with PDF files. The contents of the PDF file can be searched just like any other note in SOHO Notes.

To add a PDF to a PDF note: 

Only one PDF file can be added to a PDF note. 

1) Choose File > New Note > PDF. 

2) Type a title for the note in the Title field. 

3) Click Add (+) on the control bar. A standard choose file sheet will appear. 

4) Select a PDF and choose to either copy it into the note or link it to the note. 

• Copy into note. The entire file will be stored in the note and the name of the file will be displayed in the 
control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be dis-
played in the control bar of the note. 

5) Click Open.

You can also drag and drop a PDF file from the Finder to a PDF note. The PDF file will be linked to the note. 

To create a PDF note from another application: 

You can create a PDF note from any application that you can print from. 

1) Open any application. 

2) Choose File > Print. 

3) Choose Save PDF to SOHO Notes from the PDF pop-up menu. 

By default the PDF note will be created in the Unfiled folder. You can change the default folder in the Service 
preferences (SOHO Notes > Preferences, click the Services button). 

To save the PDF file out to disk: 

If you copied the PDF into the note, you can later save the PDF out to disk. 

1) Choose Save Copy As from the Action pop-up menu. 

2) Type a name for the PDF file. 

3) Click Save. 

You can also drag the PDF out of the note and drop it in the Finder. 

To open the drawer: 

PDF notes include a drawer which is used to find text and view the table of contents. 

1) Choose Drawer from the Action pop-up menu. 

To view pages in a PDF file single, side-by-side, or continuous: 

1) Choose Single Page, Facing Pages, or Continuous from the Action pop-up menu.
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Web Archive Notes
Web Archive notes are used to store and view web archives. You can permanently save web-pages and the con-
tent they contain, such as text, images, and other items in a web archive. The links on an archived web-page 
continue to work as long as the destination web-pages are available. Web archives are especially useful for 
pages that might not be on the web for long, such as receipts. 

A web archive file can be created from a Web Archive note, Apple’s Safari application or from Bookmark notes. 
For more information on creating web archives from Safari, launch Safari and choose Help > Safari Help. 

To create a web archive of a web-page: 

1) Choose File > New Note > Web Archive. 

2) Type a title for the note in the Title field. 

3) Enter a URL in the URL field of the web-page you want to archive and press return (you can also drag a URL from 
Safari to the URL field). 

To add a web archive file to a Web Archive note:

Only one web archive file can be added to a web archive note.

1) Choose File > New Note > Web Archive.

2) Type a title for the note in the Title field.

3) Click Add (+) on the control bar. A standard choose file sheet will appear.

4) Select a web archive and choose to either copy it into the note or link it to the note.

• Copy into note. The entire file will be stored in the note and the original URL of the web-page will be dis-
played in the control bar of the note. 

• Link to note. A simple link to the file on disk will be stored in the note and the path to the file will be dis-
played in the control bar of the note. 

5) Click Open. 

You can also drag and drop a web archive file from the Finder to a Web Archive note. By default the web archive 
file will be copied into the note. If you want to link the web archive file to the note, drag the file to the note with 
the control key held down. 

To save the web archive file out to disk: 

If you copied the web archive into the note, you can save the web archive out to disk. 

1) Choose Save Copy As from the Action pop-up menu. 

2) Type a name for the web archive file. 

3) Click Save.
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Chapter 8—Note Attributes

The purpose of this chapter is to describe the additional attributes (tags, labels, comments, alarms, etc.) that 
you can assign to notes to help you better organize and work with them.

Details Sidebar
Most of the attributes that you can assign to notes are conveniently located in the Details sidebar in both the 
main viewer window and individual note windows.

To open/close the Details sidebar:

1) Choose View > Show/Hide Details. The Details sidebar will open or close depending upon its current state.
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2) OR clock the Details button in the title bar region of the note.

Labels
You can assign labels to your notes as a way of categorizing them. SOHO Notes comes with several labels al-
ready defined, but you can add as many labels as you would like. 

To assign a label to a note:

1) Select the note(s).

2) Choose Note > Change Label > and select a label; or choose a label from the Labels pop-up menu in the Details 
sidebar.

To add or delete a label: 

1) Choose Note > Change Label > Edit Labels; or choose Edit Labels from the Labels pop-up menu in the Details 
sidebar.

2) Click the add(+) button to add a label.

3) Select a label and click the minus(-) button to delete it.

4) Click the color well to change a color of a label.

Flags
You can flag a note if you want to follow up on it at a later time. You can quickly see the notes in a folder that 
have been flagged by sorting on that folder. 

To flag a note: 

1) Select the note(s). 

2) Choose Note > Is Flagged; or click Is flagged in the Details sidebar. 

Created/Modified Dates
SOHO Notes automatically sets the date/time a note was created and the date/time the note was last modified. 
You can manually change the created and modified dates if you need to.

To change the created and modified dates: 

1) Select the note. 

2) Click Set next to either the Created or Modified date in the Details sidebar. A sheet will open where you can 
change the dates and times as desired. 
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Size
The Size field in the Details sidebar will conveniently show you the size of your note in bytes, characters, or 
words depending on what kind of note you’re working on. The Size field updates whenever the note is saved.

To change the unit of measure for the Size field:

1) Choose Bytes, Characters, or Words from the pop-up menu next to the Size field.

Shortcut
You can assign a shortcut to any note. A note shortcut will allow you to quickly and easily paste the note con-
tent into another application, grab and append content from another application into the note, or open a note. 
For more information on shortcuts see Shortcuts.

Alarm 
If you don’t want to miss an appointment or some other important event, you should assign an alarm to your 
note. You can set the alarm to launch SOHO Notes if it’s not running, play a sound, or a combination of both.

To assign an alarm to a note: 

1) Select a note. 

2) Choose Note > Set Alarm; or click the Set button next to the Alarm field in the Details sidebar. The  Alarm sheet 
will open. 

3) Set the Alarm Date and Alarm Time. The default alarm time can be set in the Alarm preferences (choose SOHO 
Notes > Preferences and click the Alarms button).

4) Set the Alarm Options. The following is a list of options that can be set for an alarm: 

• Play alarm sound. When an alarm goes off, SOHO Notes will play the alarm sound specified in the Alarm 
preferences. 

• Launch. When an alarm goes off, SOHO Notes will automatically launch if it’s not running. This option only 
works for alarms assigned to notes in the personal database. 

• Critical alarm. With a regular alarm, the alarm sound will only play once. A critical alarm will automatically 
bring SOHO Notes to the foreground and the alarm sound will play every five seconds until you dismiss it. 

5) Click Set Alarm to save the alarm settings. 

The user that assigns an alarm to a note in a shared database will be the only one that gets notified when the 
alarm goes off. The shared database will needs to be connected in order to be notified when the alarm goes off.

To remove an alarm from a note: 

1) Select a note. 

2) Choose Note > Set Alarm; or click the Set button next to the Alarm field in the Details sidebar. The Alarm sheet 
will open. 

3) Click Remove Alarm to disable the alarm. 

To attend to pending alarms: 
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When an alarm goes off, the Alarms window will open and any alarm options will execute that have been as-
signed to the note. The Alarms window will list all alarms that have gone off and each alarm can be a) snoozed 
for a specified time interval; b) assigned a new date and time; or c) the alarm can be dismissed. You can set a 
default action and snooze time for alarms in the Alarms preferences (SOHO Notes > Preferences, and click the 
Alarms  button).

Encryption
You can encrypt a note if you wish to keep its contents confidential (passwords, account numbers, etc). The 
contents of encrypted notes are automatically encrypted using the Advanced Encryption Standard (US FIPS 
PUB 197) algorithm with a 256-bit key (AES-256). In June 2003, the US Goverment announced that AES may be 
used for classified information:

“The design and strength of all key lengths of the AES algorithm (i.e., 128, 192 and 256) are sufficient to protect 
classified information up to the SECRET level. TOP SECRET information will require use of either the 192 or 256 
key lengths. The implementation of AES in products intended to protect national security systems and/or in-
formation must be reviewed and certified by NSA prior to their acquisition and use.”— Committee on National 
Security Systems

WARNING: Encrypting a note requires a password. If you forget or lose this password, neither you nor Chronos 
will ever be able to view the contents of your note again. You should thus store your password in a safe place. In 
an effort to conveniently store and safeguard your encryption password, the software automatically saves your 
encryption password in the system-wide Keychain. You can use the Keychain Access application located in the 
/Applications/Utilities folder to view your encryption password at any time.
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NOTE: Notes in shared databases cannot be encrypted. Instead, use access privileges to control read/write ac-
cess to notes.

To encrypt a note: 

1) Select the note(s).

2) Choose Note > Encrypt; or click Encrypt in the Details sidebar. The first time you encrypt any note, you’ll be 
asked to enter a password. This same password is used to encrypt ALL notes. Be sure to remember or write this 
password down because neither you nor Chronos will be able to view the contents of encrypted notes without 
this password.

For your convenience, the software automatically saves your encryption password in the system-wide Key-
chain. You can then use the Keychain Access application located in the /Applications/Utilities folder to view 
your password at any time

To decrypt a note: 

1) Select the note(s).

2) Choose Note > Decrypt; or click Decrypt in the Details sidebar.

3) Enter your encryption password. The contents of the note(s) will appear and your note(s) will no longer be en-
crypted.

To view the contents of an encrypted note (the note remains encrypted):

1) Select the note.

2) Click the View button or choose Note > View Contents.

3) Enter your encryption password. The contents of the note will appear and you’ll be able to edit the contents. As 
soon as you close the note or select another note, you’ll need to repeat this process to view the note’s contents 
again.

To change your encryption password:

1) Choose SOHO Notes > Preferences, and click the Security button.

2) Click Change Password.

3) Enter your old password and then your new password.

4) Enter an option password hint to help you remember your password.

5) Click OK.

To use the encryption password in the Keychain when viewing encrypted notes:

You can have the software retrieve your encryption password from the Keychain for you whenever you click the 
View button (or choose Note > View Contents ) to view the contents of an encrypted note. Doing so will elimi-
nate the need for you to manually enter your password each time. Use this option with care since it means any-
one with access to your computer will be able to view the contents of your encrypted notes by simply clicking 
the View button in the note (or choosing Note > View Contents).

1) Choose SOHO Notes > Preferences, and click the Security button.

2) Check off the Use Keychain when viewing encrypted notes button.

To have the software automatically use the Keychain to view encrypted notes:
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You can have the software automatically retrieve and use your encryption password from the Keychain for you 
whenever you select or open an encrypted note. This means you won’t even have to click the View button in a 
note (or choose Note > View Contents ) to see the encrypted contents. Use this option with care since it means 
anyone with access to your computer will be able to view the contents of your encrypted notes.

1) Choose SOHO Notes > Preferences, and click the Security button.

2) Check off the Use keychain to automatically view encrypted notes button.

Background & Margins
You can change several attributes relating to how a note appears and prints including:

✦ Background color
✦ Background texture or picture (Text, Pages, & Sticky notes only)
✦ Window opacity
✦ Window floating status
✦ Margins (Text, Pages, & Sticky notes only)

To assign a background color, texture, or picture to a note:

1) Select the note(s).

2) Choose Note > Change Background  then choose a color, texture or picture; or click Background & Margins in 
the Details sidebar.

To change the opacity of a note:

Note windows can be made translucent so you can see what is behind them. This option is especially useful 
when the note is also made to float above other windows on the screen. 

1) Select the note(s).

2) Control-click or right-click on the note(s) to bring up a contextual menu where you can choose Window Opacity 
and select your designed window opacity; or click Background & Margins in the Details sidebar.

To float a note in front of other windows:

Note windows can be made to float in the foreground of your computer screen to prevent them from being 
hidden by other windows (including those belonging to other applications). 

1) Select the note(s).

2) Control-click or right-click on the note(s) to bring up a contextual menu where you can choose Window Floating 
to enable or disable the floating window status depending upon its current status; or click Background & Mar-
gins in the Details sidebar.

To change the margins of a note:

1) Select the note.

2) Click Background & Margins in the Details sidebar. The Background & Margins sheet will appear where you can 
set the margins as desired.
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Tags
You can assign an unlimited number of tags to your notes. Tags provide a useful way to organizer your notes so 
you can later search and find notes by tag.

To assign tags to a note:

1) Select the note.

2) Open the Details sidebar.

3) Type one or more tags into the Tags field.

To view and edit the master list of tags:

The master list of tags is used by the software to auto-complete the tags you enter. Auto-completion reduces 
the amount you type, saves you time, and helps ensure you use a consistent set of tags.

1) Choose SOHO Notes > Preferences, and click the Tags button.

2) Double-click a tag to edit it and press Return when done.

3) Click Add (+) to add a new tag.

4) Click Delete (-) to delete an existing tag.

To assign tags to multiple notes at a time:

1) Select the note(s).

2) Choose Note > Change Tags. The Change Tags dialog will appear. The top section of this dialog lists all of the 
tags that the selected notes have in common. The bottom section lists, for reference only, tags that are assigned 
to some, but not all of the selected notes. The bottom section does not appear if it is empty.

3) Enter one or more tags in the top section that you would like to assign to all of the selected notes.

4) Remove one or more tags from the top section if you want those tags unassigned from all of the selected notes.
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5) Click OK.

Comments
You can enter some short comments that you want to keep associated with the note. These comments are use-
ful for remembering thoughts about the note or even a list of changes you want to make to the note.

To enter comments associated with a note:

1) Select the note.

2) Open the Details sidebar.

3) Type some comments into the Comments field.

Attachments
The Attachments table shows you all of the notes, contacts, and tasks that are attached to a note. For more in-
formation on attachments see Attachments.
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Chapter 9—Working with Notes

The purpose of this chapter is to describe how to create and work with notes including many powerful features 
to make your life easier. 

Full Screen Mode 
You can view and edit a note in full screen mode. Plus, there are various preferences you can set when you view 
and edit a note in full screen mode. These include changing the background and text color, the text zoom, page 
size, and whether to show or hide the note title bar. 

To view/edit a note in full screen mode: 

1) Select a note. 

2) Choose View > Full Screen. 

To exit full screen mode: 

1) Press the escape key, press the key combination assigned to full screen mode, or click Exit. 

To change the preferences for a note when it’s being viewed in full screen mode: 

1) Choose SOHO Notes > Preferences, and click the Full Screen button.

2) Change the preferences.

Emailing a Note 
A note can be emailed using your email application (works with most popular email clients). SOHO Notes will 
automatically launch your email application if it’s not already running and create a new email message with the 
contents of the note. 

To email a note: 

1) Select a note.

2) Choose Note > Email Note, or click Email Note in the toolbar.

Please note that emailing non-text note may not work with some email applications. 

Special Formatting 
SOHO Notes has a couple of special tools to help you quickly format notes.

To change all the text in a note to the default text style:

1) Select a note.

2) Choose Format > Default Text Style. All of the text in the note will be converted to the default font for notes in 
the folder the note belongs to. For information on specifying a default font for a folder, see Settings Tab.

To rebuild/rewrap paragraphs:
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Sometimes text pasted into a note from the Internet or an email has return/new line characters at the end of 
every line instead of just at the end of the actual paragraph. SOHO Notes can remove the extra return/new line 
characters to reconstruct the paragraphs.

1) Select a note.

2) Choose Format > Rewrap Paragraphs. 

Inserting Special Items Into Notes 
You can insert special items into a note including the current date, the current time, pictures, to-do type check 
boxes, and calendars. 

To insert specials items into a note: 

1) Select a note and click in the note where you’d like to insert a special item. 

2) Choose one of the following insert items from the Insert menu:

• Date. Inserts the current date into the note using the long date format selected in the Date and Time Sys-
tem Preferences. 

• Time. Inserts the current time into the note using the time format selected in the Date and Time System 
Preferences. 

• Picture. Inserts a picture into the note. The picture can be in almost any popular graphics format. 
• Calendar. Inserts a calendar into the note. You will be able to select the month, year, and size of the calen-

dar to insert into the note. 
• Check Box With Current Style. Inserts a check box into the note using the currently selected check box 

type in the Insert > Check Box menu. You can use this feature to build a to-do list. Insert a check box, then 
type a description of the task (e.g. “Buy groceries”). Click the check box to check it off. 

• Check Box. This menu will list various check box types that can be inserted into a note. Selecting a check 
box will insert it into the selected note.

Hyperlinks 
You can hyperlink text in a note to an email address, web address (www), ftp address, file on your hard drive, 
etc. When text is hyper-linked it will appear and work just like a link on a web-page. For example, if you link 
some text in a note to “www.chronosnet.com” and you click on the link, SOHO Notes will launch your web 
browser and display that web-page. Furthermore, SOHO Notes can scan selected text or an entire note for URLs 
and turn them into hyperlinks. 

To hyperlink text: 

1) Select the text you wish to hyperlink. 

2) Choose Format > Hyperlink. A drop-down sheet will appear. 

3) Enter the URL to which the selected text should be linked. The following is a list of items that can be linked to 
the selected text: 

• Email address. An email address can take the form of bobby@chronosnet.com or 
mailto:bobby@chronosnet.com. 

• Web address. A web address can take the form of www.chronosnet.com, http://www.chronosnet.com, or 
any other valid web address form. 
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• FTP address. A ftp address can take the form of ftp.chronosnet.com, ftp://ftp.chronosnet.com, or any other 
valid ftp address form. 

• File. The path to the file will need to be entered in the following form: 
file://localhost/Users/bobby/Desktop/schoolpaper.txt 

4) Click OK to save the changes. 

To scan text for URLs and turn them into hyperlinks: 

1) Select the text in a note you wish to scan for URLs, or select a note to scan the entire text of the note for URLs. 

2) Choose Format > Scan For Hyperlinks. 

SOHO Notes will turn any web, ftp, or email URL it comes across into a hyperlink. For example, if SOHO Notes 
comes across the text “www.chronosnet.com”, it will automatically hyperlink that text to “http:// 
www.chronosnet.com”.

To remove hyperlinks from text: 

1) Select the text in a note you wish to remove hyperlinks from, or select a note to remove hyperlinks from the en-
tire text of the note. 

2) Choose Format > Remove Hyperlinks.

Organizing Notes 
An effective way to organize your notes is to assign them to folders. For more information on folders see Creat-
ing And Working With Folders. When a note is created it is assigned to the folder that is currently selected. The 
note then can be assigned to additional folders or reassigned to another folder. To be clear, a single note can be 
in multiple folders at the same time. 

To assign a note to an additional folder: 

1) Select the note(s). 

2) Choose Note > Add To, and then select a folder to assign the note to. You can also drag the note to the folder 
you want it assigned to. Repeat this step for each folder that you want the note assigned to. 

To reassign a note to another folder: 

1) Select the note(s). 

2) Choose Note > Move To, and then select the folder you want the note assigned to. The note will no longer be 
assigned to the folder it was originally in. 

To remove a note from a folder: 

1) Select the folder that the note is assigned to. 

2) Select the note. 

3) Choose Note > Move to Trash, or click Delete in the toolbar. A confirmation dialog will appear. 

4) If the note is in more than one folder, click Remove to remove the note from the selected folder. The note will 
still exist and be in the other folder(s) to which it is assigned. If removing a note from a folder means that the 
note will no longer belong to any folder, then you will be asked if you want the note moved to the Trash. 
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Navigation History 
As you navigate your notes, SOHO Notes will remember the notes you have visited. You can use the Forward/ 
Back buttons in the toolbar to quickly go back to a note you have visited. Each open tab has its own navigation 
history.

To return to a note previously visited: 

1) Click the Back or Forward buttons in the toolbar until you get to the note you want. You can also click and hold 
the Back or Forward button to select a note from the menu that appears. 

To open a note that you recently opened:

1) Choose File > Open Recent Note and then choose the note you wish to open. The last ten notes you recently 
opened will be listed.

Deleting Notes 
A single note can be in more than one folder simultaneously. When a note is removed from the last folder it 
exists in, the note is moved to the Trash. If the note exists in multiple folders, it might be too cumbersome to 
remove the note from each folder separately. There is an easier way. 

To permanently delete a note: 

1) Select the My Notes folder in the folders list. 

2) Select the note(s). 

3) Choose Note > Move to Trash, or click Delete in the toolbar. A confirmation dialog will appear. 

4) Click Delete to move the note to the Trash. 

5) Choose SOHO Notes > Empty Trash to permanently delete all the notes in the Trash. 

Finding and Deleting Duplicate Notes
You can search for notes that appear to be duplicates so you can remove the extra copies. For speed reasons, 
SOHO Notes considers notes to be a duplicates if the title, kind, and size of the note are the same. You should 
thus always exercise caution when removing duplicate notes.

To find and delete duplicate notes:

1) Select the folder you wish to find duplicate notes in.

2) Choose View > Show Duplicate Notes. Each set of duplicated notes in the selected folder will be listed. For your 
convenience, the duplicate notes that you likely want to delete will automatically be highlighted for you.

3) Choose Note > Move to Trash, or click Delete in the toolbar. A confirmation dialog will appear.

4) Click Delete to move the note to the Trash.

5) Choose SOHO Notes > Empty Trash to permanently delete all the notes in the Trash.

6) Choose View > Show All Notes, to see all the notes again.
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Contextual Menu
A contextual menu is available within the SOHO Notes application. This contextual menu is used to access 
common commands relating to notes such as Kind, Label, Background Texture, etc. To access the contextual 
menu, hold down the control key and click on a note. If you have a two button mouse, you can right-click on a 
note to open the contextual menu. The contextual menu can be accessed on a single selected note, an open 
note, or multiple selected notes. For example, you can select multiple notes in the viewer window and quickly 
change the Label assigned to the selected notes using the contextual menu. 

Image Browser
The Image Browser will give you access to clip art graphics and your iPhoto photos (hereafter both will be re-
ferred to as images), so you can insert them into notes. You can search the clip art library by keywords and filter 
by categories or browse your iPhoto albums to find just the right image to insert into a note.

To access the Image Browser: 

1) Choose Window > Image Browser. The Image Browser window will appear on your screen. 

To add an image to a note: 

1) Open the Image Browser. 

2) Click either Clip Art or iPhoto. 

3) Locate the image you want to add to a note. 

4) Drag the image from the Image Browser to the note. 

To search for an image in the Clip Art: 

1) Enter one or more keywords into the search field. 

Every image has several keywords assigned to it. Control-click or right-click on an image to get a list of key-
words assigned to it and to get additional information about the image. This will help you to know what key-
words to use when searching for images. 

Blogging
A note can be posted to a blog very easily using the built-in blogging tools. In order to post a note to a blog you 
need to have an account with a web site that supports blogging such as http://www.blogger.com (the web site 
must support the Atom protocol for blogging). The blogging web site should provide you with the following 
information in order to publish entries to a blog: 

✦ A URL that blog entries should be published to. 
✦ A user name and password for your blogging account. 
✦ The authentication method used to publish entries to a blog.

To set up your blogging account information: 

Before you can publish an entry to a blog SOHO Notes will need to know your blogging account information. 
You can set up as many blogging accounts as you would like. 

1) Choose SOHO Notes > Preferences, and click the Blogging button. 
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2) Click Add (+) to create a new account. 

3) Enter in your blogging account information. If you’re using Blogger (www.blogger.com), they recently changed 
their blogging protocol on newly created accounts. If you have a new Blogger account or a converted Blogger 
account, you will need to check off the New Blogger Account button.

To post a note to a blog: 

1) Select a note. 

2) Choose Note > Post to Blog. The Post to Blog window will appear. 

3) Choose your blogging account from the Account pop-up menu. Click Edit Accounts if you need to add or edit 
your blogging account. 

4) Select a blog from the pop-up menu that you would like the note posted to. 

5) Verify the contents of the note. 

6) Click the Publish Post button to publish the note immediately to the blog. 

7) Click the Save as Draft button to save the note a draft on the blogging server.

Scanning
You can easily use your hardware scanner to capture and store scanned pages in SOHO Notes. SOHO Notes 
works with most scanners (flatbed or otherwise) that support Mac OS X’s Image Capture application or are 
TWAIN compatible. If your scanner does not work directly with SOHO Notes you can still import scanned pages 
into SOHO Notes from your scanner. 

NOTE: Not all scanners may be compatible with SOHO Notes, but the software does support the two most 
popular scanning interfaces on Mac OS X: Image Capture and TWAIN.

To scan a document into SOHO Notes:

1) Choose File > Scan, or click the Scan toolbar button. If you have a Image Capture compatible scanner, a window 
will appear and show you a preview of the page. It will also allow you to perform any necessary scanner setup 
and select the portion of the image you wish to scan. If you have a TWAIN compatible scanner, the software pro-
vided by your scanner manufacturer will appear.

2) Perform any necessary scanner setup.

3) Click Scan. The page will be scanned and you’ll be asked if you want to scan additional pages. When you’re done 
scanning a new PDF note will be created that containing the page(s) you scanned.
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Chapter 10—Creating And Working With Folders

The main purpose of folders is to help you organize your notes. You can create an unlimited numbers of folders 
in your personal database and each of those folders can have any number of sub-folders. Folders and sub-
folders can be reorganized and assigned their own icons and special settings. SOHO Notes even has some spe-
cial predefined folders with unique functionality like the iPod, Passwords, and Receipts folders. Only the admin-
istrator can manage folders and sub-folders in a shared database.

Creating a Folder or Sub-Folder 
A folder can be created at the top level in the list of folders or it can be created within another folder. For exam-
ple, you can create a folder named “Recipes” and within that folder create sub-folders named “Desserts” and 
“Main Dishes”. 

The folders will be listed alphabetically except for a few special folders which will be discussed later in this 
chapter. You can assign an icon to each of your folders to help differentiate them from one another.

NOTE: only the administrator can create folders and sub-folders in a shared database. 

To create a folder: 

1) Select a folder in the list if you want to create a sub-folder within it, or select the My Notes folder to create a 
folder at the top level. 

2) Choose Folder > New, or click the Create Folder button at the bottom of the folder list.

3) Type the name of the new folder in the New Folder sheet. The sheet will let you know where the folder will be 
created

4) Click OK to create the folder.

To assign an icon to a folder: 

1) Select a folder in the list. 
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2) Choose Folder > Get Info, and click the Icon tab.

3) Select an icon from the pop-up menu. 

4) Click OK.

To make the folder icons smaller: 

Each icon that ships with SOHO Notes has a large and small size. By default, folder icons display in their large 
size but if you wish to see more folders at once you can switch to the small size. 

1) Click the Action button at the bottom of the folders list. 

2) Choose Use Small Folder Icons. 

Repeat these steps to display the folder icons at their large size. 

To change the note count style: 

Next to each folder will be listed the number of notes that are in that folder. You can change the style of the 
note count. 

1) Choose SOHO Notes > Preferences, and click the Appearance button. 

2) Select a style from the Note count style popup menu. 

To rename a folder: 

1) Select a folder in the list. 

2) Choose Folder > Rename or double-click the folder name.

3) Type a new name for the folder and then press the return key. 

To delete a folder: 

When you delete a folder all the notes in the folder and any nested folders will be deleted. When you delete a 
folder you will have the option to move the notes and nested folders to another folder. 

1) Select a folder in the list. 

2) Choose Folder > Delete. 

3) Choose to delete the folder and all its contents, or move the contents to another folder. If the latter is selected, 
then choose a folder from the pop-up menu to move the contents to. 

4) Click OK to save the changes.

To Open or Close all the notes in a folder: 

This option is useful to quickly open or close all the notes in a particular folder.

1) Select a folder in the list.

2) Choose Folder > Open All Notes or Folder > Close All Notes.

Organizing Folders 
A folder can be located in the top level of the folders list or as a sub-folder to another folder. You can move fold-
ers any time you would like. The notes within the folder will move with it.

NOTE: only the administrator can organize folders and sub-folders in a shared database. 
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To move a folder to the top level of the folders list: 

1) Drag and drop the folder to the My Notes folder. 

To make a folder a sub-folder of another folder: 

1) Drag and drop the folder on to the other folder. Note: Smart Folders can be sub-folders of regular folders, but 
not other Smart Folders.

Smart Folders
Smart Folders provide a way to display a collection of notes that are stored in other folders that match specific 
criteria you have defined. For example, you can create a Smart Folder that will display all the notes that have 
been flagged or have the word “Vacation” in them. Smart Folders are a quick and easy way to group related 
notes scattered across multiple folders into a single location without having to physically move the notes into a 
single folder.

To create a Smart Folder:

Smart Folders appear along with all the other folders in the viewer window. A Smart Folder can’t be added as a 
sub-folder of another Smart Folder, but it can be added as a sub-folder of a regular folder.

1) Select a folder in the list if you want to create the smart folder as a sub-folder within it, or select the My Notes 
folder to create a Smart Folder at the top level. 

2) Choose Folder > New Smart Folder.

3) Name the Smart Folder.

4) Add one or more fields to define the search criteria for the Smart Folder.

5) Click OK.

To edit a Smart Folder:

1) Select the Smart Folder.

2) Choose Folder > Edit Smart Folder.

3) Edit the search criteria.

4) Click OK.

To delete a Smart Folder:

When you delete a Smart Folder, the notes in the Smart Folder are NOT deleted—just the Smart Folder itself is 
deleted.
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1) Select the Smart Folder you wish to delete.

2) Choose Folder > Delete. The Smart Folder will be moved to the Trash. If you later decide that you don’t want the 
Smart Folder deleted, you can drag it from the Trash back to the My Notes folder.

Folder Info
The Folder Info window provides quick access to various settings that can be applied to a folder. In addition, it 
provides access to settings that can be applied to newly created notes in the folder. When a note is created in a 
folder, the note will inherit the settings of its folder. These settings include note color, kind, font style, etc. 

NOTE: only the administrator can modify folders settings in a shared database.

To access Folder Info: 

1) Select a folder in the folders list. 

2) Choose Folder > Get Info. The Folder Info window will appear.

The Folder Info window has four tabs with various settings for the selected folder: Icon, Shortcut, Settings, and 
Background. The following sub-sections will discuss the settings on each of these tabs.

Icon Tab

Every folder can be assigned an icon to help you quickly identify it. SOHO Notes comes with a wide selection of 
icons to choose from or you can add your own. 

To choose a folder icon:

1) Select the icon you wish to assign to the folder.

To add your own folder icon:
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Your folder icon needs to be in one of the following graphic formats: jpg, gif, png, pdf, or tiff. Folder icons are 
displayed at either 32 x 32 or 16 x 16 sizes, so your graphic should be optimized for those sizes. If your graphic is 
smaller or larger than those sizes then SOHO Notes will automatically resize it to the appropriate size.

1) Click the Add (+) button. 

2) Select your graphic file.

3) Click Open.

To remove a folder icon:

When you remove a folder icon from the database, any folders that are currently assigned that icon will auto-
matically be re-assigned a different folder icon. 

1) Select the icon you wish to remove.

2) Click the Minus (-) button to remove the folder icon from the database.

Shortcut Tab

Every folder can be assigned a shortcut. A folder shortcut lets you conveniently grab information from another 
application and save it as a new note in the folder. For more information on shortcuts see Shortcuts.

Settings Tab

When a new note is created in a folder, the note can take on default attributes as defined by the folder. For ex-
ample, you can have all new notes created in the Unfiled folder be text notes that use a Helvetica 12 point font. 
You can set the following default attributes for the selected folder:

✦ Kind: This is the default kind of note that will be created in this folder.
✦ Width and Height: This is the default window size for newly created notes.
✦ Privacy: This is the default encryption setting for newly created notes.
✦ Default Font: This is the default font and font size that newly created notes will use. You can set the default font 

for newly created folders in the Appearance preferences.
✦ Window Settings: These are the default settings for newly created notes. The Window Opacity setting controls 

the translucency of the note window. This is useful for stickies that are floating in the foreground of your com-
puter screen. The Floating Window setting will cause the note to float in the foreground of your computer 
screen to prevent it from being hidden by other windows.

Background Tab

When a new note is created in a folder, the note can take on default attributes as defined by the folder. For ex-
ample, all new notes created in the Receipts folder can automatically be assigned a green background. You can 
set the following default backgrounds for the selected folder:

✦ Color: This is the default window color that newly created notes will use.
✦ Texture: This is the default background texture for newly created notes. This setting only works on Text, Pages, 

or Sticky notes.
✦ Picture: This is the default background picture for newly created notes. This setting only works on Text, Pages, or 

Sticky notes.

Pre-defined Folder Settings
When you create a new folder, the folder will automatically inherit attributes that you predefine. For example, 
you can pre-define the default font to be used for newly created notes in your new folder. Pre-defining folder 
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attributes makes it easy to ensure that all newly created folders are setup the way you want without a lot of 
fuss.

To pre-define the attributes for newly created folders:

1) Choose SOHO Notes > Preferences, and click the Folders button.

2) Set the attributes for newly created folders as you desire.

Special Default Folders 
SOHO Notes comes with a set of default folders that provide special functionality. These folders include My 
Notes, Unfiled, Daily Notes, Flagged, iPod, Journal, Passwords, Receipts, Serial Numbers, and Trash. These fold-
ers can’t be re- named; however, you can change their folder icon. 

Because these folders offer special functionality in SOHO Notes, if you delete one of them you will lose the spe-
cial functionality it provides (the My Notes, Unfiled, and Trash folders can’t be deleted). To recreate a special 
folder, click the Action button at the bottom of the folders list and choose Recreate Default Folders. Any special 
folder that has been deleted will be restored. 

My Notes Folder 

The My Notes contains all of the notes in the database. The My Notes folder sits at the top of the folder list. De-
leting notes from the My Notes folder will permanently delete the notes from the database. Whereas, deleting a 
note from a folder will only remove the note from the folder unless the note only exists in that folder in which 
case it is deleted. 

Unfiled Folder 

The Unfiled folder is the default folder that notes are assigned to if no folder is selected or if My Notes or a 
smart folder is selected when a new note is created. 

Daily Notes 

Notes that are created in the Daily Notes folder will have the title of the note automatically set to the current 
date. The format for the date will be based on the system date format. You can specify a custom date format in 
the Appearance preference pane. 

To specify a custom date format: 

1) Choose SOHO Notes > Preferences, and click the Appearance button. 

2) Select Custom under Daily Notes Title Format. 

3) Enter the custom date format in the Format field. For a definition of the various date format options see the be-
low table. 

Specifier Definition

%% A'%' character

%a Abbreviated weekday name

%A Full weekday name
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Specifier Definition

%b Abbreviated month name

%B Full month name

%c Shorthand for “%X %x", the locale format for date and time

%d Day of the month as a decimal number (01-31) 

%e Same as %d but does not print the leading 0 for days 1 through 9 

%F Milliseconds as a decimal number (000-999)

%H Hour based on a 24-hour clock as a decimal number (00-23) 

%I Hour based on a 12-hour clock as a decimal number (01-12)

%j Day of the year as a decimal number (001-366) 

%m Month as a decimal number (01-12)

%M Minute as a decimal number (00-59) 

%p AM/PM designation for the locale 

%S Second as a decimal number (00-59) 

%w Weekday as a decimal number (0-6), where Sunday is 0 

%x Date using the date representation for the locale, including the time zone 

%X Time using the time representation for the locale

%y Year without century (00-99)

%Y Year with century (such as 1990) 

%Z Time zone name (such as Pacific Daylight Time)

%z Time zone offset in hours and minutes from GMT (HHMM)

Flagged Smart Folder 

The Flagged smart folder will show you all of your notes that have been marked as flagged. For more informa-
tion on flagged notes see Flags.

iPod Folder 

Notes that are assigned to the iPod folder will synchronize to the iPod. For more information on iPod syncing 
see iPod Synchronization. 
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Journal 

Notes that are created in the Journal folder will have the title of the note automatically set to the current date. 
The format for the date will be based on the system date format. You can specify a custom date format in the 
Appearance preference pane. 

To specify a custom date format: 

1) Choose SOHO Notes > Preferences, and click the Appearance button. 

2) Select Custom under Journal Title Format. 

3) Enter the custom date format in the Format field.

Passwords Folder 

The Passwords folder is used to store passwords and other sensitive information. The Passwords folder is used 
with the Lookup Password shortcut. When you use the Lookup Password shortcut to store a password for a web 
site, the information will be stored in the Passwords folder. For more information on using the Lookup Password 
shortcut see Shortcuts.

Receipts Folder 

The Receipts folder is used to store web receipts and other similar information. The Receipts folder is used with 
the Save in Receipts shortcut. When you use the Save in Receipts shortcut to store a receipt or other similar in-
formation, the information will be stored in the Receipts folder. For more information on using the Save in Re-
ceipts shortcut see Shortcuts. 

Serial Numbers Folder 

The Serial Numbers folder is used to store serial number for software products that you have purchased. When 
you create a new note in this folder, a serial number form note will be created that contains fields for product 
name, owner name, serial number, comments, etc. For more information on form notes see Form Notes.

Trash Folder 

The Trash folder is used to store notes that have been deleted. To empty the Trash choose SOHO Notes > Empty 
Trash. This will permanently delete the notes in the Trash folder from the database.
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Chapter 11—Attachments

You can attach notes, contacts, and tasks to a note. The objects that you attach to a note must all exist in the 
same database. For example, you can attach a contact in your personal database to a note in your personal da-
tabase, but you can’t attach a contact in your personal database to a note in a shared database.

The contacts in your personal database are automatically synchronized with the Mac OS X Address Book. This 
means your personal database will have the same contact information as the Mac OS X Address Book. Likewise, 
the tasks in your personal database are automatically synchronized with iCal. For more information on contact 
and task synchronization see Universal Synchronization.

Note Attachments 
You can attach an unlimited number of notes to another note. Attaching notes to one another provides an easy 
way to build an association between related notes.

When you select a note in the viewer window any notes that are attached to it will be listed in the Attachments 
table in the Details sidebar if it’s open.

Any attached notes will also be highlighted with a light tan color in the notes list. This makes it easy to identify 
and open the attached notes.

Note: You can change the color of the highlighting or disable it in the Appearance preferences (SOHO Notes > 
Preferences, and click the Appearance button).

To attach a note to another note using drag and drop in the notes list: 

1) Select a note. 

2) Drag and drop the selected note on another note in the notes list. The cursor will change to a link cursor as you 
drag a note over another note letting you know the two notes will be attached. 

To attach a note to another note using drag and drop to the Attachments table: 

1) Select a note.

2) Open the Details sidebar.
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3) Drag and drop another note from the notes list to the Attachments table in the Details sidebar.

To attach a new note to another note using the Attachments table: 

1) Select a note.

2) Open the Details sidebar.

3) Choose a kind of note from the Attach New Note pop-up menu below the Attachments table. A new note that is 
already attached will open.

To attach multiple notes to another note:

1) Open two viewer windows.

2) Select the note you will be attaching the other notes to in the first viewer window.

3) Switch to the second viewer window.

4) Select multiple notes in the second viewer window. Hold down the shift key to select multiple contiguous notes. 
Hold down the command key to select multiple notes in a non-contiguous fashion.

5) Drag and drop the selected notes from the second viewer window to the first viewer window. You can drop the 
notes on either the Attachments table of the selected note or directly on the selected note in the notes list.

To remove a note attachment: 

1) Select the note that you want to remove the attachment from. 

2) Open the Details sidebar.

3) Select the note attachment.

4) Press the Delete key.

Contact Attachments
You can attach an unlimited number of contacts to a note. Attaching a contact to a note provides an easy way 
to associate a document with a person.

When you select a note in the viewer window any contacts that are attached to it will be listed in the Attach-
ments table in the Details sidebar if it’s open.

To attach a contact(s) to a note: 

1) Select a note.

2) Open the Details sidebar.

3) Click Attach Contact below the Attachments table. A Contact Picker window will open from which you can 
choose  one or more contacts.

To remove a contact attachment: 

1) Select the note that you want to remove the attachment from. 

2) Open the Details sidebar.

3) Select the contact attachment.

4) Press the Delete key.
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Task Attachments
You can attach an unlimited number of tasks to a note. Attaching a task to a note is a great way to build a to-do 
list of items that you still need to do on the note. Or it can be a great way to turn meeting notes into an action 
list.

When you select a note in the viewer window any tasks that are attached to it will be listed in the Attachments 
table in the Details sidebar if it’s open.

To attach a task to a note: 

1) Select a note.

2) Open the Details sidebar.

3) Click Attach New Task below the Attachments table. An Attach Task sheet will open where you can create your 
task.

To change the status of an attached task: 

1) Select a note.

2) Open the Details sidebar.

3) Click the task status icon of the attached task and choose a different status.

To remove a task attachment: 

1) Select the note that you want to remove the attachment from. 

2) Open the Details sidebar.

3) Select the contact attachment.

4) Press the Delete key.

Embedded Task Attachments
You can insert tasks inside of text notes. Suppose, for example, that you’re taking notes at a meeting and want 
to keep track of things you need to do before the next meeting. You can simply insert one or more tasks any-
where inside the note:
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These tasks will automatically appear on your task list in your calendar application (SOHO Organizer, iCal, etc.) 
so you don’t forget them.

These tasks also show up in the Attachments table in the Details sidebar if it’s open.

Note: embedded tasks cannot be inserted into encrypted notes.

To insert an embedded task into a note: 

1) Select a note.

2) Click inside the note where you want the task inserted.

3) Choose Insert > Task.

4) Enter the title of the task and press Return.
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To change the status of an embedded task: 

1) Click the task status icon of the embedded task and choose a different status.

To edit the details of an embedded task: 

1) Click the red symbol to the left of the task status icon. A Task Options window will appear from which you can 
the task’s attributes.

To remove an embedded task: 

1) Select the embedded task icon and task title.

2) Press the Delete key.
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Chapter 12—Shortcuts

A powerful feature in SOHO Notes is its integration with other software on your computer. SOHO Notes can 
grab content from other applications into a note, paste note content into other applications, do website pass-
word lookups, and other powerful actions. SOHO Notes executes these actions via shortcuts which can be per-
formed whether SOHO Notes is running or not. There are three different and convenient ways to invoke a 
shortcut: 

✦ The SOHO Notes contextual menu. 
✦ The SOHO Notes services menu. 
✦ A hot key. 

Shortcuts can be assigned to both notes and folders in your personal database. There are also some shortcuts 
for special SOHO Notes features. This chapter will describe how to assign a shortcuts and then how to invoke 
the shortcut once it is assigned.

Note: shortcuts are only available for your personal database, not shared databases. 

Assigning a Special Shortcut 
There are several special features in SOHO Notes that can have shortcuts assigned to them to make them more 
convenient. These features are listed in the below table.

Action Definition

Launch SOHO Notes Launches SOHO Notes from any application.

Search Searches in SOHO Notes for the text selection in any application. The results appear in FlashNote. 
For more information on FlashNote, see FlashNote.

Lookup Password Looks up in SOHO Notes the user name and password for the current page in your web browser. If it 
finds the user name and password, it displays it in FlashNote. Otherwise, it creates a new note in 
your Passwords folder so you can enter your user name and password for the web-page.

Save in Receipts Saves the selected text and graphics in any application to a new note in your receipts folder. Useful 
for storing web receipts.

To assign a shortcut to one of the special SOHO Notes features: 

Note: shortcuts can only be assigned in your personal database, not shared databases.

1) Choose SOHO Notes > Preferences, and click the Shortcuts button. 

2) Double-click or the click the “i” button next to the shortcut you wish to assign a hot key to. 

3) Enter a new hot key or click Clear to delete the existing hot key. 

Assigning a Note Shortcut 
You can assign a shortcut to any note in your database. A note shortcut will allow you to quickly and easily 
paste the note content into another application or grab and append content from another application into the 
note. 
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To assign a shortcut to a note: 

Note: shortcuts can only be assigned to notes in your personal database, not shared databases. 

1) Select a note. 

2) Choose Note > Edit Shortcut; or click Set next to the Shortcut field in the Details sidebar. The Note Shortcut 
sheet will open. 

3) Click the Action pop-up menu to assign an action to the shortcut. The various actions that you can assign to a 
shortcut are listed in the table below.

Action Definition

No Action This default indicates no action is associated with the note shortcut. 

Grab This action will grab/copy the selection from the current application and append it to the end of the 
note.

Grab (No Style) This action will grab/copy the selection from the current application and append it as plain text to 
the end of the note using the current font of the note. 

Paste This action will paste the contents of the note into the current application. 

Paste (No Style) This action will paste the contents of the note into the current application as plain text.

Open This action will open the note in SOHO Notes.

4) Enter a new hot key (this is optional). Click Clear to delete the existing hot key. A hot key is a special key combi-
nation that executes the action assigned to the shortcut. An example hot key is Command-Option-B.

5) Select the Include note in DockNote and service menus button if you wish for the note to appear in these places.

If you need to see which notes have been assigned a shortcut choose SOHO Notes > Preferences, and click the 
Shortcut button. The Shortcut preference pane will let you see and change any shortcut that has been assigned 
to a note, folder, etc. 

Assigning a Folder Shortcut
You can assign a shortcut to any folder in your database. A folder shortcut lets you conveniently grab informa-
tion from another application and save it as a new note in the folder. 

To assign a shortcut to a folder: 

NOTE: shortcuts can only be assigned to folders in your personal database, not shared databases. 

1) Select a folder in the folders list. 

2) Choose Folder > Edit Shortcut, or click the Action button at the bottom of the folders list and choose Edit Short-
cut. 

3) Click the Action pop-up menu to assign an action to the shortcut. The various actions that you can assign to a 
folder shortcut are listed in the below table.

Action Definition

No Action The selected folder will not appear in the SOHO Notes Grab To menus.
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Action Definition

Grab This action will grab the selection from the current application and save it as a new note in the 
folder.

Grab (No Style) This action will grab the selection from the current application and save it as plain text in a 
new note in the folder using the default font of the folder. 

4) Enter a new hot key (this is optional). Click Clear to delete the existing hot key. A hot key is a special key combi-
nation that executes the action assigned to the shortcut. An example hot key is Command-Option-B.

5) Select the Include folder in DockNote and service menus button if you wish for the folder to appear in these 
places.

If you need to see which folders have been assigned a shortcut choose SOHO Notes > Preferences, and click the 
Shortcut button. The Shortcut preference pane will let you see and change any shortcut that has been assigned 
to a note, folder, etc.

Invoking A Shortcut Via The SOHO Notes Contex-
tual Menu 
Mac OS X provides a system-wide contextual menu system that can be accessed in any application that sup-
ports it. The contextual menu system works by displaying a pop-up menu of context-sensitive commands. The 
contextual menu is invoked in applications by control-clicking or right-clicking on text, graphics, etc. 

Note: It should be noted that some applications use their own contextual menu systems which are not com-
patible with the standard Mac OS X contextual menu system. The SOHO Notes contextual menu will not work in 
such cases. This is not a deficiency of the SOHO Notes contextual menu since those are custom and private sys-
tems. Fortunately, SOHO Notes provides alternative methods for invoking shortcuts such as the SOHO Notes 
services menu and hot keys. 

To access the SOHO Notes contextual menu in another application: 

The SOHO Notes contextual menu can be accessed in any application that supports the Mac OS X contextual 
menu system. The contextual menu will only show SOHO Notes shortcuts that are applicable to the task at 
hand. For example, if you have text selected in your word processor and you access the contextual menu, you 
will see SOHO Notes shortcuts to grab the text, search for the text in SOHO Notes, etc. 

1) Switch to another application such as a word processor, web browser, e-mail client, etc. 

2) Select some text, graphics, etc. that you wish to grab or place the text cursor where you’d like to paste a note. 

3) Hold down the control key and click to access the contextual menu. If you have a two button mouse, you can 
right-click to access the contextual menu.

69



4) Choose a shortcut in the SOHO Notes, SOHO Notes Grab To, SOHO Notes Paste From, or SOHO Open sub-menus. 
Some of these sub-menus may not appear if it doesn’t make sense contextually. For example, if you don’t have 
anything selected, the SOHO Notes Grab To sub-menu won’t appear.

Invoking A Shortcut Via The SOHO Notes Services 
Menu 
Mac OS X provides a system-wide Services menu that can be accessed in any application that supports it. The 
Services menu is located in every application’s application menu. The Services menu works by displaying 
context-sensitive commands provided by different applications including SOHO Notes. Note: Not all Mac OS X 
applications support the Services menu. If all of the menu items in the Services menu are disabled despite a 
text or graphics selection in an application, this usually indicates the application doesn’t support the Services 
menu. If an application does not support the Services menu, then the SOHO Notes Service menu will not work. 
This is not a deficiency of SOHO Notes. Fortunately, SOHO Notes provides alternative methods for invoking 
shortcuts such as the SOHO Notes contextual menu and hot keys. 

To access the SOHO Notes service in another application: 

The SOHO Notes service menu can be accessed in any application that supports services. For more information 
on application services, switch to the Finder and choose Help > Mac Help. 

1) Switch to another application such as a word processor, web browser, e-mail client, etc. 

2) Select some text, graphics, etc. that you wish to grab or place the text cursor where you’d like to paste a note. 

3) Choose Application Menu > Services, where Application Menu is the name of the application you’re currently in. 

4) Choose a shortcut in the SOHO Notes, SOHO Notes Grab To, SOHO Notes Paste From, or SOHO Open sub-menus. 
The menu items in some of these sub-menus may be disabled if it doesn’t make sense contextually. For exam-
ple, if you don’t have anything selected, the menu items in the SOHO Notes Grab To sub-menu will be disabled.
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Invoking a Shortcut Via A Hot Key 
SOHO Notes hot keys are similar to the keyboard shortcuts used in almost every Macintosh application. A hot 
key is a special key combination that performs a shortcut. Each shortcut in SOHO Notes can be assigned an op-
tional hot key to quickly and easily invoke the shortcut without taking your hands off the keyboard. Using a hot 
key is also useful for those applications that don’t support contextual menus or the Services menu. 

To invoke a shortcut using a hot key:

1) Press the keys that comprise the hot key. For example, hold down the Command key and the Option key then 
press B if the hot key is Command-Option-B. 

Shortcuts In Action 
The SOHO Notes shortcuts are divided into four categories in the contextual and Services menus: SOHO Notes, 
SOHO Notes Grab To, SOHO Notes Paste From, and SOHO Open. This section will describe what each shortcut 
does and how to use it. 

SOHO Notes > Launch 

This shortcut will launch SOHO Notes. This shortcut is only available in the Services menu. 

To use Launch: 

1) Choose SOHO Notes > Launch from the Services menu. SOHO Notes will launch if it isn’t running or will bring 
SOHO Notes to the foreground if it’s already running. 

SOHO Notes > Lookup Password 

This shortcut can easily save and retrieve Internet passwords. For example, suppose that you’ve just created an 
account on eBay which requires a user name and password whenever you log in. Rather than try to remember 
your user name and password, you can have SOHO Notes do it for you. 

To use Lookup Password: 

1) Launch your web browser and open the web-page where you normally enter your user name and password. 

2) Make sure that the address of the page is selected in the browser window. 
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3) Choose SOHO Notes > Lookup Password from either the contextual or Services menu.

4) SOHO Notes will search your Passwords folder for a note matching the web address. 

5) If SOHO Notes locates a matching note, it will open the note in the FlashNote window so you can access your 
user name and password. For more information on FlashNote see FlashNote. 

6) If SOHO Notes doesn’t locate a note for the web-page, SOHO Notes will open if it’s not already running and cre-
ate a new password form note for the web address. You can then enter your user name and password for that 
web-page and save them for future reference.

SOHO Notes > Save in Receipts 

This shortcut is used to store web receipts and other similar information in the Receipts folder. 

To use Save in Receipts: 

1) Select the receipt or other similar content you want to save into the Receipts folder. 

2) Choose SOHO Notes > Save in Receipts from either the contextual or Services menu. SOHO Notes will save the 
selected content as a new note in the Receipts folder. 

SOHO Notes > Search 

This shortcut will allow you to search for text in SOHO Notes from selected text in another application. 

To use Search: 

1) Select a word or phrase in an application. 

2) Choose SOHO Notes > Search from either the contextual or Services menu. FlashNote will open and immedi-
ately search for the selected word or phrase. For more information on using FlashNote see FlashNote. 

SOHO Notes Grab To 

The SOHO Notes Grab To shortcut will allow you to grab content from other applications into SOHO Notes. The 
SOHO Notes Grab To menu will list the folders and notes that have been assigned the Grab Text or Grab Text (No 
Style) action. For notes, the menu will list the name of the note along with the name of the folder the note is 
assigned to. For folders, the menu will list the name of the folder. 

Note: In order for notes and folders to appear in this menu, they must be specifically marked for inclusion 
which gives you fine control over which items appear. For more information on including notes and folders in 
this menu see Assigning a Note Shortcut or Assigning a Folder Shortcut.

To grab content from another application: 

1) Select the content you want to grab from the application you’re working in. 

2) Choose SOHO Notes Grab from the contextual or Services menu. 

3) Choose a folder or note from the menu. If a note is chosen the selected content will be appended to the end of 
the note. If a folder is chosen the selected content will be saved as a new note in the folder.

SOHO Notes will play the grab sound when content is being grabbed. You can change the grab sound or turn it 
off in the General preferences (SOHO Notes > Preferences, and click the Sounds button). 

SOHO Notes Paste From 

The SOHO Notes Paste From shortcut will allow you to paste frequently used notes into other applications. The 
SOHO Notes Paste From shortcut will list the notes that have assigned the Paste or Paste (No Style) action. 
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Note: In order for notes to appear in this menu, they must be specifically marked for inclusion which gives you 
fine control over which items appear. For more information on including notes in this menu see Assigning a 
Note Shortcut.

To paste a note into another application: 

1) Place the cursor where you want a note pasted. 

2) Choose SOHO Notes Paste From from the contextual or Services menu.

3) Choose a note that you want to paste into the application.

SOHO Notes will play the paste note sound when it is pasting the note into the target application. You can 
change the paste note sound or turn it off in the General preferences (SOHO Notes > Preferences, and click the 
Sounds button).

SOHO Notes Open 

The SOHO Notes Open shortcut will allow you to open favorite notes from any applications. The SOHO Notes 
Open shortcut will list the notes that have assigned the Open action. 

Note: In order for notes to appear in this menu, they must be specifically marked for inclusion which gives you 
fine control over which items appear. For more information on including notes in this menu see Assigning a 
Note Shortcut.

To open a note from any application: 

1) Choose SOHO Notes Open from the contextual or Services menu.

2) Choose a note that you want to open.

SOHO Notes will play the open note sound when it is opening the note in SOHO Notes. You can change the 
open note sound or turn it off in the General preferences (SOHO Notes > Preferences, and click the Sounds but-
ton).
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Chapter 13—FlashNote, QuickNote, DockNote, and Dash-
board Widget

This chapter will discuss FlashNote, QuickNote, and DockNote. 

FlashNote 
FlashNote is a powerful feature that lets you search and view notes in your personal database whether SOHO 
Notes is running or not. It also works in conjunction with other features such as the Lookup Passwords and 
Search shortcuts. For more information on these shortcuts see Shortcuts.

To access FlashNote: 

FlashNote can be accessed one of two ways: 

✦ Click the FlashNote menu bar icon. 
✦ Press the FlashNote hot key. The FlashNote hot key can be set up in the Shortcuts preferences (SOHO Notes > 

Preferences, and click the Shortcuts button). 

When you access FlashNote, the FlashNote window will appear below the menu bar. 

To remove FlashNote from the menu bar and switch to standalone window mode: 

FlashNote can be accessed in standalone window mode, which simply means that the FlashNote window is not 
attached to the menu bar and it can be moved and resized anywhere on the screen. In order to use FlashNote 
in standalone window mode you simply turn off the FlashNote icon in the menu bar.
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1) Choose SOHO Notes > Preferences, and click the Services button. 

2) Select the FlashNote tab.

3) Deselect the Show in menu bar button. 

Once you have FlashNote in standalone window mode, you access it via its hot key. 

To make the FlashNote window float: 

The FlashNote window can be made to float in the foreground of your computer screen to prevent it from be-
ing hidden by other windows. This setting only applies if you’re accessing FlashNote in standalone window 
mode. 

1) Choose SOHO Notes > Preferences, and click the Services button.

2) Select the FlashNote tab.

3) Select Make Floating. 

To control which folders FlashNote searches and displays: 

FlashNote, by default, searches and displays all the notes in the SOHO Notes database. You can optionally limit 
your searches and display to folders of your choice. 

1) Click the Search field pop-up menu and select a folder. Repeat this step for each folder you want to select or 
deselect. 

To search for a note: 

1) Click in the Search field at the top of the FlashNote window. 

2) Type the text you wish to search for. When you stop typing FlashNote will begin the search. 

To view a note: 

1) Select a note to view its contents. 

Once a note is selected, you may copy and paste its contents into other applications. 

To open a note in SOHO Notes: 

If you wish to edit a note, you’ll have to open it in SOHO Notes. 

1) Select a note. 

2) Double-click the note, press the Return key, or press Command-O to open the note in SOHO Notes. This will 
launch SOHO Notes if it’s not running and open the note. 
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To change the FlashNote window style:

The FlashNote window can appear in any of several different window styles.

1) Choose SOHO Notes > Preferences, and click the Services button.

2) Select the FlashNote tab.

3) Click the Window style button and choose a new window style.

To close the FlashNote window: 

The FlashNote window will automatically close if you double-click a note to open it in SOHO Notes or if you 
click anywhere outside of the FlashNote window. Otherwise, you can use one of the following options to close 
the FlashNote window: 

✦ Click the FlashNote menu bar icon. 
✦ Press the escape key. 
✦ Press the FlashNote hot key. 

If FlashNote is in standalone window mode, you can close it using the below methods: 

✦ Click the close window button in the window title bar. 
✦ Press the escape key. 
✦ Press the FlashNote hot key.

QuickNote 
QuickNote provides a fast and easy way to add a note to your personal database regardless of what application 
you’re currently working in. In fact, SOHO Notes doesn’t even have to be running. 

To use QuickNote: 

When you access QuickNote, the QuickNote window will appear on your screen. You can use this window to 
add a note into SOHO Notes. The window style that is used for the QuickNote window is the same one used for 
the FlashNote window.

1) Press the QuickNote hot key. The QuickNote hot key can be set up in the Shortcuts preferences (SOHO Notes > 
Preferences, and click the Shortcuts button).
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2) Type a title for the note in the Title field.

3) Enter any tags you want assigned to the note.

4) Add the appropriate content to the main body. 

5) Select a folder to save the note in from the pop-up menu. You can change the default folder notes are saved into 
in the Services preferences (SOHO Notes > Preferences, and click the Services button). 

6) To save the note either close the QuickNote window or press Command-S.

To make the QuickNote window float: 

The QuickNote window can be made to float in the foreground of your computer screen to prevent it from be-
ing hidden by other windows. 

1) Choose SOHO Notes > Preferences, and click the Services button.

2) Select the QuickNote tab.

3) Select Make Floating.
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DockNote

 
DockNote appears on the edge of your screen and has three tabs where each tab provides access to a conven-
ient time-saving feature. 

1) Grab. Drag and drop text, images, URL's, pdf's, etc. from other applications to DockNote to create new notes in 
SOHO Notes. 

2) Paste. Paste the content of frequently used notes into other applications. 

3) Open. Displays all of your favorite notes (notes assigned an Open shortcut) so you can quickly open them. For 
more information on shortcuts see Shortcuts,

To enable/disable and set various preferences for DockNote: 

1) Choose SOHO Notes > Preferences, and click the Services button.

2) Select the DockNote tab.

3) Select Enable DockNote. Repeat this step to disable DockNote. 

4) Select Dock Tab or Screen Edge. If you choose Dock Tab, the DockNote window will open when you drag an item 
directly to the tab. If your choose Screen Edge, the DockNote window will open when you drag an item to the 
edge of the screen the tab is located at.

5) Enable Turn on hiding if don’t wish to see the DockNote tab on the edge of the screen.

6) Choose a screen position the DockNote tab should appear from the Position pop-up menu. 

7) Use the width slider to control the width of the DockNote window when it’s opened. 

8) Choose which folders appear in the Grab section. 

To grab items such as text, images, URL’s, pdf’s, etc.: 

1) Click the DockNote tab on the edge of the screen. 
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2) Click the Grab button at the top of the DockNote window. 

3) Drag and drop the item on the folder you want it imported into. Optionally, you can drag the item to the 
DockNote tab or screen edge and the DockNote will automatically open and you can drop the item on the folder 
you want it imported into. 

SOHO Notes will play the grab sound when the item is being imported. You can change the grab sound or turn 
it off in the General preferences (SOHO Notes > Preferences, and click the Sounds button). 

Note: When you import/grab a URL a Bookmark note will be created by default. You can choose to have a Web 
Archive note created by default instead. Choose SOHO Notes > Preferences, and click the General button. Un-
der URL Handling select Web Archive notes. When a web archive note is created, a downloads window showing 
the progress of the current download will appear and stay on the screen until dismissed. If you wish for the 
downloads window to auto-hide itself once the download is complete, then select Auto-hide downloads win-
dow on this same preference pane.

Note: Depending on your preference setting, all folders will appear in the list of grab folders or only the folders 
you’ve specifically marked for inclusion will appear. For more information on including specific folders in 
DockNote see Assigning a Folder Shortcut.

To paste frequently used notes into other applications: 

Notes that have been assigned a Shortcut with the Paste From action will be available from DockNote. You will 
be able to quickly paste the contents of a note into any application. For more information on Shortcuts see 
Shortcuts. 

1) Place the cursor in any application where you want a note pasted. 

2) Click the DockNote tab on the edge of the screen.

3) Click the Paste button at the top of the DockNote window. 

4) Click the button next to a note or double-click the note to paste it in the current application. 

SOHO Notes will play the paste note sound when it is pasting the note into the target application. You can 
change the paste note sound or turn it off in the General preferences (SOHO Notes > Preferences, and click the 
Sounds button).

Note: In order for notes to appear in the list of notes you can paste, they must be specifically marked for inclu-
sion. For more information on including specific notes see Assigning a Note Shortcut.

To open one of your favorite notes: 

Notes that have been assigned a Shortcut with the Open action will be available from DockNote. You will be 
able to quickly open one of these notes. For more information on Shortcuts see Shortcuts. 

1) Click the DockNote tab on the edge of the screen. 

2) Click the Open button at the top of the DockNote window. 

3) Double-click the note to open it in SOHO Notes. 

SOHO Notes will play the open note sound when it is opening the note in SOHO Notes. You can change the 
paste note sound or turn it off in the General preferences (SOHO Notes > Preferences, and click the Sounds but-
ton).

Note: In order for notes to appear in the list of notes you can open, they must be specifically marked for inclu-
sion. For more information on including specific notes see Assigning a Note Shortcut.
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Dashboard Widget
The ChronosNotes widget lets you search and view notes in your personal database using Apple's Dashboard 
feature. To learn more about Dashboard, visit http://www.apple.com. 

To use the ChronosNotes widget: 

The ChronosNotes widget will display all of the notes in the SOHO Notes database. You can use the search field 
to search for a note, or you can browse your notes one a time. In addition, the contents of a note in the Chron-
nosNotes widget window can be copied and pasted into other applications. Notes can’t be edited in the 
ChronnosNotes widget window. 

To open a note in SOHO Notes: 

If you wish to edit a note, you’ll have to open it in SOHO Notes. 

1) Select a note. 

2) Double-click the note to open the note in SOHO Notes. This will launch SOHO Notes if it’s not running and open 
the note.
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Chapter 14—Printing

You can print notes one at a time or several at a time. Multiple notes can even be printed as a single contiguous 
document. This chapter will discuss how to set up notes for printing and how to print notes. 

Printer Setup 
Every note has a set of margins that are used when a note is printed. This section will describe how to change 
these margins if desired. This section will also describe how to disable the printing of the background (textures, 
pictures, etc.) if so desired. 

To set the margins for a note: 

1) Select a note. 

2) Click Background & Margins in the Details sidebar to change the margin settings. 

To set the default margins that will be used when a new note is created: 

1) Choose SOHO Notes > Preferences, and click the General button. 

2) Click the Units pop-up menu and select a unit of measurement. 

3) Enter each of the default margin settings you would like all newly created notes to use. 

To enable or disable background printing: 

SOHO Notes lets you assign different backgrounds to notes such as colors, textures, or pictures. You can choose 
if the background should be printed with the note. 

1) Choose SOHO Notes > Preferences, and click the General button. 

2) Enable or Disable the Print Background button. 

Printing Note(s) 
To print note(s): 

1) Select one or more notes. 

2) Choose File > Print. A print dialog will open that, among other things, lets you choose which notes to print:

• Selected Note(s). Use this option to print all notes that are selected. 
• All Open Notes. Use this option to print all open notes. 
• All Notes. Use this option to print all of your notes. 

3) Choose the option that represents the notes you wish to print.

4) Click Print notes as one document if you want all the notes to be combined and printed as one contiguous 
document. Otherwise, each note will start at the top of its own sheet of paper. When printing multiple notes as a 
single document, the margins for each individual note are ignored and the default margins in the General pref-
erences are used instead.

5) Choose the items you want printed in the header region on each sheet of paper.
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6) Choose the items you want printed in the footer region on each sheet of paper.

7) Click OK.
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Chapter 15—Miscellaneous

This chapter will describe how to import and export notes, create database backups, and manage the Service 
helper application that supports SOHO Notes. 

Importing Notes 
SOHO Notes can import RTF, RTFD, basic Microsoft Word (.doc)*, HTML*, and plain text files (hereafter, these file 
types will be referred to as text files). In addition, SOHO Notes can import the sticky notes from Apple Stickies. 

* Does not support all formatting features. 

To import text file(s): 

SOHO Notes can import a single text file or a folder containing multiple text files. 

1) Select a folder in the folders list that you would like the imported note(s) to be assigned to. 

2) Choose File > Import Notes. 

3) Select “A text or rich text file” from the Import dialog, then click OK. 

4) Choose a folder that contains text files, or select an individual text file. 

5) Click Open to import the file(s). A new note will be created for each text file that is imported in the selected 
folder. 

To import text file(s) via drag & drop: 

1) Select a folder that contains text files, or select an individual text file in the Finder. 

2) Drag the folder or text file from the Finder and drop it on the folder drawer in SOHO Notes. The folder and all of 
the notes in the folder will automatically be imported into SOHO Notes. All sub-folders and their contents will 
likewise be imported such that the original folder hierarchy is preserved. 

To import sticky notes from Apple Stickies: 

1) Select a folder in the folders list that you would like the imported sticky note(s) to be assigned to. 

2) Choose File > Import Notes, and then select “My Apple Stickies”. 

3) Click OK to import the sticky notes from Apple Stickies. 

Importing Form Data 
SOHO Notes can import data from tab delimited, command-separated values (CSV), and XML files. A Form note 
will be created for each record in your import file. 

To import Form notes from raw data: 

1) Select a folder in the folders list that you would like the newly imported Form notes to be assigned to. 

2) Choose File > Import Notes and then select “Form Data”. A standard choose file dialog will appear.

3) Choose the file that contains your raw form data. Your raw form data might come from a spreadsheet and look 
something like this:
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4) Click OK once you’ve chosen your file. The Form Import dialog will appear.

5) Choose the form from the Form pop-up menu that you want to use to import your data. In the case of this ex-
ample, there is a Bookmark form that contains four fields: Name, URL, Comment, and Rank. If you don’t have an 
appropriate form then you should cancel the import and create an appropriate form first.

6) Select the Ignore first record button if you don’t want the software to import the data from the first record in 
your file. The data from the first record in your file will appear in the Form Data column. The first record in many 
files conveniently contains the name of each field to help you later remember what each field contains. If this is 
the case, you will want the software to ignore the first record because it doesn’t contain your actual data.

7) Examine the data in the Form Data column and choose which form field you want that data imported into (click 
the Form field pop-up menu next to each field). If you want a particular field in the record to be skipped, choose 
Do Not Import.

8) Click the forward/backward buttons to preview the records in your file and see exactly what you’re importing 
and how it will be imported.
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9) Click OK when you’re ready to import your records. A Form note will be created for each record in your file.

Exporting Notes 
SOHO Notes can export notes to a rich text or plain text file. In addition, SOHO Notes can export a whole folder 
of notes including any sub-folders of notes. 

To export note(s) to a text file: 

1) Select the note(s) you wish to export. Hold down the shift key to select multiple contiguous notes. Hold down 
the command key to select multiple notes in a non-contiguous fashion. 

2) Choose File > Export Notes. 

3) If a single note is being exported, a save dialog will appear where you can choose the format and location for 
the exported note. 

4) If multiple notes are being exported, select to have them exported to a single text file or individual text files 
(one file for each note). Then click OK and choose the format and location for the exported notes. 

5) Type a name for the export file if you’re exporting a single note or multiple notes into a single text file. 

6) Click Export to export the note(s). 

To export note(s) via drag & drop: 

1) Select a folder or select individual text file(s). 

2) Drag the folder or individual text file(s) to the Finder and drop them. The folder or individual text file(s) will be 
exported as individual folders and files in the Finder. All sub-folders and their contents will be exported such 
that the original folder hierarchy is preserved. 
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To export a folder of notes: 

1) Select a folder you wish to export. 

2) Choose File > Export Notes. 

3) Notes can be exported into a single text file or individual text files (one file for each note). 

4) If the “Export notes in sub-folders” check box is selected, the notes in the selected folder and all of its sub-folders 
will be exported. If the notes are being exported as individual files, the folder hierarchy will be preserved. 

5) Click OK. A save dialog will appear where you can choose the format and location for the exported notes. 

6) Click Export to export the folder of notes. 

Personal Database Backups 
SOHO Notes can make regular backups of your personal database. This is a safety feature in case you inadver-
tently delete some important information and need to restore a backup file. For more information on backing 
up a shared database, see Shared Database Backups. 

WARNING: Depending upon which of Chronos’ integrated suite of products you own, your database may con-
tain notes, contacts, and calendars. When you back up a database, all notes, contacts, and calendars in the da-
tabase are backed up. Likewise, if you later restoring a database backup, it will completely replace the notes, 
contacts, and calendars on your computer with those in the backup. 

To set up automatic backups: 

1) Choose SOHO Notes > Preferences, and click the Backups button. 

2) Set the various backup options: 

• Automatically perform backups. This option lets you choose how often SOHO Notes should make a 
backup. By default, backups will be created on a daily basis. 

• Maximum number of backups to keep. Enter the maximum number of backups to keep. When a new 
backup file is created, the oldest backup file will be deleted so that the maximum number of backup files 
won’t be exceeded. To permanently save a particular backup file, you must move it outside of the backup 
folder or it will eventually be deleted. 

• Perform the backup. When a backup is scheduled to take place you can choose when the backup is actu-
ally performed. The default is to perform the backup when the software quits. If you leave the software 
running all the time, then you’ll want to choose one of the other options.

• Location for backups. By default, backup files are saved in the directory: ~/Library/Application Support/
Chronos/Backups/, where “~” denotes your home folder. Click Choose Backup Location to select a different 
backup folder. 

To manually make a backup of your personal database: 

1) Choose File > Back Up Database > To a File.

2) Name the backup file and choose where it should be saved to. 

3) Click Save to save the backup file. 

To undo all recent changes and return to a database backup: 

1) Choose File > Restore Database > From a File. 

2) Select a backup file from the Open dialog. 
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3) Click Open to restore the database backup. 

Any new notes, contacts, calendars, etc. that you've changed since the backup was created will be lost. Any 
deleted items will be recovered. If you want to keep the information that is currently in the database, you will 
need to export the data and then later import the data back into the database.

.Mac Backup 
If you have a .Mac account with Apple, SOHO Notes can make a backup of your personal database to your iDisk, 
and then later restore the database backup. In addition, you can use your .Mac backup feature to move your 
personal database between multiple computers although using .Mac synchronization is the easier and safer 
way to accomplish this. In order to use the .Mac backup feature, you will need a .Mac account from Apple. For 
more information on obtaining a .Mac account see http://www.chronosnet.com/dotmacaccount.html. 

WARNING: Depending upon which of Chronos’ integrated suite of products you own, your database may con-
tain notes, contacts, and calendars. When you back up a database, all notes, contacts, and calendars in the da-
tabase are backed up. Likewise, if you later restoring a database backup, it will completely replace the notes, 
contacts, and calendars on your computer with those in the backup. 

To manually back up your personal database to .Mac account: 

1) Choose File > Back Up Database > To .Mac. 

2) Follow the prompts and your database will be backed up. The backup will be created in the following directory 
on your iDisk: /Documents/Chronos/ 

To undo all recent changes and return to your last backup on .Mac: 

1) Choose File > Restore Database > From .Mac. Any new notes, contacts, calendars, etc. that you've changed since 
the backup was created will be lost. Any deleted items will be recovered. 

To move a database between multiple computers: 

You can use the .Mac backup feature to move your personal database between multiple computers. Please note 
that moving your personal database between computers is different than synchronizing your data between 
computers. The following example will show you how to move your database between a home computer and a 
work computer. 

Before you leave to work, sit down at your home computer and do the following: 

1) Launch SOHO Notes. 

2) Choose File > Back Up Database > To .Mac. 

Once you arrive at work, do the following on your work computer: 

1) Launch SOHO Notes. 

2) Choose File > Restore Database > From .Mac. This will replace the database on your work computer with the 
database from your home computer. Please note that restoring a backup does not synchronize your data. 
Rather, it overwrites your data with the data in the backup. 

When you’re ready to take the database back to your home computer, do the previous steps again but this time 
you’ll be starting out on your work computer instead of your home computer. 

WARNING: Depending upon which of Chronos’ integrated suite of products you own, your database may con-
tain notes, contacts, and calendars. When you back up a database, all notes, contacts, and calendars in the da-
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tabase are backed up. Likewise, if you later restoring a database backup, it will completely replace the notes, 
contacts, and calendars on your computer with those in the backup. 

Service Preference 
SOHO Notes has a helper application called ChronosNotesService. This faceless background application is re-
quired in order to use the SOHO Notes contextual and Services menus as well as FlashNote, QuickNote, etc. The 
ChronosNotesService application is automatically added to the Startup Items when you first launch SOHO 
Notes. Under normal circumstances, you will never need to disable the ChronosNotesService application but 
should you ever need to, the Service preference allows you to enable or disable the ChronosNotesService appli-
cation and add it to the Startup Items. 

To enable or disable the ChronosNotesService application: 

1) Choose SOHO Notes > Preferences, and click the Service button.

2) Click the General tab.

3) Enable or Disable the Service button. 

To add the ChronosNotesService to the Startup Items: 

1) Choose SOHO Notes > Preferences, and click the Service button. 

2) Click the General tab.

3) Select the Enable at system startup button.
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Chapter 16—iPod Synchronization

Notes in your personal database can be synchronized with your iPod. This makes it possible to take some or all 
of your notes with you on the road. All of the notes in your iPod folder are automatically synced to your iPod 
whenever you perform a synchronization. 

This chapter will describe how to make sure your iPod is set up for synchronization and will describe how to 
perform a synchronization. 

iPod Requirements And Setup 
iPod synchronization requires a third generation iPod (3G) or newer, iPod Mini, or iPod Nano. See Apple’s web 
site or your iPod manual to find out what generation of iPod you have. In order for SOHO Notes to synchronize 
notes to the iPod, the iPod must be set up as a hard disk. 

To set up the iPod as a hard disk: 

1) Open iTunes. 

2) Choose your iPod in the iTunes Source list. 

3) Click the Options button to open the iPod Preferences window. 

4) Select “Enable disk use” or “Manually manage songs and playlists”. Either one will allow you to use your iPod as a 
hard disk. 

Refer to iTunes help for more information on using an iPod as a hard disk. 

Performing A Synchronization 
Once you have completed the iPod setup, you are ready to synchronize. 

To synchronize notes in SOHO Notes to an iPod: 

Notes that are assigned to the iPod folder will synchronize to the iPod. 

1) Choose File > Sync Notes to iPod, or click iPod Sync in the toolbar. If the iPod folder does not contain any notes, 
the Sync Notes to iPod and iPod Sync button will be disabled. 

The notes will be viewable on the iPod under Main Menu > Extras > Notes > SOHO Notes.
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Chapter 17—Universal Synchronization

The personal database on your computer may contain notes, contacts, calendars, and tags (this is the master 
list of tags you can assign to contacts and notes) that were created by SOHO Organizer or SOHO Notes depend-
ing upon which SOHO series products you own. The information in your personal database can be synchro-
nized to other applications (Apple’s Address Book, Apple’s iCal, etc.) and/or devices (cell phones, P.D.A.’s, etc.) 
attached to your computer. This means, for example, that your contacts in SOHO Organizer will automatically 
synchronize and appear in Apple’s Address Book application and on your cell phone. Your information will thus 
become universally available on your computer and devices. This universal synchronization uses and requires 
the synchronization technology built-in to Mac OS X 10.4 and later. 

Any application, device, or computer that supports the synchronization technology built-in to Mac OS X 10.4 
and later will be able to synchronize with the notes, contacts, calendars, and tags in your personal database. If 
you have an Apple .Mac account (must be purchased separately), you can even synchronize your information 
between multiple computers. 

This chapter will describe how synchronization works, detail how to synchronize your data between multiple 
computers, and cover how to synchronize your information with cell phone and P.D.A. devices. 

Synchronization Helper Applications 
The SOHO Series products use two background helper applications called SOHO Sync and ChronosCalen-
darsService to synchronize the information in your personal database. Each of these applications are automati-
cally launched whenever its services are needed and automatically quits when it’s finished. This means you do 
not need to worry about manually running either. We only both mentioning these applications in case you see 
them running and wonder what they are. 

✦ SOHO Sync. This application works in conjunction with Sync Services (part of Mac OS X) to keep your notes, con-
tacts, and calendars synchronized. 

✦ ChronosCalendarsService. This application helps ensure shared databases remain synchronized with iCal. 

Sync Preferences 

Under normal circumstances, you will never need to deal with these background helper applications but 
should you ever need to, the Sync preference allows you to force a synchronization, choose which items to syn-
chronize, limit the maximum note size when syncing with .Mac, unregister SOHO Sync, and enable sync log-
ging. 

To force SOHO Sync to do a synchronization: 

The SOHO Sync application will automatically synchronize notes , contacts, calendars, and tags but the need 
may arise where you need to force SOHO Sync to do a synchronization. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Click the Synchronize Now button. 

To choose which items SOHO Sync synchronizes: 

SOHO Sync will synchronize notes, contacts, calendars, and tags by default. You can, however, choose to sync 
only some or none of these items. 
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1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Under Sync Settings select which items you would like SOHO Sync to synchronize.

To limit the maximum note size when synchronizing with .Mac: 

Synchronizing notes larger than 5MB in size with .Mac may cause problems with .Mac and can make your .Mac 
synchronizations take a long time. Fortunately, you can tell SOHO Sync to not synchronize the contents of notes 
that exceeds a specified  maximum size. Notes that exceed this maximum size will still synchronize but their 
contents will only contain a short message describing why the contents aren’t available.

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Enable the option to limit synchronization to a maximum size.

3) Type the maximum note size in the field.

WARNING: Use this option with caution. If you perform a reset sync with .Mac where you replace the notes on 
your computer with the notes currently on .Mac, you will lose the contents of all notes that exceed the maxi-
mum size. This will occur because the content of notes that exceed the maximum size will not exist on .Mac.

To unregister SOHO Sync: 

In order for SOHO Sync to synchronize your information, it needs to register with the synchronization technol-
ogy built-in to Mac OS X called Sync Services. You may need to unregister SOHO Sync from Sync Services to re-
solve syncing related issues or to remove the SOHO Notes or SOHO Tags icons from the Sync tab of the .Mac 
preference pane. The next time SOHO Sync runs it will re-register with Sync Services and all of your notes, con-
tacts, calendars, and tags will be re-synced from scratch. The first initial sync can take awhile depending on how 
much information is synchronized. Under normal circumstances, you should never have to unregister SOHO 
Sync. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Click Unregister SOHO Sync. 

3) Click Unregister. 

To enable/disable sync logging: 

By default sync logging is turned on. The sync log keeps track of everything SOHO Sync does. If there are any 
synchronization problems, the sync log can help our Support department troubleshoot the problem. 

1) Choose SOHO Organizer or SOHO Notes > Preferences, and click the Sync button. 

2) Under Sync Log enable or disable the sync log. 

3) Click the View Sync Log button if you would like to view the sync log. 

4) Click the Clear Sync Log button if you would like to clear the sync log. 

The sync log is stored in a file on disk named “SOHOSync.log” and it’s located in the following directory on your 
computer: ~/Library/Logs/. Where “~” denotes your home folder. 

.Mac Synchronization 
The synchronization technology in Mac OS X 10.4 and later will let you synchronize your notes, calendars, con-
tacts, and tags between multiple computers using an Apple .Mac account (must be purchased separately). In 
order to use the .Mac synchronization feature, you will need a .Mac account from Apple. For more information 
on obtaining a .Mac account see http://www.chronosnet.com/dotmacaccount.html. 
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To set up a SOHO Organizer or SOHO Notes to synchronize with .Mac: 

1) Open the System Preferences and click the .Mac button. 

2) Click the Sync tab. 

3) Choose how often you want your information synchronized to your .Mac account. You may want to base your 
choice on the speed of your Internet connection and how often you need your information kept up to date. 
There are even options to only synchronize when you manually tell it to or automatically whenever the system 
determines it needs to. 

4) Enable SOHO Notes, Contacts, Calendars, and SOHO Tags in the list depending on what information you want 
synchronized with .Mac.

To reset the data in your personal database with .Mac data or vice versa: 

If you want to replace the data in your database with the data in your .Mac account, or vice versa, follow the 
below steps: 

1) Open the System Preferences and click the .Mac button. 

2) Click the Advanced tab. 

3) Click Reset Sync Data. 

4) Choose the data you want to reset. 

5) Choose whether you want to replace the data on your computer with sync info from .Mac or vice versa. 

6) Click Replace.

P.D.A. and Phone Synchronization 
The calendar and contact information in your personal database can also be synchronized with your cell phone 
or P.D.A. using Apple’s iSync. For more information on which devices iSync supports and how to use iSync, 
please visit http://www.apple.com. 

iPod Synchronization 
The calendar and contact information in your personal database can be synchronized to your iPod using Ap-
ple’s iTunes. For more information on synchronizing calendar and contact information to an iPod, please visit 
http://www.apple.com.
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