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Chapter 1—Welcome

SOHO Labels is the fastest way to design and print professional labels, envelopes, letterhead, and medial labels
(CD, DVD, etc.) on your Macintosh. Its next generation design eliminates the headaches typically associated
with label, envelope, or letterhead printing so you can focus on your business.

System Requirements

4+ MacOS Xv10.6 or later

4 150 MB of available disk space

4 Inkjet or laser printer optional. Stunning results from all popular ink jet, laser and color laser printers includ-
ing HP, DYMO, Seiko, Brother, Epson, Canon, Lexmark, etc.

Don’t Steal Artwork

WARNING: The artwork included with SOHO Labels is copyrighted by the respective artists and is only licensed
to customers who have purchased SOHO Labels. This artwork is governed by a license agreement which dic-
tates allowed and prohibited uses for the artwork. Each iScrapKit, whether included with the software or pur-
chased elsewhere (like from www.iscrapbook.com), contains a "License.pdf" file which you can open to read
the license that governs the artwork in the kit. Please remember that distributing or sharing this artwork with
others is STEALING/PIRACY (similar to the unauthorized distribution or sharing of digital music). For more in-
formation, see the legal pages on www.chronosnet.com or www.iscrapbook.com.

/&¥®. Don't Steal
\%ﬂ Digital Artwork ,

Included Artwork & Templates

SOHO Labels comes with a large collection of built-in artwork and templates to help you get started. Additional
artwork and templates may be available as separate downloads from the Chronos website due to their large
size. Click Download Free iScrapKits in the home page of the iScrapKits Browser to view additional artwork on
the Chronos website. Click More Templates in the Project Chooser to view additional templates on the Chronos
website.

Upgrade Information

SOHO Labels 6.x is backwards compatible with SOHO Labels version 1.x to 5.x. This means SOHO Labels 6.x can
open older documents so you can continue to use and edit your designs. To upgrade from an older version to
6.x please do the following:

1) Install SOHO Labels 6.x as per the instructions in this chapter

2) Launch SOHO Labels 6.x. If SOHO Labels finds an older collection of 3,000+ ready-made designs it will ask
you if you want to convert them for use with version 6.x. If you answer in the affirmative, your designs will
be converted which means that you'll no longer be able to use them with older versions.
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Features at a Glance

The following is a list of some of the major features of SOHO Labels. For a complete list of features visit

http://www.chronosnet.com.
4+ NEWINVERSION 6

NEW! Added Aperture support to built-in photo browser

NEW! Added support for iPhoto events to built-in photo browser

NEW! Added support for searching iPhoto photos by name, keyword, date, rating
NEW! Added ability to add Finder folders containing images to built-in photo browser
NEW! Added support for custom pages sizes for labels

NEW! Support for label fold lines

NEW! Added ability to add customizable reflections to any graphic, shape or text box.
NEW! Added new integrated Layers view

NEW! New and improved project wizard

NEW! Support for over 1,000 new label formats

NEW! Project wizard now shows supported printer models for media stocks when available
NEW! Lion fullscreen support

4 Ready-Made Designs

350+ professional ready-made designs (in different sizes) for labels, media labels, envelopes, and letterhead
Matching label, envelope, and letterhead sets

4+ Compatibility

Compatible with virtually all label and envelope stocks from Avery, APLI, Herma and more

Supports POSTNET, PLANET, U.K. Royal Mail, Japan Post, UPC-A, UPC-E, EAN13, EANS, Industrial 2 of 5, Inter-
leaved 2 of 5, Modified Plessey, Code 39, Code 39 Extended, Code 128, and Codabar barcodes
Supports U.S. Postal facing identification marks (FIM-A, FIM-B, FIM-C and FIM-D)

Supports address labels, file folder labels, multi-use labels, disk labels, audio labels, video labels, name
badges, media (CD/DVD) labels, jewel case inserts, envelopes, letterhead, and more

1,500+ supported label and envelope stocks

U.S. Letter & European label and envelope stocks

Print to the edge (full bleed) support

Order labels, envelopes, and letterhead from commercial online printer (additional fees apply)
Quickly search for stocks and ready-made designs by typing a few keystrokes

4 Integration & Management

Smart Inspector

Project Chooser

Integrates with Mac OS X Address Book for seamless mail merge functionality

Photos and albums from iPhoto displayed in built-in Photo Browser for direct access

Search graphics by category or keyword

Import logos, photos and clip art in popular formats

Built-in iScrapKit Browser

Built-in Favorites Bin stores favorite graphics, shapes, text for quick reuse

Built-in Text Bin

Import data from tab delimited text files for compatibility with Microsoft Excel, FileMaker, Personal Organ-
izer and other PIM software

Dynamic Preview allows live editing of text on preview pages; dynamic POSTNET barcode generation; con-
venient contact selection; and precise label positioning.

4+ Powerful Design Tools

35+ Smart Shapes with individual shape controls
Group/Un-group objects
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Unlimited layers including standard foreground/background layers
Lock/Unlock objects

Crop photos

Real-time crop zooming

Crop images to text and shapes

Perspective tool

4+ Layout Tools

Shows U.S. Postal Guidelines for envelopes
Rulers

Grid Overlay and Underlay

Snap-to-grid

Supports inches, centimeters, picas

Real-time alignment guides

Arrange and align objects

Rotate any object

Zoom to any size

Make objects same width, height, or symmetrical
Flip shapes and graphics horizontally or vertically

4+ Typography

Use over 350 smart-fields to automatically place information from the Mac OS X Address Book directly on
your labels, envelopes, or letterhead. Smart-fields take care of the details like name, address and phone
number formatting so you don't have to. Plus, there are smart fields for almost everything including logos,
initials, one-line addresses and more.

Dynamic addresses

Upper/lower case formatting

8 automatic text fitting options including shrink-to-fit, auto-expanding, etc.

Perfect Balance guarantees perfect label placement regardless of contact data size

Pre-formatted return address and delivery address blocks

One-Click Formatting for switching return and delivery address formats on-the-fly

Circular text

4 Special Effects

30+ special effects like Sepia, Motion Blur, Sparkle, and more
Linear & circular gradients

100+ Super-Masks with custom controls

Photo fine-tuning

Transparency

Shadows with adjustment controls

Image tinting

4 Printing

Print to ink jet, laser, color laser, and dedicated label printers

Online commercial printing support

Simple and unique printer calibration for perfect label stock alignment
Prints professional-quality registrations marks and bleed area

Installing SOHO Labels

To install the software from a DVD:

1) Insert the SOHO Labels DVD into your computer’s optical drive.



2) Drag and drop the SOHO Labels application icon into your Applications folder or other folder of your
choice.

To install the software from a download:

1) Open the SOHO Labels disk image on your desktop

2) Drag and drop the SOHO Labels application icon into your Applications folder or other folder of your
choice.

What Gets Installed?

The SOHO Labels Installer will install the following items on to your hard disk.

4 Chronos. This folder stores the clip art, ready-made designs and other related support files. The Chronos
folder will be installed into the “Application Support” folder of your main or home “Library” folder.

Uninstall SOHO Labels

The below steps describe how to uninstall all of the components related to SOHO Labels. Caution must be
taken when uninstalling the software since other Chronos software may share certain installed components as
noted.

1) Delete the SOHO Labels application. The SOHO Labels application was originally installed by you, so you
are the only one that knows where it is installed.

2) Delete the “Chronos/SOHO Labels” folder. This is located in the “Application Support” folder of your home
Library folder.

3) Delete the “Chronos/iScrapKit Library” file. This is located in the “Application Support” folder of your main
Library folder. See warning below.

4) Delete the “com.chronos.SOHOLabels.plist” file. This file is located in the “Preferences” folder of your home
Library folder.

Warning: The iScrapKit Library contains all of your iScrapKits including kits that you may have purchased. Make
sure you have your iScrapKits backed up elsewhere before deleting this file.

Learning to Use SOHO Labels

To learn how to use SOHO Labels, consult these resources:

User Guide

This guide describes the features and shows how to use the software.

Onscreen Help

Help tags are available for many of the items you see in the software. To see the help tags, let the pointer rest
over an item for a couple of seconds.

Ready-Made Designs

The software ships with numerous ready-made designs for labels, envelopes, and letterhead. Examining how
these ready-made designs were put together will help you design your own.



Technical Support

Chronos provides various support options for its software products. See

http://www.chronosnet.com/Support/index.html for technical support options.
Web Resources
Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates.
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Chapter 2—Overview

This chapter introduces you to the windows and tools you'll use to create professional-looking documents.
When you create a new document, you can choose an existing ready-made design or you can start with a blank
canvas.

You can drag objects onto your design such as graphics, text, and shapes to customize your design. When
you're ready to print, you can preview your design with contact information that will automatically be filled-in.

The Project Chooser

When you first launch the software, a new window will appear and display the Project Chooser.

Choose a project type:

Hundn [_‘:
: - |
o\ * 9]
V) \ “
4| e T
SOy  Media Labels Envelopes Letterhead Matched Sets
Open an Existing File... | ‘ Close  ( Continue )

The Project Chooser walks you through a series of choices to quickly get you started. Each choice is accompa-
nied by a preview so there’s no guess-work to your decisions. There are three choices to make:

4 The project type: Labels, Media Labels, Envelopes, Letterhead, and Matched Sets.
4 The format: Avery 5160, Avery 5162, Size 10, Monarch, etc.
4 The ready-made design you'd like to get started with (or a blank design).

Design & Preview Modes

You will work with your new project in one of two modes: Design and Preview. You design and edit your project
in Design mode. After you get your design just right, you use the Preview mode to see how your design looks
with contact information filled-in.

= o)

Design Preview

To switch to Preview mode:

1) Click the Preview button on the toolbar. Preview mode is used to view your design just like it will be
printed. As soon as you switch to Preview mode, any contact fields on your design will be populated with

12



contact information from the Mac OS X Address Book application based on the selected contact(s) or
group. As the name implies, Preview mode is for viewing only (no editing) and is typically used in prepara-
tion for printing.

To switch to design mode:

1) Click the Design button in the toolbar. Design mode is used to edit your project. When you are in design
mode you can add text, graphics and other objects to your design. You can also use the inspector tools to
change the attributes of objects on your design.

The Preview Mode Window

When in Preview mode, the window changes to show you an exact preview of how your design will look on the
printed page. The Preview window is comprised of two different sections: the Preview Canvas and the Group &
Contact Columns.
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The Preview Canvas

The Preview Canvas is used to view one or more pages of your labels, envelopes, or letterhead laid out on the
page like they will be when printed. The Preview Canvas has the following controls at the bottom of the win-
dow to help you customize your printout:

4 Zoom. Zooms in/out on the Preview Canvas.

4 Repeat. For labels, this control lets you specify the number of times you want each label printed or
whether you want a sheet of labels. For envelopes, this control lets you specify the number of times you
want each envelope printed. For letterhead, this control lets you specify the number of times you want
your letterhead printed.
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4 Start Row/Column. For labels, this control lets you choose the starting label position on the sheet of labels
in case you want to re-use a sheet.

4 Envelope Feed. Use this control to specify how envelopes are fed into your printer. For more information
on this control see Envelope Printing.

4 Options. For labels, this control lets you choose if and where you want a barcode to appear; whether you
want page numbers to appear on your sheets of labels; and whether you want the current date to appear
on your sheets of labels. For envelopes, this control lets you choose if and where you want a barcode to
appear.

Group & Contact Columns

The group and contact columns section is used to let you choose which contact(s) or group to use to populate
your design. These columns contain the same information as the Address Book application. If you need to add
or edit a contact you can quickly launch the Address Book application via the Address Book button below these
columns.

The Desigh Mode Window

When in Design mode, the window changes to provide you with a special environment for designing your pro-
ject. The content of the window is divided into two basic regions:

4+ Design Canvas. This region on the left is where you design and edit your project.
4 Parts Bin. This region on the right is divided into four different tabs: Graphics, Text, Contacts, and Favor-
ites. Each tab contains different parts or objects that you can drag to the Design Canvas.

Untitled (a=]

00
BE o) FPH T B @

Design Preview Rulers  Grid New Text  Crop Forward Backward

% (=] 5]
s Clip Art Photos

Drag or double-click a shape.
Basic Shapes

soiydern |
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Dimensions 3
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X Y
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Width Height
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The Inspector Window

The Inspector window is a semi-transparent window that floats above everything on the Design Canvas. The
Inspector window includes all the tools needed for working with text, shapes, and graphics. It differs from In-
spector windows found in other software programs in that it only shows the tools applicable to the selected
object so you're not burdened with a bunch of disabled options. You can open and use as many Inspector win-
dows as you need. Plus, there is a Smart Inspector window discussed in the next section which works and looks
like a regular Inspector window, but it only appears when and where needed.

(%} Dimensions

Position: 2.53in -0.08 in
X Y

Size: | 069in * 0.69in
Width Height

¥ Constrain proportions

To open an Inspector window:
1) Choose View > New Inspector. Repeat this step to open multiple Inspector windows.

You can move the Inspector window anywhere you would like.

To select a specific tool:

1) Select a tool from the pop-up menu in the title bar of the Inspector window. Optionally, you can choose
View > Show Tools > and choose a specific tool in the Inspector window.

To use the Inspector window:
1) Select a text, shape, or graphic object on the Design Canvas.
2) Open the Inspector window if it’s not already open and select a tool you wish to use on the selected object.

3) Use the tool according to the object you selected. For example, if you're using the Dimensions tool you can
precisely set the position and size of the selected object. As you make changes in the Inspector window
they will be applied immediately to the selected object.

The Smart Inspector Window

The Smart Inspector window differs from a regular Inspector window in that it only appears when an object is
selected and it only appears near the selected object. You can think of it as a “context-sensitive” Inspector win-
dow. The Smart Inspector offers four main advantages over a regular Inspector window.

4 Itfrees up screen real-estate. You don't have to find a permanent home for the Smart Inspector window
on your screen because it appears next to your selected object on the design canvas.

4 Itreduces screen clutter. Your screen won't be cluttered with Inspector windows because it appears di-
rectly on top of the Design Canvas when you need it.

4 It’s unobtrusive. The Smart Inspector window only appears when an object is selected and disappears just
as quickly. Its unobtrusive nature makes it easier for you to focus on your design and not the software.

4 Less mousing around. Because the Smart Inspector window appears near the selected object, you don't
have to move your mouse as far to reach the tools you need. With a regular Inspector window, you typically
have to move the mouse across the screen to reach the Inspector window.
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To show/hide the Smart Inspector window:
1) Choose View > Show/Hide Smart Inspector.

Please note that you can use the Smart Inspector window along side one or more regular Inspector windows.

To use the Smart Inspector window:

Once you've made the Smart Inspector window visible, it will appear anytime you select an object on the De-
sign Canvas. The Smart Inspector automatically positions itself below the selected object and automatically
moves with the selected object.

1) Select an object on the Design Canvas.

2) Select a tool from the arrow pop-up menu. The Smart Inspector will expand to show you the complete set
of controls for the selected tool.

(-} Dimensions &

Position: 1.14 in : 0.24 in n

X Y

a

size: | 063in * 0.53in %
Width Height

™ Constrain proportions

3) Click the Minus (-) button in the upper-left hand corner to collapse the Smart Inspector window back to a
minimized state.

The state of the Smart Inspector window will be remembered from object to object. For example, if you mini-
mize the Smart Inspector window after working on one object, when you select another object the Smart In-
spector window will remain minimized and vice versa.

To specify the amount of space between the Smart Inspector window and selected object:

The Smart Inspector automatically positions itself below the selected object. You can control the amount of
space or gap between the Smart Inspector and the selected object.

1) Choose SOHO Labels > Preferences, and click the Appearance button.

2) Choose a gap size from the Smart Inspector pop-up menu that suits you best.
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Templates

When you create a new project, you can base your new project on a blank page or a template. Templates make
it easy to create labels, envelopes, or letterhead because they contain either artwork or artwork placeholders to
help you get started. There are two types of templates:

4+ Pre-Designed Templates. A pre-designed template contains both artwork and photo placeholders that
have already been laid out for you in a pleasing design. All you have to do is drag and drop your own pho-
tos onto the placeholders to complete the project. Here’s an example:

mE

. -

4+ Smart Templates. A smart template does not contain any artwork. Rather, it contains placeholders for
artwork, photos, and text that have already been laid out for you in a pleasing design. All you have to do is
drag and drop your own artwork and photos onto the placeholders to complete the project. Here’s an ex-
ample:

MyFirst+Last

MyAddress

X
g
[eH
F )
3

First+Last
Company
Address

The software ships with a collection of pre-designed templates and smart templates. If your templates contain
licensed artwork then please see the below warning before sharing templates.

’a Don't Steal

\ ‘g Digital Artwork

WARNING: The artwork included with SOHO Labels is copyrighted by the respective artists and is only licensed
to customers who have purchased SOHO Labels. This artwork is governed by a license agreement which dic-
tates allowed and prohibited uses for the artwork. Each iScrapKit, whether included with the software or pur-
chased elsewhere (like from www.iscrapbook.com), contains a "License.pdf" file which you can open to read
the license that governs the artwork in the kit. Please remember that distributing or sharing this artwork with

others is STEALING/PIRACY (similar to the unauthorized distribution or sharing of digital music). For more in-
formation, see the legal pages on www.chronosnet.com or www.iscrapbook.com.

To use a template that has been added to the software:
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Create a label, envelope, or letterhead. The Project Chooser will appear.

Choose a pre-designed template or smart template that you like. The contents of the template will appear
on your project.

Double-click the placeholder. If the placeholder is a “photo” placeholder, the Photo Browser will conven-
iently open and show you all of your photos. If the placeholder is an artwork placeholder for images like
papers, ribbons, frames, and more, then the iScrapKit Browser will automatically open and show you the
relevant artwork. If the placeholder is a text placeholder, all of the text in the placeholder will be selected
and you can start typing to edit.

Photo & Artwork Placeholders Only. Drag a photo or artwork image to the image placeholder. The contents
of the placeholder will be replaced with the new image which will automatically be scaled and positioned
according to the placeholders dimensions. As long as the image is defined as an image placeholder, you
can repeatedly drag images to the image placeholder in this manner.

Text+Image Placeholders Only. Drag an image to the text+image placeholder. The text in the placeholder
will crop the image.

Stagger Eldridge
30895 Rackson St
Cheltenham WV 40323

' ‘5 >

Kurt Zamora
Dillard's, Inc.

11940 Aston Street
Coventry ND 91294
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Chapter 3—Creating and Printing Projects

This chapter outlines the basic tasks and steps you might go through to create and print out professional-
quality labels, envelopes, and letterhead. When you create a new project, your entire design including any
graphics, text and shapes is saved in a document that can be easily moved from one computer to another.

Step 1: Select a Ready-Made Design

To start a new project, double-click the SOHO Labels icon to open the software. The software comes with an
extensive collection of ready-made designs. By using a ready-made design, you can start with a cohesive-
looking design that you can customize or use as-is. You can also choose a blank design if you prefer to start
from scratch.

To create a project using a ready-made design:

1) Choose File > New.

2) Select a project type and click Continue. You can choose from Labels, Media Labels, Envelopes, Letterhead,
or Matched Sets.

3) Selectaformatand click Continue. If you're creating a label project, you'll be able to choose from a wide
variety of labels including address, audio tape, automated, color coding, CD/DVD, diskette, file folder,
multi-use, name badge, permanent ID, video tape, Zip disk, DYMO, Seiko, Brother, etc.

4) Select a ready-made design category in the left column and then select the ready-made design you wish to
use. Select a blank design if you wish to start completely from scratch.

5) Click Choose.

To create a custom project size:

1) Choose File > New.

2) Select a project type and click Continue. You can choose from Labels, Envelopes, Letterhead, or Matched
Sets.

3) Click Custom Size.

4) Fillin the appropriate information for the layout settings. For a description of the various layout settings
see the Layout Definitions table below.

5) Click Choose.

To create a project using a recent design:

1) Choose File > Open Recent, and select a recent design..

Step 2: Edit a Project

After you select a ready-made design, it will appear on the Design Canvas. If you like the way everything looks
at this point, you can skip to the next step. Otherwise, you can edit the design by customizing it with text,
shapes and graphics. Before you can edit the design you will need to switch from Preview mode to Design
mode (Choose View > Design Mode).
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To add text to the design:
4 Double-click in an existing text box and type your text.
4 Choose Edit > Place Text Box.

To add shapes and graphics:

1) Click the Graphics tab.

2) Click either the Shapes or Clip Art button.

3) Drag a shape or graphic object to the Design Canvas.

Step 3: Preview a Project

When you're finished editing your design, you'll probably want to preview how it will look when printed. When
you switch to Preview mode, any contact fields in your design will be populated with contact information from
the Address Book application based on the selected contact(s) or group. There are also several options that you
can use to control exactly what appears on the final printout.

To preview your project:
1) Choose View > Preview Mode, or click the Preview button in the toolbar.

To select which contact(s) to use:

Designs that have contact fields on them will require that you first select the contacts you wish to produce your
design for. If your design does not have contact fields skip this option.

1) Select the contact(s) from the Contact column. Hold down the shift key to select multiple contiguous con-
tacts. Hold down the command key to select multiple contacts in a non-contiguous fashion. A label, enve-
lope, or letterhead will be created for each selected contact.

To specify the number of labels, envelopes, or letterhead to print for EACH SELECTED CONTACT:

1) Choose your desired selection from the Repeat pop-up button. If your design contains contact fields, the
value specified here refers to the number of copies of the design to print for each contact.

To specify the start row/column for labels:

1) Enter the row and column position on the sheet of labels where you want the first label to be printed. This
option is useful if you're using the unused labels on a partially used sheet.

Step 4: Print a Project

The final step is to set up your printer and print your project.
To set up the printer:

1) Choose File > Page Setup.

2) Verify that each of the settings are correct for your printer.

To print your design:

1) Choose File > Print.
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2) Verify that each of the settings are correct for your printer. Settings will vary from printer to printer so it's

important that you're familiar with your printer’s settings.

3) Click Print.

You can also have your project printed at a commercial printer. For more information on using a commercial

printer, see Printing.

Advanced: Custom Layouts

As you begin working with your project, you can change its format or its dimensions, orientation, etc.

To change the layout of your project:

1) Choose File > Change Layout.
2) Select a new format.

3) ORclick Custom Size to manually change the layout settings of your project. For a description of the vari-

ous layout settings see the Layout Definitions table below.

4) Click Choose.

Layout Definitions

Setting Name

Definition

Layout Name

This pop-up menu allows you to choose or create a name for the custom layout.

Project type This setting allows you to choose the project type for your layout.
Orientation This is the orientation of the design on the paper.
Paper Size This pop-up menu allows you to choose from common paper sizes. You can also

choose to create a custom paper size.

Label Only Settings

Definition

Width This is the width of the label measured from left edge to the right edge.

Height This is the height of the label measured from top edge to the bottom edge.

Rows This is the number of rows of labels on the page.

Columns This is the number of columns of labels on the page.

Top This is the top margin measurement. The top margin is a measurement of the space
from the top of the page to the top edge of the labels in the first row.

Left This is the left margin measurement. The left margin is a measurement of the space
from the left side of the page to the left edge of the labels in the first column.

Horizontal This is the measurement of blank space between the right edge of the labels in the
first column and the left edge of the labels in the second column.

Vertical This is the measurement of blank space between the bottom edge of the labels in

the first row and the top edge of the labels in the second row.

Corner radius

This is the measurement of the corner radius for a rounded label. This measurement
will usually be provided by the rounded label manufacturer.
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Layout Definitions

Envelope Only Settings

Definition

Width (envelopes only)

This is the width of the envelope measured from left edge to the right edge.

Height (envelopes only)

This is the height of the envelope measured from top edge to the bottom edge.

Letterhead Only Settings

Definition

Width

This is the width of the letterhead measured from left edge to the right edge.

Height

This is the height of the letterhead measured from top edge to the bottom edge.
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Chapter 4—The Design Canvas

The Design Canvas is where most of your creative work takes place. This chapter describes a few basic tools that
the Design Canvas offers to make your life a little easier.

Rulers

As you move your text, shapes, or graphics around on the Design Canvas, you can turn on rulers to help you
precisely place objects. Rulers show you how far an object is from the top edge and the left edge of the design.
Also, as you drag objects around on the Design Canvas, guidelines will appear in the ruler to show you exactly
where the object will be placed.

To turn on rulers:

1) Choose View > Show Rulers.

To change the units of measurement in the rulers:
1) Choose SOHO Labels > Preferences, and click the General button.

2) Click the Units pop-up menu and select a unit of measurement.

Grid

As you drag text, shapes, or graphics around on the Design Canvas, you can enable the grid to help you pre-

cisely align and place objects. The grid shows you exactly where the object will be placed on the Design Canvas.

You can enable snap-to-grid to automatically align objects to the grid when you drop them on the Design Can-
vas or move them. Furthermore, you can choose to have the grid appear above or below the artwork on your
Design Canvas, adjust the spacing between each grid line, and adjust how often a guideline appears.

To enable the grid and snap-to-grid:

1) Choose View > Grid, and choose either Show Grid ABOVE artwork or Show Grid BELOW Artwork. If you
want to hide the grid, choose View > Grid > Hide Grid.

2) Choose View > Snap to Grid.

To adjust the spacing between grid lines:

1) Choose SOHO Labels > Preferences, and click the Appearance button.

2) Enter the amount of spacing you want in the Spacing field.

To adjust how often a guideline appears:

A guideline is a thicker grid line on the grid. You can adjust how often these guidelines appear.
1) Choose SOHO Labels > Preferences, and click the Appearance button.

2) Enter how often a guideline should appear in the “Guideline every”field.
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Zoom

When working with your design you may want to zoom in or out to get a better view. There are two mecha-
nisms for zooming in and out on your design.

4 The zoom slide tool located at the bottom of the Design Canvas
4 The zoom pop-up menu located in the bottom left corner of the Design Canvas.

Trim To Page

This section only applies to SOHO Business Cards and iScrapbook.

Your designs may occasionally have shape, graphic, and text objects that overlap the edge of the page. While
this isn’t a problem, in such cases it's sometimes nice to be able to temporarily hide everything outside of the
page to see what the final design will look like. You can toggle between trimming everything outside of the
page and showing everything at any time.

1) Click the Trim To Page button in the toolbar to hide everything outside of the page boundary.
2) Click the Trim Off button in the toolbar to show everything outside of the page boundary.

Scrolling

This section only applies to SOHO Business Cards and iScrapbook.

As a convenience, you can manually grab and scroll the Design Canvas by simply holding down the space bar
and dragging the mouse at the same time.

U.S. Postal Guidelines

This section only applies to SOHO Labels and SOHO Print Essentials.

To improve the deliverability of your mail, you can turn on U.S. Postal Guidelines when you're designing enve-
lopes. These guidelines will show you the regions of the envelopes where the sender address and recipient ad-
dress should go. Everything outside of these two regions will be dimmed.

To turn on U.S. Postal Guidelines:
1) Choose View > Draw Postal Guidelines;

2) ORclick the Show Postal Guidelines button in the toolbar.

Saving Your Work

This paragraph only applies to SOHO Business Cards, SOHO Labels, and SOHO Print Essentials.

When saving your design, all related objects such as shapes and graphics are saved in a single file. This makes it
convenient for backups and transferring files to other computers.

To save your design:

1) Choose File > Save.



2) Type atitle for your design and choose the location where you want it saved.

3) Click Save.

This paragraph only applies to iScrapbook.

You can save your work on a scrapbook page at any time or the software will automatically prompt you when
you switch to another page. Your albums and the pages they contain are automatically stored in the “Applica-
tion Support/Chronos/iScrapbook/Library” folder of your home Library folder.

To save your design:

1) Choose File > Save.

Recovered Files

This paragraph only applies to SOHO Business Cards, SOHO Labels, and SOHO Print Essentials.

A backup of your design is periodically saved in case the computer crashes or a power outage occurs. If such an
event occurs, the next time you launch the software, it will automatically open any temporary backups it can
find and mark them as recovered files. You can then save them to your hard disk by choosing File > Save As.

To specify how often a backup is created:
1) Choose SOHO Labels > Preferences, and click the General button.
2) Choose an option from the Save AutoRecover File popup menu.

When the software creates an automatic backup of your design, it is saved in the following directory (where
is your home directory): ~Library/Caches/com.chronos.applicationname/Temporary Files/

This paragraph only applies to iScrapbook.

A backup of the scrapbook page that you're currently working on is periodically saved in case the computer
crashes or a power outage occurs. If such an event occurs, the next time you launch the software, it will auto-
matically open any temporary backups as new pages in the album you were last working on.

To specify how often a backup is created:
1) Choose SOHO Labels > Preferences, and click the General button.

2) Choose an option from the Save AutoRecover File popup menu.

u_n
~
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Chapter 5—Working With Text and Graphics

Manipulating text, shapes and graphics on the Design Canvas is easy. This chapter describes in detail how to
work with these different types of objects.

Creating a Text Box

All text resides on the Design Canvas in a “text box". You can have multiple text boxes on a single design.

To create a text box and enter text:

1) Choose Edit > Place Text Box, or click the New Text button in the toolbar. A new text box will be created in
the center of the Design Canvas.

2) Double-click inside the text box on the text to begin editing.

3) Enter your text. The text box will grow dynamically as you type your text.

4) Click outside the text box when you're finished typing to deselect the text box.

To edit text in a text box:
1) Double-click in the text you wish to edit.
2) Edit the text.

3) Click outside of the text box when you are finished editing the text.

Creating a Curved Text Box

A curved text box is similar to a text box except that the text inside a curved text box is drawn along an imagi-
nary circular path that fits inside the box.

To create a curved text box and enter text:

1) Choose Edit > Place Curved Text Box, or click the Curved Text button in the toolbar. A new curved text box
will be created in the center of the Design Canvas.

2) Double-click inside the text box on the text to begin editing.
3) Enter your text. The text box will grow dynamically as you type your text.

4) Click outside the text box when you're finished typing to deselect the text box. The text will appear along
an imaginary circular path inside the text box.

To edit text in a curved text box:
1) Double-click in the curved text box you wish to edit.
) Edit the text.
3) Choose View > Show Tools > Curved Text.
)

Choose whether you want the text to follow a pure circular path or a spiral path. If you choose a spiral path,
then you can also choose the rate of the spiral.



5) Set the angle of the text and choose whether you want the text drawn outside or inside the imaginary cir-
cular path.

6) Resize the text box as necessary.

7) Click outside of the text box when you are finished editing the text.

The Text Bin

The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of

the text. Changing the style of text in text boxes every time you create a new text box can be a time-consuming

task. The Text Bin makes it easy to save and re-use text styles that you use repeatedly.

To create a new text box using a style already in the Text Bin:

1) Click the Text tab. A list of text boxes will appear. Each text box will appear using its custom text attributes
so you can see exactly how it will appear on the Design Canvas.

2) Drag or double-click a text style to add it to your design.

To add a new text style to the Text Bin:
1) Create a text box and enter some text that describes the style.
) Assign any text attributes to the text such as font, font size, color, alignment, etc.
3) Click the Text tab.
)

Drag and drop the text box from the Design Canvas to the list of text styles. A visual indicator will let you
know where in the list it will be added.

To delete a text style:
1) Click the Text tab.
2) Select a text style you wish to delete.

3) Press the Delete key.

Changing Basic Text Attributes

Once you have added text to your design, you may want to adjust its look including the font, font size, color,
etc. You can also create stunning visual effects with text by changing its shadow, background graphic and ori-
entation on the screen. To learn more about these other effects, see Changing Object Properties.

To change the font, font size, text color, and alignment of text:

1) Select the text box or text you want to change. If you select the text box then any attributes you change
will be applied to all of the text in the text box. If you select individual text within the text box then any
attributes you change will only be applied to the selected text.

2) Choose View > Show Tools > Font.

27



Family
Lucida Grande
Typeface & Size

Regular

Alignment & Color

3) Set the various settings that you want applied to the text.

To adjust the spacing between lines of text:

1) Select the text you want to change.

N

) Choose View > Show Rulers
3) Click the Spacing button at the top of the window.
)

4) Select a spacing option.

To adjust the spacing between characters:
1) Select the text you want to change.
2) Choose Format > Font > Kern

3) SelectTighten if you want the characters closer together, or select Loosen if you want the characters far-
ther apart.

Font Preview

This section only applies to SOHO Business Cards and iScrapbook.

The Font Preview shows you exactly how your text will look in different fonts and lets you choose the font you
like best. The Font Preview has two modes: a standard list mode and an animated mode where the text moves
across the screen so you can sit back and watch for the ideal font.

To use Font Preview:

1) Select the text box or text you want to change. If you select the text box then any attributes you change
will be applied to all of the text in the text box. If you select individual text within the text box then any
attributes you change will only be applied to the selected text.

2) Choose View > Show Tools > Font Preview. The Font Preview will appear.
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Font Preview

> “Designer %' 48 font(s)

LIFE IS LIKE A STRAWBERRY GHEESECAKE...

E.EFE 18 LIKE A STRAWBERRY GCHIEESEGCAKE...
i i) ORERSROARRE...

¥~ |Life is like a strawberry cheesecake...

3) Select the collection of fonts you want to view your text in from the Collection pop-up menu. You can cre-
ate and edit collections in the Font Book application that comes with Mac OS X.

4) Select the font you want to use and text will change to that font in your selected text box.

5) Move the font size slider to your desired text size. The text will change to that font size in your selected text
box.

To switch between List and Animation modes:
1) Select List or Animation in the upper left hand corner of the window.
2) Ifyouselect List, a font sample will be listed for each font in the currently selected collection.

3) Ifyou select Animation, a font sample will be shown in each font in the currently selected collection as an
animation that you can sit back and watch. Fonts cannot be selected in animation mode since animation
mode is used to simply help you identify fonts you like.
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Font Preview :

“Designer T 48 font(s)

MUDDY FACESS

MuUDDY FACES!

Muddy Faces!

Muddy Faces!

s 7&((4// Twces/

% ' Muddy Faces!

To control the animation settings:

1) Choose“Random Directions” from the Action pop-up menu if you want the animation to be totally random.

2) Choose “Horizontal Scroll” from the Action pop-up menu if you want the animation to scroll horizontally.

3) Choose “Vertical Scroll” from the Action pop-up menu if you want the animation to scroll vertically.

To set other Font Preview options:

1) Choose “Show Font Labels” from the Action pop-up menu if you want the name and size of the font to ap-
pear in small light gray text above each font sample.

2) Choose “Show Each Face in Family” from the Action pop-up menu if you want each face in a font family to
be displayed. For example, selecting this option will show you each available face for a font including
variations like bold, italic, black, condensed, etc. If you deselect this option, then you'll only see the regular
face for the font which will significantly reduce the number of fonts you're previewing.

To search for a particular font or fonts:

1) Enter the name of the font you want to find in the Search field. Only font samples for fonts in the currently
selected collection that contain your search terms will be shown.

To see a font sample that differs from your selected text:

1) Enter a word or phrase into the text field at the bottom of the Font Preview. The font sample shown for
each font in the current collection will change to display your word or phrase. This feature allows you to
test other words or phrases without altering your text in the selected text box on the Design Canvas.

2) Click the pop-up menu associated with this text field to see other recently used words or phrases.

Tab Stops

All text boxes have default tab stops already set. You can see the tab stops on the horizontal ruler when you
choose View > Show Ruler and select text in a text box. By changing tab stops, you can indent text and create
lists that line up correctly.
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To change a tab stop:

1) Select the text you want to adjust.

2) On the horizontal ruler, drag the tab stop to change its location.

To add a tab stop:

1) Select the text you want to adjust.

2) Drag the type of tab stop (left, center, etc.) you want onto the horizontal ruler.
To remove a tab stop:

1) Select the text you want to adjust.

2) Drag the tab stop off the horizontal ruler and release.

Advanced Typography Options

Powerful typography options are available to help you turn your text into an interesting design element. These
advanced typography options are all centrally located in the Typography tools.

To access the Typography tools:
1) Select the text or a text box.

2) Choose View > Show Tools > Typography.

(<} Typography 3
Spacing

Kern (letter space): ', Default

Line multiplier:

Inter-line spacing:

Paragraph spacing:

Indenting

First line:

Other lines:

Capitalization

Ava ‘avA | Aa

Kerning (Spacing Between Letters)

You can increase or decrease the space between each letter in your text. For example, you can increase the let-
ter spacing of the word “CHRONOS" to look like “"CHRONOS".

To change the amount of spacing between letters:
1) Select the text you wish to kern.

2) Click the Kern buttons to increase or decrease the spacing in the Typography tools.
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3) Click the Default button to return to the default kerning value.

Line Height

Line height is the distance from the top of a line to the top of the line below it. Use the line height multiplier to
change line height by multiplying the current line height by the specified amount. For example, choose a line
height multiplier of 2.0 for double spaced text. Use 1.0 to restore the text to its default line height.

To change the line height of text:
1) Select the text you wish to change the line height of.
2) Specify a line height multiplier using the Line multiplier control in the Typography tools.

Inter-line Spacing (Leading)

Inter-line spacing or leading is the distance from the bottom of a line to the top of the line below it.
To change the inter-line spacing of text:

1) Select the text you wish to change the inter-line spacing of.

2) Specify the inter-line spacing value in points using the Inter-line spacing control in the Typography tools.

Paragraph Spacing

Paragraph spacing is the distance from the bottom of a paragraph to the top of the first line in the paragraph
below it.

To change the paragraph spacing of text:
1) Select the text you wish to change the paragraph spacing of.

2) Specify the paragraph spacing value in points using the Paragraph spacing control in the Typography tools.

First Line Indenting

The left indent of the first line in a paragraph can automatically be indented without setting a tab stop.

To set first line indenting:
1) Select the text for which you wish to have the first line indented.

2) Specify the indent value in points using the First Line control in the Typography tools.

Other Lines Indenting

Not only can you left indent the first line of a paragraph, but you can independently left indent subsequent
lines as well.

To set indenting for lines other than the first line:
1) Select the text for which you wish to have lines other than the first indented.

2) Specify the indent value in points using the Other Lines control in the Typography tools.

Perfect Balance For Text
This section only applies to SOHO Business Cards, SOHO Labels, and SOHO Print Essentials.

Use the Perfect Balance For Text option to automatically balance text within its bounding text box. This power-
ful option is especially useful for text boxes that contain fields since it’s impossible to predict in advance how
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much or how little text will be in a text box after the fields are filled in. For example, you can create a text box
with right-justified text, and then center the final right-justified text in the text box once all the fields are filled
in.

Perfect Balance For Text lets you choose how the final text will be positioned horizontally and vertically. Bear in
mind that Perfect Balance For Text acts independently from left, center, right, and justified text alignment. In
other words, you can use both simultaneously. Consider, for example, a text box that contains fields for a con-
tact from the Mac OS X Address Book. Some contacts have long names and addresses while others have short.
Use Perfect Balance For Text to make the final text box content look good on your design no matter the length
of the contact data.

To balance the final content in a text box:
1) Select the text box.

2) Click a horizontal and/or vertical balancing button in the Typography tools.

Text Case

When working with text you may want to change the text so it appear in all uppercase, all lowercase, or lower-
case with just the first letter of each word capitalized.

To format text as all uppercase, all lowercase, or lowercase with the first letter of each word capitalized:
1) Select the text you wish to change the case of.

2) Click the Upper Case, Lower Case, or Capitalize buttons in the Typography tools.

Text Style Grabber

The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of
the text. It's often useful to apply the style from one text selection to another without having to individually set
each text attribute manually.

To copy the text style from one selection of text to another:

1) Select the text you want to copy the style from.

N

Choose Format > Font > Copy Style.

w

)
)
) Select the text you want to apply or paste the style to.
)

4) Choose Format > Font > Paste Style.

You can also copy and paste styled text in a text box and make sure it matches the style of text nearby. Select
and copy the text, then choose Edit > Paste and Match Style. The pasted text loses its original style and takes on
the style of surrounding text.

Working With Graphics

You can add many types of graphics to your design including shapes, clip art, photos, and graphic files from
other applications. The software ships with many standard shapes and may also come with bundled artwork.
Plus, you can access your iPhoto (albums, events, and photos) and Aperture (albums, events, and photos) di-
rectly within the software without switching to iPhoto or Aperture. Most popular graphic file formats are sup-
ported including PICT, GIF, JPEG, TIFF, PDF, BMP and EPS.



To access graphics:

1) Click the Graphics tab. A series of graphics-related buttons will appear at the top of the tab representing
the different types of graphical content you can place on the Design Canvas.

Shapes Bin

The Shapes Bin contains a wide selection of popular shapes that you can use on your design.

To add a shape (see below for Bezier shapes) to the Design Canvas:
1) Click the Shapes button at the top of the Graphics tab.
2) Dragashape to the Design Canvas.

3) Drag the selection handles to resize the shape.

To add a Bezier shape to the Design Canvas:
1) Click the Shapes button at the top of the Graphics tab.
2) Drag the Bezier shape to the Design Canvas. The first point of the shape will be placed on the canvas.

3) To add a straight segment to the shape’s path, click in a second location on the Design Canvas. Repeat as
necessary.

4) To add a curved segment to the shape’s path, click in a second location and drag the mouse to change the
angle of the curve and/or extend the curve. Release the mouse when the curve is to your liking. Repeat as
necessary.

5) Click the starting point to stop drawing and close the shape. This is called a closed Bezier shape.
6) OR press ESC to stop drawing and leave the shape open. This is called an open Bezier shape.

Once a shape is on the Design Canvas, you can change its stroke color, fill color, and other properties. To learn
more about changing the properties of a shape, see Changing Object Properties.

ImageKits Browser
This section only applies to SOHO Labels, and SOHO Print Essentials.

The ImageKits browser uses iScrapKits as described in the next section.

iScrapKits Browser
This section only applies to SOHO Business Cards and iScrapbook.

Artists from around the world have designed beautiful papers, alphabets, embellishments, and more that you
can use to design stunning scrapbook pages. You can download and purchase this artwork from the iScrapbook
Store at http://www.iscrapbook.com. The artwork is packaged into kits of related graphics called iScrapKits.

An iScrapKit is more than just a collection of high-quality graphics. iScrapKits also contain built-in information
about the kit and the graphics in the kit. This information makes it easy to browse and search for the perfect
graphic without any setup on your part. For example, you can quickly search your iScrapKits for an orange bow
made out of ribbon. Among other things, iScrapKits store the following information for each graphic:

Name

Tags

Primary Color
Secondary Colors

+4+4++
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4+ Actual Colors
iScrapKits are available for the following genres:

Complete Kits
Paper Kits
Embellishment Kits
Alphabet Kits

Word Art Kits
Stamp Kits
Texture/Overlay Kits
Quick Page Kits
Quick Album Kits

The iScrapKits Browser shows you all of the iScrapKits that you have on your computer. You can use the browser
to look at the artwork in a kit or to search your kits for the perfect graphic.

XXX

To browse the graphics inside of a kit:

1) Click the iScrapKits button at the top of the Graphics tab.

N | ®

Shapes iScrapKits | Photos
(#] (0 =
o Kits |
L Artists
(&) Kit Types
(%] Image Types
. Colors
& Last Import

2) Select Kits. All of your kits will appear in the browser.

) N 1 e
Shapes iScrapKits | Photos
(A D Kits
ABCDEF Q8 M,?2g7
GHIJKLM Ro%fhfg
NOPQRS “
TUWVXY e
z0i2345 UPEGK,
6789.!?, Ng3lgpLB
2 Old To Be News ... 2 Old To Be News ...

Camila Designs

A Forever Love Qu...
Beth Nixon

Camila Designs

A Sweet Love
Beth Nixon
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3) Select the kit whose graphics you wish to see or select All Kits if you wish to view the graphics in all of your
kits. A list of the different types of graphics in the kit will appear.

L § %]

Shapes iScrapKits Photos

| & > Kits > Go 2 School |

ALL TYPES

Alphabet

Paper

Embellishment
Miscellaneous
Ribbon

Word Art

4) Select the type of graphics you wish to see or select ALL TYPES if you wish to see everything. All of the
graphics in your selection will appear.

K & %]

Shapes iScrapKits Photos

| & > Kits > Go 2 School » Embellishment |

N
)

Miﬁ"

.o!

Apple Bear Bus

To add a graphic in the iScrapKits Browser to the Design Canvas:
1) Drag the graphic to the Design Canvas.
2) OR double-click the graphic;

3) OR choose Edit > Copy to copy the graphic and then click on the Design Canvas and choose Edit > Paste to
paste the graphic. Multiple graphics can be copied and pasted at once.

If the graphic you're adding to the Design Canvas is a paper, the software will ask if you want to add it as the
background for the page or as a regular graphic. Likewise, if you add a quick page graphic to the Design Can-
vas, the software will ask if you want it added in its own new layer or in the current layer. Adding the quick page
in its own layer makes it possible to place photos behind it in a lower layer. For more information on layers see

Layers.
To adjust the zoom level of the graphics in the iScrapKits Browser:

1) Drag the Zoom slider so that the graphics appear at a size to your liking. The number of graphics that are
visible at one time will change depending upon the size you choose.

0 =@

To quickly view a close-up of each graphic in the iScrapKits Browser:

Each graphic has a special close-up to show you in more detail what the graphic is like. For example, consider
how the following ribbons appear in the iScrapKits Browser.
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Shapes iScrapKits Photos

[ A& O Kits > AllKits > Ribbon |

(e’ & EIEI IR TR AL IR EEIRT —

Ribbon Ribbon Ribbon

Adjusting the Zoom slider to increase the size of each graphic won't really help much in getting a better feel for
what each ribbon is really like. Instead, try switching to the close-up which can be done near instantaneously.

1) Press the Shift key to see the close-up of each graphic in the iScrapKits browser. Release the Shift key to
view as normal again.

") N ! 5}

Shapes iScrapKits Photos

[ A& > Kits > All Kits > Ribbon |

Ribbon Ribbon Ribbon

To quickly view the artist that created a kit:

You can quickly see the artist that created a particular kit whenever the iScrapKits Browser is displaying kits.
Suppose, for example, that you're currently browsing all the kits.

< | Tl
L ! s
Shapes iScrapKits Photos

Midnight Moon Nature Nut Embell... Nature Nut Papers
Pink Peacock Designs JooJooBee Creations JooJooBee Creations

1) Press the Shift key to see a picture of the artist that created each kit. Release the Shift key to view as normal
again.

37



‘ S

Shapes iScrapKits | Photos

(A Kits |

Midnight Moon Nature Nut Embell... Nature Nut Papers
Pink Peacock Designs JooJooBee Creations JooJooBee Creations

To view a large preview of a kit or graphic:

1) Control-click on the kit or graphic in the iScrapKits Browser. A large preview will appear. The preview will
also show you other pertinent information about the preview like name, artist, description, and tags.

Ml iScranbook =

i o R A MR- iScrapbook Store

Photos

3 \'—I-
4>
g

Sweet Secret Garden
Digital Kits

| ) .
1 s
- [a]
Totally Awesome 5
Amy Leigh's Designs z
2
.
p

Woodland Retreat

Catherine Designs

nose

q { @
\ P 2
Jodqst wno WAD

Zen Attitude LTR U
Catherine Designs .

name Woodland Retreat (Catherine Designs)

description Escape to Woodland Retreat, indulge yourself with rustic charm and let the stress of a busy day melt away. This kit is packed with papers and
natural embellishments you'll want to use over and over { a ‘memory board", lace, wreaths, wooden bear, bird house, and more) .

tags woodland, retreat, autumn, fall, memories, board, nature, forest

To use the Cover Flow Window to browse your kits:

1) Click the iScrapKits button at the top of the Graphics tab.



2) Select Kits. All of your kits will appear in the browser.
Shapes iScrapKits Photos

-
T
:
:
:
:
:
:
:
:
:

12

All Kits A Breath of F... Back 2 School
Pink Peacock De Digital Kits

3) Click Preview. The Cover Flow window will open so you can browse your kits.

17 kit(s)

4) Slide the scroller to the kit you want to open and click Choose.

To drill down and browse graphics by artist, kit type, image type, or color:

9 v | 5
Shapes iScrapKits Photos
(a) (+]-]i]
& Kits
L Artists
(& Kit Types
(%] Image Types
Colors

& Last Import

1) Select Artists, Kit Types, Image Types, or Colors.

2) Continue to drill down based on the next set of selections that appear. If you're drilling down by color, you
can select the Consider Primary Color Only button at the bottom of the iScrapKits Browser if you only want
it to filter graphics based on the primary color of each graphic and ignore secondary colors.

[ Consider Primary Color Only



To search for a particular kit or graphic:

Every kit and graphic in an iScrapKit is assigned a name and relevant tags to help users search for kits or graph-
ics by word or phrase. A search field appears at the bottom of the iScrapKits Browser whenever it is possible to
search the currently visible kits or graphics.

Q- staple]

1) Enter a word or phrase into the Search field. The currently visible kits or graphics will be searched and the
results displayed.

2) If you're searching kits, click the Search pop-up menu in the Search field to choose the size of kits you wish
to consider.

v All Kit Sizes

12x12 inches
8.5x11 inches
4x6 inches

Not Specified

3) If you're searching graphics, click the Search pop-up menu in the Search field to choose the orientation of
graphics you wish to consider.

v All Orientations
Portrait
Landscape
Square

4) If you're searching papers, you will also be able to choose the style of paper you're looking for.

v All Orientations
Portrait
Landscape
Square

v All Paper Styles
Artistic
Overlay
Pattern
Plaid
Solid
Striped
Texture
Vellum

5) If you're searching quick pages, you will also be able to choose the number of picture placeholders in each
quick page that you want.
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v All Orientations
Portrait
Landscape
Square

v All Quick Pages
1 Picture
2 Pictures
3 Pictures
4 Pictures
5 Pictures
6 Pictures

To add/import iScrapKit(s) to your library:

1

A W ON

)
)
)
)
)

5

Download or purchase iScrapKit(s) from http://www.iscrapbook.com.
Double-click the iScrapKit(s) in the Finder to automatically import them;

OR drag the iScrapKit(s) in the Finder to the iScrapbook icon in the Dock to automatically import them;
OR choose File > Open and select the iScrapKit(s) to import them;

OR click the Add (+) button at the top of the iScrapKits Browser and then choose your iScrapKit(s).

R =

To view the kits you last added/imported into your Library:

1) Click the Home button at the top of the iScrapKits Browser.
y
2) Select Last Import. The kits you last imported will appear.

To delete an existing iScrapKit from your library:

1)

Click the Delete (-) button at the top of the iScrapKits Browser. The Delete Kits sheet will appear.
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http://www.iscrapbook.com/
http://www.iscrapbook.com/

Select the kits you want to delete:

[71 Hangin' Alphabet (Pink Peacock Designs) ,
[71 Happy Land (Herbanella) ‘
(1 Happy Land Quick Album (Herbanella)
# Haunted (Pink Peacock Designs)

[71 Haunted Papers (Pink Peacock Designs)
(71 HeartstringZ (DesignZ by DeDe) m
[71 HeartstringZ Papers (DesignZ by DeDe)

[T Let's Polka Blue Alphabet (Amanda R Designs)

[T Little Star Embellishments (Amy Leigh's Designs)

[T Little Star Papers {Amy Leigh's Designs) 2
[ Love It! (DesignZ by DeDe) v

(" Cancel ) ( Delete Selected Kits )

W

2) Select the kits you wish to delete
3) Click Deleted Selected Kits.
To view information about a kit:

1) Click the Get Info (i) button at the top of the iScrapKits Browser. The Kit Info sheet will appear.

{ 1

Belle (Catherine Designs)
' Belle LTR (Catherine Designs)

| Boo Spooky Boo (Jady Day Studio)

\ Bulletin Board 1 Alphabet {Pink Peacock Designs)

!
i
I
I

SN =)

DESCRIPTION Celebrate those cute and funny Halloween pictures by making adorable and amazing
pages with this wonderful kit perfectly showcasing what Halloween is all about! Fun,
fun, fun!

TAGS halloween, seasonal, holiday, witch, ghost, frank, frankenstein, child, children, play,
costume, pretend, night, cute, spooky, scary, trick, treat, bat, orange, black, green,

TYPE & SIZE Complete Kit, 12x12 inches

[Artist Owner  License History?

Name: Jady Day Studio

Contact: Yari Mower

URL:  http://www.iscrapbook.com/spotlights/yajaria_mowe | Go

Email: help@iscrapbook.com

Phone:

Address:

Description:

2) Select the kit whose information you wish to view.



To access the artwork inside of your iScrapKits from other applications:

When you import an iScrapKit into the software, a copy of the iScrapKit is saved at the following path in either
your main “Library” folder or your home “Library” folder:

4 /Library/Application Support/Chronos/iScrapKit Library

The original kit that you downloaded will remain wherever you downloaded it. You should move the original kit
to a safe location on your hard disk or external hard disk for safe keeping. If you want to access the artwork in-
side of your iScrapKits from other applications, you can access your iScrapKits at either the above path in your
iScrapKit Library or wherever you saved the original iScrapKits.

The iScrapKit Library will appear as special folder called a package and looks like this:

A~
R

R
iScrapKit Library
To open the iScrapKit Library package and see all of the iScrapKits inside of it, do the following:

1) Control-click or right-click on the iScrapKit Library package. A contextual menu will appear. Choose "Show
Package Contents". The iScrapKit Library will open and you'll see all of your iScrapKits.

WARNING: Do not move, rename, or alter any of the iScrapKits inside of your iScrapKit Library. Doing so will
corrupt the iScrapKit Library.

Each iScrapKit is also a special folder called a package and looks like this:

Autumn Morning
Papers.iscrapkit

You'll need to open the iScrapKit package to access the images inside of it. Here's how:

1) Control-click or right-click on the iScrapKit package. A contextual menu will appear. Choose "Show Package
Contents". You'll see the following files and folders:

y
_t‘\!
] ﬁ XML TXT
Artist.jpg contents.xml| Copyright.txt
. § .
4 5
Images Kit_Preview.jpg License.pdf
License.png Thumbnails Thumbnails_Detailed
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2) Open the“Images” folder. This folder contains all of the actual high-resolution (300 dpi) images in the kit.
These are the image files you'll want to use from other applications.

WARNING: Do not move or rename any of the image files or folders inside of an iScrapKit. Doing so will corrupt
the iScrapKit.

The following table describes each file and folder inside of an iScrapKit and is provided for informational pur-
poses only.

File/Folder Description
Artist,jpg This is an image of the artist who created the kit.
contents.xml This xml file contains metadata about each image in the kit. Metadata includes

information about the kit itself (name, description, etc.) and the images in the
kit (name, tags, colors, etc.). Software products like iScrapbook use this meta-
data for display and searching purposes.

Copyright.txt This file contains copyright information for the kit and images therein.

Images This folder contains all of the actual high-resolution (300 dpi) images in the kit.
These are the images you'll want to use in 3rd-party software products like
Photoshop.

Kit_Preview.jpg This file is a large (screen resolution) preview that shows a collage of all the

images in the kit.

License.pdf This file contains the license that governs all the images in the kit. It lists the
prohibited and non-prohibited uses of the images in the kit

License.png This file is an image that contains a warning about not stealing digital artwork.

Thumbnails This folder contains a small thumbnail image for each full-size image in the
main "Images" folder. Software products like iScrapbook use these thumbnail
images for quickly displaying small previews of each image in the kit. You
should never use the images in this folder in third-party products like Pho-
toshop since they won't be sufficiently high-resolution.

Thumbnails_Detailed This folder contains a small "close-up" thumbnail image for each full-size im-
age in the main "Images" folder. Software products like iScrapbook use these
close-up thumbnail images for quickly displaying small close-up previews of
each image in the kit.

Please remember that distributing or sharing the images in any kit with others is STEALING/PIRACY (similar to
the unauthorized distribution or sharing of digital music).

/&% Don't Steal
% Digital Artwork 4



Clip Art Browser

The software sometimes ships with thousands of clip art graphics you can use on your design. You can search

the clip art library by keyword and filter by category to find just the right graphic. You can also use your own
graphics.

To search for a graphicin the Clip Art Browser:
1) Click the Clip Art button at the top of the Graphics tab.

2) Enter one or more keywords into the search field. Every graphic has several keywords assigned to it.

To add a graphic to the Design Canvas:
1) Click the Clip Art button at the top of the Graphics tab.
2) Draga graphic from the Clip Art Browser to the Design Canvas.

To add a graphic from the Finder to the Design Canvas:

1) Choose File > Place Image File.

2) Locate and select the graphic you want to add and click the Open button. Optionally, you can drag and
drop a graphic from the Finder to the Design Canvas.

Photo Browser

Use the built-in Photo Browser to directly access your iPhoto (albums, events and photos) and Aperture (al-
bums, events and photos ) without leaving the software.

To add a photo from iPhoto or Aperture to a design:

1) Click the Photos button at the top of the Graphics tab.
) Expand the appropriate iPhoto or Aperture section.

3) Select an album or event.
)

Locate the photo you want to add and drag it to the Design Canvas.

9 L 8 'Y

Shapes iScrapKits Photos

Drag or double-click an image. Reload
APERTURE ALBUMS
= Photos
¥ Flagged
lkg Library Albums
&) % or better
(&)/1n the Last Week
L] He ek
(&l videos
[&]/1n the Last Month
"IPHOTO ALBUMS
Photos
§ May 11, 2002

To refresh the list of information from iPhoto or Aperture:
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1) Click the Reload button above the Photo Browser to refresh the iPhoto and Aperture information. If you
update your albums, events or photos in iPhoto or Aperture while you're using the software, you'll need to
use this option to see your latest changes.

To search your iPhoto or Aperture library for specific photos:

1) Click the Photos button at the top of the Graphics tab.
) Expand the appropriate iPhoto or Aperture section.

3) Select an album or event.
)

Choose the type of search (name, date, keyword, rating) you want to do from the pop-up menu in the
Search field. Aperture currently only supports searching by photo name because Apple doesn't yet provide
date, keyword, and rating information to 3rd party applications.

5) Enter or select the appropriate search terms, date, keywords, or rating. You'll see the photos in the selected
album or event that match your search criteria.

To add your own folders of images to the Photo Browser:
1) Click the Photos button at the top of the Graphics tab.
2) Expand the FOLDERS section so you can see the folders you've already added.

3) Click Add (looks like a + icon) to add a folder from the Finder. A standard choose folder dialog will appear
so you can locate and choose the folder.

Kd Vv e
Shapes iScrapKits Photos
Drag or double-click an image. Reload

» APERTURE ALBUMS
» IPHOTO ALBUMS
» IPHOTO EVENTS

¥ FOLDERS

[=7~/Documents/Images
[~/ ~/Documents/Sample Data

000

To remove a folder you've already added to the Photo Browser:
1) Click the Photos button at the top of the Graphics tab.
) Expand the FOLDERS section so you can see the folders you've already added.
3) Select the folder you want to delete.
)

Click Delete (looks like a “x"icon) to delete the selected folder.

Resizing, Moving, and Arranging Objects

Once text and graphic objects are on the Design Canvas, they can be resized, moved, arranged, and distributed
in a similar manner.

To resize one or more objects:
1) Select the object(s) to make the selection handles appear.

2) Drag aselection handle to expand or shrink the object(s) in the direction of your drag;
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3) ORchoose View > Show Tools > Dimensions to resize the object(s) more precisely.

Note: select the Constrain Proportions button in the Dimensions tool to constrain the proportion of the resized
object. You can also hold down the Shift key during a drag-resize to have the opposite behavior of the Con-
strain Proportions button when it's not selected. Images are constrained by default.

To move an object:
1) Select the object to make the selection handles appear.

2) Place the pointer somewhere towards the center of the object and drag the object to a new location. Avoid
dragging the object by the selection handles because you may inadvertently resize the object.

3) OR choose View > Show Tools > Dimensions to move an object more precisely.

To show or hide real-time alignment guides:

As you move your object around on the Design Canvas, you will notice alignment guides appearing and disap-
pearing. These alignment guides will appear as blue dotted lines. These guides are built into the Design Canvas
to help you center and align objects with each other. They appear whenever the center or edge of an object
aligns with the center or edge of another object (including the Design Canvas edges).

1) Choose View > Draw Alignment Guides.

To arrange an object in front or in back of another object:
1) Select the object you would like to arrange.

2) Choose Format > Arrange > Bring Forward or Send Backward. Repeat this step to continue arranging the
object to the front or back until it’s in your desired position.

3) OR choose View > Show Tools > Arrange. Click the Bring Forward button or Send Backward button.

To arrange an object in front or in back of all other objects:
1) Select the object you want in front or in back of all other objects.
2) Choose Format > Arrange > Bring to Front or Send to Back;

3) OR choose View > Show Tools > Arrange. Click the Bring to Front button or Send to Back button.

To evenly distribute or space several selected objects:
1) Hold down the Shift key and select three or more objects you wish to distribute or space evenly.
2) Choose Format > Distribute > Horizontally or Vertically;

3) OR choose View > Show Tools > Arrange. Click the Distribute Horizontally button or Distribute Vertically
button.

Flipping Objects

Text and graphic objects can be flipped horizontally and vertically. This is useful, for example, if you want a per-
son in a photograph to face left instead of right.

To flip an object:
1) Select the object you wish to flip.

2) Move the pointer to a selection handle and click and hold it.
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3) Drag the selection handle past its opposite horizontal or vertical edge. The object will flip accordingly.

4) OR choose View > Show Tools > Rotation. Click the Flip Horizontally or Flip Vertically button.

Grouping Objects

You can group multiple objects together so that you can move, copy, resize, and arrange them as a single ob-
ject. Even though the multiple grouped objects act as a single entity, you can still individually select and edit
the properties of any object in the group.

To group objects together:
1) Hold down the Shift key and select each object you want grouped together.

2) Choose Format > Group.

To ungroup a grouped object:
1) Select the grouped object.

2) Choose Format > Ungroup.

To select a single object in a group for editing:

1) Double-click or Control-click any object in the group. A pop-up menu will appear listing all the objects in
the group.

2) Choose the object in the pop-up menu that you wish to edit. The object will be selected so that you can
edit any of its properties using the Inspector window.

Locking Objects

You can lock objects on the Design Canvas so that they do not get moved on accident or modified in anyway.
Locked objects can't be grouped with other objects. Further, object locking is done on a per layer basis.

To lock object(s):

1) Hold down the Shift key and select each object you wish to lock.

2) Choose Format > Lock.

To unlock objects:

1) Hold down the Shift key and select each object you wish to unlock.

2) Choose Format > Unlock.

Duplicating Objects
Any object on the design canvas can be easily duplicated.

To duplicate a selected object:
1) Select the object.
2) Choose Edit > Duplicate
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To duplicate an object via drag and drop:

1) Hold down the Option key and with the Option key held down, drag and drop the object you wish to du-
plicate to a different spot on the canvas. A duplicate of the original object will be created at the drop loca-
tion.

Layers

Layers provide an easy way to work with related objects without disturbing other objects on the Design Canvas.
Think of a layer as a completely transparent sheet of material like a transparency. Objects can be placed on the
transparent sheet and you can have multiple transparent sheets of material stacked on top of each other. Lay-
ers work in a similar manner.

You can create an unlimited number of layers and you can order the layers from top to bottom however you
wish. Wherever there is no object on a layer, you will be able to see through to the other layers below. By de-
fault, every Design Canvas starts out with two layers for your convenience: Foreground and Background. Typi-
cally, you will use the Background layer for a background image or colored shape. You can then use the Fore-
ground layer for other text and graphic objects. This approach lets you easily select and move objects in the
Foreground layer without accidentally selecting and moving objects in the Background layer.

To open/close the Layers pane:

You'll need to open the Layers pane to add layers, delete layers, show/hide layers, merge layers, rearrange lay-
ers, etc.

1) Click the Graphics tab.

2) Click the Show Layers icon (looks like an up arrow) at the bottom of the window to open the Layers pane in
the sidebar. Click the Hide Layers icon (looks like a down arrow) to close the Layers pane.

[E| Layers

To choose which layer to work on:

You can only work with objects on a single layer at a time. This means you need to first choose which layer to
work on.

1) Open the Layers pane.

2) Select alayer in the Layers pane. When you select a layer, you will still be able to see the objects on the
other layers, but you won't be able to work with those objects in any way. You'll only be able to work with
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objects that belong to the currently selected layer.

Layers

]
jo)

€ Background

+ - Layer v Background v

v]| Layers

To add a layer:

1

w N

)
)
)
4)

Open the Layers pane.
Click the Add (+) button.
Name the new layer.
Click OK.

To create a layer from a selection:

If you're working with some objects and you decide that you want those objects in their own layer you can eas-
ily do that.

1)

N

3

N

)
)
)
5)

Hold down the Shift key and select all the objects you want in a new layer.
Open the Layers pane.

Choose “New Layer With Selection” from the Layer pop-up menu.

Name the new layer.

Click OK.

To duplicate a layer:

When you duplicate a layer all the objects that are part of that layer will be duplicated in addition to the layer
itself.

1

w N

)
)
)
)

4

Open the Layers pane.
Select the layer you wish to duplicate.
Choose Duplicate Layer from the Layer pop-up menu.

Name the new layer.
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5) Click OK.

To merge down layers:

When you merge down layers, the selected layer will be merged with the layer immediately below it. The ob-
jects on the selected layer are combined with the objects on the underlying layer and the underlying layer is
deleted.

1) Open the Layers pane.
2) Select the layer that you want to merge with the layer below it.

3) Choose Merge Down from the Layer pop-up menu.

To delete a layer:

When you delete a layer any objects on that layer will be deleted along with it.
1) Open the Layers pane.

2) Select the layer you wish to delete.

3) Click the Minus (-) button.

The Background layer can't be deleted.

To choose which layer(s) are visible in Design mode:

As you work on your design you may want to hide some layers while keeping other layers visible. For example,
you might have two variations of a layout that you want to quickly switch between to see which you like best.
When a layer is visible, all objects on that layer will be be visible. Similarly, if a layer is not visible then all objects
on that layer will be hidden.

1) Open the Layers pane.
2) Click the Visible icon (looks like an eye) next to each layer you wish to show/hide.

To choose which layer(s) are visible in Preview mode and when printing:

You can separately control which layers are visible in Preview mode. They layers you see in Preview mode are
the layers that will be printed.

1) Open the Layers pane.

2) Click the Print icon (looks like a printer) next to each layer you wish to show/hide.

To rearrange the order in which layers appear:

You can rearrange the order in which layers appear in your design. If layer A is above layer B, then objects in
layer A will appear on top of objects in layer B.

1) Open the Layers pane.
2) Click and drag a layer in the list to where you want it rearranged.

The Background layer is always the bottom layer.
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Special Background Layers

By default, every Design Canvas starts out with two layers for your convenience: Foreground and Background.
In addition to these two layers, there are three other special types of layers that can optionally be added to the
Design Canvas:

+

+ 4+

Background Color. This layer always appears behind all other layers and is a single solid color that you
specify. The Background Color layer is useful when you'll be printing your design on a paper that isn't pure
white. For example, you can set the Background Color layer to a cream color so you can see on your screen
how your design will look when printed. In this case, you would turn off the Background Color layer from
actually being printed since you don’t want the cream color to be printed.

Background Image. This layer holds a single image that you want to use as your background.
Background Placeholder. This layer holds an image placeholder that fills the entire Design Canvas. You
can later drag and drop an image on this layer to fill the entire Design Canvas with thatimage. Once you've
dragged an image to a Background Placeholder, the name of this layer changes to Background Image since
it now contains an image. For more information on placeholders see Placeholders.

The above layers always appear behind the regular Background layer and can’t be reordered.

To add or edit the Background Color layer:

Open the Layers pane.
Choose Color from the Background pop-up menu.
Click the color well and choose a color.

Select the “Include Color in Printout” checkbox if you want the Background Color layer to be printed when
you print your design.

Click OK.

To add the Background Image layer:

Open the Layers pane.

Choose Image from the Background pop-up menu. The standard open dialog box will appear where you
can choose the image and click Open.

Set the position/scale and transparency of the image in the sheet that appears. If the image is “centered”, it
will remain its current size and appear centered on the Design Canvas. If the image is “tiled”, it will remain
its current size but will repeat as needed in order to fill the entire Design Canvas. If the image is “scaled to
fit”, it will be stretched to fit the entire Design Canvas even if it means the image is distorted. If the image is
“proportional’, it will be made to fit the Design Canvas without being distorted

To set the Background Image layer to a selected image:

1)
2)
3)

4)

Select an image on the Design Canvas.
Open the Layers pane.

Choose Selected Image from the Background pop-up menu. The Image Settings sheet will appear so you
can specify the image position/scale and transparency.

Click Done.

To edit the settings for the Background Image layer:

1)

Open the Layers pane.
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2) Choose Image Settings from the Background pop-up menu. The Image Settings sheet will appear so you
can specify the image position/scale and transparency.

3) Click Done.

To add or edit the Background Placeholder layer:

You turn the entire background into an image placeholder. Using a background image placeholder is easier and
preferable to creating a shape that fills the entire background and then turning the shape into a placeholder.

1) Open the Layers pane.

2) Choose Placeholder from the Background pop-up menu. A sheet will appear containing placeholder op-
tions for the background. By default, background image placeholders show “paper”images from your iS-
crapKits when double-clicked on a final design.

Placeholder Settings

Color/Pattern: |l ' None :

Prompt

Text: Drag Background Paper Herd

Color:
Position: ' Bottom Right ?
Horizontal Text ?]
~ Cancel oK

3) Change the options accordingly.
4) Click OK.

To use the Background Placeholder layer:
1) Open the Layers pane.
2) Select the Background Placeholder layer in the Layers pane.

3) Double-click on the Design Canvas. The iScrapKit Browser will automatically open and show you all of your
“paper” artwork images.

4) Dragan artwork image to the background image placeholder. The background will be replaced with the
new image which will automatically be scaled and positioned according to the placeholders dimensions.
Once the background image placeholder has been replaced by an image, it is no longer a background im-
age placeholder. The name of the layer will thus change to Background Image. You can still drag other im-
ages to this layer, but you'll now be asked if you want to replace the current image.

Alignment

Once you have multiple objects on the Design Canvas, you may need to align certain objects so they look good
together. You may also want to make similar objects the same width and height or even symmetrical.
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To align objects:
1) Select the first object you would like other objects to be aligned with.
2) Hold down the Shift key to select additional objects.

3) Choose Format > Align > Left Edges, Right Edges, Top Edges, Bottom Edges, Horizontal Centers, or Vertical
Centers;

4) OR choose View > Show Tools > Arrange and then click the alignment buttons.
To make objects the same width and height:

1) Select the object whose width/height you would like to apply to other objects.

N

Hold down the Shift key to select additional objects.

w

)
)
) Choose Format > Size > Make Same Width or Make Same Height;
)

4) OR choose View > Show Tools > Arrange and then click the Make Same Width or Make Same Height but-

ton.

To revert an object back to its natural size:

To revert an object back to its natural size means that the object will be restored to its natural width-to-height
ratio. An oval shape, for example, will be restored to its natural ratio of 1:1 which is a circle. A stretched photo-
graph will be restored to its original ratio of 4:3 or whatever the original or natural ratio was so it no longer ap-
pears stretched.

1) Select the object(s) you would like to make symmetrical.
2) Choose Format > Size > Make Natural Size;

3) OR choose View > Show Tools > Arrange and then click the Natural Size button.

Favorites Bin

You can conveniently store objects that you have customized in the Favorites bin so you can reuse them later
on other designs. Suppose, for example, you have a text box laid out exactly how you want it or a cropped
graphic with a fancy drop shadow that you think you'll need to use again. You can store these objects for later
use in the Favorites Bin. Plus, you can organize your favorite objects into collections that you create.

Objects stored in the Favorites Bin will be accessible every time you use the software. The objects in the Favor-
ites Bins are stored in the following file on your your disk: ~/Library/Application Support/Chronos/iScrapbook/
Favorites, where “~" denotes your home directory.

To open the Favorites Bin:

1) Click the Favorites tab.

To add a collection:

A collection is a way to categorize the objects you wish to store. For example, you can create a collection named
“Business” and then store your business-related objects there.

1) Open the Favorites Bin.
2) Click the Add (+) button below the collections list.

3) Name your collection.



4) Click OK.

To remove a collection:
1) Open the Favorites Bin.
2) Select the collection you wish to delete from the collections list.

3) Click the Minus (-) button below the collections list.

To store an object in a collection for later use:
1) Open the Favorites Bin.
2) Select a collection from the collections list.

3) Drag the object from the Design Canvas to an empty cell in the Favorites Bin.

To import a graphics file into a collection for later use:

You can add your own graphic files to any of your collections.

1) Click the Add (+) button at the bottom of the Favorites Bin. A standard Open dialog window will appear.
2) Select the graphic file you wish to import.

3) Click Open.

To remove object(s) from the Favorites Bin:

1) Open the Favorites Bin.

2) Select the object you wish to delete or hold down the Shift key and select multiple objects you want to
delete.

3) Click the Minus (-) button at the bottom of the Favorites Bin.
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Chapter 6—Changing Object Properties

This chapter describes some of the more advanced features for customizing objects on the Design Canvas.
These include properties like transparency, shadow, color, line style, etc. This chapter will also discuss some
amazing effects you can apply to objects on your design including color gradients, Super-Masks, special effects,
etc.

Size, Location and Angle Properties

When you're working with objects, you can change the object’s size, angle and location on the Design Canvas
using precision tools.

To place an object at a precise location on the design:
1) Select the object you wish to place at a precise location.

2) Choose View > Show Tools > Dimensions.

[x] Dimensions

Position: | 0.08in ¥ 0.24in *
X Y

size: [3330n * 1.52in %
Width Height

¥ Constrain proportions

3) Enter the X coordinate.
4) Enter the Y coordinate.

The coordinates you enter are based on the unit of measurement specified in the Appearance preference pane
(Choose SOHO Labels > Preferences, and click Appearance). The origin of the coordinate system in the design is
the top left corner. For example, if you place a square in the top left corner of the design, the X, Y coordinates
will be (0,0).

To change the size of an object:

1) Select the object you wish to resize.

2) Choose View > Show Tools > Dimensions.

3) Enter the width and height.

4) Select the Constrain proportions checkbox if you want to keep the proportions of the object in tact.

The measurements you enter are based on the unit of measurement specified in the Appearance preference
pane (Choose SOHO Labels > Preferences, and click Appearance).

To rotate an object:
Shapes, graphics, and text can all be rotated at any angle.
1) Select the object you wish to rotate.

2) Choose View > Show Tools > Rotation.
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[ x] Rotation *

Rotate:

3) Use the Rotate wheel to rotate the object; OR use the Angle field to select a common angle; OR enter an
angle.

To rotate an object via a selection handle:
Objects can all be quickly rotated without using the Inspector window.
1)  Select the object you wish to rotate

2) Hold down the Command key and position the mouse cursor over one of the object’s selection handles.
The mouse cursor will change to a rotation cursor.

3) While holding down the Command key, click and drag the selection handle to rotate the object.
To flip an object:

Objects can all be flipped horizontally or vertically.

1) Select the object you wish to flip.

2) Choose View > Show Tools > Rotation.

3) Click the Flip buttons to flip the object either horizontally or vertically.

Smart Shape Properties

The software ships with a wide variety of Smart Shapes that can be customized in many way including fill color,
gradient fills, stroke color, stroke style, specialized settings, etc.

Fill Color & Stroke Color and Style

The interior of a shape can be filled with any color. You can choose a style and color for the line that delineates
the object (or the stroke). Or you can choose to have no stroke around the object.

Regular * Soft

*' Center Edges

e 66
Softness:
Offset:

4B 4r ar
)

Opacity:

57



To set the fill color of a shape:

1) Select the shape whose fill color you want to change.

N

Choose View > Show Tools > Color.

H W

Select the fill color well to open the color selection window.

ul

)
)
) Select the Fill checkbox.
)
) Select a color in the color selection window.
)

6) Choose whether you wish to use a regular or soft fill. A regular fill means the shape will be filled uniformly.

If you choose a soft fill, then a series of control will appear so you can create a non-uniform fill of color.
To set the stroke color and style for a shape:

1) Select the shape whose stroke you want to customize.

N

Choose View > Show Tools > Color.

S W

Click the stroke color well and choose a color.

Ul

Enter a stroke thickness or use the up/down arrows to adjust the thickness of the stroke.

)
)
) Select the Stroke checkbox.
)
)
6)

Choose the stroke style from the style pop-up menu.

Gradients

The interior of a shape can also be filled with a linear or radial gradient which is a blend between two colors.
You can adjust the angle, size and location of the gradient.

Gradient §

Gradient ™ None /® Linear Radial

Colors D Swap -

Center

Size

To set the linear or radial fill gradient of a shape:

1) Select the shape whose gradient you want to set.

N

Choose View > Show Tools > Gradient.

S W

Select the left color well to open the color selection window for the first color and select a color.

Ul

)

)

) Select either Linear or Radial Gradient.

)

) Select the right color well to open the color selection window for the second color and select a color.
)

6) Adjust the Center, Size, and Angle of the gradient.

To change the angle, location, size and to swap colors of the gradient fill for a shape:

1) Select the shape whose gradient you want to customize.



2) Choose View > Show Tools > Gradient.

w

Adjust the angle of the gradient using the angle wheel.

v D

)
)
) Adjust the location of the gradient within the shape using the Center Location slider.
) Adjust the size of the gradient using the Center Size slider.

)

6) Click the Swap Colors button to swap the two colors of the gradient.

Specialized Settings

Certain shapes have specialized settings that can be applied to them that aren’t available to other shapes. For
example, the star-burst shape allows you to adjust the number of points it has and the depth of the points.

To adjust the number of points on a shape:
1) Select the shape object.

2) Choose View > Show Tools > Points.

(x] Points 4

3) Use the slider to increase/decrease the number of points.

To adjust the number of sides on a shape:
1) Select the shape object.
2) Choose View > Show Tools > Sides.

{x] Sides &

e 11

3) Use the slider to increase/decrease the number of sides.

To add endpoints on a line shape:
1) Select the shape object.

2) Choose View > Show Tools > Color.

D Stroke

Endpoints

3) Choose an endpoint style from the pop-up menu’s. You can add endpoints to both ends of the line or just
one end of a line.

4) Use the size controls to adjust how big or small you want the endpoint to be.

To change the proportion or size of a certain aspect of a shape:



1) Select the shape object.

v -

2) Click and drag the red circle.

Graphic Properties

Customize the way your graphics look using Super-Masks, crops, special effects, etc.

Image Fine-Tuning

You can adjust the brightness, contrast, and other settings of a graphic to improve the overall look or create a
designer look.

1) Select the image object.

2) Choose View > Show Tools > Image.

(] Settings +

Brightness: e

Contrast: O

Hue: @

Saturation: (@]

Sharpness

Exposure:

Reset Image

3) Use the various controls to fine-tune the image settings.

4) Click the Reset Image button to reset the image back to its original state.

Perspective Tool

You can use the perspective feature to distort a two dimensional image to give the impression of depth.
1) Selectanimage.

2) Choose View > Show Tools > Dimensions.

3) Click the Adjust button. The adjust handles will appear at the corners of the image.

- c -
- "
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4) Click and drag any adjust handle to alter the perspective of the image. Hold down the Shift key to constrain
the plane.

5) Click the Reset button to return the image to its original state.

Crop

Cropping an image allows you to see only the portion of the image you'd like to keep. Cropping is non-
destructive which means you can change the crop at any time without permanently altering the image.

To crop an image:
1) Select the image you wish to crop.

2) Choose Format > Crop Image, or click the Crop button in the toolbar.

Zoom:

Rotate:

T

¥ Constrain image proportions

N

Geometry: = None

Cancel

3) Selecta common constrain option from the Geometry pop-up menu. Or, drag the selection handles to re-
size the cropped area manually. Hold down the Shift key if you do not want the proportions constrained
when you're resizing the cropped area.

4) Select Constrain image proportions if you want the original image proportions to be enforced.
5) Click and drag on the crop to position it on the image.

6) OPTIONAL ZOOM FEATURE: Use the Zoom slider to zoom in/out on the portion of the image visible in the
crop.

7) OPTIONAL ROTATE FEATURE: Click on the image outside the crop and then hold down the Command key
and position the mouse cursor over one of the image’s selection handles. The mouse cursor will change to
a rotation cursor. While holding down the Command key, click and drag the selection handle to rotate the
object. The image will rotate but the crop will remain as-is.

8) OPTIONAL FLIP FEATURE: Click the Flip Vertically or Flip Horizontally buttons to conveniently flip the image.
9) Click OK, or press the return key.

To uncrop a graphic:
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1) Select the graphic you wish to uncrop.

2) Choose Format > Uncrop Image. The original image will be restored.

To change a crop:
1) Select the cropped graphic that you wish to change.
2) Choose View > Show Tools > Crop and then change the crop as desired;

3) ORdouble-click the cropped image and then change the crop as desired.

Placeholders

Any image, shape, or text box can be turned into a placeholder. A placeholder indicates the size and placement
of an image or text on the Design Canvas. It shows you where the author of the design intended for images and
text to appear on the design. Simply drag an image to an image placeholder to replace it with your image or
simply double-click a text placeholder to edit the text in the placeholder.

|
|
|
|
|
|
|
|
I
|
1
|
Drag Photo Here '
I
|
|
i
|
|
I
|
|
|
|
|

In the case of image placeholders, not only does the placeholder define the size and position of the image that
eventually resides in the placeholder, but it also defines any special effects or attributes that should be applied
to the eventual image. For example, if the designer intends for the eventual image to appear in a sepia color
tone, then the sepia color tone can simply be applied to the image placeholder. Similarly, the designer can
specify the font and font size of text in a text placeholder.

To turn a text box into a placeholder:
1) Select the text box you wish to use as a placeholder.

2) Choose Format > Define as Placeholder. A sheet will appear asking you if you want to define it as a regular
text placeholder or a text+image placeholder.

What kind of text placeholder do you want?

A RECULAR TEXT placeholder is a text box where users can enter
their own text.

A TEXT+IMAGE placeholder is a text box onto which an image can
be dropped. The image will then be cropped to the outlines of the
characters in the text.

__ Do not show this message again

Cancel ~ Text+lmage ) ( Regular Text )

3) Click Regular Text if you want the placeholder to remain as a text box where the user can edit the text.
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4)

Click Text+Image if you want the placeholder to accept dropped images. In this case, the outlines of the
characters in the text will be used to crop the image.

To edit an existing text placeholder:

1)
2)

Select the text placeholder.

Choose Format > Edit Placeholder Settings. The sheet will appear that asks if you want the placeholder to
be a regular text placeholder or a text+image placeholder.

To turn an image or shape into a placeholder:

1)
2)

3)

Select the image or shape you wish to use as a placeholder.

Choose Format > Define as Placeholder. A sheet will appear containing several options that you can cus-
tomize.

Placeholder Settings

Type: ' Photo T]

A

Color/Pattern: None &

@ Hide outline in final image

Prompt

Text: Drag Photo Here|

Color: | 1R

Position: ' Center

Syt

Horizontal Text

Cancel ) (oK)

Select the type of image that you intend for others to drop onto the placeholder. For example, if you intend
for the placeholder to hold a photograph from the user’s iPhoto library, then choose, “Photo”. If you intend
for the placeholder to contain a flower then choose “Flower”.

When a user later uses the placeholder, they can simply double-click on the placeholder to have iScrap-
book automatically show them relevant images. For example, if the user double-clicks a “photo” place-
holder, iScrapbook will open the Photo Browser. If the user double-clicks a “ribbon” placeholder, iScrapbook
will automatically show them all of their ribbons in the iScrapKit Browser.

Choose a color and pattern that you want the background of the placeholder to be filled with. If your de-
sign contains many placeholders, it's often useful to assign different colors and patterns to make the place-
holders stand out from one another. This is especially important when placeholders overlap. Note: “photo”
placeholders automatically have the silhouette of a person drawn as an overlay to help users more easily
identify the placeholder as one that should be used for photo images (as opposed to artwork images).

Select whether you want the current outline or stroke of the shape/image to be hidden when an image is
dropped on the placeholder. For example, your shape may currently have a thick pink outline that you
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7)

want preserved after a user drags an image to the placeholder. By default, image placeholders are drawn
with a black thin dashed outline to help identify them as a placeholder.

Choose how you want the prompt (i.e.“Drag Photo Here") that appears within the placeholder to appear.
Besides changing what the prompt says, you can also choose its colors, its position, and whether it is drawn
horizontally or vertically. These options are especially useful when one placeholder overlaps another such
that you can’t completely read the covered prompt. HINT: if a placeholder is small in size, then the prompt
text might be very small and hard to read.

Drag Mot Have

You can make the text bigger by breaking the prompt phrase into multiple lines by pressing return after
each word in the prompt.

Prompt

urag
Photo
Here |

Text:

Doing so, will allow each line to be drawn at a bigger font point size.

Drag
Photo
Here

Click OK. The selected shape or image will now draw as a placeholder on the Design Canvas.

To edit an existing image placeholder:

1)
2)
3)

1)
2)

1)

Select the image placeholder.
Choose Format > Edit Placeholder Settings.

Edit the settings accordingly.

To use a regular text placeholder:

Double-click the text placeholder. All of the text in the placeholder will be selected.

Start typing to edit the text. At this point, the text placeholder will become a regular text box and is no
longer defined as a placeholder.

To use a text+image placeholder:

Drag an image to the text+image placeholder. The contents of the placeholder will be replaced with the
new image which will automatically be scaled and positioned according to the placeholders dimensions.
The Crop tools will appear in the Smart Inspector.
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2) Adjust the crop settings as desired and then click OK. The image will be cropped using the outlines of the
characters in the placeholder.

To use an image placeholder:

1) Double-click the placeholder. If the placeholder is a “photo” placeholder, the Photo Browser will conven-
iently open and show you all of your photos. If the placeholder is an artwork placeholder for images like
papers, ribbons, frames, and more, then the iScrapKit Browser will automatically open and show you the
relevant artwork.

2) Draga photo or artwork image to the placeholder. The contents of the placeholder will be replaced with
the new image which will automatically be scaled and positioned according to the placeholders dimen-
sions. As long as the image is defined as a placeholder, you can repeatedly drag images to the placeholder
in this manner.

To turn a placeholder into a regular image, shape, or text box again:
1) Select the placeholder.

2) Choose Format > Define as Placeholder.

To see if an object is defined as a placeholder:
1) Select the object.

2) Seeif the Format > Define as Placeholder menu item is checked off.

Special Effects

You can easily apply many advanced special effects to graphics such as sepia, Gaussian blur, motion, etc. The
best way to see what an effect does to a graphic is to simply apply it and see if you like it. This section will show
you how to add effects to a graphic and will also show a few examples.

Please note that effects do not permanently alter the graphic so you can change or remove effects at any time
without altering the original image.

To add an effect to a graphic:

You can add as many effects to a graphic as you wish. Please be aware that adding effects to graphics can be a
very processor-intensive task. Depending on the speed of your computer, you may have to be patient a little
patient from the time you add an effect to a graphic to the time that you see the effect.

1) Select the graphic.

2) Choose View > Show Tools > Effects.

Effects

Effect: ' Sepia

Intensity:

3) Choose an effect from the Effect pop-up menu. Once you choose an effect it will be applied to the graphic
so that you can see what it looks like.

4) Adjust any settings that are specific to the effect. For example, if you select the Sepia effect then you can
use the Intensity slider to adjust the intensity of the effect. Any changes you make will be applied instantly
to the graphic. The examples below will show you how to use some of the more advance settings that are
available for some effects.
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5) Click the Add (+) button to add the effect to the graphic.

Repeat these steps for each effect you want to add to a graphic. When you click the Effect pop-up menu a dot will
appear next to each effect that has been applied to the graphic.

Example: To add the mask effect:

Masks filter what portion of an image appears on the Design Canvas. Because masks can contain a texture or
pattern, some interesting effects can be achieved. In addition to traditional mask effects, you can also use
Super-Masks to achieve even finer control over mask placement, size, and softness.

1) Select the graphic.
2) Choose View > Show Tools > Effects.

3) Choose Mask from the Effects pop-up menu.

Effects 3

Effect: “Mask

Shape: ""Oval
Size:

Softness

Reverse Rotate

4) Choose a mask shape from the Shape pop-up menu.

Ul

Click and drag the bull’s-eye icon on the graphic object to the part you want masked.

(@)

Adjust the size and softness of the mask.

o N

)

)

)

) Click the Reverse button to invert the mask.
) Click the Rotate button to rotate the mask.
)

9) Click the Add (+) button to add the effect to the graphic.

Example: To add the sparkle effect:

The sparkle effect, like its name suggests, will add a sparkle to a graphic. You can control where the sparkle is
on the graphic and you can add as many sparkles as you would like. Furthermore, you can choose the sparkle’s
color, size, ray length, and more.

1) Select the graphic.
2) Choose View > Show Tools > Effects.

3) Choose Sparkle from the Effect pop-up menu. A single sparkle will be added to the center of the graphic.
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Effects 3

Effect « Sparkle

Size

Ray Length

Ray Angle:

Ray Opacity:
Ray Width

Color: -

Click and drag the bull’s-eye icon on the graphic object to where you want the sparkle located.

)

5) Click the color well button to change the color of glow that the sparkle gives off.
) Adjust the Size, Ray Length, Ray Angle, Ray Opacity, and Ray Width of the sparkle.
)

Click the Add (+) button. The sparkle will be added to the graphic and a new sparkle will appear in the cen-
ter of the graphic.

8) Click the Minus (-) button to remove the second sparkle that was just added if you only want the first spar-
kle on the graphic. Otherwise, repeat the above steps to add mores sparkles to the graphic.

To remove an effect from a graphic object:

1) Select the graphic object.

2) Choose View > Show Tools > Effects.

3) Choose the effect you wish to remove from the Effect pop-up menu.
4) Click the Minus (-) button.

Optionally, if you choose Original Image from the Effects pop-up menu it will remove all effects that have been
added to the graphic.

Text Properties

Text customization goes beyond the standard typographical functions such as font, font size, text color, etc.

Text Fills

When working with text objects, you can change the fill of text to either a linear or radial gradient. You can also
specify a background color and stroke for a text box.

To fill text with a gradient:
1) Select the text box you wish to fill.

2) Choose View > Show Tools > Gradient.

Gradient §

Gradient None '* Linear LEGIEL

Colors D Swap -

Center

Size
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3) Select either Linear or Radial Gradient.

N

Select the left color well to open the color selection window for the first color and select a color.

Ul

)
)
) Select the right color well to open the color selection window for the second color and select a color.
)

6) Adjust the Center, Size, and Angle of the gradient.

To set the background color of a text box:

1) Select the text box you wish to add a background color to.

N

Choose View > Show Tools > Color.

)
3) Select the Fill checkbox to enable a background color.
4)

Select the Fill color well to select a color for the background from the color selection window.

To set the stroke of a text box:

—_

Select the text box you wish to add a stroke to.

N

Choose View > Show Tools > Color.

S W

Click the stroke color well and choose a color.

Ul

)

)

) Select the Stroke checkbox.

)

) Enter a stroke thickness or use the up/down arrows to adjust the thickness of the stroke.
)

6) Choose the stroke style from the style pop-up menu.

Advanced Properties

There are several advanced properties that can be applied to objects to create designer effects.

Transparency

You can adjust the transparency of any object. Transparency allows you to overlap objects so that objects be-
hind others can be highly visible, partly obscured, or completely blocked from view depending on the trans-
parency level.

To adjust the transparency of an object:
1) Select the object whose transparency you wish to adjust.
2) Choose View > Show Tools > Transparency.

3) Adjust the Transparency slider as desired.

Shadows

Adding a shadow to an object lets you introduce an element of depth to your design. You can adjust the shad-
ows blur factor, the position of the shadow in relation to the object, etc.

To add a shadow to an object:
1) Select the object you wish to add a shadow to.

2) Choose View > Show Tools > Shadow.
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3) Select the Shadow checkbox to add a shadow for the object.

4) Use the Offset controls to adjust the height of the shadow relative to the object.
5) Use the Angle wheel to adjust the angle of the shadow relative to the object.

6) Use the Blur controls to adjust the shadow’s blurriness.

7) Use the Opacity control to adjust the shadow’s opacity.

8) Click the color well and choose a color.

Reflections

You can easily add a reflection to any graphic, shape, or text box and the reflection is customizable. You can
control the transparency, height, and offsets of the reflection to get the exact effect you're after.

To add a reflection to an object:

1)
2)

3)

*Text

Select the graphic, shape, or text box object.

Choose View > Show Tools > Reflection.

.
.

¥ Reflection

Transparency:
Height:
Horizontal Offset:
Vertical Offset:

Customize the reflection as desired.
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Image Fill

Shapes and text can be filled with any image. Please note that when you fill text with an image, the interior of
each letter in the text is filled with the image, not the text box itself. If you have multiple lines of text, only the
first line will be filled with the image.

To fill a shape or text with an image:

1)
2)

6)

Add animage to the Design Canvas that you want to use to fill the text or shape with.

Add a text box or shape to the Design Canvas. If the shape you're using is a Bezier shape, it must be a
closed Bezier shape.

Hold down the Shift key and select both the image and text box or shape.

Choose Format > Crop With Shape/Text. The text box or shape will be moved on top of the image and the
Crop tools will appear in the Inspector window.

Zoom:

Rotate:

(ol §

¥ Constrain image proportions
Geometry: = None

Cancel

Select a constrain option from the Geometry pop-up menu. Or drag the selection handles on the text box
or shape over the part of the image you want to feature. Hold down the Shift key if you don’'t want the pro-
portions of the text box or shape to be constrained.

Click OK, or press the return key.

To remove an image fill from an object:

1)
2)

Select the object that you wish to remove the image fill from.

Choose Format > Uncrop Image.
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Chapter 7—Working With Fields

Fields allow you to populate your design with contact information. The software integrates directly with the
Mac OS X Address Book application so populating a design with contact information is easy and doesn’t require
contact data re-entry.

Using Fields

Adding fields to your design is very easy. This section will focus on the basics of accessing fields, adding fields,
and using fields.

To access fields:
1) Click the Fields tab.
The fields are grouped by category, e.g. all the phone fields are in the phone category.

To access a particular field:

1) Click the disclosure triangle button next to a category name to see a list of the fields in that category.

To add fields to your design:
1) Click the Contact tab.
2) Click the disclosure triangle button to show a category of fields.

3) Drag the field you want to use from the Contacts pane to the Design Canvas. You may alternatively select
the field and then click the Insert In Text button to insert the field where the cursor is located in a text box.

Once a field is on the Design Canvas, it behaves exactly like ordinary text. You can move, resize, change the
color and modify other properties of the field just as you would any other text. This means you can add text to
the text box that contains the field. If you would like multiple fields to be aligned on your design, you should
consider creating a text box and placing all the fields to be aligned within the same text box. This way you only
have to align one text box instead of multiple text boxes. For more information on text and text boxes, see

Working With Text, Graphics and Shapes.

Me, Others, & Misc Fields

This section does not apply to SOHO Business Cards.
There are three sets of of fields: Me, Others, and Misc. Each type is described below:

4 Me. The Me fields represent fields that correspond with your personal contact card in the Mac OS X Address
Book. Each of the Me fields will begin with “My” to distinguish them from other fields on the design canvas,
e.g.“MyFirst”, “MyLast", etc. The most common place of using the Me fields is the return address on an enve-
lope or label.

4 Others. The Others fields will be populated with contact information based on the selected contact(s) in
Preview mode. Suppose you use the “Addr.home” field on a shipping label. Each contact that you select in
Preview mode will have its home address populate the field on the label.

4 Misc. The Miscellaneous fields are fields that don't have a direct correspondence with the Address Book.
They can be used to create barcodes, counters, serial numbers, etc.
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Specifying “Me”

When fields are populated with contact data from the Mac OS X Address Book, the software needs to know
which contact to get the data from. You will need to specify which contact represents you. This is called the

“Me” contact.

To specify the “Me” contact:

1) Choose SOHO Labels > Preferences, and click the Me button.

2) Select your contact or the contact record that you want to use.

3) Click“Make This My Card".

To add/remove a logo for“Me”:

You can set a logo for your contact. There is a corresponding logo field that you can add to the design and it will

be filled in with the logo you specify.

1) Choose SOHO Labels > Preferences, and click the Me button.

2) Click Set to choose an image from an Open dialog; or drag an image from the Finder to the logo image

well.

3) Click Clear to remove the logo from the logo image well.

To add/remove a signature for “Me":

You can set a signature for your contact. There is a corresponding signature field that you can add to the design
and it will be filled in with the signature you specify.

1) Choose SOHO Labels > Preferences, and click the Me button.

2) Click Set to choose an image from an Open dialog; or drag an image from the Finder to the signature im-

age well.

3) Click Create to have the software create a signature automatically for you.

4) Click Clear to remove the signature from the signature image well.

Field Definitions

This section will provide definitions for each of the fields that the software supports. Most of these fields corre-
late with the fields in the Mac OS X Address Book. Others are smart fields that extract portions of fields or
smartly combine multiple fields for ease of use.

Field Name Field Definition

ADDRESS BLOCKS Address Blocks smartly combine several Address Book fields and text into a pre-formatted
block that you can drag right onto your design. Further, once an address block is on your
design, the One-Click Formatting feature lets you change the format on-the-fly. For more
information on using Address blocks, see One-Click Formatting.

Name The full name plus the complete address fields combined. Example:

John Doe
1345 E. Summerhill Lane
Las Vegas, NV 12345
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Field Name

Field Definition

Prefix+Name

The prefix plus the full name plus and the complete address fields combined. Example:
Mr. John Doe

1345 E. Summerhill Lane

Las Vegas, NV 12345

CompanyAddress

The company name plus the complete address fields combined. Example:
ABC Company

1345 E. Summerhill Lane

Las Vegas, NV 12345

Name+Company

The full name plus the complete address fields combined. Example:
John Doe

ABC Company

1345 E. Summerhill Lane

Las Vegas, NV 12345

Company+Attention

The company name plus the text Attention plus the full name and the complete address
fields combined. Example:

ABC Company

Attention: John Doe

1345 E. Summerhill Lane

Las Vegas, NV 12345

Name+Title+Company

The full name plus the job title plus the company name and complete address fields
combined. Example:

John Doe

Manager

ABC Company

1345 E. Summerhill Lane

Las Vegas, NV 12345

Name+Dept+Company

The full name plus the department name plus the company name and complete address fields com-
bined. Example:

John Doe

Auto Body Department
ABC Company

1345 E. Summerhill Lane
Las Vegas, NV 12345

Name+Title+Dept+Com-
pany

The full name plus the job title plus the department plus the company name and complete address
fields combined. Example:

John Doe

Manager

Auto Body Department
ABC Company

1345 E. Summerhill Lane
Las Vegas, NV 12345
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Field Name

Field Definition

Name+Spouse

The full name plus the text “and” plus the spouse name and complete address fields combined. Ex-
ample:

John and Betty Doe
1345 E. Summerhill Lane
Las Vegas, NV 12345

Family

The text “The” plus the last name plus the text “Family” and complete address fields combined. Ex-
ample:

The Doe Family
1345 E. Summerhill Lane
Las Vegas, NV 12345

Wedding Invitation

The text “Mr. and Mrs” plus the full name and complete address fields combined. Example:
Mr. and Mrs. John Doe

1345 E. Summerhill Lane

Las Vegas, NV 12345

ESSENTIALS Each of these fields either directly corresponds to an Address Book field or smartly combines
more than one Address Book field.
The Address, Phone, Fax, Email, and Address (1-line) fields by default use their primary value.
For example, the Address field will be populated with the primary address of a contact. The
primary address is defined as the first address listed for a contact record in the Mac 0OS X Ad-
dress Book.
The One-Click Formatting features lets change on-the-fly which value of a field is used. For
example, the Phone field can be switched to use the Home or Work phone number on-the-fly.
For more information on Essentials Fields and One-Click Formatting, see One-Click Format-
ting.

First+Last The first name field plus the last name field combined.

First The first name of a contact.

Last The last name of a contact.

Address The complete address of a contact.

Phone The phone number of a contact.

Fax The fax number of a contact.

Email The email of a contact.

Company The company name of a contact.

Job Title The job title of a contact.

Department The department of a contact.

Picture The picture that is assigned to a contact in the Address Book.

Logo The logo found in the Me preference. When the logo field gets filled in, it will always maintains the

aspect ratio of your logo. It will not distort the logo nor will it increase the size of the logo. For exam-
ple, if your logo is 1”x 1”in size and you stretch the Logo field to 2”x 2, when the logo field gets
filled in the logo will only be 1”x1”. However, if you make the logo field 1/2”x 1/2", when the logo
field gets field in the logo will be 1/2"x 1/2".

74



Field Name

Field Definition

Signature

The signature found in the Me preference.

Address (1-line)

The complete address of a contact on one line.

PERSONAL Each of these fields correspond to an Address Book field.

Middle The middle name of a contact.

Prefix The prefix of a contact (e.g. Mr., Dr.).

Suffix The suffix of a contact (e.g. Jr., Sr.).

Nickname The nickname of a contact.

Maiden The maiden name of a contact.

PFirst The phonetic first name of a contact.

PLast The phonetic last name of a contact.

PMiddle The phonetic middle name of a contact.

Birthday The birth date of a contact.

Spouse The spouse of a contact.

INITIALS Each of these fields smartly extract just a portion of a corresponding Address Book field.
F The first initial of the first name.

M The first initial of the middle name.

L The first initial of the last name.

C The first initial of the company name.

ADDRESS (complete) Each of these fields will be filled in with a complete address that has been smartly formatted

for the address’s country. A complete address includes all of the fields that make up an ad-
dress such as a street, city, state, postal code, etc.

Addr. primary

The complete primary address. The primary address is the first address of a contact in
the Address Book.

Addr.1 The complete first address which is the first address listed in the Address Book.

Addr.2 The complete second address which is the second address listed in the Address Book.

Addr.home The complete home address which is the address labeled as “Home” in the Address
Book.

Addr.work The complete work address which is the address labeled as “Work” in the Address Book.

ADDRESS (1-LINE)

Each of these fields will be filled in with the complete address that has been smartly format-
ted to fit on a single line. A complete address includes all of the fields that make up an ad-
dress, such as a street, city, state, postal code, etc. Any carriage returns in an address will be
ignored.

Addr(1-line).primary

The complete primary address which is the first address listed in the Address Book.

Addr(1-line).1

The complete first address which is the first address listed in the Address Book.
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Field Name

Field Definition

Addr(1-line).2

The complete second address which is the second address listed in the Address Book.

Addr(1-line).home

The complete home address which is the address labeled as “Home” in the Address
Book.

Addr(1-line).work

The complete work address which is the address labeled as “Work” in the Address Book.

ADDRESS FIELDS

Each of these fields are the individual parts that make up an address. This list will only define
the individual parts of the primary address which is the first address listed in the Address
Book. The same definitions for these fields can be applied to the other fields in this group
which include home, work, etc.

Street The street address of the primary address.

City The city of the primary address.

State The state of the primary address.

Code The ZIP/postal code of the primary address.

Country The country of the primary address.

cC The country code of the primary address.

PHONE Each of these fields will be filled in with the appropriate phone number.
Ph.primary The first phone number listed in the Address Book.

Ph.1 The first phone number listed in the Address Book.

Ph.2 The second phone number listed in the Address Book.

Ph.work The phone number labeled “Work” in the Address Book.

Ph.home The phone number labeled “Home” in the Address Book.

Ph.mobile The phone number labeled “Mobile” in the Address Book.

Ph.main The phone number labeled “Main”in the Address Book.

Ph.homefax The phone number labeled “Home Fax”in the Address Book.

Ph.workfax The phone number labeled “Work Fax”in the Address Book.

Ph.pager The phone number labeled “Pager”in the Address Book.

INTERNET Each of these fields will be filled in with Internet related references.
Homepage The URL labeled “Homepage” in the Address Book.

Email.primary

The first email address listed in the Address Book.

Email.1 The first email address listed in the Address Book.
Email.2 The second email address listed in the Address Book.
Email.home The email address labeled “Home” in the Address Book.
Email.work The email address labeled “Work” in the Address Book.
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Field Name

Field Definition

MESSAGING There are five types of messaging fields: AIM, Jabber, MSN, Yahoo and ICQ. Listed below are
the definitions for only the AIM related fields. The same definitions can be applied to the
other messaging types.

AlM The first AIM account listed in the Address Book.

AlM.1 The first AIM account listed in the Address Book.

AIM.2 The second AIM account listed in the Address Book.

AlM.home The AIM account labeled “Home” in the Address Book.

AlM.work The AIM account labeled “Work” in the Address Book.

OTHER Each of these fields either directly corresponds to an Address Book field, handles miscellane-
ous information or provides special functionality.

Note The note listed in the Address Book.

Created The created date of the contact in the Address Book.

Modified The modified date of the contact in the Address Book.

UniquelD The unique ID of the contact in the Address Book.

MISCELLANEOUS

There are several Miscellaneous field that don't fall under any specific category including the
powerful dependency fields.

Long Date The current date in the default long format as specified in the Mac OS X System Preferences > Inter-
national. Example: Friday, January 20, 2004.
Short Date The current date in the default short format as specified in the Mac OS X System Preferences > Inter-

national. Example: 1/20/04.

Custom Date

The Custom Date lets you choose a custom date format using One-Click Formatting. For more infor-
mation on the Custom Date field and One-Click Formatting, see One-Click Formatting.

Time

The current time in the default format.

Custom Time

The Custom Time lets you choose a custom time format using One-Click Formatting. For more infor-
mation on the Custom Time field and One-Click Formatting, see One-Click Formatting.

[

Starts a text dependency. For more information on Text Dependencies, see Dependency Fields.

]

Ends a text dependency. For more information on Text Dependencies, see Dependency Fields.

LABELS

Each of the fields in the Label group displays the label for a particular field. For example, the
PhLabel.1, will display the label for the first phone number—not the phone number itself.
It’s best to use the label fields in conjunction with the fields they represent.

ALL FIELDS

It’s possible to have a custom field that doesn’t show up in the above categories of fields
since the above categories only list common fields. The All Fields categories lists every field
currently in use in the Address Book so you can use any field. To rescan the list of fields being
used by the Address Book choose Reload All Fields from the Options button below the list of
fields.
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Barcode Fields

This section does not apply to SOHO Business Cards.

A wide variety of barcode formats can be added to a design. A barcode consists of bars and spaces that repre-
sent a number or combination of numbers and letters. For example, a POSTNET barcode representsa 5,9, or 11
digit zip code. Once a barcode is added to a design it behaves like any other image and can be resized, rotated,
etc.

This section will discuss how to add a barcode to a design, different barcode options including how to specify
the data from which to generate the barcode, and the definitions for each barcode type.

To add a barcode to the design canvas:

1) Click the Fields tab.

2) Click Misc to access the miscellaneous fields and then expand the Barcodes section.
3) Drag a barcode field to your design canvas.

Alternatively, the Preview mode contains a special control for adding POSTNET barcodes to designs just prior to
printing without affecting the original design. For more information on dynamic POSTNET barcode generation,
see Dynamic POSTNET Barcodes.

Barcode Data Source Options

Barcodes are generated from numeric or alpha-numeric data. This data can be acquired from three different
sources: manual entry, a tab-delimited file, or the Mac OS X Address Book. You can choose which method to use
on a barcode by barcode basis on your design. Once you switch to Preview mode, the barcode will change to
represent the actual data source specified.

To enter barcode data manually:

1) Select the barcode on the Design Canvas.

Choose View > Show Tools > Barcode.

N

3) Choose“Enter data string manually”.

N

)
)
) Type the data into the box.
)

5) Click Enter to save the data.

Note: A single barcode containing the manually entered data will be generated in Preview mode. If you select
multiple contacts in Preview mode, then the design for each contact will use the same barcode.

To retrieve barcode data from an import file:

The following steps assume that a tab delimited file is already imported. If this is not the case, a tab delimited
file will need to be imported. For information on importing tab delimited files, see the section on importing
later in this chapter.

1) Select the barcode on the Design Canvas.

N

Choose View > Show Tools > Barcode.

w

)
)
) Choose “Get from tab delimited import file".
)

4) Select an import field from the pop-up menu.
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A barcode will be generated in Preview mode for each record in the tab delimited file using the selected import

field.

To retrieve barcode data from the Address Book:

1

w N

4

A barcode will be generated in Preview mode for each selected contact using the selected zip/postal code field.

Select the barcode on the Design Canvas.

)
) Choose View > Show Tools > Barcode.
) Choose “Get from Address Book”.

)

Click the Zip/postal pop-up menu and select a code.

Barcode Definitions

The following table contains a list of supported barcodes, their definitions, allowed characters, and the number

of characters supported. Please note that some barcodes contain checksum digits. When you provide the data

for such barcodes, the checksum digits are optional. If you don’t provide the checksum digits, the software will

calculate them for you. If you do include the checksum digits and the checksum digits are incorrect, the bar-
code will not be included in the Preview mode.

Barcode Name | Definition Valid Charac- Length
ters
POSTNET A barcode symbology used primarily by the U.S. Postal Service for mail 123456789 5,9,0r11
sorting. characters
PLANET A barcode symbology that extends the POSTNET format. It's primarily 123456789 120r14
used for mail sorting and tracking uses. characters
U.K. Royal Mail A barcode symbology used primarily in the UK for mail sorting. 0123456789AB- Variable (No
CDEFGHIJKLM- fixed length)
NOPQSTUVWXYZ
Japan Post A barcode symbology used primarily in Japan for mail sorting.
UPC-A A barcode symbology used primarily in the retail industry for labeling 123456789 12 or 8 char-
packages. acters
UPC-E A barcode symbology that is shorter in length from UPC-A, and is primar- | 123456789 12 or 8 char-
ily used for labeling small items. acters
EAN13 An international standard barcode symbology used primarily outside the | 123456789 13 charac-
U.S. for retail food packages. ters
EAN8 An international barcode symbology used primarily outside the U.S. for 123456789 8 characters
labeling small items.
Industrial 2 of 5 A barcode symbology used primarily in industrial applications and me- 123456789 Variable (No
chanical numbering systems. fixed length)
Interleaved 2 of 5 | A barcode symbology primarily used in the warehouse industry. 123456789 Variable (No
fixed length)
Modified Plessey | A barcode symbology primarily used in library applications. 123456789 Variable (No

fixed length)
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Barcode Name | Definition Valid Charac- Length

ters

Code 39 A barcode symbology primarily used in the non-retail environment. 0123456789[Spac | Variable (No
e]ABCDEFGHIJKL fixed length)
MNOPQRSTUVWX
YZ-$/+%

Code 39 Extended | A barcode symbology that extends the Code 39 format. 0123456789[Spac | Variable (No
e]ABCDEFGHIKL | fixed length)
MNOPQRSTUVWX

YZ'#S$%&'()*+,-./:;
<=>?@[\]"_"abc

defghijklmnopqrs
tuvwxyz{|}
Code 128 A barcode symbology primarily used by many industry applications such | Nearly the com- Variable (No
as the shipping and packaging industries. plete ASClI char- fixed length)

acter set includ-
ing control char-
acters

Codabar A barcode symbology primarily used in libraries, medicine, and overnight | 01234567895:/.+ | Variable (No
package delivery. fixed length)

Counter or Automatic Numbering Fields

This section does not apply to SOHO Business Cards.

Counter or automatic numbering fields can be used to create raffle tickets, sheets of serial numbers, numbered
groups of shipping cartons, and more. Counter, Total, Count of Total, and Serial Number fields along with so-
phisticated options are all included for precise control.

Counter Field

The Counter field is used when each copy of your design needs to have a unique number on it. The Counter
field can begin counting at any number and increment by any value. For example, the Counter field an begin
counting at the number 5 and increment each time by 3:5, 8, 11, 14, etc. Additionally, the Counter field can be
formatted with leading zeros: 00001, 00002, 00003, etc.

To specify the settings for the Counter field:

—_

Drag the Counter field to the Design Canvas.

N

Move the cursor over the Counter field until the cursor changes to a pop-up triangle.

w

Click to open the Counter Settings sheet.

v b

Enter the increment value.

()

)
)
)
) Enter the counter start value.
)
) Enable“Show leading zeros” if you want the counter to always be the same number of digits.
)

7) Click OK to save the settings.
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Total Field

The Total field displays the total number of your design that are generated in Preview mode. For example, if 9
labels are generated, each of those labels will have its Total field populated with the number 9. The Total field
has formatting options similar to the Counter field and they can be accessed in a similar manner.

Count of Total Field

The Count of Total field displays the current count along with a total and is useful for shipping labels where
multiple cartons comprise a single shipment, e.g. Carton 1 of 2, Carton 2 of 2. The Count of Total field has for-
matting options similar to the Counter field and they can be accessed in a similar manner.

Serial Number Field

The SerialNumber field is nearly identical to a normal Counter field except that it by default shows leading zeros
when displayed. Since Counter fields and Serial Number fields operate independently from one another, they
can be used simultaneously with different start and increment valued.

Importing Tab Delimited Files

This section does not apply to SOHO Business Cards.

You can populate your design with data from a tab delimited file in addition the Mac OS X Address Book. A tab
delimited file is a text file that contains fields and records. Tab delimited files can be created from most applica-
tions including Microsoft Excel, FileMaker, Personal Organizer, etc. For information on how to create tab delim-
ited files in other applications, you'll need to consult their user manual or help system.

About Tab Delimited Files

In order to understand how the tab delimited import works, some terminology needs to be explained. A tab
delimited file, when viewed in a spreadsheet, is simply a collection of data organized in rows and columns. The
rows of the spreadsheet are called records. The columns of the spreadsheet are called fields. Each record is
comprised of fields. Within the tab delimited file itself, each row is separated by a return character and each
field is separated by a tab character (hence the name: tab delimited file). The software supports an unlimited
number of records with up to twenty fields per record.

The following table shows a sample tab delimited file in a spreadsheet. This tab delimited file is comprised of
three records and each record contains five fields (first name, last name, phone number, city, state).

First Name Field | Last Name Field | Phone Number Field | City Field State Field

John Smith 333-4444 Las Vegas Nevada
Suzy Goldberg 222-7777 Cheyenne Wyoming
Tina Jones 111-2222 Miami Florida

Using a Tab Delimited File

There are two simple steps to using a tab delimited file. First, you must import the tab delimited file. Second,
you must place special import fields on your design to represent the imported data.

To import a tab delimited file:
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The first thing to do when creating a design that will be populated with information from a tab delimited file is
to import the file.

1) Choose File > Import Tab Delimited File.

N

) Select the tab delimited file from the Open dialog box.
3) Click OK to choose the tab delimited file.
4) Click Import to import the tab delimited file.

When a tab delimited file is imported, the information is stored in memory and saved with the document. The
information retrieved from the tab delimited file is not visible until the design is displayed in Preview mode.

To clear the tab delimited file from memory:
1. Choose File > Clear Import File

This will clear the tab delimited file from memory and another tab delimited file can be imported.

To populate a design with information from a tab delimited file:

Each record in a tab delimited file will create a copy of your design in Preview mode. In order to see the data in
each record, you'll need to place special import fields on your design. There are a total of twenty possible Tab
Delimited Import fields: Import.1, Import.2, Import.3, etc. Each field will be populated with data from the corre-
sponding field in the tab delimited file. For example, the Import.1 field corresponds to the first field in the tab
delimited file.

Dependency Fields

A contact in the Address Book may not have data entered in for a particular field that appears on your design.
In such cases, you may want to hide other text related to that field. The Start and End text dependency fields
allow you to not display certain text or fields if the contact does not have data for a particular field.

Suppose there are two contacts: John Doe and Suzy and Suzy does not have a last name in her contact record.
Further suppose that a particular design includes first and last name fields with the text labels “First” and “Last
preceding those fields.

Figure 1 shows the Design Canvas for this example before the fields are filled in with a contact’s information.
Figure 1.1 shows the design filled in with John Doe’s contact record. Figure 1.2 shows the design filled in with
Suzy'’s contact record. Suzy does not have a last name in her contact record so the last name field is blank.

Figure 1 Figure 1.1 Figure 1.2

First First First  John First  Suzy
Last g Last Doe Last

The dependency fields make it possible to omit the “Last” label and the last name field if a contact does not
have a last name entered in. Simply place a Start text dependency field before the “Last” label, and place an End
text Dependency field after the last name field as shown in Figure 2. The text dependency fields tell the soft-
ware to not display any of the contents between the Start and End dependency fields if the last name field does
not contain information.
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Figure 2 Figure 2.1 Figure 2.2

FirstFirst FirstJohn First Suzy

Last Last Last Doe

Figure 2.1 shows the design filled in with John Doe’s contact record. Figure 2.2 shows the design filled in with
Suzy'’s contact record. Since Suzy does not have a last name entered in her contact record so neither the “Last”
label nor the last name field are displayed.

To add dependency fields to a design:

1) Click the Fields tab.

) Add a text box to the Design Canvas.

3) Drag the fields that you want to be dependent upon a value inside the text box.
)

Drag and place the Start text dependency field before the collection of text and text fields that you want to
make dependent.

5) Dragand place the End text dependency field after the collection of text and text fields that you want to
make dependent.

Note: There must be at least one field between the Start and End text dependency fields. If there is more than
one field between the Start and End text dependency fields, then the entire contents will be displayed if even
one field has data entered in for it.

One-Click Formatting

The One-Click Formatting features lets you change on-the-fly which value of a field is used without altering
your design. For example, the Phone field can be switched to use the Home or Work phone number on-the-fly.
One-Click Formatting can be used on Phone Fields, Address Blocks, Essentials Fields, and Custom Date and Time
Fields.

Phone Fields With One-Click Formatting

Phone formatting lets you specify how you'd like the digits in a phone number formatted independently of how
they're entered in the contact record. For example, the telephone number “888-555-7777" can be formatted as
“888.555.7777","[888] 555-7777" etc.

To apply formatting to a phone field:
1) Move the cursor over a phone field (the cursor will change to a pop-up menu triangle).
2) Click the mouse to open the pop-up menu.

3) Choose a phone number format.

Address Blocks With One-Click Formatting

Address Blocks smartly combine several Address Book fields and text into a pre-formatted block that you can
drag right onto your design. Once an address book block is on your design, you can use the One-Click Format-
ting feature to quickly change the format of the block on-the-fly. A wide variety of popular address formats are
provided.
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To change the address format in an existing Address block:
1) Click the tab at the top of the Address Block to open the format pop-up menu.

2) Choose a new address format.

Essential Fields With One-Click Formatting

The Essential fields is a group of fields that represent basic contact information. Each of the Essential fields ei-
ther directly corresponds to an Address Book field or smartly combines more than one Address Book field.
Some of the Essential fields including Address, Phone, Fax, Email, and Address (1-line) by default use their pri-
mary value. For example, the Address field will be populated with the primary address of a contact. The primary
address is defined as the first address listed for a contact record in the Mac OS X Address Book.

To select which value to use for one of the Essential fields:
1) Move the cursor over the field (the cursor will change to a pop-up menu triangle).
2) Click the mouse to open the pop-up menu.

3) Choose avalue.

Custom Date and Custom Time Fields With One-Click Formatting

The Custom Date and Time fields can have many formats applied to them. For example, the Custom Date field
can be formatted to show the day of the week or the year first.

To select which format to use for the Custom Date and Time fields:
1) Move the cursor over the field (the cursor will change to a pop-up menu triangle).
2) Click the mouse to open the pop-up menu.

3) Choose a format.

Field Formatting Options

A powerful set of text formatting options is available to make sure text and text fields always look good. For
example, there are options to make sure text and text fields fit their enclosing text boxes.

Text Fitting

It's sometimes hard to predict how much space a field will occupy once it is filled in with actual contact data.
The powerful text fitting features help you make sure your field data always fits and looks good in it enclosing
text box. Address fields provide a good example of how text fitting can be useful. Suppose you have an address
field in a small text box and choose to fill in the design with a contact that has a long address. The contact’s ad-
dress probably won't fit in the text box and will thus appear cut off in Preview mode. Text fitting allows you to
choose one of several options to make sure the contact’s address fits inside its enclosing the text box.

4 You can specify that the font size of the text in the text box be automatically increased or decreased as
necessary.

4+ You can specify that the spacing between letters in a text field be automatically increased or decreased as
necessary.

4 You can tell the text box to automatically expand one of its sides far enough to accommodate all the text.

To add text fitting to a text box:
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1) Select the text box you wish to add text fitting to. Text fitting options only apply to text boxes that contain
fields since text boxes that don't contain any fields know the size of their contents in advance.

2) Choose View > Show Tools > Contact Fields.

(x] Contact Fields $

When contact info fields are filled
in, the text may become too
large (or too small) for the
selected text box. If the text is:

WIDER than the text box:

™ Expand text box left

™ Expand text box right

™ Reduce the font size
TALLER than the text box:

™ Expand text box up

™ Expand text box down
NARROWER than the text box:
™ Increase the font size

™ Increase the letter spacing

(7]

3) Select one of the text fitting options (multiple selections can be made depending on the options you se-

lect).

The following table provides a definition for each of the text fitting options.

Option

Definition

WIDER than the text box

When text fields are filled-in with actual contact data, if the result is
wider than the text box, use one of these options.

Expand text box left

This option expands the width of the text box far enough left to accommodate all of the
text.

Expand text box right

This option expands the width of the text box far enough right to accommodate all of
the text.

Reduce the font size

This option will reduce the size of the text font so that the text will fit
inside of the text box.

TALLER than the text box When text fields are filled-in with actual contact data, if the result is taller than
the text box, use one of these options.
Expand text box up This option expands the height of the text box far enough up to accommodate all of the

text.

Expand text box down

This option expands the height of the text box far enough down to accommodate all of
the text.

NARROWER than the text box

When text fields are filled-in with actual contact data, if the result is narrower
than the text box, use one of these options.

Increase the font size

This option will increase the font size so that the text will fit the size of the text box. If
this option is selected, the Expand text box down option will automatically be selected
50 that the text box can accommodate the height change that comes from increasing
the font size.

Increase the letter spacing

This option will increase the letter spacing so that the text will fit the size of the text
box.
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Field Case

When working with fields you may want to force the contents of a particular field displayed in all uppercase or
all lowercase. Note: forcing the case of a field to all uppercase or all lowercase does not change any of the ac-
tual data in the Mac OS X Address Book—it simply controls how the data is displayed in Preview mode.

To format text as all uppercase, all lowercase, or lowercase with the first letter of each word capitalized:
1) Select the field(s) you want to change the case of.

2) Choose View > Show Tools > Typography.

3) Click the Upper Case, Lower Case, or Capitalize buttons in the Typography tools.
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Chapter 8—Dynamic Preview

Like the Mac’s built-in print preview, the Preview mode lets you preview your design to see exactly how it will
be printed, but that’s where the similarity ends. The Preview mode differs in that it is dynamic. This means you
can naturally change aspects of the preview on-the-fly and see the outcome in real-time. For example, you can
change where your design will print on a page; change quantities; specify which contacts in the Address Book
you want to populate your design with; automatically place design elements like a POSTNET barcode; and
coolest of all you can edit any text on the page including data that came from the Address Book or another
source. All the while, you'll see exactly how your design will print on each page and how many pages will be
printed.

To access Preview mode:

1) Choose View > Preview Mode, or click the Preview button in the toolbar.

On-The-Fly Mac OS X Address Book Integration

You can populate the fields in your design with contact information taken directly from the Mac OS X Address
Book so you don't have to re-enter information. The Preview mode displays Group and Contact columns similar
to those found in the Address Book so you can easily select the contact(s) you wish to use to populate your de-
sign.

To select contact(s) in Preview mode:

1) Choose View > Preview Mode, or click the Preview button in the toolbar.

2) Select the contact(s) from the Contact column. Hold down the shift key to select multiple contiguous con-
tacts. Hold down the command key to select multiple contacts in a non-contiguous fashion. A copy of your
design will be created and populated for each selected contact.

Sorting

You can choose the order that contacts appear in the Contact column which is useful if you need contacts
printed in a certain order.

1) Choose SOHO Labels > Preferences, and click the Appearance button.

2) Choose asort field in the Sort By menu.

Live Editing

The Preview mode supports live-editing which means you can edit any text you see in the preview. When edit-
ing text in Preview mode, there are two important modes to be familiar with:

4+ Unlock mode. Unlock mode will allow you to edit any text box on any page.
4 Lock mode. Lock mode will not allow you to make any changes on any page and will show the original text
content.

Lock mode should not be confused with locking in your changes. Lock mode is a way to revert back to the
original text. Any changes made in unlock mode will be lost if you switch to lock mode.
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To lock or unlock text:

1) Click the Lock Text/Unlock Text button to switch between lock and unlock modes. The lock on the button
will display which mode you're in.

To edit text in Preview mode:

1) Choose View > Preview Mode, or click the Preview button in the toolbar.

2) Click Unlock Text to unlock text editing.
3) Double-click the text that you wish to edit.
4) Edit the text.

One-Click Address Formatting

The One-Click Address Formatting features lets you change, on-the-fly, the address being used for a contact in
the preview on a contact-by-contact basis. Suppose, for example, that you're previewing a sheet of labels and
notice that it would be better to use your friend’s Work address instead of her Home address. You can switch the
address being used on just her label.

To change the address being used for particular contact:

1) Move the cursor onto the preview page. A triangle icon will appear in the upper left-hand corner of each
address block whose address you can change.

2) Click the triangle icon of the address block you wish to change. A pop-up menu with your address choices
will appear.

3) Choose the address.

Active Positioning & Quantities

Each project type will have different options in Preview mode for controlling positioning and quantities. These
options include:

4 The number of times you wish to repeat your design. If your design contains contact fields, the value speci-
fied here refers to the number of times to repeat the design for each selected contact.

4 The start row and column for designs where multiple instances of the design can appear on the same sheet
(labels are an example of this).

4 The direction you want new instances of your design to be laid out on the sheet (labels and reports are an
example of this). You can choose left to right (by rows) or top to bottom (by column).

A change to any of these options will instantly be reflected in the Preview so you know exactly what will be
printed. Note that the different options presented depend on the type of project being previewed.

Other Print & Preview Options
Each project type will have different options in Preview mode you can select to customize the printout. These
options include:

4 The option to print page numbers on sheets of labels.
4 The option to print the current date on sheets of labels.
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4 The option to see layout outlines on the screen to see where items like labels, report elements appear.

A change to any of these options will instantly be reflected in the Preview so you know exactly what will be
printed. Note that the different options presented depend on the type of project being previewed.

Dynamic POSTNET Barcodes

If your design contains a Delivery Address Block, you may want to quickly add a POSTNET barcode to expedite
shipping with the U.S. Postal Service. Once again, the dynamic nature of the Preview mode allows you to dy-
namically add a POSTNET barcode without altering your design. There are three positions that conform to
U.S.PS. standards for POSTNET barcode placement: above the address, below the address, or in the lower-right
position on envelopes only.

To dynamically add a POSTNET barcode to your design:
1) Choose View > Preview Mode, or click the Preview button in the toolbar.
2) Choose your desired POSTNET barcode position from the Options pop-up menu.

The POSTNET barcode will automatically be generated for each selected contact’s zip/postal code.

U.S. Postal Facing Identification Marks (FIM)

The U.S. Postal Services uses facing identification marks (FIM) to orient and separate certain types of First-Class
Mail during the facing-canceling process. The software supports placing the FIM A, FIM B, FIM C, and FIM D pat-
terns on envelopes. These marks appear in the upper right-hand corner of the envelope:

For more information on FIM and its uses, see the U.S. Postal Service’s website.
To place FIM marks on an envelope:
1) Choose View > Preview Mode, or click the Preview button in the toolbar.

2) Choose your desired FIM from the Options pop-up menu.
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Chapter 9—Printing

You can use your own printer or a commercial print shop to print your design. The purpose of this chapter is to
discuss the different options you have for printing your design and the tools you'll need to achieve the best
results possible.

Printing Using Your Own Printer

When you use your own printer to print, there are a few things you should keep in mind:

4 Use stock that your printer supports. Most, if not all consumer printers, do not support especially thick
stock. Consult your printer manual or manufacturer for information on the type of stock your printer sup-
ports. For especially thick stock you should consider using a commercial print shop.

4 Use stock that is specific to your type of printer for best results. When choosing stock, the stock manufac-
turer will let you know if the stock was designed for ink jet, monochrome laser or color laser printers.

To change the preferred printer:

Mac OS X lets you specify a default printer. However, the occasion frequently rises when you want to use a
printer other than the system default. You can specify a preferred printer that may be different than the system
default printer for convenience sake.

1) Choose File > Preferred Printer and select your preferred printer. The preferred printer menu will list the
printers that have been set up on your computer.

Note: If you're printing on DYMO, Seiko, or Brother stock, the software will automatically select your printer.

To print business cards:

This section only applies to SOHO Business Cards.

1) Choose the number of card(s) you wish to print from the Repeat pop-up menu.

2) Enter the Start Card box to specify where you would like the first card printed on the stock.

3) Choose File > Page Setup to verify the correct paper size and orientation is selected. Exit the Page Setup
dialog.

4) Choose File > Print and verify each of the settings are correct for your printer.

5) Click Print.

To print labels:
This section only applies to SOHO Labels and SOHO Print Essentials.

1) Choose the number of times to repeat your design in Preview mode. If your design contains contact fields,
the value specified here refers to the number of times to repeat the design for each selected contact.

2) If your design contains contact fields, select the contact(s) from the Contact column that you wish to pro-
duce your design for. Hold down the shift key to select multiple contiguous contacts. Hold down the com-
mand key to select multiple contacts in a non-contiguous fashion. A copy of your design will be created
and populated for each selected contact.

3) Choose File > Page Setup.
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4) Verify that each of the settings are correct for your printer and exit the Page Setup dialog.
5) Choose File > Print and verify each of the settings are correct for your printer.
6) Click Print.

To print letterhead:
This section only applies to SOHO Labels and SOHO Print Essentials.

1) Choose the number of times to repeat your design in Preview mode. If your design contains contact fields,
the value specified here refers to the number of times to repeat the design for each selected contact.

2) If your design contains contact fields, select the contact(s) from the Contact column that you wish to pro-
duce your design for. Hold down the shift key to select multiple contiguous contacts. Hold down the com-
mand key to select multiple contacts in a non-contiguous fashion. A copy of your design will be created
and populated for each selected contact.

3) Choose File > Page Setup.

N

Verify that each of the settings are correct for your printer and exit the Page Setup dialog.

Ul

)
)
) Choose File > Print and verify each of the settings are correct for your printer.
)

6) Click Print.

To print fax covers and invoices:
This section only applies to SOHO Print Essentials.

1) Choose the number of times to repeat your design in Preview mode. If your design contains contact fields,
the value specified here refers to the number of times to repeat the design for each selected contact.

2) If your design contains contact fields, select the contact(s) from the Contact column that you wish to pro-
duce your design for. Hold down the shift key to select multiple contiguous contacts. Hold down the com-
mand key to select multiple contacts in a non-contiguous fashion. A copy of your design will be created
and populated for each selected contact.

3) Choose File > Page Setup.

o~

Verify that each of the settings are correct for your printer and exit the Page Setup dialog.

ul

)
)
) Choose File > Print and verify each of the settings are correct for your printer.
)

6) Click Print.

To print contact reports:
This section only applies to SOHO Print Essentials.

1) Select the contact(s) from the Contact column that you wish to produce your design for. Hold down the
shift key to select multiple contiguous contacts. Hold down the command key to select multiple contacts
in a non-contiguous fashion. A copy of your design will be created and populated for each selected con-
tact.

) Choose File > Page Setup.

) Verify that each of the settings are correct for your printer and exit the Page Setup dialog.
4) Choose File > Print and verify each of the settings are correct for your printer.

) Click Print.
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To print activity reports:
This section only applies to SOHO Print Essentials.

1) Click the Contents button to specify which events and tasks to include in the report. Note: the Contents
button is not available for certain reports.

2) Click the Format button to change how the activity report draws.

w

Choose File > Page Setup.

v b

Choose File > Print and verify each of the settings are correct for your printer.

6

)
)
) Verify that each of the settings are correct for your printer and exit the Page Setup dialog.
)
) Click Print.

To print envelopes:
This section only applies to SOHO Labels and SOHO Print Essentials.

1) Choose the number of times to repeat your design in Preview mode. If your design contains contact fields,
the value specified here refers to the number of times to repeat the design for each selected contact.

2) If your design contains contact fields, select the contact(s) from the Contact column that you wish to pro-
duce your design for. Hold down the shift key to select multiple contiguous contacts. Hold down the com-
mand key to select multiple contacts in a non-contiguous fashion. A copy of your design will be created
and populated for each selected contact.

3) Click Envelope Feed.

N

Verify that each of the settings are correct for your printer and exit the sheet.

Ul

)
)
) Choose File > Print and verify each of the settings are correct for your printer.
)

6) Click Print.

To print the currently selected scrapbook page:

This section only applies to iScrapbook.

1) Choose File > Print and verify each of the settings are correct for your printer.

2) Click Print.

To print the currently selected album:

This section only applies to iScrapbook.

1) Choose File > Print Album and verify each of the settings are correct for your printer.
2) Click Print.

When you print your design, if the design not line up correctly on the stock, see Printer Calibration.

Printing Using a Commercial Print Shop

Use the built-in support for online commercial printers to get your documents commercially printed. You can
also take your design to any local print shop of your choice. There are a few things to keep in mind when using
a commercial print shop:
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Print Quality should be set at 300 dpi or higher. Consult with the print shop first to see if they have any re-
quirements for the dpi setting for graphics and other types of objects. For more information on print qual-
ity settings, see Printing Preferences.

Crop marks may need to be turned on depending on your print shop’s requirements. Crop marks provide a
way for the print shops to know where to make the cuts on the stock. For more information on crop mark
settings, see Printing Preferences.

Full bleed may need to be turned on depending on your print shop’s requirements. For more information
on full bleed settings, see Printing Preferences.

Most if not all print shops require designs to be submitted in PDF, JPEG, TIFF, or PNG format. This is easily
accomplished with the software.

To have a commercial print shop print your project:

This section only applies to SOHO Business Cards, SOHO Labels, and SOHO Print Essentials.

1

w N

)
)
)
4)

Choose View > Preview Mode, or click the Preview button in the toolbar.
Customize any print options, quantities, positions as you desire.
Choose File > Print Online.

Follow the on-screen instructions.

To have a commercial print shop print your scrapbook album or page:

This section only applies to iScrapbook.

1)
2)

Choose File > Print Online.

Follow the on-screen instructions.

Exporting Your Design

You can export your design to PDF, JPEG, TIFF, or PNG format. This will be necessary to do if you have your de-
sign printed at a commercial print shop.

To export your design:

This section only applies to SOHO Business Cards, SOHO Labels, and SOHO Print Essentials.

Choose File > Export.
Name the export file.

Depending on your project type, you will be asked to select whether you wish to export a single copy of
your design or a full sheet of your design. If you choose full sheet then the crop mark and bleed settings in
the Printer preference pane will be applied.

Choose the output format from the Format pop-up menu.
Adjust any other settings available to the format you you selected.

Click Save.

To export your scrapbook page:

This section only applies to iScrapbook.

1)

Select the page you wish to print.
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2) Choose File > Export Page.
3) Choose the output format your print shop requires from the Format pop-up menu.

4) Click Save.

To export your scrapbook album:

This section only applies to iScrapbook.
1) Select the album you wish to print.
2) Choose File > Export Album.

3) Choose the output format your print shop requires (PDF is the most common choice for albums) from the
Format pop-up menu.

4) Click Save.

Printer Calibration

When you print your design, it may not line up correctly on the stock. There are several reasons this sometimes
happens:

4 The stock is thick enough that it causes your printer to not pull it through perfectly.
4 The printer alignment guides are off slightly.
4 Glossy type stock may slip when it's being fed into the printer.

The built-in printer calibration feature attempts to solve these common problems. Printer calibration may not
solve all problems, but it will improve the alignment issues as best it can. Printer calibration attempts to resolve
these issues by adjusting for the difference of what you see on the screen versus what is printed out.

To set up printer calibration:

1) Choose File > Printer Calibration.

N

Choose a printer from the pop-up menu.

S W

)

)

) Insert a sheet of stock into your printer.

) Click the Print button. Some printer calibration marks will be printed on the stock.
)

5) Enter the value of the tick mark closest to the RIGHT side and BOTTOM side of the top left design on the

stock into the Horizontal and Vertical text boxes.
6) Click the OK button when finished.

You can set up calibrations for each printer that you use. This can be accomplished by going through each of
the steps in the Printer Calibration dialog for each printer.

The following note only applies to SOHO Labels and SOHO Print Essentials: Printer calibration is not necessary for
some projects like envelopes, letterhead, et cetera or certain printers like DYMO® LabelWriters, Seiko label printers, or
Brother label printers.

Envelope Printing

This section only applies to SOHO Labels and SOHO Print Essentials.
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Envelope printing in the past has usually been a chore until now. Envelope printing difficulties stem from the
fact that many printer manufacturers choose different ways to feed envelopes into their printers. This requires
that you, the user, figure out how to make the necessary adjustments in the software you're using to print cor-
rectly. The built-in Envelope Wizard solves this problem by providing easy-to-use visual tools to set up the soft-
ware for your printer. Before you proceed, you should consult your printer owner’s manual or look at your
printer to find out how your printer handles envelopes.

To access the envelope printing options:
1) Choose View > Preview Mode, or click the Preview button in the toolbar.
2) Click Envelope Feed to access the envelope printing options.

As you make changes to the envelope printing options, the picture will change to provide visual feedback on
how the settings will be applied. This will greatly reduce any chance of the envelope printing incorrectly. Each
of the envelope settings will be discussed in the following table.

Envelope Setting Definition

Alignment

The Alignment setting determines whether your printer or the software makes
the necessary adjustments for envelope printing. Many modern printers handle
envelope printing automatically in which case you don’t want the software to
take over.

Automatic The printer will automatically adjust its settings for the envelope that is being printed.
This is the default selection when printing envelopes.
Manual The software will make the necessary adjustments based on what is selected for Enve-

lope Feed, Orientation, and Position settings.

Envelope Feed

The Envelope Feed setting determines where on the printer to feed the envelope.

Front loading

The envelope is fed from the front of the printer. Most laser printers feed the envelopes
from the front.

Top loading The envelope is fed from the top of the printer. Most inkjet printers feed the envelopes
from the top.

Orientation The Orientation setting determines if the envelope is fed face up or face down.
The face of the envelope contains the return/delivery address and stamp.

Face up The envelope is fed into the printer face up.

Face down The envelope is fed into the printer face down.

Position The Position setting determines the location of the envelope when it’s fed into
the printer.

Left The envelope is fed from the left-hand side of the printer.

Center The envelope is fed from the center of the printer.

Right The envelope is fed from the right-hand side of the printer.

To manually specify how envelopes are fed into a printer:

1) Choose View > Preview Mode, or click the Preview button in the toolbar.

2) Click the Envelope Feed button to access the envelope printing settings.

3) Select Manual to manually select how envelopes are fed into the printer.
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4) Select the Envelope Feed, Orientation, and Position settings for your printer.

5) Click OK to save the settings.

Printing Preferences

The printing preferences includes tools to ensure that you get professional results from your own printer or a
commercial print shop. These tools include crop marks, print quality and bleed controls.

To access the printing preferences:

1) Choose SOHO Labels > Preferences.

2) Click Printing to open the Printing preferences.

Print Quality

The print quality setting allows you to set the dpi (dots per inch) for objects that include gradients. Such objects
will require a high dpi setting to look good when printed. Anything above 300 dpi will be sufficient for most
jobs. If you are having your design printed at a commercial print shop, they may offer suggestions for this dpi
setting.

Bleed Size
This section only applies to SOHO Business Cards, SOHO Labels and SOHO Print Essentials.

Full bleed support is built into the software. Full bleed is the printing of objects past the edge of the Design
Canvas to ensure that printing goes all the way to the edge of the design after the design is cut or removed.
This is useful when you want an object to print to the very edge of the design without any chance of unwanted
white space. When you create your design you will need to place and size objects past the edge of the Design
Canvas in order for full bleed to work. There are four bleed options: No bleed, Small, Medium and Large.

Crop Marks
This section only applies to SOHO Business Cards, SOHO Labels and SOHO Print Essentials.

Crop marks, also known as cut marks, are marks that are printed on the stock indicating where the cuts need to
be made. You should enable this option if you are sending your design to a commercial print shop.

Media Labels
This section only applies to SOHO Labels and SOHO Print Essentials.

You can choose whether you want content to be cropped to a media label which is useful for direct-to-disc
printing. You can also choose if you want the outline of the label boundaries to be printed which is useful if you
want to cut labels yourself.
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