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 LICENSE AGREEMENT, COPYRIGHTS, & TRADEMARKS
PLEASE READ THIS SOFTWARE LICENSE AGREEMENT ("LICENSE") CAREFULLY BEFORE USING THE CHRONOS SOFTWARE. BY USING THE 

CHRONOS SOFTWARE, YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS LICENSE. IF YOU DO NOT AGREE TO THE TERMS OF THIS LICENSE, 
DO NOT INSTALL OR USE THE SOFTWARE. IF YOU DO NOT AGREE TO THE TERMS OF THE LICENSE, YOU MAY RETURN THE CHRONOS SOFTWARE TO 
THE PLACE WHERE YOU OBTAINED IT FOR A REFUND. IF THE CHRONOS SOFTWARE WAS ACCESSED ELECTRONICALLY, CLICK "DISAGREE/DECLINE". 
FOR CHRONOS SOFTWARE INCLUDED WITH YOUR PURCHASE OF HARDWARE, YOU MUST RETURN THE ENTIRE HARDWARE/SOFTWARE PACKAGE IN 
ORDER TO OBTAIN A REFUND. 

IMPORTANT NOTE: This software may be used to reproduce materials. It is licensed to you only for reproduction of non-copyrighted materials, materials in which you 
own the copyright, or materials you are authorized or legally permitted to reproduce. If you are uncertain about your right to copy any material, you should contact your legal advisor.

1. General. The software, documentation and any images, read-made designs, or fonts accompanying this License whether on disk, in read only memory, on any other media 
or in any other form (collectively the "Chronos Software") are licensed, not sold, to you by Chronos LLC ("Chronos") for use only under the terms of this License, and Chronos reserves all 
rights not expressly granted to you.   The rights granted herein are limited to Chronos' and its licensors' intellectual property rights in the Chronos Software and do not include any other 
patents or intellectual property rights.   You own the media on which the Chronos Software is recorded but Chronos and/or Chronos' licensor(s) retain ownership of the Chronos Software 
itself. The terms of this License will govern any software upgrades or supporting materials provided by Chronos that replace and/or supplement the original Chronos Software product, 
unless such upgrade is accompanied by a separate license in which case the terms of that license will govern. 

Title and intellectual property rights in and to any content displayed by or accessed through the Chronos Software belongs to the respective content owner. Such content may 
be protected by copyright or other intellectual property laws and treaties, and may be subject to terms of use of the third party providing such content. This License does not grant you any 
rights to use such content.

2. Permitted License Uses and Restrictions. This License allows you to install and use one copy of the Chronos Software on a single computer at a time. This License does 
not allow the Chronos Software to exist on more than one computer at a time, and you may not make the Chronos Software available over a network where it could be used by multiple 
computers at the same time. This License does not allow you to separate the component parts of the Chronos Software including clip art images, photo images, and fonts for use on more 
than one computer. The Chronos Software may be used to reproduce materials so long as such use is limited to reproduction of non-copyrighted materials, materials in which you own the 
copyright, or materials you are authorized or legally permitted to reproduce. You may make one copy of the Chronos Software in machine-readable form for backup purposes only; provided 
that the backup copy must include all copyright or other proprietary notices contained on the original.

Clip Art and Photo Images: The Chronos Software contains numerous clip art images and photo images (collectively known hereafter as “Images”) that are either owned by 
Chronos or licensed from a third party. You are free to use, modify and publish the Images as you wish subject to the restrictions set out in this section. If you are uncertain about your rights 
to use any material, you should contact your legal advisor.

You may incorporate any Image(s) into your own original work and publish, display and distribute your work in any media provided that you include a copyright notice in 
any electronic or digital work reflecting on the copyright ownership of both you, Chronos and its licensors as follows and subject to the restrictions that follow: “Copyright © 2004 [your 
name] and its licensors. All rights reserved.”

You may NOT, however, resell, sublicense or otherwise make available the Image(s) for use or distribution separately or detached from a product or Web page. For example, 
the Image(s) may be used as part of a Web page design, but may not be made available for downloading separately or in a format designed or intended for permanent storage or re-use by 
others. Similarly, clients may be provided with copies of the Image(s) (including digital files) as an integral part of a work product, but may not be provided with the Image(s) or permitted 
to use the Image(s) separately or as part of any other product.

You may NOT a) create scandalous, obscene, defamatory or immoral works using the Image(s) nor use the Image(s) for any other purpose which is prohibited by law; b) use 
or permit the use of the Image(s) or any part thereof as a trademark or service mark, or claim any proprietary rights of any sort in the Image(s) or any part thereof; c) use the Image(s) in 
electronic format, on-line or in multimedia applications unless the Image(s) are incorporated for viewing purposes only and no permission is given to download and/or save the Image(s) for 
any reason; d) use any Image(s) except as expressly permitted by this License; and e) use the Image(s) related to identifiable individuals, products or entities for any commercial purpose or 
in a manner which suggests their association with or endorsement of any product or service.

Fonts. You may use the Chronos and third party fonts (“Fonts”), contained in or otherwise included with the Chronos Software, on a royalty-free basis, to create your own 
original designs or projects using The Software. You may broadcast and/or distribute your own designs or projects that were created using the Fonts, however, individual fonts may not be 
commercially or otherwise distributed on a standalone basis, nor may they be repackaged in whole or in part as font collections or font families.

Except as and only to the extent expressly permitted in this License or by applicable law, you may not copy, decompile, reverse engineer, disassemble, modify, or create derivative 
works of the Chronos Software or any part thereof. THE CHRONOS SOFTWARE IS NOT INTENDED FOR USE IN THE OPERATION OF NUCLEAR FACILITIES, AIRCRAFT 
NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL SYSTEMS, LIFE SUPPORT MACHINES OR OTHER EQUIPMENT IN WHICH THE FAIL-
URE OF THE CHRONOS SOFTWARE COULD LEAD TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL DAMAGE. 

3. Transfer. You may not rent, lease, lend or sublicense the Chronos Software including clip art images, photo images, ready-made designs and fonts. You may, however, make 
a one-time permanent transfer of all of your license rights to the Chronos Software to another party, provided that: (a) the transfer must include all of the Chronos Software, including all 
its component parts, original media, printed materials, clip art images, photo images, ready-made designs, fonts and this License; (b) you do not retain any copies of the Chronos Software, 
full or partial (except copies of Images incorporated into your work product as permitted under this License), including copies stored on a computer or other storage device; and (c) the 
party receiving the Chronos Software reads and agrees to accept the terms and conditions of this License. All components of the Chronos Software are provided as part of a bundle and may 
not be separated from the bundle and distributed as standalone applications or components. 

Updates: If a Chronos Software update completely replaces (full install) a previously licensed version of the Chronos Software, you may not use both versions of the Chronos 
Software at the same time nor may you transfer them separately.

NFR (Not for Resale) Copies: Notwithstanding other sections of this License, Chronos Software labeled or otherwise provided to you on a promotional basis may only be used 
for demonstration, testing and evaluation purposes and may not be resold or transferred.

Academic Copies: If the Chronos Software package has an academic label or if you acquired the Chronos Software at an academic discount, you must be an Eligible Educational 
End User to use the Chronos Software. "Eligible Educational End Users" means students, faculty, staff and administration attending and/or working at an educational institutional facility 
(i.e., college campus, public or private K-12 schools).

4. Termination. This License is effective until terminated. Your rights under this License will terminate automatically without notice from Chronos if you fail to comply with 
any term(s) of this License. Upon the termination of this License, you shall cease all use of the Chronos Software and destroy all copies, full or partial, of the Chronos Software.

5. Limited Warranty on Media. Chronos warrants the media on which the Chronos Software is recorded and delivered by Chronos to be free from defects in materials and 
workmanship under normal use for a period of ninety (90) days from the date of original retail purchase. Your exclusive remedy under this Section shall be, at Chronos’ option, a refund of 
the purchase price of the product containing the Chronos Software or replacement of the Chronos Software which is returned to Chronos or an Chronos authorized representative with a 
copy of the receipt. THIS LIMITED WARRANTY AND ANY IMPLIED WARRANTIES ON THE MEDIA INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRAN-
TIES OF MERCHANTABILITY, OF SATISFACTORY QUALITY, AND OF FITNESS FOR A PARTICULAR PURPOSE, ARE LIMITED IN DURATION TO NINETY (90) 
DAYS FROM THE DATE OF ORIGINAL RETAIL PURCHASE. SOME JURISDICTIONS DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY 
LASTS, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU. THE LIMITED WARRANTY SET FORTH HEREIN IS THE ONLY WARRANTY MADE TO YOU AND 
IS PROVIDED IN LIEU OF ANY OTHER WARRANTIES (IF ANY) CREATED BY ANY DOCUMENTATION OR PACKAGING. THIS LIMITED WARRANTY GIVES YOU 
SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY BY JURISDICTION.

6. Disclaimer of Warranties. YOU EXPRESSLY ACKNOWLEDGE AND AGREE THAT USE OF THE CHRONOS SOFTWARE IS AT YOUR SOLE RISK AND 
THAT THE ENTIRE RISK AS TO SATISFACTORY QUALITY, PERFORMANCE, ACCURACY AND EFFORT IS WITH YOU. EXCEPT FOR THE LIMITED WARRANTY 
ON MEDIA SET FORTH ABOVE AND TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE CHRONOS SOFTWARE IS PROVIDED "AS IS", WITH 
ALL FAULTS AND WITHOUT WARRANTY OF ANY KIND, AND CHRONOS AND CHRONOS' LICENSORS (COLLECTIVELY REFERRED TO AS "CHRONOS" FOR 
THE PURPOSES OF SECTIONS 6 AND 7) HEREBY DISCLAIM ALL WARRANTIES AND CONDITIONS WITH RESPECT TO THE CHRONOS SOFTWARE, EITHER 
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EXPRESS, IMPLIED OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES AND/OR CONDITIONS OF MERCHANTABILITY, OF 
SATISFACTORY QUALITY, OF FITNESS FOR A PARTICULAR PURPOSE, OF ACCURACY, OF QUIET ENJOYMENT, AND NON-INFRINGEMENT OF THIRD PARTY 
RIGHTS. CHRONOS DOES NOT WARRANT AGAINST INTERFERENCE WITH YOUR ENJOYMENT OF THE CHRONOS SOFTWARE, THAT THE FUNCTIONS 
CONTAINED IN THE CHRONOS SOFTWARE WILL MEET YOUR REQUIREMENTS, THAT THE OPERATION OF THE CHRONOS SOFTWARE WILL BE UNINTER-
RUPTED OR ERROR-FREE, OR THAT DEFECTS IN THE CHRONOS SOFTWARE WILL BE CORRECTED. NO ORAL OR WRITTEN INFORMATION OR ADVICE 
GIVEN BY CHRONOS OR AN CHRONOS AUTHORIZED REPRESENTATIVE SHALL CREATE A WARRANTY. SHOULD THE CHRONOS SOFTWARE PROVE DEFEC-
TIVE, YOU ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION 
OF IMPLIED WARRANTIES OR LIMITATIONS ON APPLICABLE STATUTORY RIGHTS OF A CONSUMER, SO THE ABOVE EXCLUSION AND LIMITATIONS MAY 
NOT APPLY TO YOU. Chronos has no obligation to issue any updates, revisions, corrections, new versions or documentation for the Chronos Software or otherwise to support the Chro-
nos Software. Chronos reserves the right at any time to alter prices, features, specifications, capabilities, functions, licensing terms, release dates, general availability or other characteristics 
of the Chronos Software.

7. Limitation of Liability. TO THE EXTENT NOT PROHIBITED BY LAW, IN NO EVENT SHALL CHRONOS BE LIABLE FOR PERSONAL INJURY, OR ANY 
INCIDENTAL, SPECIAL, INDIRECT OR CONSEQUENTIAL DAMAGES WHATSOEVER, INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF PROFITS, 
LOSS OF DATA, BUSINESS INTERRUPTION OR ANY OTHER COMMERCIAL DAMAGES OR LOSSES, ARISING OUT OF OR RELATED TO YOUR USE OR INABILITY 
TO USE THE CHRONOS SOFTWARE, HOWEVER CAUSED, REGARDLESS OF THE THEORY OF LIABILITY (CONTRACT, TORT OR OTHERWISE) AND EVEN IF 
CHRONOS HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME JURISDICTIONS DO NOT ALLOW THE LIMITATION OF LIABILITY FOR PER-
SONAL INJURY, OR OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THIS LIMITATION MAY NOT APPLY TO YOU. In no event shall Chronos' total liability to 
you for all damages (other than as may be required by applicable law in cases involving personal injury) exceed the amount of the price you paid or fifty dollars ($50.00), whichever is lower. 
The foregoing limitations will apply even if the above stated remedy fails of its essential purpose.

8. Export Law Assurances. You may not use or otherwise export or reexport the Chronos Software except as authorized by United States law and the laws of the jurisdiction 
in which the Chronos Software was obtained. In particular, but without limitation, the Chronos Software may not be exported or re-exported (a) into (or to a national or resident of) any 
U.S. embargoed countries (currently Cuba, Iran, Iraq, Libya, North Korea, Sudan and Syria), or (b) to anyone on the U.S. Treasury Department's list of Specially Designated Nationals or 
the U.S. Department of Commerce Denied Person’s List or Entity List. By using the Chronos Software, you represent and warrant that you are not located in, under control of, or a national 
or resident of any such country or on any such list.

9. Government End Users. The Chronos Software and related documentation are "Commercial Items", as that term is defined at 48 C.F.R. §2.101, consisting of "Commercial 
Computer Software" and "Commercial Computer Software Documentation", as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. 
§12.212 or 48 C.F.R. §227.7202-1 through 227.7202-4, as applicable, the Commercial Computer Software and Commercial Computer Software Documentation are being licensed to 
U.S. Government end users (a) only as Commercial Items and (b) with only those rights as are granted to all other end users pursuant to the terms and conditions herein. Unpublished-
rights reserved under the copyright laws of the United States.

10. Controlling Law and Severability. This License will be governed by and construed in accordance with the laws of the State of Utah, as applied to agreements entered into 
and to be performed entirely within Utah between Utah residents. This License shall not be governed by the United Nations Convention on Contracts for the International Sale of Goods, 
the application of which is expressly excluded. If for any reason a court of competent jurisdiction finds any provision, or portion thereof, to be unenforceable, the remainder of this License 
shall continue in full force and effect. 

11. Complete Agreement; Governing Language. This License constitutes the entire agreement between the parties with respect to the use of the Chronos Software licensed 
hereunder and supersedes all prior or contemporaneous understandings regarding such subject matter. No amendment to or modification of this License will be binding unless in writing 
and signed by Chronos. Any translation of this License is done for local requirements and in the event of a dispute between the English and any non-English versions, the English version 
of this License shall govern.

CH042804

© 2004 Chronos LLC. All rights reserved. Chronos and SOHO Business Cards are trademarks of Chronos LLC. Mac, the Mac logo, iPhoto, Mac OS X, and Macintosh are 
trademarks of Apple Computer, Inc. Digital image content © 1997-2004 Hemera Technologies, Inc., All Rights Reserved. Bitstream is a registered trademark and the Bitstream logo is a 
trademark of Bitstream Inc. Bank Gothic Light, Bernhard Tango, Cloister Openface, Dom casual, Empire, Goudy Handtooled, Goudy Old Style, Kaufmann, Latin Extra Condensed, 
Murray Hill, Onyx, Romana roman, Typo Upright, Liberty, Huxley Vertical, Stencil, and Engravers' Old English are trademarks of Kingsley-ATF Type Corporation. Blippo black is a 
trademark of FotoStar International. Bremen Bold and Mister Earl are trademarks of Bitstream Inc. PaperDirect is a registered trademark of PaperDirect Inc. Postscript is a registered trade-
mark of Adobe Systems Inc. All other trademarks, registered trademarks, service names, product and/or brand names are the sole property of their respective owners.
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The Power of SOHO Business Cards

                   
Chapter 1

Welcome to SOHO Business Cards

SOHO Business Cards is the fastest way to design and print professional-looking business cards on your Mac-
intosh. First impressions are important and business cards are often the first promotional material a person re-
ceives from a company. SOHO Business Cards provides precision tools and professional ready-made designs to 
make sure a great impression is conveyed the first time...every time!

The Power of SOHO Business Cards
SOHO Business Cards is a powerful tool for creating professional looking business cards for your small office or 
home office. SOHO Business Cards ships with numerous professional ready-made designs, so you can start 
printing out business cards immediately.

SOHO Business Cards comes with powerful, yet simple tools for creating professional business cards. SOHO 
Business Cards takes advantage of the powerful features of Mac OS X like Quartz and the built-in Address Book. 

Features at a Glance
The following is a list of some of the major features of SOHO Business Cards. For a complete list of features visit 
http://www.chronosnet.com.

■ Ready-Made Designs
• 13,000+ photographs & clip art graphics
• 50 Bitstream® fonts, PostScript® format
• 3,000+ professional ready-made designs
• Designs for 400+ unique professions

■ Compatibility
• Compatible with virtually all business card stock from Avery, PaperDirect, Idea Art and more
• Supports horizontal, vertical, double-sided, folding and CD business card formats
• 700+ supported card stocks sizes
• U.S. Letter & European stock sizes
• Print to the edge (full bleed) support
• Order cards from commercial online printer (additional fees apply)

■ Integration & Management.
• Integrates with the Mac OS X Address Book
• Photos from iPhoto albums displayed in clip art drawer for direct access
• Built-in Scrapbook stores favorite graphics, shapes, text for quick reuse
• Create business cards for entire company using a single design
• Built-In Profiles support multiple roles

■ Powerful Design Tools
• 30+ shapes with individual shape controls
• Rulers with grid lines & snap-to-grid
• Supports inches, centimeters, picas
• Real-time alignment guides
• Arrange and align objects
• Rotate any object
• Zoom to any size
• 8 automatic text fitting options
• Make objects same width, height, or symmetrical
Welcome to SOHO Business Cards          6



 

System Requirements

                               
• Import logos, photos and clip art in popular formats
• Search graphics by category or keyword
• Simple and unique printer calibration for perfect card stock alignment
• Prints professional-quality registrations marks and bleed area
• Use over 150 smart-fields to automatically place information from the Mac OS X Address Book directly 

on your business cards. Smart-fields take care of the details like name, address and phone number for-
matting so you don't have to. Plus, there are smart fields for almost everything including logos, initials, 
one-line addresses and more.

■ Special Effects
• Linear & circular gradients
• 100+ image masks for shapes & clip art
• Clip an image to any shape
• Transparency
• Shadows with adjustment controls
• Image tinting

System Requirements
■ Apple Macintosh G3 or higher
■ Mac OS X v10.2 or later (v10.3 or later to use vector clip art)
■ 30MB of available disk space (1.2GB for full clip art collection)
■ CD-ROM drive (Multi-CD Set Inside)
■ Inkjet or laser printer optional. Stunning results from all popular inkjet, laser and color laser printers includ-

ing HP, Epson, Canon, Lexmark, etc.

Installing SOHO Business Cards
■ To install SOHO Business Cards from a CD:

• Insert SOHO Business Cards Disc 1 into your computer’s optical drive and double-click the installation 
icon.

• Insert SOHO Business Cards Disc 2 into your computer’s optical drive and double-click the installation 
icon.

■ To install SOHO Business Cards from a download open the SOHO Business Cards disk image on your 
desktop and double-click the installation icon.

What Gets Installed?

The SOHO Business Cards installer will install the following items on to your hard disk. 

■ SOHO Business Cards. This is the main SOHO Business Cards application. The SOHO Business Cards 
application will be installed into a folder named “SOHO Business Cards” which will be installed in your 
main Applications folder: /Applications/SOHO Business Cards

■ Chronos. This folder stores the clip art, ready-made designs and other related files. The Chronos folder will 
be installed into the “Application Support” folder of either your home Library or the main Library folder 
(the installer asks where you’d like it installed, “~” denotes your home directory):
• ~/Library/Application Support/Chronos
• /Library/Application Support/Chronos

■ SOHO Business Card Fonts. This folder contains the 50 included Bitstream® PostScript fonts as listed in 
Table 1 on page 8. This folder will be installed into the “Fonts” folder of either your home Library or the 
main Library folder (the installer asks where you’d like it installed). 
• ~/Library/Fonts/SOHO Business Card Fonts
Welcome to SOHO Business Cards          7



 

Installing SOHO Business Cards

                         
• /Library/Fonts/SOHO Business Card Fonts/

Uninstall SOHO Business Cards

SOHO Business Cards and its related files can be uninstalled two different ways: manually or via the installer.

To uninstall SOHO Business Cards via the installer:

1. Double-click the installer.

2. Choose Uninstall from the “Easy Install” pop-up menu.

3. Follow the on-screen prompts.

To uninstall SOHO Business Cards manually:

1. Delete the “SOHO Business Cards” folder. This is located in the “Applications” folder.

2. Delete the “Chronos” folder. This is located in the “Application Support” folder of either your home Library 
or main Library folder. See warning below.

3. Delete the “SOHO Business Card Fonts” from the Fonts folder of either your home Library or main Library 
folder.

4. Delete the “com.chronos.SOHOBusinessCards.plist” file. This file is located in the “Preferences” folder of 
your home Library folder.

5. Delete the “Chronos” folder. This is located in your “Documents” folder. See warning below.

Warning: If you have installed other Chronos software, do not delete the two Chronos folders listed above. Only 
delete the “SOHO Business Cards” folder inside of them. Otherwise, the other Chronos software may not func-
tion properly.

TABLE 1. 50 Bitstream® Fonts

Bank Gothic™ Light Bank Gothic Medium Belwe Bold Belwe Condensed

Bernhard Tango™ Blippo™ Black Bremen Black Bremen™ Bold

Chianti Bold BT Chianti Extra Bold BT Chianti™ Roman BT Cloister Openface™

Copperplate Gothic Con-
densed

Dom™ Casual Empire™ English 111 Presto

Engravers’ Old English™ Engravers’ Old English Bold Engravers’ Roman Engravers’ Roman Bold

Formal 436 Freehand 575 Goudy Handtooled™ Goudy Old Style™

Huxley Vertical™ Impress Kaufmann™ Kaufmann bold

Latin Extra Condensed™ Letter Gothic 12 Pitch Bold Letter Gothic 12 Pitch 
Roman

Liberty™

Lucia Lydian Cursive Mister Earl™ Murray Hill®

Murray Hill Bold Onyx™ Orator 15 Pitch Poster Bodni Roman BT

Poster Bodoni Italic BT Romana Bold Romana™ Roman Staccato 222

Stencil™ Stuyvesant Typo Upgright™ Umbra™

VAG Rounded Venetian 301 demi italic
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Learning to Use SOHO Business Cards
To learn how to use SOHO Business Cards, consult these resources:

User’s Guide

This guide describes the features and shows how to use SOHO Business Cards.

Onscreen Help

Help tags are available for many of the items in the SOHO Business Cards window. To see the help tags, let the 
pointer rest over an item for a couple of seconds.

Ready-Made Designs

SOHO Business Cards ships with numerous ready-made designs for business cards. Examining how these ready-
made designs were put together will help you design your own business cards.

Technical Support

Chronos provides various support options for SOHO Business Cards. See http://www.chronosnet.com/&/sup-
port/index.html for technical support options.

Web Resources

Go to http://www.chronosnet.com/&/products/index.html to get the latest software and updates for SOHO 
Business Cards. 

The SOHO Business Cards Window
The SOHO Business Cards window is comprised of three sections: the design canvas, the toolbox and the parts 
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drawer. Each of these sections contribute to the successful design of professional looking business cards.

Design Canvas

The design canvas is where you will design and edit business cards. It is also used to view your business cards with 
contact information from the Address Book filled in. At the top of the window you can switch between Design 
and View modes by clicking either the Design or View buttons. 

To switch to design mode:

Design mode is used to edit a business card. When you are in design mode you can add text, graphics and other 
objects to your business card. You can use the tools in the toolbox to change the attributes of objects on your 
business card.

To switch to view mode:

View mode is used to view one or more pages of your business cards laid out on the page like they will be when 
printed. As soon as you switch to View mode, any contact fields in your business card will be populated with 
contact information from the Address Book application based on the selected profile. As the name implies, the 
View mode is for viewing only and is typically used in preparation for printing. You won’t be able to edit your 
design while in this mode. For more information on profiles see Chapter 7Working With Profiles. 

Toolbox

The toolbox is located at the bottom of the SOHO Business Cards window. The toolbox is comprised of various 
tools which are grouped together by tabs. You can use these tools to add color, shadows, transparency and other 

The design canvas is where 
you design your business cards. 

fields from the parts 

Drag shapes, clip art and

The toolbox is where you access
powerful tools to help you create
professional business cards.

drawer to the design canvas.
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attributes to objects on your business card. For more information on using these tools see Chapter 4Working 
With Text, Graphics and Shapes and Chapter 5Changing Object Properties.

Parts Drawer

The parts drawer is accessed by clicking the Drawer button at the top of the SOHO Business Cards window 
while in design mode—the parts drawer hides when in view mode. The parts drawer will open on the right or 
left side of the window depending on which side as enough room. The drawer contains shapes, clip art and fields 
panes. You can drag any of the objects in these panes to the design canvas while in design mode to create your 
design. For more information on the parts drawer see Chapter 4 Working With Text, Graphics and Shapes on page 
21.
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Step 1: Select a Ready-Made Design

              
Chapter 2

Creating and Printing Business Cards

This chapter outlines the basic tasks and steps you might go through to create and print out professional-quality 
business cards. When you create a business card in SOHO Business Cards, you create a SOHO Business Cards 
document. The entire business card, including any graphics and shapes, is contained within this document and 
can be easily moved from one computer to another. 

Step 1: Select a Ready-Made Design
To start a new project, double-click the SOHO Business Cards icon to open SOHO Business Cards. SOHO 
Business Cards comes with an extensive collection of ready-made designs. By using a ready-made design, you can 
start with a cohesive looking business card design that you can customize or use as-is.

To select a ready-made design for your business card: 

1. Select a card stock manufacturer from the pop-up menu.

2. Select a card stock format from the pop-up menu or simply start typing the card stock part number and 
SOHO Business Cards will auto-complete it for you.

3. Select a ready-made design from the list of designs which has been organized into categories. Choose. 
Choose Blank Horizontal Card or Blank Vertical Card if you would like to design your business card com-
pletely from scratch.

4. Click the Choose Design button.

Choose a card stock
manufacturer.

Choose a ready-
made design from

the list of categories

Choose a card stock
format from the list.

including a category
of unique professions.
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Step 2: Edit a Business Card
After you select a ready-made design, it will appear on design canvas in the SOHO Business Cards window. If 
you like the way everything looks at this point you can proceed to Step 4 on page 14. Otherwise, you can edit 
the business card by customizing and adding text, shapes and graphics. Before you can edit the business card you 
will need to switch from View mode to Design mode.

To add text to the business card:
■ Double-click in an existing text box and type your text. 
■ Use the text tool to create a new text box.

For more details on working with text and the text tool see Chapter 4Working With Text, Graphics and Shapes.

To add shapes and graphics:

1. Click the Drawer button to open the parts drawer.

2. Click either the Shapes or Clip Art button.

3. Drag a shape or graphic object to your business card.

For more details on working with shapes and graphics see Chapter 4Working With Text, Graphics and Shapes.

Step 3: View a Business Card
When you’re finished editing your business card, you’ll probably want to view it laid out on the card stock you 
chose to see how it will look when printed. When you view your business card, the contact information will be 
filled into the business card from the Mac OS X Address Book application based on the selected profile. For more 
information on profiles see Chapter 7Working With Profiles.

Text tool
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Step 4: Print a Business Card
To view your business card:
■ Click the View button at the top of the SOHO Business Cards window (or choose View > View Mode).

Step 4: Print a Business Card
The final step is to specify the number of business card(s) to print and then setup your printer.

To specify the number of business card(s) to print:
■ Type a number into the Number of Cards box while in view mode.

To setup the printer:

1. Choose File > Page Setup.

2. Verify each of the settings are correct for your printer.

To print the business card(s):

1. Choose File > Print.

2. Verify each of the settings are correct for your printer. Settings will vary from printer to printer so it’s im-
portant that you’re familiar with your printer settings.

3. Click the Print button.

Or, you can have your business cards printed at a commercial printer. For more information on using a com-
mercial printer to produce your business cards see Chapter 8Printing. 

 

Switch to view mode to see how your business card(s)
will look printed out.

Choose the number of
business card(s) you want
to print.
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Creating Business Cards
Chapter 3

Working With Business Cards

SOHO Business Cards comes with a powerful set of tools for working with business cards. This chapter goes 
over the basic tools when working with business cards.

Creating Business Cards
When you create a business card, the entire business card, including any graphics and shapes, is saved in a single 
file that can be easily moved from one computer to another. 

To create a business card using a ready-made design:

1. Choose File > New.

2. Select a card stock manufacturer from the pop-up menu.

3. Select a card stock format from the pop-up menu or simply start typing the card stock part number and 
SOHO Business Cards will auto-complete it for you.

4. Select a ready-made design from the list of designs which has been organized into categories. Choose. 
Choose Blank Horizontal Card or Blank Vertical Card if you would like to design your business card com-
pletely from scratch.

5. Click the Choose Design button.

To create a custom business card format:

1. Choose File > New.

2. Click the Custom tab located at the top of the sheet.

Choose a card stock
manufacturer.

Choose a ready-
made design from

the list of categories

Choose a card stock
format from the list.

including a category
of unique professions.
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Creating Business Cards
3. Fill in the appropriate information for the dimension settings. For more information on dimension settings 
see “Document Dimensions” on page 16.

4. Click the Choose Design button. 

To create a business card using a recent design:

1. Choose File > New.

2. Click the Recent tab located at the top of the sheet.

3. Select a design from the list of designs that you have recently worked on.

4. Click the Choose Design button.

Document Dimensions

As you begin working with a business card, you can change the business card dimensions which defines its size, 
orientation, etc.

To change the dimensions of a business card:

1. Click the Dimensions button.

2. Change the various dimensions of the business card. For a description of the various dimensions see TABLE 
2. “Dimension Sheet Definitions”.

Click the Dimensions button to modify the layout. 
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Creating Business Cards
3. Press the OK button to save the new dimensions.

TABLE 2. Dimension Sheet Definitions

Setting Name Definition

Paper Size This pop-up menu allows you to choose from common paper sizes.

Card type
This setting allows you to choose from different card types (Horizontal, Vertical, Horizon-
tal Round, Vertical Rounded, Horizontal CD, Vertical CD). 

Width This is the width of the business card measured from left edge to the right edge.

Height This is the height of the business card measured from top edge to the bottom edge.

Rows This is the number of rows of business cards on the page.

Columns This is the number of columns of business cards on the page.

Top
This is the top margin measurement.The top margin is a measurement of the space from 
the top of the page to the top edge of the business cards in the first row.

Left
This is the left margin measurement.The left margin is a measurement of the space from 
the left side of the page to the left edge of the business cards in the first column.

Horizontal
This is the measurement of blank space between the right edge of the business cards in the 
first column and the left edge of the business cards in the second column.

Vertical
This is the measurement of blank space between the bottom edge of the business cards in 
the first row and the top edge of the business cards in the second row.
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Rulers
Rulers
As you move your text, shapes, or graphics around on the business card, you can turn on rulers to help you pre-
cisely place objects on the business card. Rulers show you how far an object is from the top of the business card 
and how far from the left edge of the business card. Also, as you drag objects around on the design canvas, guide-
lines will appear in the ruler to show you exactly where the object will be placed.

To turn on rulers:
■ Select the Show Rulers checkbox in the Layout toolbox.

To change the units of measurement in the rulers:

1. Choose Preferences from the SOHO Business Cards menu.

2. Click the General button.

3. Click the Units pop-up menu and select a unit of measurement.

Corner radius
This is the measurement of the corner radius. This measurement will usually be provided 
by the card stock manufacturer. The corner radius measurement is only used for horizontal 
and vertical rounded business cards.

Inner
This is the measurement of the diameter of the inner circle of a CD business card.This 
measurement will usually be provided by the card stock manufacturer. The inner measure-
ment is only used for horizontal and vertical CD business cards.

Outer
This is the measurement of the diameter of the outer circle of a CD business card.This 
measurement will usually be provided by the card stock manufacturer. The Outer measure-
ment is only used for horizontal and vertical CD business cards.

TABLE 2. Dimension Sheet Definitions

Setting Name Definition

Use the rulers to precisely
place objects on the canvas. 

Turn rulers on/off
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Grid
Grid
As you drag text, shapes, or graphics around on the business card, you can turn enable the grid to help you align 
and place objects on the business card. The grid shows you exactly where the object will be placed on the business 
card. You can enable snap to grid to automatically align objects to the grid when you drop them on the business 
card.

To enable the grid and snap to grid:
■ Select the Show Grid checkbox
■ Select the Snap to Grid checkbox

Zoom
When working with your business card you may want to zoom in or out to get a better view at what you are 
doing. SOHO Business Cards provides two mechanisms for zooming in and out of your business cards.

■ The zoom slide tool located at the bottom of the design canvas
■ The zoom pop-up menu located in the bottom left corner of the design canvas.

Saving Your Work
When saving a business card all related objects such as shapes and graphics are saved in a single file. This makes 
it convenient for backups and transferring files to other computers.

Use the grid to help
align objects.

Turn the Grid and Snap to Grid
On/Off.

Use the zoom slider for precise, but variable zooming.

Choose a pre-defined
zoom level.
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Recovered Files
To save a business card:

1.  Choose File > Save.

2. Type a title for the business card and choose the location where you want the business card to appear.

3. Click Save.

To have a business card design accessible from the My Designs category when you create a new business card and 
choose a ready-made design, save the business card design to the following directory (where “~” is your home 
directory): ~/Documents/Chronos/SOHO Business Cards

Recovered Files
SOHO Business Cards periodically makes a backup of your business card design in case the computer crashes or 
a power outage occurs. If such an event occurs, the next time you launch SOHO Business Cards, it will auto-
matically open any temporary backups it can find and mark them as recovered files. You can then save them to 
your hard drive by choosing File > Save As.

To specify how often a backup is created:

1. Choose SOHO Business Cards > Preferences

2. Click the General button.

3. Choose an option from the Save AutoRecover File popup menu.

When SOHO Business Cards creates the backup of your business card it is saved in the following directory 
(where “~” is your home directory): ~Library/Caches/com.chronos.BusinessCards/Temporary Files/
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Working With Text
Chapter 4

Working With Text, Graphics and Shapes

In the design canvas you can easily manipulate text, shapes and graphics all in the same work space. Placing and 
editing text in SOHO Business Cards is as easy as working in any text editor. Manipulating graphics and shapes 
is just as simple. This chapter describes in detail how to add different objects to your business card.

Working With Text
SOHO Business Cards provides powerful yet simple tools for working with text. All text will reside in what is 
called a text box. You can have multiple text boxes on a single business card. The text tool will allow you to add 
text boxes and edit text in existing text boxes.

To create a text box and add text:

1. Click the text tool button (or choose Format > Text Tool).

2. Click in the business card where you would like the text box to be located. You can also click and drag out 
a text box if you know in advance how big you’d like the box to be.

3. Enter your text. The text box will grow dynamically as you type your text.

4. Click the selection tool when you’re finished typing to exit text mode.

Later in this chapter will discuss how to resize and move objects such as text boxes.

To edit text in a text box:

1. Click the Text tool button or double click on the text you wish to edit.

2. Edit the text.

3. Click outside of the text box when you are finished editing the text.

Changing Basic Text Attributes
Once you have added text to your business card, you may want to adjust its look including the font, color, etc. 
You make most text changes using the standard Mac OS X font selection window, the standard Mac OS X color 
selection window and the toolbox. You can also create stunning visual effects with text by changing its color, 
shadow, background graphic and orientation on the screen. To learn more about these other effects, see Chapter 

Choose the text tool to

Choose the selection

appear when the text
The text cursor will 

tool is selected

tool to move and
select objects.

add or edit text.
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Changing Basic Text Attributes
5Changing Object Properties 

To change the font and font size:

1. Choose Format > Font > Show Fonts or click the Fonts button in the toolbox. The fonts selection window 
will open.

2. Select the text you want to change.

3. Select a font and size in the font selection window.

To change text color:

1. Choose Format > Font > Show Colors or click the color well in the toolbox. The color selection window 
will open.

2. Select the text you want to change.

3. Select a color in the color selection window. 

To adjust text alignment:

1. Select the text you want to change.

2. Click the Style tab in the toolbox or choose Format > Text > Show Rulers. 

3. Click the alignment buttons you wish to apply to the selected text.

To adjust the spacing between lines of text:

1. Select the text you want to change.

2. Choose Format > Text > Show Rulers

3. Click the Spacing button at the top of the document window.

4. Select a spacing option.

To adjust the spacing between characters:

1. Select the text you want to change.

2. Choose Format > Font > Kern

3. Select Tighten if you want the characters closer together, or select Loosen if you want the characters farther 
apart.

In addition to using kern to adjust letter spacing, you can adjust letter spacing using the Text Options tool. For 
more information on Text Options see Chapter 6Working With Fields.

Text Tabs

All text boxes have default tab stops already set. You can see the tab stops on the horizontal ruler when you choose 

Opens the font selection window.

Open the color
selection window.

Use the alignment buttons
to align text.
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Working With Graphics and Shapes
Format > Text > Show Ruler and select text in a text box. 

By changing tab stops, you can indent text and create lists that line up correctly.

To change a tab stop:

1. Select the text you want to adjust.

2. On the horizontal ruler, drag the tab stop to change its location. 

To add a tab stop:

1. Select the text you want to adjust.

2. Drag the type of tab stop (left, center, etc.) you want onto the horizontal ruler.

To remove a tab stop:

1. Select the text you want to adjust.

2. Drag the tab stop off the horizontal ruler and release.

Style Grabber

The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. It’s often useful to apply the style from one text selection to another without having to individually set 
each text attribute manually.

To copy the text style from one selection of text to another:

1. Select the text you want to copy the style from.

2. Choose Format > Font > Copy Style.

3. Select the text you want to apply or paste the style to.

4. Choose Format > Font > Paste Style. 

Working With Graphics and Shapes
You can add many types of graphics and shapes to your business cards including photos, graphic files created in 
other applications and simple objects that you can draw directly on the design canvas. SOHO Business Cards 
ships with thousands of clip art graphics and many standard shapes. In addition, SOHO Business Cards inte-
grates directly with iPhoto, so you can use any photo in any album and place it onto your business card. SOHO 
Business Cards accepts popular graphic file formats including PICT, GIF, JPEG, TIFF, PDF, BMP and EPS 
(this format only work with Mac OS 10.3 and above).

Tab icons appear when text is selected.

Choose left
right, or dec
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Working With Graphics and Shapes
To access graphics and shapes:
■ Click the Drawer button at the top of the SOHO Business Cards window.

The drawer gives you access to the clip art and shapes that ship with SOHO Business Cards. You can also add 
your own clip art and shapes to the drawer using the built-in scrapbook. For more information on the scrapbook 
see Scrapbook in Chapter Working With Text, Graphics and Shapes on page 28.

Shapes

SOHO Business Cards ships with various shapes you can use on your business card. 

To add a shape:

1. Click the Shapes button in the Drawer.

2. Drag a shape to your business card.

3. Drag the selection handles to resize the shape.

Once a shape is on the design canvas, you can change its stroke color and fill color. To learn more about changing 
an shape’s colors and other properties see Chapter 5Changing Object Properties.

Graphics

SOHO Business Cards ships with thousands of clip art graphics you can use on your business cards. In addition, 
SOHO Business Cards integrates directly with iPhoto which means your photos will be accessible from within 
the clip art drawer. You can search the clip art library by keywords and filter by categories to find just the right 
graphic. You can also use your own graphics on your business cards and add your own graphics to the clip art 

Open/Close the drawer.
The drawer gives you access
to Shapes, Clip Art and Fields.

Use the selection handles
to resize the shape.

Drag a shape to
your document.

Choose from different
sets of shapes.
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Working With Graphics and Shapes
drawer. 

To search for a graphic in the clip art drawer:
■ Enter one or more keywords into the search field.

Every graphic has several keywords assigned to it. Control-click or right-click on a graphic to get a list of key-
words assigned to it and to get additional information about the graphic. This will help you to know what key-
words to use when searching for graphics.

To add a graphic to a business card:

1. Open the Drawer.

2. Click the Clip Art button.

3. Drag a graphic from the drawer to your business card.

To add a graphic from the Finder to a business card:
■  Locate the file you want to add in the Finder and drag it to where you want it to appear on your business 

card.

You can adjust the shadow, transparency and other attributes of graphic objects. To learn more about changing 

Choose a category of
graphics to display.

Drag any graphic
to your document.

Use the slider to resize graphic
thumbnails in the drawer.

Use keywords to quickly
search for a specific graphic.
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Resize, Move and Layer Text, Shapes or Graphics
the attributes of a graphic see Chapter 5Changing Object Properties. 

iPhoto Integration

SOHO Business Cards integrates directly with iPhoto. You can access your iPhoto albums and photos directly 
from the clip art drawer.

To access iPhoto albums and photos:

1. Open the Drawer.

2. Click the Clip Art button.

3. Scroll down the category list until you see the iPhoto albums listed.

Resize, Move and Layer Text, Shapes or Graphics
Once text, shapes or graphics are on the business card, they behave very much the same. They can be resized, 

Access your iPhoto albums
and photos directly from the
clip art drawer.

Drag any photo from an iPhoto
album to your business card. 
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Resize, Move and Layer Text, Shapes or Graphics
moved and layered.

To resize an object:

1. Click the selection tool in the toolbox.

2. Select the object to make the selection handles appear. 

3. Move the pointer to a selection handle and click and hold it.

4. Drag the selection handle to expand or shrink the object in the direction of your drag. 

To move an object:

1. Select the object to make the selection handles appear.

2. Place the pointer somewhere towards the center of the object and drag the object to a new location. Avoid 
dragging the object by the selection handles because you may inadvertently resize the object.

As you move your text, shapes and graphics around on the business card, you will notice alignment guides ap-
pearing and disappearing. These alignment guides will appear as blue dotted lines These guides are built into the 
design canvas to help you center and align objects on the business card. They appear whenever the center or edge 
of an object aligns with the center or edge of another object. These alignment guides can be disabled in the Pref-
erences dialog.

To arrange an object in front or in back of another object:

1. Select the object you would like to arrange.

2. Choose Format > Arrange > Bring Forward or Send Backward (or click the Bring Forward or Send Backward 
buttons in the Arrange controls in the toolbox). 

3. Repeat step 2 to continue arranging the object to the front or back until it occupies the layer where you want 
it to appear. 

4. If you want to arrange an object to the very top or bottom of the stack, choose Format > Arrange > Bring to 
Front or Send to Back. Alternatively, click the Bring to Front or Send to Back buttons in the Arrange tab in 
the toolbox). 

Use the selection tool

The blue dots around an 
object are selection handles.

to move/resize objects.

Use the arrange buttons to arrange
objects in front or in back of

other objects.
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Alignment
Alignment
Once you have multiple objects on your business card, you may need to align objects so the look good together. 
You may also want to make the objects the same width and height or even symmetrical.

To align objects:

1. Select the first object you would like other objects to be aligned with.

2. Hold down the Shift key to select additional objects.

3. Choose Format > Align > Left Edges, Right Edges, Top Edges, Bottom Edges, Horizontal Centers, or Ver-
tical Centers. You may also click the appropriate alignment buttons on the Arrange tab in the toolbox). 

To make objects the same width and height:

1. Select the object whose width/height you would like to apply to other objects.

2. Hold down the Shift key to select additional objects.

3. Choose Format > Size > Make Same Width or Make Same Height. You may also click the Width or Height 
buttons on the Arrange tab in the toolbox).

To make an objects symmetrical:

To make an object symmetrical means that the object will be restored to its natural width to height ratio. An oval 
shape, for example, will be restored to its natural ratio of 1:1 which is a circle. A stretched photograph will be 
restored to its original ratio of 4:3 or whatever the original or natural ratio was so it no longer appears stretched.

1. Select the object(s) you would like to make symmetrical.

2. Choose Format > Size > Make Symmetrical. You may also click the Symmetrical button on the Arrange tab 
in the toolbox).

Scrapbook
SOHO Business Cards allows you to store objects along with their attributes in the scrapbook so you can con-
veniently reuse them on other designs. Suppose, for example, you have a text box laid out exactly how you want 
it or a graphic with the right amount of shadow that you think you’ll need to use again. You can store these ob-
jects for later use in the scrapbook.

To store an object in the scrapbook:

1. Click the Drawer button at the top of the SOHO Business Cards window.

2. Click the Shapes button.

Use the alignment buttons to
align objects with other objects.

Use the Width/Height buttons to
make objects the same width or height.
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Scrapbook
3. Choose “Scrapbook” from the pop-up menu in the shapes drawer.

4. Drag the object you wish to store from the design canvas to an empty well in the shapes drawer.

The object will be accessible every time you use SOHO Business Cards. Objects that you put in the Scrapbook 
are saved in the following file on your hard disk (where “~” is your home directory): ~/Library/Chronos/SOHO 
Business Cards/Shapes/Scrapbook.soho
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Size, Location and Angle Properties
Chapter 5

Changing Object Properties

This chapter describes some of the more advanced features for customizing graphics and other objects on your 
business card. These include transparency, shadow, color, line style and masks.This chapter will also discuss some 
amazing effects you can apply to objects on your business cards including filling objects with color, assigning 
color gradients, adding transparency and even filling objects with an image.

Size, Location and Angle Properties
When you’re working with objects, SOHO Business Cards has tools to allow you change the object’s size, angle 
and location on the design canvas using precision tools.

To place an object at a precise location on the business card:

1. Select the object you wish to place at a precise location on the business card.

2. Click the Size tab in the toolbox.

3. Enter the X coordinate.

4. Enter the Y coordinate.

The coordinates you enter are based on the unit of measurement specified in the Preferences. The origin of the 
coordinate system in the business card is the top left corner. For example, if you place a square in the top left 
corner of the business card, the X, Y coordinates will be (0,0).

To change the size of an object:

1. Select the object you wish to resize.

2. Click the Size tab in the toolbox.

3. Enter the width and height.

The measurements you enter are based on the unit of measurement specified in the Preferences. 

To rotate the angle of an object:

Shapes, graphics, and text can all be rotated at any angle.

1. Select the object you wish to rotate.

2. Click the Size tab in the toolbox.

3. Use the angle wheel to rotate the object or use the Rotation field to either select a common angle or enter 
an angle.

Precisely control the
location of an object.

Precisely control the
object size.

Use the rotation tools
to rotate the object.
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Shape Properties
SOHO Business Cards ships with a wide variety of shapes that can be customized in many way including fill 
color, gradient fills, stroke color, stroke style and custom shape properties.

Fill Color

The interior of a shape can be filled with any color.

To set the fill color of a shape:

1. Select the shape whose color you want to change.

2. Click the Styles tab in the toolbox.

3. Choose Color from the color pop-up menu.

4. Select the fill color well to open the color selection window.

5. Select a color in the color selection window.

Gradients

The interior of a shape can also be filled with a gradient which is a blend between two colors.

SOHO Business Cards supports both linear and radial gradients and you can also adjust the angle, size and lo-
cation of the gradient.

To set the linear or radial fill gradient of a shape:

1. Select the shape whose gradient you want to change.

2. Click the Styles tab in the toolbox.

3. Choose either Linear or Radial Gradient from the color pop-up menu.

Choose from Color, Linear Gradient, or
Radial Gradient to fill the object.

Click the color well to
select a fill color.

Linear GradientRadial Gradient

Choose the first color of the gradient. Choose the second color of the gradient.
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4. Select the left color well to open the color selection window for the first color and select a color.

5. Select the right color well to open the color selection window for the second color and select a color.

To change the angle, location, size and to swap colors of the gradient fill for a shape:

1. Select the shape whose gradient you want to customize.

2. Click the Styles tab in the toolbox.

3. Choose Gradient Options from the color pop-up menu.

4. Adjust the angle of the gradient using the angle wheel.

5. Adjust the location of the gradient within the shape using the Center Location slider.

6. Adjust the size of the gradient using the Center Size slider.

7. Click the Swap Colors button to swap the two colors of the gradient.

Stroke Color and Style

For shape objects, you can choose a style and color for the line that delineates the object (or the stroke). Or you 
can choose to have no stroke around the object. 

To set the stroke color and style for a shape:

1. Select the shape whose stroke you want to customize.

2. Select the Styles tab in the toolbox.

3. Select the Stroke checkbox.

4. Click the stroke color well and choose a color.

Swap the two colors of
the gradient.

Change the angle of the
gradient on the shape.

Change the location of the
gradient on the shape.

Change the size of the
gradient on the shape.

Select the color well
to choose the color

of the stroke.

Choose the style of the stroke.

Turn the stroke on/off. Choose the thickness of the stroke.
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5. Choose the stroke thickness from the thickness pop-up menu.

6. Choose the stroke style from the style pop-up menu.

Custom Shapes

Some shapes in SOHO Business Cards provide additional settings for further customizing of the shape. For ex-
ample, the starburst shape allows you to change the number of points (vertices) in the starburst and their size.

To change additional settings for certain shapes:

1. Select the shape object.

2. Select the Styles tab in the toolbox.

3. Use the available slider(s) to modify the shape.

Note: Only applicable shapes have tools for further customizing them.

Graphic Properties
SOHO Business Cards lets you customize graphics by applying a tint or a mask to a graphic. Tints and mask 
provide a powerful way to create designer effects.

This triangle has a 1pt. purple,
dashed stroke.

This triangle has a 6pt, red, solid stroke.

Star with 5 points. Star with 10 points. Star with shorter points. Star with longer points.

Use the Points slider to adjust the
number of points.

Use the Size slider to adjust the
size of the points.
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Tint

The tint applied to a graphic is controlled by the color of the tint and the intensity of the tint.

To apply a tint to a graphics object:

1. Select the graphic object.

2. Select the Style tab in the toolbox.

3. Select the Tint checkbox to turn on the tint.

4. Select the tint color well to select a color of tint from the color selection window.

5. Move the intensity slider to adjust the level of tint (the left-most position indicates no tint and the right-
most position indicates full tint).

Text Properties
Text Objects

When working with text objects, you can change the fill of the text to either a solid color or some type of gradient. 
You can also specify a background color for the text box.

To fill text with a solid color or gradient:

1. Select the text box you wish to fill.

2. Select the Style tab in the toolbox.

3. Choose Color, Linear Gradient, or Radial Gradient from the fill pop-up menu.

4. If you chose Color, select the color well to select a color from color selection window.

Turn tint on/off

Use the intensity slider to
adjust the level of tint.

Select the color well to
choose the color of tint.

Red tint Purple tint No tint solid red tint

Choose from Color, Linear Gradient, or
Radial Gradient to fill the text.

Turn the Background
color on/off.

Use the slider to adjust the
transparency of the text.
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5. If you chose Linear or Radial Gradient see To set the linear or radial fill gradient of a shape: in Chapter Chang-
ing Object Properties on page 31 for more information on using gradients since gradients work similarly for 
text and shapes.

To set the background color of a text object:

1. Select the text box you wish to modify.

2. Select the Style tab in the toolbox.

3. Select the Background checkbox to enable a background color otherwise none will be used.

4. Select the background color well to select a color for the background from the color selection window.

Advanced Special Effects Properties
Transparency

With SOHO Business Cards you can adjust the transparency of any object for interesting effects on your business 
card. Transparency allows you to overlap one or more objects so that the beneath objects can be highly visible, 
partly obscured, or completely blocked from view depending on the transparency level.

To adjust the transparency of an object:

1. Select the object whose transparency you wish to adjust.

2. Select the Styles tab in the toolbox.

3. Adjust the Transparency slider as desired.

Shadows

SOHO Business Cards allows you to introduce an element of depth to your business cards by adding shadows 
to objects. You can adjust the shadows blur factor, the position of the shadow in relation to the object and other 

Use the transparency slider to adjust
the transparency of an object.

0% transparency

50% transparency

98% transparency
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exciting effects.

To add a shadow to an object:

1. Select the object you wish to add a shadow to.

2. Select the Shadow tab in the toolbox.

3. Select the Shadow Height checkbox to enable a shadow for the object.

4. Use the Shadow Height slider to adjust the height of the shadow relative to the object.

5. Use the angle wheel to adjust the angle of the shadow relative to the object.

6. Use the Fuzziness slide control to adjust the shadow’s fuzziness or blur.

7. Use the Transparency slider to adjust the shadow’s transparency.

Image Fill

Shapes and text can be filled with images from the clip art drawer or elsewhere. You can also set the background 
image of the entire design canvas.Please note that when you fill text with an image, the interior of each letter in 
the text is filled with the image, not the text box itself. 

You can specify how an image fills a shape or text by choosing how the image is positioned and scaled within the 
shape or text.

■ Center—This option places the center of the image at the center of the shape or text as best as is possible. If 
the shape or text box has a different shape than the image, parts of the image will not appear and blank space 

Turn a shadow on/off

Use the height slider to

of the shadow.

Use the angle wheel to 
adjust the angle of the
shadow.

adjust the height

This object’s shadow is set at 
a different angle and height.

This object’s shadow is a bit
fuzzy and transparent.

This object’s shadow is less fuzzy and 
less transparent.

This object’s shadow is set at a 
different angle relative to the object.

Use the slider to change the
fill image transparency.

Select a position for the
fill image.

Drag an image to the image
well or click the Set button

 to select the fill image.
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may also appear around the image. 

■ Tile—This option repeats the image inside the shape or text box if the image is smaller than the shape or 
text box. If the image is larger than the shape or text box, you will see only part of the image inside the shape 
or text. 

■ Scale to fit—This option expands or shrinks the image to fit within the shape’s or text’s dimensions as best 
as is possible. The image may become distorted depending on the shape or text box’s shape and size.

■ Proportional—This option maintains the image’s original aspect ratio while trying make the image as big as 
possible within the bounds of the shape or text box. 

To fill a shape or text with an image:

1. Select the object to fill with an image.

2. Select the Image tab in the toolbox.

3. Click the Set button to choose an image from an Open dialog; or drag an image from the Finder to the image 
well; or drag an image from the clip art drawer to the image well.

4. Choose an image position from the pop-up menu.

5. Adjust the transparency of the filled image using the Transparency slider (at 0% the image fill will be opaque, 
at 100% the fill image fill will be completely transparent.

This image is centered both vertically and horizontally
in the square shape.

This image is tiled through out the square shape.

This image is scaled to fit the square shape.

This image is proportional to the square shape it occupies.
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To set an image fill for the entire design canvas:

1. Click anywhere on the design canvas except on a object.

2. Select the Image tab in the toolbox.

3. Click the Set button to choose an image from an Open dialog; or drag an image from the Finder to the image 
well; or drag an image from the clip art drawer to the image well.

4. Choose an image position from the pop-up menu.

5. Adjust the transparency of the filled image using the Transparency slider (at 0% the image fill will be opaque, 
at 100% the fill image fill will be completely transparent.

To remove an image fill from an object:

1. Select the object that you wish to remove the image fill from.

2. Select the Image tab in the toolbox.

3. Click the Clear button.

Masks

You can apply image masks to graphics and shapes in SOHO Business Cards for some powerful special ef-
fects.Masks specify what portion of an image is displayed on the design canvas. Masks can contain transparency 
and thus also specify to what degree part of an image is displayed on the design canvas. SOHO Business Cards 
ships with a wide variety of image masks.

To mask a graphic or shape:

1. Select the graphic or shape you wish to mask.

2. Open the shapes drawer.

Image with no mask applied.

Image with frame mask applied.

Image with left gradient mask
applied.

Image with star mask applied.
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3. Choose Masks from the pop-up menu at the top of the shapes drawer.

4. Select an image mask.

5. Select the Apply to selected graphic/shape checkbox.

Note: If a shape object has a color fill applied and you apply an image mask, the image mask may not be apparent 
immediately. You will need to apply transparency to the fill color in order for the image mask to be seen. For 
more information on applying transparency to shape objects see“Transparency” on page 35.

To remove a mask from a graphic or shape:

1. Select the graphic or shape you wish to remove the mask from.

2. Select the Image tab in the toolbox.

3. Click the Clear button to remove the mask.

Click the Masks button to
view the image masks in the
shapes drawer.

Place an image mask in the
Image Mask well to apply
it to a graphic or shape.

Choose from a variety of masks for 
graphic or shape objects.
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Field Basics
Chapter 6

Working With Fields

Fields are an integral part of a business card since they provide a way to populate your business cards with contact 
information. SOHO Business Cards integrates directly with the Mac OS X Address Book application so popu-
lating a business card with contact information is easy and doesn’t require contact data entry. 

Field Basics
SOHO Business Cards makes it very easy to work with fields in your business cards. This section will focus on 
the basics of accessing fields, using fields and controlling the case of fields. It will also introduce you to some of 
the fields you can use.

To access fields:

1. Click the Drawer button at the top of the SOHO Business Cards window to open the drawer.

2. Click the Fields button to see a list of all the fields.

The fields drawer contains two columns: Field and Description. The Field column shows the name of the field 
and the Description column provides a description of the field. The fields in the Field column are grouped to-
gether by category, e.g. all the phone fields are in the phone category.

Open/close the drawer.

Click the Fields button to
see the list of fields you can 
add to your document.

Choose the case setting for 
a field (Upper Case, Lower Case,
or Keep Original Case).
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To access a particular field:

1. Click the disclosure triangle button next to a category name to see a list of the fields in that category.

To add fields to your business card:

1. Open the fields drawer.

2. Click the disclosure triangle button to show a category of fields.

3. Drag the field you want to use from the Field column to the design canvas. You may alternatively select the 
field and then click the Insert in Selected Text button to insert the field where the cursor is located in a text 
box.

Once a field is on your business card, it behaves exactly like a text box. You can move, resize, change the color 
and modify other properties of the field just as you would any other text box. This means you can add text to 
the text box that contains the field.

If you would like multiple fields to be aligned on the business card, you should consider creating a text box and 
placing all the fields to be aligned within the same text box.This way you only have to align one text box instead 
of multiple text boxes. For more information on text and text boxes see Chapter 4Working With Text, Graphics 
and Shapes.

Field Case

When working with fields you may want to have the contents of a particular field displayed in all uppercase, low-
ercase or you may want to keep the original case as it appears in the Mac OS X Address Book.

To format a field as all uppercase or lowercase:

1. Click the pop-up menu in the fields drawer and choose either Uppercase, Lowercase or Keep Original Case. 
The fields listed in the drawer will change to reflect the case you have chosen.

2. Click and drag a field to the business card.

Click the disclosure triangle to show
the fields for a particular category.

These are the fields in the Personal
category.

Drag fields to
the design canvas.
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Text Options
SOHO Business Cards has some powerful text options to make sure text and text fields always look good. For 
example, there are options to make sure text and text fields fit their enclosing text boxes. There are also options 
to control the spacing between letters for full justification effects. You can even override how phone number 
fields format actual phone numbers so you don’t have to go back and change the way you entered phone numbers 
in the Mac OS X Address Book if you want a different look.

Text Fitting

It’s sometimes hard to predict how much space a field will occupy once it is filled in with actual contact data. 
SOHO Business Cards has some powerful text fitting features to make sure your field data always fits and looks 
good in it enclosing text box. Address fields provide a good example of how text fitting can be useful. Suppose 
you have an address field in a small text box and choose to fill in the design with a contact that has a long address. 
The contact’s address probably won’t fit in the text box and will appear cut off. Text fitting allows you to pre-
cisely choose one of several options to make sure the contact’s address fits inside its enclosing the text box.

■ You can specify that the font size of the text in the text box be automatically increased or decreased as nec-
essary.

■ You can specify that the spacing between letters in a text field be automatically increased or decreased as nec-
essary.

■ You can tell the text box to automatically expand one of its sides far enough to accommodate all the text.

To add text fitting to a text box:

1. Select the text box you wish to add text fitting to. Text fitting options only apply to text boxes that contain 
fields since text boxes that don’t contain any fields know the size of their contents in advance.

2. Select the Style tab in the toolbox.

Expand text box right field

Normal field

Normal field

Reduce font size field

Normal field

Expand text box down field

Increase letter spacing field

Increase font size field

Before After
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3. Click the Options button to open the Text Options Inspector.

4. Select one of the text fitting options (multiple selections can be made depending on the options you select).

The following table provides a definition for each of the text fitting options.

TABLE 3. Text Fitting Options

Option Definition

WIDER than the text box When text fields are filled-in with actual contact data, if the result is 
wider than the text box, use one of these options.

Expand text box left This option expands the width of the text box far enough left to accommo-
date all of the text.

Expand text box right This option expands the width of the text box far enough right to accom-
modate all of the text.

Reduce the font size This option will reduce the size of the text font so that the text will fit 
inside of the text box.

TALLER than the text box When text fields are filled-in with actual contact data, if the result is 
taller than the text box, use one of these options.

Expand text box up This option expands the height of the text box far enough up to accommo-
date all of the text.

Expand text box down This option expands the height of the text box far enough down to accom-
modate all of the text.

Scale the text to fit the text
box or change the spacing

between letters.

Cause the text box to expand
in a specified direction to
accommodate the text.

Letter spacing will increase
or decrease the spacing between

letters in non-field text boxes.

Override the original format
of a phone number for a
custom look.
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Letter Spacing

Letter spacing will increase or decrease the space between each letter. For example, you can increase the letter spac-
ing of the word “Chronos” to look like “C h r o n o s”. 

To apply letter spacing to a field:

1. Select the field you wish to apply letter spacing to.

2. Select the Style tab in the toolbox.

3. Click the Options button to open the Text Options Inspector.

4. Click the Letter spacing buttons to increase or decrease the spacing.

5. Click the Default button to return the letter spacing to its default size.

To apply letter spacing to text:

1. Select the text you wish to apply letter spacing to.

2. Select the Style tab in the toolbox.

3. Click the Options button to open the Text Options Inspector.

4. Click the Letter Spacing buttons to increase or decrease the spacing.

5. Click the Default button to return the letter spacing to its default size.

Phone Number Formatting

Phone formatting lets you specify how you’d like the digits in a phone number formatted independently of how 
they’re entered in the contact record. For example, the telephone number “888-555-7777” can be formatted as 
“888.555.7777”, “[888] 555-7777”, etc.

To apply formatting to a phone field:

1. Select the phone field you wish to apply formatting to.

2. Select the Style tab in the toolbox.

3. Click the Options button to open the Text Options Inspector.

4. Choose a formatting option from the Phone field format pop-up menu.

Field Definitions
This section will provide definitions for each of the fields that SOHO Business Cards supports. Most of these 

NARROWER than the text box When text fields are filled-in with actual contact data, if the result is 
narrower than the text box, use one of these options.

Increase the font size This option will increase the font size so that the text will fit the size of the 
text box. If this option is selected, the Expand text box down option will 
automatically be selected so that the text box can accommodate the height 
change that comes from increasing the font size.

Increase the letter spacing This option will increase the letter spacing so that the text will fit the size of 
the text box.

TABLE 3. Text Fitting Options

Option Definition
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fields correlate with the fields in the Mac OS X Address Book. Others are smart fields that either correlate with 
profiles, extract portions of fields or smartly combine multiple fields for ease of use. For more information on 
profiles see Chapter 7Working With Profiles.

TABLE 4. Field Definitions

Field Name Field Definition

PERSONAL Each of these fields either directly corresponds to an Address Book field, com-
bines more than one Address Book field or integrates with profiles.

Profile The complete profile for the selected profile.

First+Last The First name field plus the Last name field combined.

First The first name of a contact.

Last The last name of a contact.

Company The company name of a contact.

Job Title The job title of the contact.

Birthday The birth date of the contact. 

Picture The picture that is assigned to a contact in the Address Book.

Logo The logo from the selected profile. When the logo field gets filled in, it will always 
maintains the aspect ratio of your logo. It will not distort the logo nor will it increase the 
size of the logo. For example, if your logo is 1” x 1” in size and you stretch the Logo field 
to 2” x 2”, when the logo field gets filled in the logo will only be 1” x1”. However, if you 
make the logo field 1/2” x 1/2”, when the logo field gets field in the logo will be 1/2” x 
1/2”. 

PERSONAL 2 Each of these fields correspond to an Address Book field.

Middle The middle name of a contact.

Prefix The prefix of a contact (e.g. Mr., Dr.).

Suffix The suffix of a contact (e.g. Jr., Sr.).

Nickname The nickname of a contact.

Maiden The maiden name of a contact.

PFirst The phonetic first name of a contact.

PLast The phonetic last name of a contact.

PMiddle The phonetic middle name of a contact.

INITIALS Each of these fields smartly extract just a portion of a corresponding Address 
Book field.

F The first initial of the first name.

M The first initial of the middle name.

L The first initial of the last name.
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C The first initial of the company name.

ADDRESS Each of these fields will be filled in with a complete address that has been smartly 
formatted for the address’s country. A complete address includes all of the fields 
that make up an address such as a street, city, state, postal code, etc.

Address The complete address from the selected profile.

Addr. primary The complete primary address. The primary address is the first address of a contact in 
the Address Book.

Addr.1 The complete first address which is the first address listed in the Address Book.

Addr.2 The complete second address which is the second address listed in the Address Book.

Addr.home The complete home address which is the address labeled as “Home” in the Address 
Book.

Addr.work The complete work address which is the address labeled as “Work” in the Address Book.

ADDRESS (1-LINE) Each of these fields will be filled in with the complete address that has been 
smartly formatted to fit on a single line. A complete address includes all of the 
fields that make up an address, such as a street, city, state, postal code, etc. Any 
carriage returns in an address will be ignored.

Address(1-line) The complete address from the selected profile.

Addr(1-line).primary The complete primary address which is the first address listed in the Address Book. 

Addr(1-line).1 The complete first address which is the first address listed in the Address Book. 

Addr(1-line).2 The complete second address which is the second address listed in the Address Book.

Addr(1-line).home The complete home address which is the address labeled as “Home” in the Address 
Book.

Addr(1-line).work The complete work address which is the address labeled as “Work” in the Address Book.

ADDRESS FIELDS Each of these fields are the individual parts that make up an address. This list will 
only define the individual parts of the primary address which is the first address 
listed in the Address Book. The same definitions for these fields can be applied to 
the other fields in this group which include home, work, etc.

Street The street address of the primary address.

City The city of the primary address.

State The state of the primary address.

Code The ZIP/postal code of the primary address.

Country The country of the primary address.

CC The country code of the primary address.

PHONE Each of these fields will be filled in with the appropriate phone number.

TABLE 4. Field Definitions

Field Name Field Definition
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Phone The phone number of the selected profile.

Ph.fax The fax number of the selected profile.

Ph.primary The first phone number listed in the Address Book.

Ph.1 The first phone number listed in the Address Book.

Ph.2 The second phone number listed in the Address Book.

Ph.work The phone number labeled “Work” in the Address Book.

Ph.home The phone number labeled “Home” in the Address Book.

Ph.mobile The phone number labeled “Mobile” in the Address Book.

Ph.main The phone number labeled “Main” in the Address Book.

Ph.homefax The phone number labeled “Home Fax” in the Address Book.

Ph.workfax The phone number labeled “Work Fax” in the Address Book.

Ph.pager The phone number labeled “Pager” in the Address Book.

INTERNET Each of these fields will be filled in with Internet related references.

Homepage The URL labeled “Homepage” in the Address Book.

Email The email address of the selected profile.

Email.primary The first email address listed in the Address Book.

Email.1 The first email address listed in the Address Book.

Email.2 The second email address listed in the Address Book.

Email.home The email address labeled “Home” in the Address Book.

Email.work The email address labeled “Work” in the Address Book.

MESSAGING There are five types of messaging fields: AIM, Jabber, MSN, Yahoo and ICQ. 
Listed below are the definitions for only the AIM related fields. The same defini-
tions can be applied to the other messaging types.

AIM The first AIM account listed in the Address Book.

AIM.1 The first AIM account listed in the Address Book.

AIM.2 The second AIM account listed in the Address Book.

AIM.home The AIM account labeled “Home” in the Address Book.

AIM.work The AIM account labeled “Work” in the Address Book.

OTHER Each of these fields either directly corresponds to an Address Book field, handles 
miscellaneous information or provides special functionality.

Note The note listed in the Address Book.

TABLE 4. Field Definitions

Field Name Field Definition
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Dependency Fields
A contact in the Address Book may not have data entered in for a particular field on a business card. In such 
cases, you may want to hide other text related to that field. The Start and End text dependency fields allow you 
to not display certain text or fields if the contact does not have data for a particular field. 

Suppose there are two contacts: John Doe and Suzy and Suzy does not have a last name in her contact record. 
Further suppose that a particular business card design includes first and last name fields with the text labels 
“First” and “Last preceding those fields.

Figure 1 shows the design canvas for this example before the fields are filled in with a contact’s information. Fig-
ure 1.1 shows the design filled in with John Doe’s contact record. Figure 1.2 shows the design filled in with 
Suzy’s contact record. Suzy does not have a last name in her contact record so the last name field is blank.

The dependency fields make it possible to omit the “Last” label and the last name field if a contact does not have 
a last name entered in. Simply place a Start text dependency field before the “Last” label, and place an End text 
Dependency field after the last name field as shown in Figure 2. The text dependency fields tell SOHO Business 
Cards to not display any of the contents between the Start and End dependency fields if the last name field does 
not contain information.

Figure 2.1 shows the design filled in with John Doe’s contact record. Figure 2.2 shows the design filled in with 
Suzy’s contact record. Since Suzy does not have a last name entered in her contact record so neither the “Last” 
label nor the last name field are displayed.

Date The current date.

Time The current time.

[ Starts a text dependency. For more information on Text Dependencies see Chapter 6 
Working With Fields on page 48.

] Ends a text dependency.

LABELS Each of the fields in the Label group displays the label for a particular field. For 
example, the PhLabel.1, will display the label for the first phone number—not 
the phone number itself. It’s best to use the label fields in conjunction with the 
fields they represent.

TABLE 4. Field Definitions

Field Name Field Definition

Figure 1 Figure 1.1 Figure 1.2

Figure 2 Figure 2.1 Figure 2.2
Working With Fields          48



Dependency Fields
To add dependency fields to a business card:

1. Click the Design button at the top of the SOHO Business Cards window (or choose View > Design Mode).

2. Click the Fields button to open the fields drawer.

3. Click the text tool button (or choose Format > Text Tool) and drag out a text box on the design canvas. 

4. Drag the fields that you want to be dependant upon a value inside the text box.

5. Drag and place the Start text dependency field before the collection of text and text fields that you want to 
make dependent.

6. Drag and place the End text dependency field after the collection of text and text fields that you want to 
make dependent.

Note. There must be at least one field between the Start and End text dependency fields. If there is more than 
one field between the Start and End text dependency fields, then the entire contents will be displayed if even one 
field has data entered in for it. 
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Chapter 7

Working With Profiles

The information in a contact record can be used in more than one way. For example, your own contact record 
may contain your home phone number, work phone number, home address and work address. SOHO Business 
Cards lets you create different profiles to represent the different roles and ways you might want your contact in-
formation presented on a business card. In this case, you might have a personal profile that uses your home phone 
number/address and a work profile that uses your work phone number/address.

You can create profiles for not only yourself, but others in the Mac OS X Address Book. SOHO Business Cards 
lets you choose which profile you want to use when it comes time to view and print business cards. Further, this 
powerful feature lets you use a single business card design without having to change the fields on the business 
card for the various uses or roles you might have.

There are three important things to remember regarding profiles:

■ You need to create a profile for each contact or role you’d like to print business cards for.
■ A name is assign to each profile you create. The name assigned can be anything, but typically is either the 

name of the contact or other word or phrase that describes the profile like “My Personal Profile”, “My 
Downtown Store Location”, etc.

■ In order to take full advantage of profiles, you need to use profile related fields when you create your business 
card design. Many profile related fields are smart fields that combine several individual fields as specified in 
a profile to create a single powerful field. For example, if you place the “Profile” field on a business card de-
sign, it will actually fill in that field when printing business cards with the fields you specified in the profile. 
You might for example define that the “Profile” field be filled in with “Mr. First + Last” in which case it will 
automatically use the first and last name of the contact in the profile to generate “Mr. John Smith”.

This chapter will describe how to create and use profiles. The software comes standard with some built-in profiles 
to get you started. These profiles can be modified or deleted as desired.

Creating Profiles
SOHO Business Cards allows you to create an unlimited number of profiles. You should create a profile for each 
contact that you will be printing business cards for. You can also create profiles for different business locations, 
or email addresses that you might want to use. Then you can use a single business card design to print business 
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cards for your various profiles. 

To create a profile:

1. Choose Format > Profiles.

2. Select the Profiles tab at the top of the Profiles window.

3. Click the Add button to give your profile a name.

4. Click the Make Default button if you would like to make this profile the default. The default profile is au-
tomatically used the first time you switch to the View mode.

5. Select a contact from contact list to assign to the profile.

6. Click the Add Field button to add fields to the Profile Field Text.

7. Add any additional text to the Profile Field Text that you want shown when the Profile field is used. The 
arrangement of fields and text in this section will be the same arrangement displayed on your business cards 
if your business card uses the Profiles field.

8. Click the Set button to add a logo if you’re using the Logo field on your business card (you can also drag 
and drop a graphic file from the Finder to the Logo well).

To create a work profile (Example):

Suppose you want to create a work profile that uses your company logo and work address. You also want the 
name format to be in the form “Mr. Smith”.

Give each profile
a name.

Select a contact to
assign to each

profile.

Add a company
logo to a profile.

Specify the collection of fields
and text that define the Profile field.
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Creating Profiles
1. Choose Format > Profiles.

2. Click the Add button and enter the profile name “Work”.

3. Find and select your own contact record from the contact list.

4. Use the Add Field button to add the following fields:

• Logo
• Company
• Addr.work
• Last

Note: The Logo field is found in the Personal group. Press Return after each field

5. Type the word “Mr.” in front of the Last field.

6. Click the Set button to add your company logo (or drag a graphic file from the Finder to the logo well).

The Profiles window should look like the following:

To use a work profile (Example):

This section will put to use the Work profile created in the previous section.

1. Create a new business card. 

2. Switch to Design mode.

3. Open the fields drawer. 
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Preferred Fields
4. Click on the disclosure triangle to show the Personal category of fields.

5. Drag the Profile field to your business card.

Note: If you were to switch to View mode at this point, the Profile field will appear empty. The reason for this 
is that when the Profile field is dragged to the business card the size of the text box is not large enough to fit all 
the information that you have specified to be in the Profile field. Text fitting will need to be applied to the Profile 
text box, or increase the size of the Profile text box so that it is large enough to fit all of the fields and text.

6. Select the Style tab in the toolbox.

7. Click the Options button to open the Text Options Inspector.

8. Select one of the text fitting options such as Expand text box down. 

9. Click the View button at the top of the SOHO Business Cards window.

10. Choose the Work profile from the Profile pop-up menu in the toolbox.

The result is as follows:

As you can see using profiles can be very powerful. The simple Profile field went from a single field to a field that 
contains multiple fields in a formatted order.

To remove a profile:

1. Choose Format > Profiles

2. Select the profile you wish to remove.

3. Click the Remove button.

To duplicate a profile:

1. Choose Format > Profiles

2. Select the profile you wish to duplicate.

3. Click the Duplicate button.

4. Type in a new name for the duplicated profile

5. Click the OK button to create the new profile.

Preferred Fields
Preferred Fields let you to specify which phone number or address to use for a particular contact. A contact may, 

Choose the profile you want to use.

From this: To this:
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Switching Profiles
for example, have three phone numbers entered: home, work and mobile. For a particular profile, you may want 
to make the mobile phone the preferred phone number field. There are four types of fields that can you specify 
a preferred choice for: Address, Email, Phone and Fax.

The preferred fields are tied to a particular profile, so each profile you create can have its own Preferred fields 
selection. For example, a Work profile may have the preferred Address field set to Work. This means that if the 
Work profile is chosen and the business card has the “Address” field (described as “Complete address from se-
lected profile”) in its design, SOHO Business Cards will use the Work address of the profile contact.

To set the preferred fields for a profile:

1. Choose Format > Profiles.

2. Select a profile.

3. Choose a field to use for each of the preferred fields.

Using the preferred fields:

In order to use the preferred fields, you need to know which fields to add to your business card design. The fol-
lowing table contains the name and description of the fields you need to use for the preferred fields to work. For 
more information on accessing the fields drawer and adding fields to business cards, see Chapter 6Working With 
Fields.

The main advantage of using preferred fields is that you can easily switch which fields appear on a business card 
without having to change your business card design. For example, if you create a business card that contains the 
“Address” field and you have a Work and Home profile created, you can simply switch between profiles and have 
the corresponding address populated in the “Address” field. 

Switching Profiles
SOHO Business Cards lets you switch profiles on the fly. In other words, when you’re in View mode you can 
easily switch the profile that is being used and SOHO Business Cards will automatically display the business cards 
with data from the newly selected profile.

To switch profiles:

1. Click the View button at the top of the SOHO Business Cards window.

TABLE 5. Field Definitions

Field Description

Address The complete address from the selected profile.

Phone The phone number from the selected profile.

Ph.fax The fax phone number from the selected profile.

Email The e-mail address from the selected profile.

Choose a particular field to use for each
of the preferred fields.
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2. Choose a profile from the Profile pop-up menu in the toolbox.

Each time you choose a profile the contact fields of the business card will change based on the selected profile.
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Printing Business Cards
Chapter 8

Printing

With SOHO Business Cards you can use your own printer or have a commercial print shop print your business 
cards.The purpose of this chapter is to discuss the different options you have for printing business cards and the 
tools you’ll need to help you achieve the results you desire. 

Printing Business Cards
SOHO Business Cards supports two options for printing your business cards.

■ Using your own printer.
■ Using a commercial print shop.

Using Your Own Printer

When you use your own printer to print business cards, there are a few things you should keep in mind:

■ Use card stock that your printer supports. Most, if not all consumer printers, do not support expecially thick 
card stock. Consult your printer manual or manufacturer for information on the type of card stock your 
printer supports. For expecially thick card stock you should consider using a commercial print shop.

■ Use card stock that is specific to your type of printer for best results. When choosing card stock, the card 
stock manufacturer will let you know if the card stock was designed for ink jet, monochrome laser or color 
laser printers.

To print your business cards:

1. Switch to View mode to verify everything is correct on your business card (View > View Mode).

2. Enter the Number of Cards you would like printed in the appropropriate field in the toolbox.

3. Enter the Start Card box to specify where you would like the first card printed on the stock.

4. Choose File > Page Setup to verify the correct paper size and orientation is selected.

5. Choose File > Print. In the Print dialog verify that the settings are correct.

6. Click the Print button.

When you print out your business cards, if the business cards do not line up correctly on the card stock see “Print-
er Calibration” on page 57.

Using a Commercial Print Shop

SOHO Business Cards has support for various online commercial print shops. You can also take your business 
cards to any local print shop of your choice. There are a few things to keep in mind when using a commercial 
print shop:

■ Print Quality should be set at 300 dpi or higher. Consult with the print shop first to see if they have any 
requirements for the dpi setting for graphics and other types of objects. For more information on Print Qual-
ity see “Printer Tools” on page 58.

■ Crop marks should be turned on. Crop marks provide a way for the print shops to know where to make the 
cuts on the card stock. For more information on crop marks see “Printer Tools” on page 58. 

■ Full bleed may need to be turned on. For more information on full bleeds see “Printer Tools” on page 58.
■ Most if not all print shops require business cards to be submitted in PDF format. SOHO Business Cards 

makes it easy to save your business cards in PDF format.
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Printer Calibration
To have a print shop print your business cards:

1. Switch to View mode to verify everything is correct on your business card.

2. Enter the Number of Cards you would like printed in the appropropriate field in the toolbox. This number 
choose be the maximum number that will fit on a single page of card stock.

3. Choose File > Print Online.

4. Follow the on-screen instructions.

Printer Calibration
When you print out your business cards, the business cards may not line up correctly on the card stock. There 
are several reasons this sometimes happens:

■ The card stock is thick enough that it causes your printer to not pull it through perfectly.
■ The printer alignment guides are off slightly.
■ Glossy type stock may slip when it’s being fed into the printer.

SOHO Business Cards attempts to solve these common problems through printer calibration. Printer calibration 
may not solve all problems, but it will improve the alignment issues as best it can. Printer calibration attempts 
to resolve these issues by adjusting for the difference of what you see on the screen versus what is printed out. 

To setup printer calibration:

1. Choose File > Printer Calibration.

2. Choose a printer from the pop-up menu.

3. Insert a sheet of the business card stock into your printer.

Setup printer calibration
for all the printers you

use.
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Printer Tools
4. Click the Print button. The following marks will print on the stock.

5. Enter the value of the tick mark closest to the RIGHT side and BOTTOM side of the top left card on the 
stock into the Horizontal and Vertical text boxes.

6. Click the OK button when finished.

You can setup calibrations for each printer that you use. This can be accomplished by going through each of the 
steps in the Printer Calibration dialog for each printer.

Printer Tools
SOHO Business Cards comes with precision tools to ensure that you get professional-looking business cards 
from your own printer or a commercial print shop. These tools include crop marks, print quality and bleed con-
trols.

To access the printer tools:

1. Choose SOHO Business Cards > Preferences.

2. Click the Printing button.

Print Quality

The print quality setting allows you to set the dpi (dots per inch) for objects that are transparent, shadowed, tint-
ed or masked. Objects that have these attributes assigned to them will require a high dpi setting to look good 
when you printed. Anything above 300 dpi will be sufficient for most jobs.

Choose the print quality
of certain special effects

Print crop
marks on the cards.

Choose from various
bleed sizes.
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Printer Tools
If you are having your business cards printed at a commercial print shop, they may offer suggestions for the Print 
Quality setting. 

Bleed Size

SOHO Business Cards supports full bleeds. Full bleed is the printing of objects past the edge of the card to ensure 
that printing goes all the way to the edge of the card after the card is cut or removed. This is useful when you 
want an object to print to the very edge of the card without any chance of unwanted white space. When you 
design your business cards you will need to place and size objects past the edge of the card in order for full bleed 
to work. There are four bleed options: No bleed, Small, Medium and Large. Here are samples of the different 
bleed options:

No bleed size selected. Notice how
the red box goes to the edge of

the card and stops.

Medium bleed size selected. Notice
how the red box extends past the

card boundaries.
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Printer Tools
Crop Marks

Crop marks, also known as cut marks, are marks that are printed on the business card indicating where the cuts 
need to be made. You should enable this option if you are sending your business cards to a commercial print 
shop.

Large bleed size selected. 
Notice how the red box
extends farther past the 

card boundaries 

These light gray lines
are crop marks.

Crop mark.
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