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countries. 

All other trademarks, registered trademarks, service names, product and/or brand names are the sole property 
of their respective owners. Mention of third-party products is for informational purposes only and constitutes 
neither an endorsement nor a recommendation. Chronos assumes no responsibility with regard to the perfor-
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Portions of this software use Drawkit under this Software License Agreement (BSD License) 

Copyright (c) 2009, Apptree.net. 

All rights reserved. 

Redistribution and use of this software in source and binary forms, with or without modification, are permitted provided that the follow-
ing conditions are met: 

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the 
documentation and/or other materials provided with the distribution. 

* Neither the name of Apptree, Graham Cox, nor the names of its contributors may be used to endorse or promote products derived 
from this software without specific prior written permission of Apptree. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPE-
CIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SER-
VICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER 
IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS 
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 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Chapter 1—Welcome 

Greeting Card Shop is the fastest way to produce amazing greeting cards and invitations. Its next generation 
design is both easy and enjoyable to use. It integrates seamlessly with Mac OS X Contacts and iPhoto so your 
information is always at your fingertips. 

System Requirements 
✦ Mac OS X v10.10 or later 
✦ 500 MB of available disk space (9GB for full artwork & template collection) 
✦ Inkjet or laser printer optional. Stunning results from all popular ink jet, laser and color laser printers includ-

ing HP, DYMO, Seiko, Brother, Epson, Canon, Lexmark, etc. 

Artwork Copyright 
The artwork included with Greeting Card Shop is copyrighted by the respective artists and is only licensed to 
customers who have purchased Greeting Card Shop. This artwork is governed by a license agreement which 
dictates allowed and prohibited uses for the artwork. Each iScrapKit, whether included with the software or 
purchased elsewhere, contains a "License.pdf" file which you can open to read the license that governs the 
artwork in the kit. Please remember that distributing or sharing this artwork with others is STEALING/PIRACY 
(similar to the unauthorized distribution or sharing of digital music). For more information, see the legal pages 
on http://www.chronosnet.com or http://www.iscrapbook.com. 

  

Included Artwork & Templates 
Greeting Card Shop comes with a collection of built-in artwork and templates to help you get started. Addi-
tional artwork and templates may be available as separate downloads from the Chronos website due to their 
large size. Click Download Free iScrapKits in the home page of the iScrapKits Browser to view additional art-
work on the Chronos website. Click More Templates in the sidebar on the left side of the Template Chooser to 
download additional templates from the Chronos website. If these buttons don’t show up in the software, then 
additional artwork and templates are not currently available. 

Upgrade Information 
Greeting Card Shop 2.x is backwards compatible with older versions of the software. This means Greeting Card 
Shop 2.x can open older Greeting Card Shop documents so you can continue to use and edit your designs. To 
upgrade from an older version to 2.x, please do the following: 

1) Install Greeting Card Shop 2.x as per the instructions in this chapter 

2) Launch Greeting Card Shop 2.x. 
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Installing Greeting Card Shop — Chronos Version 
If you downloaded Greeting Card Shop from the Chronos website, you should see a Greeting Card Shop disk 
image on your desktop. 

1) Open the Greeting Card Shop disk image on your desktop. 

2) Drag and drop the Greeting Card Shop application icon into your Applications folder or other folder of your 
choice. 

Installing Greeting Card Shop — Mac App Store Ver-
sion 
If you purchased Greeting Card Shop from the Mac App Store then OS X will automatically install the software 
on your computer in your Applications folder. If you deleted the application and wish to reinstall it from the 
Mac App Store, then the below steps describe how. 

1) Open the App Store application. 

2) Click Purchases at the top of the App Store window. You’ll see a list of all the applications you’ve purchased 
on the Mac App Store. 

3) Locate Greeting Card Shop in the list of purchased applications and click Install. 

Important Library Folder Information 
In order to uninstall or transfer certain files/folders, you’ll need to be able to locate the “Library” folder inside of 
your Home folder. This Library folder is different from the Library folder located at the root level of your your 
computer which sometimes causes some confusion. 

Locating the Library folder inside of your Home folder is a little harder than it used to be because Apple now 
hides this folder. To make this Library folder visible in the Finder, hold down the Option key on the keyboard as 
you click the "Go" menu in the menu bar at the top of the screen. When you do this, you'll see a "Library" menu 
item in the menu that appears. This "Library" menu item only appears if you hold down the Option key when 
selecting this menu. Simply choose this "Library" menu item and a Finder window will open and show you the 
contents of this normally hidden Library folder. 

Uninstalling Greeting Card Shop — Chronos Version 
Delete the below items in the Finder to completely uninstall all of the software components and data related to 
Greeting Card Shop. Caution must be taken when uninstalling certain items since other Chronos software may 
share or rely on them. 

1) The Greeting Card Shop Application. The Greeting Card Shop application is stored at the following loca-
tion on your computer unless you installed it elsewhere: 

/Applications/Greeting Card Shop 

2) Greeting Card Shop Resources. This folder contains your favorites, text styles, etc. It is stored at the fol-
lowing location on your computer where ~ denotes your HOME folder: 
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~/Library/Application Support/Chronos/Greeting Card Shop 

3) Your Artwork. This file contains all of the iScrapKits you have imported into the software. Since it likely 
contains iScrapKits that you have purchased, please make sure you have a copy of the original kits else-
where before deleting. It is stored at the following location on your computer where ~ denotes your HOME 
folder: 

~/Library/Application Support/Chronos/iScrapKit Library 

If you’re unable to locate the artwork at the above location, try the following location: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit 
Library 

4) Your Preferences. This file contains your preferences and settings for the software. It is located at the fol-
lowing location on your computer where ~ denotes your HOME folder: 

~/Library/Preferences/com.chronos.GreetingCardShop.plist 

Uninstalling Greeting Card Shop — Mac App Store 
Version 
Delete the below items in the Finder to completely uninstall all of the software components and data related to 
Greeting Card Shop. Caution must be taken when uninstalling certain items since other Chronos software may 
share or rely on them. 

1) The Greeting Card Shop Application. The Greeting Card Shop application is stored at the following loca-
tion on your computer unless you installed it elsewhere: 

/Applications/Greeting Card Shop 

2) Your Greeting Card Shop Resources and Preferences. This folder contains your resources (favorites, text 
styles, etc.) and your preference settings for the software. This folder is stored at the following location on 
your computer where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.GreetingCardShop2 

3) Your Greeting Card Shop Resources, Artwork, and Preferences. This folder contains your resources 
(favorites, text styles, etc.), your artwork (all of the iScrapKits you’ve imported into the software), and your 
preference settings for the software. Because this folder contains all of the iScrapKits you have purchased 
and imported into the software, please make sure you have a copy of the original kits elsewhere before 
deleting. This folder is stored at the following location on your computer where ~ denotes your HOME 
folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit 
Library 

Where Does Greeting Card Shop Store My Impor-
tant Files? — Chronos Version 
Greeting Card Shop stores your important files related to the software at the following locations on your com-
puter: 
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✦ Favorites. The favorites you add to the Favorites Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/Greeting Card Shop/Favorites 

✦ Templates. Templates that you import into the software are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/Greeting Card Shop/Templates 

✦ Text Styles. The text styles you add to the Text Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/Greeting Card Shop/Text Library 

✦ iScrapKit Artwork. The iScrapKits you import into the software are stored at the following location on your 
computer where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/iScrapKit Library 

If you’re unable to locate the artwork at the above location, try the following location: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit 
Library 

Where Does Greeting Card Shop Store My Impor-
tant Files? — Mac App Store Version 
Greeting Card Shop stores your important files related to the software at the following locations on your com-
puter: 

✦ Favorites. The favorites you add to the Favorites Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.GreetingCardShop2/Data/Library/Application Support/Chronos/Greet-
ing Card Shop/Favorites 

✦ Templates. Templates that you import into the software are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.GreetingCardShop2/Data/Library/Application Support/Chronos/Greet-
ing Card Shop/Templates 

✦ Text Styles. The text styles you add to the Text Browser are stored at the following location on your com-
puter where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.GreetingCardShop2/Data/Library/Application Support/Chronos/Greet-
ing Card Shop/Text Library 

✦ iScrapKit Artwork. The iScrapKits you import into the software are stored at the following location on your 
computer where ~ denotes your HOME folder: 

~/Library/Containers/com.chronos.GreetingCardShop2/Data/Library/Application Support/Chronos/iS-
crapKit Library 

If you’re unable to locate the artwork at the above location, try the following location: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit 
Library 
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Transferring Your Artwork To Another Computer — 
Chronos Version 
The occasion may arise when you need to transfer your digital artwork to another computer. The below steps 
describe this process. 

1) Install Greeting Card Shop on your new computer, but don’t launch it. If you do launch Greeting Card Shop 
on your new computer, then it will create some support files/folders on the computer that will be replaced 
by the below steps (a potentially dangerous operation since you’ll lose the data in the replaced files). Make 
sure you abide by your license when installing Greeting Card Shop on other computers. For more informa-
tion on Chronos’ licensing see: http://www.chronosnet.com/company/licenseagreement.html 

2) There is one folder you’ll need to copy from your current computer to your new computer. The folder is lo-
cated at the following path in either your main “Library”  folder or your home “Library” folder: 

• /Library/Application Support/Chronos/iScrapKit Library. This folder contains all of your iScrapKits 
(digital artwork). 

If you’re unable to locate the artwork at the above location, try the following location: 

• ~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/
iScrapKit Library. This folder contains all of your iScrapKits (digital artwork). 

You will need to copy this folder to the exact same location on your new computer. The method you use to 
copy this folder will vary upon your setup, size of the folder, and computer expertise. If this folder isn’t too 
big, it’s probably easiest to copy it to a writeable CD/DVD or USB thumb drive and then copy it from there 
to your new computer. If it’s large in size, then you can first copy it to an external hard disk and then copy it 
from there to your new computer. If your computers are networked, then you can simply copy the folder 
over your network. 

Transferring Your Artwork To Another Computer — 
Mac App Store Version 
The occasion may arise when you need to transfer your digital artwork to another computer. The below steps 
describe this process. 

1) Install Greeting Card Shop on your new computer, but don’t launch it. If you do launch Greeting Card Shop 
on your new computer, then it will create some support files/folders on the computer that will be replaced 
by the below steps (a potentially dangerous operation since you’ll lose the data in the replaced files). Make 
sure you abide by your license when installing Greeting Card Shop on other computers. For more informa-
tion on Chronos’ licensing see: http://www.chronosnet.com/company/licenseagreement.html 

2) There is one folder you’ll need to copy from your current computer to your new computer. The folder is lo-
cated at the following location on your computer where ~ denotes your HOME folder: 

• Your Artwork. This folder contains all of your iScrapKits (digital artwork). It is stored at the following 
location on your computer where ~ denotes your HOME folder: 

~/Library/Group Containers/GTQ9M5W984.com.chronos.shared/Library/Application Support/iScrapKit Li-
brary 
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You will need to copy this folder to the exact same location on your new computer. The method you use to 
copy this folder will vary upon your setup, size of the folder, and computer expertise. If this folder isn’t too 
big, it’s probably easiest to copy it to a writeable CD/DVD or USB thumb drive and then copy it from there 
to your new computer. If it’s large in size, then you can first copy it to an external hard disk and then copy it 
from there to your new computer. If your computers are networked, then you can simply copy the folder 
over your network. 

Learning to Use Greeting Card Shop 
To learn how to use Greeting Card Shop, consult these resources: 

User Guide 

This guide describes the features and shows how to use the software. 

Onscreen Help 

Help tags are available for many of the items you see in the software. To see the help tags, let the pointer rest 
over an item for a couple of seconds. 

Ready-Made Designs 

The software ships with numerous ready-made designs for labels, envelopes, and letterhead. Examining how 
these ready-made designs were put together will help you design your own. 

Technical Support 

Chronos provides various support options for its software products. See http://www.chronosnet.com/Support/
index.html for technical support options. 

Web Resources 

Go to http://www.chronosnet.com/Products/index.html to get the latest software and updates.  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Chapter 2—Overview 

This chapter introduces you to the windows and tools you’ll use to create amazing print projects. When you 
create a new project, you can choose an existing ready-made design or you can start with a blank canvas. 

You can drag objects onto your design such as graphics, text, and shapes to customize your design. When 
you’re ready to print, you can preview your design. If your design contains contact fields, the fields will auto-
matically be filled-in with your contacts. 

The Template Chooser 
When you first launch the software, a new window will appear and display the Template Chooser. 

  

The Template Chooser walks you through a series of choices to quickly get you started. 

1) Project Type. In the sidebar on the left, choose the type of project you want to create.  You’ll see a collec-
tion of templates to choose from or you can choose a blank template. 

2) Format. For some projects like envelopes, click Format to edit the format (page size, orientation, etc.). Once 
complete, the available templates will appear. 
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Design & Preview Modes 
You will work with your new project in one of two modes: Design and Preview. You design and edit your project 
in Design mode. After you get your design just right, you use the Preview mode to see how your design will 
look when printed. If your design contains contact fields, you can select, in Preview mode, the contacts you 
want to print your design for. 

  

To switch to Preview mode: 

1) Click the Preview button on the toolbar. Preview mode is used to view your design just like it will be print-
ed. As soon as you switch to Preview mode, any contact fields on your design will be populated with con-
tact information from Contacts based on the selected contact(s) or group. As the name implies, Preview 
mode is for viewing only (no editing) and is typically used in preparation for printing.  

To switch to design mode: 

1) Click the Design button in the toolbar. Design mode is used to edit your project. When you are in design 
mode you can add text, graphics and other objects to your design. You can also use the inspector tools to 
change the attributes of objects on your design. 

The Preview Mode Window 
When in Preview mode, the window changes to show you an exact preview of how your design will look on the 
printed page. The Preview window is comprised of two different sections: the Preview Canvas and the Group & 
Contact Columns if your design contains contact fields. 
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The Preview Canvas 

The Preview Canvas is used to view one or more pages of your project laid out on the page like they will be 
when printed. The Preview Canvas has the following controls at the bottom of the window to help you cus-
tomize your printout: 

✦ Zoom. Zooms in/out on the Preview Canvas. 
✦ Repeat. For labels, this control lets you specify the number of times you want each label printed or 

whether you want a sheet of labels. For envelopes, this control lets you specify the  number of times you 
want each envelope printed. For letterhead, this control lets you specify the number of times you want 
your letterhead printed. 

✦ Start Row/Column. For labels, this control lets you choose the starting label position on the sheet of labels 
in case you want to re-use a sheet. 

✦ Envelope Feed. Use this control to specify how envelopes are fed into your printer. For more information 
on this control see “Envelope Printing”. 

✦ Options. For labels, this control lets you choose if and where you want a barcode to appear; whether you 
want page numbers to appear on your sheets of labels; and whether you want the current date to appear 
on your sheets of labels. For envelopes, this control lets you choose if and where you want a barcode to 
appear. 

Group & Contact Columns 

The group and contact columns section is used to let you choose which contact(s) or group to use to populate 
your design. These columns contain the same information as Contacts. If you need to add or edit a contact you 
can quickly launch Contacts via the Contacts button below these columns. 
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The Design Mode Window 
When in Design mode, the window changes to provide you with a special environment for designing your 
project. The content of the window is divided into two basic regions: 

✦ Design Canvas. This region on the left is where you design and edit your project. 
✦ Browsers.  This region on the right contains Shapes, Artwork, Photos, Text, and Favorites browsers. Each 

browser contains objects that you can drag to the Design Canvas. 

  

The Inspector Window 
The Inspector window is a semi-transparent window that floats above everything on the Design Canvas. The 
Inspector window includes all the tools needed for working with text, shapes, and graphics.  It differs from In-
spector windows found in other software programs in that it only shows the tools applicable to the selected 
object so you’re not burdened with a bunch of disabled options. You can open and use as many Inspector win-
dows as you need. Plus, there is a Smart Inspector window discussed in the next section which works and looks 
like a regular Inspector window, but it only appears when and where needed. 
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To open an Inspector window: 

1) Choose View > New Inspector. Repeat this step to open multiple Inspector windows. 

You can move the Inspector window anywhere you would like. 

To select a specific tool: 

1) Select a tool from the pop-up menu in the title bar of the Inspector window. Optionally, you can choose 
View > Show Tools > and choose a specific tool in the Inspector window. 

To use the Inspector window: 

1) Select a text, shape, or graphic object on the Design Canvas. 

2) Open the Inspector window if it’s not already open and select a tool you wish to use on the selected object. 

3) Use the tool according to the object you selected.  For example, if you’re using the Dimensions tool you can 
precisely set the position and size of the selected object. As you make changes in the Inspector window 
they will be applied immediately to the selected object. 

The Smart Inspector Window 
The Smart Inspector window differs from a regular Inspector window in that it only appears when an object is 
selected and it only appears near the selected object. You can think of it as a “context-sensitive” Inspector win-
dow. The Smart Inspector offers four main advantages over a regular Inspector window. 

✦ It frees up screen real-estate. You don’t have to find a permanent home for the Smart Inspector window 
on your screen because it appears next to your selected object on the design canvas. 

✦ It reduces screen clutter. Your screen won’t be cluttered with Inspector windows because it appears di-
rectly on top of the Design Canvas when you need it. 

✦ It’s unobtrusive. The Smart Inspector window only appears when an object is selected and disappears just 
as quickly. Its unobtrusive nature makes it easier for you to focus on your design and not the software. 

✦ Less mousing around. Because the Smart Inspector window appears near the selected object, you don’t 
have to move your mouse as far to reach the tools you need. With a regular Inspector window, you typically 
have to move the  mouse across the screen to reach the Inspector window. 

To show/hide the Smart Inspector window: 

1) Choose View > Show/Hide Smart Inspector. 

Please note that you can use the Smart Inspector window along side one or more regular Inspector windows. 

To use the Smart Inspector window: 
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Once you’ve made the Smart Inspector window visible, it will appear anytime you select an object on the De-
sign Canvas. The Smart Inspector automatically positions itself below the selected object and automatically 
moves with the selected object. 

1) Select an object on the Design Canvas. 

 

2) Select a tool from the arrow pop-up menu. The Smart Inspector will expand to show you the complete set 
of controls for the selected tool. 

  

3) Click the Minus (-) button in the upper-left hand corner to collapse the Smart Inspector window back to a 
minimized state. 

The state of the Smart Inspector window will be remembered from object to object. For example, if you mini-
mize the Smart Inspector window after working on one object, when you select another object the Smart In-
spector window will remain minimized and vice versa. 

To specify the amount of space between the Smart Inspector window and selected object: 

The Smart Inspector automatically positions itself below the selected object. You can control the amount of 
space or gap between the Smart Inspector and the selected object. 

1) Choose Greeting Card Shop > Preferences, and click the Appearance button. 

2) Choose a gap size from the Smart Inspector pop-up menu that suits you best. 

Templates 
When you create a new project, you can base your new project on a blank page or a template. Templates make 
it easy to create your project because they contain either artwork or artwork placeholders to help you get start-
ed. There are two types of templates: 

✦ Pre-Designed Templates. A pre-designed template contains both artwork and photo placeholders that 
have already been laid out for you in a pleasing design. All you have to do is drag and drop your own pho-
tos onto the placeholders to complete the project. Here’s an example: 
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✦ Smart Templates. A smart template does not contain any artwork. Rather, it contains placeholders for 
artwork, photos, and text that have already been laid out for you in a pleasing design. All you have to do is 
drag and drop your own artwork and photos onto the placeholders to complete the project. Here’s an ex-
ample: 

  

The software ships with a collection of pre-designed templates and smart templates. If your templates contain 
licensed artwork then please see the below warning before sharing templates. 

  

WARNING: The artwork included with Greeting Card Shop is copyrighted by the respective artists and is only 
licensed to customers who have purchased Greeting Card Shop. This artwork is governed by a license agree-
ment which dictates allowed and prohibited uses for the artwork. Each iScrapKit, whether included with the 
software or purchased elsewhere, contains a "License.pdf" file which you can open to read the license that gov-
erns the artwork in the kit. Please remember that distributing or sharing this artwork with others is STEALING/
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PIRACY (similar to the unauthorized distribution or sharing of digital music). For more information, see the legal 
pages on http://www.chronosnet.com or http://www.iscrapbook.com. 

To use a template that has been added to the software: 

1) Create a new project. The Project Chooser will appear. 

2) Choose a pre-designed template or smart template that you like. The contents of the template will appear 
on your project. 

3) Double-click the placeholder. If the placeholder is a “photo” placeholder, the Photo Browser will conve-
niently open and show you all of your photos. If the placeholder is an artwork placeholder for images like 
papers, ribbons, frames, and more, then the iScrapKit Browser will automatically open and show you the 
relevant artwork. If the placeholder is a text placeholder, all of the text in the placeholder will be selected 
and you can start typing to edit. 

4) Photo & Artwork Placeholders Only. Drag a photo or artwork image to the image placeholder. The contents 
of the placeholder will be replaced with the new image which will automatically be scaled and positioned 
according to the placeholders dimensions. As long as the image is defined as an image placeholder, you 
can repeatedly drag images to the image placeholder in this manner. 

5) Text+Image Placeholders Only. Drag an image to the text+image placeholder. The text in the placeholder 
will crop the image. 

  

To save a custom template: 

If you create a project that you want to be able to re-use as a template, follow the below steps. 

1) Open the project you want to re-use as a template. 

2) Choose File > Save as Template. 

3) Type a name for your template. 

4) Choose the folder where you want to save your template. By default, the template will be saved at the fol-
lowing location on your computer where ~ denotes your HOME folder: 

~/Library/Application Support/Chronos/Greeting Card Shop/Templates/My Templates 

You can organize your templates into folders. Simply visit the above “Templates” folder and create other 
folders like the “My Templates” folder. Each folder name is used as a template category in the Template 
Chooser. 
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5) Click Save. 

To use a custom template: 

You can easily use custom templates that you have created and saved. 

1) Choose File > New. The Template Chooser will appear. Near the bottom of the sidebar on the left, you’ll see 
an item named “My Templates”. You’ll also see listed any other folders of custom templates that you’ve cre-
ated. 

2) Select “My Templates” or any other custom folder that you created. All of your templates in that folder will 
appear. 

3) Choose the custom template of your choice. 

4) Click Continue and follow any remaining onscreen steps. 
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Chapter 3—Creating and Printing Projects 

This chapter outlines the basic tasks and steps you might go through to create and print a professional-quality 
project. When you create a new project, your entire design including any graphics, text and shapes is saved in a 
document that can be easily moved from one computer to another. 

Step 1: Select a Template 
To start a new project, double-click the Greeting Card Shop icon to open the software. The software comes with 
a large collection of templates to choose from. By using a template, you can start with a cohesive-looking de-
sign that you can customize or use as-is. You can also choose a blank design if you prefer to start from scratch. 

To create a project using a ready-made design:  

1) Choose File > New. 

2) Choose the type of project you want to create from the sidebar on the left. You can choose from envelopes, 
greeting cards, invitations, etc. 

3) Click Format to choose the format (page size and layout) if your project comes in different formats. 

4) Choose a template from the collection that appears or choose a blank template if you wish to start com-
pletely from scratch. 

5) Click Continue and follow any remaining onscreen steps. 

To create a custom project size:  

1) Choose File > New.  

2) Choose the type of project you want to create from the sidebar on the left. 

3) Click Format to choose the format (page size and layout) of your project. 

4) Click Custom and the fill in the appropriate information for your layout. For a description of the various lay-
out settings see Advanced: Custom Layouts later in this chapter. 

5) Follow any remaining onscreen steps. 

To create a project using a recent design:  

1) Choose File > Open or  choose File > Open Recent, and select a recent design. 

2) OR choose File > New and then click Open Existing File. 

Step 2: Edit a Project 
After you choose a template, it will appear on the Design Canvas. If you like the way everything looks at this 
point, you can skip to the next step. Otherwise, you can edit the design by customizing it with text, shapes and 
graphics. Before you can edit the design, you will need to switch from Preview mode to Design mode (Choose 
View > Design Mode). 

To add text to the design: 
✦ Double-click in an existing text box and type your text.  
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✦ Choose Insert > Text Box. 

To add shapes and graphics: 

1) Open the Shapes, Artwork, or Photos browser. 

2) Drag a shape or graphic object to the Design Canvas. 

Step 3: Preview a Project 
When you’re finished editing your design, you’ll probably want to preview how it will look when printed. When 
you switch to Preview mode, any contact fields in your design will be populated with contact information from 
Contacts based on the selected contact(s) or group. There are also several options that you can use to control 
exactly what appears on the final printout. 

To preview your project: 

1) Choose View > Preview Mode, or click the Preview button in the toolbar. 

To select which contact(s) to use:  

Designs that have contact fields on them will require that you first select the contacts you wish to produce your 
design for. If your design does not have contact fields skip this option. 

1) Select the contact(s) from the Contact column. Hold down the shift key to select multiple contiguous con-
tacts. Hold down the command key to select multiple contacts in a non-contiguous fashion. A label, enve-
lope, or letterhead will be created for each selected contact.  

To specify the number of times to print your design: 

1) Choose your desired selection from the Repeat pop-up button. If your design contains contact fields, the 
value specified here refers to the number of copies of the design to print for each contact. 

Step 4: Print a Project 
The final step is to set up your printer and print your project. 

To set up the printer: 

1) Choose File > Page Setup. 

2) Verify that each of the settings are correct for your printer. 

To print your design: 

1) Choose File > Print. 

2) Verify that each of the settings are correct for your printer. Settings will vary from printer to printer so it’s 
important that you’re familiar with your printer’s settings. 

3) Click Print. 

You can also have your project printed at a commercial printer. For more information on using a commercial 
printer, see “Printing”. 
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Advanced: Custom Layouts 
As you begin working with your project, you can change its format or its dimensions, orientation, etc. 

To change the layout of your project: 

1) Choose File > Document Setup. 

2) Select a new format. 

3) OR click Custom to manually change the layout settings of your project. For a description of the various 
layout settings see the Layout Definitions table below.  

4) Click Choose.  

Layout Definitions

Common Settings Definition

Paper Size This pop-up menu allows you to choose from common paper sizes. You can 
also choose to create a custom paper size.

Orientation This is the orientation of the paper.
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Chapter 4—The Design Canvas 

The Design Canvas is where most of your creative work takes place. This chapter describes a few basic tools that 
the Design Canvas offers to make your life a little easier. 

Rulers 
As you move your text, shapes, or graphics around on the Design Canvas, you can turn on rulers to help you 
precisely place objects. Rulers show you how far an object is from the top edge and the left edge of the design. 
Also, as you drag objects around on the Design Canvas, guidelines will appear in the ruler to show you exactly 
where the object will be placed. 

To turn on rulers: 

1) Choose View > Show Rulers. 

To change the units of measurement in the rulers: 

1) Choose Greeting Card Shop > Preferences, and click the General button. 

2) Click the Units pop-up menu and select a unit of measurement. 

Grid 
As you drag text, shapes, or graphics around on the Design Canvas, you can enable the grid to help you precise-
ly align and place objects. The grid shows you exactly where the object will be placed on the Design Canvas. 
You can enable snap-to-grid to automatically align objects to the grid when you drop them on the Design Can-
vas or move them. Furthermore, you can choose to have the grid appear above or below the artwork on your 
Design Canvas, adjust the spacing between each grid line, and adjust how often a guideline appears. 

To enable the grid and snap-to-grid:  

1) Choose View > Grid, and choose either Show Grid ABOVE artwork or Show Grid BELOW Artwork. If you 
want to hide the grid, choose View > Grid > Hide Grid. 

2) Choose View > Snap  to Grid. 

To adjust the spacing between grid lines: 

1) Choose Greeting Card Shop > Preferences, and click the Appearance button. 

2) Enter the amount of spacing you want in the Spacing field. 

To adjust how often a guideline appears: 

A guideline is a thicker grid line on the grid. You can adjust how often these guidelines appear. 

1) Choose Greeting Card Shop > Preferences, and click the Appearance button. 

2) Enter how often a guideline should appear in the “Guideline every” field. 
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Zoom 
When working with your design you may want to zoom in or out to get a better view. There are two mecha-
nisms for zooming in and out on your design. 

✦ The zoom slide tool located at the bottom of the Design Canvas  
✦ The zoom pop-up menu located in the bottom left corner of the Design Canvas. 

Display Quality 
When the graphics on your design are displayed on the Canvas, they are drawn at the resolution specified in 
the Image Display Quality button at the bottom of the window: 

  

This setting controls how detailed images appear when zoomed in and how quickly the software runs. The rec-
ommended setting is 150 dpi. If the software seems to be running slowly, choose a lower dpi setting like 72 dpi. 
If images appear blurry when zoomed in or at a 100% zoom level, then choose a higher dpi setting like 300 dpi. 
Depending upon the speed of your computer, the 300 dpi setting can slow the software significantly, so use it 
sparingly. 

Note: this setting only affects what you what you see on the screen. When you print or export your design as a 
PDF file, the Print Quality setting in the Printing preferences is used. The default Print Quality is 300 dpi. When 
you export your design in an image format like jpeg, png, or tiff, you can specify the resolution to use. 

U.S. Postal Guidelines 
To improve the deliverability of your mail, you can turn on U.S. Postal Guidelines when you’re designing en-
velopes. These guidelines will show you the regions of the envelopes where the sender address and recipient 
address should go. Everything outside of these two regions will be dimmed. 

To turn on U.S. Postal Guidelines: 

1) Choose View > Draw Postal Guidelines; 

2) OR click the Show Postal Guidelines button in the toolbar. 

Saving Your Work 
When saving your design, all related objects such as shapes and graphics are saved in a single file. This makes it 
convenient for backups and transferring files to other computers.  

To save your design:  

1) Choose File > Save.  

2) Type a title for your design and choose the location where you want it saved.  

3) Click Save.  
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Recovered Files  
A backup of your design is periodically saved in case the computer crashes or a power outage occurs. If such an 
event occurs, the next time you launch the software, it will automatically open any temporary backups it can 
find and mark them as recovered files. You can then save them to your hard disk by choosing File > Save As.  

To specify how often a backup is created:  

1) Choose Greeting Card Shop > Preferences, and click the General button. 

2) Choose an option from the Save AutoRecover File popup menu.  

When the software creates an automatic backup of your design, it is saved in the following directory (where “~” 
is your home directory): ~Library/Caches/com.chronos.applicationname/Temporary Files/  

�29



Chapter 5—Working With Text 

An important part of any design is text. This chapter describes in detail how to work with text on the Design 
Canvas.  

Creating A Text Box 
All text resides on the Design Canvas in a “text box”. You can have multiple text boxes on a single design. 

To create a text box and enter text:  

1) Choose Insert > Text Box, or choose Insert Text Box from the Text button in the toolbar. A new text box will 
be created in the center of the Design Canvas and it will be immediately ready for you to start editing the 
text in this box. 

2) Enter your text. The text box will grow dynamically as you type your text.  

3) Click outside the text box when you’re finished typing to deselect the text box.  

To edit text in a text box:  

1) Double-click in the text you wish to edit.  

2) Edit the text.  

3) Click outside of the text box when you are finished editing the text. 

Creating A Label 
A label is an easy way to put free-form text on the Design Canvas. A label does not have a bounding text box so 
the text appears exactly how you type it. This also means that you’re responsible for line breaks by pressing Re-
turn where you want them to occur. You can have multiple labels on a single design. 

To create a label and enter text:  

1) Choose Insert > Label, or choose Insert Label from the Text button in the toolbar. A new label will be creat-
ed in the center of the Design Canvas and it will be immediately ready for you to start editing the text in 
the label. 

2) Enter your text. Be sure to press Return where you want your line breaks to occur. 

3) Click outside the label when you’re finished typing to deselect the label.  

To edit text in a label:  

1) Double-click on the text in the label you wish to edit.  

2) Edit the text.  

3) Click outside of the label when you are finished editing the text. 
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Creating A Curved Text Box 
A curved text box is similar to a text box except that the text inside a curved text box is drawn along an imagi-
nary circular path that fits inside the box. 

To create a curved text box and enter text:  

1) Choose Insert > Curved Text Box, or choose Insert Curved Text Box from the Text button in the toolbar. A 
new curved text box will be created in the center of the Design Canvas and it will be immediately ready for 
you to start editing the text in this box. 

2) Enter your text. The text box will grow dynamically as you type your text. 

3) Click outside the text box when you’re finished typing to deselect the text box. The text will appear along 
an imaginary circular path inside the text box. 

To edit text in a curved text box:  

1) Double-click in the curved text box you wish to edit.  

2) Edit the text.  

3) Choose View > Show Tools > Curved Text. 

4) Choose whether you want the text to follow a pure circular path or a spiral path. If you choose a spiral path, 
then you can also choose the rate of the spiral. 

5) Set the angle of the text and choose whether you want the text drawn outside or inside the imaginary cir-
cular path. 

6) Resize the text box as necessary. 

7) Click outside of the text box when you are finished editing the text. 

Adding Text Along The Path Of Any Shape 
You can add text along the path that defines any shape including Bézier shapes. This extremely useful when 
you want text to flow in a non-linear fashion. 

  

To add text to any shape:  

1) Select a shape on the Design Canvas. 

2) Choose Insert > Add Text to Shape, or choose Add Text to Shape from the Text button in the toolbar. A new 
text box will appear where the shape is and it will be immediately ready for you to start editing the text in 
this box. 

3) Enter your text. The text box will grow dynamically as you type your text. 
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4) Click outside the text box when you’re finished typing to deselect the text box. The text will appear along 
the path of the shape. The stroke and fill of the shape will no longer appear. 

To edit text along the path of a shape:  

1) Double-click in the curved text box you wish to edit.  

2) Edit the text.  

3) Choose View > Show Tools > Text Position. 

4) Choose the position of text on the path. 

5) Choose whether you want to reverse the direction of the text. 

6) Resize the text box as necessary. 

7) Click outside of the text box when you are finished editing the text. 

Changing Basic Text Attributes  
Once you have added text to your design, you may want to adjust its look including the font, font size, color, 
etc. 

To change the font , font size,  text color, and alignment of text:  

1) Select the text box or text you want to change. If you select the text box then any attributes you change 
will be applied to all of the text in the text box. If you select individual text within the text box then any 
attributes you change will only be applied to the selected text. 

2) Choose View > Show Tools > Font. 

 

3) Set the various settings that you want applied to the text.  

To adjust the spacing between lines of text:  

1) Select the text you want to change.  

2) Choose View > Show Rulers  

3) Click the Spacing button at the top of the window.  
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4) Select a spacing option.  

To adjust the spacing between characters:  

1) Select the text you want to change.  

2) Choose Format > Font > Kern  

3) Select Tighten if you want the characters closer together, or select Loosen if you want the characters far-
ther apart.  

Font Preview 
The Font Preview shows you exactly how your text will look in different fonts and lets you choose the font you 
like best. The Font Preview has two modes: a standard list mode and an animated mode where the text moves 
across the screen so you can sit back and watch for the ideal font. 

To use Font Preview:  

1) Select the text box or text you want to change. If you select the text box then any attributes you change 
will be applied to all of the text in the text box. If you select individual text within the text box then any 
attributes you change will only be applied to the selected text. 

2) Choose View > Show Tools > Font Preview. The Font Preview will appear. 

  

3) Select the collection of fonts you want to view your text in from the Collection pop-up menu. You can cre-
ate and edit collections in the Font Book application that comes with Mac OS X. 

4) Select the font you want to use and text will change to that font in your selected text box. 

5) Move the font size slider to your desired text size. The text will change to that font size in your selected text 
box. 

To switch between List and Animation modes:  

�33



1) Select List or Animation in the upper left hand corner of the window. 

2) If you select List, a font sample will be listed for each font in the currently selected collection. 

3) If you select Animation, a font sample will be shown in each font in the currently selected collection as an 
animation that you can sit back and watch. Fonts cannot be selected in animation mode since animation 
mode is used to simply help you identify fonts you like. 

  

To control the animation settings: 

1) Choose “Random Directions” from the Action pop-up menu if you want the animation to be totally random. 

2) Choose “Horizontal Scroll” from the Action pop-up menu if you want the animation to scroll horizontally. 

3) Choose “Vertical Scroll” from the Action pop-up menu if you want the animation to scroll vertically. 

To set other Font Preview options: 

1) Choose “Show Font Labels” from the Action pop-up menu if you want the name and size of the font to ap-
pear in small light gray text above each font sample. 

2) Choose “Show Each Face in Family” from the Action pop-up menu if you want each face in a font family to 
be displayed. For example, selecting this option will show you each available face for  a font including vari-
ations like bold, italic, black, condensed, etc. If you deselect this option, then you’ll only see the regular face 
for the font which will significantly reduce the number of fonts you’re previewing. 

To search for a particular font or fonts: 

1) Enter the name of the font you want to find in the Search field. Only font samples for fonts in the currently 
selected collection that contain your search terms will be shown. 

To see a font sample that differs from your selected text: 

1) Enter a word or phrase into the text field at the bottom of the Font Preview. The font sample shown for 
each font in the current collection will change to display your word or phrase. This feature allows you to 
test other words or phrases without altering your text in the selected text box on the Design Canvas. 

2) Click the pop-up menu associated with this text field to see other recently used words or phrases. 
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Tab Stops 
All text boxes have default tab stops already set. You can see the tab stops on the horizontal ruler when you 
choose View > Show Ruler and select text in a text box. By changing tab stops, you can indent text and create 
lists that line up correctly. 

To change a tab stop:  

1) Select the text you want to adjust.  

2) On the horizontal ruler, drag the tab stop to change its location.  

To add a tab stop:  

1) Select the text you want to adjust.  

2) Drag the type of tab stop (left, center, etc.) you want onto the horizontal ruler.  

To remove a tab stop:  

1) Select the text you want to adjust.  

2) Drag the tab stop off the horizontal ruler and release.  

Advanced Typography Options  
Powerful typography options are available to help you turn your text into an interesting design element. These 
advanced typography options are all centrally located in the Typography tools.  

To access the Typography tools:  

1) Select the text or a text box.  

2) Choose View > Show Tools > Typography. 
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Kerning (Spacing Between Letters)  

You can increase or decrease the space between each letter in your text. For example, you can increase the let-
ter spacing of the word “CHRONOS” to look like “C H R O N O S”.  

To change the amount of spacing between letters:  

1) Select the text you wish to kern.  

2) Click the Kern buttons to increase or decrease the spacing in the Typography tools.  

3) Click the Default button to return to the default kerning value.  

Line Height  

Line height is the distance from the top of a line to the top of the line below it. Use the line height multiplier to 
change line height by multiplying the current line height by the specified amount. For example, choose a line 
height multiplier of 2.0 for double spaced text. Use 1.0 to restore the text to its default line height.  

To change the line height of text:  

1) Select the text you wish to change the line height of.  

2) Specify a line height multiplier using the Line multiplier control in the Typography tools.  

Inter-line Spacing (Leading)  

Inter-line spacing or leading is the distance from the bottom of a line to the top of the line below it.  

To change the inter-line spacing of text:  

1) Select the text you wish to change the inter-line spacing of.  

2) Specify the inter-line spacing value in points using the Inter-line spacing control in the Typography tools.  

Paragraph Spacing  

Paragraph spacing is the distance from the bottom of a paragraph to the top of the first line in the paragraph 
below it.  

To change the paragraph spacing of text:  

1) Select the text you wish to change the paragraph spacing of.  

2) Specify the paragraph spacing value in points using the Paragraph spacing control in the Typography tools.  

First Line Indenting  

The left indent of the first line in a paragraph can automatically be indented without setting a tab stop.  

To set first line indenting:  

1) Select the text for which you wish to have the first line indented.  

2) Specify the indent value in points using the First Line control in the Typography tools.  

Other Lines Indenting  

Not only can you left indent the first line of a paragraph, but you can independently left indent subsequent 
lines as well. 

To set indenting for lines other than the first line:  
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1) Select the text for which you wish to have lines other than the first indented.  

2) Specify the indent value in points using the Other Lines control in the Typography tools.  

Perfect Balance For Text  

Use the Perfect Balance For Text option to automatically balance text within its bounding text box. This power-
ful option is especially useful for text boxes that contain fields since it’s impossible to predict in advance how 
much or how little text will be in a text box after the fields are filled in. For example, you can create a text box 
with right-justified text, and then center the final right-justified text in the text box once all the fields are filled 
in.  

Perfect Balance For Text lets you choose how the final text will be positioned horizontally and vertically. Bear in 
mind that Perfect Balance For Text acts independently from left, center, right, and justified text alignment. In 
other words, you can use both simultaneously. Consider, for example, a text box that contains fields for a con-
tact from Contacts. Some contacts have long names and addresses while others have short. Use Perfect Balance 
For Text to make the final text box content look good on your design no matter the length of the contact data.  

To balance the final content in a text box:  

1) Select the text box.  

2) Click a horizontal and/or vertical balancing button in the Typography tools.  

Text Case 

When working with text you may want to change the text so it appear in all uppercase, all lowercase, or lower-
case with just the first letter of each word capitalized.  

To format text as all uppercase, all lowercase, or lowercase with the first letter of each word capitalized:  

1) Select the text you wish to change the case of.  

2) Click the Upper Case, Lower Case, or Capitalize buttons in the Typography tools.  

Text Style Grabber  
The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. It’s often useful to apply the style from one text selection to another without having to individually set 
each text attribute manually.  

To copy the text style from one selection of text to another:  

1) Select the text you want to copy the style from.  

2) Choose Format > Font > Copy Style.  

3) Select the text you want to apply or paste the style to.  

4) Choose Format > Font > Paste Style. 

You can also copy and paste styled text in a text box and make sure it matches the style of text nearby. Select 
and copy the text, then choose Edit > Paste and Match Style. The pasted text loses its original style and takes on 
the style of surrounding text. 
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The Text Browser 
The attributes assigned to a selection of text such as font, font size and color are collectively called the “style” of 
the text. Changing the style of text in text boxes every time you create a new text box can be a time-consuming 
task. The Text Browser makes it easy to save and re-use text styles that you use repeatedly. 

To open the Text Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Text (T icon) at the top of the browsers. 

To create a new text box using a style already in the Text Browser: 

1) Open the Text Browser. A list of text boxes will appear. Each text box will appear using its custom text at-
tributes so you can see exactly how it will appear on the Design Canvas. 

2) Drag or double-click a text style to add it to your design.  

To add a new text style to the Text Browser: 

1) Create a text box and enter some text that describes the style. 

2) Assign any text attributes to the text such as font, font size, color, alignment, etc. 

3) Open the Text Browser. 

4) Drag and drop the text box from the Design Canvas to the list of text styles. A visual indicator will let you 
know where in the list it will be added. 

To delete a text style: 

1) Open the Text Browser. 

2) Select a text style you wish to delete. 

3) Press the Delete key. 

Text Gradients 
Text customization goes beyond the standard typographical functions such as font, font size, text color, etc. You 
can also change the fill of the text to either a linear or radial gradient. 

  

To fill text with a gradient:  

1) Select the text box you wish to fill.  

2) Choose View > Show Tools > Text Gradient.  

3) Select either Linear or Radial Gradient. 

4) Select the left color well to open the color selection window for the first color and select a color.  

5) Select the right color well to open the color selection window for the second color and select a color. 

6) Adjust the Center, Size, and Angle of the gradient. 
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Text Box Properties 
You can choose a color and style for the line that defines the text box (the stroke). Likewise, the interior of a text 
box can be filled with any color or a gradient of colors. 

  

To set the stroke color and style for a text box:  

1) Select the text box whose stroke you want to customize.  

2) Choose View > Show Tools > Color.  

3) Choose the stroke style from the style pop-up menu. Choose None if you don’t want to have a stroke. 

4) Click the stroke color well and choose a color.  

5) Enter a stroke thickness or use the up/down arrows to adjust the thickness of the stroke.  

To fill the text box with a color:  

1) Select the text box whose fill color you want to change.  

2) Choose View > Show Tools > Color.  

3) Choose whether you wish to fill the text box with a solid color or a soft color. If you choose a soft color fill, 
then a series of control will appear so you can create a non-uniform fill of color. 

4) Click the fill color well and choose a color. 

To fill the text box with a gradient of colors:  

The interior of a text box can also be filled with a linear or radial gradient which is a blend between two colors. 
You can adjust the angle, size and location of the gradient.  

1) Select the text box whose gradient you want to set.  

2) Choose View > Show Tools > Color.  

3) Select either a Linear or Radial Gradient. 

4) Click the left color well and select a color.  

5) Click the right color well and select a color. 

6) Adjust the Center, Size, and Angle of the gradient. 

7) Select Swap Colors to swap the the left and right colors of the gradient. 
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Converting Text to Outlines (a Shape) 
You can convert all of the text in a text box or along a shape to outlines. Once the text has been converted to 
outlines, it is no longer editable as regular text. Instead, it behaves like a shape since the converted text is now 
a complex shape. This means you can resize the text outlines like any other shape and even stretch them in ei-
ther direction for special effects. You can also change the stroke style/color and fill color of the converted text 
just like you do a shape. Note: converting text to outlines is useful for situations where you want to share your 
design with someone who doesn’t own the font you used for the text. 

1) Select the text box or text along a shape that you wish to convert.  

2) Choose View > Show Tools > Font. 

3) Click Convert to Outlines. The text will be converted from editable text to outlines which effectively con-
verts it into a shape. 

Converting Text into an Image 
You can convert all of the text in a text box, label, curved text box, or text along a shape into an image. Once 
the text has been converted to an image, it is no longer editable as regular text. Instead, it behaves like an im-
age. This means you can treat it like any other graphic and apply special effects, masks, etc. 

  

1) Select the text box, label, curved text box or text along a shape that you wish to convert.  

2) Choose View > Show Tools > Image. 

3) Click Convert to Image. The text will be converted from editable text to an image. 

Note: the resolution of the resulting image is the same as the resolution specified in the Print Quality prefer-
ence (choose PrintLife > Preferences > Printing). If you plan to resize the image bigger, make your text bigger 
before converting or the resolution of the resized image will be less than desired. 

Creating a 3D Headline 
A 3D headline is one or more lines of text that you can customize in a 3-dimensional fashion to create an eye-
catching title or headline. You can have multiple headlines on a single design. 
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To create a 3D Headline: 

1) Choose Insert > Headline, or click Headline in the toolbar. A new headline will be created in the center of 
the Design Canvas. The Headline Settings Browser will open, so you can edit the attributes of the headline. 

2) In the Headline Settings Browser, enter your headline’s title and adjust the attributes of the headline as 
described later in this section.  

3) Click outside the headline on the Canvas when you’re finished editing the headline.  

To edit a 3D Headline: 

1) Double-click the 3D Headline. The Headline Settings Browser will open, so you can edit the attributes of 
the headline. 

2) Adjust the attributes of the headline as described later in this section.  

3) Click outside the headline on the Canvas when you’re finished editing the headline. 

To edit the text and font of the 3D Headline: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Text section in the Headline Settings Browser. 

3) Enter the text you wish to appear in the headline. Press return if you want your headline to consist of more 
than one line of text. 

4) Select the text in your headline and change the font, font size, and justification  as desired. 

5) Click outside the headline on the Canvas when you’re finished. 

To resize and position a 3D Headline within its bounding box: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Size/Position section in the Headline Settings Browser. 

3) Adjust the Size slider to change its size. 

4) Adjust the Horizontal and Vertical sliders to change its position. 
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5) OR touch and drag with two fingers on your trackpad or mouse (if it supports gestures) to change its posi-
tion. 

6) Click outside the headline on the Canvas when you’re finished. 

To edit the 3-dimensional perspective of a 3D Headline: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Click and drag your mouse to change the 3-dimensional perspective. 

3) Click outside the headline on the Canvas when you’re finished. 

To edit the 3-dimensional depth of a 3D Headline: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Depth section in the Headline Settings Browser. 

3) Adjust the Depth slider to change its 3-dimensional depth. 

4) Click outside the headline on the Canvas when you’re finished. 

To edit the chamfer of a 3D Headline: 

The “chamfer” is the sloping surface at the edge or corner on the front face of each letter in the headline. 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Depth section in the Headline Settings Browser. 

3) Choose the style of chamfer you wish to use. 

4) Adjust the Depth slider to change the depth of the chamfer. 

5) Click outside the headline on the Canvas when you’re finished. 

To edit the material used to construct the 3D Headline: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Material section in the Headline Settings Browser. 

3) Choose whether you want to edit the material used for the front, back, sides, or chamfer of the headline. 

4) Choose the type of material (color, image, or mirror finish) you’d like to use for the selected material and 
then adjust other relevant attributes like reflection color and reflectivity. 

5) Click outside the headline on the Canvas when you’re finished. 

To edit the floor beneath a 3D Headline and its reflection on the floor: 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Floor section in the Headline Settings Browser. 

3) Choose to use a color or image for the floor and set its respective attributes. 

4) Chose whether the headline will reflect on the floor and adjust the reflection’s height. 

5) Adjust the Floor Elevation slider to change the elevation of the floor. 

6) Click outside the headline on the Canvas when you’re finished. 

To edit the lights shining on the 3D Headline: 
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You can add an unlimited number of lights to shine on your headline. The lights illuminate the headline and 
affect how much color and reflections you see. 

1) Double-click the 3D Headline. The Headline Settings Browser will open. 

2) Expand the Lights section in the Headline Settings Browser. 

3) Choose the type of light (ambient, directional, point, and spot) that you’d like to edit. For each type of light, 
you can add an unlimited number of lights and then edit the characteristics of each light. 

4) Choose the specific light you wish to edit (you can also create a new light of the selected type or delete the 
selected light). 

5) Adjust any relevant settings for the type of light you have selected. Depending upon the type of light, you 
can edit its color, position, distance from the headline, intensity, softness, etc. 

6) Click outside the headline on the Canvas when you’re finished.  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Chapter 6—Working With Shapes 

You can add many types of shapes to your design. The software ships with many different types of standard 
shapes, smart shapes that can be customized, and even a Bézier shape feature for truly custom shapes. 

Shapes Browser 
The Shapes Browser contains a wide selection of popular shapes that you can use on your design. Once a shape 
is on the Design Canvas, you can change its stroke color, fill color, and other properties. 

To open the Shapes Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Shapes (star icon) at the top of the browsers. 

To add a shape (see below for Bézier shapes) to the Design Canvas:  

1) Open the Shapes Browser.  

2) Drag a shape to the Design Canvas.  

3) Drag the selection handles to resize the shape. 

Bézier Shapes 
A Bézier shape is based on parametric curves that you have complete control over. This means that you can 
literally create your own shape from scratch. A Bézier shape can be closed or left open. When left open, you can 
think of it more as a custom curve than a custom shape. 

  

To add a Bézier shape to the Design Canvas: 

1) Open the Shapes Browser. 

2) Drag the Bézier shape to the Design Canvas. The first point of the shape will be placed on the canvas. 

3) To add a straight segment to the shape’s path, click in a second location on the Design Canvas. Repeat as 
necessary. 

4) To add a curved segment to the shape’s path, click in a second location and drag the mouse to change the 
angle of the curve and/or extend the curve. Release the mouse when the curve is to your liking. Repeat as 
necessary. 

5) Click the starting point to stop drawing and close the shape. This is called a closed Bézier shape. 

6) OR press ESC to stop drawing and leave the shape open. This is called an open Bézier shape. 
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To adjust the curves of an existing Bézier shape: 

1) Select the Bézier shape. 

2) Select a point (red circle) on the Bézier shape. A control bar with handles (blue circles) on one or both ends 
of the bar will appear. 

  

3) Adjust either handle (blue circle) on the control bar by changing its angle and/or length. 

4) By default a control bar has a handle (blue circle) on each end of the bar. You can, however, delete a handle 
to completely change the dynamics of the curve. Click a handle (blue circle) to select it. The selected han-
dle will change to red. 

  

5) Press the Delete key to delete the selected handle. You can now adjust the control bar using just the re-
maining handle. 

  

6) To restore a deleted control bar handle (blue circle), hold down the Command key on the keyboard and 
click the point (red circle) on the Bézier shape. 

To delete a point on an existing Bézier shape: 

1) Select the Bézier shape. 

2) Select a point (red circle) on the Bézier shape. 

3) Press the Delete key to permanently remove the control point from the Bézier path if you no longer need it. 

To add points to an existing Bézier shape: 

1) Double-click the Bézier shape. 

2) Click or drag on the Design Canvas to add more points to the shape. 

3) Click in the first point on the shape or press the Return key on the keyboard. 

To close an existing open Bézier shape: 

1) Select the Bézier shape. 

2) Choose View > Show Tools > Bézier Shape. 

3) Click Close path. 
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To mirror an existing Bézier shape: 

If you’re creating a Bézier shape that is symmetrical in nature, it might be easier to create just one side of the 
shape and then mirror it horizontally, vertically, or both. This also makes editing the shape later easier since any 
changes are automatically made to the mirrored side.  

1) Select the Bézier shape. 

  

2) Choose View > Show Tools > Bézier Shape. 

3) Click Mirror horizontally. 

  

4) Click Mirror vertically. 

  

Shape Properties  
You can choose a color and style for the line that defines the shape (the stroke). Likewise, the interior of a shape 
can be filled with any color or a gradient of colors. 

  

To set the stroke color and style for a shape:  

1) Select the shape whose stroke you want to customize.  
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2) Choose View > Show Tools > Color.  

3) Choose the stroke style from the style pop-up menu. Choose None if you don’t want to have a stroke. 

4) Click the stroke color well and choose a color.  

5) Enter a stroke thickness or use the up/down arrows to adjust the thickness of the stroke.  

To fill the shape with a color:  

1) Select the shape whose fill color you want to change.  

2) Choose View > Show Tools > Color.  

3) Choose whether you wish to fill the shape with a solid color or a soft color. If you choose a soft color fill, 
then a series of control will appear so you can create a non-uniform fill of color. 

4) Click the fill color well and choose a color. 

To fill the shape with a gradient of colors:  

The interior of a shape can also be filled with a linear or radial gradient which is a blend between two colors. 
You can adjust the angle, size and location of the gradient.  

1) Select the shape whose gradient you want to set.  

2) Choose View > Show Tools > Color.  

3) Select either a Linear or Radial Gradient. 

4) Click the left color well and select a color.  

5) Click the right color well and select a color. 

6) Adjust the Center, Size, and Angle of the gradient. 

7) Select Swap Colors to swap the the left and right colors of the gradient. 

Smart Shape Properties 
Certain shapes have specialized settings that can be applied to them that aren’t available for other shapes. For 
example, the star-burst shape allows you to adjust the number of points it has and the depth of the points. 

To adjust the number of points on a shape: 

1) Select the shape object. 

2) Choose View > Show Tools > Points. 

 

3) Use the slider to increase/decrease the number of points.  

To adjust the number of sides on a shape: 

1) Select the shape object. 

2) Choose View > Show Tools > Sides. 
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3) Use the slider to increase/decrease the number of sides. 

To add endpoints on a line shape: 

1) Select the shape object. 

2) Choose View > Show Tools > Color. 

  

3) Choose an endpoint style from the pop-up menu’s. You can add endpoints to both ends of the line or just 
one end of a line. 

4) Use the size controls to adjust how big or small you want the endpoint to be. 

To change the proportion or size of a certain aspect of a shape: 

1) Select the shape object. 

 

2) Click and drag the red circle.  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Chapter 7—Working With Graphics 

You can add many types of graphics to your design including artwork, photos, and even graphic files from oth-
er applications. The software comes with a large collection of bundled artwork. Plus, you can access your iPhoto 
(albums, events, and photos) and Aperture (albums, events, and photos) directly within the software without 
switching to iPhoto or Aperture. Most popular graphic file formats are supported including PICT, GIF, JPEG, TIFF, 
PDF, PNG, BMP and EPS. 

Artwork Browser 
Artists from around the world have designed beautiful papers, alphabets, embellishments, and more that you 
can use to create stunning designs. You can download and purchase this artwork from http://www.iscrap-
book.com. The artwork is packaged into kits of related graphics called iScrapKits. 

An iScrapKit is more than just a collection of high-quality graphics. iScrapKits also contain built-in information 
about the kit and the graphics in the kit. This information makes it easy to browse and search for the perfect 
graphic without any setup on your part. For example, you can quickly search your iScrapKits for an orange bow 
made out of ribbon. Among other things, iScrapKits store the following information for each graphic: 

✦ Name 
✦ Tags 
✦ Primary Color 
✦ Secondary Colors 
✦ Actual Colors 

 iScrapKits are available for the following genres: 

✦ Complete Kits 
✦ Paper Kits 
✦ Embellishment Kits 
✦ Alphabet Kits 
✦ Word Art Kits 
✦ Stamp Kits 
✦ Texture/Overlay Kits 
✦ Quick Page Kits 
✦ Quick Album Kits 

The iScrapKits Browser shows you all of the iScrapKits that you have on your computer. You can use the browser 
to look at the artwork in a kit or to search your kits for the perfect graphic. 

To open the Artwork Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Artwork (flower icon) at the top of the browsers. 

To browse the graphics inside of a kit: 

1) Open the Artwork Browser. 
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2) Select Kits. All of your kits will appear in the browser. 

  

3) Select the kit whose graphics you wish to see or select All Kits if you wish to view the graphics in all of your 
kits. A list of the different types of graphics in the kit will appear. 
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4) Select the type of graphics you wish to see or select ALL TYPES if you wish to see everything. All of the 
graphics in your selection will appear. 

  

To add a graphic in the iScrapKits Browser to the Design Canvas: 

1) Drag the graphic to the Design Canvas. 

2) OR double-click the graphic; 

3) OR choose Edit > Copy to copy the graphic and then click on the Design Canvas and choose Edit > Paste to 
paste the graphic. Multiple graphics can be copied and pasted at once. 

If the graphic you’re adding to the Design Canvas is a paper, the software will ask if you want to add it as the 
background for the page or as a regular graphic. Likewise, if you add a quick page graphic to the Design Can-
vas, the software will ask if you want it added in its own new layer or in the current layer. Adding the quick page 
in its own layer makes it possible to place photos behind it in a lower layer. For more information on layers see 
“Layers”. 
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To adjust the zoom level of the graphics in the iScrapKits Browser: 

1) Drag the Zoom slider so that the graphics appear at a size to your liking. The number of graphics that are 
visible at one time will change depending upon the size you choose. 

  

To quickly view a close-up of each graphic in the iScrapKits Browser: 

Each graphic has a special close-up to show you in more detail what the graphic is like. For example, consider 
how the following ribbons appear in the iScrapKits Browser. 

  

Adjusting the Zoom slider to increase the size of each graphic won’t really help much in getting a better feel for 
what each ribbon is really like. Instead, try switching to the close-up which can be done near instantaneously. 

1) Press the Shift key to see the close-up of each graphic in the iScrapKits browser. Release the Shift key to 
view as normal again. 

�52



  

To quickly view the artist that created a kit: 

You can quickly see the artist that created a particular kit whenever the iScrapKits Browser is displaying kits. 
Suppose, for example, that you’re currently browsing some kits. 

1) Press the Shift key to see a picture of the artist that created each kit. Release the Shift key to view as normal 
again. 
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To view a large preview of a kit or graphic: 

1) Control-click on the kit or graphic in the iScrapKits Browser. A large preview will appear. The preview will 
also show you other pertinent information about the preview like name, artist, description, and tags. 
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To use the Cover Flow Window to browse your kits: 

1) Open the Artwork Browser. 

2) Select Kits. All of your kits will appear in the browser. 
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3) Click Preview. The Cover Flow window will open so you can browse your kits. 

  

4) Slide the scroller to the kit you want to open and click Choose. 

To drill down and browse graphics by artist, kit type, image type, or color: 
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1) Select Artists, Kit Types, Image Types, or Colors. 

2) Continue to drill down based on the next set of selections that appear. If you’re drilling down by color, you 
can select the Consider Primary Color Only button at the bottom of the iScrapKits Browser if you only want 
it to filter graphics based on the primary color of each graphic and ignore secondary colors. 

  

To search for a particular kit or graphic: 

Every kit and graphic in an iScrapKit is assigned a name and relevant tags to help users search for kits or graph-
ics by word or phrase. A search field appears at the bottom of the iScrapKits Browser whenever it is possible to 
search the currently visible kits or graphics. 

  

1) Enter a word or phrase into the Search field. The currently visible kits or graphics will be searched and the 
results displayed. 

2) If you’re searching kits, click the Search pop-up menu in the Search field to choose the size of kits you wish 
to consider. 

  

3) If you’re searching graphics, click the Search pop-up menu in the Search field to choose the orientation of 
graphics you wish to consider. 
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4) If you’re searching papers, you will also be able to choose the style of paper you’re looking for. 

  

5) If you’re searching quick pages, you will also be able to choose the number of picture placeholders in each 
quick page that you want. 

  

To add/import iScrapKit(s) to your library: 

1) Download or purchase iScrapKit(s) from http://www.iscrapbook.com. 

2) Double-click the iScrapKit(s) in the Finder to automatically import them; 

3) OR drag the iScrapKit(s) in the Finder to the application icon in the Dock to automatically import them; 

4) OR choose File > Open and select the iScrapKit(s) to import them; 

5) OR click the Add (+) button at the top of the iScrapKits Browser and then choose your iScrapKit(s). 
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To view the kits you last added/imported into your Library: 

1) Click the Home button at the top of the iScrapKits Browser. 

  

2) Select Last Import. The kits you last imported will appear. 

To delete an existing iScrapKit from your library: 

1) Click the Delete (-) button at the top of the iScrapKits Browser. The Delete Kits sheet will appear. 

  

2) Select the kits you wish to delete 

3) Click Deleted Selected Kits. 

To view information about a kit: 

1) Click the Get Info (i) button at the top of the iScrapKits Browser. The Kit Info sheet will appear. 
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2) Select the kit whose information you wish to view. 

To access the artwork inside of your iScrapKits from other applications: 

When you import an iScrapKit into the software, a copy of the iScrapKit is saved at the following path in either 
your main “Library”  folder or your home “Library” folder: 

✦ /Library/Application Support/Chronos/iScrapKit Library 

The original kit that you downloaded will remain wherever you downloaded it. You should move the original kit 
to a safe location on your hard disk or external hard disk for safe keeping. If you want to access the artwork in-
side of your iScrapKits from other applications, you can access your iScrapKits at either the above path in your 
iScrapKit Library or wherever you saved the original iScrapKits. 

The iScrapKit Library will appear as special folder called a package and looks like this: 

  

To open the iScrapKit Library package and see all of the iScrapKits inside of it, do the following: 

1) Control-click or right-click on the iScrapKit Library package. A contextual menu will appear. Choose "Show 
Package Contents". The iScrapKit Library will open and you’ll see all of your iScrapKits. 

WARNING: Do not move, rename, or alter any of the iScrapKits inside of your iScrapKit Library. Doing so will 
corrupt the iScrapKit Library. 
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2) Each iScrapKit is also a special folder called a package and looks like this: 

  

You’ll need to open the iScrapKit package to access the images inside of it. Here’s how: 

1) Control-click or right-click on the iScrapKit package. A contextual menu will appear. Choose "Show Package 
Contents". You’ll see the following files and folders: 

  

2) Open the “Images” folder. This folder contains all of the actual high-resolution (300 dpi) images in the kit. 
These are the image files you’ll want to use from other applications. 

WARNING: Do not move or rename any of the image files or folders inside of an iScrapKit. Doing so will corrupt 
the iScrapKit. 

The following table describes each file and folder inside of an iScrapKit and is provided for informational pur-
poses only. 
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Please remember that distributing or sharing the images in any kit with others is STEALING/PIRACY (similar to 
the unauthorized distribution or sharing of digital music). 

  

Photos Browser 
Use the built-in Photos Browser to directly access your iPhoto (albums, events and photos) and Aperture (al-
bums, events and photos ) without leaving the software. 

IMPORTANT NOTE FOR MAC APP STORE PURCHASERS: For security reasons, Apple now restricts where 
third-party applications sold on the Mac App Store can access iPhoto and Aperture photos. The only location 
currently allowed by Apple is your Pictures folders which is located in your home folder. Your home folder has 
the same name as your user account and is represented by a house icon when you’re logged in to your account. 
It contains folders that hold your personal files, including Desktop, Documents, Pictures, and more. These fold-

File/Folder Description

Artist.jpg This is an image of the artist who created the kit.

contents.xml This xml file contains metadata about each image in the kit. Metadata includes 
information about the kit itself (name, description, etc.) and the images in the 
kit (name, tags, colors, etc.). Software products like product use this metadata 
for display and searching purposes.

Copyright.txt This file contains copyright information for the kit and images therein. 

Images This folder contains all of the actual high-resolution (300 dpi) images in the kit. 
These are the images you'll want to use in 3rd-party software products like 
Photoshop.

Kit_Preview.jpg This file is a large (screen resolution) preview that shows a collage of all the 
images in the kit.

License.pdf This file contains the license that governs all the images in the kit. It lists the 
prohibited and non-prohibited uses of the images in the kit

License.png This file is an image that contains a warning about not stealing digital artwork.

Thumbnails This folder contains a small thumbnail image for each full-size image in the 
main "Images" folder. Software products like this product use these thumbnail 
images for quickly displaying small previews of each image in the kit. You 
should never use the images in this folder in third-party products like 
Photoshop since they won't be sufficiently high-resolution.

Thumbnails_Detailed This folder contains a small "close-up" thumbnail image for each full-size 
image in the main "Images" folder. Software products like this product use 
these close-up thumbnail images for quickly displaying small close-up 
previews of each image in the kit.
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ers may also appear in the Finder window sidebar, if you choose to keep them there. Your Pictures folder is lo-
cated inside of your home folder. It is the default location used by both iPhoto and Aperture for storing your 
photo library. 

Both iPhoto and Aperture support storing your photos in multiple photo libraries. They also support storing 
photo libraries elsewhere on your computer including external hard drives. While iPhoto and Aperture are al-
lowed to access photo libraries wherever they are stored, third-party applications sold on the Mac App Store 
cannot. If you're storing your photo library somewhere other than your Pictures folder, you'll need to move it to 
your Pictures folder in order for this application to access it. Follow the steps in iPhoto's or Aperture's help sys-
tem to move your photo library back to your Pictures folder. 

To open the Photos Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Photos (camera icon) at the top of the browsers. 

To add a photo from iPhoto or Aperture to a design:  

1) Open the Photos Browser. 

2) Expand the appropriate iPhoto or Aperture section. 

3) Select an album or event. 

4) Locate the photo you want to add and drag it to the Design Canvas. 

  

To refresh the list of information from iPhoto or Aperture:  

1) Open the Photos Browser. 

2) Choose “Reload” from the Options pop-up menu above the Photo Browser to refresh the iPhoto and Aper-
ture information. If you update your albums, events or photos in iPhoto or Aperture while you’re using the 
software, you’ll need to use this option to see your latest changes. 
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To manually choose your iPhoto or Aperture library (Chronos version): 

If you purchased this software directly from Chronos, then the software can access your iPhoto or Aperture li-
brary anywhere on your computer. If your iPhoto or Aperture library doesn’t go by the default name, or if you 
have more than one library, you can  manually choose the library you want the software to use. 

1) Open the Photos Browser. 

2) Choose “Choose iPhoto Library” or “Choose Aperture Library” from the Options pop-up menu. 

To manually choose your iPhoto or Aperture library (Mac App Store version): 

If you purchased this software from the Mac App Store, then the software can only access your iPhoto or Aper-
ture library if it’s located in your Pictures folder (this folder is located in your Home folder). If your iPhoto or 
Aperture library in your Pictures folder doesn’t go by the default name, or if you have more than one library, 
you can  manually choose the library you want the software to use. 

1) Open the Photos Browser. 

2) Choose “Choose iPhoto Library” or “Choose Aperture Library” from the Options pop-up menu. 

To search your iPhoto or Aperture library for specific photos:  

1) Open the Photos Browser. 

2) Expand the appropriate iPhoto or Aperture section. 

3) Select an album or event. 

4) Choose the type of search (name, date, keyword, rating) you want to do from the pop-up menu in the 
Search field. Aperture currently only supports searching by photo name because Apple doesn’t yet provide 
date, keyword, and rating information to 3rd party applications. 

5) Enter or select the appropriate search terms, date, keywords, or rating. You’ll see the photos in the selected 
album or event that match your search criteria. 

To add your own folders of images to the Photo Browser:  

1) Open the Photos Browser. 

2) Expand the FOLDERS section so you can see the folders you’ve already added. 

3) Click Add (looks like a + icon) to add a folder from the Finder. A standard choose folder dialog will appear 
so you can locate and choose the folder. 

  

To remove a folder you’ve already added to the Photo Browser:  
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1) Open the Photos Browser. 

2) Expand the FOLDERS section so you can see the folders you’ve already added. 

3) Select the folder you want to delete. 

4) Click Delete (looks like a “x” icon) to delete the selected folder. 

To sort your photos:  

1) Open the Photos Browser. 

2) Choose “Sort iPhoto” or “Sort Aperture”, or “Sort Folders” from the Options pop-up menu depending upon 
which photos you wish to sort and then choose your sort options. 

Image Fine-Tuning 
You can adjust the brightness, contrast, and other settings of a graphic to improve the overall look or create a 
designer look. 

1) Select the image object. 

2) Choose View > Show Tools > Image. 

 

3) Use the various controls to fine-tune the image settings. 

4) Click the Reset Image button to reset the image back to its original state. 

Cropping 
Cropping an image allows you to see only the portion of the image you’d like to keep. Cropping is non-destruc-
tive which means you can change the crop at any time without permanently altering the image. 

To crop an image: 

1) Select the image you wish to crop. 

2) Choose Format > Crop Image, or click the Crop button in the toolbar. 
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3) Select a common constrain option from the Geometry pop-up menu. Or, drag the selection handles to re-
size the cropped area manually. Hold down the Shift key if you do not want the proportions constrained 
when you’re resizing the cropped area. 

4) Select Constrain image proportions if you want the original image proportions to be enforced. 

5) Click and drag on the crop to position it on the image. 

6) OPTIONAL ZOOM FEATURE: Use the Zoom slider to zoom in/out on the portion of the image visible in the 
crop. 

7) OPTIONAL ROTATE FEATURE: Click on the image outside the crop and then hold down the Command key 
and position the mouse cursor over one of the image’s selection handles. The mouse cursor will change to 
a rotation cursor. While holding down the Command key, click and drag the selection handle to rotate the 
object. The image will rotate but the crop will remain as-is. 

8) OPTIONAL FLIP FEATURE: Click the Flip Vertically or Flip Horizontally buttons to conveniently flip the image. 

9) Click OK, or press the return key. 

To uncrop a graphic: 

1) Select the graphic you wish to uncrop. 

2) Choose Format > Uncrop Image. The original image will be restored. 

To change a crop: 

1) Select the cropped graphic that you wish to change. 

2) Choose View > Show Tools > Crop and then change the crop as desired; 

3) OR double-click the cropped image and then change the crop as desired. 

Special Effects 
You can easily apply many advanced special effects to graphics such as sepia, Gaussian blur, motion, etc. The 
best way to see what an effect does to a graphic is to simply apply it and see if you like it. This section will show 
you how to add effects to a graphic and will also show a few examples. 

Please note that effects do not permanently alter the graphic so you can change or remove effects at any time 
without altering the original image. 

To add an effect to a graphic: 
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You can add as many effects to a graphic as you wish. Please be aware that adding effects to graphics can be a 
very processor-intensive task. Depending on the speed of your computer, you may have to be patient a little 
patient from the time you add an effect to a graphic to the time that you see the effect. 

1) Select the graphic. 

2) Choose View > Show Tools > Effects. 

  

3) Choose an effect from the Effect pop-up menu. Once you choose an effect it will be applied to the graphic 
so that you can see what it looks like. 

4) Adjust any settings that are specific to the effect. For example, if you select the Sepia effect then you can 
use the Intensity slider to adjust the intensity of the effect. Any changes you make will be applied instantly 
to the graphic. The examples below will show you how to use some of the more advance settings that are 
available for some effects. 

5) Click the Add (+) button to add the effect to the graphic.  

Repeat these steps for each effect you want to add to a graphic. When you click the Effect pop-up menu a dot will 
appear next to each effect that has been applied to the graphic. 

Example: To add the mask effect: 

Masks filter what portion of an image appears on the Design Canvas. Because masks can contain a texture or 
pattern, some interesting effects can be achieved. In addition to traditional mask effects, you can also use Su-
per-Masks to achieve even finer control over mask placement, size, and softness. 

1) Select the graphic. 

2) Choose View > Show Tools > Effects. 

3) Choose Mask from the Effects pop-up menu. 

 

4) Choose a mask shape from the Shape pop-up menu. 

5) Click and drag the bull’s-eye icon on the graphic object to the part you want masked. 

6) Adjust the size and softness of the mask. 

7) Click the Reverse button to invert the mask.  
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8) Click the Rotate button to rotate the mask.  

9) Click the Add (+) button to add the effect to the graphic. 

Example: To add the sparkle effect: 

The sparkle effect, like its name suggests, will add a sparkle to a graphic. You can control where the sparkle is on 
the graphic and you can add as many sparkles as you would like. Furthermore, you can choose the sparkle’s 
color, size, ray length, and more. 

1) Select the graphic. 

2) Choose View > Show Tools > Effects. 

3) Choose  Sparkle from the Effect pop-up menu. A single sparkle will be added to the center of the graphic. 

 

4) Click and drag the bull’s-eye icon on the graphic object to where you want the sparkle located. 

5) Click the color well button to change the color of glow that the sparkle gives off. 

6) Adjust the Size, Ray Length, Ray Angle, Ray Opacity, and Ray Width of the sparkle. 

7) Click the Add (+) button. The sparkle will be added to the graphic and a new sparkle will appear in the cen-
ter of the graphic.  

8) Click the Minus (-) button to remove the second sparkle that was just added if you only want the first 
sparkle on the graphic. Otherwise, repeat the above steps to add mores sparkles to the graphic. 

To remove an effect from a graphic object: 

1) Select the graphic object. 

2) Choose View > Show Tools > Effects. 

3) Choose the effect you wish to remove from the Effect pop-up menu. 

4) Click the Minus (-) button. 

Optionally, if you choose Original Image from the Effects pop-up menu it will remove all effects that have been 
added to the graphic. 

Image Perspective 
You can use the perspective feature to distort a two dimensional image to give the impression of depth. 

1) Select an image. 

2) Choose View > Show Tools > Dimensions. 

3) Click the Adjust button. The adjust handles will appear at the corners of the image. 
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4) Click and drag any adjust handle to alter the perspective of the image. Hold down the Shift key to constrain 
the plane. 

 

5) Click the Reset button to return the image to its original state. 

Fill Shapes & Text With An Image 
Shapes and text can be filled with any image. Please note that when you fill text with an image, the interior of 
each letter in the text is filled with the image, not the text box itself. If you have multiple lines of text, only the 
first line will be filled with the image. 

To fill a shape or text with an image:  

1) Add  an image to the Design Canvas that you want to use to fill the text or shape with. 

2) Add a text box or shape to the Design Canvas. If the shape you’re using is a Bézier shape, it must be a 
closed Bézier shape. 

3) Hold down the Shift key and select both the image and text box or shape.  

4) Choose Format > Crop With Shape/Text. The text box or shape will be moved on top of the image and the 
Crop tools will appear in the Inspector window. 

  

5) Select a constrain option from the Geometry pop-up menu. Or drag the selection handles on the text box 
or shape over the part of the image you want to feature. Hold down the Shift key if you don’t want the pro-
portions of the text box or shape to be constrained. 

6) Click OK, or press the return key. 
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To remove an image fill from an object:  

1) Select the object that you wish to remove the image fill from.  

2) Choose Format > Uncrop Image.  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Chapter 8—Working With Objects 

This chapter describes some of the more advanced features for customizing objects on the Design Canvas. 
These include properties like transparency, shadow, color, line style, etc. This chapter will also discuss some 
amazing effects you can apply to objects on your design including color gradients, Super-Masks, special effects, 
etc. 

Precision Positioning, Sizing, & Rotating Of Objects  
When you’re working with objects, you can change the object’s size, angle and location on the Design Canvas 
using precision tools. 

To place an object at a precise location on the design:  

1) Select the object you wish to place at a precise location.  

2) Choose View > Show Tools > Dimensions.  

 

3) Enter the X coordinate.  

4) Enter the Y coordinate.  

The coordinates you enter are based on the unit of measurement specified in the Appearance preference pane 
(choose Greeting Card Shop > Preferences, and click Appearance). The origin of the coordinate system in the 
design is the top left corner. For example, if you place a square in the top left corner of the design, the X, Y co-
ordinates will be (0,0).  

To change the size of an object:  

1) Select the object you wish to resize.  

2) Choose View > Show Tools > Dimensions.  

3) Enter the width and height. 

4) Select the Constrain proportions checkbox if you want to keep the proportions of the object in tact. 

The measurements you enter are based on the unit of measurement specified in the Appearance preference 
pane (choose Greeting Card Shop > Preferences, and click Appearance).  

To rotate an object:  

Shapes, graphics, and text can all be rotated at any angle.  

1) Select the object you wish to rotate.  

2) Choose View > Show Tools > Rotation. 
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3) Use the Rotate wheel to rotate the object; OR use the Angle field to select a common angle; OR enter an 
angle. 

To rotate an object via a selection handle:  

Objects can all be quickly rotated without using the Inspector window. 

1)  Select the object you wish to rotate 

2) Hold down the Command key and position the mouse cursor over one of the object’s selection handles. 
The mouse cursor will change to a rotation cursor. 

3) While holding down the Command key, click and drag the selection handle to rotate the object. 

To flip an object:  

Objects can all be flipped horizontally or vertically.  

1) Select the object you wish to flip.  

2) Choose View > Show Tools > Rotation. 

3) Click the Flip buttons to flip the object either horizontally or vertically. 

Alignment Guides 
As you move your object around on the Design Canvas, you will notice alignment guides appearing and disap-
pearing. These alignment guides will appear as blue dotted lines. These guides are built into the Design Canvas 
to help you center and align objects with each other. They appear whenever the center or edge of an object 
aligns with the center or edge of another object (including the Design Canvas edges).  

To show or hide real-time alignment guides:  

1) Choose View > Draw Alignment Guides. 

Resizing & Moving Objects 
Once text and graphic objects are on the Design Canvas, they can be easily resized and moved. 

To resize one or more objects:  

1) Select the object(s) to make the selection handles appear.  

2) Drag a selection handle to expand or shrink the object(s) in the direction of your drag; 

3) OR choose View > Show Tools > Dimensions to resize the object(s) more precisely. 

Note: select the Constrain Proportions button in the Dimensions tool to constrain the proportion of the resized 
object. You can also hold down the Shift key during a drag-resize to have the opposite behavior of the Con-
strain Proportions button when it’s not selected. Images are constrained by default. 
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To move an object:  

1) Select the object to make the selection handles appear. 

2) Place the pointer somewhere towards the center of the object and drag the object to a new location. Avoid 
dragging the object by the selection handles because you may inadvertently resize the object. 

3) OR choose View > Show Tools > Dimensions to move an object more precisely. 

Arranging Objects 
You can control whether objects appear in front of or behind other objects. 

To arrange an object in front or in back of another object:  

1) Select the object you would like to arrange. 

2) Choose Format > Arrange > Bring Forward or Send Backward. Repeat this step to continue arranging the 
object to the front or back until it’s in your desired position. 

3) OR choose View > Show Tools > Arrange. Click the Bring Forward button or Send Backward button. 

To arrange an object in front or in back of all other objects:  

1) Select the object you want in front or in back of all other objects. 

2) Choose Format > Arrange > Bring to Front or Send to Back; 

3) OR choose View > Show Tools > Arrange. Click the Bring to Front button or Send to Back button. 

Distributing Objects 
You can evenly space objects horizontally or vertically on the Design Canvas. 

To evenly distribute or space several selected objects:  

1) Hold down the Shift key and select three or more objects you wish to distribute or space evenly. 

2) Choose Format > Distribute > Horizontally or Vertically; 

3) OR choose View > Show Tools > Arrange. Click the Distribute Horizontally button or Distribute Vertically 
button. 

Flipping Objects 
Text and graphic objects can be flipped horizontally and vertically. This is useful, for example, if you want a per-
son in a photograph to face left instead of right. 

To flip an object: 

1) Select the object you wish to flip. 

2) Move the pointer to a selection handle and click and hold it. 

3) Drag the selection handle past its opposite horizontal or vertical edge. The object will flip accordingly.  

4) OR choose View > Show Tools > Rotation. Click the Flip Horizontally or Flip Vertically button. 
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Grouping Objects 
You can group multiple objects together so that you can move, copy, resize, and arrange them as a single ob-
ject. Even though the multiple grouped objects act as a single entity, you can still individually select and edit 
the properties of any object in the group. 

To group objects together: 

1) Hold down the Shift key and select each object you want grouped together. 

2) Choose Format > Group. 

To ungroup a grouped object: 

1) Select the grouped object. 

2) Choose Format > Ungroup. 

To select a single object in a group for editing: 

1) Double-click or Control-click any object in the group. A pop-up menu will appear listing all the objects in 
the group. 

2) Choose the object in the pop-up menu that you wish to edit. The object will be selected so that you can 
edit any of its properties using the Inspector window. 

Locking Objects 
You can lock objects on the Design Canvas so that they do not get moved on accident or modified in anyway. 
Locked objects can’t be grouped with other objects. Further, object locking is done on a per layer basis. 

To lock object(s): 

1) Hold down the Shift key and select each object you wish to lock. 

2) Choose Format > Lock. 

To unlock objects: 

1) Hold down the Shift key and select each object you wish to unlock. 

2) Choose Format > Unlock. 

Duplicating Objects 
Any object on the design canvas can be easily duplicated. 

To duplicate a selected object: 

1) Select the object. 

2) Choose Edit > Duplicate 

To duplicate an object via drag and drop: 
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1) Hold down the Option key and with the Option key held down, drag and drop the object you wish to du-
plicate to a different spot on the canvas. A duplicate of the original object will be created at the drop loca-
tion. 

Aligning Objects 
Once you have multiple objects on the Design Canvas, you may need to align certain objects so they look good 
together. You may also want to make similar objects the same width and height or even symmetrical.  

To align objects:  

1) Select the first object you would like other objects to be aligned with.  

2) Hold down the Shift key to select additional objects.  

3) Choose Format > Align > Left Edges, Right Edges, Top Edges, Bottom Edges, Horizontal Centers, or Vertical 
Centers; 

4) OR choose View > Show Tools > Arrange and then click the alignment buttons. 

To make objects the same width and height:  

1) Select the object whose width/height you would like to apply to other objects.  

2) Hold down the Shift key to select additional objects.  

3) Choose Format > Size > Make Same Width or Make Same Height; 

4) OR choose View > Show Tools > Arrange and then click the  Make Same Width or Make Same Height but-
ton. 

To revert an object back to its natural size:  

To revert an object back to its natural size means that the object will be restored to its natural width-to-height 
ratio. An oval shape, for example, will be restored to its natural ratio of 1:1 which is a circle. A stretched photo-
graph will be restored to its original ratio of 4:3 or whatever the original or natural ratio was so it no longer ap-
pears stretched.  

1) Select the object(s) you would like to make symmetrical.  

2) Choose Format > Size > Make Natural Size; 

3) OR choose View > Show Tools > Arrange  and then click the Natural Size button. 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Chapter 9—Special Object Properties 

Text, shape, and graphic objects all contain several special properties that you can change for design effect. This 
chapter discusses these properties which include transparency, shadows, and reflections. 

Transparency  
You can adjust the transparency of any object. Transparency allows you to overlap objects so that objects be-
hind others can be highly visible, partly obscured, or completely blocked from view depending on the trans-
parency level.  

To adjust the transparency of an object:  

1) Select the object whose transparency you wish to adjust.  

2) Choose View > Show Tools > Transparency.  

3) Adjust the Transparency slider as desired.  

Shadows  
Adding a shadow to an object lets you introduce an element of depth to your design. You can adjust the shad-
ows blur factor, the position of the shadow in relation to the object, etc. 

To add a shadow to an object:  

1) Select the object you wish to add a shadow to.  

2) Choose View > Show Tools > Shadow. 

   

3) Select the Shadow checkbox to add a shadow for the object.  

4) Use the Offset controls to adjust the height of the shadow relative to the object.  

5) Use the Angle wheel to adjust the angle of the shadow relative to the object.  

6) Use the Blur controls to adjust the shadow’s blurriness.  

7) Use the Opacity control to adjust the shadow’s opacity. 

8) Click the color well and choose a color.  
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Reflections 
You can easily add a reflection to any graphic, shape, or text box and the reflection is customizable. You can 
control the transparency, height, and offsets of the reflection to get the exact effect you’re after. 

To add a reflection to an object: 

1) Select the graphic, shape, or text box object. 

2) Choose View > Show Tools > Reflection. 

  

3) Customize the reflection as desired. 
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Chapter 10—Layers 

Layers provide an easy way to work with related objects without disturbing other objects on the Design Canvas. 
Think of a layer as a completely transparent sheet of material like a transparency. Objects can be placed on the 
transparent sheet and you can have multiple transparent sheets of material stacked on top of each other. Lay-
ers work in a similar manner. 

Working With Layers 
You can create an unlimited number of layers and you can order the layers from top to bottom however you 
wish. Wherever there is no object on a layer, you will be able to see through to the other layers below. By de-
fault, every Design Canvas starts out with two layers for your convenience: Foreground and Background. Typi-
cally, you will use the Background layer for a background image or colored shape. You can then use the Fore-
ground layer for other text and graphic objects. This approach lets you easily select and move objects in the 
Foreground layer without accidentally selecting and moving objects in the Background layer. 

To open/close the Layers pane: 

You’ll need to open the Layers pane to add layers, delete layers, show/hide layers, merge layers, rearrange lay-
ers, etc. 

1) Click Show Layers at the bottom of the window to open the Layers pane. 

2) Click Hide Layers to close the Layers pane. 

  

To choose which layer to work on: 

You can only work with objects on a single layer at a time. This means you need to first choose which layer to 
work on. 

1) Open the Layers pane. 

2) Select a layer in the Layers pane. When you select a layer, you will still be able to see the objects on the 
other layers, but you won’t be able to work with those objects in any way. You’ll only be able to work with 
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objects that belong to the currently selected layer.

  

To add a layer: 

1) Open the Layers pane. 

2) Click the Add (+) button. 

3) Name the new layer. 

4) Click OK. 

To create a layer from a selection: 

If you’re working with some objects and you decide that you want those objects in their own layer you can easi-
ly do that. 

1) Hold down the Shift key and select all the objects you want in a new layer. 

2) Open the Layers pane. 

3) Choose “New Layer With Selection” from the Layer pop-up menu. 

4) Name the new layer. 

5) Click OK. 

To duplicate a layer: 

When you duplicate a layer all the objects that are part of that layer will be duplicated in addition to the layer 
itself. 

1) Open the Layers pane. 

2) Select the layer you wish to duplicate. 

3) Choose Duplicate Layer from the Layer pop-up menu. 

4) Name the new layer. 

5) Click OK. 
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To merge down layers: 

When you merge down layers, the selected layer will be merged with the layer immediately below it. The ob-
jects on the selected layer are combined with the objects on the underlying layer and the underlying layer is 
deleted. 

1) Open the Layers pane. 

2) Select the layer that you want to merge with the layer below it. 

3) Choose Merge Down from the Layer pop-up menu. 

To delete a layer: 

When you delete a layer any objects on that layer will be deleted along with it. 

1) Open the Layers pane. 

2) Select the layer you wish to delete. 

3) Click the Minus (-) button.  

The Background layer can’t be deleted. 

To choose which layer(s) are visible: 

As you work on your design you may want to hide some layers while keeping other layers visible. For example, 
you might have two variations of a layout that you want to quickly switch between to see which you like best. 
When a layer is visible, all objects on that layer will be be visible. Similarly, if a layer is not visible then all objects 
on that layer will be hidden. 

1) Open the Layers pane. 

2) Click the Visible icon (looks like an eye) next to each layer you wish to show/hide. 

To temporarily preview the contents of a single layer: 

You can quickly view the contents of a single layer on its own. 

1) Open the Layers pane. 

2) Click and hold down the mouse button on the Preview icon (looks like a magnifying glass) next to the layer 
you wish to preview. All other visible layers will be hidden as long as you hold down the mouse button. 

To rearrange the order in which layers appear: 

You can rearrange the order in which layers appear in your design. If layer A is above layer B, then objects in 
layer A will appear on top of objects in layer B. 

1) Open the Layers pane. 

2) Click and drag a layer in the list to where you want it rearranged. 

The Background layer is always the bottom layer. 

Special Background Layers 
By default, every Design Canvas starts out with two layers for your convenience: Foreground and Background. 
In addition to these two layers, there are three other special types of layers that can optionally be added to the 
Design Canvas: 
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✦ Background Color. This layer always appears behind all other layers and is a single solid color that you 
specify. The Background Color layer is useful when you’ll be printing your design on a paper that isn’t pure 
white. For example, you can set the Background Color layer to a cream color so you can see on your screen 
how your design will look when printed. In this case, you would turn off the Background Color layer from 
actually being printed since you don’t want the cream color to be printed. 

✦ Background Image. This layer holds a single image that you want to use as your background. 
✦ Background Placeholder. This layer holds an image placeholder that fills the entire Design Canvas. You 

can later drag and drop an image on this layer to fill the entire Design Canvas with that image. Once you’ve 
dragged an image to a Background Placeholder, the name of this layer changes to Background Image since 
it now contains an image. For more information on placeholders see “Placeholders”. 

The above layers always appear behind the regular Background layer and can’t be reordered. 

To add or edit the Background Color layer: 

1) Open the Layers pane. 

2) Choose Color from the Background pop-up menu. 

3) Click the color well and choose a color. 

4) Select the “Include Color in Printout” checkbox if you want the Background Color layer to be printed when 
you print your design. 

5) Click OK. 

To add the Background Image layer: 

1) Open the Layers pane. 

2) Choose Image from the Background pop-up menu. The standard open dialog box will appear where you 
can choose the image and click Open. 

3) Set the position/scale and transparency of the image in the sheet that appears. If the image is “centered”, it 
will remain its current size and appear centered on the Design Canvas. If the image is “tiled”, it will remain 
its current size but will repeat as needed in order to fill the entire Design Canvas. If the image is “scaled to 
fit”, it will be stretched to fit the entire Design Canvas even if it means the image is distorted. If the image is 
“proportional”, it will be made to fit the Design Canvas without being distorted 

To set the Background Image layer to a selected image: 

1) Select an image on the Design Canvas. 

2) Open the Layers pane. 

3) Choose Selected Image from the Background pop-up menu. The Image Settings sheet will appear so you 
can specify the image position/scale and transparency. 

4) Click Done. 

To edit the settings for the Background Image layer: 

1) Open the Layers pane. 

2) Choose Image Settings from the Background pop-up menu. The Image Settings sheet will appear so you 
can specify the image position/scale and transparency. 

3) Click Done. 

To add or edit the Background Placeholder layer: 
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You turn the entire background into an image placeholder. Using a background image placeholder is easier and 
preferable to creating a shape that fills the entire background and then turning the shape into a placeholder. 

1) Open the Layers pane. 

2) Choose Placeholder from the Background pop-up menu. A sheet will appear containing placeholder op-
tions for the background. By default, background image placeholders show “paper” images from your iS-
crapKits when double-clicked on a final design. 

  

3) Change the options accordingly. 

4) Click OK. 

To use the Background Placeholder layer: 

1) Open the Layers pane. 

2) Select the Background Placeholder layer in the Layers pane. 

3) Double-click on the Design Canvas. The iScrapKit Browser will automatically open and show you all of your 
“paper” artwork images. 

4) Drag an artwork image to the background image placeholder. The background will be replaced with the 
new image which will automatically be scaled and positioned according to the placeholders dimensions. 
Once the background image placeholder has been replaced by an image, it is no longer a background im-
age placeholder. The name of the layer will thus change to Background Image. You can still drag other im-
ages to this layer, but you’ll now be asked if you want to replace the current image. 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Chapter 11—Favorites Browser 

You can conveniently store objects that you have customized in the Favorites Browser so you can reuse them 
later on other designs. Suppose, for example, you have a text box laid out exactly how you want it or a cropped 
graphic with a fancy drop shadow that you think you’ll need to use again. You can store these objects for later 
use in the Favorites Browser. Plus, you can organize your favorite objects into collections that you create. Ob-
jects stored in the Favorites Browser will be accessible every time you use the software. 

To open the Favorites Browser: 

1) Click Show Browsers at the bottom of the window to open the browsers. 

2) Select Favorites (heart icon) at the top of the browsers. 

To add a collection: 

A collection is a way to categorize the objects you wish to store. For example, you can create a collection named 
“Business” and then store your business-related objects there. 

1) Open the Favorites Browser. 

2) Click the Add (+) button below the collections list. 

3) Name your collection. 

4) Click OK. 

To remove a collection: 

1) Open the Favorites Browser. 

2) Select the collection you wish to delete from the collections list. 

3) Click the Minus (-) button below the collections list. 

To store an object in a collection for later use:  

1) Open the Favorites Browser. 

2) Select a collection from the collections list. 

3) Drag the object from the Design Canvas to an empty cell in the Favorites Browser.  

To import a graphics file into a collection for later use: 

You can add your own graphic files to any of your collections. 

1) Click the Add (+) button at the bottom of the Favorites Browser. A standard Open dialog window will ap-
pear. 

2) Select the graphic file you wish to import. 

3) Click Open. 

To remove object(s) from the Favorites Browser: 

1) Open the Favorites Browser. 

2) Select the object you wish to delete or hold down the Shift key and select multiple objects you want to 
delete. 
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3) Click the Minus (-) button at the bottom of the Favorites Browser.  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Chapter 12—Placeholders 

Any image, shape, or text box can be turned into a placeholder. A placeholder indicates the size and placement 
of an image or text on the Design Canvas. It shows you where the author of the design intended for images and 
text to appear on the design. Simply drag an image to an image placeholder to replace it with your image or 
simply double-click a text placeholder to edit the text in the placeholder. 

  

In the case of image placeholders, not only does the placeholder define the size and position of the image that 
eventually resides in the placeholder, but it also defines any special effects or attributes that should be applied 
to the eventual image. For example, if the designer intends for the eventual image to appear in a sepia color 
tone, then the sepia color tone can simply be applied to the image placeholder. Similarly, the designer can 
specify the font and font size of text in a text placeholder. 

To turn a text box into a placeholder: 

1) Select the text box you wish to use as a placeholder. 

2) Choose Format > Define as Placeholder. A sheet will appear asking you if you want to define it as a regular 
text placeholder or a text+image placeholder. 

  

3) Click Regular Text if you want the placeholder to remain as a text box where the user can edit the text. 

4) Click Text+Image if you want the placeholder to accept dropped images. In this case, the outlines of the 
characters in the text will be used to crop the image. 

To edit an existing text placeholder: 

1) Select the text placeholder. 

2) Choose Format > Edit Placeholder Settings. The sheet will appear that asks if you want the placeholder to 
be a regular text placeholder or a text+image placeholder. 
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To turn an image or shape into a placeholder: 

1) Select the image or shape you wish to use as a placeholder. 

2) Choose Format > Define as Placeholder. A sheet will appear containing several options that you can cus-
tomize. 

  

3) Select the type of image that you intend for others to drop onto the placeholder. For example, if you intend 
for the placeholder to hold a photograph from the user’s iPhoto library, then choose, “Photo”. If you intend 
for the placeholder to contain a flower then choose “Flower”. 

When a user later uses the placeholder, they can simply double-click on the placeholder to have the soft-
ware automatically show them relevant images. For example, if the user double-clicks a “photo” placehold-
er, the software will open the Photo Browser. If the user double-clicks a “ribbon” placeholder, the software 
will automatically show them all of their ribbons in the iScrapKit Browser. 

4) Choose a color and pattern that you want the background of the placeholder to be filled with. If your de-
sign contains many placeholders, it’s often useful to assign different colors and patterns to make the place-
holders stand out from one another. This is especially important when placeholders overlap. Note: “photo” 
placeholders automatically have the silhouette of a person drawn as an overlay to help users more easily 
identify the placeholder as one that should be used for photo images (as opposed to artwork images). 

5) Select whether you want the current outline or stroke of the shape/image to be hidden when an image is 
dropped on the placeholder. For example, your shape may currently have a thick pink outline that you 
want preserved after a user drags an image to the placeholder. By default, image placeholders are drawn 
with a black thin dashed outline to help identify them as a placeholder. 

6) Choose how you want the prompt (i.e. “Drag Photo Here”) that appears within the placeholder to appear. 
Besides changing what the prompt says, you can also choose its colors, its position, and whether it is drawn 
horizontally or vertically. These options are especially useful when one placeholder overlaps another such 
that you can’t completely read the covered prompt. HINT: if a placeholder is small in size, then the prompt 
text might be very small and hard to read. 
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You can make the text bigger by breaking the prompt phrase into multiple lines by pressing return after 
each word in the prompt. 

  

Doing so, will allow each line to be drawn at a bigger font point size. 

  

7) Click OK. The selected shape or image will now draw as a placeholder on the Design Canvas. 

To edit an existing image placeholder: 

1) Select the image placeholder. 

2) Choose Format > Edit Placeholder Settings. 

3) Edit the settings accordingly. 

To use a regular text placeholder: 

1) Double-click the text placeholder. All of the text in the placeholder will be selected. 

2) Start typing to edit the text. At this point, the text placeholder will become a regular text box and is no 
longer defined as a placeholder. 

To use a text+image placeholder: 

1) Drag an image to the text+image placeholder. The contents of the placeholder will be replaced with the 
new image which will automatically be scaled and positioned according to the placeholders dimensions. 
The Crop tools will appear in the Smart Inspector. 

2) Adjust the crop settings as desired and then click OK. The image will be cropped using the outlines of the 
characters in the placeholder. 

To use an image placeholder: 

1) Double-click the placeholder. If the placeholder is a “photo” placeholder, the Photo Browser will conve-
niently open and show you all of your photos. If the placeholder is an artwork placeholder for images like 
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papers, ribbons, frames, and more, then the iScrapKit Browser will automatically open and show you the 
relevant artwork. 

2) Drag a photo or artwork image to the placeholder. The contents of the placeholder will be replaced with 
the new image which will automatically be scaled and positioned according to the placeholders dimen-
sions. As long as the image is defined as a placeholder, you can repeatedly drag images to the placeholder 
in this manner. 

To turn a placeholder into a regular image, shape, or text box again: 

1) Select the placeholder. 

2) Choose Format > Define as Placeholder. 

To see if an object is defined as a placeholder: 

1) Select the object. 

2) See if the Format > Define as Placeholder menu item is checked off.  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Chapter 13—Working With Fields 

Fields allow you to populate your design with contact information. The software integrates directly with Con-
tacts so populating a design with contact information is easy and doesn’t require contact data re-entry.  

Using Fields 
Adding fields to your design is very easy. This section will focus on the basics of accessing fields, adding fields, 
and using fields.  

To access fields:  

1) Click the Fields tab. 

The fields are grouped by category, e.g. all the phone fields are in the phone category. 

To access a particular field:  

1) Click the disclosure triangle button next to a category name to see a list of the fields in that category.  

To add fields to your design:  

1) Click the Fields tab. 

2) Click the disclosure triangle button to show a category of fields.  

3) Drag the field you want to use from the Fields Browser to the Design Canvas. You may alternatively select 
the field and then click the Insert In Text button to insert the field where the cursor is located in a text box.  

Once a field is on the Design Canvas, it behaves exactly like ordinary text. You can move, resize, change the col-
or and modify other properties of the field just as you would any other text. This means you can add text to the 
text box that contains the field. If you would like multiple fields to be aligned on your design, you should con-
sider creating a text box and placing all the fields to be aligned within the same text box. This way you only 
have to align one text box instead of multiple text boxes. 

Return, Delivery, & Misc Fields 
There are three sets of of fields: Return, Delivery, and Misc. Each type is described below: 

✦ Return. The Return fields represent fields that correspond with your personal contact card in Contacts. 
Each of the Return fields will begin with “My” to distinguish them from other fields on the design canvas, 
e.g. “MyFirst”, “MyLast”, etc. The most common place of using the Return fields is the return address on an 
envelope or label. 

✦ Delivery. The Delivery fields will be populated with contact information based on the selected contact(s) 
in Preview mode. Suppose you use the “Addr.home” field on a shipping label. Each contact that you select 
in Preview mode will have its home address populate the field on the label. 

✦ Misc. The Miscellaneous fields are fields that don’t have a direct correspondence with Contacts. They can 
be used to create barcodes, counters, serial numbers, etc. 
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Specifying “Me” 
When fields are populated with contact data from Contacts, the software needs to know which contact to get 
the data from. You will need to specify which contact represents you. This is called the “Me” contact. 

To specify the “Me” contact: 

1) Choose Greeting Card Shop > Preferences, and click the Me button. 

2) Select your contact or the contact record that you want to use. 

3) Click “Make This My Card”. 

To add/remove a logo for “Me”: 

You can set a logo for your contact. There is a corresponding logo field that you can add to the design and it will 
be filled in with the logo you specify. 

1) Choose Greeting Card Shop > Preferences, and click the Me button. 

2) Click Set to choose an image from an Open dialog; or drag an image from the Finder to the logo image 
well. 

3) Click Clear to remove the logo from the logo image well. 

To add/remove a signature for “Me”: 

You can set a signature for your contact. There is a corresponding signature field that you can add to the design 
and it will be filled in with the signature you specify. 

1) Choose Greeting Card Shop > Preferences, and click the Me button. 

2) Click Set to choose an image from an Open dialog; or drag an image from the Finder to the signature im-
age well. 

3) Click Create to have the software create a signature automatically for you. 

4) Click Clear to remove the signature from the signature image well. 

Field Definitions  
This section will provide definitions for each of the fields that the software supports. Most of these fields corre-
late with the fields in Contacts. Others are smart fields that extract portions of fields or smartly combine multi-
ple fields for ease of use. 
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Field Name Field Definition

ADDRESS BLOCKS Address Blocks smartly combine several fields in Contacts and text into a pre-for-
matted block that you can drag right onto your design. Further, once an address 
block is on your design, the One-Click Formatting feature lets you change the for-
mat on-the-fly. For more information on using Address blocks, see “One-Click For-
matting”.

Name The full name plus the complete address fields combined. Example:  

John Doe  

1345 E. Summerhill Lane  

Las Vegas, NV 12345

Prefix+Name The prefix plus the full name plus and the complete address fields combined. Example:  

Mr. John Doe  

1345 E. Summerhill Lane  

Las Vegas, NV 12345 

CompanyAddress The company name plus the complete address fields combined. Example:  

ABC Company  

1345 E. Summerhill Lane  

Las Vegas, NV 12345

Name+Company The full name plus the complete address fields combined. Example:  

John Doe  

ABC Company  

1345 E. Summerhill Lane  

Las Vegas, NV 12345

Company+Attention The company name plus the text Attention plus the full name and the complete address  

fields combined. Example:  

ABC Company  

Attention: John Doe  

1345 E. Summerhill Lane  

Las Vegas, NV 12345  

�91



Name+Title+Company The full name plus the job title plus the company name and complete address fields  

combined. Example:  

John Doe  

Manager  

ABC Company  

1345 E. Summerhill Lane  

Las Vegas, NV 12345 

Name+Dept+Company The full name plus the department name plus the company name and complete address 
fields combined. Example:  

John Doe  

Auto Body Department  

ABC Company  

1345 E. Summerhill Lane  

Las Vegas, NV 12345 

Name+Title+Dept
+Company

The full name plus the job title plus the department plus the company name and 
complete address fields combined. Example:  

John Doe  

Manager  

Auto Body Department  

ABC Company  

1345 E. Summerhill Lane  

Las Vegas, NV 12345 

Name+Spouse The full name plus the text “and” plus the spouse name and complete address fields 
combined. Example:  

John and Betty Doe  

1345 E. Summerhill Lane  

Las Vegas, NV 12345 

Family The text “The” plus the last name plus the text “Family” and complete address fields 
combined. Example:  

The Doe Family  

1345 E. Summerhill Lane  

Las Vegas, NV 12345 

Field Name Field Definition
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Wedding Invitation The text “Mr. and Mrs” plus the full name and complete address fields combined. Example:  

Mr. and Mrs. John Doe  

1345 E. Summerhill Lane  

Las Vegas, NV 12345 

ESSENTIALS Each of these fields either directly corresponds to a field in Contacts or smartly 
combines more than one field in Contacts.  

The Address, Phone, Fax, Email, and Address (1-line) fields by default use their pri-
mary value. For example, the Address field will be populated with the primary ad-
dress of a contact. The primary address is defined as the first address listed for a 
contact record in Contacts.  

The One-Click Formatting features lets change on-the-fly which value of a field is 
used. For example, the Phone field can be switched to use the Home or Work phone 
number on-the-fly. For more information on Essentials Fields and One-Click For-
matting, see “One-Click Formatting”.

First+Last The first name field plus the last name field combined.

First The first name of a contact.

Last The last name of a contact.

Address The complete address of a contact.

Phone The phone number of a contact.

Fax The fax number of a contact.

Email The email of a contact.

Company The company name of a contact.

Job Title The job title of a contact.

Department The department of a contact.

Picture The picture that is assigned to a contact in Contacts.

Logo The logo found in the Me preference. When the logo field gets filled in, it will always 
maintains the aspect ratio of your logo. It will not distort the logo nor will it increase the 
size of the logo. For example, if your logo is 1” x 1” in size and you stretch the Logo field to 
2” x 2”, when the logo field gets filled in the logo will only be 1” x1”. However, if you make 
the logo field 1/2” x 1/2”, when the logo field gets field in the logo will be 1/2” x 1/2”. 

Signature The signature found in the Me preference.

Address (1-line) The complete address of a contact on one line.

PERSONAL Each of these fields correspond to a field in Contacts.

Field Name Field Definition
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Middle The middle name of a contact. 

Prefix The prefix of a contact (e.g. Mr., Dr.).

Suffix The suffix of a contact (e.g. Jr., Sr.).

Nickname The nickname of a contact. 

Maiden The maiden name of a contact. 

PFirst The phonetic first name of a contact.

PLast The phonetic last name of a contact.

PMiddle The phonetic middle name of a contact.

Birthday The birth date of a contact.

Spouse The spouse of a contact.

INITIALS Each of these fields smartly extract just a portion of a corresponding Contacts field. 

F The first initial of the first name.

M The first initial of the middle name.

L The first initial of the last name.

C The first initial of the company name.

ADDRESS (complete) Each of these fields will be filled in with a complete address that has been smartly 
formatted for the address’s country. A complete address includes all of the fields 
that make up an address such as a street, city, state, postal code, etc. 

Addr. primary The complete primary address. The primary address is the first address of a contact in 
Contacts.

Addr.1 The complete first address which is the first address listed in Contacts.

Addr.2 The complete second address which is the second address listed in Contacts.

Addr.home The complete home address which is the address labeled as “Home” in the Address  

Book.

Addr.work The complete work address which is the address labeled as “Work” in Contacts.

ADDRESS (1-LINE) Each of these fields will be filled in with the complete address that has been smartly 
formatted to fit on a single line. A complete address includes all of the fields that 
make up an address, such as a street, city, state, postal code, etc. Any carriage 
returns in an address will be ignored.

Addr(1-line).primary The complete primary address which is the first address listed in Contacts.

Field Name Field Definition
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Addr(1-line).1 The complete first address which is the first address listed in Contacts.

Addr(1-line).2 The complete second address which is the second address listed in Contacts.

Addr(1-line).home The complete home address which is the address labeled as “Home” in the Address  

Book. 

Addr(1-line).work The complete work address which is the address labeled as “Work” in Contacts.

ADDRESS FIELDS Each of these fields are the individual parts that make up an address. This list will 
only define the individual parts of the primary address which is the first address 
listed in Contacts. The same definitions for these fields can be applied to the other 
fields in this group which include home, work, etc.

Street The street address of the primary address.

City The city of the primary address. 

State The state of the primary address.

Code The ZIP/postal code of the primary address.

Country The country of the primary address.

CC The country code of the primary address.

PHONE Each of these fields will be filled in with the appropriate phone number.

Ph.primary The first phone number listed in Contacts.

Ph.1 The first phone number listed in Contacts.

Ph.2 The second phone number listed in Contacts.

Ph.work The phone number labeled “Work” in Contacts.

Ph.home The phone number labeled “Home” in Contacts.

Ph.mobile The phone number labeled “Mobile” in Contacts.

Ph.main The phone number labeled “Main” in Contacts.

Ph.homefax The phone number labeled “Home Fax” in Contacts.

Ph.workfax The phone number labeled “Work Fax” in Contacts.

Ph.pager The phone number labeled “Pager” in Contacts.

INTERNET Each of these fields will be filled in with Internet related references.

Homepage The URL labeled “Homepage” in Contacts. 

Email.primary The first email address listed in Contacts.

Field Name Field Definition
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Email.1 The first email address listed in Contacts.

Email.2 The second email address listed in Contacts. 

Email.home The email address labeled “Home” in Contacts.

Email.work The email address labeled “Work” in Contacts.

MESSAGING There are five types of messaging fields: AIM, Jabber, MSN, Yahoo and ICQ. Listed 
below are the definitions for only the AIM related fields. The same definitions can 
be applied to the other messaging types.

AIM The first AIM account listed in Contacts. 

AIM.1 The first AIM account listed in Contacts. 

AIM.2 The second AIM account listed in Contacts.

AIM.home The AIM account labeled “Home” in Contacts.

AIM.work The AIM account labeled “Work” in Contacts.

OTHER Each of these fields either directly corresponds to a Contacts field, handles 
miscellaneous information or provides special functionality.

Note The note listed in Contacts.

Created The created date of the contact in Contacts.

Modified The modified date of the contact in Contacts.

UniqueID The unique ID of the contact in Contacts.

MISCELLANEOUS There are several Miscellaneous field that don’t fall under any specific category 
including the powerful dependency fields.

Long Date The current date in the default long format as specified in the Mac OS X System 
Preferences > International. Example: Friday, January 20, 2004.

Short Date The current date in the default short format as specified in the Mac OS X System 
Preferences > International. Example: 1/20/04.

Custom Date The Custom Date lets you choose a custom date format using One-Click Formatting. For 
more information on the Custom Date field and One-Click Formatting, see “One-Click For-
matting”.

Time The current time in the default format.

Custom Time The Custom Time lets you choose a custom time format using One-Click Formatting. For 
more information on the Custom Time field and One-Click Formatting, see “One-Click 
Formatting”.

Field Name Field Definition
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Barcode Fields 
A wide variety of barcode formats can be added to a design. A barcode consists of bars and spaces that repre-
sent a number or combination of numbers and letters. For example, a POSTNET barcode represents a 5, 9, or 11 
digit zip code. Once a barcode is added to a design it behaves like any other image and can be resized, rotated, 
etc. 

This section will discuss how to add a barcode to a design, different barcode options including how to specify 
the data from which to generate the barcode, and the definitions for each barcode type.  

To add a barcode to the design canvas:  

1) Click the Fields tab. 

2) Click Misc to access the miscellaneous fields and then expand the Barcodes section.  

3) Drag a barcode field to your design canvas.  

Alternatively, the Preview mode contains a special control for adding POSTNET barcodes to designs just prior to 
printing without affecting the original design. For more information on dynamic POSTNET barcode generation, 
see “Dynamic POSTNET Barcodes”.  

Barcode Data Source Options  

Barcodes are generated from numeric or alpha-numeric data. This data can be acquired from three different 
sources: manual entry, a tab-delimited file, or Contacts. You can choose which method to use on a barcode by 
barcode basis on your design. Once you switch to Preview mode, the barcode will change to represent the ac-
tual data source specified.  

To enter barcode data manually:  

1) Select the barcode on the Design Canvas.  

2) Choose View > Show Tools > Barcode.  

3) Choose “Enter data string manually”.  

[ Starts a text dependency. For more information on Text Dependencies, see “Dependency 
Fields”. 

] Ends a text dependency. For more information on Text Dependencies, see “Dependency 
Fields”. 

LABELS Each of the fields in the Label group displays the label for a particular field. For 
example, the PhLabel.1, will display the label for the first phone number—not the 
phone number itself. It’s best to use the label fields in conjunction with the fields 
they represent.

ALL FIELDS It’s possible to have a custom field that doesn’t show up in the above categories of 
fields since the above categories only list common fields. The All Fields categories 
lists every field currently in use in Contacts so you can use any field. To rescan the 
list of fields being used by Contacts choose Reload All Fields from the Options 
button below the list of fields.

Field Name Field Definition
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4) Type the data into the box.  

5) Click Enter to save the data.  

Note: A single barcode containing the manually entered data will be generated in Preview mode. If you select 
multiple contacts in Preview mode, then the design for each contact will use the same barcode.  

To retrieve barcode data from an import file:  

The following steps assume that a tab delimited file is already imported. If this is not the case, a tab delimited 
file will need to be imported. For information on importing tab delimited files, see the section on importing 
later in this chapter.  

1) Select the barcode on the Design Canvas.  

2) Choose View > Show Tools > Barcode.  

3) Choose “Get from tab delimited import file”.  

4) Select an import field from the pop-up menu.  

A barcode will be generated in Preview mode for each record in the tab delimited file using the selected import 
field.  

To retrieve barcode data from Contacts:  

1) Select the barcode on the Design Canvas.  

2) Choose View > Show Tools > Barcode.  

3) Choose “Get from Contacts”.  

4) Click the Zip/postal pop-up menu and select a code.  

A barcode will be generated in Preview mode for each selected contact using the selected zip/postal code field.  

Barcode Definitions  

The following table contains a list of supported barcodes, their definitions, allowed characters, and the number 
of characters supported. Please note that some barcodes contain checksum digits. When you provide the data 
for such barcodes, the checksum digits are optional. If you don’t provide the checksum digits, the software will 
calculate them for you. If you do include the checksum digits and the checksum digits are incorrect, the bar-
code will not be included in the Preview mode. 
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Barcode Name Definition Valid 
Characters

Length

QR Code A barcode symbology that has become common in consumer 
advertising and often is used to represent a URL.  QR code is an 
abbreviation for “Quick Response Code”.

0123456789AB
CDEFGHIJKLMN
OPQSTUVWXYZ
$,%,*,+<-,.,/,:

4,296 
characters

POSTNET A barcode symbology used primarily by the U.S. Postal Service for 
mail sorting. 

123456789 5, 9, or 11 
characters

PLANET A barcode symbology that extends the POSTNET format. It’s 
primarily used for mail sorting and tracking uses. 

123456789 12 or 14 
characters

U.K. Royal Mail A barcode symbology used primarily in the UK for mail sorting. 0123456789AB
CDEFGHIJKLMN
OPQSTUVWXYZ

Variable 
(No fixed 
length)

Japan Post A barcode symbology used primarily in Japan for mail sorting.

UPC-A A barcode symbology used primarily in the retail industry for 
labeling packages.

123456789 12 or 8 
characters

UPC-E A barcode symbology that is shorter in length from UPC-A, and is 
primarily used for labeling small items.

123456789 12 or 8 
characters

EAN13 An international standard barcode symbology used primarily 
outside the U.S. for retail food packages.

123456789 13 
characters

EAN8 An international barcode symbology used primarily outside the 
U.S. for labeling small items.

123456789 8 
characters

Industrial 2 of 5 A barcode symbology used primarily in industrial applications 
and mechanical numbering systems.

123456789 Variable 
(No fixed 
length)

Interleaved 2 of 
5

A barcode symbology primarily used in the warehouse industry. 123456789 Variable 
(No fixed 
length)

Modified 
Plessey

A barcode symbology primarily used in library applications. 123456789 Variable 
(No fixed 
length)

Code 39 A barcode symbology primarily used in the non-retail 
environment.

0123456789[Sp
ace]ABCDEFGHI
JKLMNOPQRST
UVWXYZ-.$/+%

Variable 
(No fixed 
length)
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Counter or Automatic Numbering Fields 
Counter or automatic numbering fields can be used to create raffle tickets, sheets of serial numbers, numbered 
groups of shipping cartons, and more. Counter, Total, Count of Total, and Serial Number fields along with so-
phisticated options are all included for precise control.  

Counter Field  

The Counter field is used when each copy of your design needs to have a unique number on it. The Counter 
field can begin counting at any number and increment by any value. For example, the Counter field an begin 
counting at the number 5 and increment each time by 3: 5, 8, 11, 14, etc. Additionally, the Counter field can be 
formatted with leading zeros: 00001, 00002, 00003, etc.  

To specify the settings for the Counter field:  

1) Drag the Counter field to the Design Canvas.  

2) Move the cursor over the Counter field until the cursor changes to a pop-up triangle. 

3) Click to open the Counter Settings sheet.  

4) Enter the counter start value.  

5) Enter the increment value.  

6) Enable “Show leading zeros” if you want the counter to always be the same number of digits.  

7) Click OK to save the settings.  

Code 39 
Extended

A barcode symbology that extends the Code 39 format. 0123456789[Sp
ace]ABCDEFGHI
JKLMNOPQRST
UVWXYZ!#$
%&'()*
+,-./:;<=>?
@[\]^_`abcdefg
hijklmnopqrstu
vwxyz{|}

Variable 
(No fixed 
length)

Code 128 A barcode symbology primarily used by many industry 
applications such as the shipping and packaging industries.

Nearly the 
complete ASCII 
character set 
including 
control 
characters

Variable 
(No fixed 
length)

Codabar A barcode symbology primarily used in libraries, medicine, and 
overnight package delivery.

0123456789$:/.
+

Variable 
(No fixed 
length)

Barcode Name Definition Valid 
Characters

Length
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Total Field  

The Total field displays the total number of your design that are generated in Preview mode. For example, if 9 
labels are generated, each of those labels will have its Total field populated with the number 9. The Total field 
has formatting options similar to the Counter field and they can be accessed in a similar manner. 

Count of Total Field  

The Count of Total field displays the current count along with a total and is useful for shipping labels where 
multiple cartons comprise a single shipment, e.g. Carton 1 of 2, Carton 2 of 2. The Count of Total field has for-
matting options similar to the Counter field and they can be accessed in a similar manner. 

Serial Number Field  

The SerialNumber field is nearly identical to a normal Counter field except that it by default shows leading zeros 
when displayed. Since Counter fields and Serial Number fields operate independently from one another, they 
can be used simultaneously with different start and increment valued.  

Importing Tab Delimited Files  
You can populate your design with data from a tab delimited file in addition to Contacts. A tab delimited file is a 
text file that contains fields and records. Tab delimited files can be created from most applications including 
Microsoft Excel, FileMaker, Personal Organizer, etc. For information on how to create tab delimited files in other 
applications, you’ll need to consult their user manual or help system.  

About Tab Delimited Files  

In order to understand how the tab delimited import works, some terminology needs to be explained. A tab 
delimited file, when viewed in a spreadsheet, is simply a collection of data organized in rows and columns. The 
rows of the spreadsheet are called records. The columns of the spreadsheet are called fields. Each record is 
comprised of fields. Within the tab delimited file itself, each row is separated by a return character and each 
field is separated by a tab character (hence the name: tab delimited file). The software supports an unlimited 
number of records with up to twenty fields per record.  

The following table shows a sample tab delimited file in a spreadsheet. This tab delimited file is comprised of 
three records and each record contains five fields (first name, last name, phone number, city, state). 

Using a Tab Delimited File  

There are two simple steps to using a tab delimited file. First, you must import the tab delimited file. Second, 
you must place special import fields on your design to represent the imported data. 

To import a tab delimited file:  

The first thing to do when creating a design that will be populated with information from a tab delimited file is 
to import the file.  

First Name Field Last Name Field Phone Number Field City Field State Field

John Smith 333-4444 Las Vegas Nevada

Suzy Goldberg 222-7777 Cheyenne Wyoming

Tina Jones 111-2222 Miami Florida
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1) Choose File > Import Tab Delimited File.  

2) Select the tab delimited file from the Open dialog box.  

3) Click OK to choose the tab delimited file.  

4) Click Import to import the tab delimited file.  

When a tab delimited file is imported, the information is stored in memory and saved with the document. The 
information retrieved from the tab delimited file is not visible until the design is displayed in Preview mode.  

To clear the tab delimited file from memory:  

1. Choose File > Clear Import File  

This will clear the tab delimited file from memory and another tab delimited file can be imported.  

To populate a design with information from a tab delimited file:  

Each record in a tab delimited file will create a copy of your design in Preview mode. In order to see the data in 
each record, you’ll need to place special import fields on your design. There are a total of twenty possible Tab 
Delimited Import fields: Import.1, Import.2, Import.3, etc. Each field will be populated with data from the corre-
sponding field in the tab delimited file. For example, the Import.1 field corresponds to the first field in the tab 
delimited file.  

Dependency Fields 
A contact in Contacts may not have data entered in for a particular field that appears on your design. In such 
cases, you may want to hide other text related to that field. The Start and End text dependency fields allow you 
to not display certain text or fields if the contact does not have data for a particular field.  

Suppose there are two contacts: John Doe and Suzy and Suzy does not have a last name in her contact record. 
Further suppose that a particular design includes first and last name fields with the text labels “First” and “Last 
preceding those fields.  

Figure 1 shows the Design Canvas for this example before the fields are filled in with a contact’s information. 
Figure 1.1 shows the design filled in with John Doe’s contact record. Figure 1.2 shows the design filled in with 
Suzy’s contact record. Suzy does not have a last name in her contact record so the last name field is blank. 

  

The dependency fields make it possible to omit the “Last” label and the last name field if a contact does not 
have a last name entered in. Simply place a Start text dependency field before the “Last” label, and place an End 
text Dependency field after the last name field as shown in Figure 2. The text dependency fields tell the soft-
ware to not display any of the contents between the Start and End dependency fields if the last name field does 
not contain information.  
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Figure 2.1 shows the design filled in with John Doe’s contact record. Figure 2.2 shows the design filled in with 
Suzy’s contact record. Since Suzy does not have a last name entered in her contact record so neither the “Last” 
label nor the last name field are displayed. 

To add dependency fields to a design:  

1) Click the Fields tab.  

2) Add a text box to the Design Canvas.  

3) Drag the fields that you want to be dependent upon a value inside the text box.  

4) Drag and place the Start text dependency field before the collection of text and text fields that you want to 
make dependent.  

5) Drag and place the End text dependency field after the collection of text and text fields that you want to 
make dependent.  

Note: There must be at least one field between the Start and End text dependency fields. If there is more than 
one field between the Start and End text dependency fields, then the entire contents will be displayed if even 
one field has data entered in for it.  

One-Click Formatting 
The One-Click Formatting features lets you change on-the-fly which value of a field is used without altering 
your design. For example, the Phone field can be switched to use the Home or Work phone number on-the-fly. 
One-Click Formatting can be used on Phone Fields, Address Blocks, Essentials Fields, and Custom Date and Time 
Fields. 

Phone Fields With One-Click Formatting 

Phone formatting lets you specify how you’d like the digits in a phone number formatted independently of how 
they’re entered in the contact record. For example, the telephone number “888-555-7777” can be formatted as 
“888.555.7777”, “[888] 555-7777”, etc. 

To apply formatting to a phone field: 

1) Move the cursor over a phone field (the cursor will change to a pop-up menu triangle).  

2) Click the mouse to open the pop-up menu.  

3) Choose a phone number format.  

Address Blocks With One-Click Formatting 

Address Blocks smartly combine several fields in Contacts and text into a pre-formatted block that you can drag 
right onto your design. Once an address book block is on your design, you can use the One-Click Formatting 
feature to quickly change the format of the block on-the-fly. A wide variety of popular address formats are pro-
vided. 

To change the address format in an existing Address block: 

1) Click the tab at the top of the Address Block to open the format pop-up menu. 

2) Choose a new address format. 
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Essential Fields With One-Click Formatting 

The Essential fields is a group of fields that represent basic contact information. Each of the Essential fields ei-
ther directly corresponds to a field in Contacts or smartly combines more than one field in Contacts. Some of 
the Essential fields including Address, Phone, Fax, Email, and Address (1-line) by default use their primary value. 
For example, the Address field will be populated with the primary address of a contact. The primary address is 
defined as the first address listed for a contact record in Contacts. 

To select which value to use for one of the Essential fields: 

1) Move the cursor over the field (the cursor will change to a pop-up menu triangle). 

2) Click the mouse to open the pop-up menu. 

3) Choose a value. 

Custom Date and Custom Time Fields With One-Click Formatting 

The Custom Date and Time fields can have many formats applied to them. For example, the Custom Date field 
can be formatted to show the day of the week or the year first.  

To select which format to use for the Custom Date and Time fields: 

1) Move the cursor over the field (the cursor will change to a pop-up menu triangle). 

2) Click the mouse to open the pop-up menu. 

3) Choose a format. 

Field Formatting Options  
A powerful set of text formatting options is available to make sure text and text fields always look good. For 
example, there are options to make sure text and text fields fit their enclosing text boxes.   

Text Fitting  

It’s sometimes hard to predict how much space a field will occupy once it is filled in with actual contact data. 
The powerful text fitting features help you make sure your field data always fits and looks good in it enclosing 
text box. Address fields provide a good example of how text fitting can be useful. Suppose you have an address 
field in a small text box and choose to fill in the design with a contact that has a long address. The contact’s ad-
dress probably won’t fit in the text box and will thus appear cut off in Preview mode. Text fitting allows you to 
choose one of several options to make sure the contact’s address fits inside its enclosing the text box.  

✦ You can specify that the font size of the text in the text box be automatically increased or decreased as 
necessary.  

✦ You can specify that the spacing between letters in a text field be automatically increased or decreased as 
necessary.  

✦ You can tell the text box to automatically expand one of its sides far enough to accommodate all the text.  

To add text fitting to a text box:  

1) Select the text box you wish to add text fitting to. Text fitting options only apply to text boxes that contain 
fields since text boxes that don’t contain any fields know the size of their contents in advance.  

2) Choose View > Show Tools > Contact Fields. 
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3) Select one of the text fitting options (multiple selections can be made depending on the options you se-
lect). 

The following table provides a definition for each of the text fitting options. 

Option Definition

WIDER than the text box When text fields are filled-in with actual contact data, if the result is  

wider than the text box, use one of these options.

Expand text box left This option expands the width of the text box far enough left to accommodate 
all of the text.

Expand text box right This option expands the width of the text box far enough right to 
accommodate all of the text. 

Reduce the font size This option will reduce the size of the text font so that the text will fit  

inside of the text box.

TALLER than the text box When text fields are filled-in with actual contact data, if the result is taller than 
the text box, use one of these options. 

Expand text box up This option expands the height of the text box far enough up to accommodate 
all of the text.

Expand text box down This option expands the height of the text box far enough down to 
accommodate all of the text. 

NARROWER than the text box When text fields are filled-in with actual contact data, if the result is narrower 
than the text box, use one of these options.

Increase the font size This option will increase the font size so that the text will fit the size of the text 
box. If this option is selected, the Expand text box down option will 
automatically be selected so that the text box can accommodate the height 
change that comes from increasing the font size. 

Increase the letter spacing This option will increase the letter spacing so that the text will fit the size of the 
text box. 
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Field Case  

When working with fields you may want to force the contents of a particular field displayed in all uppercase or 
all lowercase. Note: forcing the case of a field to all uppercase or all lowercase does not change any of the actu-
al data in Contacts—it simply controls how the data is displayed in Preview mode.  

To format text as all uppercase, all lowercase, or lowercase with the first letter of each word capitalized:  

1) Select the field(s) you want to change the case of.  

2) Choose View > Show Tools > Typography. 

3) Click the Upper Case, Lower Case, or Capitalize buttons in the Typography tools.  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Chapter 14—Dynamic Preview 

Like the Mac’s built-in print preview, the Preview mode lets you preview your design to see exactly how it will 
be printed, but that’s where the similarity ends. The Preview mode differs in that it is dynamic. This means you 
can naturally change aspects of the preview on-the-fly and see the outcome in real-time. For example, you can 
change where your design will print on a page; change quantities; specify which contacts in Contacts you want 
to populate your design with; automatically place design elements like a POSTNET barcode; and coolest of all 
you can edit any text on the page including data that came from Contacts or another source. All the while, 
you’ll see exactly how your design will print on each page and how many pages will be printed.  

To access Preview mode:  

1) Choose View > Preview Mode, or click the Preview button in the toolbar.  

On-The-Fly Contacts Integration  
You can populate the fields in your design with contact information taken directly from Contacts so you don’t 
have to re-enter information. The Preview mode displays Group and Contact columns similar to those found in 
Contacts so you can easily select the contact(s) you wish to use to populate your design.  

To select contact(s) in Preview mode:  

1) Choose View > Preview Mode, or click the Preview button in the toolbar.  

2) Select the contact(s) from the Contact column. Hold down the shift key to select multiple contiguous con-
tacts. Hold down the command key to select multiple contacts in a non-contiguous fashion. A copy of your 
design will be created and populated for each selected contact. 

IMPORTANT TIP: The contact columns only appear in Preview mode when your design contains one or more 
Delivery fields (different from Return fields). There are actually two different types of fields: Return address 
fields and Delivery address fields. Return address fields represent you personally. Delivery address fields repre-
sent the contact(s) in Contacts that you're creating the project for. 

If your design does not contain one or more Delivery fields, then there isn't a reason for the Contacts columns 
to appear because there isn't any place on your design to put information from Contacts. 

To add a Design field to your design and make the contact columns appear: 

1) Switch to Design mode. 

1) Click the Fields tab. 

2) Click Delivery to access the Delivery fields. 

3) Drag any of the Delivery fields to the Design Canvas. You may have to expand one of the field sections to 
see all of the fields in that section. 

4) Switch to Preview mode. You'll now see the contact columns. 

5) Select the contact(s) from the Contact column. Hold down the shift key to select multiple contiguous con-
tacts. Hold down the command key to select multiple contacts in a non-contiguous fashion. A copy of your 
design will be created and populated for each selected contact. 
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Sorting  
You can choose the order that contacts appear in the Contact column which is useful if you need contacts 
printed in a certain order.  

1) Choose Greeting Card Shop > Preferences, and click the Appearance button. 

2) Choose a sort field in the Sort By menu. 

Country 
You can choose whether to include the country name in the addresses that appear in the preview if your design 
includes an address field. This option does not apply if your design includes individual address component 
fields (street, city, state, zip, country, etc.) since you have explicit control when using these address compo-
nents. You can choose to always include the country, never include the country, or only include the country if 
the country is different from your own. 

To choose whether to include the country name in addresses: 

1) Choose Greeting Card Shop > Preferences. 

2) Click Appearance to open the Appearance preferences. 

3) Choose an option in the Country menu. 

Note: A contact record has a Country field and a Country Code (CC) field. The software uses the Country Code 
field to determine whether or not an address has the same country as your address. The software uses the 
Country Code field instead of the Country fields because it's possible that the Country Name field is set to 
"France", but the Country Code field is set to "US" or some other country code. You can see the Country Code 
field by dragging the "CC" field to your design and then switching to Preview mode. 

To correctly set the Country Code for a contact in Contacts, simply select the contact and then click the label for 
the address. For example, if the label is "home" then click on "home" and a pop-up menu will appear. Choose 
"Change Address Format" in this menu and then choose the correct country. 

The reason the software doesn’t use the Country field to determine the country of the address is because the 
Country field can have mis-spellings, different versions of the name, etc. For example, you might type "U.S." in 
one contact's record, but "United States" in another.  

Live Editing 
The Preview mode supports live-editing which means you can edit any text you see in the preview. When edit-
ing text in Preview mode, there are two important modes to be familiar with:  

✦ Unlock mode. Unlock mode will allow you to edit any text box on any page.  
✦ Lock mode. Lock mode will not allow you to make any changes on any page and will show the original text 

content.  

Lock mode should not be confused with locking in your changes. Lock mode is a way to revert back to the orig-
inal text. Any changes made in unlock mode will be lost if you switch to lock mode.  

To lock or unlock text:  
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1) Click the Lock Text/Unlock Text button to switch between lock and unlock modes. The lock on the button 
will display which mode you’re in.  

To edit text in Preview mode:  

1) Choose View > Preview Mode, or click the Preview button in the toolbar.  

2) Click Unlock Text to unlock text editing.  

3) Double-click the text that you wish to edit.  

4) Edit the text.  

Live Addresses 
The Live Address feature lets you change, on-the-fly, the address being used for a contact in the preview on a 
contact-by-contact basis. Suppose, for example, that you’re previewing a sheet of labels and notice that it 
would be better to use your friend’s Work address instead of her Home address. You can switch the address be-
ing used on just her label. 

To change the address being used for particular contact: 

1) Choose View > Preview Mode, or click the Preview button in the toolbar. 

2) Select the Live Addresses check box. 

3) Move the cursor onto the preview page. A triangle icon will appear in the upper left-hand corner of each 
address block whose address you can change.  

4) Click the triangle icon of the address block you wish to change. A pop-up menu with your address choices 
will appear.  

5) Choose the address.  

Active Quantities  
Each project type will have different options in Preview mode for controlling quantities. These options include:  

✦ The number of times you wish to repeat your design. If your design contains contact fields, the value speci-
fied here refers to the number of times to repeat the design for each selected contact.  

A change to any of these options will instantly be reflected in the Preview so you know exactly what will be 
printed. Note that the different options presented depend on the type of project being previewed. 

Layout Lines 
If your project contains fold lines (light-blue & dashed) or cut lines (light-blue & solid), you can choose whether 
you want these lines to appear in the preview. 

To turn ON/OFF the layout lines: 

1) Choose View > Preview Mode, or click the Preview button in the toolbar. 

2) Select the Print Layout Lines check box. 
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Dynamic POSTNET Barcodes 
If your design contains a Delivery Address Block, you may want to quickly add a POSTNET barcode to expedite 
shipping with the U.S. Postal Service. Once again, the dynamic nature of the Preview mode allows you to dy-
namically add a POSTNET barcode without altering your design. There are three positions that conform to 
U.S.P.S. standards for POSTNET barcode placement: above the address, below the address, or in the lower-right 
position on envelopes only. 

To dynamically add a POSTNET barcode to your design:  

1) Choose View > Preview Mode, or click the Preview button in the toolbar.  

2) Choose your desired POSTNET barcode position from the Options pop-up menu. 

The POSTNET barcode will automatically be generated for each selected contact’s zip/postal code. 

U.S. Postal Facing Identification Marks (FIM)  
The U.S. Postal Services uses facing identification marks (FIM) to orient and separate certain types of First-Class 
Mail during the facing-canceling process. The software supports placing the FIM A, FIM B, FIM C, and FIM D pat-
terns on envelopes. These marks appear in the upper right-hand corner of the envelope: 

  

For more information on FIM and its uses, see the U.S. Postal Service’s website. 

To place FIM marks on an envelope: 

1) Choose View > Preview Mode, or click the Preview button in the toolbar.  

2) Choose your desired FIM from the Options pop-up menu. 
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Chapter 15—Printing 

You can use your own printer or a commercial print shop to print your design. The purpose of this chapter is to 
discuss the different options you have for printing your design and the tools you’ll need to achieve the best 
results possible.  

Printing Using Your Own Printer  
When you use your own printer to print, there are a few things you should keep in mind:  

✦ Use stock that your printer supports. Most, if not all consumer printers, do not support especially thick 
stock. Consult your printer manual or manufacturer for information on the type of stock your printer sup-
ports. For especially thick stock you should consider using a commercial print shop.  

✦ Use stock that is specific to your type of printer for best results. When choosing stock, the stock manufac-
turer will let you know if the stock was designed for ink jet, monochrome laser or color laser printers. 

To change the preferred printer: 

Mac OS X lets you specify a default printer. However, the occasion frequently rises when you want to use a 
printer other than the system default. You can specify a preferred printer that may be different than the system 
default printer for convenience sake.  

1) Choose File > Preferred Printer and select your preferred printer. The preferred printer menu will list the 
printers that have been set up on your computer. 

Note: If you’re printing on DYMO, Seiko, or Brother stock, the software will automatically select your printer.  

To print greeting cards, invitations, and other similar project types:  

1) Choose the number of times to repeat your design in Preview mode. If your design contains contact fields, 
the value specified here refers to the number of times to repeat the design for each selected contact. 

2) If your design contains contact fields, select the contact(s) from the Contact column that you wish to pro-
duce your design for. Hold down the shift key to select multiple contiguous contacts. Hold down the com-
mand key to select multiple contacts in a non-contiguous fashion. A copy of your design will be created 
and populated for each selected contact. 

3) Choose File > Page Setup.  

4) Verify that each of the settings are correct for your printer and exit the Page Setup dialog. 

5) Choose File > Print and verify each of the settings are correct for your printer.  

6) Click Print.  

Printing Using a Commercial Print Shop 
Use the built-in support for online commercial printers to get your documents commercially printed. You can 
also take your design to any local print shop of your choice. There are a few things to keep in mind when using 
a commercial print shop:  
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✦ Print Quality should be set at 300 dpi or higher. Consult with the print shop first to see if they have any re-
quirements for the dpi setting for graphics and other types of objects. For more information on print quali-
ty settings, see “Printing Preferences”.  

✦ Most if not all print shops require designs to be submitted in PDF, JPEG, TIFF, or PNG format. This is easily 
accomplished with the software. 

To have a commercial print shop print your project: 

1) Choose View > Preview Mode, or click the Preview button in the toolbar. 

2) Customize any print options, quantities, positions as you desire. 

3) Choose File > Print Online.  

4) Follow the on-screen instructions.  

Exporting Your Design 
You can export your design to PDF, JPEG, TIFF, or PNG format. This will be necessary to do if you have your de-
sign printed at a commercial print shop. 

To export your design: 

1) Choose File > Export. 

2) Name the export file. 

3) Depending on your project type, you will be asked to select whether you wish to export a single copy of 
your design or a full sheet of your design. If you choose full sheet then the crop mark and bleed settings in 
the Printer preference pane will be applied. 

4) Choose the output format from the Format pop-up menu. 

5) Adjust any other settings available to the format you you selected. 

6) Click Save. 

Printer Calibration 
When you print your design, it may not line up correctly on the stock. There are several reasons this sometimes 
happens:  

✦ The stock is thick enough that it causes your printer to not pull it through perfectly.  
✦ The printer alignment guides are off slightly.  
✦ Glossy type stock may slip when it’s being fed into the printer.  

The built-in printer calibration feature attempts to solve these common problems. Printer calibration may not 
solve all problems, but it will improve the alignment issues as best it can. Printer calibration attempts to resolve 
these issues by adjusting for the difference of what you see on the screen versus what is printed out.  

To set up printer calibration:  

1) Choose File > Printer Calibration.  

2) Choose a printer from the pop-up menu.  

3) Insert a sheet of stock into your printer. 
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4) Click the Print button. Some printer calibration marks will be printed on the stock.  

5) Enter the value of the tick mark closest to the RIGHT side and BOTTOM side of the top left design on the 
stock into the Horizontal and Vertical text boxes.  

6) Click the OK button when finished.  

You can set up calibrations for each printer that you use. This can be accomplished by going through each of 
the steps in the Printer Calibration dialog for each printer. 

Printer calibration is not necessary for some projects like envelopes, letterhead, et cetera or certain printers like 
DYMO® LabelWriters, Seiko label printers, or Brother label printers. 

Printing Preferences  
The printing preferences includes tools to ensure that you get professional results from your own printer or a 
commercial print shop. These tools include crop marks, print quality and bleed controls.  

To access the printing preferences:  

1) Choose Greeting Card Shop > Preferences. 

2) Click Printing to open the Printing preferences. 

Print Quality  

The print quality setting allows you to set the dpi (dots per inch) for objects that include gradients. Such objects 
will require a high dpi setting to look good when printed. Anything above 300 dpi will be sufficient for most 
jobs. If you are having your design printed at a commercial print shop, they may offer suggestions for this dpi 
setting. 
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